OKI Yükleme CD ‘si Yardım İçeriği


IP Adresi Girin

TCP/IP networkündeki her cihaz bilgi alıp verdiğinde kendisini tanımlamak için kullanılan bir adrese sahiptir. Yazıcının adresini bulmak için sistem yöneticinize başvurabilir, veya yazıcının işletim panelinden MENÜYÜ YAZ seçeneğini kullanarak bastırdığınız menü haritasında, Network Kart Bilgisi altındaki IP adresine bakabilirsiniz. Bazı networklerde, her ne kadar yazıcının IP adresini bilip, girseniz de, yazıcı her açılıp kapandığında, yazıcının IP adresi değişebilir (DHCP kullanılıyor ise).
IP adresi nin yanındaki radyo tuşunu işaretleyerek kutunun içine IP adresini girebilirsiniz.
IP adresini bilmiyorsanız, yerel ağınızı, yazıcıcıyı bulmak için araştırabilirsiniz. Bunu yapmak için sadece İleri tuşunu klikleyin. Yazıcı yerel ağınızda değilse, altağ maskesini girerek uzak ağı tanımlamanız gerekecektir. Bunun basıl yapılacağından emin değilseniz, lütfen sistem yöneticinize sorunuz.


Lokal veya Ağ yazıcısı

Bu ekranda yazıcınızı bilgisayarınıza nasıl bağlayacağınızı seçmelisiniz.

  • Yazıcınız TCP/IP üzerinden ağa bağlı ise, Microsoft yazıcı paylaşımı kullanılıyorsa veye Netware yazıcısı olarak kullanılıyorsa Ağ Yazıcısı seçeneğini seçin.
  • Yazıcınız diğer bir yolla bağlı ise, örn. paralel yada USB port üzerinden bağlı ise.( USB konnektörü ve kablosu üzerinde [image] sembolü vardır. Bilgisayarınızdaki paralel konnektör üzerinde büyük bir olasılıkla [image] gibi bir yazıcı sembolü olacaktır.). Lokal Yazıcı seçeneğini seçiniz.


Kurulum başarılamadı

Ne yazık ki kurulum sihirbazı, yazıcınızı doğru bir şekilde kuramadı. Lütfen ekrandaki hata giderme tavsiyelerini uygulayınız. Eğer bu da probleminizi çözmeyi başaramadıysa, Microsoft yazıcı ekleme sihirbazını kullanarak tekrar deneyiniz. Bunu yapmak için Başlat, daha sonra Ayarlar ve Yazıcılar seçeneklerini klikleyin ve Yazıcı Ekle ikonunu çift klikleyerek ekrandaki direktifleri uygulayın. Yazıcı modelini seçmeniz istendiğinde Have Disk… tuşuna klikleyin ve bu CD ‘ye gözatın.
Drivers bölümünde bu yazıcı için uygun sürücüleri bulacaksınız. Diliniz ve windows versiyonunuza uygun alt bölümü seçmeniz gerekecektir .


Yazıcı kablosunu bağlama

Kurulum programının başarıyla tamamlanabilmesi için, yazıcıdan bilgi alması gerekmektedir.
Kurulumu bitirmek için İleri tuşuna kliklemeden önce, yazıcınızın bilgisayarınıza bağlı ve açık olduğundan emin olunuz. Aksi taktirde.
kurulum işlemini tekrarlamak zorunda kalabilirsiniz. Hangi portun kullanıldığından emin değilseniz, en üsteki yada en soldaki portu deneyiniz. Çoğu kablolar tek yönde takılırlar. Bu nedenle uygun olmadığını görürseniz, diğer yönü deneyin. USB kullanıyorsanız hangi portu kullandığınız önemli değildir.


Farklı bir dil seçin

Yazıcınız ya da öykünme tarafından desteklenmeyen bir dil seçtiniz. Lütfen listeden farklı bir dil seçin. Kurulumu iptal etmek isterseniz, listeden "(Kurma)" seçeneğini seçin.
Uygun bir dil mevcut değilse, ilave diller için lütfen http://www.okiprintingsolutions.com/ adresindeki OKI web sitesini kontrol edin.


Yazıcı portu

Seçimlerinizi, bilgisayarınızda yüklü olan yazıcı portlarından yapabilirsiniz. Bilgisayarınızda USB portu yüklü ve kullanmakta olduğunuz işletim sistemi bu tip portu destekliyor ise USB portunuda kullanabilirsiniz. Paralel portlar LPT1,LPT2 ve LPT3 olarak gösterilirler. Sadece 1 tane paralel portunuz varsa, bu port genelde LPT1 olarak gösterilir. Eğer ek paralel portlarınız varsa bunlar LPT2 veya LPT3 olarak kullanılabilirler.
File seçmek: Bu durumda sürücü yazıcıya bağlanmayacaktır, fakat baskınızı bir dosya olarak sabit diskinize kaydetmenizi sağlayacaktır. Özel bir amacınız olmakdıkça bu opsiyonu seçmeyiniz.

Not:

  • USB portları Windows NT4 işletim sisteminde kullanılamaz.


Kurulum tamamlandı

Yazıcı kurulumu başarıyla tamamlandı.
Yazıcınızı , çoğu uygulamada, Dosya -> Yazdır… menü opsiyonu ile kullanabilirsiniz herhangi bir ayar için varsayılan değerleri ayarlamak istiyorsanız, Yazıcılar bölümünü açarak, yazıcınızın ikonu üzerinde iken sağ-klik menüsünden Özellikler veya Döküman Öndeğerleri seçeneğini seçiniz.


Yazıcı model ve emülasyonu

Lütfen, listeden yazıcı modelinizi ve sürücünüzü seçin.
Uyumlu sürücüler, Adobe PostScript (PS), Hewlett-Packard Sayfa Kontrol Dili (PCL) ya da Hiper-C yazıcı sürücülerini ve FAKS sürücüsünü içerir.
FAKS sürücüsü, MFP aracılığıyla kişisel bilgisayarınızdan FAKS göndermenize olanak tanır.
Hangi sürücünün kurulacağına dair bir tercihiniz yoksa, varsayılan seçeneği seçin.

NOT: Uyumlu sürücüler listesi, kuracağınız yazıcıya bağlı olarak değişir.


Paylaşılan yazıcı tipi

Yazıcılar ağ ortamına Microsoft dosya ve yazı paylaşımını kullanan diğer bir bilgisayar üzerinden veya Novell Netware sistemini kullanarak bağlanabilirler. Lütfen yazıcınızı bulabilmeniz için bağlantı tipini giriniz.
Hangisi olduğundan emin değilseniz, lütfen varsayılan seçeneği giriniz. Eğer yazıcınızı bulamazsanız bu seçeneğe geri dönün.


Sürücü ve yardımcı programların kurulumu

Lütfen yazıcınızın sürücüsü ve gerekli yardımcı programlar kurulurken bekleyiniz.


Sistemde kurulu sürücü bulundu

Bu yazıcı için bir sürücü yüklenmiş durumda. Yeni sürücüyü yüklemeden önce, eski yazıcı sürücüsünü silmeniz gerekmektedir.

Eski sürücüyü silmek için:
1. Windows 95/98/ME/NT 4.0/2000 için:
Başlat tuşuna,, buradan da Ayarlar -> Yazıcılar kısımlarına klikleyin.
Windows XP için:
Başlat tuşuna,, buradan da Ayarlar -> Yazıcılar kısımlarına klikleyin.

2. Yazıcı sürücüsü yükleme programı “Sistemde kurulu sürücü bulundu” kısmındaki eski yazıcı sürücüsünü listeleyecektir.
Windows yazıcı klasöründeki silmek istediğiniz yazıcı sürücüsünün ikonunu seçiniz. İkonun üzerinde iken farenizin sağ tuşuna tıklayarak Sil komutunu seçiniz.
Hangi sürücünün, hangi yazıcı tarafından kullanıldığından emin değilseniz, aşağıdaki “Yazıcı tarafından kullanılan sürücü nasıl bulunur” bölümü altındaki açıklamaları izleyiniz .

3. Windows yazıcı klasöründe ( Windows Xp de Yazıcı ve Fakslar), Dosya -> Server Özellikleri kısmını seçiniz.
4. Sürücü etiketindeki karşılık gelen yazıcı sürücüsünü seçin ve Çıkar kısmını seçin.
5. Sürücüyü silmek mümkün olmaz ise, Windows’ u yeniden başlatarak tekrar deneyin. Sürücünün önceden yüklü olan herhangi bir başka yazıcı tarafından kullanılmadığından emin olun. (Aşağıdaki “Yazıcı tarafından kullanılan sürücü nasıl bulunur” kısmına bakın)
6. Sürücü silindiktan sonra, Windows’ u yeniden başlatın.
7. Yazıcı sürücüsü kurulum programını tekrar çalıştırın .

Yazıcı tarafından kullanılan sürücü nasıl bulunur:
1. Windows 95/98/ME/NT 4.0/2000 için: Başlat tuşuna,, buradan da Ayarlar -> Yazıcılar kısımlarına klikleyin.
Windows XP için:
Başlat tuşuna , buradan da Denetim Masası -> Yazıcılar ve Diğer donanım -> Yazıcı ve Fakslar kısımlarına klikleyin.

2. Yazıcı ikonun üzerinde iken farenizin sağ tuşuna tıklayarak Özellikler kısmını seçiniz.
3. Windows 95 / 98 / Me: Detay etiketini seçin ve Aşağıdaki sürücüyü kullanarak yazdır kısmının altına bakın.
Windows NT 4.0: Generic etiketini seçin ve Driver kısmının altına bakın.
Windows 2000 / XP: Gelişmiş etiketini seçin ve Sürücü kısmının altına bakın.


Yazıcı adı

Yazıcınızı tanımlamak için bir ad girebilirsiniz. Burada nasıl bir isim seçtiğiniz önemli değildir. Eğer kullanılmakta olan bir adı veya geçersiz bir adı seçmişseniz, başa bir ad denemeniz için uyarılacaksınız. Kontrol kutusunu işaretlerseniz, uygulamalardan baskı yapılırken, ilk olarak seçilen yazıcı olacaktır .


Yazıcı adı

Yazıcınızı tanımlamak için bir ad girebilirsiniz. Burada nasıl bir isim seçtiğiniz önemli değildir. Eğer kullanılmakta olan bir adı veya geçersiz bir adı seçmişseniz, başa bir ad denemeniz için uyarılacaksınız. Kontrol kutusunu işaretlerseniz, uygulamalardan baskı yapılırken, ilk olarak seçilen yazıcı olacaktır.

Yazıcı için bir ad belirlemek ya da yazıcıyı "paylaşılan" bir yazıcı yapmak için, lütfen "Özelleştir" düğmesine tıklayın. Sürücü paylaşımı desteklemiyorsa, sadece yazıcı için bir ad belirleyebilirsiniz.


Reboot (Yeniden başlatma)

KKurulumu doğru bir şekilde tamamlamanız için, bilgisayarınızı yeniden başlatmanız gerekmektedir. Bu, kurulum anında kullanımda olan bazı dosyaları değiştirebilmek için gereklidir.
Bu aşamada Bilgisayarınızı yeniden başlatmak istemiyorsanız, Lütfen Yeniden başlatmak istemiyorum… opsiyonunu seçiniz. Bu durumda kurulum bilgisayarınızı yeniden başlattığınız zaman tamamlanacaktır. Bilgisayarınızı yeniden başlatıncaya kadar yazıcınızı kullanmaktan veya yeni bir yazılım yüklemekten kaçınınız.


Bağlantı tipi

Yazınız, başka bir bilgisayara önceden yüklenmiş ve baskı işleri bu bilgisayar üzerinden yapılıyorsa, Diğer bir bilgisayar üzerinden dolaylı olarak ağa bağlı seçeneğini seçmelisiniz.
Yazıcınız TCP/IP ağına bağlı ve başka bir bilgisayarı kullanmadan, direkt olarak baskı yapmak istiyorsanız, TCP/IP kullanarak direkt ağa bağlı seçeneğini seçmelisiniz .


Yazıcı paylaşımı

Yazıcınızı, Microsoft Dosya ve Yazıcı Paylaşımı ile diğer bilgisayarların kullanımına açabilirsiniz.
Bilgisayarınızda, Dosya ve Yazıcı Paylaşımı yüklü değilse, ağ bağlantı özelliklerinden, bir servis olarak yüklemeniz gerekmektedir. Eğer önceden yüklenmiş ise devrede olup olmadığını kontrol ediniz. Daha fazla bilgi için Windows online yardım dosyasında, Dosya ve Yazıcı Paylaşımı için araştırma yapınız ( Windows online yardım dosyalarına, başlat menüsünden yardım komutu ile erişebilirsiniz) .


Yazıcı paylaşımı

Yazıcınızı, Microsoft Dosya ve Yazıcı Paylaşımı ile diğer bilgisayarların kullanımına açabilirsiniz.
Bilgisayarınızda, Dosya ve Yazıcı Paylaşımı yüklü değilse, ağ bağlantı özelliklerinden, bir servis olarak yüklemeniz gerekmektedir. Eğer önceden yüklenmiş ise devrede olup olmadığını kontrol ediniz. Daha fazla bilgi için Windows online yardım dosyasında, Dosya ve Yazıcı Paylaşımı için araştırma yapınız ( Windows online yardım dosyalarına, başlat menüsünden yardım komutu ile erişebilirsiniz).


Yazıcı arama

Kurulum programı, girmiş olduğunuz alt ağ maskesini kullanarak, desteklenen yazıcıları bulmaya çalışacaktır. Arama işlemini Aramayı Durdur tuşuna klikleyerek durdurabilirsiniz. Yeniden Başlat tuşuna kliklendiğinde arama yeniden başlayacaktır.
Yazıcıyı seçmek için listeden işaretleyiniz ve İleri tuşuna klikleyiniz.
Hiçbir yazıcı bulunamadıysa, yazıcının kapalı olması, ağa bağlı olmaması, yazılım veya donanım bileşenlerinin yanlış ayarlanmış olması mümkündür. İstiyorsanız, ağa bağlı olmayan bir yazıcıyı, IP adresini bilmek koşulu ile hala ekleyebilirsiniz. Bunu yapmak için IP Adresi Girin sayfasına geri dönün.
Geçerli bir yazıcıyı seçtikten sonra, kulanacağınız yazıcının emülasyonunu, Yazıcı model ve emülasyonu sayfasına benzer bir yolla değiştirebilirsiniz.


Ek yazılım

Bu yazıcı için ek yazılım yüklenebilir

  • Durum Monitörü
    Bu yazılım, yazıcınızı izlemenize ve dahili ayarlarını değiştirmenize olanak verir


TCP/IP bağlantısı

TCP/IP networkündeki her cihaz bilgi alıp verdiğinde kendisini tanımlamak için kullanılan bir adrese sahiptir. Yazıcının adresini bulmak için sistem yöneticinize başvurabilir, veya yazıcının işletim panelinden MENÜYÜ YAZ seçeneğini kullanarak bastırdığınız menü haritasında, Network Kart Bilgisi altındaki IP adresine bakabilirsiniz. Bazı networklerde, her ne kadar yazıcının IP adresini bilip, girseniz de, yazıcı her açılıp kapandığında, yazıcının IP adresi değişebilir (DHCP kullanılıyor ise).
IP adresi ‘nin yanındaki radyo tuşunu işaretleyerek kutunun içine IP adresini girebilirsiniz.
IP adresini bilmiyorsanız, yerel ağınızı, yazıcıcıyı bulmak için araştırabilirsiniz. Bunu yapmak için sadece İleri tuşunu klikleyin. Yazıcı yerel ağınızda değilse, alt ağ maskesini girerek uzak ağı tanımlamanız gerekecektir. Bunun basıl yapılacağından emin değilseniz, lütfen sistem yöneticinize sorunuz.


Paylaşılan yazıcı seçme

Kurulum yazılımı, Microsoft ağı içindeki iş gruplarını directory yapısında görüntüleyecektir. İlgilendiğiniz gruba gözatmak için üzerinde iken çift kliklemelisiniz. Yazıcınızın bağlı olduğu bilgisayarı bulduğunuzda, bilgisayarın üzerine gidip çift klikleyin. Kullanmak istediğiniz yazıcıyı işaretleyerek İleri tuşuna klikleyin.
Listede sadece kullanıcı olarak yetkilendirildiğiniz bilgisayarlar görünecektir. Aradığınız yazıcıyı bulamadıysanız, lütfen aramanızı windows kaşifi üzerinden yapınız .