Innehåll installationshjälp på CD


Ange IP-adress

Varje enhet i ett TCP/IP-nätverk har sin egen adress, som används för att identifiera den vid sändning och mottagning av information. Du kanske kan få reda på adressen till den skrivare du vill ansluta till av den nätverksansvarige eller också kan du skriva ut en ”Menyöversikt” från skrivaren och leta upp IP-adressen under informationen om nätverkskortet. I vissa nätverk kan IP-adressen ändras varje gång som skrivaren startas om (med DHCP), du kan dock fortfarande ange aktuell adress till skrivaren om du känner till den.
För att ange IP-adressen ska du klicka på alternativknappen intill IP-adress och sedan skriva in adressen i rutan.
Om du inte känner till IP-adressen kan du söka skrivaren via det lokala nätverket. För att göra det klickar du bara på Nästa. Om skrivaren inte finns i det lokala nätverket måste du ange ett fjärrnätverk genom att ange nätverksmasken. Om du inte är säker på hur du gör detta så fråga fjärrnätverkets systemadministratör.


Lokal skrivare eller nätverksskrrivare

På denna skärm anger du hur skrivaren är ansluten till din dator.

  • Välj Nätverksskrivare om skrivaren är ansluten till nätverket via TCP/IP, med Microsofts Skrivardelning eller som en Netware-skrivare. Lägre fram får du ange den typ av anslutning du använder.
  • Välj Lokal skrivare om skrivaren är ansluten till din PC på annat sätt, t.ex. via parallellport eller USB-port. USB-anslutningar och USB-kablar är märkt med symbolen [image] medan det vid en parallellanslutning på PCn antagligen sitter en skrivarsymbol, t.ex. .


Installationen misslyckades

Tyvärr kunde installationsguiden inte installera skrivaren korrekt. Följ felsökningsråden på skärmen och om det inte kan lösa ditt problem så försök igen med Microsofts guide Lägg till skrivare. För att göra det klickar du på Start, sedan på Inställningar och därefter på Skrivare. Dubbelklicka på ikonen Lägg till skrivare och följ instruktionerna. När du ombeds välja skrivarmodell ska du dock klicka på knappen Diskett finns… och sedan bläddra fram till denna CD.
Du hittar lämpliga drivrutiner till denna skrivare i katalogen Drivers (Drivrutiner). Du måste välja underkatalog efter språk och Windowsversion.


Anslut skrivarkabel

Installationsprogrammet behöver hämta information från skrivaren för att slutföra installationen.
Se till att skrivaren är ansluten till din PC och att den är påslagen innan du klickar på Nästa för att slutföra installationen, annars kanske du måste göra om installationen.
Om du är osäker på vilken port du ska använda så anslut till den som sitter högst upp och längst till vänster. De flesta kablar måste vara vända åt ett visst håll, så vänd den och prova igen om den inte verkar passa. Om du använder USB spelar det ingen roll vilken port du använder .


Välj ett annat språk

Du har valt ett språk som inte stöds av skrivaren eller emulering. Välj ett annat språk i listan. Välj "(Installera inte)" om du vill avbryta installationen.
Om inget lämpligt språk finns tillgängligt kan du gå till OKI:s webbplats http://www.okiprintingsolutions.com/ och leta efter ytterligare språk.


Skrivarport

Valen här är tas från de skrivarportar som finns installerade på din PC. Om du har en Universal Serial Bus (USB) på din PC och använder ett operativsystem som stödjer denna typ av port finns USB bland valen. Parallellportar visas som LPT1, LPT2 och LPT3. Om du bara har en parallellport kallas den normalt LPT1, men om du har fler parallellportar kallas de LPT2 eller LPT3.
Genom att här välja FILE: ansluts inte drivrutinen till skrivaren, men gör det möjligt att spara utskriften på hårddisken som filer. Välj inte detta alternativ om du inte har särskilda skäl till det.

Obs:

  • USB- portar kan inte användas med Windows NT4.


Installationen slutförd

Installationen lyckades.
Du kan använda skrivaren från menyalternativet Arkiv -> Skriv ut… i de flesta tillämpningar. Om du vill använda standardvärden för några inställningar öppnar du mappen Skrivare, markerar skrivarikonen och högerklickar och väljer sedan Egenskaper… eller Standardvärden… i menyn .


Skrivarmodell och emulering

Välj skrivarmodell och drivrutin i listan.
De kompatibla drivrutinerna inkluderar Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) och Hiper-C skrivardrivrutiner samt en fax-drivrutin.
Fax-drivrutinen låter dig skicka fax från datorn med hjälp av din MFP.
Om du inte har speciella önskemål angående drivrutin väljer du standardalternativet.

OBS! Listan med kompatibla drivrutiner varierar beroende på vilken skrivare du installerar.


Skrivardelningstyp

Skrivare kan anslutas till nätverket via en annan PC med Microsofts Fil- och skrivardelning eller med Novell Netware. Välj typ av anslutning för att bläddra efter skrivaren.
Om du är osäker så välj standardinställning och gör om detta val senare om du inte hittar skrivaren.


Installation av drivrutin och programverktyg

Vänta medan skrivarens drivrutin och nödvändiga programverktyg installeras.


Befintlig drivrutin hittades

En drivrutin finns redan installerad för denna skrivare. Den gamla skrivardrivrutinen måste tas bort innan den nya drivrutinen installeras.

För att ta bort den gamla skrivardrivrutinen:
1. För Windows 95/98/Me/NT 4.0/2000:
Klicka på knappen Start -> Inställningar -> Skrivare.
För Windows XP: Klicka på knappen Start -> Kontrollpanelen -> Skrivare och annan maskinvara -> Skrivare och fax.

2. Skrivardrivrutinens installationsprogram har listat den gamla skrivardrivrutinen i fönstret ”Befintlig drivrutin hittades”.
Välj ikonen för den skrivardrivrutin som du vill ta bort i Windows mapp Skrivare. Högerklicka på ikonen och välj Ta bort.
Om du är osäker på vilken drivrutin som används av en viss skrivare följer du instruktionerna efter ”Hur kontrollera vilken drivrutinen som används av en skrivare” nedan .

3. I Windows mapp Skrivare (Skrivare och fax i Windows XP), väljs Arkiv -> Serveregenskaper.
4. Välj motsvarande drivrutin(er) under fliken Drivrutiner och klicka på Ta bort.
5. Om det inte går att ta bort drivrutinen så starta om Windows och försök igen. Kontrollera att drivrutinen inte används av någon annan skrivare som redan installerats (”Hur kontrollera vilken drivrutinen som används av en skrivare” nedan).
6. Starta om Windows när drivrutinen tagits bort.
7. Kör skrivardrivrutinens installationsprogram igen.

Hur kontrollera vilken drivrutinen som används av en skrivare:
1. För Windows 95/98/Me/NT 4.0/2000:
Klicka på knappen Start -> Inställningar -> Skrivare.
För Windows XP:
Klicka på knappen Start -> Kontrollpanelen -> Skrivare och annan maskinvara -> Skrivare och fax.

2. Högerklicka på skrivarens ikon och välj Egenskaper.
3. Windows 95/98/Me: Välj fliken Information och titta i rutan under Skriv ut med följande drivrutin.
Windows NT 4.0: Välj fliken Allmänt och titta i rutan under Drivrutin.
Windows 2000/XP: Välj fliken Avancerat och titta i rutan under Drivrutin.


Namn på skrivare

Välj ett unikt namn som du vill använda för att identifiera skrivaren. Det spelar ingen roll vilket du väljer här - om du väljer ett som redan används eller ett ogiltigt ombeds du bara att välja ett annat.
Genom att klicka på markeringsrutan blir denna skrivare första val vid utskrift från tillämpningar.


Namn på skrivare

Välj ett unikt namn som du vill använda för att identifiera skrivaren. Det spelar ingen roll vilket du väljer här - om du väljer ett som redan används eller ett ogiltigt ombeds du bara att välja ett annat.
Genom att klicka på markeringsrutan blir denna skrivare första val vid utskrift från tillämpningar

Klicka på [Anpassning] om du vill ange ett namn för skrivaren eller göra den till en "delad" skrivare.
Om drivrutinen inte stöder delning kan du endast ange ett namn för skrivaren.


Starta om

Det är nödvändigt att starta om din PC för att korrekt slutföra installationen. Detta för att ersätta vissa filer som för närvarande används.
Om du inte vill starta om din PC nu väljer du alternativet Jag vill inte starta om…. I detta fall slutförs skrivarinstallationen när du startar om din PC. Du bör dock undvika att använda skrivaren eller installera ytterligare programvara innan din PC har startats om.


Anslutningstyp

Om din skrivare redan har installerats i en annan dator och denna dator används som print spooler (utskriftsbuffert), bör du välja Indirekt till nätverket via en annan PC.
Om skrivaren är ansluten till ett TCP/IP-nätverk, och du vill skriva ut direkt till den utan att använda en annan dator som print spooler, bör du välja Direkt till nätverket med TCP/IP.


Skrivardelning

Du kan använda Microsofts Fil- och skrivardelning för att medge att skrivaren används från andra PC.
Om du inte har Fil- och skrivardelning installerad på din PC, måste du installera den som en tjänst i egenskaper i för din nätverksanslutning. Om den redan finns installerad se till att den är aktiverad. För mer information sök Fil- och skrivardelning i Windows online-hjälp (du kan komma åt den genom att trycka på knappen Start och sedan välja alternativet Hjälp.


Skrivarsökning

Installationsprogrammet söker efter skrivare som stödjs med den närverksmask som du angav. Sökningen kan avbrytas genom att klicka på knappen Avbryt sökning. Sökningen kan startas om genom att trycka på knappen Starta igen.
För att välja en skrivare, markerar du den i listan och klickar på Nästa.
Om inga skrivare hittas vid sökningen är det möjligt att skrivaren inte var inkopplad, inte var ansluten till nätverket eller att hårdvaran/programvaran inte var rätt konfigurerad. Om du vill kan du fortfarande lägga till en skrivare som ännu ej är ansluten men då måste du veta dess IP-adress – för att göra detta går du tillbaka till fönstret Ange IP-adress.
Sedan du valt en giltig skrivare kan du även ändra den emulering som skrivaren ska använda på samma sätt som i fönstret Skrivarmodell och emulering.

Frågor angående indata till Windows XP Service Pack 2
I Service Pack 2 är den brandvägg som är inbyggd i Windows XP aktiv som standard. Detta kan påverka vissa funktioner som skrivaren stöder negativt, särskilt nätverksfunktioner.
Om brandväggsinställningen "Tillåt inte undantag" är vald, fungerar inte skrivarregistreringen för segment utanför det lokala undernätet, oftast efter en router. Gå då tillbaka till sidan "TCP/IP-anslutning", välj "IP-adress" och ange IP-adressen direkt.
Den senaste informationen om hur du konfigurerar skrivaren och programvaran för optimal användning med Service Pack 2 finns i kunskapsbasen på http://www.okiprintingsolutions.com/ .


Ytterligare programvara

Du kan installera ytterligare programvara för den här skrivaren:

  • Statusövervakaren
    Med hjälp av den här programvaran kan du övervaka skrivaren och ändra dess interna inställningar


TCP/IP-anslutning

Varje enhet i ett TCP/IP-nätverk har sin egen adress som används för identifiering vid sändning eller mottagning av information. Du kanske kan ta reda på adressen till den skrivare som du vill ansluta till av din systemadministratör eller också kan du skriva ut en ”Menyöversikt” från skrivaren och leta upp IP-adressen under information om nätverkskort. I vissa nätverk kan IP-adressen ändras varje gång som skrivaren startas om (med DHCP). Du kan dock fortfarande ange skrivarens aktuella adress om du känner till den.
För att ange IP-adressen klickar du på alternativknappen intill ”IP-adress” och skriver adressen i rutan.
Om du inte vet IP-adressen kan du söka skrivaren via det lokala nätverket. För att göra det klickar du bara på Nästa. Om skrivaren inte finns på det lokala nätverket måste du ange ett fjärrnätverk genom att ange nätverksmasken. Om du är osäker på hur man gör detta så fråga fjärrnätverkets systemadministratör .


Välj delad skrivare

Installeraren visar en lista med arbetsgrupper inom Microsoft-nätverk, i en katalogliknande struktur. Du ska bläddra igenom dessa genom att dubbelklicka på den grupp som du är intresserad av. När du hittar den PC som skrivaren är ansluten till, dubbelklickar du på den och markerar skrivarens namn och klickar på Next (Nästa).
I listan visas endast de PC till vilka du tidigare blivit intygad som användare. Om du inte kan hitta skrivaren som du söker så prova att söka efter den med Windows Explorer .