Obsah pomocníka inštalačného CD OKI


Zadanie IP adresy

Každé zariadenie v TCP/IP sieti má svoju vlastnú adresu, ktorá sa používa na identifikáciu odosielania a prijímania informácii. Adresu tlačiarne môžete nájsť, ak sa pripojíte ako administrátor systému alebo alternatívne vytlačením “Schéma Menu” z tlačiarne a IP adresu nájdete v časti Informácie sieťovej karty. V niektorých sieťach sa môže IP adresa meniť pri každom reštartovaní tlačiarne (používanie DHCP), avšak stále môžete zadať súčasnú adresu tlačiarne, pokiaľ ju viete.
Na vloženie IP adresy musíte kliknúť na rádiotlačidlo vedľa IP adresy, potom napísať adresu do políčka.
Ak neviete IP adresu, môžete hľadať tlačiareň v lokálnej sieti. Urobíte to kliknutím na Ďalej. Ak tlačiareň nie je v lokálnej sieti, potrebujete určiť vzdialenú sieť špecifikovaním masky podsiete. Ak si nie ste istý postupom, kontaktujte systémového administrátora vzdialenej podsiete.


Lokálna alebo sieťová tlačiareň

Na tejto obrazovke môžete vybrať typ pripojenia tlačiarne k počítaču.

  • Vyberte Sieťová tlačiareň (ak je tlačiareň pripojená k sieti cez TCP/IP) použitím Zdieľania tlačiarne siete Microsoft alebo Tlačiareň siete Netware. Budete vyzvaný napísať, aký typ pripojenia používate v poslednom období.
  • Vyberte Lokálna tlačiareň, ak je tlačiareň pripojená k počítaču iným spôsobom, napr. cez paralelný alebo USB port. Na USB konektore a kábli je symbol, [image] zatiaľ čo vedľa paralelného konektora na PC bude pravdepodobne symbol [image] .


Inštalácia zlyhala

Bohužiaľ, sprievodca inštaláciou nebol schopný správne nainštalovať vašu tlačiareň. Pozrite na obrazovke rady vyhľadania problému. Ak to nevyrieši váš problém, skúste použiť Sprievodcu pridaním tlačiarne systému Windows. Urobíte to kliknutím na Štart, potom Nastavenia a potom Tlačiarne. Dvojito kliknite na ikonu Pridať tlačiareň a riaďte sa pokynmi. Avšak ak budete vyzvaní vybrať model tlačiarne, kliknite na tlačidlo Z disku ..., potom prehľadajte toto CD.
Vhodný ovládač pre tlačiareň nájdete v adresári ovládačov Drivers, vyberte si príslušný podadresár pre váš jazyk a verziu Windows .


Pripojenie kábla tlačiarne

Pre úspešné dokončenie potrebuje inštalačný program získať informácie z tlačiarne.
Pred kliknutím na Ďalej a dokončením inštalácie skontrolujte, či je tlačiareň pripojená k PC a zapnutá; v opačnom prípade môže byť potrebné opakovať inštalačný proces.
Ak si nie ste istý, ktorý port používate, pripojte ho do najvyššieho alebo do ľavého krajného portu. Väčšina káblov je jednosmerná, takže ak nepasuje, skúste kábel otočiť. Ak používate USB, je úplne jedno, ktorý port použijete.


Zvoľte iný jazyk

Vybrali ste si jazyk, ktorý vaša tlačiareň alebo emulácia nepodporuje. Vyberte iný jazyk zo zoznamu. Inštaláciu môžete zrušiť voľbou "(Neinštalovať)" v zozname.
Ak nenájdete vhodný jazyk, navštívte webovú stránku OKI http://www.okiprintingsolutions.com/ kvôli ďalším jazykom.


Port tlačiarne

Výber je závislý od inštalovaných portov tlačiarní na vašom PC. Ak máte na počítači Univerzálnu sériovú zbernicu (USB) a váš operačný systém podporuje tento typ portu, potom bude výber obsahovať USB. Paralelné porty sú zobrazené ako LPT1, LPT2 a LPT3; ak máte len jeden paralelný port, bežne sa označuje ako LPT1, ale ak máte prídavné paralelné porty, tieto sa označujú ako LPT2 alebo LPT3.
Možnosť SÚBOR: nebude pripájať ovládač k tlačiarni, ale umožní uložiť výstup na pevný disk ako súbory. Nevyberajte túto možnosť, pokiaľ nemáte konkrétne požiadavky to urobiť.

Poznámka:

  • USB port nemožno použiť pri Windows NT4.


Inštalácia je ukončená

Inštalácia prebehla úspešne.
Môžete používať tlačiareň z menu Súbor -> Tlač... pri väčšine aplikácii. Ak chcete vybrať predvolené hodnoty pre nejaké nastavenia, otvorte zložku Tlačiarne, vyberte ikonu tlačiarne a potom z menu po kliknutí pravým tlačidlom Vlastnosti... (Properties…) alebo Predvoľby tlače..


Model tlačiarne a emulácia

Vyberte zo zoznamu model a ovládač tlačiarne.
Kompatibilné ovládače zahŕňajú Adobe PostScript (PS); Hewlett-Packard Page Control Language (PCL) alebo ovládače tlačiarní Hiper-C a ovládač pre FAX.
Ovládač FAX umožní odosielanie faxov z Vášho počítača cez Vašu multifunkčnú tlačiareň.
Ak neviete, ktorý ovládač je výhodnejšie inštalovať, zvoľte predvolené nastavenie.

POZNÁMKA: Zoznam kompatibilných ovládačov sa mení podľa typu inštalovanej tlačiarne.


Typ zdieľania tlačiarne

Tlačiarne môžu byť pripojené k sieti prostredníctvom iného PC použitím “Zdieľania súborov a tlačiarní” spoločnosti Microsoft alebo použitím Novell Netware. Vyberte typ pripojenia za účelom vyhľadania vašej tlačiarne.
Ak si nie ste istý typom pripojenia, vyberte predvolené a vráťte sa k tejto možnosti neskôr, keď nenájdete svoju tlačiareň .


Inštalácia ovládača a utility

Počkajte, kým sa nenainštaluje ovládač tlačiarne a ostatné potrebné utility.


Bol nájdený existujúci ovládač

Ovládač pre túto tlačiareň je už nainštalovaný. Pred inštaláciou nového ovládača musíte odstrániť starý.

Odstránenie starého ovládača tlačiarne:
1. Pre Windows 95 / 98 / Me / NT 4.0 / 2000:
Kliknite na tlačidlá Štart -> Nastavenia -> Tlačiarne.
Pre Windows XP:
Kliknite na tlačidlá Štart -> Ovládací panel -> Tlačiarne a ostatný hardvér -> Tlačiarne a Fax.

2. Inštalačný program ovládača tlačiarne zobrazí starý ovládač tlačiarne v obrazovke “Nájdený existujúci ovládač”.
Vyberte ikonu ovládača tlačiarne, ktorú chcete zmazať z adresára Tlačiarne Windows. Z menu po kliknutí pravým tlačítkom myši vyberte Zmazať.
Ak si nie ste istý, ktorý ovládač bude použitý pre príslušnú tlačiareň, postupujte podľa pokynov nižšie „Ako skontrolovať tlačiarňou používaný ovládač“ .

3. V adresári tlačiarní Windows (Tlačiarne a Fax vo Windows XP) vyberte Súbor -> Vlastnosti servera.
4. V záložke Ovládač vyberte príslušný ovládač tlačiarne a kliknite Odstrániť.
5. Aj nie je možné ovládač odstrániť, reštartujte znovu Windows. Skontrolujte, či ovládač nie je používaný inými už inštalovanými tlačiarňami (pozri “Ako skontrolovať tlačiarňou používaný ovládač“)
6. Ovládač bol odstránený, reštartujte Windows.
7. Spustite znovu inštalačný program ovládača tlačiarne.

Ako skontrolovať tlačiarňou používaný ovládač:
1. Pre Windows 95 / 98 / Me / NT 4.0 / 2000:
Kliknite na tlačidlá Štart -> Nastavenia -> Tlačiarne.
Pre Windows XP:
Kliknite na tlačidlá Štart -> Ovládací panel -> Tlačiarne a ostatný hardvér -> Tlačiarne a Fax.

2. Pravým tlačidlom kliknite na ikonu tlačiarne a vyberte Vlastnosti.
3. Windows 95 / 98 / Me: Vyberte záložku Podrobnosti a pozrite časť Tlačiareň používa nasledujúce ovládače.
Windows NT 4.0: Vyberte záložku Všeobecné a pozrite časť Ovládač.
Windows 2000 / XP: Vyberte záložku Rozšírené a pozrite časť Ovládač.


Názov tlačiarne

Môžete si vybrať osobitné meno, ktoré chcete používať na identifikáciu tlačiarne. Je úplne jedno, aké si vyberiete – ak si vyberiete už existujúce alebo chybné, budete vyzvaný skúsiť iné.
Zaškrtnutím nastavíte tlačiareň pred vytlačením z aplikácie .


Názov tlačiarne

Môžete si vybrať osobitné meno, ktoré chcete používať na identifikáciu tlačiarne. Je úplne jedno, aké si vyberiete – ak si vyberiete už existujúce alebo chybné, budete vyzvaný skúsiť iné.
Zaškrtnutím nastavíte tlačiareň pred vytlačením z aplikácie

Ak chcete zadať názov pre tlačiareň alebo ju chcete „zdieľať”, zvoľte „Vlastné”.
Ak ovládač nepodporuje zdieľanie, môžete zadať pre tlačiareň iba názov .


Reštartovamie

Na správne dokončenie inštalácie je potrebné reštartovať PC. Je to potrebné z dôvodu výmeny niektorých súborov, ktoré sú aktuálne používané.
Ak nechcete teraz reštartovať PC, vyberte možnosť Nereštartovať.... V takomto prípade bude inštalácia tlačiarne dokončená až po reštartovaní PC. Avšak musíte zabrániť používaniu tlačiarne aalebo inštalácii ďalšieho programu, kým nie je PC reštartovaný.


Typ pripojenia

Ak tlačiareň už bola inštalovaná na inom počítači, ktorý je používaný na zber tlačových úloh, môžete vybrať Nepriamo k sieti cez iné PC.
Ak je tlačiareň pripojená k TCP/IP sieti a chcete tlačiť priamo bez použitia iného PC na zber tlačových úloh, môžete vybrať Priamo k sieti použitím TCP/IP.


Zdieľanie tlačiarne

Môžete použiť Zdieľanie súborov a tlačiarni Microsoft na umožnenie použitia tlačiarne z iného PC.
Ak nemáte na PC nainštalované Zdieľanie súborov a tlačiarní, bude potrebné nainštalovať službu vo vlastnostiach pripojenia k sieti. Ak už bolo nainštalované, skontrolujte, či je zdieľanie povolené. Ďalšie podrobnosti nájdete v online pomocníkovi Windows pre Zdieľanie súborov a tlačiarní (kliknutím na tlačidlo Štart výberom možnosti Pomocník.


Hľadanie tlačiarne

Inštalačný program vyhľadá podporované tlačiarne použitím masky podsiete, ktorú ste zadali. Vyhľadávanie môžete zastaviť kliknutím na tlačidlo Zastaviť vyhľadávanie. Vyhľadávanie môže byť odznova spustené kliknutím na tlačidlo Reštartovať.
Zvýraznením v zozname vyberte tlačiareň a kliknite na Ďalej.
Ak nie je po vyhľadaní nájdená žiadna tlačiareň, je možné, že tlačiareň nie je zapnutá, nie je pripojená k sieti alebo nie sú správne nakonfigurované hardvérové/softvérové komponenty. Ak chcete, stále môžete pridať tlačiareň, ktoré nie je pripojená, ale musíte vedieť jej IP adresu – urobíte to vrátením sa na okno Zadanie IP adresy.
Po vybratí platnej tlačiarne môžete podobným spôsobom ako v okne Model tlačiarne a emulácia zmeniť emuláciu, ktorú bude tlačiareň používať.


Ďalší softvér

Pre túto tlačiareň je potrebné inštalovať ďalší softvér:

  • Monitor stavu
    Tento softvér vám umožní monitorovať stav tlačiarne a meniť jej vnútorné nastavenia


TCP/IP pripojenie

Každé zariadenie v TCP/IP sieti má svoju vlastnú adresu, ktorá sa používa na identifikáciu odosielania a prijímania informácii. Adresu tlačiarne môžete nájsť, ak sa pripojíte ako administrátor systému alebo alternatívne vytlačením “Schéma Menu” z tlačiarne a IP adresu nájdete v časti Informácie sieťovej karty. V niektorých sieťach sa môže IP adresa meniť pri každom reštartovaní tlačiarne (používanie DHCP), avšak stále môžete zadať súčasnú adresu tlačiarne, pokiaľ ju viete.
Na vloženie IP adresy musíte kliknúť na rádiotlačidlo vedľa IP adresy, potom napísať adresu do políčka.
Ak neviete IP adresu, môžete hľadať tlačiareň v lokálnej sieti. Urobíte to kliknutím na Ďalej. Ak tlačiareň nie je v lokálnej sieti, potrebujete určiť vzdialenú sieť špecifikovaním masky podsiete. Ak si nie ste istý postupom, kontaktujte systémového administrátora vzdialenej podsiete .


Výber zdieľanej tlačiarne

Inštalačný program zobrazí zoznam pracovných skupín siete Microsoft v štruktúre podobnej adresárom. Skupiny, ktoré Vás zaujímajú, prezriete dvojitým kliknutím. Ak nájdete počítač, ku ktorému je pripojená vaša tlačiareň, urobte dvojklik, vyberte meno tlačiarne a kliknite na Ďalej. V tomto zozname budú zobrazené len PC, ktoré boli predtým verifikované ako užívateľské. Ak neviete nájsť tlačiareň, ktorú ste hľadali, vyhľadajte ju z Windows Explorera .