Содержание справочной системы, содержащейся на компакт-диске OKI


ВВведите адрес IP

Введите адрес IP

Любое устройство в сети TCP/IP имеет собственный адрес. Этот адрес используется для его идентификации при отправке и получении информации. Вы можете найти адрес принтера, к которому вы хотите подключиться, с помощью системного администратора. Вы также можете распечатать "Карту меню" принтера и найти адрес IP в разделе "Информация о сетевой плате". В некоторых сетях адрес IP может изменяться при каждой перегрузке принтера (с использованием протокола динамической настройки конфигурации главного устройства DHCP). В этом случае вы все равно можете ввести текущий адрес принтера, если он вам известен.
Чтобы ввести адрес IP, щелкните по селективной кнопке рядом с параметром Адрес IP, а затем введите адрес в соответствующем поле.
Если вы не знаете адрес IP, вы можете найти принтер в локальной сети. Для этого достаточно щелкнуть по кнопке Далее. Если принтер не находится в локальной сети, то следует указать удаленную сеть, обозначив маску подсети. Если вы точно не знаете, как это сделать, обратитесь к системному администратору удаленной подсети.


ЛЛокальный или сетевой принтер

Локальный или сетевой принтер

На этом экране вы должны выбрать метод подключения принтера к компьютеру.

  • сли принтер подключен к сети через протокол TCP/IP с использованием системы совместного использования принтеров корпорации Microsoft (Microsoft Printer Sharing) либо как принтер NetWare, выберите Сетевой принтер. На более позднем этапе компьютер спросит вас, какой тип подключения вы используете.
  • Если принтер подключен к компьютеру другим способом, например, через параллельный порт или порт USB, выберите Локальный принтер Разъем и кабель USB снабжены символом [image] , а на разъеме параллельного порта компьютера скорее всего будет указан значок принтера , например [image] .


ССбой установки

Сбой установки

К сожалению, Мастер установки не всегда может правильно установить принтер. Следуйте указаниям по устранению неисправностей, появляющимся на экране. Если это не помогает, попробуйте еще раз воспользоваться Мастером добавления принтера Microsoft. Для этого щелкните Пуск, затем Настройка, а затем - Принтеры. Дважды щелкните по пиктограмме Установка принтера и следуйте появляющимся указаниям. Если на экране появится подсказка, предлагающая вам выбрать модель принтера, щелкните по кнопке Установить с диска…, а затем перейдите к настоящему компакт-диску.
Подходящие драйверы для этого принтера можно найти в директории Драйверы. Вам нужно будет выбрать поддиректорию в соответствии с нужным вам языком и версией Windows.


Подключение кабеля принтера

Для успешного завершения установки установочная программа требует информацию от принтера.
Прежде, чем щелкнуть по кнопке Далее для завершения установки, убедитесь в том, что принтер подключен к компьютеру и включен. В противном случае вам может понадобиться повторить всю процедуру установки.
Если вы не уверены в том, какой порт следует использовать, подключите кабель к самому верхнему или самому левому разъему. Большинство кабелей подключается с одной стороны. Если эта сторона не подходит, попробуйте другую сторону. При использовании USB не имеет значения, к какому порту вы подключаетесь.


Выберите другой язык

Выбран язык, который не поддерживается принтером или эмуляцией. Пожалуйста, выберите другой язык из списка. Если необходимо отменить установку, выберите "(Не устанавливать)".
Если нужный язык недоступен, пожалуйста, посетите сайт OKI http://www.okiprintingsolutions.com/ для загрузки дополнительных языков.


Порт принтера

Здесь перечислены порты принтера, установленные в вашем компьютере. Если в компьютере установлен порт Универсальной последовательной шины (USB), и вы используете операционную систему, которая поддерживает этот порт, то в данный список будет включен параметр USB. Параллельные порты включены в список в виде LPT1, LPT2 и LPT3. Если в компьютере установлен только один параллельный порт, то он обычно называется LPT1. Дополнительные параллельные порты могут принимать значения LPT2 или LPT3
При выборе FILE: драйвер не будет подключен к компьютеру, но вы сможете сохранить выходные данные на жестком диске в виде файлов. Если вы не испытываете необходимости в этом, не выбирайте данный параметр .

Примечание:

  • Операционная системы Windows NT 4 не поддерживает порт USB.


УУстановка завершена

Установка завершена

Установка успешно завершена.
В большинстве прикладных программ вы можете пользоваться принтером из меню Файл -> Печать…. Если вы хотите выбрать установки любого параметра, задаваемые по умолчанию, откройте папку Принтеры, выберите пиктограмму принтера, а затем – параметр Свойства… или Документы по умолчанию… правым щелчком мыши.


Модель и эмуляция принтера

Выберите модель принтера и драйвер из списка.
Совместимы драйверы принтера Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) и Hiper-C, а также драйвер факса (FAX).
Драйвер факса позволит отсылать факсимильные сообщения через компьютер посредством данного многофункционального устройства.
Если вы не уверены, какой из драйверов устанавливать, выберите вариант по умолчанию.

ПРИМЕЧАНИЕ: Список совместимых драйверов может меняться в зависимости от того, какой принтер устанавливается.


ТТип совместно используемых принтеров

Тип совместно используемых принтеров

Принтеры могут быть объединены в сеть при помощи другого компьютера с использованием программ совместного использования файлов и принтеров Microsoft (Microsoft File and Printer Sharing) или Netware компании Novell. Для поиска вашего принтера выберите тип подключения.
Если вы не знаете его наверняка, выберите тип, заданный по умолчанию, и вернитесь к этому параметру позже, если не сможете найти принтер.


Установка драйвера и сервисных программ

Подождите, пока устанавливаются драйвер принтера и все необходимые сервисные программы.


ДДрайвер уже существует

Драйвер уже существует

Драйвер для принтера уже установлен. Перед инсталляцией нового драйвера необходимо удалить старый..

Чтобы удалить старый драйвер принтера:
1. Для Windows 95 / 98 / Me / NT 4.0 / 2000:
Щелкните по кнопке Start (Пуск) -> Settings (Настройки) -> Printers (Принтеры).
Для Windows XP:
Щелкните по кнопке Start (Пуск) -> Control panels (Панели управления) -> Printers and other hardware (Принтеры и другое аппаратное обеспечение) -> Printers and Fax (Принтеры и факс).

2. В соответствующем списке на экране "Existing driver found" (Драйвер уже существует) программы инсталляции драйвера принтера появится старый драйвер.
Выберите пиктограмму драйвера принтера, который вы хотите удалить, в папке Windows Printers (Принтеры для Windows). Щелкните по ней правой кнопкой мыши и выберите Delete (Удалить).
Если вы не знаете точно, какой именно драйвер используется данным принтером, следуйте приведенным ниже рекомендациям “Как найти драйвер, используемый принтером” .

3. В папке Windows Printers (Принтеры для Windows) или Printers and Fax (Принтеры и факс) для Windows XP выберите File (Файл) -> Server Properties (Свойства сервера).
4. Выберите соответствующий(е) драйвер(ы) принтера во вкладке Driver (Драйвер) и щелкните Remove (Удалить).
5. Если драйвер не стирается, перезапустите Windows и попробуйте еще раз. Убедитесь в том, что этот драйвер не используется другими установленными принтерами (смотрите раздел ниже "Как найти драйвер, используемый принтером").
6. После удаления драйвера перезапустите Windows.
7. Еще раз запустите программу инсталляции драйвера принтера .

Как найти драйвер, используемый принтером:
1. Для Windows 95 / 98 / Me / NT 4.0 / 2000:
Щелкните по кнопке Start (Пуск) -> Settings (Настройки) -> Printers (Принтеры).
Для Windows XP:
Щелкните по кнопке Start (Пуск) -> Control panels (Панели управления) -> Printers and other hardware (Принтеры и другое аппаратное обеспечение) -> Printers and Fax (Принтеры и факс).

2. Щелкните по пиктограмме принтера правой кнопкой мыши и выберите Properties (Свойства).
3.Windows 95 / 98 / Me: Выберите вкладку Details (Сведения) и обратитесь к разделу Print using the following driver (Печать с использованием следующего драйвера).
Windows NT 4.0: Выберите вкладку Generic (Общие) и обратитесь к разделу Driver (Драйвер).
Windows 2000 / XP: Выберите вкладку Advanced (Расширенные) и обратитесь к разделу Driver (Драйвер).


Название принтера

Вы можете задать уникальное название принтера, которое будет использоваться для его идентификации. Оно задается совершенно произвольно - при выборе названия, которое уже существует или является недействительным, вам будет предложено дать другое название.
Если поле рядом с названием помечено флажком, то данному принтеру будет отдаваться приоритет при печати с прикладных программ .


Название принтера

Вы можете задать уникальное название принтера, которое будет использоваться для его идентификации. Оно задается совершенно произвольно - при выборе названия, которое уже существует или является недействительным, вам будет предложено дать другое название. Если поле рядом с названием помечено флажком, то данному принтеру будет отдаваться приоритет при печати с прикладных программ .

Если вы хотите указать имя принтера или сделать его «общим» принтером, выберите «Настройка». Если принтер не поддерживает общий доступ, вы можете указать только имя принтера.


Перегрузка компьютера

Для успешного завершения установки необходимо перегрузить компьютер. При этом заменяются определенные файлы, используемые в данный момент.
Если на этом этапе вы не хотите перегружать компьютер, выберите опцию Я не хочу перегружать…. При этом установка принтера будет завершена только после того, как вы перегрузите компьютер. До этого момента вы не должны пользоваться принтером или устанавливать любые дополнительные программы.


Тип подключения

Если принтер уже установлен на другом компьютере, а этот компьютер используется как администратор печати, то вы должны выбрать тип Непрямое подключение к сети через другой компьютер.
Если принтер подключен через сеть TCP/IP, и вы хотите печатать документ непосредственно на этот принтер, не используя другой компьютер в качестве администратора печати, вы должны выбрать тип Прямое подключение к сети через TCP/IP.


Совместное использование принтера

Принтер можно использовать с других компьютеров при помощи программы совместного использования файлов и принтеров Microsoft (Microsoft File and Printer Sharing).
Если эта программа не установлена в вашем компьютере, ее следует установить как сервисную программу в свойствах подключения к сети. Если она уже установлена, убедитесь в ее активизации. Более подробная информация приведена во встроенной справочной системе Совместное использование файлов и принтеров операционной системы Windows (чтобы войти в нее, нажмите кнопку Пуск и выберите опцию Справка).


Поиск принтера

Установочная программа ищет принтеры, которые она поддерживает, при помощи указанных вами масок подсети. Вы можете остановить поиск, щелкнув по кнопке Прекратить поиск. Для возобновления поиска нажать кнопку Новый поиск.
Чтобы выбрать принтер, пометьте его в списке и щелкните Далее.
Если в ходе поиска не найден ни один принтер, то возможно, что принтер выключен или не подключен к сети. Это также может быть вызвано неправильной конфигурацией компонента его аппаратного или программного обеспечения. При желании вы можете добавить и неподключенный принтер, но для этого вам необходимо знать его адрес IP. Вернитесь в диалоговое окно Ввести адрес IP.
Выбрав действительный принтер, вы можете изменить используемую им эмуляцию. Эта процедура описана в диалоговом окне Модель и эмуляция принтера.

Вопросы, специфические для пакета обновлений 2 Windows XP
В пакете обновлений 2 встроенный брандмауэр Windows XP по умолчанию включен. Это может отрицательно влиять на некоторые функции, поддерживаемые вашим принтером, в частности, те, которые связаны с работой в сети.
Если отмечен параметр брандмауэра "Не разрешать исключений", функция обнаружения принтера не работает в сегментах, расположенных вне локальной подсети (обычно за маршрутизатором). В этом случае необходимо вернуться на страницу "Соединение TCP/IP", выбрать "IP-адрес" и ввести IP-адрес вручную
Для получения самой последней информации о конфигурировании вашего принтера и программного обеспечения в пакете обновлений 2 обратитесь к информационной базе Knowledgebase по адресу http://www.okiprintingsolutions.com/ .


Дополнительные программы

Предусмотрена установка следующего дополнительного программного обеспечения для принтера:

  • Status Monitor
    Эта программа позволяет следить за состоянием принтера и изменять его внутренние настройки.


ППодключение TCP/IP

Подключение TCP/IP

Любое устройство в сети TCP/IP имеет собственный адрес. Этот адрес используется для его идентификации при отправке и получении информации. Вы можете найти адрес принтера, к которому вы хотите подключиться, с помощью системного администратора. Вы также можете распечатать "Карту меню" принтера и найти адрес IP в разделе "Информация о сетевой плате". В некоторых сетях адрес IP может изменяться при каждой перегрузке принтера (с использованием протокола динамической настройки конфигурации главного устройства DHCP). В этом случае вы все равно можете ввести текущий адрес принтера, если он вам известен .
Чтобы ввести адрес IP, щелкните по селективной кнопке рядом с параметром Адрес IP, а затем введите адрес в соответствующем поле.
Если вы не знаете адрес IP, вы можете найти принтер в локальной сети. Для этого достаточно щелкнуть по кнопке Далее. Если принтер не находится в локальной сети, то следует указать удаленную сеть, обозначив маску подсети. Если вы точно не знаете, как это сделать, обратитесь к системному администратору удаленной подсети.


Выбор принтера для совместного использования

Установочная программа выводит на экран перечень рабочих групп организации сети Microsoft. Этот перечень имеет структуру каталога. Для поиска выполните двойной щелчок мыши по интересующей вас группе. Когда вы найдете компьютер, к которому подключен ваш принтер, дважды щелкните по нему, пометьте название принтера и щелкните по кнопке Далее.
Список включает только компьютеры, уполномоченным пользователем которых вы являетесь. Если вы не можете найти нужный принтер, поищите его в программе Windows Explorer.