Conteúdo do CD da ajuda do instalador OKI


Digite o endereço IP

Cada dispositivo em uma rede TCP/IP tem seu próprio endereço, usado para identificá-lo ao enviar e receber informações.Consulte o administrador de seu sistema para descobrir o endereço da impressora em que você quer conectar ou imprima um “mapa do menu” a partir da impressora e procure o endereço IP em Informações da placa de rede. Em algumas redes, o endereço IP pode mudar a cada vez que a impressora é reinicializada (usando DHCP), no entanto, ainda é possível digitar o endereço corrente da impressora caso você o conheça
Para digitar o endereço IP você deve clicar no botão de rádio ao lado do Endereço IP e a seguir digitar o endereço na caixa.
Caso você não conheça o endereço IP, é possível procurar a impressora pela rede local. Para fazer isso, basta clicar em Avançar. Caso a impressora não esteja na rede local, será necessário especificar uma rede remota especificando a máscara de sub-rede. Caso você não tenha certeza de como fazer isso, pergunte ao administrador do sistema qual a sub-rede remota.


Impressora de rede ou local

Nesta tela, selecione como a impressora está conectada ao computador.

  • Selecione Impressora de rede caso a impressora esteja conectada à rede via TCP/IP, usando o Microsoft Printer Sharing ou como impressora de rede. Num estágio posterior será solicitado qual tipo de conexão está sendo usada
  • Selecione Impressora local caso a impressora esteja conectada ao PC de outra maneira, por exemplo, na porta paralela ou na porta USB.O conector e cabo USB têm um símbolo [image] , enquanto um conector paralelo no PC provavelmente terá o símbolo de impressora, por exemplo [image] ao seu lado.


Falha na instalação

Infelizmente, o assistente de instalação não conseguiu instalar corretamente a impressora.Siga as recomendações de solução de problemas na tela e a seguir, se isso não resolver o problema, tente novamente usando o Assistente para adicionar impressora da Microsoft. Para fazer isto, clique em Iniciar, em seguida em Configurações seguido por Impressoras. Clique duas vezes no ícone Adicionar impressora e siga as instruções. No entanto, na tela onde for solicitado selecionar um modelo de impressora, clique no botão Com disco… e a seguir procure neste CD.
No diretório Drivers você encontrará os drivers adequados para esta impressora; será necessário selecionar a subpasta apropriada para sua linguagem e versão do Windows.


Conectar o cabo da impressora

O programa de instalação precisa obter informações sobre a impressora para concluir a instalação com sucesso.
Verifique se a impressora está conectada ao PC e se está ligada antes de clicar em Avançar para concluir a instalação, caso contrário, talvez seja necessário repetir o processo de instalação.
Caso você não tenha certeza de qual porta deve usar, conecte-a ao mais superior ou ao mais à esquerda. A maioria dos cabos encaixam em apenas um sentido, assim se o cabo não encaixar, tente inverter. Caso você esteja usando a porta USB, pode-se usar qualquer uma das portas.


Escolha outro idioma

Você selecionou um idioma que não é aceito pela sua impressora ou emulação. Escolha outro idioma na lista. Se quiser cancelar a instalação, selecione "(Não instalar)" da lista.
Se nenhum dos idiomas disponíveis servir para você, consulte o website da OKI http://www.okiprintingsolutions.com/ para verificar se há idiomas adicionais.


Porta da impressora

Aqui as opções são tiradas das portas de impressora instaladas no PC. Caso você tenha uma porta Universal Serial Bus no PC e esteja usando um sistema operacional que suporte este tipo de porta, nesse caso, isto inclui USB. As portas paralelas aparecerão como LPT1, LPT2 e LPT3; caso você tenha apenas uma porta paralela normalmente ela será denominada LPT1, no entanto, se você tiver portas paralelas adicionais elas podem ser denominadas LPT2 ou LPT3.
Seleção FILE: isto não conectará o driver à impressora, mas permitirá salvar a impressão para o disco rígido como arquivos. Não selecione esta opção a menos que você tenha alguma necessidade específica para fazê-lo.

Obs.:

  • Não é possível usar as portas USB no Windows NT4.


Instalação concluída

A instalação foi bem-sucedida.
É possível usar a impressora a partir do menu de opções Arquivo -> Imprimir… na maioria dos aplicativos. Caso queira selecionar valores padrão para algumas configurações, abra a pasta Impressoras e selecione o ícone da impressora e a seguir selecione Propriedades…, ou Padrões do documento … no menu que abre após clicar com o botão direito do mouse.


Emulação e modelo da impressora

Selecione o modelo e o driver da impressora na lista.
Os drivers compatíveis incluem os drivers de impressora Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) ou Hiper-C e um driver de FAX.
O driver de FAX permite que você envie um FAX do PC através do alimentador multiuso.
Se não tiver preferência quanto ao driver a ser instalado, selecione a opção padrão.

OBSERVAÇÃO: A lista de drivers compatíveis varia conforme a impressora que está sendo instalada.


Tipo de impressora compartilhada

É possível conectar as impressoras à rede via outro PC usando o Microsoft File and Printer Sharing ou usando o Novell Netware. Selecione o tipo de conexão para procurar sua impressora.
Caso você não tenha certeza, selecione o padrão e retorne para esta opção posteriormente caso não encontre a impressora.


Instalação do driver e utilitários

Aguarde enquanto está sendo instalado o driver e os utilitários necessários para sua impressora.


Encontrado driver existente

Já está instalado um driver para esta impressora. Antes de instalar o novo driver de impressão, remova este driver de impressão.

Como excluir uma impressora e seus drivers:
1. Selecione a opção Iniciar -> Configurações -> Impressoras. (Selecione Iniciar -> Painel de controle -> Impressoras e outros hardwares -> Impressoras e fax no Windows XP.)

2. Clique no ícone impressora que estiver usando o driver de impressora listado na caixa de diálogo "Encontrado driver existente" com o botão direito do mouse e selecione Excluir. Caso não tenha certeza de qual driver está sendo usado por uma impressora específica, siga as instruções contidas abaixo em “Como verificar o driver usado por uma impressora”

3. Selecione a opção Arquivo -> Propriedades do servidor da pasta Impressora do Windows 2000 ou a pasta Impressorase fax do Windows XP.
4. Selecione o(s) driver(s) de impressão(s) correspondente(s) na guia Driver e a seguir clique em Remover
5. Caso não seja possível excluir o driver, reinicialize o Windows e tente novamente.Além disso, verifique se o driver não está sendo usado por alguma impressora que já esteja instalada.
6. Reinicialize o Windows.
7. Reinicialize a instalação do driver de impressão.

Como verificar o driver usado por uma impressora:
1. Clique no ícone de impressora com o botão direito do mouse e selecione a opção Propriedades para examinar o driver de impressão que está sendo usado.
2. Selecione a guia Detalhes e confirme Driver a ser usado para a impressão com Windows Me/98/95.
Selecione a guia Genérico e confirme Driver no Windows NT.
Selecione a guia Configuração de detalhes e confirme Driver no Windows 2000/XP.

Software adicional
É possú“el instalar um software adicional para esta impressora:
· Status Monitor
Esse software permite monitorar a impressora e alterar suas configurações internas.


Nome da impressora

É possível selecionar um nome único para usar na identificação da impressora.Não importa o que você selecionar aqui - se você selecionar um nome previamente existente ou um nome inválido,será solicitado que você tente outro nome.
Clique na caixa de seleção para configurar esta impressora como sendo a primeira opção para impressão dos aplicativos.


Nome da impressora

É possível selecionar um nome único para usar na identificação da impressora.Não importa o que você selecionar aqui - se você selecionar um nome previamente existente ou um nome inválido,será solicitado que você tente outro nome.
Clique na caixa de seleção para configurar esta impressora como sendo a primeira opção para impressão dos aplicativos.

Se quiser especificar um nome para a impressora ou torná-la uma impressora "compartilhada", selecione “Personalização”. Se o driver não permitir compartilhamento, você só poderá especificar um nome para a impressora.


Reinicialização

É necessário reinicializar o PC para concluir corretamente a instalação.Isso serve para substituir alguns arquivos que estão sendo utilizados no momento.
Caso você não queira reinicializar o PC neste estágio, selecione a opção Não quero reinicializar…..Neste caso, a instalação da impressora estará concluída quando você reinicializar o PC. No entanto, evite usar a impressora ou instalar qualquer software adicional até que o PC tenha reinicializado.


Tipo de conexão

CCaso sua impressora já tenha sido instalada em um computador diferente e se este computador estiver sendo usado como spooler de impressão, você deve selecionar Indiretamente para a rede via outro PC.
Caso sua impressora esteja conectada a uma rede TCP/IP e se você quiser imprimir diretamente para ela sem usar outro PC como spooler de impressão, selecione Diretamente para a rede usando TCP/IP.


Compartilhamento da impressora

É possível usar o Microsoft File and Printer Sharing para permitir que a impressora seja usada a partir de outros PCs.
Caso você não tenha instalado o File and Printer Sharing no PC, será necessário instalá-lo como um Serviço nas Propriedades da conexão de rede. Caso ele já esteja instalado, verifique se está ativado. Para obter mais detalhes, procure Compartilhamento de arquivos e impressoras na ajuda on-line do Windows (é possível ter acesso a isto pressionando o botão Iniciar e a seguir selecionando a opção Ajuda).


Procura da impressora

O programa de instalação irá procurar as impressoras suportadas, usando a máscara de sub-rede especificada. Clique no botão Parar pesquisa para interromper a pesquisa. Pressione o botão Reiniciar para reiniciar a pesquisa.
Para selecionar uma impressora, realce-a na lista e clique em Avançar.
Caso não sejam encontradas impressoras na pesquisa, é possível que a impressora não esteja ligada, conectada à rede ou é possível que um componente de hardware/software não esteja configurado corretamente. Caso queira, ainda é possível adicionar uma impressora que ainda não está conectada ma você deve conhecer seu endereço IP – para fazer isso, retorne à caixa de diálogo Digitar endereço IP.
Após selecionar uma impressora válida, também é possível alterar a emulação que a impressora irá usar, de modo semelhante à caixa de diálogo Emulação e modelo da impressora.


Conexão TCP/IP

Cada dispositivo em uma rede TCP/IP tem seu próprio endereço, usado para identificá-lo ao enviar e receber informações.Consulte o administrador de seu sistema para descobrir o endereço da impressora em que você quer conectar ou alternativamente é possível imprimir um “mapa do menu” da impressora e procurar o endereço IP em Informações da placa de rede. Em algumas redes, o endereço IP pode mudar a cada vez que a impressora é reinicializada (usando DHCP), no entanto, ainda é possível digitar o endereço corrente da impressora caso você o conheça.
Para digitar o endereço IP você deve clicar no botão de rádio ao lado do "Endereço IP" e a seguir digitar o endereço na caixa.
Caso você não conheça o endereço IP, é possível procurar a impressora pela rede local. Para fazer isso, basta clicar em Avançar.Caso a impressora não esteja na rede local, será necessário especificar uma rede remota especificando a máscara de sub-rede. Caso você não tenha certeza de como fazer isso, pergunte ao administrador do sistema a sub-rede remota.


Selecionar impressora compartilhada

O instalador exibe uma lista dos grupos de trabalho Microsoft Networking em uma estrutura tipo diretório.Você deve procurá-los clicando duas vezes no grupo em que estiver interessado. Ao encontrar o PC em que sua impressora está conectada, clique duas vezes nele e a seguir realce o nome da impressora e clique em Avançar.
Apenas os PCs em que você estiver previamente autenticado como usuário aparecerão nesta lista. Caso não seja possível encontrar a impressora que estiver procurando, procure-a usando o Windows Explorer.