CD Installasjon hjelpefil


Legg inn IP adresse

Hver enkelt enhet i et TCP/IP nettverk har sin egen adresse som benyttes til identifikasjon av denne når enheten sender eller mottar informasjon. Du kan få oppgitt adressen til den skriveren du ønsker å koble til fra nettverksadministratoren, eller alternativt kan du skrive ut et “Menykart” via betjeningspanelet på skriveren og lete etter IP adressen under punktet Nettverkskort informasjon. For noen typer nettverk kan IP adressen endre seg hver gang skriveren startes påny (ved bruk av DHCP), men du kan allikevel legge inn gjeldende adresse til skriveren dersom du kjenner denne.
For å legge inn IP adressen må du klikke på tasten ved siden av IP adresse, og deretter legge inn adressen i feltet.
Dersom du ikke kjenner til IP adressen kan du søke etter skriveren i det lokale nettverket. For å utføre dette kan du ganske enkelt klikke på Neste. Dersom skriveren ikke befinner seg i det lokale nettverket, må du spesifisere et eksternt nettverk gjennom å spesifisere subnett masken. Dersom du ikke er sikker på hvordan du utfører dette, må du kontakte nettverksadministratoren for informasjon om det eksterne nettverket.


Lokal eller nettverksskriver

På dette skjermbildet skal du angi hvordan skriveren er tilkoblet din datamaskin.

  • Velg Nettverksskriver dersom skriveren er tilkoblet et nettverk via TCP/IP, ved bruk av Microsoft Skriverdeling, eller som en Netware skriver. Du vil bli spurt om hvilken tilkobling du benytter på et senere tidspunkt.
  • Velg Lokal skriver dersom skriveren er tilkoblet din PC på en annen måte, dvs. til parallell eller USB porten. En USB plugg og kabel vil være merket med et [image] symbol, mens parallelltilkoblingen på din PC sannsynligvis vil være merket med et skriversymbol [image] på siden av dette.


Installasjon feilslått

Dessverre var ikke Veiviseren for skriverinstallasjon i stand til å installere skriveren på korrekt måte. Følg instruksjonene på skjermen for feilsøking, og dersom dette ikke løser problemet, forsøk å installere påny ved bruk av Microsoft Veiviser for skriverinstallasjon. For å utføre dette, klikk på Start, deretter Innstillinger etterfulgt av Skrivere. Dobbelklikk på Tilføy skriver symbolet, og følg instruksjonene på skjermen. Når du får beskjed om å velge en skriver, klikk på Har diskett… tasten, og bla gjennom mappene på CD plata.
Du vil finne egnede drivere for denne skriveren i mappen Drivers; du må velge korrekt undermappe for ditt språk eller versjon av Windows operativsystem.


Tilkobling av skriverkabelen

Installasjonsprogrammet trenger informasjon fra skriveren for å kunne fullføre installasjonen på korrekt måte.
Kontroller at skriveren er tilkoblet din PC og at den er påslått før du klikker på Neste for å fullføre installasjonen. Dersom du ikke har foretatt dette, kan det bli nødvendig og foreta installasjonsprosedyren påny.
Dersom du er usikker på hvilken skriverport du skal benytte, koble til den øverste eller den som sitter lengst til venstre. De fleste kontakter kan kun settes inn en vei, så dersom det ser ut som om den ikke passer, forsøk å snu pluggen. Dersom du benytter USB har det ingen betydning hvilken port du benytter.


Velg et annet språk

Du har valgt et språk som ikke støttes av skriveren eller emuleringen. Vennligst velg et annet språk fra listen. Hvis du ønsker å avbryte installeringen, velger du "(Ikke installer)" fra listen.
Hvis det ikke finnes noe passende språk, vennligst se på OKIs nettsider http://www.okiprintingsolutions.com/ for flere språk.


Skriverport

Valgene er hentet fra de skriverportene som er installert på din PC. Dersom du har en USB (Universal Serial Bus) port installert på din PC og benytter et operativsystem som støtter denne type porter, vil også valg av USB være tilgjengelig. Parallellportene vil bli angitt som LPT1, LPT2 og LPT3; dersom du bare har en parallellport, vil den normalt bli betegnet som LPT1, men hvis du har ekstra parallellporter vil disse bli betegnet LPT2, LPT3 osv.
Valg av FIL: her vil føre til at skriverdriveren blir ikke blir tilknyttet skriveren, men gir mulighet til å lagre valgene på harddisken som en fil. Ikke velg dette alternativet med mindre du har en spesiell grunn for dette.

Merk:

  • USB kan ikke benyttes i Windows NT4.


Installasjon fullført

Installasjonen er korrekt fullført.
Du kan nå benytte skriveren via Fil -> Skriv ut… opsjonen i de aller fleste brukerprogrammer. Dersom du ønsker å velge standard innstillinger for utskrift, kan du åpne Skrivere mappen, høyreklikke på symbolet for skriveren og velge Egenskaper…, eller Angi som standard… fra menyen.


Skrivermodell og emulering

Vennligst velg skrivermodellen og driveren fra listen.
Kompatible drivere inkluderer Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) eller Hiper-C skriverdrivere, og en FAKS-driver.
FAKS-driveren lar deg sende en FAKS fra PC-en din via MFP.
Dersom du ikke har en preferanse om hvilken driver du skal installere, velg standardvalget.

MERK: Listen over kompatible drivere vil variere avhengig av hvilken skriver du installerer.


Skriverdeling

Skrivere kan tilkobles nettverket via andre PC ved bruk av Microsoft Fil og Skriverdeling, eller ved bruk av Novell NetWare. Velg korrekt type tilkobling for å kunne bla frem til din skriver.
Dersom du er usikker på tilkoblingsmåten, velg standard og gå tilbake til dette valget dersom du ikke finner din skriver.


Driver og hjelpeprogram installasjon

Vennligst vent til skriverdriveren og nødvendige hjelpeprogrammer er installert.


Eksisterende driver funnet

En driver for denne skriveren er allerede installert. Du bør fjerne den gamle skriverdriveren før du installerer den nye.

For å fjerne den gamle skriverdriveren:
1. For Windows 95 / 98 / Me / NT 4.0 / 2000:
Klikk på Start tasten -> Innstillinger -> Skrivere.
For Windows XP:
Klikk på Start tasten -> Kontrollpanel -> Skrivere og telefakser.

2. Installasjonsprogrammet for skriverdriveren vil ha den gamle driveren listet i skjermbildet "Eksisterende driver funnet".
Velg symbolet for den skriverdriveren du ønsker å slette i mappen Skrivere. Klikk på symbolet med høyre musetast, og velg Slett.
Dersom du ikke er sikker på hvilken driver som benyttes for en bestemt skriver, følg instruksjonene under “Hvordan sjekke hvilken driver som benyttes av en skriver” nedenunder.

3. I mappen Skrivere (Skrivere og telefaks i Windows XP), velg Fil -> Egenskaper.
4. Velg den korresponderende skriverdriver(e) under Driver fanen, og klikk Fjern.
5. Dersom det ikke er mulig å slette driveren, start Windows på nytt og forsøk igjen. Forsikre deg om at driveren ikke benyttes av noen skrivere som allerede er installert (se " Hvordan sjekke hvilken driver som benyttes av en skriver " nedenunder).
6. Når driveren er fjernet, start Windows påny.
7. Kjør installasjonsprogrammet for skriverdriveren påny.

Hvordan sjek ke hvilken driver som benyttes av en skriver:
1. For Windows 95 / 98 / Me / NT 4.0 / 2000:
Klikk på Start tasten -> Innstillinger -> Skrivere.
For Windows XP:
Klikk på Start tasten -> Kontrollpanel -> Skrivere og telefakser.

2. Klikk på skriversymbolet med høyre musetast, og velg Egenskaper.

3. Windows 95 / 98 / Me: Velg Detaljer fanen, og se under Skriv ut med følgende driver seksjonen.
Windows NT 4.0: Velg Generisk fanen, og se under Driver seksjonen.
Windows 2000 / XP: Velg Avansert tab, og se under Driver seksjonen.


Skrivernavn

Du kan velge et unikt navn for skriveren som du ønsker å identifisere. Det har ingen betydning hvilket navn du velger – dersom du velger et navn som allerede er i bruk eller er ugyldig, vil du bli bedt om å velge et annet.
Når du klikker i sjekkboksen vil denne skriveren bli ditt førstevalg når du skriver ut fra brukerprogrammer.


Skrivernavn

Du kan velge et unikt navn for skriveren som du ønsker å identifisere. Det har ingen betydning hvilket navn du velger - dersom du velger et navn som allerede er i bruk eller er ugyldig, vil du bli bedt om å velge et annet.
Når du klikker i sjekkboksen vil denne skriveren bli ditt førstevalg når du skriver ut fra brukerprogrammer.

Dersom du ønsker å spesifisere et navn for skriveren, eller å gjøre det til en "delt" skriver, “Tilpasning”.
Dersom skriveren ikke støtter deling, kan du angi et navn for skriveren.


Starte påny

Det er nødvendig å starte din PC påny for å fullføre installasjonen. Dette må utføres for å erstatte visse filer som er i bruk under installasjonsprosedyren.
Dersom du ikke ønsker å starte din PC påny på dette tidspunkt velger du Jeg ønsker ikke å starte påny… opsjonen. I dette tilfelle vil installasjonen av skriveren først bli fullført når du starter din PC påny. Du bør imidlertid ikke benytte skriveren eller installere annen programvare før din PC har blitt startet påny.


Tilkoblingstype

Dersom skriveren allerede er installert på en annen datamaskin, og denne datamaskinen benyttes som en skriverspoler, skal du velge Indirekte til nettverket via en annen PC.
Dersom skriveren er tilkoblet et TCP/IP nettverk, og du ønsker å skrive direkte til denne uten å benytte en annen PC som skriverspoler, skal du velge Direkte til nettverket ved bruk av TCP/IP.


Skriverdeling

Du kan benytte Microsoft Fil og Skriverdeling slik at skriveren kan benyttes av andre PC.
Dersom du ikke har Fil og Skriverdeling installert på din PC, må du installere dette som en service i egenskapene for nettverkstilkoblingen. Dersom funksjonen allerede er installert, forsikre deg om at den er aktivert. For ytterligere detaljer, søk etter Fil og Skriverdeling i on-line hjelp for Windows (du kan gå inn i funksjonen ved å trykke Start tasten og deretter velge Hjelp).


Søking etter skrivere

Installasjonsprogrammet vil søke etter skrivere som støttes ved å benytte subnett masken som du har spesifisert. Du kan avbryte søkingen ved å trykk Stopp søk tasten. Søket kan startes påny ved å trykke Søk påny tasten.
For å velge en skriver, marker skriveren på listen, og klikk Neste.
Dersom det ikke blir funnet noen skrivere under søkingen, kan årsaken være at skriveren ikke har vært påslått, ikke tilkoblet nettverket, eller ikke er korrekt konfigurert. Dersom du ønsker dette, kan du fortsatt tilføye en skriver som ennå ikke er tilkoblet, men du må kjenne til IP adressen for denne – for å utføre dette, gå tilbake til dialogboksen Legg inn IP adresse.
Når du har valgt en gyldig skriver kan du velge emulering for denne skriveren som du ønsker å benytte på samme måte i dialogboksen Skrivermodell og emulering.

Spesifikke problemer for Windows XP Service Pack 2
I Service Pack 2 er brannveggen som er bygd inn i Windows XP aktivert som standard. Dette kan ha negativ innvirkning på enkelte funksjoner som støttes av skriveren, særlig de som har med nettverksdrift å gjøre.
Hvis brannvegginnstillingen "Ikke tillat unntak" er markert, fungerer ikke skriverregistrering for segmenter som er utenfor det lokale nettverket, vanligvis under en ruter. Gå tilbake til "TCP/IP-tilkobling"-siden, velg "IP-adresse" og angi IP-adressen direkte.
For den mest oppdaterte informasjonen om å konfigurere skriveren og programvaren for optimal drift med Service Pack 2, se kunnskapsbasen på http://www.okiprintingsolutions.com/ .


Tilleggsprogramvare

Det er mulig å installere tilleggsprogramvare for denne skriveren:

  • Status Monitor (statusovervåking)
    Med denne programvaren kan du overvåke skriveren og endre de interne innstillingene


TCP/IP tilkobling

Hver enkelt enhet i et TCP/IP nettverk har sin egen adresse som benyttes til identifikasjon av denne når enheten sender eller mottar informasjon. Du kan få oppgitt adressen til den skriveren du ønsker å koble til fra nettverksadministratoren, eller alternativt kan du skrive ut et “Menykart” via betjeningspanelet på skriveren og lete etter IP adressen under punktet Nettverkskort informasjon. For noen typer nettverk kan IP adressen endre seg hver gang skriveren startes påny (ved bruk av DHCP), men du kan allikevel legge inn gjeldende adresse til skriveren dersom du kjenner denne.
For å legge inn IP adressen må du klikke på tasten ved siden av IP adresse, og deretter legge inn adressen i feltet.
Dersom du ikke kjenner til IP adressen kan du søke etter skriveren i det lokale nettverket. For å utføre dette kan du ganske enkelt klikke på Neste. Dersom skriveren ikke befinner seg i det lokale nettverket, må du spesifisere et eksternt nettverk gjennom å spesifisere subnett masken. Dersom du ikke er sikker på hvordan du utfører dette, må du kontakte nettverksadministratoren for informasjon om det eksterne nettverket.


Velge skriverdeling

Installasjonsprogrammet viser en liste over Microsoft Nettverk arbeidsgrupper i en katalogstruktur. Du kan bla gjennom disse ved å klikke på den gruppen du er interessert i. Når du finner den PC som skriveren er koblet til, dobbelklikk på denne, marker navnet på skriveren og klikk Neste.
Kun PC hvor du allerede har blitt autentisert vil bli vist på denne listen. Dersom du ikke kan finne skriveren du leter etter, kan du søke etter denne ved hjelp av Windows Utforsker.