Sommario della Guida del programma di installazione del CD


Immetti indirizzo IP

Ogni periferica di una rete TCP/IP dispone di un indirizzo che la identifica durante l’invio e la ricezione di informazioni. L’indirizzo della stampante può essere fornito dal proprio amministratore di sistema oppure può essere trovato stampando una “mappa dei menu” dalla stampante e cercando l’indirizzo IP tra le informazioni sulla scheda di rete. In alcune reti l’indirizzo IP può cambiare ogni volta che si riavvia la stampante (utilizzando DHCP), ma l’indirizzo corrente può essere sempre immesso se l’utente lo conosce.
Per immettere l’indirizzo IP è necessario fare clic pulsante di opzione Indirizzo IP, quindi digitarlo nella cas ella.
Se non si conosce tale indirizzo, è possibile cercare la stampante nella rete locale. A questo scopo, fare semplicemente clic su Avanti. Se la stampante non si trova nella rete locale, sarà necessario specificare una rete remota indicando la subnet mask. In caso di dubbi sulla procedura, rivolgersi all’amministratore di sistema della subnet remota.


Stampante locale o di rete

In questa schermata occorre selezionare la modalità di connessione della stampante al computer.

  • Selezionare Stampante di rete se la stampante è collegata alla rete mediante il protocollo TCP/IP, utilizzando la condivisione stampanti Microsoft, oppure come stampante Netware. In un secondo momento si dovrà scegliere il tipo di connessione da utilizzare.
  • Selezionare Stampante locale se la stampante è collegata al computer in un altro modo, ad esempio con la porta parallela o USB. Il cavo e connettore USB presenta il simbolo [image] , mentre il cavo parallelo del computer sarà probabilmente contrassegnato dal simbolo [image] .


Installazione non riuscita

Sfortunatamente l’installazione guidata della stampante non è riuscita. Seguire il consiglio visualizzato per la risoluzione del problema. Se non è possibile risolverlo in questo modo, riprovare utilizzando l’Installazione guidata stampante Microsoft. Per accedere alla procedura, fare clic su Start, quindi su Impostazioni seguito da Stampanti. Fare doppio clic sull’icona Aggiungi stampante e seguire le istruzioni visualizzate. Tuttavia, nella schermata in cui si richiede di selezionare un modello di stampante, fare clic sul pulsante Disco driver, quindi sfogliare per cercare il CD.
Nella directory Driver sono elencati i driver adatti alla stampante. Scegliere la sottodir ectory della propria lingua e della versione di Windows.


Collega cavo

Per completare l’installazione, il programma richiede le informazioni sulla stampante.
Controllare che la stampante sia collegata al computer e che sia accesa prima di fare clic su Avanti per completare l’installazione. In caso contrario, potrebbe essere necessario ripetere il processo.
In caso di dubbi sulla porta da utilizzare, collegarsi a quella più in alto o più a sinistra. Molti cavi possono essere inseriti da entrambi i lati, quindi se non sembrano incastrarsi correttamente da un lato, provare con l’altro. Se si utilizza il cavo USB, non è rilevante quale porta si sceglie.


Scegliere un'altra lingua

La lingua selezionata non è supportata dalla stampante o dall'emulazione in uso. Scegliere un'altra lingua dall'elenco. Per annullare l'installazione, selezionare "(Non installare)" dall'elenco.
Se la lingua desiderata non è disponibile, visitare il sito Web di OKI http://www.okiprintingsolutions.com/ per verificare la disponibilità di altre lingue.


Porta stampante

Le selezioni disponibili dipendono dalle porte della stampante installate nel computer. Se si dispone di una porta USB (Universal Serial Bus) e si utilizza un Sistema Operativo che supporta questo tipo di porta, l’elenco comprenderà anche l’opzione USB. Le porte parallele saranno rappresentate da LPT1, LPT2 e LPT3. Se è disponibile una sola porta parallela, questa viene normalmente definita LPT1, quindi eventuali altre porte parallele saranno definite LPT2 o LPT3.
Se si seleziona FILE: non verrà collegato il driver alla stampante, bensì consentirà di salvare l’output come file nel disco rigido. Non scegliere questa opzione se non nei casi in cui è specificatamente necessario.

Nota:

  • Le porte USB non possono essere utilizzate in Windows NT4.


Installazione completata

L’installazione è riuscita.
Nella maggior parte delle applicazioni è possibile utilizzare la stampante scegliendo File -> Stampa. Se si desidera scegliere i valori predefiniti per tutte le impostazioni, aprire la cartella Stampanti, selezionare l’icona della stampante, quindi Proprietà oppure Impostazioni predefinite documento dal menu visualizzabile con il pulsante destro del mouse.


Modello stampante ed emulazione

Selezionare dall’elenco il modello e il driver della stampante.
I driver compatibili comprendono: Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) o driver stampante Hiper-C, e un driver per FAX.
Il driver FAX consente di inviare un FAX direttamente dal PC tramite MFP.
Se non si hanno preferenze specifiche per il driver da installare, selezionare l’opzione predefinita.

NOTA: L’elenco dei driver compatibili dipende da quale stampante si sta installando.


Tipo di stampante condivisa

Le stampanti possono essere collegate alla rete tramite un altro computer che utilizza la condivisione di file e stampanti Microsoft oppure Novell Netware. Scegliere il tipo di connessione per trovare la stampante.
In caso di dubbi, selezionare quella predefinita e, se non si trova la stampante, eseguire la scelta in un secondo momento.


Installazione driver e utilità

Attendere il termine dell'installazione del driver e di eventuali utilità necessarie.


Rilevato driver esistente

È già installato un driver per la stampante. Prima di installare un nuovo driver, occorre rimuovere quello esistente.

Per rimuovere il driver esistente:
1. Per Windows 95 / 98 / Me / NT 4.0 / 2000:
Fare clic sul pulsante Start -> Impostazioni -> Stampanti.
Per Windows XP:
Fare clic sul pulsante Start -> Impostazioni -> Pannello di controllo -> Stampanti e altro hardware -> Stampanti e fax.

2. Il driver della stampante già installato è presente nell'elenco della schermata "Rilevato driver esistente"
Nella cartella Stampanti di Windows selezionare l'icona del driver che si desidera eliminare. Fare clic con il pulsante destro del mouse e selezionare il comando Elimina.
Se non si è certi del tipo di driver da utilizzare per una stampante specifica, seguire le istruzioni indicate nella sottostante sezione "Verifica del driver utilizzato".

3. Nella cartella Stampanti di Windows (Stampanti e fax in Windows XP) selezionare File -> Proprietà server.
4. Selezionare il driver desiderato nella scheda Driver e fare clic sul pulsante Rimuovi.
5. Se non è possibile eliminare il driver, riavviare Windows e riprovare. Verificare che il driver non sia utilizzato da altre stampanti già installate (vedere la sottostante sezione "Verifica del driver utilizzato").
6. Dopo aver rimosso il driver, riavviare Windows.
7. Eseguire di nuovo il programma di installazione del driver.

Verifica del driver utilizzato:
1. Per Windows 95 / 98 / Me / NT 4.0 / 2000:
Fare clic sul pulsante Start -> Impostazioni -> Stampanti.
Per Windows XP:
Fare clic sul pulsante Start -> Impostazioni -> Pannello di controllo -> Stampanti e altro hardware -> Stampanti e fax.

2. Fare clic co n il pulsante destro del mouse sull'icona della stampante e selezionare Proprietà.
3. Windows 95 / 98 / Me Selezionare la scheda Dettagli e guardare nella sezione Stampa utilizzando il seguente driver.
Windows NT 4.0: Selezionare la scheda Generale e guar dare nella sezione Driver.
Windows NT 2000: Selezionare la scheda Avanzate e guardare nel campo Driver.


Nome stampante

È possibile selezionare un nome univoco da utilizzare per identificare la stampante. Non è rilevante la scelta che si esegue in questa sede. Se si sceglie un nome già esistente o non valido, si riceverà la richiesta di immetterne uno diverso.
Se si attiva la casella di controllo, la stampante viene impostata come predefinita per la stampa.


Nome stampante

È possibile selezionare un nome univoco da utilizzare per identificare la stampante. Non è rilevante la scelta che si esegue in questa sede. Se si sceglie un nome già esistente o non valido, si riceverà la richiesta di immetterne uno diverso.
Se si attiva la casella di controllo, la stampante viene impostata come predefinita per la stampa.

Se si desidera specificare un nome per questa stampante, o impostarla come stampante condivisa, fare clic su “Personalizzazione”.
Se il driver non supporta la condivisione, sarà solo possibile specificare un nome per la stampante.


Riavvia

Per concludere correttamente l’installazione occorre riavviare il computer. Questo consente di chiudere alcuni file utilizzati al momento.
Se non si desidera riavviare subito il computer, selezionare l’opzione Non riavviare il computer ora. In questo caso, l’installazione della stampante verrà completata al riavvio del computer. Tuttavia, è consigliabile non utilizzare la stampante o installare altri componenti software prima di aver riavviato il computer.


Tipo di connessione

Se la stampante è già stata installata in un altro computer che viene utilizzato come spooler di stampa, selezionare Indirettamente tramite un altro computer.
Se la stampante è collegata a una rete con protocollo TCP/IP e si desidera stampare direttamente senza utilizzare un altro computer come spooler di stampa, selezionare Direttamente tramite protocollo TCP/IP.


Condivisione stampante

È possibile utilizzare Condivisione di file e stampanti Microsoft per poter utilizzare la stampante da altri computer.
Se questa applicazione non è installata nel computer, è necessario installarla come servizio nelle proprietà della connessione di rete. Se è già installata, verificare che sia abilitata. Per ulteriori dettagli, cercare Condivisione di file e stampanti nella Guida in linea di Windows (vi si accede facendo clic su Start e selezionando l’opzione Guida in linea).


Ricerca stampante

Il programma di installazione cerca le stampanti supportate utilizzando la subnet mask specificata. È possibile interrompere la ricerca facendo clic sul pulsante Interrompi ricerca. Potrà essere riavviata facendo clic sul pulsante Riavvia.
Per scegliere una stampante, evidenziarla nell’elenco e fare clic su Avanti.
Se la ricerca non restituisce risultati, è possibile che la stampante non sia accesa, che non sia collegata alla rete o che un componente hardware o software non sia configurato correttamente. È sempre possibile aggiungere una stampante non ancora collegata, ma è necessario conoscerne l’indirizzo IP. A questo scopo, tornare alla finestra di dialogo Immetti indirizzo IP.
Dopo aver selezionato una stampante valida, è inoltre possibile modificare in modo simile l’emulazione utilizzata nella finestra di dialogo Modello stampante ed emulazione.

Problemi specifici con Windows XP Service Pack 2
Nel Service Pack 2, il firewall incorporato di Windows XP è attivato per impostazione predefinita. Questo può avere effetti negativi su alcune funzioni supportate dalla stampante, in particolare quelle relative al funzionamento in una rete.
Se l'impostazione del firewall "Non consentire eccezioni" è selezionata, la ricerca della stampante non funziona per i segmenti al di fuori della sottorete locale, tipicamente oltre un router. Tornare alla pagina "Connessione TCP/IP", selezionare "Indirizzo IP" e immettere direttamente l'indirizzo IP.
Per ottenere le informazioni più aggiornate su come configurare la stampante e il software per il funzionamento ottimale con Service Pack 2, consultare la Knowledgebase all'indirizzo http://www.okiprintingsolutions.com/ .


Componenti software aggiuntivi

È possibile installare dei componenti software aggiuntivi per questa stampante.

  • Monitor di stato
    Questo componente software permette di controllare la stampante e di modificarne le impostazioni interne.


Connessione TCP/IP

Ogni periferica di una rete TCP/IP dispone di un indirizzo che la identifica durante l’invio e la ricezione di informazioni. L’indirizzo della stampante può essere fornito dal proprio amministratore di sistema oppure può essere trovato stampando una “mappa dei menu” dalla stampante e cercando l’indirizzo IP tra le informazioni sulla scheda di rete. In alcune reti l’indirizzo IP può cambiare ogni volta che si riavvia la stampante (utilizzando DHCP), ma l’indirizzo corrente può essere sempre immesso se l’utente lo conosce.
Per immettere l’indirizzo IP è necessario fare clic pulsante di opzione Indirizzo IP, quindi digitarlo nella casella.
Se non si conosce tale indirizzo, è possibile cercare la stampante nella rete locale. A questo scopo, fare semplicemente clic su Avanti. Se la stampante non si trova nella rete locale, sarà necessario specificare una rete remota indicando la subnet mask. In caso di dubbi sulla procedura, rivolgersi all’amministratore di sistema della subnet remota.


Seleziona stampante condivisa

Il programma di installazione mostra l’elenco dei gruppi di lavoro della rete Microsoft in una struttura di directory. Sfogliare la struttura facendo doppio clic sul gruppo prescelto. Dopo aver trovato il computer al quale è collegata la stampante, fare doppio clic su di esso ed evidenziare il nome della stampante, infine fare clic su Avanti.
L’elenco contiene solo i computer dai quali si è stati già autenticati come utente. Se non si trova la stampante desiderata, cercarla da Esplora risorse.