OKI CD Telepítő súgó tartalma


IP-cím megadása

Egy a TCP/IP hálózaton minden eszköznek van saját címe, amely információk küldésekor és fogadásakor az azonosítására szolgál. Lehetséges, hogy megkapja a csatlakoztatni kívánt nyomtató címét a rendszergazdától, vagy kinyomtathat egy "Menütérképet" a nyomtatóból, és megnézheti az IP-címet a "Network Card Information" (Hálózati kártya adatai) címszó alatt. Egyes hálózatokon az IP-cím megváltozhat minden alkalommal, amikor a nyomtatót újraindítják (a DHCP használatával), azonban mégis megadhatja a nyomtató aktuális címét, ha ismeri.
Az IP-cím megadásához kattintson az IP-cím pont melletti választógombra, majd írja be a címet a mezőbe.
Ha nem ismeri az IP-címet, keresést végezhet a nyomtatóra a helyi hálózaton. Ehhez csak kattintson a Tovább gombra. Ha a nyomtató nem a helyi hálózaton található, meg kell határoznia egy távoli hálózatot az alhálózati maszk megadásával. Ha nem biztos abban, mi a teendője ilyenkor, kérdezze meg a távoli alhálózatért felelős rendszergazdát.


Helyi vagy hálózati nyomtató

Ezen a képernyőn kijelölheti, hogy a nyomtató hogyan van csatlakoztatva a számítógéphez.

  • Válassza a Hálózati nyomtató pontot, ha a nyomtató TCP/IP-n keresztül, a Microsoft nyomtatómegosztás segítségével vagy Netware nyomtatóként a hálózathoz van csatlakoztatva. A későbbiekben a telepítő kérdést tesz fel a használt kapcsolattípusra.
  • Válassza a Helyi nyomtató pontot, ha a nyomtató más módon van a PC-hez csatlakoztatva, például a párhuzamos vagy az USB porton keresztül. Az USB csatlakozón és kábelen fel van tüntetve a [image] szimbólum, míg a PC-n lévő párhuzamos csatlakozó mellett valószínűleg látható egy nyomtatószimbólum, mint például [image] .


A telepítés meghiúsult

Sajnos a telepítő varázsló nem tudta helyesen telepíteni a nyomtatót. Kövesse a képernyőn látható hibakeresési javaslatokat, majd pedig, ha ezzel nem sikerül megoldani a problémát, próbálkozzon a Microsoft Nyomtató hozzáadása varázsló használatával. Ehhez kattintson a Start gombra, majd a Beállítások, utána pedig a NNyomtatók menüpontra. Kattintson duplán a Nyomtató hozzáadása ikonra, és kövesse az utasításokat. Azonban azon a képernyőn, ahol a nyomtatómodell kijelölésére kap felszólítást, kattintson a Saját lemez… gombra, majd tallózzon ezen a CD-n.
A nyomtató számára megfelelő illesztőprogramok a Drivers könyvtárban találhatók, és ki kell választani a kívánt nyelvnek és a használt Windows verziónak megfelelő alkönyvtárat.


Nyomtatókábel csatlakoztatása

A telepítőprogramnak a telepítés sikeres befejezéséhez információkat kell lekérnie a nyomtatótól.
Győződjön meg arról, hogy a nyomtató csatlakoztatva van a PC-hez, és be van kapcsolva, mielőtt a telepítés befejezéséhez a Tovább gombra kattintana, mert ellenkező esetben lehetséges, hogy meg kell ismételnie a telepítés folyamatát.
Ha bizonytalan abban, melyik portot használja, csatlakoztassa a legfelső vagy a bal szélső porthoz. A legtöbb kábel csak egyik állásában csatlakoztatható, ha úgy tűnik, hogy nem illeszkedik, megfordítva is próbálja meg. Ha USB-t használ, nem érdekes, melyik portot választja.


Válasszon egy másik nyelvet

A nyomtató vagy az emuláció nem támogatja az Ön által választott nyelvet. Válasszon egy másik nyelvet a listából. A telepítést az alábbi lista "(Ne telepítse)" pontjával szakíthatja meg.
Ha nem talál megfelelő nyelvet, látogasson el az OKI weboldalára http://www.okiprintingsolutions.com/ további nyelvekért.


Nyomtatóport

Az itt szereplő választási lehetőségek a PC-n telepített nyomtatóportokat tartalmazzák. Ha van a PC-n univerzális soros busz (USB), és olyan operációs rendszert használ, amely támogatja ezt a porttípust, a listán szerepelni fog az USB is. A párhuzamos portok LPT1, LPT2 és LPT3 néven jelennek meg; ha csak egy párhuzamos port van, annak neve rendszerint LPT1, de ha vannak további párhuzamos portok is, azok neve LPT2 vagy LPT3 lehet.
A FILE port választása: ebben az esetben az illesztőprogram nem kapcsolódik a nyomtatóhoz, de lehetővé teszi a nyomtatás elmentését fájlként a merevlemezen. Ne válassza ezt az opciót, ha csak nincs különös igénye erre.

Megjegyzés:

  • Az USB portok nem használhatók Windows NT4 alatt.


A telepú‘és befejeződött

A telepítés sikerült.
A legtöbb alkalmazásban a Fájl -> Nyomtatás menüpontból használhatja a nyomtatót. Ha bármely beállításhoz módosítani kívánja az alapértelmezett értékeket, nyissa meg a Nyomtatók mappát, jelölje ki a nyomtató ikonját, majd a jobb egérgombbal való kattintásra megjelenő menüből válassza a Tulajdonságok…, illetve A dokumentum alapértelmezett adatai… pontot


Nyomtatómodell és emuláció

Kérjük, válassza ki a listából a nyomtatója modelljét és illesztőprogramját.
A kompatibilis illesztőprogramok közé tartozik az Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) vagy a Hiper-C nyomtató-illesztőprogram, valamint a FAX illesztő.
A FAX illesztőprogram lehetővé teszi FAX küldését számítógépéről a multifunkciós berendezése segítségével.
Ha nem tudja eldönteni, hogy melyik illesztőprogram használata az előnyösebb, válassza az alapértelmezett beállítást.

MEGJEGYZÉS: A kompatibilis illesztőprogramok listája a telepített nyomtató típusától függően változik.


Megosztott nyomtató típusa

A nyomtatók a hálózathoz egy másik PC-n keresztül a Microsoft fájl- és nyomtatómegosztás szolgáltatása segítségével, illetve a Novell Netware használatával csatlakozathatók. A nyomtatóra való tallózáshoz válassza ki a csatlakozás típusát.
Ha bizonytalan a válaszban, jelölje ki az alapértelmezést, és akkor tárjen vissza később ehhez a választáshoz, ha nem találja a nyomtatót.


Illesztőprogram és segédprogram telepítése

Várjon türelemmel, amíg a nyomtatóhoz szükséges illesztőprogramot és a szükséges egyéb segédprogramokat a rendszer telepíti.


A rendszer egy már telepú‘ett illesztőprogramot talált

Ehhez a nyomtatóhoz már telepítve lett illesztőprogram. Az új illesztőprogram telepítése előtt a korábbi verziót el kell távolítania.

A korábbi illesztőprogram eltávolításához:
1. Windows 95 / 98 / Me / NT 4.0 / 2000:
Kattintson a Start -> Beállítások -> Nyomtatók parancsra.
Windows XP:
Kattintson a Start -> Vezérlőpult -> Nyomtatók és egyéb hardverek -> Nyomtatók és faxok parancsra

2. A nyomtató-illesztőprogram telepítőjének listáján, a “Telepített illesztőprogramok” képernyőn szerepelni fog a korábbi nyomtató-illesztőprogram neve.
A Windows Nyomtatók mappájában válassza ki a törlendő nyomtató-illesztőprogram ikonját. A jobb egérgombbal kattintson az ikonra, majd válassza a Törlés lehetőséget.
Amennyiben nem biztos benne, hogy egy adott nyomtató mely illesztőprogramot használja, kövesse az alább következő, “Hogyan állapíthatom meg, hogy a nyomtató milyen illesztőprogramot használ?” című rész utasításait.

3. A Windows nyomtatók mappájában (Windows XP esetén Nyomtatók és faxok), válassza a Fájl -> Kiszolgáló tulajdonságailehetőséget.
4. Az Illesztőprogramok lapon válassza ki a megfelelő illesztőprogramo(ka)t, majd kattintson az Eltávolítás elemre.
5. Amennyiben nem tudja eltávolítani az illesztőprogramot, indítsa újra a Windowst és próbálja meg újra. Győződjön meg róla, hogy az illesztőprogramot nem használja egyik telepített nyomtató sem. (olvassa el a Hogyan állapíthatom meg, hogy a nyomtató milyen illesztőprogramot használ? című részt)
6. Az illesztőprogram eltávolítása után indítsa újra a Windowst.
7. Futtassa le ismét a nyomtató-illesztőprogram telepítését.

Hogyan állapíthatom meg, hogy a nyomtató milyen illesztőprogramot használ?
1. Windows 95 / 98 / Me / NT 4.0 / 2000:
Kattintson a Start -> Beállítások -> Nyomtatók parancsra.
Windows XP:
Kattintson a Start -> Vezérlőpult -> Nyomtatók és egyéb hardverek -> Nyomtatók és faxok parancsra.

2. A jobb egérgombbal kattintson a nyomtató ikonjára, majd válassza a Tulajdonságok lehetőséget.
3. Windows 95 / 98 / Me: Válassza a Részletek lapot, majd tekintse meg a Nyomtatás a következő illesztőprogram használatával részt.
Windows NT 4.0: Válassza az Általános lapot, majd tekintse meg az Illesztőprogramok részt.
Windows 2000 / XP: Lépjen a Speciális lapra, majd válassza az Illesztőprogramok részt.


Nyomtató neve

Kiválaszthat egy egyedi nevet, amelyet a nyomtató azonosítására szeretne felhasználni. Nem lényeges, milyen nevet választ - ha egy már létező vagy érvénytelen nevet választ, felszólítást kap más név megadására.
Ha rákattint a jelölőnégyzetre, ezáltal ez a nyomtató lesz az első választás az alkalmazásokból való nyomtatáskor.


Nyomtató neve

Kiválaszthat egy egyedi nevet, amelyet a nyomtató azonosítására szeretne felhasználni. Nem lényeges, milyen nevet választ - ha egy már létező vagy érvénytelen nevet választ, felszólítást kap más név megadására.
Ha rákattint a jelölőnégyzetre, ezáltal ez a nyomtató lesz az első választás az alkalmazásokból való nyomtatáskor.

Ha nevet kíván adni a nyomtatónak vagy meg akarja osztani azt, kattintson a "Testreszabás" gombra.
Ha az illesztőprogram nem támogatja a megosztást, akkor csak a nyomtató nevét adhatja meg.


Újraindítás

A telepítés megfelelő befejezéséhez újra kell indítania a PC-t. Ez amiatt történik, hogy ki lehessen cserélni néhány olyan fájlt, ami jelenleg használatban van.
Ha nem kívánja ebben a szakaszban újraindítani a PC-t, jelölje ki az Újraindítás elhalasztása pontot. Ebben az esetben a nyomtató telepítése akkor fejeződik majd be, amikor újraindítja a PC-t. Azonban tartózkodnia kell attól, hogy használja a nyomtatót, vagy hogy további szoftvereket telepítsen, amíg újra nem indította a PC-t.


Kapcsolat típusa

Ha a nyomtató már telepítve van egy másik PC-n, és az a számítógép szolgál nyomtatási sorvezérlőként, akkor a Közvetve a hálózathoz egy másik PC-n keresztül pontot kell választania.
Ha a nyomtató egy TCP/IP hálózathoz csatlakozik, és közvetlenül akar nyomtatni rá egy másik számítógép nyomtatási sorvezérlőként való igénybevétele nélkül, akkor a Közvetlenül a hálózathoz TCP/IP használatával pontot kell választania.


Nyomtató megosztása

Használhatja a Microsoft fájl- és nyomtatómegosztás szolgáltatást, hogy lehetővé tegye a nyomtató használatát más PC-kről.
Ha a Fájl- és nyomtatómegosztás nincs telepítve a PC-n, telepítenie kell azt Szolgáltatásként a hálózati kapcsolat tulajdonságainál. Ha már telepítve van, gondoskodjon arról, hogy engedélyezve legyen. További részletekért keressen rá a Fájl- és nyomtatómegosztás témakörre a Windows online súgójában (a súgó megnyitásához kattintson a Start gombra, majd válassza a Súgó pontot).


Nyomtató keresése

A telepítő program elvégzi a támogatott nyomtatók keresését a megadott alhálózati maszk használatával. A keresést a Keresés leállítása gombra kattintva állíthatja le. A keresés az Újraindítás gombra kattintva indítható újra.
A nyomtató kiválasztásához jelölje ki a listán, majd kattintson a Tovább gombra.
Ha keresés nem talál egyetlen nyomtatót sem, lehetséges, hogy a nyomtató nem volt bekapcsolva, nem volt csatlakoztatva a hálózathoz, vagy hogy egy hardver/szoftverösszetevő nincs megfelelően konfigurálva. Ha kívánja, ennek ellenére elvégezheti a még nem csatlakoztatott nyomtató hozzáadását, de ismernie kell az IP-címét5 - ehhez lépjen vissza az IP-cím megadása párbeszédpanelre.
Miután kiválasztott egy érvényes nyomtatót, módosíthatja a nyomtató által használt emulációt hasonló módon, mint a Nyomtatómodell és emuláció párbeszédpanelen.

Az itt tárgyalt kérdések a Windows XP Service Pack 2-re jellemzok
A Service Pack 2-ben a Windows XP-be épített tuzfal alapértelmezésben be van kapcsolva. Ez hátráltathat a nyomtató által támogatott néhány funkciót, különösen a hálózati muködéssel kapcsolatosakat.
Ha a tuzfal beállításában a "Ne engedélyezzen kivételeket" melletti négyzet meg van jelölve, akkor a nyomtató felderítése nem fog muködni a helyi alhálózaton kívüli részeken, például amelyek egy útvonalirányító mögött helyezkednek el. Menjen vissza a "TCP/IP kapcsolatok" oldalra, válassza ki az "IP cím" részt, és írja be az IP címet közvetlenül.
Ahhoz, hogy a nyomtatót és a szoftvert úgy állíthassa be, hogy az optimálisan együtt tudjon muködni a Service Pack 2-vel, ahhoz a legújabb információkat a http://www.okiprintingsolutions.com/ címen lévo Tudásbázisban találhatja meg.


További szoftverek

További szoftverek is telepíthetok a nyomtatóhoz:

  • Állapotfigyelo
    Ez a szoftver a nyomtató állapotának nyomon követését, illetve a nyomtató beállításainak módosítását teszi lehetové.


TCP/IP kapcsolat

Egy a TCP/IP hálózaton minden eszköznek van saját címe, amely információk küldésekor és fogadásakor az azonosítására szolgál. Lehetséges, hogy megkapja a csatlakoztatni kívánt nyomtató címét a rendszergazdától, vagy kinyomtathat egy "Menütérképet" a nyomtatóból, és megnézheti az IP-címet a "Network Card Information" (Hálózati kártya adatai) címszó alatt. Egyes hálózatokon az IP-cím megváltozhat minden alkalommal, amikor a nyomtatót újraindítják (a DHCP használatával), azonban mégis megadhatja a nyomtató aktuális címét, ha ismeri.
Az IP-cím megadásához kattintson az "IP-cím" pont melletti választógombra, majd írja be a címet a mezőbe.
Ha nem ismeri az IP-címet, keresést végezhet a nyomtatóra a helyi hálózaton. Ehhez csak kattintson a Tovább gombra. Ha a nyomtató nem a helyi hálózaton található, meg kell határoznia egy távoli hálózatot az alhálózati maszk megadásával. Ha nem biztos abban, mi a teendője ilyenkor, kérdezze meg a távoli alhálózatért felelős rendszergazdát.


Jelölje ki a megosztott nyomtatót

A telepítő megjeleníti a Microsoft Networking munkacsoportok listáját könyvtárszerű struktúrában. Tallózhat ezekben, ha duplán kattint arra a csoportra, amely iránt érdeklődik. Amikor megtalálta a PC-t, amelyhez a nyomtató csatlakoztatva van, kattintson rá duplán, jelölje ki a nyomtató nevét, és kattintson a Tovább gombra.
Csak azok a PC-k jelennek meg a listán, amelyekre korábban felhasználói jogosultságot kapott. Ha nem találja a keresett nyomtatót, végezze el a keresését a Windows Intézőből.