installation sur le CD


Entrez l’adresse IP

Chaque périphérique d’un réseau TCP/IP a sa propre adresse, utilisée pour l’identifier lors de l’envoi et de la réception d’informations. Vous pouvez trouver l’adresse de l’imprimante à laquelle vous voulez vous connecter, en vous adressant à votre administrateur système ou bien vous pouvez imprimer le “Menu” depuis l’imprimante et rechercher l’adresse IP sous Carte Réseau. Sur certains réseaux, l’adresse IP peut changer à chaque réinitialisation de l’imprimante (utilisant le protocole DHCP) ; toutefois, vous pouvez entrer l’adresse actuelle de l’imprimante si vous la connaissez.
Pour entrer l’adresse IP, vous devez cliquer sur le cercle d’option en regard de Adresse IP, puis tapez l’adresse dans le cadre prévu Ecet effet.
Si vous ne connaissez pas l’adresse IP, vous pouvez rechercher l’imprimante par le biais du réseau local. À cette fin, il suffit de cliquer sur Suivant. Si l’imprimante ne se trouve pas sur le réseau local, vous devrez spécifier un réseau à distance en désignant le masque de sous-réseau. Si vous ne savez pas très bien comment procéder, adressez-vous à votre administrateur système.


Imprimante locale ou réseau

Dans cet écran, vous devez sélectionner le mode de connexion de l’imprimante à l’ordinateur.

  • Sélectionnez Imprimante réseau si l’imprimante est connectée au réseau par le biais de la connexion TCP/IP, au moyen de Partage d’imprimante Microsoft, ou en tant qu’imprimante Netware. À un stade ultérieur, il vous sera demandé d’indiquer le type de connexion que vous utilisez.
  • Sélectionnez Imprimante locale si l’imprimante est branchée au PC d’une autre façon. Par exemple, sur le port parallèle ou le port USB. Le connecteur USB et le câble USB sont affectés du symbole [image] tandis qu’un port parallèle est probablement signalé sur votre PC par un symbole d’imprimante tel que [image] en regard du connecteur.


Échec d’installation

Hélas, l’assistant d’installation n’a pas pu installer correctement votre imprimante. Suivez les conseils de résolution de problèmes indiqués à l’écran ; si votre problème n’est toujours pas résolu, essayez d’utiliser à nouveau l’assistant de Microsoft Ajout d’imprimante. À cette fin, cliquez sur Démarrer, puis Paramètres suivi de Imprimantes. Double-cliquez sur l’icône Ajout d’imprimante, et suivez les instructions. Toutefois, lorsque vous êtes invité à sélectionner un modèle d’imprimante, cliquez sur le bouton Disquette fournie…, puis parcourez ce CD.
Vous trouverez des pilotes appropriés pour cette imprimante dans le répertoire Pilotes; vous devrez choisir le sous-répertoire approprié à la langue et à la version de Windows que vous utilisez.


Connexion du câble d’imprimante

Le programme d’installation doit obtenir des informations auprès de votre imprimante pour être mené à bien.
Assurez-vous que l’imprimante est connectée à votre PC et mise sous tension avant de cliquer sur Suivant pour terminer l’installation, sinon vous devrez peut-être reprendre la procédure d’installation.
Si vous hésitez sur le port à utiliser, utilisez celui tout en haut ou tout à gauche. La plupart des connecteurs ne se connectent que dans un sens ; s’ils ne rentrent pas dans le port, essayez de les brancher dans l’autre sens. Si vous utilisez le port USB, le choix du port importe peu.


Choisir une autre langue

Vous avez sélectionné une langue qui n'est pas prise en charge par votre imprimante ou votre émulation. Choisissez une autre langue dans la liste. Pour annuler l'installation, sélectionnez (Ne pas installer) dans la liste.
Si aucune langue adaptée n'est disponible, consultez le site Web d'OKI à l'adresse suivante : http://www.okiprintingsolutions.com/ pour obtenir des langues supplémentaires.


Port d’imprimante

Les sélections proviennent des ports d’imprimante installés sur votre PC. Si votre PC comporte un port USB (USB, Bus Série Universel) et vous utilisez un système d’exploitation qui prend en charge ce type de port, les sélections inclueront le port USB. Les ports parallèles seront désignés par LPT1, LPT2 et LPT3 ; si vous n’avez qu’un seul port parallèle, ce sera normalement le port LPT1, mais si vous avez d’autres ports parallèles, ils seront désignés par LPT2 ou LPT3.
La sélection de FILE : ne permet pas de connecter le pilote à l’imprimante mais d’enregistrer les travaux sur votre disque dur sous forme de fichiers. Ne choisissez pas cette option sauf si une exigence particulière vous oblige à le faire.

Remarque:

  • Les ports USB ne peuvent être utilisés dans Windows NT4.


Installation terminée

L’installation s’est bien terminée.
Vous pouvez utiliser votre imprimante en sélectionnant l’option du menu Fichier -> Imprimer… dans la plupart des applications. Si vous ne voulez pas choisir les paramètres par défaut de ces options, ouvrez le dossier Imprimantes et sélectionnez l’icône Imprimante puis choisissez Propriétés…, ou Restaurer les options par défaut… dans le menu obtenu par un clic droit.


Modèle d’imprimante et émulation

Sélectionnez votre modèle d’imprimante et votre pilote dans la liste.
Parmi les pilotes compatibles, vous trouverez PostScript (PS), Hewlett-Packard Page Control Language (PCL), les pilotes d’imprimante Hiper-C ainsi qu’un pilote FAX.
Le pilote FAX permet d'envoyer un fax à partir de votre PC via votre MFP.
Si vous n'avez aucune préférence sur le pilote à installer, sélectionnez l'option par défaut.

N.B. : La liste des pilotes compatibles varie selon l'imprimante que vous installez.


Type d’imprimante partagée

Il est possible de connecter les imprimantes au réseau par le biais d’un autre PC, en utilisant le partage de fichiers et d'imprimantes de Microsoft ou bien Novell Netware. Choisissez le type de connexion afin de rechercher votre modèle d’imprimante.
Si vous hésitez à faire votre choix, sélectionnez le type de connexion par défaut et revenez-y ultérieurement si vous ne trouvez pas votre imprimante.


Installation du pilote et des utilitaires

Veuillez patienter pendant l'installation du pilote de votre imprimante et de ses éventuels utilitaires.


Pilote existant trouvé

Un pilote est déjà installé pour cette imprimante. Vous devez retirer cet ancien pilote d'imprimante avant d'installer le nouveau.

Pour retirer l'ancien pilote d'imprimante:
1. Sur Windows 95 / 98 / Me / NT 4.0 / 2000 :
Cliquez sur le bouton Démarrer -> Paramètres -> Imprimantes.
Sur Windows XP :
Cliquez sur le bouton Démarrer -> Panneau de configuration -> Imprimantes et autres périphériques -> Imprimantes et télécopieurs.

2. Le programme d'installation du pilote d'imprimante indiquera une liste des anciens pilotes d'imprimante dans l'écran « Pilote existant trouvé ».
Sélectionnez l'icône de pilote d'imprimante à supprimer dans le dossier des Imprimantes dans Windows. Cliquez sur l'icône avec le bouton droit de la souris et sélectionnez Supprimer.
Si vous n'êtes pas sûr à quelle imprimante un pilote correspond, suivez les instructions de la rubrique « Comment vérifier le pilote utilisé par une imprimante » ci-après.

3. Dans le dossier Imprimantes de Windows (Imprimantes et télécopieurs sur Windows XP), sélectionnez Fichier -> Propriétés du serveur.
4. Sélectionnez le(s) pilote(s) d'imprimante correspondant(s) sur l'onglet Pilote et cliquez sur Supprimer.
5. S'il n'est pas possible de supprimer le pilote, redémarrez Windows et faites un nouvel essai. Assurez-vous que le pilote n'est pas utilisé par des imprimantes déjà installées (voir « Comment vérifier le pilote utilisé par une imprimante ci-après).
6. Une fois le pilote retiré, redémarrez Windows.
7. Réexécutez le programme d'installation de pilote.

Comment vérifier le pilote utilisé par une imprimante:
1. Sur Windows 95 / 98 / Me / NT 4.0, 2000 :
Cliquez sur le bouton Démarrer -> Paramètres -> Imprimantes.
Sur Windows XP :
Cliquez sur le bouton Démarrer -> Panneau de configuration -> Imprimantes et autres périphériques -> Imprimantes et télécopieurs.

2. Cliquez sur l'icône d'imprimante avec le bouton droit de la souris et sélectionnez Propriétés.
3. Sur Windows 95 / 98 / Me : Sélectionnez l'onglet Détails et regardez dans la section Imprimer en utilisant le pilote suivant.
Sur Windows NT 4.0 : Sélectionnez l'onglet Générique et regardez dans la section Pilote.
Windows 2000 / XP : Sélectionnez l'onglet Avancé, et regardez dans la section Pilote.


Nom d’imprimante

Vous pouvez sélectionner un nom unique pour identifier l’imprimante. Le choix du nom importe peu. Si vous choisissez un nom qui existe déjà ou qui est incorrect, il vous sera demandé d’en fournir un autre.
Le fait de cocher cette case définit cette imprimante comme étant prioritaire lors de tirages à partir d’applications.


Nom d’imprimante

Vous pouvez sélectionner un nom unique pour identifier l’imprimante. Le choix du nom importe peu. Si vous choisissez un nom qui existe déjà ou qui est incorrect, il vous sera demandé d’en fournir un autre.
Le fait de cocher cette case définit cette imprimante comme étant prioritaire lors de tirages à partir d’applications.

Pour spécifier un nom pour l'imprimante ou partager cette dernière, sélectionnez l'option Personnalisation.
Si le pilote ne prend pas en charge le partage, vous ne pouvez qu'indiquer un nom pour l'imprimante.


Réinitialisation

Il est nécessaire de redémarrer votre PC pour terminer correctement l’installation. Cette opération remplace certains fichiers qui sont utilisés en ce moment.
Si vous ne voulez pas réinitialiser votre PC à ce stade, sélectionnez l’option Je ne souhaite pas redémarrer…. Dans ce cas, l’installation se terminera à la réinitialisation ultérieure de votre PC. Toutefois, vous devez éviter d’utiliser l’imprimante ou d’installer d’autres logiciels jusqu’à la réinitialisation du PC.


Type de connexion

Si votre imprimante a déjà été installée sur un autre ordinateur, et cet ordinateur est utilisé comme spouler d’impression, vous devez sélectionner Indirectement au réseau via un autre PC.
Si votre imprimante est connecté à un réseau TCP/IP et vous voulez lui envoyer directement vos travaux d’impression sans utiliser un autre PC comme spouleur d’impression, vous devez sélectionner Directement au réseau en utilisant TCP/IP.


Partage d’imprimante

Vous pouvez utiliser le Partage de fichiers et d'imprimantes de Microsoft afin que l’imprimante puisse être utilisée à partir d’autres PC.
Si vous n’avez pas installé le partage de fichiers et d'imprimantes sur votre PC, vous devrez l’installer comme Service, dans les propriétés de connexion au réseau. S’il est déjà installé, veillez à ce qu’il soit activé. Pour toutes autres précisions, recherchez Partage de fichiers et d'imprimantes dans l’aide en ligne de Windows (vous pouvez y accéder en appuyant sur le bouton Démarrer en choisissant l’option Aide).


Recherche d’imprimante

Le programme d’installation recherchera les imprimantes prises en charge, en utilisant le masque de sous-réseau que vous avez spécifié. Vous pouvez arrêter la recherche en cliquant sur le bouton Arrêter la recherche. Vous pouvez la redémarrer en cliquant sur le bouton Redémarrer.
Pour choisir une imprimante, mettez-la en surbrillance dans la liste et cliquez sur Suivant.
Si la recherche n’aboutit pas, il est possible que l’imprimante ne soit pas mise sous tension, connectée au réseau ou qu’une composante matériel/logiciel ne soit pas configurée correctement. Si vous le souhaitez, vous pouvez encore ajouter une imprimante qui n’est pas encore connectée mais vous devez connaître son adresse IP – à cette fin, retournez au dialogue Entrer l’adresse IP.
Après avoir sélectionné la bonne imprimante, vous pouvez également changer l’émulation que l’imprimante utilisera, de façon similaire au mode de sélection du dialogue.

Problèmes spécifiques à Windows XP Service Pack 2
Dans le Service Pack 2, le pare-feu intégré à Windows XP est activé par défaut. Ceci peut avoir un impact grave sur certaines fonctions prises en charge par votre imprimante, en particulier celles liées aux opérations réseau.
Si le paramètre du pare-feu « Ne pas autoriser d’exceptions » est sélectionné, la détection de l’imprimante ne fonctionne pas pour les segments situés en-dehors du sous-réseau local, généralement placés derrière un routeur. Retournez à la page « Connexion TCP/IP », sélectionnez « Adresse IP » et entrez directement l’adresse IP.
Pour obtenir les informations les plus récentes sur la configuration de l’imprimante et du logiciel en vue de performances optimales avec le Service Pack 2, reportez-vous à la base de connaissance (Knowledgebase) à l’adresse http://www.okiprintingsolutions.com/ .


Logiciels supplémentaires

Il est possible d'installer des logiciels supplémentaires pour cette imprimante.

  • Moniteur d'état
    Ce logiciel vous permet de surveiller votre imprimante et de modifier ses paramètres internes.


Connexion TCP/IP

Chaque périphérique d’un réseau TCP/IP a sa propre adresse, utilisée pour l’identifier lors de l’envoi et de la réception d’informations. Vous pouvez trouver l’adresse de l’imprimante à laquelle vous voulez vous connecter, en vous adressant à votre administrateur système ou vous pouvez imprimer le “Menu” depuis l’imprimante et rechercher l’adresse IP sous Carte Réseau. Sur certains réseaux, l’adresse IP peut changer à chaque réinitialisation de l’imprimante (utilisant le protocole DHCP) ; toutefois, vous pouvez entrer l’adresse actuelle de l’imprimante si vous la connaissez.
Pour entrer l’adresse IP, vous devez cliquer sur le cercle d’option en regard de Adresse IP, puis tapez l’adresse dans le cadre prévu à cet effet.
Si vous ne connaissez pas l’adresse IP, vous pouvez rechercher l’imprimante par le biais du réseau local. À cette fin, il suffit de cliquer sur Suivant. Si l’imprimante ne se trouve pas sur le réseau local, vous devrez spécifier un réseau à distance en désignant le masque de sous-réseau. Si vous ne savez pas très bien comment procéder, adressez-vous à votre administrateur système.


Sélection d’imprimante partagée

L’assistant d’installation affiche une liste de groupes de travail en réseau Microsoft, dans une arborescence des répertoires. Vous devez les parcourir en double-cliquant sur le groupe qui vous intéresse. Lorsque vous trouvez le PC auquel votre imprimante est raccordée, double-cliquez dessus et mettez le modèle d’imprimante en surbrillance. Cliquez ensuite sur Suivant.
Cette liste indiquera seulement les PC sur lesquels vous avez été authentifié précédemment en tant qu’utilisateur. Si vous ne pouvez pas trouver l’imprimante que vous recherchez, effectuez une recherche depuis Explorateur Windows.