Asennus-CD:n sisältö


Syötä IP-osoite

Jokaisella laitteella TCP/IP-verkossa on oma osoitteensa, jolla se tunnistetaan, kun se lähettää tai vastaanottaa tietoa. Järjestelmänvalvojaltasi saat sen kirjoittimen osoitteen, johon haluat yhteyden. Voit myös tulostaa ”valikkokartan” kirjoittimesta ja katsoa IP-osoitteen verkkokorttitiedoista. Joissakin verkoissa IP-osoite muuttuu joka kerta, kun kirjoitin käynnistetään uudelleen (käytettäessä DHCP:tä). Voit silti syöttää kirjoittimen nykyisen osoitteen, jos tiedät sen.
Syötä IP-osoite valitsemalla IP-osoitteen vieressä oleva valintanappi ja kirjoittamalla sitten osoite kenttään.
Jos et tiedä IP-osoitetta, voit etsiä kirjoitinta paikallisesta verkosta. Tee se napsauttamalla Seuraava. Jos kirjoitin ei ole paikallisessa verkossa, sinun tulee määrittää etäverkko määrittämällä aliverkon peite. Jos et ole varma, miten tämä tehdään, pyydä järjestelmänvalvojalta etäaliverkon tiedot.


Paikallinen kirjoitin tai verkkokirjoitin

Valitse kirjoittimen liittämistapa tietokoneeseesi.

  • Valitse verkkokirjoitin, jos kirjoitin on kytketty verkkoon TCP:n/IP:n kautta käyttämällä Microsoftin tulostimienjakamistoimintoa tai jos se on kytketty Netware-tulostimena. Sinulta kysytään, millaista yhteyttä käytät myöhemmässä vaiheessa.
  • Valitse paikallinen kirjoitin, jos kirjoitin on liitetty tietokoneeseesi muulla tavalla, esimerkiksi rinnakkais- tai USB-portin kautta. USB-liittimessä ja -kaapelissa on [image] -symboli, kun taas tietokoneesi rinnakkaisliittimen vieressä on luultavasti kirjoitinsymboli, kuten [image] .


Asennus epäonnistui

Valitettavasti asennusohjelma ei pystynyt asentamaan kirjoitintasi oikein. Seuraa näyttöön tulevia vianmääritysohjeita. Jos ongelma ei ratkea, yritä uudelleen käyttämällä Microsoftin ohjattua tulostimen asennusta. Napsauta ensin Käynnistä, sitten Asetukset ja sen jälkeen Tulostimet. Kaksoisnapsauta Lisää tulostin –kuvaketta ja noudata ohjeita. Kun sinua kehotetaan valitsemaan kirjoittimen malli, napsauta Hae levykkeeltä –painiketta ja selaa tarvittavat tiedot esiin tältä CD-levyltä
Kirjoittimelle soveltuvat ajurit ovat Drivers -hakemistossa. Valitse oikea alihakemisto kielen ja Windowsin version mukaan.


Liitä kirjoitinkaapeli

Asennusohjelma tarvitsee tietoa kirjoittimestasi suorittaakseen asennuksen.
Ennen kuin viimeistelet asennuksen napsauttamalla Seuraava, varmista, että kirjoitin on liitetty tietokoneeseen ja että virta on päällä. Muuten voit joutua toistamaan asennusprosessin.
Jos et ole varma, mitä porttia käyttää, kytke kaapeli ylimpään tai vasemmanpuoleiseen porttiin. Useimmat kaapelit kiinnittyvät paikoilleen vain tietynsuuntaisina, joten jos kaapeli ei tunnu sopivan, käännä se toisin päin. Jos käytät USB:tä, voit käyttää mitä porttia vain.


Valitse toinen kieli

Olet valinnut kielen, jota tulostimesi tai emulointi ei tue. Valitse toinen kieli luettelosta. Jos haluat peruuttaa asennuksen, valitse (""Älä asenna"") alla olevasta luettelosta."
Jos sopivaa kieltä ei löydy, katso muita kieliä OKI:n verkkosivuilta osoitteessa http://www.okiprintingsolutions.com/.


Kirjoitinportti

Tässä esitellyt vaihtoehdot ovat tietokoneeseesi asennettuja kirjoitinportteja. Jos tietokoneessasi on USB-valmius ja käytät USB-porttia tukevaa käyttöjärjestelmää, vaihtoehtoihin sisältyy USB. Rinnakkaisportit näkyvät yleensä merkintöinä LPT1, LPT2 ja LPT3. Jos rinnakkaisportteja on vain yksi, porttia kutsutaan yleensä LPT1:ksi. Jos rinnakkaisportteja on enemmän, muita rinnakkaisportteja voidaan kutsua LPT2:ksi tai LPT3:ksi.
FILE-portin valinta: portin valinta tässä vaiheessa ei kytke ajuria kirjoittimeen mutta sallii tulosteiden tallentamisen kiintolevylle tiedostoina. Älä valitse tätä vaihtoehtoa ilman erityistä syytä.

Huomautus:

  • USB-portteja ei voi käyttää Windows NT4 -ympäristössä


Asennus valmis

Asennus onnistui.
Voit käyttää kirjoitinta useimmissa sovelluksissa valitsemalla Tiedosto -> Tulosta…. Jos haluat valita oletusarvot mille tahansa asetuksille, avaa Tulostimet-kansio ja valitse tulostinkuvake. Valitse sitten Ominaisuudet… tai Asiakirjan oletusasetukset hiiren oikealla painikkeella avautuvasta valikosta.


Kirjoittimen malli ja emulointi

Valitse tulostimen malli ja ajuri luettelosta.
Yhteensopivia ajureita ovat: Adobe PostScript- (PS), Hewlett-Packard Page Control Language- (PCL) tai Hiper-C-tulostinajurit sekä faksiajuri.
Faksiajurilla voit lähettää fakseja PC:ltäsi MFP-laitteesi kautta.
Jos et halua asentaa jotakin tiettyä ajuria, valitse oletusvaihtoehto.

HUOM! Yhteensopivien ajureiden luettelo vaihtelee riippuen asennettavasta tulostimesta.


Jaetun kirjoittimen tyyppi

Kirjoittimet voi kytkeä verkkoon toisen tietokoneen kautta käyttämällä Microsoftin Tiedostojen ja kirjoittimen jakamista tai Nowell Netwarea. Valitse liitännän tyyppi ja etsi kirjoittimesi selaamalla vaihtoehtoja.
Jos et ole varma liitännästä, valitse oletusvaihtoehto ja palaa valintaan myöhemmin, jos et löydä kirjoitintasi luettelosta.


Ohjaimen ja apuohjelman asentaminen

Odota, että kirjoittimen ajuri ja mahdolliset apuohjelmat on asennettu.


Aiempi ajuri löytyi

Kirjoittimelle on jo asennettu ajuri. Poista aiempi kirjoittimen ajuri, ennen kuin asennat uuden.

Aiemman kirjoittimen ajurin poistaminen:
1. Windows 95 / 98 / Me / NT 4.0 / 2000:
Napsauta Käynnistä painiketta -> Asetukset -> Kirjoittimet.
Windows XP:
Napsauta Käynnistä painiketta -> Ohjauspaneeli -> Tulostimet ja muut laitteet -> Tulostimet ja faksit.

2. Kirjoittimen ajurin asennusohjelma listaa aiemman ajurin ”Aiempi ajuri löydetty” -näyttöön.
Valitse Windowsin Tulostimet-kansiosta sen kirjoittimen kuvake, jonka haluat poistaa. Napsauta kuvaketta hiiren oikealla painikkeella ja valitse Poista.
Jos et ole varma, mitä ajuria tietty kirjoitin käyttää, seuraa alla olevia ohjeita ”Kirjoittimen käyttämän ajurin tarkistaminen”.

3. Valitse Windowsin Tulostimet-kansiosta (Windows XP:ssä Tulostimet ja faksit)Tiedosto -> Palvelimen ominaisuudet.
4. Valitse vastaava(t) kirjoittimen ajuri(t) Ohjaimet välilehdestä ja napsauta Poista.
5. Jos ajuria ei voi poistaa, käynnistä Windows uudelleen ja yritä uudelleen. Varmista, että mikään jo asennettu kirjoitin ei käytä ajuria (katso alla: ”Kirjoittimen käyttämän ajurin tarkistaminen”).
6. Kun ajuri on poistettu, käynnistä Windows uudelleen.
7. Asenna kirjoittimen ajurin asennusohjelmisto uudelleen.

Kirjoittimen käyttämän ajurin tarkistaminen:
1. Windows 95 / 98 / Me / NT 4.0 / 2000:
Napsauta Käynnistä painiketta -> Asetukset -> Tulostimet.
Windows XP:
Napsauta Käynnistä painiketta -> Ohjauspaneeli -> Tulostimet ja muut laitteet -> Tulostimet ja faksit.

2. Napsauta kirjoittimen kuvaketta hiiren oikealla painikkeella ja valits Ominaisuudet.
3. Windows 95 / 98 / Me: Valitse Tiedot välilehti ja etsi kohdasta PTulosta käyttämällä seuraavaa ohjainta .
Windows NT 4.0: Valitse Yleiset välilehti ja etsi kohdasta Ohjain.
Windows 2000 / XP: Valitse Lisäasetukset -välilehti ja etsi kohdasta Ohjain.


Kirjoittimen nimi

Voit valita kirjoittimelle nimen, jota käytetään sen tunnistamiseen. Voit valita haluamasi nimen. Jos valitset jo käytössä olevan tai virheellisen nimen, sinua pyydetään kokeilemaan toista nimeä
Merkitsemällä valintaruudun asetat tämän kirjoittimen ensimmäiseksi vaihtoehdoksi sovelluksista tulostettaessa.


Kirjoittimen nimi

Voit valita kirjoittimelle nimen, jota käytetään sen tunnistamiseen. Voit valita haluamasi nimen. Jos valitset jo käytössä olevan tai virheellisen nimen, sinua pyydetään kokeilemaan toista nimeä
Merkitsemällä valintaruudun asetat tämän kirjoittimen ensimmäiseksi vaihtoehdoksi sovelluksista tulostettaessa.

Jos haluat määrittää tulostimelle nimen tai jakaa tulostimen, valitse ”Mukauttaminen”
Jos ajuri ei tue jakamista, voit ainoastaan määrittää tulostimelle nimen.


Uudelleen käynnistäminen

Kone tulee käynnistää uudelleen asennuksen loppuunsaattamiseksi. Näin käytössä olevat tiedostot voidaan korvata uusilla tiedostoilla.
Jos et halua käynnistää tietokonetta uudelleen tässä vaiheessa, valitse En halua käynnistää uudelleen -vaihtoehto. Tällöin kirjoittimen asennus saatetaan loppuun, kun käynnistät tietokoneesi uudelleen. Älä käytä kirjoitinta äläkä asenna ohjelmistoja ennen kuin tietokone on käynnistetty uudelleen.


Yhteystyyppi

JJos kirjoittimesi on jo asennettu toiseeen tietokoneeseen ja tätä tietokonetta käytetään tulostuspuskurina, valitse Verkkoon toisen tietokoneen kautta.
Jos kirjoittimesi on kytketty TCP/IP-verkkoon ja haluat tulostaa suoraan käyttämättä toista tietokonetta tulostuspuskurina, valitse Verkkoon käyttämällä TCP:tä/IP:tä.


Kirjoittimen jakaminen

Voit käyttää Microsoftin Tiedostojen ja kirjoittimen jakamista, jolloin kirjoitinta voi käyttää myös muilta tietokoneilta.
Jos tietokoneeseesi ei ole asennettu Tiedostojen ja kirjoittimen jakamista, sinun tulee asentaa se palveluna verkkoyhteyden ominaisuuksista. Jos se on jo asennettu, varmista, että sen käyttö on sallittu. Lisätietoja saat Windowsin ohjeen kohdasta Tiedostojen ja kirjoittimen jakaminen (napsauta Käynnistä-painiketta ja valitse Ohje).


Kirjoittimen etsintä

Asennusohjelma etsii tuetut kirjoittimet käyttämällä määrittelemääsi aliverkon peitettä. Voit lopettaa etsinnän napsauttamalla Lopeta etsintä –painiketta. Etsintä voidaan aloittaa uudelleen napsauttamalla Käynnistä uudelleen -painiketta.
Valitse kirjoitin korostamalla se luettelosta ja napsauta sitten Seuraava.
Jos etsinnässä ei löydy yhtään kirjoitinta, kirjoittimen virta ei ehkä ole päällä, kirjoitinta ei ehkä ole kytketty verkkoon tai jotain laitteiston tai ohjelmiston komponenttia ei ehkä ole konfiguroitu oikein. Voit halutessasi vielä lisätä kirjoittimen, jota ei ole kytketty, mutta sinun täytyy tietää sen IP-osoite. Jotta voit kytkeä kirjoittimen, palaa Syötä IP-osoite -valintaikkunaan.
Kun olet valinnut sopivan kirjoittimen, voit vaihtaa myös kirjoittimen käyttämän emuloinnin aivan kuten Kirjoittimen malli ja emulointi -valintaikkunassa.

Windows XP Service Pack 2:ta koskevia tietoja
Service Pack 2:ssa Windows XP:hen sisältyvä palomuuri kytkeytyy automaattisesti päälle. Tämä voi vaikuttaa haitallisesti joihinkin kirjoittimesi tukemiin toimintoihin, erityisesti verkkotoimintaan liittyviin toimintoihin.
JJos palomuuriasetusten vaihtoehto ”Älä salli poikkeuksia” on valittu, kirjoittimen etsintä ei toimi paikallisen aliverkon ulkopuolisilla alueilla, jotka ovat tyypillisesti reitittimen takana. Palaa TCP/IP-yhteys–sivulle, valitse ”IP-osoite” ja syötä IP-osoite suoraan.
Viimeisimmät tiedot kirjoittimesi ja ohjelmistosi konfiguroinnista yhteensopiviksi Service Pack 2:n kanssa saat tietokannasta osoitteesta http://www.okiprintingsolutions.com/ .


Lisäohjelmistot

Tulostimelle voi asentaa lisäohjelmistoja, esimerkiksi seuraavan ohjelman:

  • Status monitor ohjelma.
    Ohjelmiston avulla voit hallita tulostintasi ja muuttaa sen sisäisiä asetuksia.


TCP/IP-yhteys

Jokaisella laitteella TCP/IP-verkossa on oma osoitteensa, jolla se tunnistetaan, kun se lähettää tai vastaanottaa tietoa. Järjestelmänvalvojaltasi saat sen kirjoittimen osoitteen, johon haluat yhteyden. Voit myös tulostaa ”valikkokartan” kirjoittimesta ja katsoa IP-osoitteen verkkokorttitiedoista. Joissakin verkoissa IP-osoite muuttuu joka kerta, kun kirjoitin käynnistetään uudelleen (käytettäessä DHCP:tä). Voit silti syöttää kirjoittimen nykyisen osoitteen, jos tiedät sen.
Syötä IP-osoite napsauttamalla IP-osoitteen vieressä olevaa valintanappia ja kirjoittamalla sitten osoitteen kenttään.
Jos et tiedä IP-osoitetta, voit etsiä kirjoitinta paikallisesta verkosta. Tee se napsauttamalla Seuraava. Jos kirjoitin ei ole paikallisessa verkossa, sinun tulee määrittää etäverkko määrittämällä aliverkon peite. Jos et ole varma, kuinka tämä tehdään, pyydä järjestelmänvalvojalta etäaliverkon tiedot.


Valitse jaettu kirjoitin

Asennusohjelma näyttää luettelon Microsoftin verkkotyöryhmistä hakemistotyyppisenä rakenteena. Selaa luetteloa kaksoisnapsauttamalla ryhmää, josta olet kiinnostunut. Kun löydät tietokoneen, johon kirjoittimesi on liitetty, kaksoisnapsauta sitä, korosta kirjoittimen nimi ja napsauta Seuraava.
Listassa näkyvät vain tietokoneet, joissa sinut on aikaisemmin tunnistettu käyttäjäksi. Jos et löydä etsimääsi kirjoitinta, etsi sitä Windowsin Resurssienhallinnan avulla.