Contenido de la Ayuda del Instalador de CD


Introduzca la dirección IP

Cada dispositivo de una red TCP/IP tiene su propia dirección, que se utiliza para identificarlo al enviar y recibir información. Es posible que encuentre la dirección de la impresora a la que desea conectarse desde el administrador del sistema o bien, imprimiendo un “Mapa de menús” desde la impresora y buscando la dirección IP en la información de la tarjeta de red. En algunas redes, la dirección IP cambia cada vez que se reinicia la impresora (con DHCP), pero puede seguir introduciendo la dirección actual de la impresora si la conoce.
Para introducir la dirección IP, haga clic en el botón de radio situado junto a Dirección IP, y escriba la dirección en el cuadro.
Si no conoce la dirección IP, puede buscar la impresora en la red local. Para hacer esto, simplemente haga clic en Siguiente. Si la impresora no está en la red local, deberá especificar una red remota mediante una máscara de subred. Si no sabe cómo hacerlo, pida ayuda al administrador del sistema de la subred remota.


Impresora local o de red

En esta pantalla, debe seleccionar cómo está conectada la impresora al ordenador.

  • Seleccione Impresora de red si la impresora está conectada a la red a través de TCP/IP, Compartir impresoras de Microsoft o como una impresora Netware. Más adelante deberá indicar qué tipo de conexión utiliza.
  • Seleccione Impresora local si la impresora está conectada a su PC de otra manera; por ejemplo, a través del puerto paralelo o USB. El conector y el cable USB tienen el símbolo [image] , mientras que el conector paralelo de su PC probablemente tendrá el símbolo de una impresora, como [image] .


Error en la instalación

El asistente para la instalación no pudo instalar la impresora correctamente. Siga las sugerencias para la solución de problemas de la pantalla y si no logra solucionarlo, inténtelo de nuevo con el Asistente para agregar impresoras de Microsoft. Para esto, haga clic en Inicio, Configuración y por último, Impresoras. Haga doble clic en el icono Agregar impresora y siga las instrucciones. En la pantalla en la que se le pide que seleccione un modelo de impresora, haga clic en el botón Utilizar disco… y examine este CD.
Encontrará controladores adecuados para esta impresora en el directorio Drivers; debe elegir el subdirectorio apropiado para su idioma y su versión de Windows.


Conecte el cable de la impresora

El programa de instalación necesita obtener información de la impresora para terminar correctamente la instalación.
Antes de hacer clic en Siguiente para terminar la instalación, compruebe que la impresora está conectada a su PC y encendida; de lo contrario, tendrá que repetir el proceso de instalación.
Si no está seguro de qué puerto debe usar, conecte la impresora al que está más arriba o más hacia la izquierda. La mayoría de los cables sólo pueden conectarse en una posición, así que si no puede conectarlo, pruebe a darle la vuelta. Si está utilizando USB, puede utilizar cualquier puerto.


Elija otro idioma

Ha elegido un idioma que no es compatible con su impresora o emulación. Seleccione otro idioma en la lista. Si desea cancelar la instalación, en la lista, elija la opción "(No instalar)".
Si no hay disponible ningún idioma adecuado, busque otros idiomas en el sitio web de OKI: http://www.okiprintingsolutions.com/.


Puerto de la impresora

Estas opciones dependen de los puertos de impresora instalados en su PC. Si tiene un puerto USB (Universal Serial Bus) en su PC y está utilizando un sistema operativo que admite este tipo de puertos, las opciones incluirán USB. Los puertos paralelos se indican como LPT1, LPT2 y LPT3; si sólo tiene un puerto paralelo, será habitualmente el LPT1, y si tiene otros puertos paralelos, pueden llamarse LPT2 o LPT3.
Si elige ARCHIVO: aquí, no conectará el controlador a la impresora, pero podrá guardar la salida como archivos en el disco duro. No elija esta opción a menos que necesite hacerlo en una situación determinada .

Nota:

  • No puede utilizar los puertos USB con Windows NT4.


Instalación finalizada

La instalación se realizó correctamente.
Puede usar la impresora desde la mayoría de las aplicaciones, con la opción de menú Archivo -> Imprimir…. Si desea elegir los valores predeterminados para los ajustes, abra la carpeta Impresoras, seleccione el icono de la impresora y elija Propiedades… o Valores predeterminados del documento… en el menú contextual.


Modelo y emulación de la impresora

Seleccione el modelo de su impresora y el controlador en la lista.
Los controladores compatibles son Adobe PostScript (PS), controladores de impresora Hewlett-Packard Page Control Language (PCL) o Hiper-C, y un controlador de fax.
El controlador de fax le permite enviar un fax desde su PC a través de su producto multifunción.
Si no tiene ninguna preferencia sobre el controlador que debe instalar, seleccione la opción predeterminada.

Nota: la lista de controladores compatibles variará en función de la impresora que esté instalando.


Tipo de impresora compartida

Las impresoras se pueden conectar a la red a través de otro PC, mediante Compartir impresoras y archivos de Microsoft, o a través de Novell Netware. Elija el tipo de conexión para buscar su impresora.
Si no está seguro, seleccione la opción predeterminada y vuelva a ella posteriormente si no encuentra la impresora .


Instalación del controlador y las utilidades

Espere a que se instalen el controlador de la impresora y las utilidades necesarias.


Se ha encontrado un controlador

Ya hay instalado un controlador para esta impresora. Deberá eliminar este controlador de impresora antiguo antes de instalar el nuevo.

Para eliminar el controlador de impresora antiguo:
1. Para Windows 95 / 98 / Me / NT 4.0 / 2000:
Haga clic en el botón Inicio -> Configuración -> Impresoras.
Para Windows XP:
Haga clic en el botón Inicio -> Panel de control -> Impresoras y otro hardware -> Impresoras y faxes.

2. El programa de instalación del controlador de impresora habrá mostrado el controlador de impresora antiguo en la pantalla “Se ha encontrado un controlador”.
Seleccione el icono del controlador de impresora que desea eliminar en la carpeta Impresoras de Windows. Haga clic en el icono con el botón derecho del ratón y elija Eliminar.
Si no está seguro del controlador que está utilizando una impresora concreta, siga las instrucciones que aparecen a continuación bajo el epígrafe “Cómo comprobar el controlador que utiliza una impresora” .

3. En la carpeta de impresoras de Windows (Impresoras y faxes en Windows XP), seleccione Archivo -> Propiedades del servidor.
4. Seleccione el controlador o controladores de impresora correspondientes en la ficha Controlador y haga clic en Quitar.
5. Si no es posible eliminar el controlador, reinicie Windows e inténtelo de nuevo. Compruebe que no haya impresoras utilizando el controlador que está instalado (consulte a continuación “Cómo comprobar el controlador que utiliza una impresora”).
6. Una vez eliminado el controlador, reinicie Windows.
7. Ejecute de nuevo el programa de instalación del controlador de impresora.

Cómo comprobar el controlador que utiliza una impresora:
1. Para Windows 95 / 98 / Me / NT 4.0 / 2000:
Haga clic en el botón Inicio -> Configuración -> Impresoras.
Para Windows XP:
Haga clic en el botón Inicio -> Panel de control -> Impresoras y otro hardware -> Impresoras y faxes.

2. Haga clic en el incono de la impresora con el botón derecho del ratón y elija Propiedades.
3. Windows 95/98/Me: Seleccione la ficha Detalles y busque en la sección Imprimir utilizando el siguiente controlador.
Windows NT 4.0: Seleccione la ficha Genérico, y busque en la sección Controlador.
Windows 2000/XP: Seleccione la ficha.


Nombre de la impresora

Puede seleccionar el nombre exclusivo que desee utilizar para identificar a la impresora. No importa el nombre que elija; si elige uno que ya exista o que no sea válido, se le pedirá que elija otro.
Si hace clic en la casilla de verificación, establecerá esta impresora como la primera opción al imprimir desde una aplicación.


Nombre de la impresora

Puede seleccionar el nombre exclusivo que desee utilizar para identificar a la impresora. No importa el nombre que elija; si elige uno que ya exista o que no sea válido, se le pedirá que elija otro.
Si hace clic en la casilla de verificación, establecerá esta impresora como la primera opción al imprimir desde una aplicación .

Si desea especificar un nombre para la impresora o convertirla en una impresora “compartida”, seleccione “Personalización”.
Si el controlador no admite el uso compartido, solo podrá especificar un nombre para la impresora .


Reiniciar

Es necesario que reinicie su PC para terminar correctamente la instalación. Esto se hace para reemplazar algunos archivos que se están utilizando en ese momento.
Si no desea reiniciar su PC en este momento, seleccione la opción No deseo reiniciar…. En este caso, la instalación de la impresora terminará cuando reinicie su PC. Sin embargo, procure no usar la impresora ni instalar otro software hasta que haya reiniciado su PC.


Tipo de conexión

Si la impresora está instalada en otro ordenador y desea utilizar este ordenador como administrador de la cola de impresión (spooler), seleccione Indirectamente a la red a través de otro PC.
Si su impresora está conectada a una red TCP/IP y desea imprimir directamente en ella sin utilizar otro PC como administrador de la cola de impresión, seleccione Directamente a la red a través de TCP/IP.


Compartir impresora

Puede usar Compartir impresoras y archivos de Microsoft para permitir que se utilice la impresora desde otros PC.
Si no tiene Compartir impresoras y archivos instalado en su PC, debe instalarlo como servicio en las propiedades de conexión de red. Si ya está instalado, compruebe que está activado. Para obtener más información, busque Compartir impresoras y archivos en la Ayuda en pantalla de Windows (para acceder a la ayuda, pulse el botón Inicio y elija la opción Ayuda).


Búsqueda de impresora

El programa de instalación buscará las impresoras compatibles utilizando la máscara de subred especificada. Para suspender la búsqueda, haga clic en el botón Detener búsqueda. Para reiniciarla, pulse el botón Reiniciar.
Para elegir una impresora, resáltela en la lista y haga clic en Siguiente.
Si la búsqueda no encuentra ninguna impresora, es posible que la impresora no esté encendida, no esté conectada a la red o que algún componente de hardware o software no esté configurado correctamente. Si lo desea, puede agregar una impresora que no esté conectada, pero debe conocer su dirección IP; para hacer esto, vuelva al cuadro de diálogo Introduzca la dirección IP.
Una vez que haya seleccionado una impresora válida, puede cambiar la emulación que utilizará, de forma parecida a como se hace en el cuadro de diálogo Modelo y emulación de la impresora.

Consideraciones específicas para Windows XP Service Pack 2
En el Service Pack 2, se activa de forma predeterminada el cortafuegos incorporado en Windows XP. Esto puede afectar de forma negativa a algunas funciones de su impresora, sobre todo aquellas relativas al funcionamiento en red.
Si se activa la opción del cortafuegos "No permitir excepciones", no funcionará la detección de impresora para los segmentos fuera de la subred local, normalmente fuera de un enrutador. Vuelva a la página "Conexión TCP/IP", seleccione "Dirección IP" e introduzca la dirección IP directamente.
Para obtener la información más actualizada sobre cómo configurar su impresora y software para un funcionamiento óptimo con el Service Pack 2, consulte la base de datos de conocimiento en la dirección http://www.okiprintingsolutions.com/ .


Aplicaciones adicionales

Se pueden instalar aplicaciones adicionales para esta impresora:

  • Status Monitor (Monitor de estado)
    Esta aplicación le permite controlar la impresora y cambiar los ajustes internos.


Conexión TCP/IP

Cada dispositivo de una red TCP/IP tiene su propia dirección, que se utiliza para identificarlo al enviar y recibir información. Es posible que encuentre la dirección de la impresora a la que desea conectarse desde el administrador del sistema o bien, imprimiendo un “Mapa de menús” desde la impresora y buscando la dirección IP en la información de la tarjeta de red. En algunas redes, la dirección IP cambia cada vez que se reinicia la impresora (con DHCP), pero puede seguir introduciendo la dirección actual de la impresora si la conoce.
Para introducir la dirección IP, haga clic en el botón de radio situado junto a “Dirección IP“, y escriba la dirección en el cuadro.
Si no conoce la dirección IP, puede buscar la impresora en la red local. Para hacer esto, simplemente haga clic en Siguiente. Si la impresora no está en la red local, deberá especificar una red remota mediante una máscara de subred. Si no sabe cómo hacerlo, pida ayuda al administrador del sistema de la subred remota .


Seleccionar impresora compartida

El instalador muestra una lista de grupos de trabajo de red Microsoft, con una estructura tipo directorio. Examínelos haciendo doble clic en el grupo que le interese. Cuando encuentre el PC al que está conectada la impresora, haga clic en él, resalte el nombre de la impresora y haga clic en Siguiente.
Sólo se mostrarán en esta lista los PC en los que se haya autenticado previamente como usuario. Si no encuentra la impresora que busca, use el Explorador de Windows para buscarla .