محـتويات مساعدة مثبت الـ OKI CD


أدخل عنوان IP

كل جهاز في شبكة TCP/IP له عنوانه الخاص الذي يستعمل للتعرف عليه عند استلام المعلومات. وقد يكون بإمكانك التعرف على عنوان الطّابعة التي تريد توصيلها بمدير نظامك، أو كبديل بإمكانك طباعة "خريطة قائمة" من الطّابعة والبحث عن عنوان IP تحت معلومات بطاقة الشّبكة. قد يتغيّر عنوان IP على بعض الشّبكات كلّ ما أعيد تشغيل الطّابعة (باستخدام DHCP) ولكن بإمكانك إدخال العنوان الحاليّ للطابعة إن عرفته.
لإدخال عنوان IP ينبغي الضغط على زرّ الرّاديو الموجود بجانب عنوان IP، ثمّ طباعة العنوان في المربع.
إذا لم تكن تعرف عنوان IP، يمكن أن تبحث عن الطّابعة على الشّبكة المحلّيّة. لعمل هذا، اضغط على Next. إذا لم توجد الطّابعة على الشّبكة المحلّيّة، فستحتاج إلى تحديد شبكة بعيدة بتحديد قناع الشبكة الثانوية. إذا كنت غير متأكّد كيف تنفذ هذا العمل، فيرجي الرجوع الى مدير النظام الخاص بالشبكة الثانوية البعيدة


طابعة محلية أو ضمن شبكة

على هذه الشاشة عليك اختيار طريقة توصيل الطابعة بكومبيوترك.

اختر Network Printer إذا كانت الطابعة موصلة بشبكة عبر TCP/IP باستخدام Microsoft Printer Sharing أو طابعة Netware. سيطلب منك تحديد نوع التوصيلة التي تستخدمها في مرحلة لاحقة.

اختر Local Printer إذا كانت الطابعة موصولة بكومبيوترك بطريقة أخرى مثل البوابة الموازية أو بوابة USB. توصيلة USB أو توصيلة السلك يوجد عليها الرمز التالي [image] بينما غالبا ما توجد بجوار التوصيلة الموازية في كومبيوترك رمز الطابعة وهو [image] .


إخـفاق في التركيب

برنامج التركيب لم يتمكن – مع الأسف – من تركيب طابعتك بصورة صحيحة. يرجى اتباع إرشادات البحث عن الأخطاء على الشاشة ثم، إذا لم تحل مشكلتك، عاود استعمال برنامج ميكروسوفت الخاص بإضافة طابعة. لتنفيذ ذلك اضغط على إبدأ ثم تعديلات ثم طابعات. اضغط مرتين على أيقونة أضف طابعة ثم اتبع التعليمات. عندما يطلب منك على الشاشة أن تختار موديل الطابعة اضغط على زر قرص صلب... ثم تصفح هذا القرص المدمج.
ستجد سواقة مناسبة لهذه الطابعة في دليل المحركات، وعليك اختيار الدليل الثانوي المناسب للغة وإصدار ويندوز الذيْن تستعملهما


توصيل سلك الطّابعة

برنامج التّركيب يحتاج إلى الحصول على المعلومات من طابعتك لكي ينجز العمل بنجاح.
يرجى التأكّد من أن الطّابعة متّصلة بكمبيوترك الشّخصيّ وأنها شغالة قبل الضّغط على Next لإكمال التّركيب، وإلا فقد تحتاج إلى إعادة عملية التركيب.
إذا كنت غير متأكد أيّ البوبات تستعمل، فوصلها بالبوابة الأعلى أو الموجودة في أقصى اليسار. معظم الأسلاك تدخل بطريقة واحدة فقط، فإذا لم تدخل حاول إدخالها بالعكس. إذا كنت تستخدم USB فلا يهمّ أيّ البوبات


يرجى اختيار لغة أخرى

لقد اخترت لغة غير مدعومة من قبل الطابعة أو برنامج المحاكاة. يرجى اختيار لغة أخرى من القائمة. إذا أردت إلغاء التثبيت، فاختر "(عدم التثبيت)" من القائمة.
في حالة عدم وجود اللغة التي ترغب بها، فرجاء الرجوع إلى موقع الويب لشركة OKI http://www.okiprintingsolutions.com/ لتنزيل المزيد من اللغات.


بـوابـة الطابـعة

الخيارات هنا مأخوذة من بوبات الطابعة المركبة في جهازك. فإذا كانت في جهازكUniversal Serial Bus وتستعمل نظام تشغيل يدعم هذا النوع من البوبات فهذا سيتضمن USB. البوبات المتوازية سيشار إليها كالتالي LPT1 و LPT2 و LPT3؛ فإذا كان لديك بوابة واحدة متوازية فقط فستعرف عادة باسم LPT1، أما إذا كانت لديك بوبات متوازية إضافية فيمكن أن تسمى LPT2 أو LPT3.
اختيار ملف: هنا لن يوصل السواق بالطابعة، ولكن سيمكنك من تخزين النتائج كملفات في قرص جهازك الصلب. لا تختار هذا الإختيار إلا لحاجة محددة لذلك.
ملاحظة:
لا يمكن استعمال بوبات USB مع ويندوز NT


اكتمل التركيب

التركيب كان ناجحا.
بإمكانك استعمال طابعتك في قوائم خيارات غالبية التطبيقات من الملف -> إطبع. إذا أردت اختيار القيم القائمة لأي تعديلات فيرجى فتح محفظة الطابعات واختيار أيقونة الطابعة ثم اختر مواصفات Properties… أو تعديلات الوثيقة القائمة Document Defaults... من قائمة النقر على اليمنى.


موديل الطّابعة ومحاكاتها

.الرجاء تحديد طراز طابعتك وبرنامج تشغيلها من القائمة
,Adobe PostScript (PS) :تشتمل برامج التشغيل المتوافقة على برامج تشغيل الطابعة الخاصة بكل من
.وعلى برامج تشغيل الفاكس ,Hiper-C أو ,Hewlett-Packard Page Control Language (PCL)
.الخاص بك MFP يسمح لك برنامج تشغيل الفاكس بإرسال فاكس من كمبيوترك بواسطة جهاز
.إذا لم يهممك أي برنامج تشغيل يتم تثبيته, فحدد الخيار الافتراضي

.ملاحظة: تختلف قائمة برامج التشغيل المتوافقة باختلاف الطابعة التي تثبتها


نوع الطابـعة المشتـركة

يمكن توصيل الطابعات بالشبكة عبر كومبيوتر شخصي آخر باستعمال المشاركة في الملفات والطابعات مايكروسوفت Microsoft File and Printer Sharing، أو باستعمال برامج شبكات نوفيل Novell Netware. يرجى إختيار نوع التوصيلة لكي تتمكن من البحث عن طابعتك.
إذا لم تكن متأكدا أيها تختار فيرجى اختيار التعديلات القائمة ثم عد الى هذا الخيار فيما بعد إذا لم تعثر على طابعتك


تثبيت المشغل والأداة

رجاء انتظر إلى حين أن ينتهي تركيب مشغل الطابعة وأي برامج خدمات روتينية ضرورية.


تم العثور على مشغل موجود

يوجد مشغل مركب في هذه الطابعة. يجب نزع هذا المشغل القديم قبل تركيب المشغل الجديد.

لنزع مشغل الطابعة القديم:
1- لويندوز 95/98/إم ئي/إن تي 4.0/2000 :
انقر على زر ابدأ > إعدادات > طابعات.
بالنسبة لويندوز إكس بي:
انقر على زر ابدأ > لوحة التحكم > طابعات وأجهزة أخرى > طابعات وفاكس.

2- ستجد أن برنامج تركيب مشغل الطابعة قد ذكر إسم مشغل الطابعة القديم في الإطار "تم العثور على مشغل موجود".
إختر رمز مشغل الطابعة الذي ترغب إزالته من ملف طابعات ويندوز. انقر على هذا الرمز بواسطة الزر الأيمن للماوس واختر حذف.
وإذا لم تكن متأكداً أي مشغل يتم إستخدامه في طابعة معينة، إتبع عندها التعليمات تحت عنوان "كيف يمكنك التحقق من المشغل المستخدم من الطابعة" أدناه.

3- في ملف طابعات ويندوز (والذي يدعى في ويندوز إكس بي "الطابعات والفاكس")، اختر ملف > سمات الخادم.
4- إختر مشغل/مشاغل الطابعة المرادف/المرادفة تحت خانة مشغل ثم انقر على إزالة.
ز من جديد وحاول مرة أخرى. تحقق من أن المشغل ليس قيد الإستعمال من أي طابعات مركبة حالياً (راجع "كيف يمكنك التحقق من المشغل المستخدم من الطابعة" أدناه).
5- إذا لم تتمكن من إزالة المشغل، شغّل ويندوز من جديد وحاول مرة أخرى. تحقق من أن المشغل ليس قيد الإستعمال من أي طابعات مركبة حالياً (راجع "كيف يمكنك التحقق من المشغل المستخدم من الطابعة" أدناه).
6- بعد أن تنتهي من إزالة المشغل أعد تشغيل ويندوز.
7- شغّل برنامج تركيب مشغل الطابعة مرة أحرى.

كيف يمكنك التحقق من المشغل المستخدم من الطابعة:
1- لويندوز 95/98/إم ئي/إن تي 4.0/2000:
انقر على زر ابدأ > إعدادات > طابعات.
بالنسبة لويندوز إكس بي:
انقر على زر ابدأ > لوحة التحكم > طابعات وأجهزة أخرى > طابعات وفاكس.

2- انقر على رمز الطابعة بواسطة الزر الأيمن للماوس واختر سمات.
3- بالنسبة لويندوز 95/98/إم ئي: اختر خانة تفاصيل وانظر تحت بند اطبع باستخدام المشغل التالي.
ويندوز إن تي 4.0: اختر خانة عام ثم انظر تحت القسم مشغل.
ويندوز 2000/إكس بي: اختر خانة متقدم ثم انظر تحت القسم مشغل.


إسم الطابعـة

بإمكانك إختيار اسم فريد تستعمله للتعرف على الطّابعة. لا يهمّ ما تختاره هنا - إذا اخترت اسما موجودا بالفعل أو غير مسموح به فسيُطْلب منك أن تحاول مرة أخرى.
الضغط على مربع الفحص سيجعل هذه الطابعة الإختيار الأول عند الطبع من التطبيق


إسم الطابعـة

بإمكانك إختيار اسم فريد تستعمله للتعرف على الطّابعة. لا يهمّ ما تختاره هنا - إذا اخترت اسما موجودا بالفعل أو غير مسموح به فسيُطْلب منك أن تحاول مرة أخرى.
الضغط على مربع الفحص سيجعل هذه الطابعة الإختيار الأول عند الطبع من التطبيق.

عند الرغبة في تعيين اسم للطابعة أو جعلها طابعة مشتركة، فاختر "تخصيص".
وفي حالة عدم دعم برنامج التشغيل للمشاركة، يمكنك فقط تعيين اسم للطابعة.


التشغيل مجددا

من الضروري تشغيل كمبيوترك الشّخصي من جديد لإكمال التّركيب بطريقة سليمة. والغرض من ذلك استبدال بعض الملفات المستخدمة حاليا.
إذا لا ترغب في استئناف تشغيل كمبيوترك الشخصي حاليا فيرجى أن تختار عملية لا أرغب في استئناف… . في هذه الحالة سيتم تركيب الطابعة عندما تعيد تشغيل كومبيوترك الشخصي. لكن ينبغي أن تتجنب استخدام الطابعة أو تركيب أيّ برامج إضافية حتى يشتغل الكمبيوتر من جديد.


نـوع التـوصيلة

إذا كانت طابعتك قد ركبت فعلا على كومبيوتر آخر، والكومبيوتر هذا يستعمل كحلقة في لفة فعليك اخيار غير مباشر الى الشبكة Indirectly to the network عبر كومبيوتر آخر.
إذا كانت طابعتك موصلة بشبكة TCP/IP وترغب في الطبع إليها مباشرة بدون استخدام كومبيوتر آخر كحلقة للطباعة فعليك اختيار مباشر الى الشبكة Directly to the network باستخدام TCP/IP


الإشتراك في الطابعات

بإمكانك استعمال المشاركة في الملفات والطابعات مايكروسوفت Microsoft File and Printer Sharing للسماح باستخدام الطابعة من كومبيوترات شخصية أخرى.
إذا لم يكن المشاركة في الملفات والطابعات File and Printer Sharing مركبا في كومبيوترك الشخصي فستحتاج الى تركيبه كخدمة Service ضمن خصائص توصيلتك بالشبكة. أما إذا كان مركبا فعلا فتأكد من أنه شغال. ولمزيد من التفاصيل إبحث عن المشاركة في الملفات والطابعات File and Printer Sharing في برنامج ويندوز من خلال مساعدة الإنترنت (يمكنك الوصول الى هذا بالضغط على زر البداية Start ثم اختيار المساعدة Help)


الإشتراك في الطابعات

بإمكانك استعمال المشاركة في الملفات والطابعات مايكروسوفت Microsoft File and Printer Sharing للسماح باستخدام الطابعة من كومبيوترات شخصية أخرى.
إذا لم يكن المشاركة في الملفات والطابعات File and Printer Sharing مركبا في كومبيوترك الشخصي فستحتاج الى تركيبه كخدمة Service ضمن خصائص توصيلتك بالشبكة. أما إذا كان مركبا فعلا فتأكد من أنه شغال. ولمزيد من التفاصيل إبحث عن المشاركة في الملفات والطابعات File and Printer Sharing في برنامج ويندوز من خلال مساعدة الإنترنت (يمكنك الوصول الى هذا بالضغط على زر البداية Start ثم اختيار المساعدة Help).


البحث عن الطابعة

برنامج التركيب سيبحث عن الطابعات المدعومة، باستخدام مظلة الشبكة الثانوية التي تحددها. بإمكانك إيقاف البحث بالنقر على زر أوقف البحث Stop Search. يمكن إستئناف البحث بالضغط على زر إبدأ ثانية Restart.
لتحديد الطابعة يرجى إبرازها في القائمة ثم النقر على التالي Next.
إذا لم تعثر على طابعات فيحتمل أن الطابعة غير شغالة أو غير موصلة بالشبكة أو أن أحد مكونات أو برامج الكومبيوتر غير مجهز بصورة صحيحة. إن رغبت بإمكانك إضافة طابعة غير موصلة بعد ولكن عليك أن تعرف عنوانها في الإنترنت IP – ولتنفيذ ذلك عد الى حوار إدخال عنوان الإنترنت IP Address Enter.
بعد اختيارك لطابعة مناسبة بإمكانك تغيير المحاكاة التي تستخدمها الطابعة، وذلك بطريقة مشابهة لحوار موديل ومحاكاة الطابعة.


الإشتراك في الطابعات

برنامج إضافي

يمكن تثبيت برنامج إضافي لهذه الطابعة:
برنامج Status Monitor
يتيح لك هذا البرنامج إمكانية التحكم في الطابعة وتغيير إعداداتها الداخلية.


توصيلة TCP/IP

لكل جهاز على شبكة TCP/IP عنوانه الخاص الذي يستعمل للتعرف عليه عند إرسال وتلقي المعلومات. قد يمكنك اكتشاف عنوان الطابعة التي تريد توصيلها من مدير نظامك، أو كبديل يمكنك طبع خريطة قائمة من الطابعة نفسها ثم البحث عن عنوان الإنترنت IP تحت معلومات بطاقة الشّبكة Network Card Information. قد يتغير عنوان الإنترنت على بعض الشبكات كل مرة يعاد فيها تشغيل الطابعة (باستخدام DHCP) ولكن يمكنك إدخال العنوان الحالي للطابعة إن كنت تعرفه.
لإدخال عنوان الإنترنت عليك النقر على زر الراديو الموجود بجانب "عنوان الإنترنت" ثم طبع العنوان في المربع.
إذا كنت لا تعرف عنوان الإنترنت يمكنك البحث عن الطابعة في الشبكة المحلية. لعمل ذلك عليك الضغط على التالي Next. إذا لم تكن الطابعة موجودة على الشبكة المحلية فستحتاج الى تحديد شبكة بعيدة عبر تحديد مظلة الشبكة الثانوية. وإن كنت غير متأكد كيف تنفذ ذلك فيرجى الإستفسار من مدير النظام الخاص بالشبكة الثانوية البعيدة.


إختر طابعة مشتركة

برنامج التركيب يعرض قائمة مايكروسوفت للعمل في الشبكات Microsoft Networking لمجموعات العمل في هيكل يشبه المحفظة. عليك تصفح هذه المجموعات بالضغط مرتين على المجموعة التي تريد. عندما تجد الكمبيوتر المتصل بطابعتك اضغط عليه مرتين ثم أبرز اسم الطابعة واضغط على تاليا Next.
الكومبيوترات التي سبق وأن قبلت فيها كمستخدم هي فقط التي ستعرض في هذه القائمة. إذا لم تجد الطابعة التي تبحث عنها فيرجى البحث عبر ويندوز إكسبلورار Windows Explorer.