idh_outline

關於 LPR 公用程式

LPR 公用程式讓您直接經由乙太網路（Ethernet）至印表機列印而不需再透過列印伺服器。

LPR 公用程式可在下列作業系統執行:

- Windows 2000

- Windows XP

- Windows XP x64 Edition

- Windows Server 2003

- Windows Server 2003 x64 Edition

- Windows Vista

- Windows Vista x64 Edition

- Windows Server 2008

- Windows Server 2008 x64 Edition

- Windows Server 2008 R2

- Windows 7

- Windows 7 x64 Edition


idh_use

如何使用

設定 Windows 及印表機的 IP 位址，接著在您開始 LPR 公用程式前，為印表機驅動程式設定輸出目的為本機印表機（LPT：）。

1. 開啟 LPR 公用程式。
如果您確認已在”程式集”的”啟動”中註冊，當 Windows 啟動時， LPR 公用程式即會自動啟動。

2. 新增您要使用的印表機。

請參考 新增印表機 。

當您結束新增印表機，執行應用程式，開啟檔案且列印之。

在 LPR 公用程式的 主視窗 之佇列，將會顯示 1,佇列狀態顯示連接中。當印表機已建立連接後，佇列狀態將變更為送出。當列印作業完成後，佇列狀態顯示空白，結束顯示 1，而佇列顯示 0。


idh_mainwindow

主視窗

  • 印表機

    顯示以新增的印表機名稱。當您設定多點傳送列印時， 遠端印表機 的IP位址。

    點選印表機名稱並且選擇。當其被選擇，標籤會以相反影像出現。

    選擇印表機之後（新增印表機除外），您可以執行遠端列印選單操作。

    當您在印表機名稱雙擊，即出現作業顯示對話框。

    當您在印表機名稱按滑鼠右鍵，會出現遠端列印選單。

  • 註解

    您可以新增每個加入LPR印表機的描述註解。這些註解可以顯示或隱藏在 LPR 的選項裡 。

  • 佇列狀態

    顯示 LPR 公用程式的狀態（空白，連接中，送出中，暫停，檢查狀態中，未連接）。

    如果您從 LPR 連接埠 變更印表機的列印目的連接埠或如果您從印表機資料匣中刪除印表機驅動程式，佇列狀態會變成未連接。當所選擇的印表機支柱列狀態為未連接，則不可能從應用程式列印。

    當您在印表機名稱上雙擊滑鼠左鍵，您可以看到列印目的連接埠是否已變更或著印表機驅動程式已被刪除。

    如果您執行 重新連接印表機連接埠 ，當列印目的埠已經變更後，佇列狀態則回復為空白。

    如果您重新安裝驅動程式集重新連接印表機連接埠，當印表機驅動程式已刪除，佇列狀態即回復為空白。

  • 結束

    顯示已完成的列印作業數量。

  • 佇列

    顯示在等待列印中的列印作業數量。


idh_ht_addprinter

新增印表機

您可以新增 遠端印表機 。

您可以依下列步驟新增印表機。

1. 在遠端列印選單裡選擇”新增印表機”。

2. 從 印表機下拉選單 選擇印表機，輸入印表機的 IP 位址 ，且點選”確定”。

請等候將從印表機取得的資訊。列印目的連接埠會自動變更為 LPR 連接埠 。 主視窗 會顯示所新增的印表機。

您也可以點選搜尋鈕，再從 搜尋印表機 的結果中，選擇 IP 位址。

點選詳細鈕，您則可使用 新增注釋,LPR 位元組計數,自動重新定向作業,佇列名稱,多點傳送列印 以及 Web 設定連接埠號碼設定 。

注意：印表機下拉選單不會顯示已經新增至 LPR 公用程式的印表機。


idh_ht_discovery

搜尋印表機

您可以搜尋 遠端印表機 。

以下列步驟來搜尋印表機。

1. 按下在”新增印表機”或”確定連接”對話框裡的搜尋鈕。

即會出現搜尋對話框且會開始搜尋。

2. 已搜尋的印表機清單會顯示所有已找到的印表機。請選擇目標印表機。

3. 點選確定。

如果您要再次搜尋印表機，請點選再次搜尋鈕。

注意：無法搜尋到部分印表機名稱。

預設會以區域子網路執行搜尋。(搜尋範圍：255.255.255.255)。

如果您要變更搜尋範圍，請參考 設定搜尋範圍 。

透過印表機的狀態，可能無法執行搜尋。在此狀態下，請勾選印表機且重新搜尋。搜尋有時會花點時間。”重新搜尋”鈕需在搜尋完畢才會變可再按。


idh_ht_scope

設定搜尋範圍

您可以增加或減少遠端印表機的搜尋範圍。您也可以設定搜尋層級至區域子網路。

按下搜尋對話框的範圍鈕。即會顯示範圍對話框。

新增搜尋範圍

在新範圍欄內輸入搜尋範圍的廣播 IP 位址 ，然後按下新增鈕。

範圍清單顯示所新增的廣播 IP 位址。

刪除搜尋範圍

從範圍清單中為搜尋範圍選擇要刪除的廣播 IP 位址，接著按刪除鈕。

從範圍清單中刪除已選擇搜尋的範圍。

搜尋區域子網路

請點選”搜尋區域子網路”。

您設定搜尋範圍後，請點選確定鈕。將會以新的搜尋範圍執行搜尋。


idh_ht_job_stop

暫停作業送出

您可以暫停送出 遠端印表機 。一旦作業暫停，您可自解除暫停。如果有如”無法連接到遠端印表機”的錯誤發生，作業會自動暫停。當您修正此錯誤後，再解除暫停。

您可以以下列方式暫停或解除暫停。

  • 在 主視窗 裡點選目的印表機上或IP位址，並從遠端列印選單中選擇"暫停"。
  • 從顯示作業對話框裡的印表機選單選擇”暫停”。

印表機狀態，若為暫停狀態則會顯示”暫停”，且”暫停”選單會被勾選。然而，如果印表機未連接，則狀態顯示並不會更改。

注意：

如果您暫停正送出的作業，印表機可能列印錯誤回報或在印表機暫停前的成功接收的部分資料。

如果您選擇了印表機但 多點傳送 列印設定為暫停列印作業送出，則列印作業會暫停送至所有的目的印表機。


idh_ht_job_display

顯示作業

您可以顯示送出至 遠端印表機.的作業清單。

您可以依下列步驟顯示作業清單刪除印表機。

  • 在 主視窗 中選擇目的印表機或IP位址。接著從遠端列印選單中選擇"作業狀態"。
  • 雙擊目的印表機或IP位址。

即會出現作業顯示對話框。作業資訊會以接收到的順序顯示出來。

出現下列的作業資訊。

  • 文件名稱

    顯示送出作業的文件名稱。.

  • 佇列狀態

    作業開始送出時會顯示”送出中”，其餘作業則顯示”等待中”。

  • 日期/時間

    顯示開始列印的日期與時間。

  • 大小

    顯示送出資料的大小。

    • 狀態

      顯示印表機的狀態。

    • 訊息

      顯示連接到指定作業的訊息。


idh_ht_job_delete

刪除作業

您可以刪除送出至 遠端印表機 的作業。

您可以由 顯示作業 中刪除作業，此外亦可選擇下列方式的其中一種：

  • 點選您在顯示作業對話框裡要刪除的作業，接著選擇在作業選單裡的”刪除作業”。
  • 在顯示作業對話框裡您要刪除的作業上按滑鼠右鍵，接著從彈出的選單中，選擇 “刪除作業”。
  • 選擇您要在顯示作業對話框刪除的作業，接著點選刪除鍵。

您亦可選擇多份作業。

注意：如果您刪除正送出的作業，印表機可能會列印錯誤回報或已成功送出資料的部分。


idh_ht_job_redirect

重新定向作業

您可以把送出至 遠端印表機 重新定向至不同的遠端印表機。

您可以藉由 作業顯示 來重新定向作業及選擇下列的方法之一：

  • 從顯示作業對話框中，點選您要重新定向的作業，接著從作業選單的”重新定向”選單選擇您要重新定向的作業之新印表。
  • 從顯示作業對話框中，在您要重新定向的作業上按滑鼠右鍵，接著從彈出的重新定向選單選擇您要的印表機。

您可以選擇多份作業。

注意：

只有在原來的目的印表機有相同的機型時，您才可以重新定向作業。

如果您重新定向送出中的作業，印表機可能列印錯誤回報或在重新定向作業前的成功接收的部分資料。


idh_ht_printer_status

檢查印表機狀態

您可以檢查印表機狀態。

選擇下列方法中的一種來檢查印表機狀態。

  • 點選在 主視窗 的目標印表機，接著從遠端印表機選單選擇”印表機狀態”。印表機回報狀態。直到印表機狀態已從印表機回報，主視窗顯示”檢查狀態中”。在您檢查確認後，請點選”確定”。
  • 藉由 顯示作業.顯示顯示作業對話框。在狀態欄顯示印表機狀態。印表機狀態會以固定的間隔時間來做更新。選擇印表機選單的”印表機狀態更新”來立刻進行更新。您可以在 變更更新印表機狀態的間隔時間 裡來變更間隔時間。

注意：透過印表機，出現不同的選項。如果印表機未開機或 IP 位址未設定正確，將會花費些時間來顯示印表機狀態對話框。


idh_websetting

Web設定

您可以透過瀏覽器來顯示印表機的資訊。

要顯示印表機的資訊請依下列步驟設定。

1. 在 主視窗 裡選擇目的印表機或IP位置。

2. 從遠端印表機選單中選擇"Web設定"。

注意：

資訊顯示。詳細的內容，請參考您的印表機使用者手冊。

如果印表機的網頁連接埠號碼變更，請設定 Web設定連接埠號碼 。


idh_ht_download

送出列印資料檔案至印表機

有數種方式可讓您可送出 列印資料檔案 至 遠端印表機:

  • 在 主視窗 設定目的印表機或IP位址。並在遠端列飲選單裡選擇"下載"。即會顯示送出檔案對話框。選擇您要送出的檔案並請點選OK鍵。
  • 拖曳您要送出的檔案，然後在主視窗的目標印表機上放開。
  • 從顯示作業對話框的印表機選單中選擇”下載”。出現送出檔案對話框。選擇您要送出檔案，再點選確認。
  • 拖曳您要送出的檔案，接著在作業顯示對話框放開。

注意：您下載必須使用您要送出列印作業的印表機之驅動程式來建立的印表機資料檔案。

在狀態裡以作業顯示出現的下載檔案。如果已有作業等待送出，下載作業將在已存在的作業之後處理。

在 Windows Vista/Windows 7 作業系統下，如果 UAC （使用者帳戶控制） 開啟，則管理員啟動 LPR 公用程式時，拖放功能即無法使用。


idh_ht_ip_change

變更 IP 位址

您可以變更 遠端印表機 的 IP 位址。

您可以依下列步驟變更 IP 位址。

1. 點選 主視窗 裡的目標印表機，且從遠端列印選單中選擇確定連接。

即會出現確定連接對話框。

2. 在 IP 位址欄裡，輸入新的 IP 位址。

您可以藉由按下搜尋鈕，從 搜尋印表機 的結果來選擇 IP 位址。

3. 點選確定。


idh_input_comment

新增註解

選擇"顯示註解"能顯示任何您對您的印表機增加的描述。這些註解會顯示在LPR的主視窗裡。


idh_ht_port_connect

重新連接印表機連接埠

您可以重新連接列印目的連接埠。

當印表機的目的連接埠已從 LPR 連接埠 中變更，且 LPR 公用程式的狀態為”未連接”時，您應該執行此作業。

您可以依下列步驟重新連接印表機連接埠。

1. 點選 主視窗 裡的目標印表機，且從遠端列印選單中選擇確定連接。

即會出現確定連接對話框。

2. 按下重新連接鈕。

變更印表機的列印目的連接埠為 LPR 連接埠。

注意：當印表機的列印目的連接埠已是 LPR 連接埠，重新連接鈕則會是無法按下的灰鈕。


idh_printmethod

佇列名稱

您可以選擇佇列名稱。

  • Direct

列印作業未排入印表機的硬碟裡。將以根據總列印時間來設定優先權。

  • Print

列印前會將在印表機硬碟裡的列印作業做編排。稍後在電腦中將優先進行釋出列印程序。

  • Hold

儲存在印表機硬碟裡的作業。其規定列印標準格式文件或是您要再次列印的文件。

注意：

此功能僅適用於支援佇列名稱的印表機，請注意如果手動輸入IP位址而非執行搜尋時，此項功能將無法生效。


idh_ht_bytecount

開啟 LPR 位元組計數

計算送至印表機的資料位元組數量，接著再送出資料。因為排程的所有資料將接著送出，會比資料直接送出花費較多的時間。只有在印表機列印不正確時才使用此功能。

您可以依下列步驟開啟 LPR 位元組計數。

1. 點選在 主視窗 裡的目標印表機，且從遠端列印選單中選擇”確認連接”。

顯示確認連接對話框。

2. 按下詳細鈕。

3. 請勾選”開啟 LPR 位元組計數”。

4. 點選確定。

您也可以在 新增印表機 區段間，藉著按下在新增印表機對話框裡的詳細鈕來開啟 LPR 位元組計數。

注意：當開啟 LPR 位元組計數後，只有部分印表機會正確列印。在此狀況下，LPR 位元組計數開啟勾選框將無法勾選。


idh_ht_autoredirect

自動重新定向作業

當目前的印表機處於忙碌狀態或有錯誤情況發生﹔例如缺紙，卡紙或電源關閉等，您可以重新定向作業至不同的印表機。當作業重新定向至不同的印表機時，在顯示作業對話框裡的訊息欄將會出現訊息。如果原本的目的印表機發生送出作業有錯誤或處於忙碌，作業會重新定向至其餘的印表機。 然而只有原本目的印表機送出作業有錯誤，您也可以重新定向作業。

您可以依下列步驟重新定向作業。

1. 點選在 主視窗 裡的目標印表機，從遠端列印選單中選擇確定連接。

即會出現確定連接對話框。

2. 按下詳細鈕。

3. 請勾選使用自動重新定向作業。

4. 輸入要重新導向作業至的目的印表機之 IP 位址 。

您可以從 搜尋印表機 的結果來選擇 IP 位址。

5. 當有多部目的印表機可選擇時，請重複步驟4設定可選的數量。

6. 只有當原本目的印表機送出作業有錯誤時，若您要重新定向作業，請勾選”只有在錯誤時才重新定向”。

7. 點選確定。

您可以在 新增印表機 區段間，藉由按下在新增印表機對話框裡的詳細鈕來設定自動重新定向作業。

注意：

重新定向作業的目的印表機必須與送出目的印表機相同機型。

目的印表機的優先權是在"至何項工作的印表機IP位址自動重新導向"的選單中。當您欲變更優先權時，請至選單中選取欲更改的位址並點選至下個選單的按鈕。


idh_multicast_print

執行多點傳送列印

您可以送出一份列印指令至多部遠端印表機以同時列印。

您可以依下列步驟執行多點傳送列印。

1. 在 主視窗 裡選擇目的印表機並從遠端印表機選單中選擇"確認連接"。

顯示"確認連接"對話框。

2. 點選"詳細"鈕。

3. 確認"多點傳送列印"。

4. 點選 設定並設定多點傳送印表機 。

5. 點選確定。

當您新增印表機時，您也可以點選在新增印表機對話框裡的"詳細"鈕來設定多點傳送列印。

注意：

所有進行多點傳送列印的目的印表機皆須為相同的機型。

當您開啟多點傳送列印，資料會與開啟 LPR Byte Counting 一起送出 。


idh_websetting_port

Web設定連接埠號碼

透過瀏覽器變更顯示的印表機資訊的連接埠號碼。預設值為80。

您可以依下列步驟變更Web設定的連接埠號碼。

1. 在 主視窗 裡選擇目的印表機並從遠端印表機選單中選擇"確認連接"。

顯示"確認連接"對話框。

2. 點選"詳細"鈕。

3. 在"連接埠號碼"裡輸入新的連接埠號碼。

4. 點選確定。

關聯項目：

Web設定


idh_ht_delete_printer

刪除印表機

您可以刪除 遠端印表機.

您可以依下列步驟刪除印表機。

1. 在 主視窗 裡點選要刪除的印表機，接著從遠端印表機選單選擇刪除印表機。

2. 如果對話框問您是否要刪除印表機。請點選”是的”。

3. 印表機將會從主視窗被刪除。

注意：

您不可刪除正在送出作業的印表機。

要在多點傳送列印裡刪除印表機設定(IP位址顯示在主視窗)，請從多點傳送列印設定裡刪除。


idh_ht_spooldirectory

變更排程目錄

您可以變更送出至遠端印表機的暫時排程目錄。 LPR 公用程式會在此配置排程目錄。預設的目錄為 LPR 公用程式在安裝期間的設定。

您可以依下列步驟變更排程目錄。

1. 從選項選單選擇設定。

出現設定對話框。

2. 在排程目錄欄裡輸入新的排程目錄。

您可以在瀏覽資料匣對話框中按下索引鈕來選擇新的目錄。

3. 點選確定。


idh_ht_timeout

變更逾時時間

當 LPR 公用程式連接至印表機，且未獲得任何印表機的回應，(印表機未開機、設定不正確的IP位址等因素)或因印表機發生錯誤導致資料未送至印表機(卡紙等因素)或印表機處於離縣狀態等錯誤訊息產生。您可以變更在結束連接前的等待時間(0~600秒)。預設值為90秒。

您可以依下列步驟變更逾時時間。

1. 從選項選單選擇設定。

出現設定對話框。

2. 在逾時時間欄內輸入新值。.

輸入 1 到 30（秒）之間的值。您只可以輸入數字，除了負數外。

3. 點選確定。

注意：若您把逾時時間設定為"0"，警告訊息將不會產生。


idh_ht_update_interval

變更更新印表機狀態的間隔時間

您可以在顯示作業對話框的狀態欄裡變更正確的”更新印表機狀態的間隔時間”。預設值為 30 秒。

您可以依下列步驟變更更新印表機狀態的間隔時間。

1. 從選項選單選擇設定。

出現設定對話框。

2. 在更新印表機狀態的間隔時間欄內輸入新值。

您只可以輸入除了零及負數外的數字。

3. 點選確定。


idh_ht_tasktray

在工作列執行

當您想要從工作列執行LPR 公用程式時，請設定此選項。只會在工作列內顯示而不會在螢幕顯示。您重新啟動LPR 公用程式後，此設定才會生效。

您可以依下列步驟設為在工作列執行。

1. 從選項選單選擇設定。

出現設定對話框。

2. 請勾選最小化。

3. 點選確定。

當您點選在工作列的圖示，LPR 公用程式會在螢幕上顯示。

當您在工作列的圖示上按滑鼠右鍵，會出現選單。


idh_ht_dhcp

如果該 IP 位址改變，重新連接印表機

每當印表機 IP 位址有變更時，此功能都將嘗試維持與原印表機的連接。如果 DHCP 為動態指定 IP 位址或如果網路管理員手動變更印表機的 IP 位址，IP 位址也許會改變。自動重新連接會尋找原印表機且會以新的位址更新 LPR。

如果 IP 位址有變更，您可以依下列步驟重新連接印表機。

1. 選擇在選項選單上的設定。

將會顯示設定對話框。

2. 點選 "自動重新連接"

3. 點選確定。

小心：

自動重新連接將只會在LPR的 搜尋範圍 定義下的範圍尋找。

如果印表機的新 IP 位址不在 LPR 的搜尋範圍內，則將會失去連接的印表機。

擴大LPR的搜尋範圍將此可以改善。


idh_ht_exit

結束公用程式

您可以結束 LPR 公用程式。

結束 LPR 公用程式,

  • 從檔案選單裡選擇結束。
  • 在工作列的圖示上按滑鼠右鍵且從彈出選單選擇結束。

注意：如果您點選公用程式右上角的”X”，公用程式不會結束。而 LPR 公用程式的圖示將會在工作列上。


idh_printer_list

印表機下拉選單

這是建立在 Windows 的列印資料匣的印表機清單。

印表機下拉選單不會顯示已經新增至 LPR 公用程式的印表機。


idh_broadcast

廣播 IP 位址

您可以在指定的網路上顯示廣播至所有現行主機的位址。(子網路遮罩的”位元（Bit)= 0”部分，例如:192.168.0.255). 當所有位元（bits）皆為1時，(例如:255.255.255.255)，它會對區域網路上的所有主機廣播。

當您有問題時，請與您的網路管理員商議。


idh_ht_localsetup

設定對話框

  • 變更排程目錄
  • 變更逾時時間設定
  • 變更更新印表機狀態的間隔時間
  • 在工作列執行
  • 如果該 IP 位址改變，重新連接印表機


idh_ht_job

顯示作業對話框

  • 顯示作業
  • 刪除作業
  • 重新定向作業
  • 送出列印資料檔案至印表機
  • 檢查印表機狀態
  • 暫停作業送出
  • 確定連接


idh_ipaddress

IP 位址

這是指定給遠端印表機的 IP 位址。

在網路上不正確的 IP 位址設定會引起嚴重的問題。請與您的網路管理員討論設定，且輸入指定的IP 位址給印表機。


idh_display_comment

顯示/隱藏 註解

選擇"顯示註解"能顯示任何您對您的印表機增加的描述。這些註解會顯示在LPR的主視窗裡。


idh_data_file

列印資料檔案

您可以藉由設定列印目的連接埠為”檔案：（在磁碟裡產生檔案）”來產生檔案。


idh_ht_remotesetup_detail

確定連接對話框（詳細）

  • 新增印表機

  • 新增註解

  • 佇列名稱

  • 開啟 LPR 位元組計數

  • 自動重新定向作業

  • 多點傳送列印

  • Web設定連接埠號碼

  • 重新連接印表機連接埠


idh_remote_printer

遠端印表機

這是支援乙太網路（Ethernet）上的 TCP/IP 印表機。


idh_okilprport

LPR 埠

LPR 公用程式會使用名為 LPR 連接埠的連接埠來進行 TCP/IP 列印。

當您新增印表機至 LPR 公用程式，連接埠會自動變更。

當您使用 LPR 公用程式列印時，列印目的埠必須為 LPR 埠。


idh_ht_addprinter_detail

新增印表機對話框（詳細）

  • 新增印表機

  • 新增註解

  • 佇列名稱

  • 開啟 LPR 位元組計數

  • 自動重新定向作業

  • 多點傳送列印

  • Web設定連接埠號碼


idh_ht_remotesetup

確定連接對話框

  • 變更 IP 位址

  • 新增註解

  • 重新連接印表機連接埠


idh_multicast_config

多點傳送列印設定

您可以為多點重送列印來 新增/刪除/編輯 遠端印表機。

您可以依下列步驟新增印表機。

  1. 點選"新增"。
  2. 輸入 IP 位址。

(您可以點選搜尋鈕並從印表機搜尋結果中選擇 IP 位址。)

  3. 當您想要自動新導向作業，請點選"詳細"鈕，並設定您要重新導向作業的印表機。(點選此處將指引您如何自動作業重新導向。)

若要刪除印表機，請從清單中選擇您要刪除的印表機，並點選刪除鈕刪除。

若要變更IP位址或變更自動作業重新導向的設定，請選擇您要變更的印表機並請點選"編輯"鈕。

注意：

您可以點選"儲存清單"以儲存您所新增的印表機資訊。

您可以在"讀取清單"裡 讀取/刪除 您在"儲存清單"裡儲存的印表機資訊。