IDH_OUTLINE

LPR 유틸리티에 대해서

LPR유틸리티는 프린트 서버를 통하지 않고 직접 네트워크상의 프린터에 인쇄를 할 수 있도록 하여줍니다.

LPR 유틸리티는 다음 운영 체제에서 실행 가능한 유틸리티입니다.

- Windows 2000

- Windows XP

- Windows XP x64 Edition

- Windows Server 2003

- Windows Server 2003 x64 Edition

- Windows Vista

- Windows Vista x64 Edition

- Windows Server 2008

- Windows Server 2008 x64 Edition

- Windows Server 2008 R2

- Windows 7

- Windows 7 x64 Edition


사용 방법

LPR 유틸리티를 시작하기 전에 Windows와 프린터의 IP주소를 설정하고 프린터 드라이버의 출력 포트를 [로컬 프린터(LPT:1)]으로 하십시오.

1. LPR 유틸리티를 시작합니다.
인스톨 시에 [시작 프로그램에 등록]에 체크를 하였다면, Windows가 시작 될 때 LPR유틸리티도 자동적으로 시작 됩니다.

2. 사용하고자 하는 프린터를 추가합니다.

추가의 방법은 프린터 추가 를 참조하여 주십시오.

프린터의 추가가 종료되면 응용 프로그램에서 인쇄를 합니다.

LPR 유틸리티의 첫화면 내의 [대기상태]에 1이 표시될 것입니다; [대기상태] 표시란은 접속중이 표시될 것입니다. 프린터와 연결이 되었을때 [대기상태] 표시란은 전송중으로 변하게 것입니다. 프린트 작업이 완료되면 [대기상태] 표시란에 표시된 메시지는 사라지게 됩니다; [마침]은 1을 표시, [대기]는 0을 표시하게 됩니다.


첫화면

  • 프린터

동보인쇄 를 설정하면 프린터명 아래 송신되는 리모트 프린터 의 IP 주소가 표시됩니다.

선택하기위해 프린터명을 클릭하십시오. 선택되면 프린터명의 글자색이 반전되어 표시됩니다.

원거리 출력 메뉴는 프린터를 선택한 후 실행할 수 있습니다. ([프린터 추가] 제외)

프린터명을 더블클릭 시에는 [작업상태]창이 표시됩니다.

프린터명을 오른쪽클릭 시에는 [원거리 출력 메뉴]가 표시됩니다.

  • 코멘트

프린터의 코멘트가 표시됩니다. 메뉴에서 코멘트의 표시.비표시를 전환 할 수 있습니다 .

  • 대기상태

[대기상태]는 LPR 유틸리티의 상태를 표시한다. (비어있슴, 접속중, 전송중, 멈춤, 상태 확인중, 접속되지않음)

프린터의 출력 포트를 LPR 포트 이외의 다른 포트로 지정을 하거나 제어판의 프린터 폴더에서 프린터 드라이버를 삭제하는 경우 [대기상태]는 [접속되지않음]으로 표시된다. 선택된 프린터의 [대기상태]가 [접속되지않음]일 때는 응용프로그램에서 출력이 불가능합니다. 프린터명을 더블클릭하면 출력 포트가 변동되었거나 프린터 드라이버가 삭제되었는지 확인할 수 있습니다.

프린터 드라이버가 삭제되었을 시에는 드라이버를 재설치를 하고 포트에 재접속 을 해야[대기상태]가 비어있슴으로 돌아옵니다.

  • 마침

[마침]은 완료된 출력 작업의 개수를 표시합니다.

  • 대기

[대기]는 출력되기를 기다리고 있는 작업의 개수를 표시합니다.


프린터 추가하기

원격 프린터 를 추가할 수 있습니다.

다음과 같이 프린터를 추가할 수 있습니다.

1. 원격 프린트 메뉴에서 [프린터 추가]를 선택합니다.

2. 프린터 콤보박스 에서 프린터를 선택하고 프린터의 IP 주소 를 입력한후 [확인]을 클릭하여주십시오.

프린터로부터 정보를 얻는 동안 기다려주십시오. 출력 포트가 자동으로 LPR 포트 로 수정됩니다. 첫화면 에서 추가된 프린터가 표시됩니다.

검색하기 버튼을 클릭하여 프린터 검색 결과중 원하는 IP 주소를 선택할수도 있습니다.

코멘트 추가 . LPR 바이트 카운팅 . 자동 작업 전환 .

Queue 이름 . [자세히]버튼을 클릭하면 동보 인쇄와 웹설정 포트 번호 의 설정이 가능합니다.

주의: 프린터 콤보 박스는 LPR 유틸리티에 이미 삽입된 프린터는 표시하지 않습니다.


프린터 검색하기

Toshiba가 제조한 원격 프린터 를 검색할 수 있습니다.

프린터 검색을 위해 다음 단계에 따라주십시오.

1. [프린터 추가]나 [연결 확인] 창에서 [검색] 버튼을 누른다.

검색창이 나타나며 검색이 시작된다.

2. 검색 결과 리스트가 찾아진 모든 프린터를 표시한다. 원하는 원격 프린터를 선택한다.

3. 확인을 클릭한다.

프린터 재검색을 하기 위해서는 [재검색] 버튼을 누르십시오.

주의: 일부 프린터의 이름은 나타나지 않습니다.

프린터 검색은 기본값으로 로컬 Subnet을 사용하여 실행됩니다 (검색 영역: 255.255.255.255).

검색 영역을 변경하려면 검색영역 설정하기 를 참조하여주십시오.

프린터의 상태에 따라 프린터 검색이 실행되지 않을 수도 있습니다. 이런경우 프린터의 상태를 확인하고 재검색을 실행하여주십시오. 프린터 검색은 경우에 따라 오래 걸릴 수도 있습니다. 검색이 완료되면 [재검색] 버튼이 활성화됩니다.


검색영역 설정하기

원격 프린터의 검색영역을 축소하거나 확대할수 있습니다. 검색 수준을 로컬 Subnet으로 설정할 수도 있습니다.

검색창에서 [영역] 버튼을 누르십시오. 영역창이 나타납니다.

검색영역 추가하기

새로운 영역열에 검색영역의 Broadcast IP 주소 를 입력하고 [추가] 버튼을 누르십시오.

검색영역목록이 추가된 Broadcase IP 주소를 나타냅니다.

검색영역 삭제하기

검색영역목록에서 삭제할 검색영역의 Broadcase IP 주소를 선택하고 [삭제] 버튼을 누르십시오.

선택된 검색영역은 목록에서 삭제됩니다.

로컬 Subnet 검색하기

[로컬 Subnet 검색] 을 체크하십시오.

검색영역을 설정한후 [확인]을 클릭하십시오. 새로운 검색영역을 사용하여 검색이 실행될 것입니다.


작업 전송을 중지하기

작업을 원격 프린터 로 전송하는 것을 멈출 수 있습니다. 작업이 멈춘 상태에서 재시작을 할 수 있습니다. [원격 프린터 접속 실패]와 같은 에러가 발생하는 경우 자동적으로 작업이 멈춰집니다. 에러 원인을 해결한 후 재시작하여주십시오.

다음과 같이 멈추거나 재전송할수 있습니다.

  • 첫화면 에서 원하는 프린터를 클릭하고 원격 프린터 메뉴에서 [멈춤]을 선택하여주십시오.

  • 작업 표시창의 프린터 메뉴에서 [멈춤]을 선택하여주십시오.

멈추는 도중에 있는 프린터의 상태는 [멈춤]이며 [멈춤]메뉴에 체크 표시가 나타납니다. 프린터가 연결되어있지 않은 상태에서는 상태표시가 변하지 않습니다.

주의:

  • 전송중인 작업을 멈추면 프린터가 에러 리포트를 출력하거나 성공적으로 전송된 데이터의 일부분만을 출력할 수 있습니다.

  • 동보인쇄 가 설정되어 있는 경우, 프린터를 선택해 일시정지를 실행시키면 모든 송신처에 대해 일시정지됩니다


작업 표시

원격 프린터 로 전송될 작업들의 목록을 볼 수 있습니다.

다음과 같은 방법들을 사용하여 작업 목록을 볼 수 있습니다.

  • 메인윈도우 에서 프린터 혹은 IP 주소를 선택하고 리모트 프린터 메뉴에서 <작업상태(Job Status)>를 선택하세요.

  • 프린터나 IP주소를 더블클릭 하세요.

작업 표시창이 표시됩니다. 작업 정보가 먼저 수신된 작업 우선순위로 표시됩니다.

다음의 작업 정보들이 표시됩니다.

  • 문서이름

작업데이타에 문서 이름이 나타납니다.

  • Queue상태

작업데이타의 전송이 시작되면 "전송중", 다른 작업데이타는 "대기중".

  • 날짜/시간

출력 시작 할 때의 날짜와 시간이 나타납니다.

  • 크기

작업데이타의 크기가 나타납니다.

  • 상태

프린터의 상태가 나타납니다.

  • 메세지

특정 작업데이타는 메시지가 나타납니다.


작업 삭제하기

원격 프린터 에 보내질 작업을 삭제할 수 있습니다.

작업 표시 창에서 다음의 방법들을 사용하여 작업을 삭제할 수 있습니다:

  • 작업 표시 창에서 삭제할 작업을 클릭하고 작업 메뉴에서 [작업 삭제]를 선택하십시오.

  • 작업 표시 창에서 삭제할 작업을 오늘쪽 클릭한 후 팝업 메뉴에서 [작업 삭제]를 선택하십시오.

  • 작업 표시 창에서 삭제할 작업을 선택한 후 키보드의 Delete 키를 누르십시오.

여러 개의 작업들을 삭제할 수 있습니다.

주의: 전송중인 작업을 삭제하면 프린터가 에러 리포트를 출력하거나 성공적으로 전송된 데이터의 일부분만을 출력할 수 있습니다.


출력작업에 할당된 원격 프린터 전환하기

출력작업에 할당된 원격 프린터 를 다른 원격 프린터로 바꿀 수 있습니다.

작업 표시 창에서 다음의 방법들을 사용하여 작업의 할당된 원격 프린터를 바꿀 수 있습니다:

  • 작업 표시 창에서 할당된 원격 프린터를 바꾸고자 하는 작업을 클릭한 후 작업 메뉴의 [수신프린터 전환하기]를 선택하여 새로이 지정할 원격 프린터를 선택하십시오.

  • 작업 표시 창에서 할당된 원격 프린터를 바꾸고자 하는 작업을 오른쪽클릭한후 팝업 메뉴에서 [수신프린터 전환하기] 메뉴를 선택하고 새로이 지정할 원격 프린터를 선택하십시오.

여러 작업들을 선택할 수 있습니다.

주의: 새로이 지정할 프린터는 기존에 할당되어진 프린터와 동일한 프린터 모델이어야 합니다.
전송중인 작업을 삭제하면 프린터가 에러 리포트를 출력하거나 성공적으로 전송된 데이터의 일부분만을 출력할 수 있습니다.
IP 주소를 선택해 작업 표시 다이알로그가 표시되었을 경우는 본 기능이 작동하지 않습니다.


프린터 상태 확인하기

프린터의 상태를 확인할 수 있습니다.

다음의 방법들을 사용하여 프린터의 상태를 확인할 수 있습니다.

  • 메인윈도우 에서 프린터 혹은 IP주소를 클릭하고 리모트 프린터 메뉴에서 <프린터상태(Printer Status)>를 선택하세요. 프린터는 현재의 상태를 전송해줍니다.

  • 작업 표시창 을 표시한다. 프린터 상태는 상태행에 표시된다. 프린터 상태는 일정한 시간간격으로 갱신된다. 수동으로 갱신하려면 프린터 메뉴에서 [프린터 상태 새로고침]을 선택한다. 최신정보로 갱신되는 일정한 시간간격을 업데이트 시간간격 변경하기 로 수정할 수 있습니다.

주의: 프린터 모델에 따라서 각기 다른 항목들이 표시됩니다. 프린터 전원이 켜있지 않거나 IP 주소가 알맞게 설정되어 있지 않은 경우에는 프린터상태창을 표시하는데 다로 시간일 걸립니다.


Web 설정

Web 브라우져상에, 프린터의 정보가 표시된다.

프린터의 정보 표시. 아래의 순서를 따른다.

1. 메인윈도우 에서 목적 프린터 혹은 IP 주소를 선택한다.

2. 리모트 프린터 메뉴에서 "Web 설정"을 선택한다.

주의: 기종에 따라 표시되어 지는 내용이 달라집니다. 자세한 사항은 프린터 사용자 매뉴얼에 참조해 주십시요.
만약 프린터의 Web 페이지가 변경되었다면, Web설정의 포트번호를 설정하십시오 .


출력 데이터 파일을 프린터로 보내기

출력 데이터 파일 을 원격 프린터 로 보내는 데에는 다음의 방법이 있습니다:

  • 메인윈도우 에서 목적인 프린터 혹은 IP 주소를 선택하여 리모트 프린터 메뉴에서 다운로드를 선택하면 <파일송신> 다이알로그가 표시됩니다. 송신하고 싶은 파일을 선택해 OK를 클릭합니다.

  • 전송할 파일을 마우스 버튼으로 선택한 상태에서 첫화면의 원하는 프린터명 위에 위치시킨후 눌려진 마우스 버튼을 놓습니다.

  • 작업 표시창의 프린터 메뉴에서 [다운로드]를 선택합니다. [파일 보내기] 창이 표시됩니다. 전송할 파일을 선택한후 [예]를 클릭합니다.

  • 전송할 파일을 마우스 버튼으로 선택한 상태에서 작업 표시창 위에 위치시킨 후 눌려진 마우스 버튼을 놓습니다.

주의: 출력 데이터 파일 전송 시 전송할 파일은 전송 받을 프린터의 드라이버를 사용하여 만들져야 합니다.
표시창에 하나의 작업으로서 [파일 다운로드중]이 표시됩니다. 전송대기중인 작업이 있는 경우에는 기존에 대기중인 작업들이 처리된 후 전송됩니다.
Windows Vista/Windows 7 운영 체제에서, UAC(사용자 계정 제어)가 켜져 있고, LPR 유틸리티를 관리자가 시작한 경우, 끌어 놓는 기능이 작동하지 않습니다.


IP 주소 변경하기

원격 프린터 의 IP 주소를 변경할 수 있습니다.

다음과 같이 IP 주소를 변경할 수 있습니다.

1. 첫화면 에서 원하는 프린터를 클릭한후 원격 프린트 메뉴에서 [연결 확인]을 선택하십시오.

연결확인창이 나타납니다.

2. IP 주소열에 새로운 IP 주소를 입력하십시오.

[검색] 버튼을 누른후 프린터 검색 결과에서 IP 주소를 선택할 수도 있습니다.

3. 확인은 클릭하십시오.


코멘트를 입력·편집한다

각각의 프린터에 코멘트를 추가할 수 있습니다. 프린터의 위치나 양면인쇄 가능 여부 등의 내용을 추가합니다. 추가한 코멘트는 LPR의 메인윈도우 에 나타납니다. 이 옵션은 설정(preferences)메뉴에서 표시/비표시를 설정 할 수 있습니다.


포트에 재접속하기

출력 포트에 재접속할 수 있습니다.

출력포트가 LPR 포트 로부터 다른 포트로 변경되었고 LPR 유틸리티의 상태가 [접속끊김] 일때 이 작업을 수행하여야 합니다.

다음과 같이 풀력포트에 재접속할 수 있습니다.

1. 첫화면 에서 원하는 프린터를 클릭한후 원격 프린트 메뉴에서 [연결확인]을 선택하십시오.

연결확인창이 나타납니다.

2. 재접속 버튼을 누르십시오.

LPR 포트로 출력 포트가 변경됩니다.

주의: 출력포트가 LPR 포트일 경우에는 [재접속] 버튼의 색이 어둡게 나타나며 비활성화되어 선택할 수 없습니다.


인쇄방식

Queue 이름

queue 이름을 선택할 수 있습니다.

  • Direct

작업을 프린터의 하드디스크에 스풀할 수 없습니다.토탈 인쇄시간을 우선합니다.

  • Print

작업을 일단 프린터의 하드디스크에 스풀한 후 인쇄합니다.호스트의 개방을 우선합니다.

  • Hold

프린터 하드디스크상에 작업을 저장합니다.정형포맷의 문서와 반복인쇄 시 편리합니다.

주의: 인쇄방식에 대응하고 있는 프린터의 경우 유효합니다.단 검색을 하지않고 IP주소를 입력했을 경우는,한 번 OK버튼을 클릭하고, 재차 프린터의 재설정을 실행시켜야 합니다.


LPR 바이트 카운팅 사용하기

프린터에 보내질 데이터의 크기를 계산한후에 데이터를 전송합니다. 모든 데이터가 스풀된후 보내지기 때문에 데이터가 직접적으로 전송되는 되는 것보다 시간이 더 소요됩니다. 프린터가 정상적으로 출력하지 않는 경우 주로 사용됩니다.

다음과 같이 LPR 바이트 카운팅을 사용할 수 있습니다.

1. 첫화면 에서 원하는 프린터를 클릭한후 원격 프린터 메뉴에서 [연결 확인]을 선택합니다.

연결확인창이 나타납니다.

2. [자세히] 버튼을 누릅니다.

3. [LPR 바이트 카운팅 사용] 옆의 네모에 체크합니다.

4. [확인]을 클릭합니다.

프린터 추가시 프린터 추가 창의 [자세히] 버튼을 눌러 LPR 바이트 카운팅을 설정할 수도 있습니다.

주의: 일부 프린터는 LPR 바이트 카운팅을 사용하여야만 정상적으로 출력이 가능합니다. 이 경우 LPR 바이트 카운팅 체크 박스는 어두운 색으로 표시되며 비활성화됩니다.


출력작업에 할당된 원격 프린터 자동으로 전환하기

작업이 처음으로 할당된 프린터가 다른 작업으로 인해 작동중이거나, 에러가 발생한 상태이거나, 종이가 없거나, 종이가 걸린상태 이거나 전원이 꺼져있는경우 작업을 다른 프린터로 전환할 수 있습니다. 다른 프린터로 전환할 때 작업 표시창의 메시지열에 메시지가 표시됩니다. 작업이 처음으로 할당된 프린터가 에러가 발생한 상태이거나 다른 작업으로 인해 작동중인경우 작업은 다른 프린터로 전환됩니다. 또한 작업이 처음으로 할당된 프린터가 에러가 발생한 상태인 경우에만 다른 프린터로 전환하도록 할 수도 있습니다.

다음과 같이 작업을 다른 프린터로 전환할 수 있습니다.

(동시인쇄로 설정되는 프린터에 대해서는, 3.의 순서부터 실시합니다.)

1. 첫화면 에서 원하는 프린터를 클릭한후 원격 프린트 메뉴에서 [연결 확인]을 선택하십시오.

연결확인창이 나타납니다.

2. [자세히] 버튼을 누르십시오.

3. [자동 작업 전환 사용] 옆의 네모에 체크를 하십시오.

4. 의[추가] 버튼을 클릭해, 전송처 프린터의 IP주소 를 입력합니다.

프린터 검색 결과에서 IP 주소를 선택할수도 있습니다.

5. 전송처가 복수일 경우 4.의 조작을 전송처에 수 만큼 반복합니다.

6. 작업이 처음으로 할당된 프린터가 에러가 발생한 상태에만 다른 프린터로 전환하기를 원하는 경우에는 [에러인 경우에만 작업전환]을 체크 하십시오.

7. [확인]을 클릭하십시오.

프린터 추가 시 프린터 추가 창의 [자세히] 버튼을 눌러 작업 자동 전환을 설정할 수도 있습니다.

주의: 작업이 새로이 전환될 원격 프린터는 작업이 처음으로 할당되어진 프린터와 같은 프린터 모델이어야 합니다.
전송처를 결정하는 우선순위는 <자동전송을 실행하는 프린터의 주소(검색순)>리스트의 순서입니다. 전송처의 우선순위를 변경할 때는 우선순위를 변경하고 싶은 주소를 리스트에서 선택한 후, 리스트 옆 버튼을 클릭해 주십시요.


동보인쇄를 실행합니다

방법동보인쇄를 실행합니다

한번의 인쇄지시에서 복수의 프린터에 동시인쇄가 가능합니다.

동보인쇄를 실행하기 위해서는 아래의 지시대로 행합니다.

  1. 메인윈도우 에서 복적인 프린터를 선택해 리모트 프린터 메뉴에서<프린터의 재설정>을 선택합니다. <프린터의 재설정> 다이알로그가 표시됩니다.

2. <세부설정>버튼을 클릭합니다.

3. <다른 프린터에도 동시에 인쇄한다>에 체크합니다.

4. <설정>버튼을 클릭해 동시에 인쇄할 프린터 를 설정합니다.

5. OK 버튼을 클릭합니다.

프린터 추가시 <프린터의 추가> 다이알로그에서 <세부설정>버튼을 틀릭해 동보인쇄를 설정할 수 있습니다.

주의: 동시에 인쇄 할 프린터는 모두 같은 기종 프린터에만 적용됩니다.
동보인쇄가 가능할 경우 LPR Byte카운트를 이용 한 송신입니다.


Web 설정 포트번호

웹 브라우져상의 프린터의 정보를 표시하는 포트를 변경한다. 디폴트는 80. Web설정 포트번호를 변경하고,이하 Web설정을 따라간다.

1. 메인 윈도우 에서 목적 프린터를 선택하고 리모트 프린터 메뉴의"연결 재확인"을 선택한다

연결 재설정 다이알로그에 표시된다

2. 세부설정 버튼을 클릭한다

3. 포트 번호에서 새로운 호트번호를 입력한다

4. OK버튼 클릭

관련항목

Web 설정의


프린터 삭제하기

원격 프린터 를 삭제할 수 있습니다.

다음과 같이 프린터를 삭제할 수 있습니다.

1. 첫화면 에서 원하는 프린터를 클릭한후 원격 프린트 메뉴에서 [프린터 삭제]를 선택하십시오.

2. 확인창이 나타나면 [예]를 클릭하십시오.

3. 첫화면에서 프린터가 삭제됩니다.

주의: 작업이 전송중에 있는 프린터는 삭제할 수 없습니다.
동보인쇄 에서 프린터( 메인 윈도우 에 표시된 IP주소)를 삭제할 때에는 동보인쇄설정에서 삭제해 주십시요.


스풀폴더 변경하기

원격 프린터에 보내어질 작업들을 임시적으로 대기시켜놓는 폴더를 변경할 수 있습니다. LPR 유틸리티는 여기서 설정된 폴더에 작업들은 입시적으로 대기시켜놓습니다. 기본 폴더는 LPR 유틸리티 설치 시 설정됩니다.

다음과 같이 스풀 폴더를 변경할 수 있습니다.

1. 옵션 메뉴에서 [설정]을 선택하십시오.

설정창이 나타납니다.

2. 스풀열에 새로운 스풀 폴더를 입력하십시오.

[찾기] 버튼을 눌러 새로운 폴더를 선택할 수 있습니다.

3. [확인] 을 클릭하십시오.


제한시간 변경하기

LPR 유틸리티가 프린터와 접속 할때 프린터의 전원이 들어와있지 않는다. IP주소가 잘못되어 있는 등 프린터에서 응답이 없을경우, 종이걸림등의 에러가 발생할 경우, 프린터가 오프라인으로 되어있을 경우등 프린터에 데이터를 송신할 수 없는 경우, 경고를 표시하기 까지 시간을 변경합니다.(0~600초) 그리고 디폴트는 90초입니다.

다음과 같이 제한시간을 변경할 수 있습니다.

1. 옵선 메뉴에서 [설정]을 선택하십시오.

설정창이 나타납니다.

2. 제한시간열에 새로운 시간을 입력하십시오.

1에서 30초 사이의 값을 입력하십시오. 0보다 큰 숫자만 입력할 수 있습니다.

3. [확인]을 클릭하십시오.

주의: 타임 아웃 시간을 0초로 설정하면, 경고가 표시되지 않게 됩니다.


프린터 상태 업데이트 시간간격 변경하기

작업 표시창의 상태열에 표시되는 프린터 상태를 업데이트하는 시간간격을 변경할 수 있습니다. 기본값은 30초입니다.

다음과 같이 프린터 상태 업데이트 시간간격을 변경할 수 있습니다.

1. 옵션 메뉴에서 [설정]을 선택하십시오.

설정창이 나타납니다.

2. 프린터 상태열의 업데이트 시간간격에 새로운 값을 입력하십시오.

0보다 큰 숫자만 입력할 수 있습니다.

3. [확인]을 클릭하십시오.


Task Tray에서 실행하기

LPR 유틸리티를 Task Tray에서 실행하려면 이 옵션을 설정하십시오. Task Tray내의 아이콘으로 표시가 되며 화면에 다른 창은 나타나지 않습니다. LPR 유틸리티를 재시작 하여야 이 설정이 적용됩니다.

다음과 같이 Task Tray에서 실행할 수 있습니다.

1. 옵션메뉴에서 [설정]을 선택하십시오.

설정창이 나타납니다.

2. [최소화] 옆의 네모에 체크하십시오.

3. [확인]을 클릭하십시오.

Task Tray에서 아이콘을 클릭하면 화면에 LPR 유틸리티창이 나타납니다.

Task Tray에서 아이콘에 오른쪽클릭을 하면 메뉴가 나타납니다.


IP 주소 변경시 프린터에 재접속하기

이 기능은 프린터의 IP 주소의 변경시 접속상태를 유지할 수 있도록 하여줍니다. DHCP가 사용중이어서 자동 IP 설정이 되거나 네트워크 관리자가 수동으로 프린터의 IP 주소를 변경할때 프린터의 IP 주소가 변경됩니다. 자동 재접속이 원격 프린터를 검색하며 새로운 주소로 LPR을 업데이트 합니다.

IP 주소 변경시 다음과 같이 프린터에 재접속할 수 있습니다.

1. 옵션 메뉴에서 [설정]을 선택하십시오.

설정창이 나타납니다.

2. [자동 재접속]을 체크하십시오.

3. [확인]을 클릭하십시오.

주의:

자동 재접속은 LPR의 검색영역 에 지정된 범위내에서 프린터를 검색합니다. 프린터의 새로운 IP 주소가 LPR의 검색 범위내에 있지 않으면 프린터와의 접속은 끊어질 것입니다. LPR의 검색 영역을 넓힘으로서 이문제는 해결될 수 있습니다.


유틸리티 종료하기

LPR 유틸리티를 종료할 수 있습니다.

LPR 유틸리티를 종료하려면,

  • 파일메뉴에서 [종료]를 선택하십시오.

  • Task Tray의 아이콘에서 오른쪽클릭한후 Pop-up 메뉴에서 [종료]를 선택하십시오.

주의: 유틸리티의 오른쪽 위에 위치한 "X"를 클릭하면 종료되지않으며 아이콘화되어집니다. LPR 유틸리티의 아이콘은 Task Tray안에 생성됩니다.


Broadcast IP 주소

특정 네트워크에 존재하는 모든 프린터에 메시지를 전달 할수 있도록 주소들을 지정할수 있습니다 (Subnet 마스크의 '비트 = 0'일 경우, 예를들어 192.168.0.255). 모든 비트가 1일때는 (예를들어 255.255.255.255) 로컬 네트워크의 모든 프린터에 메시지를 전달합니다.

의문사항은 네트워크 관리자와 상담하십시오.


출력 데이터 파일

출력 포트를 [파일: (디스크에 파일 생성)]을 설정함으로써 출력 데이터 파일을 생성합니다.


IDH_DISPLAY_COMMENT

주석 보임/숨김

<주석 보기(Show comments)>를 선택하면 프린터에 주석을 첨가할 수 있습니다. 이 주석은 LPR 유틸리티의 메인 윈도우에 나타납니다.


프린터 추가 (자세히)

  • 프린터 추가하기

  • 코멘트 입력.편집합니다

  • 인쇄방식

  • LPR 바이트 카운팅 사용하기

  • 동보인쇄

  • Web 설정의 포토 번호

  • 출력작업에 할당된 원격 프린터 자동으로 전환하기


작업 표시창

  • 작업 표시

  • 작업 삭제하기

  • 출력작업에 할당된 원격 프린터 전환하기

  • 출력 데이터 파일을 프린터로 보내기

  • 프린터 상태 확인하기

  • 작업 전송을 중지하기

  • 연결확인


설정창

  • 스풀폴더 변경하기

  • 타임 아웃 시간을 변경한다

  • 프린터 상태 업데이트 시간간격 변경하기

  • Task Tray에서 실행하기

  • IP 주소 변경시 프린터에 재접속하기


연결확인창

  • IP 주소 변경하기

  • 포트에 재접속하기


연결확인창 (자세히)

  • IP 주소 변경하기

  • 포트에 재접속하기

  • LPR 바이트 카운팅 사용하기

  • 출력작업에 할당된 원격 프린터 자동으로 전환하기


IP 주소

이것은 원격 프린터에 설정된 IP 주소입니다.

잘못된 IP 주소설정은 네트워크에 심각한 문제를 일으킵니다. 네트워크 관리자와 상의하고 프린터에 할당된 IP 주소를 설정하십시오.


동시인쇄 설정

동시에 인쇄 할 리모트 프린터에 추가/삭제/편집을 실행합니다.

프린터를 추가 할 경우 아래와 같이 행합니다.

1. <추가> 클릭합니다.

2. IP 주소 를 입력합니다.

(IP주소는 검색 버튼을 클릭함으로 프린터의 검색 결과에서 선택할 수 있습니다)

3. 작업을 자동전송 할 경우는 <세부설정>클릭해 전송처의 프린터를 설정합니다.

(작업의 자동전송에 설정방법은 여기 를 클릭하세요.)

프린터를 삭제할 경우에는 리스트에서 삭제하고 싶은 프린터를 선택해 <삭제>클릭합니다.

IP주소 변경, 자동전송 설정을 변경시에는 변경하고 싶은 프린터를 선택해<편집>을 클릭합니다.

주의: <리스트보존한다>를 클릭하는 것에 의해 추가한 프린터의 정보를 저장할 수 있습니다.
<리스트를읽는다>를 클릭하는것에 의해 <리스트를 저장한다>에서 저장한 프린터의 정보의 읽기/삭제가 가능합니다


LPR 포트

LPR 유틸리티는 TCP/IP 출력을 위해 LPR 포트를 사용합니다.

LPR 유틸리티에 프린터를 추가할때 포트는 자동적으로 변경됩니다.

LPR 유틸리티를 사용하여 출력시에 출력 포트는 항상 LPR 포트이어야만 합니다.


프린터 콤보박스

이것은 윈도우 제어판의 프린터 폴더에 생성된 프린터 목록을 가르킵니다.

프린터 콤보박스는 LPR 유틸리티에 이미 삽입된 프린터는 표시하지 않습니다.


원격 프린터

Ethernet상의 TCP/IP를 지원하는 프린터입니다.