LPRユーティリティについて

LPRユーティリティは、Windowsからイーサネット上のプリンタに印刷するためのユーティリティです。

プリントサーバを介さずに、直接 イーサネット上のプリンタに印刷できます。


使い方

LPRユーティリティを起動する前に、WindowsとプリンタのIPアドレスの設定と出力先を「ローカルプリンタ（LPT1:）」としてプリンタドライバをセットアップしてください。

１．LPRユーティリティを起動します。

インストール時、「スタートアップに登録する」にチェックをつけていれば、Windows起動時に、LPRユーティリティも自動的に起動します。

２．印刷したいプリンタを追加します。

追加の方法は「 プリンタを追加する 」を参照してください。

プリンタの追加が終了したら、アプリケーションから印刷を行います。

しばらくすると、 LPRユーティリティの メインウィンドウ の[残り]が１となり、[状態]が「接続中」になります。プリンタとの接続が完了し、送信が始まると「送信中」になります。送信が終了すると、[状態]が「待機中」となり、[終了]が「１」、[残り]が「０」になります。


メインウィンドウ

・プリンタ

登録したプリンタ名が表示されます。 同報印刷 を設定すると、プリンタ名の下に送信する リモートプリンタ のIPアドレスが表示されます。

プリンタ、もしくはIPアドレスをクリックすると、反転します。これは、そのプリンタ、もしくはIPアドレスを選択したことを示します。リモートプリントメニューは、プリンタを選択してから行います（「プリンタの追加」除く）。

プリンタをダブルクリックすると、「ジョブの表示」ダイアログが表示されます。

プリンタを右クリックすると、リモートプリントメニューが表示されます。

・コメント

プリンタのコメントが表示されます。メニューより、 コメントの表示・非表示を切り替える ことができます。

・状態

LPRユーティリティの状態（待機中、接続中、送信中、停止中、問合せ中、未接続）を表示します。

プリンタの印刷先のポートを LPRポート から変更したり、プリンタドライバをプリンタフォルダから削除すると、未接続状態になります。未接続状態では、アプリケーションから印刷することはできません。

プリンタをダブルクリックすると、印刷先のポートが変更されているのか、プリンタドライバが削除されているのかが表示されます。

印刷先のポートが変更されている場合は、 ポートの再接続 を行うと、待機中に戻ります。

プリンタドライバが削除されている場合は、プリンタドライバを再インストール後、ポートの再接続を行うと、待機中に戻ります。

・終了

印刷が終了したジョブ数を表示します。

・残り

印刷が終了していないジョブ数を表示します。


プリンタを追加する

リモートプリンタ を追加します。

プリンタを追加するには、以下の通り行います。

  1. リモートプリントメニューから「プリンタの追加」を選択します。

  2. プリンタコンボボックス からプリンタを選択し、プリンタの IPアドレス を入力し、「OK」をクリックします。

プリンタから情報を取得しますので、しばらくお待ちください。

「印刷先のポート」は、自動的に LPRポート に変更されます。

メインウィンドウ 上に追加したプリンタが表示されます。

IPアドレスは、検索ボタンをクリックすることにより プリンタの検索 結果から選択することもできます。

詳細ボタンをクリックすることにより、 コメントの入力・編集 、 印刷方式 、 LPRバイトカウント 、 ジョブの自動転送 、 同報印刷 の設定を行うこともできます。

注意

  • LPRユーティリティに登録済みのプリンタは、プリンタコンボボックスに表示されません。


プリンタを検索する

リモートプリンタ を検索します。

プリンタを検索するには、以下の通り行います。

  1. プリンタの追加およびプリンタの再設定ダイアログで「検索」ボタンをクリックします。

「検索」ダイアログが表示され、検索が始まります。

  2. 検索されたプリンタが「検索プリンタ」リストに表示されますので、目的のプリンタを選択します。

  3. 「OK」ボタンをクリックします。

再検索したい場合は、「再検索ボタン」をクリックします。

注意

  • 検索できないプリンタは「IPアドレス」欄に直接アドレスを入力してください。

  • プリンタによっては機種名が表示されない場合があります。

  • デフォルトではローカルサブネット（検索範囲：255.255.255.255）を検索します。検索範囲を変更したい場合は 検索範囲を設定する を参照してください。

  • プリンタの状態によっては検索されない場合があります。その場合はプリンタを確認後、再検索してください。

  • 検索には時間がかかる場合があります。検索が終了後「再検索」ボタンが有効になります。


検索範囲を設定する

リモートプリンタを検索する範囲の追加および削除を行います。また、ローカルサブネット内の検索の設定を行います。

検索ダイアログで「範囲」ボタンをクリックして、「検索範囲」ダイアログを表示します。

検索範囲の追加

「新しい検索範囲」欄に追加する検索範囲の ブロードキャストIPアドレス を入力して、「追加」ボタンをクリックします。

「検索範囲」リストに追加したブロードキャストIPアドレスが表示されます。

検索範囲の削除

削除する検索範囲のブロードキャストIPアドレスを「検索範囲」リストから選択して、「削除」ボタンをクリックします。

「検索範囲」リストから削除されます。

ローカルサブネットの検索

「ローカルサブネットを検索する」にチェックします。

検索範囲の設定が終了したらOKボタンをクリックします。その後、新しい検索範囲で検索を始めます。


ジョブの送信を一時停止する

リモートプリンタ への送信を一時停止します。また、一時停止中は一時停止を解除します。また、リモートプリンタに接続できないなどのエラーが発生した場合は、自動的に一時停止状態になりますので、エラー復旧後一時停止を解除してください。

次の方法で一時停止および解除ができます。

・ メインウィンドウ で、目的のプリンタ、もしくはIPアドレスを選択し、リモートプリントメニューから「一時停止」を選択します。

・ジョブの表示ダイアログのプリンタメニューの「一時停止」を選択します。

一時停止中のプリンタは、状態が「停止中」になり、「一時停止」メニューにチェックがつきます。ただし、未接続状態のときは、状態表示は変わりません。

注意

  • 送信中のジョブを一時停止すると、プリンタにエラーレポートや途中までのデータが印刷される場合があります。

  • 同報印刷 が設定されている場合、プリンタを選択して一時停止を行うと、すべての送信先に対して一時停止を実行します。


ジョブを表示する

リモートプリンタ に送信するジョブの一覧を表示します。

次の方法でジョブの一覧を表示できます。

・ メインウィンドウ で、目的のプリンタ、もしくはIPアドレスを選択し、リモートプリントメニューから「ジョブの表示」を選択します。

・目的のプリンタ、もしくはIPアドレスをダブルクリックします。

ジョブの表示ダイアログが表示され、送信される順番にジョブの情報が表示されます。

表示されるジョブの情報は以下の通りです。

・ドキュメント名

送信されるジョブのドキュメント名が表示されます。

・状態

送信中のジョブは「送信中」、その他のジョブは「待機中」と表示されます。

・開始日時

印刷を開始した日時が表示されます。

・サイズ

送信されるデータのサイズが表示されます。

・ステータス

プリンタのステータスが表示されます。

・メッセージ

ジョブに関するメッセージが表示されます。


ジョブを削除する

リモートプリンタ に送信するジョブを削除します。

ジョブを表示する によりジョブの表示ダイアログを表示後，次の方法でジョブを削除できます。

・ジョブの表示ダイアログで、削除したいジョブを選択し、ジョブメニューから「削除」を選択します。

・ジョブの表示ダイアログで、削除したいジョブを選択し、右クリックして表示されるメニューから「削除」を選択します。

・ジョブの表示ダイアログで、削除したいジョブを選択し、Deleteキーを押します。

ジョブは複数選択することができます。

注意

  • 送信中のジョブを削除すると、プリンタにエラーレポートや途中までのデータが印刷される場合があります。


ジョブを転送する

リモートプリンタ に送信するジョブを別のリモートプリンタに転送します。

ジョブを表示する によりジョブの表示ダイアログを表示後，次の方法でジョブを転送できます。

・ジョブの表示ダイアログで、転送したいジョブを選択し、ジョブメニューの「転送」メニューから転送したいプリンタを選択します。

・ジョブの表示ダイアログで、転送したいジョブを選択し、右クリックして表示されるメニューの「転送」メニューから転送したいプリンタを選択します。

ジョブは複数選択することができます。

注意

  • 転送できるプリンタは送信先のプリンタと同じ機種のプリンタに限ります。

  • 送信中のジョブを転送すると、送信先のプリンタにエラーレポートや途中までのデータが印刷される場合があります。

  • IPアドレスを選択してジョブの表示ダイアログを表示した場合は、本機能が有効になりません。


プリンタの状態を確認する

プリンタの状態を確認します。

次の方法でプリンタの状態を確認できます。

・ メインウィンドウ で、目的のプリンタ、もしくはIPアドレスを選択し、リモートプリントメニューから「プリンタのステータス」を選択すると、プリンタから状態が通知されます。状態をプリンタに問合せている間は、メインウィンドウの状態が「問合せ中」になります。確認後、「OK」をクリックします。

・ ジョブを表示する によりジョブの表示ダイアログを表示します。ステータス欄にプリンタの状態が表示されます。プリンタの状態は一定間隔で更新されます。すぐに更新したい場合は、プリンタメニューの「ステータスの更新」を選択します。 ステータスの更新間隔を変更する で更新する間隔を変更することができます。

注意

  • プリンタによって表示される内容が異なります。

  • プリンタの電源が入っていない、IPアドレスの設定が間違っている場合など、ダイアログが表示されるまでに時間がかかることがあります。


Web設定

Webブラウザ上に、プリンタの情報を表示します。

プリンタの情報を表示するには、以下の通り行います。

１． メインウィンドウ で、目的のプリンタ、もしくはIPアドレスを選択します。

２．リモートプリントメニューから「Web設定」を選択します。

注意

  • 機種によって表示される内容が異なります。詳しくはプリンタのユーザーズマニュアルを参照してください。

  • プリンタのWebページに接続するポート番号が変更されている場合は、 Web設定のポート番号 を設定してください。


プリンタに印刷データファイルを送信する

次の方法で 印刷データファイル を リモートプリンタ に送信することができます。

・ メインウィンドウ で、目的のプリンタ、もしくはIPアドレスを選択し、リモートプリントメニューから「ダウンロード」を選択すると、「ファイルの送信」ダイアログが表示されます。送信したいファイルを選択し、「OK」をクリックします。

・送信したいファイルをドラッグし、メインウィンドウの目的のプリンタにドロップします。

・「ジョブの表示」ダイアログのプリンタメニューから「ダウンロード」を選択すると、「ファイルの送信」ダイアログが表示されます。送信したいファイルを選択し、「OK」をクリックします。

・送信したいファイルをドラッグし、「ジョブの表示」ダイアログにドロップします。

注意

  • 印刷データファイルのダウンロードができるのは、送信するプリンタ用のドライバで作成したファイルに限ります。

  • ダウンロードによるファイルの送信もジョブの一つとなります。既に送信されるジョブが存在する場合は、そのジョブの次のジョブとなります。

  • Windows Vista/Windows 7のオペレーティングシステムに、UAC（ユーザーアカウント制御）を有効に設定する場合、管理者としてLPR Utilityを起動すると、ドラッグアンドドロップ操作が無効です。


IPアドレスを変更する

リモートプリンタ のIPアドレスを変更します。

IPアドレスを変更するには、以下の通り行います。

  1. メインウィンドウ で、目的のプリンタを選択し、リモートプリントメニューから「プリンタの再設定」を選択します。

「プリンタの再設定」ダイアログが表示されます。

  2. 「IPアドレス」欄に新しいIPアドレスを入力します。

IPアドレスは、「検索」ボタンをクリックして プリンタの検索 結果から選択することもできます。

「OK」ボタンをクリックします。


コメントを入力・編集する

登録したプリンタに対し、コメントを入力・編集します。

入力されたコメントは メインウインドウ に表示されます。（メニューより コメントの表示・非表示を切り替える ことができます。）

メモ

n プリンタの特徴（プリンタの設置場所、プリンタのオプション装置など）を入力すると便利です。


ポートの再接続を行う

印刷先のポートを再接続します。

プリンタの印刷先のポートが LPRポート から他のポートに変更され、LPRユーティリティの状態が「未接続」の場合に行います。

ポートの再接続をするには、以下の通り行います。

１． メインウィンドウ で、目的のプリンタを選択し、リモートプリントメニューから「プリンタの再設定」を選択します。

「プリンタの再設定」ダイアログが表示されます。

２．「再接続」ボタンをクリックします。

プリンタの印刷先のポートがLPRポートに変更されます。

注意

  • プリンタの印刷先のポートがLPRポートになっている場合は、「再接続」ボタンはグレー表示され、使用できません。


印刷方式

リモートプリンタへのスプール方法を決定します。

  • 印刷速度を優先する。

ジョブをプリンタのハードディスクにスプールしません。トータルの印刷時間を優先します。

  • ホストの開放を優先する。

ジョブを一旦プリンタのハードディスクにスプールしてから印刷します。ホストの開放を優先します。

  • プリンタに保存する。

プリンタのハードディスク上にジョブを格納します。定型フォーマットの文書や繰り返し印刷される文書などを印刷する時に便利です。

注意

  • 印刷方式に対応しているプリンタの場合に、有効になります。ただし、検索を行わないで、IPアドレスを手入力した場合は、一度OKボタンをクリックして、再度プリンタの再設定を行わないと有効になりません。


LPRバイトカウントを有効にする

プリンタに送信するデータのバイト数をカウントしてから送信を行います。すべてのデータをスプールしてから送信を行いますので、バイト数をカウントしないときに比べて時間がかかります。プリンタに正しく印刷されないときに有効にします。

LPRバイトカウントを有効にするには、以下の通り行います。

  1. メインウィンドウ で、目的のプリンタを選択し、リモートプリントメニューから「プリンタの再設定」を選択します。

「プリンタの再設定」ダイアログが表示されます。

  2. 「詳細設定」ボタンをクリックします。

  3. 「LPRバイトカウントを有効にする」にチェックします。

  4. OKボタンをクリックします。

プリンタの追加 時に、「プリンタの追加」ダイアログで、「詳細設定」ボタンをクリックして、LPRバイトカウントを有効にすることもできます。

注意

  • プリンタによっては、LPRバイトカウントを有効にしないと正しく印刷できないものがあります。その場合は「LPRバイトカウントを有効にする」チェックボックスがグレー表示になります。


ジョブを自動転送する

送信先のプリンタがビジーの場合や電源OFF、用紙なし、紙詰まりなどのエラー時、転送先のプリンタに転送します。転送先のプリンタに転送された場合は、ジョブの表示ダイアログのメッセージ欄で通知されます。送信先のプリンタが電源OFF、用紙なし、紙詰まりなどのエラーの時は、転送先のプリンタがビジーの場合も転送されます。送信先のプリンタが電源OFF、用紙なし、紙詰まりなどのエラーの時にのみ、転送することもできます。

ジョブを自動転送するには、以下の通り行います。

（同報印刷で設定されるプリンタについては、３．の手順から行います。）

  1. メインウィンドウ で、目的のプリンタを選択し、リモートプリントメニューから「プリンタの再設定」を選択します。

「プリンタの再設定」ダイアログが表示されます。

  2. 「詳細設定」ボタンをクリックします。

  3. 「ジョブの自動転送を行う」にチェックします。

  4. 「追加」ボタンをクリックし、転送先のプリンタの IPアドレス を入力します。

IPアドレスは、 プリンタの検索 結果から選択することもできます。

  5. 転送先の候補が複数ある場合は、４.の操作を転送先の候補の数だけ繰り返します。

  6. 送信先のプリンタが電源OFF、用紙なし、紙詰まりなどのエラーの時のみ転送したい場合は、「エラー時のみ転送する」にチェックします。

  7. OKボタンをクリックします。

プリンタの追加 時に、「プリンタの追加」ダイアログで、「詳細設定」ボタンをクリックして、ジョブの自動転送を設定することもできます。

注意

  • 転送先のプリンタに指定できるのは送信先のプリンタと同じ機種のプリンタに限ります。

  • 転送先を決定する優先度は、「自動転送を行うプリンタのアドレス（検索順）」リストの順番になります。転送先の優先度を変更する時は、優先度を変更したいアドレスをリストから選択した後、リスト横のボタンをクリックしてください。


同報印刷

同報印刷を実行する

一度の印刷指示で複数のリモートプリンタに同時に印刷することができます。

同報印刷を実行するには、以下の通り行います。

  1. メインウィンドウ で、目的のプリンタを選択し、リモートプリントメニューから「プリンタの再設定」を選択します。

「プリンタの再設定」ダイアログが表示されます。

  2. 「詳細設定」ボタンをクリックします。

  3. 「他のプリンタにも同時に印刷する」にチェックします。

  4. 「設定」ボタンをクリックし、 同時に印刷するプリンタを設定します 。

  5. OKボタンをクリックします。

プリンタの追加 時に、「プリンタの追加」ダイアログで、「詳細設定」ボタンをクリックして、同報印刷を設定することもできます。

注意

  • 同時に印刷するプリンタはすべて同じ機種のプリンタに限ります。

  • 同報印刷を有効にした場合、 LPRバイトカウントを有効にした送信 となります。


Web設定のポート番号

Webブラウザ上にプリンタの情報を表示するためのポートを変更します。デフォルトは80です。

Web設定のポート番号を変更するには、以下の通り行います。

１． メインウィンドウ で、目的のプリンタを選択し、リモートプリントメニューから「プリンタの再設定」を選択します。

「プリンタの再設定」ダイアログが表示されます。

２．「詳細設定」ボタンをクリックします。

３．「ポート番号」に新しいポート番号を入力します。

４．OKボタンをクリックします。

関連項目

  • Web設定


プリンタを削除する

リモートプリンタ を削除します。

プリンタを削除するには、以下の通り行います。

  1. メインウィンドウ で、目的のプリンタを選択し、リモートプリントメニューから「プリンタの削除」を選択します。

  2. 確認のダイアログが表示されますので、「はい」をクリックします。

  3. メインウィンドウ上からそのプリンタが削除されます。

注意

  • 送信中のプリンタは、削除できません。

  • 同報印刷で設定されたプリンタ（ メインウィンドウ に表示されるIPアドレス）を削除するには、 同報印刷の設定 より削除してください。


スプールディレクトリを変更する

リモートプリンタに送信するジョブを一時的にスプールするディレクトリを変更します。LPRユーティリティは、ここで設定したディレクトリにスプールします。デフォルトは、インストール時に入力したディレクトリです。

スプールディレクトリの変更は、以下の通り行います。

１．オプションメニューの「設定」を選択します。

「設定」ダイアログが表示されます。

２．「スプールディレクトリ」欄に新しいスプールディレクトリを入力します。

「参照」ボタンをクリックして、「フォルダの参照」ダイアログで、新しいディレクトリを選択することもできます。

３．OKボタンをクリックします。


タイムアウト時間を変更する

LPRユーティリティがプリンタと接続時、プリンタの電源が入っていない、IPアドレスが間違っている等でプリンタからの応答がない場合や、紙詰まりなどのエラーが起きている、プリンタがオフラインになっている等でプリンタにデータを送信できない場合に、警告を表示するまでの時間を変更（0～600秒）します。デフォルトは90秒です。

タイムアウト時間の変更は、以下の通り行います。

１．オプションメニューの「設定」を選択します。

「設定」ダイアログが表示されます。

２．「タイムアウト」欄に新しいタイムアウト時間を入力します。

0～600秒までの値を入力してください。数字以外の文字や負の値は入力できません。

３．OKボタンをクリックします。

注意

  • タイムアウト時間に0秒を設定すると、警告が表示されないようになります。


ステータスの更新間隔を変更する

ジョブの表示ダイアログのステータス欄で表示しているステータスの更新間隔を変更します。デフォルトは30秒です。

ステータスの更新間隔の変更は、以下の通り行います。

１．オプションメニューの「設定」を選択します。

「設定」ダイアログが表示されます。

２．「ステータスの更新間隔」欄に新しい更新間隔を入力します。

数字以外の文字や０および負の値は入力できません。

３．OKボタンをクリックします。


タスクトレイで実行する

LPRユーティリティをタスクトレイで実行したい場合に設定します。タスクトレイ内のみ表示され、画面内には表示されなくなります。この設定は、LPRユーティリティを再起動した後、有効になります。

タスクトレイで実行するには、以下の通り行います。

１．オプションメニューの「設定」を選択します。

「設定」ダイアログが表示されます。

２．「タスクトレイで実行する」にチェックします。

３．OKボタンをクリックします。

タスクトレイ内のアイコンをクリックすると画面内に表示されます。

タスクトレイ内のアイコンを右クリックするとメニューが表示されます。


IPアドレスが変更されたプリンタを自動的に再設定する

DHCP環境で動的にプリンタのIPアドレスが変更されたときや、ネットワーク管理者がプリンタのIPアドレスを変更したときに、自動的にプリンタのIPアドレスを検出し、再設定することができます。

プリンタのIPアドレスが変更されてもLPRにアドレスを自動的に再設定したい場合は、以下の通り行います。

１．オプションメニューの「設定」を選択します。

「設定」ダイアログが表示されます。

２．「自動的にIPアドレスを再設定する」にチェックします。

３．OKボタンをクリックします。

注意

  • 検索に対応していないプリンタのIPアドレスが変更された場合は、自動的に接続することはできません。

  • また、検索範囲外のプリンタのIPアドレスが変更された場合も、自動的に接続することはできません。そのプリンタを検索するための新しい 検索範囲 を追加してください。


ユーティリティを終了する

LPRユーティリティを終了します。

次の方法でLPRユーティリティを終了できます。

・ファイルメニューの「終了」を選択します。

・タスクトレイを右クリックして表示されるメニューから「終了」を選択します。

注意

  • ユーティリティの右上にある×をクリックした場合は、終了しないでタスクトレイに入ります。


ブロードキャストIPアドレス

特定のネットワーク上に存在するすべてのホストへのブロードキャストのためのアドレスを示します。ホスト番号（サブネットマスクのビットが０の部分）のビットがすべて１になります（例：192.168.0.255）。また、すべてのビットが１の場合（255.255.255.255）は、自分が属するすべてのネットワーク上のホストへのブロードキャストを示します。

不明な場合はネットワーク管理者の方にご相談ください。


印刷データファイル

プリンタのプロパティで、「印刷先のポート」を「FILE:（ディスクにファイルを作成）」にして、作成したファイルです。


コメントの表示・非表示を切り替える

オプションメニューの「コメント欄を表示する」を選択することにより、コメント欄の表示・非表示を切り替えることができます。表示中は「コメント欄を表示する」メニューにチェックがつきます。

デフォルトではコメント欄は非表示になっています。


プリンタの追加ダイアログ（詳細設定）

・ IPアドレスを変更する

・ コメントを入力・編集する

・ ポートの再接続を行う

・ 印刷方式

・ LPRバイトカウントを有効にする

・ ジョブを自動転送する

・ 同報印刷

・ Web設定のポート番号


ジョブの表示ダイアログ

・ ジョブを表示する

・ ジョブを削除する

・ ジョブを転送する

・ プリンタに印刷データファイルを送信する

・ プリンタの状態を確認する

・ ジョブの送信を一時停止する

・ プリンタの再設定を行う


設定ダイアログ

・ スプールディレクトリを変更する

・ タイムアウト時間を変更する

・ ステータスの更新間隔を変更する

・ タスクトレイで実行する

・ IPアドレスが変更されたプリンタを自動的に再設定する


プリンタの再設定ダイアログ

・ IPアドレスを変更する

・ コメントを入力・編集する

・ ポートの再接続を行う


プリンタの再設定ダイアログ（詳細設定）

・ IPアドレスを変更する

・ コメントを入力・編集する

・ ポートの再接続を行う

・ 印刷方式

・ LPRバイトカウントを有効にする

・ ジョブを自動転送する

・ 同報印刷

・ Web設定のポート番号


IPアドレス

リモートプリンタに割り当てられたIPアドレスです。

IPアドレスの設定を間違えると、ネットワーク上で重大な障害が発生します。ネットワーク管理者の方と十分相談の上、プリンタに割り当てられたIPアドレスを入力してください。


同報印刷の設定

同時に印刷するリモートプリンタの追加や削除、編集を行います。

プリンタを追加するには、以下の通り行います。

１．「追加」をクリックします。

２． IPアドレス を入力します。

（IPアドレスは、検索ボタンをクリックすることにより プリンタの検索 結果から選択することもできます。）

３．ジョブを自動転送する場合は、「詳細設定」をクリックして、転送先のプリンタを設定します。

（ジョブの自動転送の設定方法は ここ をクリックしてください。）

プリンタを削除するには、リストから削除したいプリンタを選択し、「削除」をクリックします。

IPアドレスの変更や、自動転送の設定を変更する時は、変更したいプリンタを選択し、「編集」をクリックします

  • 「リストを保存する」をクリックすることにより、追加したプリンタの情報を保存することができます。

  • 「リストを読み込む」をクリックすることにより、「リストを保存する」で保存したプリンタの情報の読み込みや削除ができます。


LPRポート

LPRユーティリティが使用するTCP/IP印刷用のポートです。

ユーティリティにプリンタを追加した時に自動的にポートを変更します。

LPRユーティリティを使用して印刷する場合は、プリンタの「印刷先のポート」をLPRポートから変更しないでください。


プリンタコンボボックス

Windowsのプリンタフォルダに作成されたプリンタの一覧です。

LPRユーティリティに登録済みのプリンタは、プリンタコンボボックスに表示されません。


リモートプリンタ

イーサネット上のTCP/IPをサポートしたプリンタを示します。