Acerca de la utilidad LPR

¿Qué es LPR?

LPR es una utilidad que se usa para conectar ordenadores a impresoras a través de una conexión Ethernet de TCP/IP. Esta utilidad también se puede usar para:

- Supervisar el estado de los trabajos de impresión

- Enviar archivos de impresión a la impresora

- Ver el estado de la impresora

- Redirigir automáticamente los trabajos a otras impresoras de la red.

Requisitos del sistema

LPR requiere un ordenador que ejecute uno de los siguientes sistemas operativos:

- Windows 7, Windows 7 x64 Edition, Windows Server 2008, Windows Server 2008 R2, Windows Server 2008 x64 Edition, Windows Vista, Windows Vista x64 Edition,Windows Server 2003, Windows Server 2003 x64 Edition, Windows XP, Windows XP x64 Edition, Windows 2000.


Uso de LPR

Antes de iniciar LPR, asegúrese de lo siguiente:

- El ordenador tiene instalado TCP/IP y dispone de una dirección IP válida.

- La impresora tiene instalado TCP/IP y dispone de una dirección IP válida.

- El destino de salida del controlador de impresora está definido en Impresora local (LPT:).

Resumen de uso de LPR

1. Inicie la utilidad LPR.

Si ha seleccionado Ejecutar al inicio, LPR se ejecuta automáticamente cuando se inicia Windows.

2. Para agregar una impresora, haga clic en el menú Impresoras remotas y seleccione Agregar impresora.

Después de agregar una impresora, puede imprimir en ella.

Contenido de la ventana de LPR

Inicialmente, Cola en la ventana principal de la utilidad LPR mostrará 1 y Estado de la cola mostrará Conectando.

Cuando se haya establecido la conexión de la impresora, Estado de la cola cambiará a Enviando.

Cuando termine el trabajo de impresión, Estado de la cola mostrará Vacía; mientras tanto, Finalizar mostrará 1 y Cola mostrará 0.


Ventana principal

  • Impresora

Se muestran los nombres de las impresoras agregadas. Al configurar la impresión multidifusión, la dirección IP de la Impresora remota a la que se envía el trabajo aparece debajo del nombre de la impresora.

Haga clic en un nombre de impresora para seleccionarla. Una vez seleccionada, puede efectuar selecciones en el menú Impresora remota para cambiar las opciones de dicho modelo de impresora.

Al hacer doble clic en un nombre de impresora se muestra el cuadro de diálogo Visualización de trabajos.

Al hacer clic con el botón derecho del ratón en un nombre de impresora se muestra el menú Impresora remota.

  • Comentarios

Puede agregar comentarios para describir cada una de las impresoras agregadas a LPR. Estos comentarios se pueden mostrar u ocultar en las opciones de LPR .

  • Estado de la cola

Muestra el estado de LPR (Vacía, Conectando, Enviando, En pausa, Comprobando estado o No conectada).

Si cambia el puerto de destino de impresión para la impresora desde Puerto LPR o si elimina un controlador de impresora de la carpeta Impresoras, Estado de la cola cambia a No conectada. No se puede imprimir cuando el estado de la cola es No conectada para la impresora seleccionada.

Al hacer doble clic en un nombre de impresora, puede ver si se ha cambiado el puerto de destino de impresión o si se ha eliminado un controlador de impresora.

Si se ha cambiado el puerto de destino de impresión, al seleccionar Volver a conectar puerto, Estado de la cola cambia a Vacía.

Si se ha eliminado un controlador de impresora, al volver a instalar el controlador y volver a conectar el puerto, el estado de la cola cambiará a Vacía.

  • Finalizar

Muestra el número de trabajos de impresión terminados.

  • Cola

Muestra el número de trabajos pendientes de imprimir.


Adición de una impresora

Para agregar una impresora a LPR:

1. Haga clic en el menú Impresora remota y seleccione Agregar impresora.

2. Seleccione una impresora en el cuadro combinado de impresoras.

3. Introduzca la dirección IP de la impresora.

De forma alternativa puede hacer clic en Buscar... y elegir una impresora (consulte Búsqueda de impresoras).

Es posible que tenga que esperar mientras la información se obtiene de la impresora. Una vez terminado, el puerto de destino de impresión se cambia automáticamente al puerto LPR.

La ventana principal muestra la impresora agregada.

Funciones avanzadas

Los ajustes de Cuentas de bytes LPR habilitada , Reenvío automático de trabajos , Impresión multidifusión y Número de puerto de Ajustes Web están disponibles en el botón Avanzado.


Búsqueda de una impresora

Búsqueda de impresoras

Para buscar una impresora remota:

1. Haga clic en el botón Buscar del cuadro de diálogo Agregar impresora o Confirmar conexiones.

Aparecerá el cuadro de diálogo Buscar y LPR buscará impresoras.

2. La lista Impresoras encontradas muestra todas las impresoras que se han encontrado. Seleccione una impresora de destino.

3. Haga clic en Aceptar.

Si desea volver a buscar impresoras, haga clic en el botón Volver a buscar.

Nota: es posible que no se muestre el nombre de algunas impresoras.

De forma predeterminada, la búsqueda se realiza mediante la subred local (ámbito de búsqueda: 255.255.255.255). El ámbito de búsqueda se puede cambiar; consulte Definición del ámbito de búsqueda.)

Según el estado de la impresora, es posible que no se realice la búsqueda. En ese caso, seleccione la impresora y Volver a buscar. La búsqueda puede durar un tiempo.


Definición del ámbito de búsqueda

Puede cambiar el ámbito de búsqueda de las impresoras remotas o restringir la búsqueda a la subred local.

Para cambiar el ámbito de búsqueda:

1. Haga clic en el botón Buscar del cuadro de diálogo Agregar impresora o Confirmar conexiones.

2. Haga clic en el botón Ámbito del cuadro de diálogo Buscar.

Para agregar un ámbito de búsqueda

1. En el campo Nuevo ámbito, introduzca la dirección IP de difusión.

2. Haga clic en Agregar.

Para eliminar un ámbito de búsqueda

1. Seleccione la dirección IP de difusión que se eliminará de la lista Ámbito.

2. Haga clic en Eliminar.

Búsqueda en la subred local

1. Haga clic en Buscar en la subred local.

Después de definir el ámbito de búsqueda, haga clic en Aceptar. La búsqueda se realizará mediante el nuevo ámbito.


Cómo poner en pausa el envío de trabajos

Puede poner en pausa el envío de un trabajo a una impresora o continuar un trabajo en pausa del siguiente modo.

  • Haga clic en la impresora de destino en la ventana principal y seleccione Pausa en el menú Impresora remota.

  • Seleccione Pausa en el menú Impresora del cuadro de diálogo Visualización de trabajos.

Cuando un trabajo está en pausa, el cuadro de diálogo Estado del trabajo muestra En pausa y la opción Pausa del menú Impresora está seleccionada. Si la impresora no está conectada, el estado no cambia. Si se produce un error de impresión, el trabajo se pone en pausa automáticamente.

Nota: si pone en pausa un trabajo en curso, la impresora puede imprimir un informe de errores o la parte de los datos que se han recibido correctamente antes de que la impresora se pusiera en pausa.

Si selecciona una impresora y detiene el envío de trabajos cuando está activada la Impresión multidifusión , se detiene el envío de trabajos a todas las impresoras de destino.


Visualización de trabajos

Puede mostrar la lista de trabajos pendientes o en curso en una impresora realizando los pasos siguientes:

Para mostrar una lista de trabajos

1. Seleccione una impresora de destino en la ventana principal.

2. Seleccione Estado del trabajo en el menú Impresora remota.

3. Una vez se muestre Estado del trabajo:

  • Seleccione una impresora de destino en la ventana principal. A continuación, seleccione Estado del trabajo en el menú Impresora remota.

  • De forma alternativa puede hacer doble clic en la impresora de destino.

La información del trabajo se muestra en el orden en que se recibe.

En la visualización de la lista de trabajos se muestra la siguiente información:

  • Nombre de documento

  • Estado de la cola; los trabajos que se están enviando se muestran como Enviando y los demás trabajos como Esperando.

  • Fecha/hora; aparece la fecha y la hora en que se inició la impresión.

  • Tamaño

  • Estado
  • Mensaje; aparece cualquier mensaje relacionado con un trabajo concreto.


Eliminación de un trabajo

Eliminación de trabajos

Puede eliminar un trabajo de impresión mediante la visualización de Estado del trabajo.

Para eliminar trabajos de impresión

1. Seleccione una impresora de destino en la ventana principal.

2. Seleccione Estado del trabajo en el menú Impresora remota.

3. Una vez se muestre Estado del trabajo:

  • Haga clic en un trabajo, haga clic en el menú Trabajo y seleccione Eliminar trabajo.

  • Haga clic con el botón derecho del ratón en un trabajo y seleccione Eliminar trabajo en el menú emergente.

  • Haga clic en un trabajo y pulse la tecla Supr.

Puede seleccionar varios trabajos y eliminarlos simultáneamente.

Nota: si elimina un trabajo en curso, la impresora puede imprimir un informe de errores o imprimir la parte de los datos que se han enviado correctamente.

Consulte también: Visualización de trabajos.


Redirección de un trabajo

Redirección de trabajos

Puede redireccionar trabajos de una impresora a otra mediante la visualización de Estado del trabajo.

Para redirigir trabajos de impresión

1. Seleccione una impresora de destino en la ventana principal.

2. Seleccione Estado del trabajo en el menú Impresora remota.

3. Una vez se muestre Estado del trabajo:

  • Haga clic en un trabajo que desee redireccionar en el cuadro de diálogo Visualización de trabajos y, a continuación, seleccione la nueva impresora a la que desea redirigir el trabajo en el menú Redirigir del menú Trabajo.

  • Haga clic con el botón derecho del ratón en un trabajo que desee redirigir en el cuadro de diálogo Visualización de trabajos y, a continuación, seleccione la impresora que desee en el menú Redirigir que aparece.

Puede seleccionar varios trabajos y redirigirlos simultáneamente.

Nota: sólo puede redirigir un trabajo a las impresoras que sean del mismo modelo que la impresora de destino original.

Si redirige un trabajo en curso, la impresora puede imprimir un informe de errores o la parte de los datos que se han recibido correctamente antes de que se redirigiera el trabajo.

Si selecciona una dirección IP y muestra el cuadro de diálogo Mostrar trabajo, esta función no está activada.

Consulte también: Visualización de trabajos.


Comprobación del estado de la impresora

Elija uno de los métodos siguientes para comprobar el estado de la impresora.

  • Haga clic en la impresora de destino en la ventana principal y seleccione Estado de la impresora en el menú Impresora remota.

  • Seleccione Estado de la impresora en el menú Impresora del cuadro de diálogo Visualización de trabajos. De forma predeterminada, el estado de la impresora se actualiza cada 30 segundos. Si es necesario, puede cambiar el intervalo de actualización.

  • Tenga en cuenta que el estado de la impresora se actualiza cada vez que se selecciona Estado de la impresora en el menú Impresora.

Nota: si no se muestra el cuadro de diálogo Estado de la impresora, compruebe que la impresora está encendida y que la dirección IP está definida correctamente.


Ajustes Web

Se puede mostrar información de la impresora mediante las páginas Web internas de la impresora.

Para mostrarlas, realice los siguientes pasos:

1. Seleccione una impresora de destino o una dirección IP en la Ventana principal .

2. En el menú Impresora remota, seleccione Ajustes Web.

Nota:

  • La información mostrada depende del modelo de impresora. Para obtener más información, consulte el manual de usuario de la impresora.

  • Si ha cambiado el número de puerto de la impresora para las páginas Web internas, configure el Número de puerto de Ajustes Web .


Envío de un archivo de datos de impresión a una impresora

Puede enviar un archivo de datos de impresión a una impresora de varias formas:

  • Seleccione una impresora de destino en la ventana principal y seleccione Descargar archivo en el menú Impresora remota. Aparecerá el cuadro de diálogo Enviar archivos. Seleccione el archivo que desea enviar y haga clic en Aceptar.

  • Arrastre y coloque el archivo que desea enviar en la impresora de destino.

  • Seleccione Descargar archivo en el menú Impresora del cuadro de diálogo Visualización de trabajos. Aparecerá el cuadro de diálogo Enviar archivos. Seleccione el archivo que desea enviar y, a continuación, haga clic en Aceptar.

  • Arrastre y coloque el archivo que desea enviar en el cuadro de diálogo Visualización de trabajos.

Nota: si descarga un archivo de datos de impresión, asegúrese de que se ha creado mediante un controlador para la impresora de destino.

Al descargar un archivo, aparecerá en la visualización de Estado como un trabajo. Si ya existe un trabajo pendiente de enviarse, el trabajo descargado se procesará después del existente.

En el sistema operativo Windows Vista/Windows 7, si se ha activado la función UAC(Control de cuenta de usuario), cuando el administrador inicia LPR Utility, no puede realizarse la operación de arrastrar y soltar.


Cambio de la dirección IP de una impresora

Para cambiar la dirección IP de una impresora:

1. Haga clic en el nombre de la impresora en la ventana principal.

2. Haga clic en el menú Impresora remota y seleccione Confirmar conexiones.

3. Introduzca la nueva dirección IP.

De forma alternativa puede hacer clic en Buscar y elegir una impresora (consulte Búsqueda de impresoras).

4. Haga clic en Aceptar.


Agregar comentarios

Puede agregar comentarios para cada una de las impresoras. Por ejemplo, puede describir la ubicación de la impresora o características como la capacidad dúplex. Estos comentarios se muestran en la ventana principal de LPR y se pueden mostrar/ocultar en preferencias del programa .


Nueva conexión de un puerto

Si el estado de una impresora se muestra como No conectada, es posible que el puerto se haya cambiado y no sea el puerto LPR.

Para volver a conectar un puerto:

1. Haga clic en el nombre de la impresora en la ventana principal.

2. Haga clic en el menú Impresora remota y seleccione Confirmar conexiones.

3. Haga clic en el botón Volver a conectar.

De este modo se cambia el puerto de destino del puerto LPR de la impresora.

Nota: el botón Volver a conectar estará desactivado si la impresora ya utiliza el puerto LPR como el puerto de destino.


Nombre de la cola

Puede elegir el nombre de la cola:

  • Direct

No se forma la cola de impresión de un trabajo en el disco duro de la impresora. La prioridad es el tiempo total de impresión.

  • Print

Forma la cola de impresión de un trabajo en el disco duro de la impresora antes de imprimir. La prioridad es liberar los trabajos de impresión al PC.

  • Hold

Guarda un trabajo en el disco duro de la impresora. Útil para imprimir documentos de formato estándar o que se imprimen repetidamente.

Nota:

  • Esta función está disponible en las impresoras que admiten la función Nombre de la cola. Si escribe manualmente una dirección IP en vez de realizar una detección, la opción Nombre de la cola no estará disponible hasta que haga clic en Aceptar y vuelva a configurar la impresora.


Activación del recuento de bytes de LPR

Esta función cuenta el número de bytes en los datos antes de enviarlos a la impresora. Para contar los bytes, los datos se guardan en la cola de impresión antes de enviarlos a la impresora; de este modo se tarda más tiempo que si se envían directamente.

Normalmente, Activar recuento de bytes de LPR sólo se utiliza cuando una impresora no imprime correctamente.

Activación del recuento de bytes de LPR:

1. Haga clic en el nombre de la impresora en la ventana principal.

2. Haga clic en el menú Impresora remota y seleccione Confirmar conexiones.

3. Haga clic en el botón Avanzada.

4. Seleccione Activar el recuento de bytes de LPR.

5. Haga clic en Aceptar.

Nota: algunas impresoras requieren que esté activado el recuento de bytes de LPR. Para dichas impresoras, la casilla de verificación Activar el recuento de bytes de LPR está atenuada.


Redirección automática de trabajos

Los trabajos se pueden redirigir automáticamente a otras impresoras si la actual está ocupada, apagada o tiene un error (por ejemplo, hay poco papel o hay un atasco de papel).

Cuando un trabajo se redirige a otra impresora, aparecerá un mensaje en la columna Mensaje del cuadro de diálogo Visualización de trabajos.

Para redirigir automáticamente trabajos de impresión

1. Haga clic en el nombre de la impresora en la ventana principal.

2. Haga clic en el menú Impresora remota y seleccione Confirmar conexiones.

3. Haga clic en el botón Avanzada.

4. Seleccione Activar el recuento de bytes de LPR.

5. Seleccione Usar redirección automática de trabajos.

6. Introduzca la dirección IP de la impresora de destino para los trabajos redirigidos.

De forma alternativa puede hacer clic en Buscar y elegir una impresora (consulte Búsqueda de impresoras).

7. Haga clic en Aceptar.

Nota: la impresora de destino de los trabajos redirigidos debe ser del mismo modelo que la impresora a la que se envió el trabajo originalmente.


Impresi? multidifusi?

Impresión multidifusión

Puede enviar un comando de impresión a varias impresoras remotas para su impresión simultánea.

La Impresión multidifusión se puede ejecutar de la siguiente forma:

1. Seleccione una impresora de destino en la Ventana principal y, en el menú Impresora remota, seleccione Confirmar conexiones.

2. Haga clic en el botón Avanzado en el cuadro de diálogo Confirmar conexiones.

3. Active la casilla de verificación Impresión multidifusión.

4. Haga clic en el botón Opciones para crear una lista de Impresoras multidifusión .

5. Haga clic en Aceptar.

También puede establecer la impresión multidifusión al agregar una impresora. Para ello, haga clic en la opción Avanzado del cuadro de diálogo Agregar impresora.

Nota:

  • Todas las impresoras de destino para la impresión multidifusión deben ser el mismo modelo.

  • Al activar la impresión multidifusión, los datos se envían con la Cuenta de bytes LPR habilitada .


Número de puerto de Ajustes Web

Es el puerto utilizado para mostrar las páginas Web internas de la impresora. El puerto predeterminado es 80.

Puede cambiarlo de la siguiente forma:

1. Seleccione una impresora de destino en la Ventana principal y, en el menú Impresora remota, seleccione Confirmar conexiones.

2. Haga clic en el botón Avanzado.

3. Escriba un número de puerto nuevo.

4. Haga clic en Aceptar.

Elementos relacionados:

  • Ajustes Web


Eliminación de una impresora

Para eliminar una impresora:

1. Haga clic en el nombre de la impresora en la ventana principal.

2. Haga clic en el menú Impresora remota y seleccione Eliminar impresora.

Nota: no puede eliminar una impresora a la que se estén enviando trabajos actualmente.

Para eliminar una impresora configurada para impresión multidifusión (dirección IP mostrada en la Ventana principal ), elimínela en la Configuración de impresión multidifusión .


Cambiar el directorio de colas de impresión

La utilidad LPR guarda las colas de impresión en el directorio elegido al instalar el programa.

Para cambiar el directorio de colas de impresión de LPR:

1. Haga clic en el menú Opciones y seleccione Preferencias.

2. En Directorio de colas de impresión, introduzca el nuevo directorio que debe utilizar LPR.

3. Haga clic en Aceptar.


Cambio del tiempo de espera

Tiempo de espera de conexión

Si la utilidad LPR intenta conectarse a una impresora pero no recibe respuesta, supone que se ha producido un error y cierra la conexión.

Una impresora puede no responder si se ha apagado o si se ha cambiado la dirección IP.

Puede determinar el período de tiempo que LPR esperará una respuesta de la impresora antes de cerrar la conexión.

1. Haga clic en el menú Opciones y seleccione Preferencias.

2. Introduzca un nuevo valor en Tiempo de espera de conexión.

Introduzca un valor de 1 a 30 segundos (el valor predeterminado es de 10 segundos).

Nota: si no hay respuesta de una impresora después de que se haya conectado, aparecerá una alerta.


Cambio del intervalo de actualización del estado de la impresora

El estado actual de la impresora se muestra en los cuadros de diálogo Estado de la impresora o Estado del trabajo.

Puede cambiar la frecuencia con que se actualiza este estado.

1. Haga clic en el menú Opciones y seleccione Preferencias.

2. Introduzca un nuevo valor para Intervalo de actualización del estado de la impresora.

3. Haga clic en Aceptar.

Nota: el intervalo predeterminado es de 30 segundos.


Minimizar en la bandeja del sistema

Si prefiere que LPR se ejecute como un icono en la bandeja del sistema (junto al reloj):

1. Haga clic en el menú Opciones y seleccione Preferencias.

2. Seleccione Minimizar en la bandeja del sistema.

3. Haga clic en Aceptar.

Después de reiniciar Windows, LPR se ejecutará como un icono en la bandeja del sistema.

Nota: haga clic con el botón derecho del ratón en el icono minimizado para mostrar un menú de las opciones de LPR.


Cómo volver a conectar a la impresora si su dirección IP cambia

Volver a conectar automáticamente

Esta función intentará mantener una conexión con la impresora original siempre que su dirección IP cambie. La dirección IP puede cambiar si se utiliza DHCP para asignar dinámicamente direcciones IP o si el administrador de la red cambia manualmente la dirección IP de la impresora.

Volver a conectar automáticamente busca la impresora original y actualiza LPR con la nueva dirección.

Para utilizar la función de nueva conexión automática:

1. Haga clic en el menú Opciones y seleccione Preferencias.

2. Seleccione Volver a conectar automáticamente.

3. Haga clic en Aceptar.

Nota:

Volver a conectar automáticamente sólo buscará la impresora en el rango definido en Ámbito de búsqueda de LPR.

Si la nueva dirección IP de la impresora no está en el rango de búsqueda de LPR, se perderá la conexión con la impresora.

Esto se puede corregir si se amplía el ámbito de búsqueda de LPR.


Cómo salir de la utilidad

Para salir de la utilidad LPR:

  • Haga clic en el menú Archivo y seleccione Salir.

  • Haga clic con el botón derecho del ratón en el icono de la bandeja del sistema y seleccione Salir en el menú emergente.

Nota: si hace clic en la "X" de la esquina superior derecha de la ventana principal, el icono de la utilidad LPR se colocará en la bandeja del sistema (junto al reloj).


Dirección IP de difusión

Un ámbito tiene el formato de una dirección IP: 4 valores numéricos del 0 al 255, separados por puntos ('.'). Cada valor indica un patrón de bits. El valor 255 indica que todos los bits están definidos (128 + 64 + 32 + 16 + 8 + 4 + 2 + 1). Esto dará como resultado que se busquen impresoras válidas en todas las direcciones coincidentes.

Por lo tanto, con el ámbito predeterminado de 255.255.255.255 se buscará en todos los hosts de la red local. Si se limita el ámbito, se mejorará el tiempo de respuesta y el rendimiento de la red para los demás usuarios, así como para el usuario de este software. Consulte al administrador de la red el ámbito de subredes adecuado.


Archivo de datos de impresión

Puede crear un archivo de datos de impresión de las siguientes formas:

i. Mediante la opción Imprimir en archivo de la aplicación.

ii. Cambiando el puerto de controlador de impresora a FILE:.


Mostrar/ocultar comentarios

Al seleccionar la opción Mostrar comentarios, se muestran los comentarios que haya agregado para describir las impresoras. Estos comentarios se muestran en la ventana principal de LPR.


Agregar impresora (cuadro de diálogo) (Avanzada)

Adición de una impresora

Agregar comentarios

Volver a conectar un puerto

Nombre de la cola

Activación del recuento de bytes de LPR

Redirección automática de trabajos

Impresión multidifusión

Número de puerto de Ajustes Web


Visualización de trabajos (cuadro de diálogo)

Visualización de trabajos

Eliminación de trabajos

Redirección de trabajos

Envío de un archivo de datos de impresión

Comprobación del estado de la impresora

Cómo poner en pausa el envío de trabajos

Confirmar conexiones


Preferencias (cuadro de diálogo)

Cambio del directorio de colas de impresión

Cambio de los ajustes de tiempo de espera

Cambio del intervalo de actualización del estado de la impresora

Cómo minimizar en la bandeja del sistema

Cómo volver a conectar la impresora si su dirección IP cambia


Confirmar conexiones (cuadro de diálogo)

Cambio de la dirección IP de una impresora

Agregar comentarios

Cómo volver a conectar un puerto


Confirmar conexiones (cuadro de diálogo) (Avanzada)

Cambio de la dirección IP de una impresora

Agregar comentarios

Cómo volver a conectar un puerto

Nombre de la cola

Activación del recuento de bytes de LPR

Redirección automática de trabajos

Impresión multidifusión

Número de puerto de Ajustes Web


Dirección IP

Se trata de la dirección IP asignada a una impresora remota.

Los ajustes incorrectos de la dirección IP pueden provocar problemas en la red. Cuando configure una impresora remota, póngase en contacto con el administrador de la red.


Configuraci? de impresi? multidifusi?

Configuración de impresión multidifusión

Puede agregar, eliminar o editar impresoras remotas para la impresión multidifusión.

Puede agregar impresoras de la siguiente forma:

1. Haga clic en Agregar.

2. Escriba una Dirección IP .

(Puede seleccionar una dirección IP en la lista de impresoras detectadas al hacer clic en Detectar.)

3. Si desea reenviar automáticamente un trabajo, haga clic en Avanzado y configure la impresora a la que desea reenviar el trabajo.

(Haga clic aquí para averiguar cómo configurar el reenvío automático de trabajos.)

Para eliminar una impresora, selecciónela en la lista y haga clic en Eliminar.

Para cambiar una dirección IP o la configuración de reenvío automático de trabajos, seleccione la impresora que desea cambiar y haga clic en Editar.

Nota:

  • Haga clic en Guardar lista para guardar la lista de impresión multidifusión actual.

  • Haga clic en Cargar lista para cargar un lista de impresión multidifusión guardada anteriormente.


Puerto LPR

La utilidad LPR usa un puerto para la impresión TCP/IP denominado puerto LPR.

Cuando se agrega una impresora a la utilidad LPR, el puerto se cambia automáticamente.

Al imprimir mediante la utilidad LPR, el puerto de destino de impresión debe ser el puerto LPR.


Cuadro combinado de impresoras

La lista de impresoras que se muestre aquí depende de las impresoras que tenga instaladas en la carpeta Impresoras de Windows. Además, no se mostrarán las impresoras que ya se hayan agregado a LPR.


Impresora remota

Impresora

Una impresora remota que admite TCP/IP conectada mediante una red Ethernet.