Özellikler

Aygıt Seçenekleri sekmesi, yazıcıya eklenen isteğe bağlı aygıtlarla ilgili öğeleri ayarlar.

İş Hesaplama sekmesi, kullanıcının, yazıcı sürücüsünü her yazdırma işiyle gönderilen hesap bilgileriyle yapılandırmasına olanak sağlar.


.topic 1000
Yazıcı için kullanılabilecek tüm seçenekleri ve bu seçeneklerin geçerli durumlarını listeler. Durumunu değiştirmek için bu listeden bir seçeneği belirleyin.

.topic 1001
Yazıcıya örnek demo sayfası göndermek için tıklatın.

.topic 1002
Kullanıcının kullanılabilir bir seçeneğin geçerli durumunu değiştirmesine izin verir.

.topic 1003
"Kullanılabilir Seçenekler" listesinde işaretlenen seçeneği görüntüler ve olası ayarların listesini sağlar.

.topic 1004
Kullanıcının işaretli seçeneğin adını değiştirmesine olanak verir.

.topic 1005
Geçerli kullanılabilir seçenekler hakkında yazıcıyı sorgulamak için tıklatın.

.topic 1006
"Kullanılabilir Seçenekler" listesini varsayılan değerlere ayarlamak için tıklatın ve İş Türü sekmesini Normal olarak sıfırlayın.

.topic 1007
Yazıcı sürücüsüyle ilgili sürüm bilgilerini görüntüleyen bir pencere açmak için tıklatın.

.topic 1008
Kullanıcının yazıcı sürücüsünü her bir yazdırma işiyle gönderilen hesap bilgileriyle yapılandırmasına olanak verir.

.topic 1009
Bir işi kimin yazdırdığını tespit etmek için yazdırma denetimi sistem günlükleri içinde görüntülenecek bir kullanıcı adı girin.

.topic 1010
Yazdırma denetim sistemi tarafından kullanıcıları tespit etmek için kullanılacak atanmış bir kullanıcı kimliği girin.

.topic 1011
Baskı malzemelerinin türünü ve boyutlarını, kaynağını ve hedef konumlarını denetler.

.topic 1012
Yazdırma işlerinin biçimlendirilmesinde kullanılabilecek olası kağıt boyutlarını listeler. Geçerli iş için istenen boyutu seçin.

.topic 1013
Yazdırma işlerinin yazdırılabileceği olası kağıt malzemelerini listeler. Geçerli iş için istenen malzemeyi seçin.

.topic 1014
Boş ortam içeren olası giriş tepsilerini listeler. Geçerli iş için istenen girişi seçin.

.topic 1015
Basılı malzemelerin çıkarılabileceği olası tepsileri listeler. Geçerli iş için istenen çıkışı seçin.

.topic 1016
Kağıt kaynaklarının ve hedeflerinin daha çok özelleştirilmesine olanak veren Kağıt Besleme Seçenekleri penceresini açmak için tıklatın.

.topic 1017
Birden çok sayfanın tek bir kağıda veya tek bir sayfanın birden çok kağıda yazdırılabileceği modları listeler.

.topic 1018
İşaretli liste seçeneğine bağlı olarak Standart/Çoklu Mizanpaj penceresini, Poster Baskısı penceresini veya Kitapçık penceresini açmak için tıklatın.

.topic 1019
Bir kağıdın her iki yüzüne yazdırmak için olası modları listeler. Ciltleme için kullanılacak kenarı (kısa veya uzun) seçin.

.topic 1020
Kaydedilmiş bir yapılandırmanın veya varsayılanın seçilmesine olanak verir.

.topic 1021
Sürücü Ayarları penceresini açmak için tıklatın.

.topic 1022
Seçili durumdaki kaydedilmiş yapılandırmayı yüklemek için tıklatın.

.topic 1023
Seçili durumdaki kaydedilmiş yapılandırmayı kaldırmak için tıklatın.

.topic 1024
Yazı Tipleri penceresini açmak için tıklatın.

.topic 1025
Sürücü Ayarları listesinde yüklü olan yapılandırma tarafından tanımlanan varsayılan ayarları yüklemek için tıklatın.

.topic 1026
Uygulamada sayfa boyutunun belirtilen kağıda sığacak şekilde
büyütülüp küçültülmesine olanak verir.

.topic 1027
Belgeyi bitişikte açılan listedeki kağıt boyutu ayarına göre yeniden
boyutlandırmak için bu kutuyu işaretleyin

.topic 1028
Belgenin yeniden boyutlandırılması gereken kağıt boyutunu seçin.

.topic 1029
İlk yazdırma sayfasının diğer sayfalardan farklı bir kaynaktan
sağlanmasına olanak verir.

.topic 1030
Bitişikte açılan listelerden ilk sayfaya yeni bir giriş kaynağı ve yeni
ve yenibir ortam türü seçmeyi etkinleştirmek için
bu kutuyu işaretleyin.

.topic 1031
Bu olası konumlar listesinden yeni giriş kaynağını seçin.

.topic 1032
Üzerine yazdırılacak yeni malzeme türünü seçin.

.topic 1033
Ek kağıt besleme yapılandırmasına olanak verir.

.topic 1034
Birincil kağıt kaynağında kağıt bitince yazıcının ikincil kaynağa
geçmesine izin vermek için bu kutuyu işaretleyin.

.topic 1035
Yazıcının yazdırma işlemini duraklatmasını ve gerektiğinde yazıcı
mesajıyla giriş tepsisinde yüklü yazdırma ortamını onaylamasını
sağlamak için bu kutuyu işaretleyin.

.topic 1036
Yazıcının veri içermeyen yazdırma sayfalarını yok saymasına izin
vermek için bu kutuyu işaretleyin.

.topic 1037
Varsayılan kağıt kaynağının davranışını denetler.

.topic 1038
Birinci tepsiyi el ile yüklemek için bu kutuyu işaretleyin. Aksi halde
kağıt otomatik olarak beslenir.

.topic 1039
Standart olmayan kağıt boyutlarının eklenmesine olanak veren Özel
Boyut penceresini açmak için bu düğmeyi tıklatın.

.topic 1040
Ayarlar Sekmesi’nde bulunan Yazıcı Ayarları açılan menüsündeki
yüklü yapılandırmayla tanımlanan varsayılan
ayarları yüklemek için bu düğmeyi tıklatın.

.topic 1041
Önceden girilen özel boyutları listeler ve kullanıcının bunları
seçmesine olanak verir.

.topic 1042
Özel boyutun adını belirtmek için buraya bir dize yazın.

.topic 1043
Sayfanın genişliğini ayarlamak için belirtilen aralığın içinde
bir sayı yazın.

.topic 1044
Sayfanın uzunluğunu ayarlamak için belirtilen aralığın içinde
bir sayı yazın.

.topic 1045
Yeni özel sayfa tanımını tanımlar listesine eklemek için
bu düğmeyi tıklatın.

.topic 1046
Önceden tanımlı özel boyutu değiştirmek için bu düğmeyi tıklatın.

.topic 1047
Önceden tanımlı özel boyutu silmek için bu düğmeyi tıklatın.

.topic 1048
Kullanıcının, genişlik ve uzunluk alanlarının ölçüm birimini
ayarlamasına olanak verir.

.topic 1049
Genişlik ve uzunluk alanlarının ölçüm birimini milimetre olarak
ayarlamak için bu düğmeyi seçin.

.topic 1050
Genişlik ve uzunluk alanlarının ölçüm birimini inç olarak ayarlamak
için bu düğmeyi seçin.

.topic 1051
Kullanıcının, belgenin birden çok sayfasını tek yaprağa yazdırmasına
olanak verir.

.topic 1052
Her kağıt parçasının bir yüzüne yardırılan sayfa sayısını ayarlar.

.topic 1053
Sayfa Sayısı 1’den faza sayfaya ayarlı olduğu zaman, her sayfanın
çevresinde düz çizgi biçiminde kenarlık elde etmek için bu kutuyu işaretleyin.
.topic 1054
Select from this list how multiple pages will be positioned
on one sheet.

.topic 1055
Allows the user to specify additional margin to be added on
the edge of a page that will be bound.

.topic 1056
Scrollbar which selects the margin distance value.

.topic 1057
Select this button to specify the bind margin unit in
millimeters.

.topic 1058
Select this button to specify the bind margin unit in inches.

.topic 1059
Sets the number of pages to use to print in either the
horizontal or vertical directions.

.topic 1060
Select the number of pages to print in the horizontal
direction.

.topic 1061
Select the number of pages to print in the vertical
direction.

.topic 1062
Allows the user to select whether the paper's long or short
edge is at the top of the printed page.

.topic 1063
Select this button to orient the page such that the shorter
edge of the paper is at the top.

.topic 1064
Select this button to orient the page such that the longer
edge of the paper is at the top.

.topic 1065
Controls settings for printing booklets, a special format
of two pages per sheet.

.topic 1066
Select the number of pages printed on a sheet to form a
booklet.

.topic 1067
Check this box to indicate that the rightmost edge of pages
in the booklet will be bound together.

.topic 1068
Allows the user to save certain settings in a configuration.

.topic 1069
Type a string to specify the name of the configuration.

.topic 1070
Check this box to save the paper size, source and media type.

.topic 1071
Allows the user to set options specific to printing fonts.

.topic 1072
Indicates the format in which TrueType fonts are sent to the
printer.

.topic 1073
Select this button to download the TrueType fonts to the
printer as Outline fonts.

.topic 1074
Select this button to download the TrueType fonts to the
printer as Bitmap fonts.

.topic 1075
Allows the user to replace system fonts with printer
resident fonts.

.topic 1076
Check this box to replace system fonts with printer
resident fonts.

.topic 1077
Lists current substitution mappings.

.topic 1078
Click this button to open the New Font Substitution window.

.topic 1079
Click this button to open the Edit Font Substitution window.

.topic 1080
Click this button to delete the substitution mapping.

.topic 1081
Click this button to reset the substitution mapping to
factory defaults.

.topic 1082
Click to load the default settings as defined by the
currently loaded configuration in the Driver Settings list.

.topic 1083
Selects the system font for which to be substituted by a
printer font.

.topic 1084
Selects the printer font to act as a substitute for a
system font.

.topic 1085
Click this button to accept the substitution.

.topic 1086
Displays the system font for which to be substituted by a
printer font.

.topic 1087
Selects the printer font to act as a substitute for a
system font.

.topic 1088
600 veya 1200 nokta/inç baskı çözünürlüğünü seçin.

.topic 1089
Yazdırma çözünürlüğünü inç başına 600 noktaya ayarlamak için bu
düğmeyi seçin.

.topic 1090
Yazdırma çözünürlüğünü inç başına 1200 noktaya ayarlamak için
bu düğmeyi seçin.

.topic 1091
İşaretleme motoru toner tasarrufu işlevini etkinleştirmek için bu kutuyu işaretleyin.

.topic 1092
Aydınlık ve Kontrast kaydırma çubuklarının Tümü, Metin, Grafik veya Fotoğraf için geçerli olup olmadığını seçin.

.topic 1093
Grafik görüntülerin aydınlığını ayarlamak için çubuğu tıklatın, basılı tutun ve kaydırın.

.topic 1094
Grafik görüntülerin kontrastını ayarlamak için çubuğu tıklatın, basılı tutun ve kaydırın.

.topic 1095
Sürücü Ayarları listesinde yüklü olan yapılandırma tarafından tanımlanan varsayılan ayarları yüklemek için tıklatın.

.topic 1096
Yazdırma işinin yazıcıya gönderilme şeklini seçin. Çeşitli depolama/güvenlik seçenekleri kullanılabilir.

.topic 1097
İşi normal yoldan yazdırmak için bu seçeneği belirleyin.

.topic 1098
İş, yazıcıdaki diskte saklanır ve yazdırılmaz. İş daha sonra tekrar yazdırılabilir veya silinebilir.

.topic 1099
İş, yazıcıda kullanıcı PIN koduyla diskte saklanır ve otomatik olarak yazdırılmaz.  Kullanıcı, PIN koduyla İşletim Panelinden yazdırılacak işi seçebilir. Yazdırma işlemi yapıldıktan sonra İş otomatik olarak silinir.

.topic 1100
Depolanan bir işi yazdırmak ve kullanıcı adı seçimlerini etkinleştirmek için bu seçeneği belirleyin.

.topic 1101
Depolanan bir işi ilerideki bir tarihte yazdırmak için bu seçeneği belirleyin.

.topic 1102
Zaman Ayarla penceresini tıklatarak açın ve işin yazdırılacağı ileri bir tarih ayarlayın.

.topic 1103
Depolanan ve güvenliği sağlanan yazdırma işleri için tanım sağlar.

.topic 1104
Yazıcıya hangi depolanan yazdırma işinin gönderileceğini belirtmek için bir ad girin.

.topic 1105
Güvenli bir yazdırma işi gerçekleştirmek üzere altı basamaklı bir PIN (kişisel tanıtım numarası) giriniz.  Seçilen PIN’in aşağıdaki özellikleri taşıması ŞARTTIR:

- Altı basamak uzunluğunda olmalıdır

- Birbirinin aynı olmayan en az 4 basamağı olmalıdır

- Aynı rakam arka arkaya üç kez kullanılmamalıdır (ör. "111")

- 2’den fazla birbiri ardı sıra artan basamak içermemelidir (ör. "123" veya "567"

.topic 1106
İş tamamlandığında bildirim göndermek için bir elektronik posta adresinin ayarlanmasına ve etkinleştirilmesine olanak sağlar.

.topic 1107
İş tamamlandığında e-postayla bildirim göndermek için bu kutuyu işaretleyin.

E-posta bildirimi için yazıcı yapılandırmasının da kurulması gerekir.

.topic 1108
İş tamamlandığında e-posta bildirimi gönderilecek adresi tanımlar.

.topic 1109
İşi yazdırmak için sayfada yön seçin.

.topic 1110
İşi, ortamın kısa kenarı üste ve alta gelecek şekilde yazdırmak için bu seçeneği belirleyin.

.topic 1111
Dikey belgeleri 180 derece döndürmek için bu kutuyu işaretleyin.

.topic 1112
İşi, ortamın uzun kenarı üste ve alta gelecek şekilde yazdırmak için bu seçeneği belirleyin.

.topic 1113
Yatay belgeleri 180 derece döndürmek için bu kutuyu işaretleyin.

.topic 1114
Bu belgenin kaç kopyasının üretileceğini göstermek için bir sayı girin veya kaydırma çubuklarını kullanın.

.topic 1115
Çok kopyalı yazdırma için kopyaların harmanlanıp harmanlanmayacağını belirtin.
Harmanlamayı seçerseniz sayfalar belgenin her kopyası için art arda yazdırılır.
Harmanlamayı seçmezseniz her sayfanın kopyaları birlikte yazdırılır.

.topic 1116
Belgeyi son sayfadan başlayarak ters sırada yazdırmak için bu kutuyu işaretleyin.

.topic 1117
Elektronik form ayarlarının yapılandırılmasına olanak sağlar.

.topic 1118
E-form modunu devre dışı bırakmak ve normal bir şekilde yazdırmak için bu seçeneği belirleyin.

.topic 1119
İşi yazdırmak ve e-form kutusuna girilen ad ile e-form olarak kaydetmek için bu seçeneği belirleyin.

.topic 1120
Adlandırılmış e-formu bir defaya mahsus olmak üzere geçerli yazdırma işinin üzerine şablon olarak uygulamak için bu seçeneği belirleyin.

.topic 1121
Adlandırılmış e-formu şablon her defasında tekrarlanacak şekilde geçerli yazdırma işinin üzerine uygulamak için bu seçeneği belirleyin.

.topic 1123
Filigran penceresini açmak için bu düğmeyi tıklatın.

.topic 1124
Şablon penceresini açmak için bu düğmeyi tıklatın.

.topic 1125
Yazdırma işini belirli bir süre (dakika) geçtikten sonra
yazıcıya göndermek için bu düğmeyi seçin

.topic 1126
Yazdırma işinin yazıcıya gönderilmeden önce bekleyeceği
süreyi (dakika) ayarlayın.

.topic 1127
Yazdırma işini belirli bir tarihte ve saatte yazıcıya göndermek
için bu düğmeyi seçin.

.topic 1128
Yazdırma işinin yazıcıya gönderileceği ayı ayarlayın.

.topic 1129
Yazdırma işinin yazıcıya gönderileceği günü ayarlayın.

.topic 1130
Yazdırma işinin yazıcıya gönderileceği yılı ayarlayın.

.topic 1131
Yazdırma işinin yazıcıya gönderileceği saati ayarlayın.

.topic 1132
Yazdırma işinin yazıcıya gönderileceği dakikayı ayarlayın.

.topic 1133
Güvenlik veya sürüm durumunu belirtmek için sayfaya yazdırılacak
önceden tanımlı veya özel metin mesajlarını seçin.

.topic 1134
Yeni bir filigran tanımı oluşturmak için bu düğmeyi tıklatın.

.topic 1135
Seçili filigran tanımını görüntülemek veya değiştirmek için bu
düğmeyi tıklatın.

.topic 1136
Seçili filigran tanımını silmek için bu düğmeyi tıklatın.

.topic 1137
Listeden filigranın yazdırılacağı sayfaları seçin.

.topic 1138
Kullanıcının, filigranın sayfadaki konumunu yapılandırmasına
olanak verir.

.topic 1139
Filigranın, sayfanın merkezine olan yatay uzaklığını ayarlayın.
0 değeri sayfanın merkezini temsil eder.

.topic 1140
Filigranın, sayfanın merkezine olan dikey uzaklığını ayarlayın.
0 değeri sayfanın merkezini temsil eder.

.topic 1141
Konum birimini milimetre olarak ayarlamak için bu düğmeyi seçin.

.topic 1142
Konum birimini inç olarak ayarlamak için bu düğmeyi seçin.

.topic 1143
Kullanıcının, filigranın sayfada görüntülenme biçimini
yapılandırmasına olanak verir.

.topic 1144
Bu kutuya, sayfada filigran olarak yazdırılacak metin dizesini yazın.

.topic 1145
Bu listeden filigranın yazdırılacağı yazı biçimini seçin.

.topic 1146
Bu listeden filigranın nokta birimi olarak yazdırılacağı boyutu seçin.

.topic 1147
Bu listeden filigranın yazdırılacağı yazı tipi stilini seçin.

.topic 1148
Filigranın yatay düzleme göre kaç derece açıyla yazdırılması
gerektiğini belirtmek için çubuğu kaydırın.

.topic 1149
Filigranın yüzdelik birim olarak hangi gri tonunda yazdırılması
gerektiğini seçmek için çubuğu kaydırın.

.topic 1150
Filigranı sayfadaki diğer yazdırma verilerinin önüne yazdırmak
için bu düğmeyi seçin.

.topic 1151
Filigranı sayfadaki diğer yazdırma verilerinin arkasına yazdırmak
 için bu düğmeyi seçin.

.topic 1152
Yeni filigranı listeye eklemek veya varolan filigranda yapılan.
değişiklikleri kaydetmek için bu düğmeyi tıklatın.

.topic 1153
Bu önceden tanımlı şablon listesinden yazdırılacak
şablonu seçin.

.topic 1154
İşi yazıcıya gönderince bir şablon oluşturulup oluşturulmayacağını.
belirtmek için bu listeden bir seçenek belirleyin.r.

.topic 1155
Bu listeden seçili şablonun yazdırılacağı sayfaları
seçin.

.topic 1156
Select this button to print the overlay in front of the
other print data on the page.

.topic 1157
Şablonu sayfadaki diğer yazdırma verilerinin arkasına yazdırmak
için bu düğmeyi seçin.

.topic 1158
Seçili şablonu silmek için bu düğmeyi tıklatın.

.topic 1159
Oki’ye Sorun web sitesine bağlı bir tarayıcı penceresi açmak için bu düğmeyi tıklatın.

.topic 1160
Bu sayfadaki ayarlarda yapılan değişiklikleri kabul etmek için bu
düğmeyi tıklatın.

.topic 1161
Bu sayfadaki ayarlarda yapılan değişiklikleri yok saymak için bu
düğmeyi tıklatın.

.topic 1162
Sürücü Ayarları listesinde yüklü yapılandırmayla tanımlanan
varsayılan ayarları yüklemek için tıklatın.

.topic 1163
Sürücüyle ilgili daha fazla bilgi okumak için bu düğmeyi tıklatın.
.topic 1164
Yazıcı Sürücüsü, Dil Monitörü ve Sürücü Çekirdeği sürümü.

.topic 1165
Tüm metin karakterlerini siyah yazdır.

.topic 1166
Daha önce yazıcıya indirilen bir makroyu temsil eden 1 ile 32767 arasında bir tamsayı.

.topic 1167
Çıkış tablasında yazdırma işlerini ayır.

.topic 1168
Delik delme seçimlerini listele.

.topic 1169
Zımba seçimlerini listele.

.topic 1171
Kağıt başına bir sayfa yazdır.

.topic 1172
Kağıt başına birden çok sayfa yazdır.

.topic 1173
Kitapçık biçiminde yazdır.

.topic 1174
Birden çok kağıt kullanarak baskı görüntüsünü büyüt.  Daha sonra görüntünün posterini oluşturmak için kağıtlar birbirine eklenebilir.

.topic 1175 (Walk To)
İş, geçici olarak yazıcıdaki diskte saklanır. Kullanıcı yazıcının yanına gelip İşletim Panelinden yazdırılacak işi seçebilir. Yazdırma işlemi yapıldıktan sonra İş otomatik olarak silinir.

.topic 1176
Sayfadaki resmin üzerine yazdırılmak üzere bir Filigran deseni seçin.

.topic 1177
Şablon deseni seçin.

.topic 1179
Hızlı Yazdır sağlar seçilen kağıt tepsisi olarak desteklenen herhangi bir medya üzerinde baskı. Hızlı Yazdır ile, yapılandırmak için medya boyutu veya yazın Operatör Paneli gerekli değildir. Hızlı Yazdır "Medya kontrol edin" kutusunu unchecking tarafından etkinleştirilir.

.topic 1180
İş Sonu ifadesi, "Saklanan", "Güvenli" veya "Prova" iş türlerinin otomatik olarak silinmeden önce kaç gün süreyle saklanacağını gösterir.  Gün sayısı 1 ilâ 365 arasında belirlenebilir.  Sıfır değeri, işin süresinin asla geçmeyeceği anlamına gelir.


Oki’ye Sor

“Oki’ye Sor” düğmesi Oki’ye Sor web sitesini açar. Kullanımı kolay olan bu web sitesinde hem günlük hem de gelişmiş yazdırma etkinliklerine yönelik adım adım yönergeler ve örnekler bulunur.


Grafikler

Grafikler penceresi kullanıcının grafiklerin baskı kalitesini ayarlamasına olanak sağlar.

Kalite, kullanıcının 600 veya 1200 dpi (inç başına nokta sayısı) seçeneklerinden birini tercih etmesine olanak sağlar. Varsayılan 600 dpi’dir.

“Toner Tasarrufu” düğmesi, işaretleme motoru toner tasarrufu fonksiyonunun etkin olup olmadığını gösterir. Onay kutusu varsayılan olarak işaretsizdir.

Manuel Ayar, Açıklık ve Kontrast kaydırıcı çubuklarının Tümü, Metin, Grafik veya Fotoğraf’a uygulanıp uygulanmayacağını seçmek için kullanılır. Varsayılan Tümü’dür. Bu ayar yalnızca PCL6’ya uygulanır.

Açıklık, grafik görüntülerin açıklığını -100 – 100 aralığında ayarlar. Varsayılan değer 0’dır.

Kontrast, grafik görüntülerin kontrastını -100 – 100 aralığında ayarlar. Varsayılan değer 0’dır.

"Varsayılan" düğmesi, varsayılan ayarları, Kur sekmesinin Sürücü Ayarları açılan listesindeki geçerli yüklü yapılandırma tarafından tanımlanan şekilde yükler. Fabrika varsayılanlarını kullanmak istiyorsanız Sürücü Ayarları altında Varsayılan’ı seçin.


İş Seçenekleri

İş Türü, dahili olarak saklanan yazdırma işleri için mod seçer. Sabit Disk seçeneği yüklenmezse tüm seçenekler soluk görünür. Varsayılan ayar “Normal” yazdırmadır.

“Saklanan İş”, yazdırma işinin dahili olarak saklandığını ve Kullanıcı Adı seçeneklerinin etkin olduğunu gösterir.

“Güvenli Yazdırma”, yazdırma işinin dahili olarak saklandığını ve Kullanıcı Adı seçimlerinin etkin olduğunu gösterir. Yazdırma için İş Adı ve İş PIN’i gerekir. Bu seçenek İş Kimliği seçimlerini etkinleştirir.

“Onaylı Baskı”, saklanan bir işi seçer ve Kullanıcı Adı seçimlerini etkinleştirir.

“Zamanlı İş”, dahili olarak saklanmış bir yazdırma işinin gelecekteki bir zamanda yazdırılması gerektiğini gösterir ve “Saati Ayarla” düğmesini etkinleştirir.

"Saati Ayarla..." düğmesi, işin yazdırılacağı saatin belirleneceği Saati Ayarla penceresini açar.

İş Kimliği, kullanıcının yazıcıya gönderilecek saklanmış yazdırma işini belirtmesine olanak sağlar. “İş Adı”; saklanan, güvenli veya onaylı baskı işini tanımlar. "İş PIN:" güvenli bir yazdırma işi için parola olarak kullanılan gizli 4 haneli kişisel kimlik numarasını kabul eder.

E-posta Bildirimi sürücüyü, belirtilen bir adrese yazdırma işinin yazdırmayı tamamladığını bildiren bir elektronik posta mesajı gönderecek şekilde yapılandırır. “İş Tamamlanınca E-posta Gönder” onay kutusu bu özelliği etkinleştirir. “E-posta Adresi”, bildirimin gönderileceği adresi tanımlar.

Yönlendirme, belgenin sayfaya hangi yönde yazdırılacağını belirtir. Düşey modu kağıdın kısa kenarını en üstte ve en altta hizalar. Onun yanındaki “180” onay kutusu, düşey modundaki belgeleri 180 derece döndürür. Yatay modu kağıdın uzun kenarını en üstte ve en altta hizalar ve onun yanındaki “180” onay kutusu yatay modundaki belgeleri 180 derece döndürür. Uygulamalar yönlendirmeyi ayarlamak için bir yol sunabilirler ve bu ayarı geçersiz kılarlar.

Kopya sayısı sürücünün yazdırma işinin kopyalarını oluşturması için kullanılır. Kopya sayısı kutuya yazılabilir veya kaydırma çubuklarını kullanarak değeri artırabilir ya da azaltabilirsiniz. Uygulamaların çoğu bu ayarı geçersiz kılar.

Harmanlama sürücüyü harmanlanmış kopyalar yazdıracak şekilde yapılandırır. Normalde, çok sayfalı bir yazdırma işinin birden çok kopyası ayarlandığında, ilk sayfanın tüm kopyaları yazdırılır, ardından ikinci sayfanın tüm kopyaları yazdırılır ve yazdırma işlemi bu şekilde devam eder. Yazdırma işi tamamlandıktan sonra bu sayfaların sıralanması gerekebilir. Harmanlamada her sayfanın bir kopyası yazdırılarak sayfalar otomatik olarak sıralanır ve bu işlem istenen kopya sayısı kadar tekrarlanır. Uygulamalar bu ayarı geçersiz kılabilir.

“Tersine çevir” sürücüyü son sayfayı ilk başta yazdıracak şekilde yapılandırır.

“Elektronik Form (e-Form)”, kullanıcının, yazdırma işini daha sonra yazdırmak amacıyla işi dahili olarak saklamasına olanak sağlar. Elektronik Form saklandıktan sonra, başka bir yazdırma işi üzerine bindirilebilir veya onunla birleştirilebilir. Sabit Disk seçeneği yüklenmezse bu seçenek soluk görünür.

“e-Formları Kullanmayın”, özelliğin o anda etkin olmadığını belirtir. Bu, varsayılan ayardır.

“Yazdır ve e-Form Olarak Kaydet”, işin yazdırılıp e-Form Adı kutusunda tanımlanan ad kullanılarak kaydedileceğini belirtir.

“e-Formu Bir Kez Ekle”, geçerli yazdırma işini e-Form Adı kutusunda adlandırılmış e-Form’un üzerine bindirir. Yer paylaşımı fonksiyonu e-Form’dan tek bir geçişten sonra tamamlanır.

“Tekrarlı e-Form Ekle”, geçerli yazdırma işini e-Form Adı kutusunda adlandırılmış e-Form’un üzerine bindirir. Yer paylaşımı fonksiyonu tekrarlanır. Örneğin, e-Form iki sayfaysa, e-Formun ilk sayfası 1.,3.,5., vb. sayfaların üzerine bindirilir; e-Formun ikinci sayfası ise 2.,4.,6., vb. sayfaların üzerine bindirilir.

“e-Form Adı”, yazdırma işini saklamak ve yazdırma işinden bahsetmek için kullanılan adı tanımlar.

"Fligran..." düğmesi Fligran penceresini açar.

"Yer Paylaşımı..." düğmesi Yer Paylaşımı penceresini açar.


Yer Paylaşımı

Yer Paylaşımı penceresi, kullanıcının elektronik formların davranışını oluşturmasına, silmesine ve düzenlemesine olanak sağlar. Yer paylaşımı belgenin bir parçasıdır. Bu parça antetli veya standart form gibi bir yazdırma işinin her sayfasına eklenir. (ÖNCEDEN TANIMLANMIŞ YER PAYLAŞIMLARI YOKTUR). İstediğiniz uygulamayı kullanarak yer paylaşımları oluşturmalısınız. Bundan sonra, oluşturmuş olduğunuz uygulama gelecekteki yazdırma işlerine eklenebilir. Yer paylaşımı oluşturu varsayılan olarak ayarlayamazsınız. Yer paylaşımı oluşturu yalnızca uygulama içinden ayarlayabilirsiniz.

"Yer Paylaşımı Fonksiyonu" yer paylaşımları yazdırmak için seçenekler sunar. "Yer Paylaşımı Yok" modu yer paylaşımı oluşturmaz ve yer paylaşımı yazdırılmaz. "Yeni Yer Paylaşımı Oluştur" yazdırma işi gönderildiğinde bir yer paylaşımı oluşturur. Her seferinde kullanıcıdan yer paylaşımı adı istenir.

Kullanılabilir diğer seçenekler grubu, kullanıcının bir yer paylaşımının ne zaman yazdırılacağını belirlemesine olanak sağlar; "Tüm Kağıtlar", "Yalnızca İlk Sayfa" veya "İlk Kağıt Dışında Tümü".

"Ön", yer paylaşımının yazdırma işi verilerinin önüne yazdırılacağını belirtir. Yer paylaşımı yazdırma verilerinin önüne yerleştirildiğinde, yazdırma işinin bazı bölümleri okunamayabilir. Varsayılan değer Ön’dür.

"Geri", yer paylaşımının yazdırma işi verilerinin arkasına yazdırılacağını belirtir.

"Kaldır" düğmesi, seçilen yer paylaşımını listeden siler.

PCL Makro metin kutusu, kullanıcının geçerli yazdırma işiyle yürütülecek önceden indirilmiş bir PCL5 makrosu seçmesine olanak sağlar. Yalnızca PCL5 sürücüsü için geçerlidir.

Kullanım:

Yer paylaşımı oluşturmak için:

1) Herhangi bir uygulamada herhangi bir belgeyi açın

2) Dosya->Yazdır->Özellikler

3) İş Seçenekleri->Yer Paylaşımı

4) Yer Paylaşımı Fonksiyonu olarak "Yeni Yer Paylaşımı Oluştur" seçeneğini tercih edin

5) Yer Paylaşımı penceresini kapatmak için Tamam’ı tıklatın.

6) Yazıcı özelliklerini kapatmak için Tamam’ı tıklatın. Bunu yaptığınızda, yer paylaşımı adını soran bir pencere açılır. Bu, istediğiniz herhangi bir metin olabilir. Tamam’ı tıklattığınızda açılan pencere ve özellikler kapanır.

7) Yazdır iletişim kutusunda Yazdır’ı tıklattığınızda yer paylaşımı oluşturulur.

Yer paylaşımını kullanmak için:

1) Herhangi bir uygulamada herhangi bir belgeyi açın.

2) Dosya->Yazdır->Özellikler

3) İş Seçenekleri->Yer Paylaşımı

4) Yer Paylaşımı listesi kutusunda yer paylaşımını seçin

5) Yer Paylaşımı Fonksiyonu olarak "Tek Yer Paylaşımı " seçeneğini tercih edin

6) Yer paylaşımı penceresini kapatmak için Tamam'ı tıklatın ve yazıcı özelliklerini kapatmak için Tamam’ı tıklatın.

7) Yazdır iletişim kutusunda Yazdır’ı tıklattığınızda belge, yer paylaşımı her sayfaya eklenerek yazdırılır.


Saati Ayarla

Saati Ayarla penceresi, kullanıcının yazıcıya gönderilecek yazdırma işinin zamanını belirtmesine olanak sağlar.

“Geçen Süre”, dakika olarak belirtilen belirli bir süre sonunda (0 – 9999) yazdırma işini yazıcıya gönderir.

“Gerçek Zaman”, yazdırma işini belirli bir tarih ve saatte yazıcıya gönderir.

"Ay", OCA (Ocak) - ARA (Aralık) arasındaki aylardan birinin seçilmesine olanak sağlar.

"Gün", her ay için geçerli günlerin (1 – 31) seçilmesine olanak sağlar.

"Yıl", 2006 – 2026 arasındaki herhangi bir yılın seçilmesine olanak sağlar.

“Saat”, günün saatinin seçilmesine olanak sağlar. Değerler 0 ile 23 arasında değişir. 12 ile 23 arasındaki saatler öğleden sonra saatleridir. Örneğin; 0 12:00am’yi, 8 8:00am’yi, 13 1:00pm’yi ve 20 8:00pm’yi temsil eder.

“Dakika”, saat içindeki dakikanın seçilmesine olanak sağlar. Değerler 0 ile 59 arasında değişir.


Fligran

Fligran penceresi kullanıcının, sayfanın güvenlik veya sürüm durumunu belirtmek üzere sayfaya yazdırılacak metni yapılandırmasına olanak sağlar. Önceden tanımlı mesajlar GİZLİ, KOPYA veya TASLAK’ı içerir. Kullanıcı, fligranı yazdıracağı sayfaları listeden seçebilir. Seçenekler şunlardır: “Tüm Kağıtlar”, “Yalnızca İlk Sayfa” veya “İlk Kağıt Dışında Tümü”

Fligranları yönetmek için “Yeni”, “Düzenle” ve “Kaldır” düğmeleri kullanılır. "Yeni" düğmesi yeni bir fligran tanımı oluşturur. “Düzenle” düğmesi kullanıcının, tabloda seçilen fligran tanımı karakteristiklerini görüntülemesine ve değiştirmesine olanak sağlar. “Kaldır” düğmesi tabloda seçilen fligran tanımını siler.

“Pozisyon”, fligranın merkezinin konumunu belirtir. 0 X ve 0 Y konumu fligranı sayfanın ortasına yerleştirir. Uzaklıklar pozitif veya negatif olabilir. Pozitif yatay uzaklık sayfanın sağ tarafına doğru olan uzaklığı temsil eder; negatif yatay uzaklık sol tarafa doğru olan uzaklığı temsil eder. Pozitif düşey uzaklık sayfanın üst tarafına doğrudur, negatif düşey uzaklık ise alt tarafına doğrudur. Ölçü birimleri “mm” (milimetre) veya “inç”tir.

“Yeni/Düzenle” grubu, fligranın metin ve görüntü karakteristiklerini tanımlar.

“Fligran Metni” fligran olarak sayfaya yazdırılacak metin dizesini tanımlar.

“Açı” fligranın yatayla kaç derece açı yapacak şekilde yazdırılacağını belirtir. Geçerli aralık - 180 – 180 derece aralığıdır. 0 yataydır, 90 düşeyde yukarı doğrudur, -90 düşeyde aşağı doğrudur ve 180 ile -180 baş aşağıdır. Varsayılan değer 45 derecedir.

“Saydamlık”, yüzde birimi cinsinden fligranın gri gölgesini seçer. %0 saydamdır, %25 açık gridir, %75 koyu gridir, %100 siyahtır. Varsayılan değer %10’dur.

“Punto”, fligranın yazdırılacağı puntoyu belirtir. Varsayılan Times New Roman’dır.

“Boyut”, fligran boyutunu punto cinsinden seçer. Genellikle fligranlar sayfaya yazdırılan metinden çok daha büyüktür. Geçerli aralık 3 - 300 puntodur. Varsayılan değer 72 puntodur.

“Yazı Tipi Stili” yazı tipi stilini seçer. Kullanılabilir stiller yazı tipi tarafından desteklenenlere bağlıdır (Normal, İtalik, Kalın, Kalın İtalik gibi). Varsayılan değer Normal’dir.

“Ön”, fligranın görüntülerin önüne yazdırılacağını belirtir. Fligran yazdırma verilerinin önüne yerleştirildiğinde, yazdırma işinin bazı bölümleri okunamayabilir. Varsayılan değer Ön’dür.

“Geri”, fligranın görüntülerin arkasına yazdırılacağını belirtir.

“Uygula” düğmesi, yeni fligranı fligran listesine ekler veya varolan fligran üzerinde yapılan düzenlemeleri saklar.


Tercihler

Yazdırma tercihleri pencereleri, kullanıcının yazdırma işlerinin biçimlendirilmesini ve işlenmesini belirleyen ayarları değiştirmesine olanak sağlar.

Kur sekmesi; Kağıt Besleme Seçenekleri, Bitirme Modu, Sürücü Ayarları ve Yazı Tipi ayarlarını yapılandırır.

Grafikler sekmesi; Açıklık, Kontrast ve baskı kalitesini yapılandırır.

İş Seçenekleri sekmesi; İş Türü, İş Kimliği, E-posta Bildirimi, Yönlendirme, Kopya sayısı, Elektronik Formlar, Fligranlar ve Yer Paylaşımlarını yapılandırır.

Oki’ye Sor sekmesinde Oki’ye Sor web sitesine götüren bir bağlantı bulunur. Bu sitede, yazıcıyı en verimli şekilde kullanmanızı sağlayacak fikirler, örnekler ve ipuçları yer alır.


Özellikler ve Tercihler

Yazıcı sürücüsünde kullanıcının çeşitli fonksiyonları ayarlamasına olanak sağlayan pencereler ve sekmeler vardır.

Özellikler, yazıcının isteğe bağlı olarak yüklenen aygıtlarını ve iş hesaplama özelliğini yapılandırır.

Tercihler, kullanıcının yazdırma işlerinin biçimlendirilmesini ve işlenmesini belirleyen ayarları değiştirmesine olanak sağlar.


Kitap

Kitap penceresi, her yüze iki sayfanın yazdırıldığı özel bir biçim olan kitap yazdırma ayarlarını denetler. Kitap modunu kullanabilmek için çift yönlü biriminin takılı olması gerekir. Kitap modu, sayfaları, yazdırma sonunda ortaya çıkan kağıt destesi katlandıktan sonra sayfalar kitap sayfası düzeninde olacak şekilde ayarlar.

"İmza", kitap oluşturulurken bir yüze yazdırılacak sayfa sayısını ayarlar. Seçenekler şunlardır: "Sınırsız" veya 4’ün katı olan bir sayı

"Sağ Ciltleme" onay kutusu işaretli olduğunda, kitaptaki sayfaların en sağ kenarı birleştirilir ve sayfalar sağdan sola çevrilecek şekilde düzenlenir.

İmza Açılan Kutusu, her kitap imzasında bulunan sayfa sayısını belirtir.

Seçenekler şunlardır: Sınırsız veya 4’ün katı olan bir sayı. Varsayılan değer Sınırsız’dır.

Sağ ciltleme onay kutusu işaretli olduğunda sayfalar sağdan sola doğru

çevrilir . Onay kutusu varsayılan olarak işaretsizdir.

Cilt Payı kaydırma çubuğu orta cilt payını ayarlar. Seçilen cilt payı otomatik olarak oluşturulan cilt payından küçükse bu payın hiçbir etkisi olmaz. Seçilen cilt payı otomatik olarak oluşturulan cilt payından büyükse, kitap sayfaları

otomatik olarak uygun boyuta indirilir. Varsayılan değer 0.00’dır”.

Cilt Payı Radyo Düğmesi (mm) ABD İngilizcesi dışında tüm diller için varsayılan olarak seçilidir. İnçle birbirlerini dışlarlar. Seçim diğer pencerelerdeki mm/inç seçimini çoğaltır.

Cilt Payı Radyo Düğmesi (inç) yalnızca ABD İngilizcesi için varsayılan olarak seçilidir. mm ile birbirlerini dışlarlar. Seçim diğer pencerelerdeki mm/inç seçimini çoğaltır.


Sürücü Ayarları

Sürücü Ayarları penceresi, yapılandırma sırasında belirli ayarların kaydedilmesine olanak sağlar.

“İsim”, kaydedilen yapılandırmanın ismini tanımlar.

“Form Bilgileri Saklandı” onay kutusu işaretli değilse; kağıt boyutu, kaynak ve ortam türü kaydedilmez ve yapılandırma yüklendiğinde değişmez. Onay kutusu varsayılan olarak işaretlidir.


Kur

Kur sayfasında temel yazdırma işleri için gereken ayarlar bulunur.

“Kağıt Boyutu”, yazdırma işlerinin biçimlendirilmesinde kullanılacak kağıt boyutunu seçer. Örnek boyutlar şunlardır: Letter, Legal veya A4 Uygulamaların çoğu kağıt boyutunu ayarlamak için bir yol sunarlar ve bu ayarı geçersiz kılarlar. Uygulama kağıt boyutunu ayarlamazsa bu değer kullanılır. Statement, COM9, COM 10, Monarch, A6, C5 ve DL kağıt boyutları kağıt çekmeceleri tarafından otomatik olarak tanınmaz. Bu kağıt boylarının tanınması için. kağıt çekmecesinin otomatik kağıt tanıma fonsiyonu iptal edilmelidir. İstenen kağıt boyu ayarı kullanıcı paneli kullanılarak yapılabilmektedir.

“Ortam Türü”, üzerine yazdırılacak malzeme türünü belirler. Örnek ortam türleri şunlardır: Normal kağıt, Asetat ve Kart Stoğu Seçilen ortam türünün seçilen giriş kasetinde yüklü olduğundan emin olun. Bazı uygulamalar bu ayarı geçersiz kılabilir.

Kağıt | Ağırlık
Normal | 68-105 gsm
İnce | 64-67 gsm
Kalın 1 | 106-159 gsm
Kalın 2 | 160-216 gsm
Kalın 3* | 106-216 gsm
*Zarf veya üstü pürüzlü kağıt kullanımında Kalın 3 seçeneğini seçiniz. Bu durumda dubleks özelliği kullanılmayacaktır.

“Kaynak”, giriş kaseti kağıdının nerden geleceğini belirler. Seçilen kağıt boyutunun seçilen kağıt kaynağına yüklenmiş olduğundan emin olun. Listede bulunmayan bir giriş kasetini yüklemek için Özellikler Aygıt Seçenekleri sekmesindeki “Bulunan Seçenekler”i kullanın. Bazı uygulamalar bu ayarı geçersiz kılabilir.

“Hedef”, yazdırma işinin toplanacağı çıkış konumunu belirler. Listede bulunmayan bir hedefi yüklemek için Özellikler Aygıt Seçenekleri sekmesindeki “Bulunan Seçenekler”i kullanın.

"Kağıt Besleme Seçenekleri" düğmesi, kağıt kaynaklarının ve hedeflerin daha fazla özelleştirilmesine olanak sağlayan Kağıt Besleme Seçenekleri penceresini açar.

Bitirme Modu, birden fazla sayfanın sıkıştırılıp tek bir kağıda yazdırıldığı veya tek bir sayfanın büyütülüp birden fazla sayfaya yazdırıldığı modları belirler. Bu listede "Standart/Çoklu Mizanpaj" seçildiğinde, "Seçenekler…" düğmesi Standart/Çoklu Mizanpaj penceresini açar. "PosterPrint" seçildiğinde, "Seçenekler…" düğmesi PosterPrint penceresini açar. "Kitap" seçildiğinde, "Seçenekler…" düğmesi Kitap penceresini açar.

Çift Taraflı Yazdırma tek bir kağıdın her iki yüzüne yazdırmayı denetler. “Yok” seçeneğini tercih ederseniz, yazıcı her sayfanın yalnızca ön yüzüne yazdırır. “Uzun Kenar” çift yönlü yazdırma, sayfanın her iki yüzüne de yazdırır ve kağıt çevrildiğinde veya uzun kenarı üzerinde birleştirildiğinde yönlendirmenin doğru olmasını sağlar. “Kısa Kenar” çift yönlü yazdırma, sayfanın her iki yüzüne de yazdırır ve kağıt çevrildiğinde veya kısa kenarı üzerinde birleştirildiğinde yönlendirmenin doğru olmasını sağlar. Uzun Kenar ve Kısa Kenar soluk görünüyorsa çift yönlü birimini yüklemek için Özellikler Aygıt Seçenekleri sekmesindeki “Bulunan Seçenekler”i kullanın.

“Sürücü Ayarları”, kaydedilmiş bir yapılandırmanın veya varsayılan yapılandırmanın seçilmesine olanak sağlar. "Ekle" düğmesi Sürücü Ayarları penceresini açar. “Yükle” düğmesi, açılan menüde seçili olan kaydedilmiş yapılandırmayı yükler. “Kaldır” düğmesi, açılan menüde seçili olan kaydedilmiş yapılandırmayı kaldırır.

"Yazı Tipleri..." düğmesi Yazı Tipleri penceresini açar.

"Varsayılan" düğmesi, varsayılan ayarları, Sürücü Ayarları açılan listesindeki yüklü yapılandırma tarafından tanımlanan şekilde yükler. Fabrika varsayılanlarını kullanmak istiyorsanız, açılan listede Varsayılan’ı seçin.


Yazı Tipi Eşleştirmesini Düzenle

“Yazı Tipi Eşleştirmesini Düzenle” penceresi, mevcut sistem yazı tipini yazıcı yazı tipi eşleştirmesine değiştirir. Sistem Yazı Tipi, eşleştirilecek sistem yazı tipini seçer. Yazıcı Yazı Tipi, eşleştirilen yazı tipi olarak davranacak yazıcı yazı tipini seçer.


Yeni Yazı Tipi Eşleştirme

“Yeni Yazı Tipi Eşleştirme” penceresi, sistem yazı tipini yazıcı yazı tipi eşleştirmesine tanımlar. “Sistem Yazı Tipi”, eşleştirilecek sistem yazı tipini seçer. “Yazıcı Yazı Tipi”, eşleştirilen yazı tipi olarak davranacak yazıcı yazı tipini seçer.

"Ekle" düğmesi eşleştirmeyi kabul eder veYazı Tipi penceresine döndürür.


Yazı Tipleri

Yazı Tipleri penceresi yazdırma yazı tiplerine özel seçenekleri ayarlar.

“TrueType Yazı Tipi Çıkış Türü”, TrueType biçimli yazı tiplerinin yazıcıya Anahat Yazı Tipi veya Bit Eşlem Yazı Tipi olarak gönderileceğini gösterir.

“TrueType Yazı Tiplerini Yazıcı Yazı Tipleriyle Eşleştir” onay kutusu, kullanıcının, sistem yazı tiplerini yazıcının yerleşik yazı tipleriyle değiştirmesine olanak sağlar. Bu, işin daha hızlı yazdırılmasını sağlayabilir; ancak yazdırılan sayfanın görüntüsü ekrandaki sayfayının görüntüsünün tamamen aynısı olmayabilir. Yazı tipi eşleştirmeleri yalnızca aynı karakter kümesini kullanan yazı tipleri için tanımlanabilir. Bu yüzden, Wingdings gibi bir yazı tipi Times New Roman’ın yerini alamaz.

"Yeni..." düğmesi Yeni Yazı Tipi Eşleştirme penceresini açar. "Düzenle..." düğmesi Yazı Tipi Eşleştirmesini Düzenle penceresini açar. “Sil” düğmesi değiştirme eşleştirmesini kaldırır. “Sıfırlama” düğmesi değiştirme eşleştirmesini fabrika varsayılanlarına sıfırlar.

“Varsayılan” düğmesi varsayılan ayarları yükler. Bu ayarlar, Kur sekmesinin Sürücü Ayarları açılan listesinde yüklü olan yapılandırma tarafından tanımlanır.


Standart / Çoklu Mizanpaj

“Standart /Çoklu Mizanpaj” penceresi, kullanıcının belgenin birden fazla sayfasını tek bir yaprağa yazdırmasına olanak sağlar.

Yaprak Sayısı, kağıtların bir yüzüne kaç sayfa yazdırılacağını ayarlar. Seçilen sayfa sayısından daha az sayıda sayfa yazdırılırsa boş sayfalar eklenir. Varsayılan değer 1’dir.

Yaprak Sayısı 1’den büyük bir değere ayarlandığında, Sayfa Kenar Çizgisi onay kutusu her sayfanın etrafında düz çizgili bir kenarlık seçer.

Sayfa Düzeni birden fazla sayfanın tek bir sayfaya nasıl yerleştirileceğini belirtir. Kullanılabilir ayarlar şunlardır: Soldan-sağa-yukarıdan-aşağıya, yukarıdan-aşağıya-soldan-sağa, sağdan-sola-yukarıdan-aşağıya ve yukarıdan-aşağıya-sağdan-sola Bu seçenek yalnızca Yaprak Sayısı 1 olmadığında görünür.

Cilt Payı, kullanıcının, birleştirilecek sayfanın kenarına eklenecek ek payı belirtmesine olanak sağlar. Çift yönlü yazdırma söz konusu olduğunda, cilt payının konumu üst/tek sayfaya bağlı olur. Listede bulunan ve ek payın konumunu belirten seçenekler şunlardır: “Yok”, “Üst”, “Sağ”, “Alt” ve “Sol” Kaydırma çubuğu kullanılarak cilt payı uzaklığı değeri ayarlanabilir. “mm” veya “inç” düğmeleri kullanılarak milimetre veya inç birimi seçilebilir. Not: Çift yönlü seçilir ve üst kopya için de “Sol” tarafta cilt payı seçilirse, alt kopyaya “Sağ” tarafta cilt payı uygulanır.


Kağıt Besleme Seçenekleri

Sayfaya Sığdır, uygulamanın sayfa boyutunun belirtilen kağıda sığacak şekilde büyütülmesine veya küçültülmesine olanak sağlar. Sayfaya Sığdır özelliği, uygulamanın sayfa boyutu yazıcınızda yüklü kağıt boyutundan farklı olduğunda faydalı olur. “Belgeyi Yazıcı Sayfasına Sığdırmak için Yeniden Boyutlandır” onay kutusu işaretli değilse, belge, Kağıt Boyutu’nda belirtilen kağıda göre biçimlendirilmiş olarak kalır. Kutu işaretli olduğunda, yazıcı belgeyi açılan listedeki ayara göre yeniden boyutlandırır. Onay kutusu varsayılan olarak işaretsizdir.

Kapak Baskısı, yazdırma işinin ilk sayfasının diğer sayfaların kaynağından farklı bir kaynaktan sağlanmasına olanak verir. “İlk Sayfa için Farklı Kaynak Kullan” onay kutusu işaretli değilse, tüm sayfalar aynı kaynaktan gelir ve “Kaynak” ve “Ortam Türü” seçenekleri soluk görünür. Onay kutusu varsayılan olarak işaretsizdir. Onay kutusu işaretliyse, giriş kasetini seçmek için Kaynak kullanılır (varsayılan kaset Kaset 1’dir) ve Ortam Türü hangi ortam türüne yazdırılacağını gösterir (varsayılan Yazıcı Ayarları’dır).

Kağıt Besleme Seçenekleri ek kağıt besleme yapılandırmasına olanak sağlar. “Otomatik Kaset Değiştir” işaretliyse, birincil kağıt kaynağında kağıt bittiğinde yazıcı ikincil kağıt kaynağına geçer (kağıt aynıysa). Onay kutusu varsayılan olarak işaretlidir. “Ortam Kontrolü” işaretli değilse, yazıcı, seçilen kasetteki kağıdı türüne ve boyutuna bakmaksızın kullanır. Bu kutu işaretli olduğunda, yazıcı ekranında kağıt isteği görüntülenir ve yazıcı bekleme moduna girer. Kağıt isteğine göre kağıt yüklenip yazıcı çevrimiçi duruma getirildiğinde yazdırma işlemi yeniden başlar. Onay kutusu varsayılan olarak işaretlidir. “Boş Sayfaları Atla” işaretli olduğunda yazıcı boş sayfa yazdırmaz. Onay kutusu varsayılan olarak işaretsizdir.

“Kaset 1 Ayarları” varsayılan kağıt kaynağının davranışını denetler. “Kaset 1 Manuel Besleme” işaretli değilse, kağıt Kaset 1’den otomatik olarak yüklenir. Onay kutusu varsayılan olarak işaretli değildir.

"Özel Boyut" düğmesi, standart olmayan kağıt boyutlarının eklenmesine olanak sağlayan Özel Boyut penceresini açar.

"Varsayılan" düğmesi, varsayılan ayarları, Kur sekmesinin Sürücü Ayarları açılan menüsündeki geçerli yüklü yapılandırma tarafından tanımlanan şekilde yükler. Fabrika varsayılanlarını kullanmak istiyorsanız Sürücü Ayarları altında Varsayılan’ı seçin.


PosterPrint

PosterPrint penceresi, sayfanın büyütülüp birden fazla kağıda yazdırılması durumunda kullanılan ayarları denetler.

“Büyütme”, yatay (X) veya dikey (Y) yönlerde yazdırmak için kullanılacak sayfa sayısını ayarlar. Her yönde 1, 2, 3 veya 4 sayfa kullanılabilir.

“Yönlendirme” düğmeleri kağıdın uzun kenarının mı kısa kenarının mı yazdırılan sayfanın üst kısmında olacağını belirler. “Düşey” yönlendirmede kağıdın kısa kenarı sayfanın üst kısmına denk gelir; “Yatay” yönlendirmede ise uzun kenar üst kısma denk gelir.


Özel Boyut

Özel Boyut penceresi, kullanıcının standart olmayan sayfa boyutları eklemesine, bu boyutları değiştirmesine ve silmesine olanak sağlar.

Büyük liste, önceden girilmiş özel boyutların seçilmesine olanak sağlar.

“İsim”, özel boyutun tanımlanmasına olanak sağlar.

“Genişlik” sayfanın genişliğini ayarlar. Genişliğin alabileceği en küçük ve en büyük değer belirtilmiştir.

“Uzunluk” sayfanın uzunluğunu ayarlar. Uzunluğun alabileceği en küçük ve en büyük değer belirtilmiştir.

“Birim”, genişlik ve uzunluk alanlarında kullanılacak ölçü birimini belirler.

“Ekle” düğmesi, yeni özel sayfa tanımını tanım listesine ekler. Her tanım adı eşsiz olmalıdır.

“Değiştir” düğmesi, önceden tanımlanmış özel boyutun değiştirilmesine olanak sağlar.

“Sil” düğmesi, önceden tanımlanmış özel boyutu siler.


Aygıt Seçenekleri

Aygıt Seçenekleri sekmesi, kullanıcının yazıcı sürücüsüne, yazıcıya yüklenecek seçenekleri bildirmesine olanak sağlar.

Bulunan Seçenekler, yazıcı için kullanılabilir olan tüm seçenekleri listeler ve bunların o anki durumunu görüntüler. Yazıcı sürücüsüne seçenekler hakkında bilgi verilerek özellik sayfalarında doğru seçeneklerin sunulması sağlanır. Kullanıcı bir seçeneğin durumunu değiştirmek istiyorsa, öncelikle listeden bu seçeneği seçmelidir.

“Demo Sayfası Yazdır” düğmesi yazıcıya örnek bir demo sayfası gönderir.

“Seçenek Değiştir” grubu, kullanıcının mevcut bir seçeneğin geçerli durumunu değiştirmesine olanak sağlar. “Ayarları Değiştir”, Bulunan Seçenekler listesinde seçili olan seçeneği görüntüler ve olası ayarların bulunduğu bir liste kutusu sağlar. “Seçeneği Yeniden Adlandır” metin kutusu, kullanıcının seçili seçeneğin adını değiştirmesine olanak sağlar.

“Yazıcıdan Bilgi Al” düğmesi, yazıcıyı o anki kullanılabilir seçenekler için sorgular. Farklılıklar Bulunan Seçenekler listesinde yansıtılır.

"Varsayılan" düğmesi Bulunan Seçenekler listesini varsayılan değerlere döndürür ve İş Türü (İş Seçenekleri’nde) sekmesini Normal’e sıfırlar.

“Hakkında” düğmesi, yazıcı sürücüsünün sürüm bilgilerinin görüntülendiği bir pencere açar.


İş Hesaplama

İş Hesaplama sekmesi, kullanıcının, yazıcı sürücüsünü her yazdırma işiyle gönderilen hesap bilgileriyle yapılandırmasına olanak sağlar.

Kullanıcı Adı, kimin yazdırma yaptığını belirlemek için yazdırma denetim sistemi günlüklerinde görüntülenen bir dizedir.

İş Hesaplama Kml, yazdırma denetim sisteminin kullanıcıları tanımlamak için kullandığı bir numaradır. Her kimlik tek bir kullanıcıya atanmalıdır.