Egenskaper

På fliken Enhetsalternativ hanterar du poster som har med tilläggsenheter att göra.

På fliken Jobbredovisning kan du konfigurera skrivardrivrutinen med redovisningsinformation som skickas med varje utskriftsjobb.


.topic 1000
Visar en lista över alla alternativ som är tillgängliga
för skrivaren och aktuell status för
dessa. Välj ett alternativ i listan om
du vill ändra dess status.

.topic 1001
Klicka om du vill skicka en
provsida till skrivaren.

.topic 1002
Användaren kan ändra aktuell
status för ett tillgängligt alternativ.

.topic 1003
Visar det markerade alternativet
i listan "Tillgängliga alternativ" och
en lista över tillgängliga inställningar.

.topic 1004
Användaren kan ändra namnet
på det markerade alternativet.

.topic 1005
Klicka om du vill visa aktuella
tillgängliga alternativ.

.topic 1006
Klicka om du vill ställa in listan "Tillgängliga alternativ"
på standardvärden och återställa
fliken Jobbtyp till Normal.

.topic 1007
Klicka om du vill öppna ett fönster som visar
versionsinformation om skrivarens
drivrutin.

.topic 1008
Användaren kan konfigurera skrivarens
drivrutin med kontoinformation
som bifogas varje utskrift.

.topic 1009
Ange ett användarnamn som ska visas i
utskriftskontrollsystemets loggar för att visa
vem som har gjort en viss utskrift.

.topic 1010
Ange ett tilldelat användar-ID som ska användas
av utskriftskontrollsystemet för att identifiera användare.

.topic 1011
Reglerar typ och storlek på
utskriftsmaterial, samt käll- och
målplatser.

.topic 1012
Visar en lista över de pappersstorlekar
som utskrifter kan formateras till. Välj önskad
storlek för den aktuella utskriften.

.topic 1013
Visar en lista över de pappersmaterial
som kan användas för utskrifter. Välj önskat
material för den aktuella utskriften.

.topic 1014
Visar en lista över de pappersfack som innehåller
blanka media. Välj önskat fack för
den aktuella utskriften.

.topic 1015
Visar en lista över fack för utmatning av
utskrifterna. Välj önskat utmatningsfack för
den aktuella utskriften.

.topic 1016
Klicka om du vill öppna fönstret "Alternativ för pappersmatning"
där du kan göra ytterligare inställningar för
papperskällor och –mål.

.topic 1017
Visar en lista över lägen där flera sidor
kan skrivas ut på ett ark, eller där en sida kan
skrivas ut på flera ark.

.topic 1018
Klicka för att öppna fönstret Standard/N-på-ett,
fönstret PosterPrint eller fönstret Broschyr
beroende på det markerade listalternativet.

.topic 1019
Visar en lista över lägen för utskrift på båda
sidor av ett pappersark. Välj vilken sida
som ska användas vid bindningen (kort eller lång).

.topic 1020
Välj mellan en sparad konfiguration
eller standard.

.topic 1021
Klicka för att öppna fönstret Drivrutinsinställningar.

.topic 1022
Klicka för att aktivera den markerade sparade
konfigurationen.

.topic 1023
Klicka för att ta bort den markerade sparade
konfigurationen.

.topic 1024
Klicka för att öppna fönstret Teckensnitt.

.topic 1025
Klicka om du vill aktivera standardinställningarna enligt
den aktuella konfigurationen i listan
Drivrutinsinställningar.

.topic 1026
Gör det möjligt att förstora eller förminska sidstorleken i programmet
så att den får plats på det angivna papperet.

.topic 1027
Markera den här kryssrutan om du vill ändra storlek på dokumentet till den pappersstorlek
som är inställd i den nedrullningsbara listan intill.

.topic 1028
Välj den pappersstorlek som dokumentet ska storleksändras till.

.topic 1029
Gör det möjligt att hämta den första sidan som ska skrivas ut från en
annan källa än de övriga sidorna.

.topic 1030
Markera den här rutan om du vill kunna välja en ny indatakälla
och en ny medietyp för första sidan i de nedrullningsbara
listorna intill.

.topic 1031
Välj ny indatakälla från den här listan över möjliga
platser.

.topic 1032
Välj den nya typ material som du vill skriva ut på.

.topic 1033
Möjliggör ytterligare konfiguration av pappersmatning.

.topic 1034
Markera den här rutan om skrivaren ska kunna växla till en sekundär
papperskälla när papperet i den primära källan är slut.

.topic 1035
Markera den här rutan om skrivaren ska kunna pausa utskriften
och bekräfta utskriftsmediet i pappersfacket via ett
skrivarmeddelande om nödvändigt.

.topic 1036
Markera den här rutan om skrivaren ska kunna undvika att skriva ut sidor
som inte har något innehåll.

.topic 1037
Kontrollerar hur standardpapperskällan agerar.

.topic 1038
Markera den här rutan om fack 1 ska fyllas på manuellt. Annars kommer
papperet att matas autmatiskt.

.topic 1039
Klicka här om du vill öppna fönstret Anpassad storlek, där
pappersstorlekar som inte är standard kan läggas till.

.topic 1040
Klicka här om du vill aktivera standardinställningarna från
den aktuella konfigurationen på listrutemenyn
Drivrutinsinställningar på fliken Inställningar.

.topic 1041
Visar en lista där användaren kan välja bland tidigare angivna
anpassade storlekar.

.topic 1042
Ange ett namn på den anpassade storleken här.

.topic 1043
Ange en siffra inom det angivna intervallet som bestämmer bredden
av sidan.

.topic 1044
Ange en siffra inom det angivna intervallet som bestämmer längden
av sidan.

.topic 1045
Klicka här om du vill lägga till definitionerna för den nya anpassade sidan
till definitionslistan.

.topic 1046
Klicka här om du vill ändra en tidigare definierad anpassad storlek.

.topic 1047
Klicka här om du vill ta radera en tidigare definierad anpassad storlek.

.topic 1048
Ger användaren möjlighet att ställa in måttenhet för fälten
längd och bredd.

.topic 1049
Markera här om du vill ställa in måttenheterna för
längd och bredd till millimeter.

.topic 1050
Markera här om du vill ställa in måttenheterna för
längd och bredd till tum.

.topic 1051
Ger användaren möjlighet att skriva ut flera sidor av ett dokument på
ett ark.

.topic 1052
Anger antalet sidor som skrivs ut på en sida av varje
pappersark.

.topic 1053
Markera den här rutan om du vill ha en heldragen linjeram runt varje sida
Antal sidor per ark är inställd på större än 1.
.topic 1054
Välj från listan hur flera sidor kommer att vara placerad på ett blad.

.topic 1055
Låter användaren ange ytterligare marginal som skall läggas på kanten av en sida som ska vara bundna.

.topic 1056
Rullningslisten som väljer marginal avstånd värde.

.topic 1057
Klicka på knappen för att ange bindande marginal enhet
millimeter.

.topic 1058
Klicka på knappen för att ange bindande marginal enhet i inches ..

.topic 1059
Anger antalet sidor att använda för att skriva ut i antingen horisontella eller vertikala riktningar.

.topic 1060
Anger antalet sidor att använda för att skriva ut i antingen horisontella eller vertikala riktningar.

.topic 1061
Välj antalet sidor att skriva ut i vertikal riktning.

.topic 1062
Låter användaren välja om papper på lång eller kort kant är på toppen av den tryckta sidan.

.topic 1063
Klicka på knappen för att orientera sidan så att den korta kanten av papperet är överst.

.topic 1064
Klicka på knappen för att orientera sidan så att den långa kanten av papperet är överst.

.topic 1065
Styr inställningar för utskrift av häften, en särskild form av två sidor per ark.

.topic 1066
Välj antalet sidor som trycks på ett blad att bilda ett häfte.

.topic 1067
Markera denna ruta för att ange att den högra kanten av sidorna i häftet kommer att bindas samman.

.topic 1068
Låter användaren att spara vissa inställningar i en konfigurationsfil.

.topic 1069
Skriv ett snöre för att ange namnet på den konfiguration.

.topic 1070
Markera rutan för att spara papper storlek, källa och media skriver.

.topic 1071
Låter användaren som är specifika för utskrift teckensnitt.

.topic 1072
Anger i vilket format TrueType-teckensnitt skickas till skrivaren.

.topic 1073
Klicka på knappen för att hämta TrueType-teckensnitt till skrivaren som Outline teckensnitt.

.topic 1074
Klicka på knappen för att hämta TrueType-teckensnitt till skrivaren som bitmap teckensnitt.

.topic 1075
Låter användaren att byta system typsnitt med skrivare förinstallerade teckensnitt.

.topic 1076
Markera denna ruta för att ersätta systemet typsnitt med skrivare förinstallerade teckensnitt.

.topic 1077
Listor nuvarande substitution mappningar.

.topic 1078
Klicka på knappen för att öppna det nya Font Substitution fönster.

.topic 1079
Klicka på knappen för att öppna Redigera-Font Substitution fönster.

.topic 1080
Klicka på knappen för att radera substitution kartläggning.

.topic 1081
Klicka på knappen för att återställa substitution kartläggning till fabriksinställningar.

.topic 1082
Klicka för att ladda standardinställningarna som definieras av de för närvarande läses in konfigurationen i Driver listan Inställningar.

.topic 1083
Väljer system font eventuellt ersättas av en skrivare font.

.topic 1084
Väljer skrivare font att fungera som ett substitut för ett system font.

.topic 1085
Klicka på knappen för att acceptera substitution.

.topic 1086
Visar systemet font eventuellt ersättas av en skrivare font.

.topic 1087
Väljer skrivare font att fungera som ett substitut för ett system font.

.topic 1088
Välj utskriftsupplösning, antingen 600 eller
1200 dpi (punkter per tum).

.topic 1089
Markera här om du vill ställa in utskriftsupplösningen på 600 punkter per
tum.

.topic 1090
Markera här om du vill ställa in utskriftsupplösningen på 1200 punkter per
tum.

.topic 1091
Markera den här rutan om du vill aktivera
tonerbesparingsfunktionen.

.topic 1092
Ange om skjutreglagen Ljusstyrka och Kontrast
gäller för Alla, Text, Grafik
eller Foto.

.topic 1093
Klicka, håll och dra reglaget för att justera
ljusstyrkan i grafiska bilder.

.topic 1094
Klicka, håll och dra reglaget för att justera
kontrasten i grafiska bilder.

.topic 1095
Klicka om du vill aktivera standardinställningarna enligt
den aktuella konfigurationen i listan
Drivrutinsinställningar.

.topic 1096
Välj metod för att överföra utskriftsjobbet
till skrivaren.  Flera alternativ för lagring/säkerhet
är tillgängliga.

.topic 1097
Välj det här alternativet om du vill göra en vanlig utskrift.

.topic 1098
Arbetet sparas på skrivaren hårddisk och skrivs inte ut. Arbetet kan senare skrivas ut eller raderas.

.topic 1099
Arbetet sparas på skrivarens hårddisk med användarens PIN och skrivs inte ut automatiskt.  Användaren kan välja det jobb som ska skrivas ut från manöverpanelen med PIN-koden. Efter utskriften raderas arbetet automatiskt.

.topic 1100
Välj det här alternativet om du vill skriva ut ett sparat jobb och
kunna välja användarnamn.

.topic 1101
Välj det här alternativet om du vill skriva ut ett sparat jobb
senare.

.topic 1102
Klicka för att öppna fönstret Ställ in tid och
ställa in en tid för senare utskrift.

.topic 1103
Identifierar sparade och säkra
utskrifter.

.topic 1104
Skriv in ett namn för att ange vilket sparat utskriftsjobb
som ska skickas till skrivaren.

.topic 1105
Skriv in en sexsiffrig PIN-kod för säker utskrift.  Den valda PIN-koden :

- MÅSTE vara sex siffror lång

- MÅSTE ha minst fyra unika siffror

- FÅR inte ha tre likadana siffror efter varandra (ex. "111")

- FÅR inte utgöras av ett sifferintervall med fler än två siffror i följd (ex. "123" eller "567")

.topic 1106
En e-postadress kan aktiveras
som kan skicka meddelanden när utskriften är klar.

.topic 1107
Markera den här rutan om du vill att ett e-postmeddelande ska skickas när jobbet är klart.

Skrivarens inställningar måste även ställas in för meddelanden via e-post.

.topic 1108
Anger en adress som e-postmeddelandet ska skickas till
när jobbet är klart.

.topic 1109
Välj sidriktning för utskriften.

.topic 1110
Välj det här alternativet om du vill skriva ut med
kortsidan upp- och nedtill.

.topic 1111
Markera den här rutan om du vill rotera dokument med innehåll i stående läge
180 grader.

.topic 1112
Välj det här alternativet om du vill skriva ut med
långsidan upp- och nedtill.

.topic 1113
Markera den här rutan om du vill rotera dokument med innehåll i liggande läge
180 grader.

.topic 1114
Skriv in ett nummer eller välj önskat antal exemplar
av dokumentet med hjälp av rullningslisterna.

.topic 1115
Vid kopiering av flera original, välj om kopiorna ska sorteras eller inte.
Om de ska sorteras, skrivs sidorna ut i ordningsföljd för varje kopia av dokumentet.
Om de inte ska sorteras, skrivs kopior av varje sida ut tillsammans.

.topic 1116
Markera den här rutan om du vill skriva ut dokumentet i omvänd
ordning, med sista sidan först.

.topic 1117
Möjliggör konfiguration av inställningar för elektroniska formulär.

.topic 1118
Välj det här alternativet om du vill inaktivera eForms-läget och
skriva ut på vanligt sätt.

.topic 1119
Välj det här alternativet om du vill skriva ut och spara
utskriftsjobbet som eForm med namnet angivet i eForm-
namnrutan.

.topic 1120
Välj det här alternativet om du vill skapa en formulärmall av det aktuella utskriftsjobbet
med angivet eForm-formulär efter en genomgång.

.topic 1121
Välj det här alternativet om du vill skapa en formulärmall av det aktuella utskriftsjobbet
med angivet eForm-formulär med upprepning av formulärmallen
vid varje genomgång.

.topic 1123
Klicka på den här knappen om du vill öppna fönstret Vattenmärke.

.topic 1124
Klicka på den här knappen om du vill öppna fönstret Formulärmall.

.topic 1125
Markera här om du vill skicka ett utskriftsjobb till skrivaren efter
att ett visst antal minuter har passerat.

.topic 1126
Ange efter hur många minuter utskriftsjobbet ska skickas
till skrivaren.

.topic 1127
Markera här om du vill skicka ett utskriftsjobb till skrivaren vid
ett visst datum och en viss tid.

.topic 1128
Ange den månad som utskriftsjobbet ska skickas till
skrivaren.

.topic 1129
Ange den dag som utskriftsjobbet ska skickas till
skrivaren.

.topic 1130
Ange det år som utskriftsjobbet ska skickas till
skrivaren.

.topic 1131
Ange den timme som utskriftsjobbet ska skickas till

.topic 1132
Ange den minut som utskriftsjobbet ska skickas till skrivaren.

.topic 1133
Välj standard- eller egna meddelanden som ska skrivas ut
på en sida för att ange säkerhets- eller versionsstatus.

.topic 1134
Klicka här om du vill skapa en ny vattenstämpelsdefinition.

.topic 1135
Klicka här om du vill visa eller ändra den markerade vattenstämpelns
definition.

.topic 1136
Klicka här om du vill ta bort den markerade vattenstämpelns
definition.

.topic 1137
Välj vilka sidor i den här listan som vattenstämpeln ska skrivas ut på.

.topic 1138
Ger användaren möjlighet att ställa in vattenstämpelns placering
på sidan.

.topic 1139
Ange vattenstämpelns vågräta avstånd från mitten
av sidan. Värdet 0 representerar mitten av sidan.

.topic 1140
Ange vattenstämpelns lodräta avstånd från mitten
av sidan. Värdet 0 representerar mitten av sidan.

.topic 1141
Markera här om du vill ställa in positionesenheten till millimeter.

.topic 1142
Markera här om du vill ställa in positionesenheten till tum.

.topic 1143
Ger användaren möjlighet att ställa in hur vattenstämpeln ska se ut
på sidan.

.topic 1144
Skriv i den här rutan in den text som ska skrivas ut på
sidan som vattenmärke.

.topic 1145
Välj från den här listan det teckensnitt som vattenstämpeln
ska skrivas ut i.

.topic 1146
Välj från den här listan den punktstorlek som
vattenstämpeln ska skrivas ut i.

.topic 1147
Välj från den här listan den teckensnittsstil som vattenstämpeln
ska skrivas ut i.

.topic 1148
Dra kontrollen till den vinkel i grader från
vågrätt som vattenstämpeln ska skrivas ut i.

.topic 1149
Dra kontrollen till den gråskala i procent
som vattenstämpeln ska skrivas ut i.

.topic 1150
Markera här om du vill skriva ut vattenstämpeln framför
det övriga innehållet på sidan.

.topic 1151
Markera här om du vill skriva ut vattenstämpeln bakom
det övriga innehållet på sidan.

.topic 1152
Klicka här om du vill lägga till den nya vattenstämpeln i listan, eller
spara ändringarna till en befintlig vattenstämpel.

.topic 1153
Välj ett överlägg som ska skrivas ut från den här listan över tidigare
definierade överlägg.

.topic 1154
Välj ett alternativ från den här listan som anger om
ett överlägg ska skapas när jobbet skickas till skrivaren.

.topic 1155
Välj från den här listan de sidor som det valda överlägget ska
skrivas ut på.

.topic 1156
Markera här om du vill skriva ut överlägget framför
det övriga innehållet på sidan.

.topic 1157
Markera här om du vill skriva ut överlägget bakom
det övriga innehållet på sidan.

.topic 1158
Klicka här om du vill ta bort det markerade överlägget.

.topic 1159
Klicka på den här knappen om du vill öppna ett webbläsarfönster
som tar dig till webbplatsen Ask Oki.

.topic 1160
Klicka här om du vill godkänna inställningsändringarna på den här
sidan.

.topic 1161
Klicka här om du vill bortse från inställningsändringarna på den här
sidan.

.topic 1162
Klicka här om du vill aktivera standardinställningarna enligt
den aktuella konfigurationen i listan Drivrutinsinställningar.

.topic 1163
Klicka här om du vill läsa mer information om drivrutinen.
.topic 1164
Version för skrivardrivrutin, språkkontroll och drivrutinskärna.

.topic 1165
Skriv ut alla tecken i svart.

.topic 1166
Heltal från 1 till 32767 anger ett makro som tidigare har laddats in i skrivaren.

.topic 1167
Olika utskriftsjobb i utgångsfacket.

.topic 1168
Visa val av hålslagare.

.topic 1169
Visa val för häftning.

.topic 1171
Skriv ut en sida per ark.

.topic 1172
Skriv ut flera sidor per ark.

.topic 1173
Skriv ut som häfte.

.topic 1174
Utöka utskriftsbilden genom att använda flera ark. Arken kan sättas ihop för att bilda en affisch.

.topic 1175 (Walk To)
Arbetet sparas tillfälligt på skrivarens hårddisk. Användaren kan gå till skrivaren och från manöverpanelen välja utskriftsjobb. Efter utskriften raderas arbetet automatiskt.

.topic 1176
Välj en vattenstämpel som ska tryckas över bilden.

.topic 1177
Välj överläggets mönster.

.topic 1179
Express Print tillåter tryckning på någon stöds medier i utvalda papperskassetten. Med Express Skriv ut, är det inte nödvändigt att konfigurera media storlek eller typ på funktionspanelen. Express Skriv ut aktiveras genom att avmarkera "Media Markera rutan.

.topic 1180
Job Expiration anger det antal dagar som jobbtyperna "Stored", "Secure", eller "Proof" kommer att lagras innan de automatiskt tas bort.  Antal dagar kan ställas in mellan 1 och 365. Ett nollvärde anger att jobbet inte kommer löpa ut.


Fråga Oki

Med knappen "Fråga Oki" öppnar du webbplatsen "Fråga Oki". Den användarvänliga webbplatsen innehåller steg för steg-anvisningar och exempel både för vardagliga och avancerade utskriftsuppgifter.


Grafik

I fönstret Grafik kan du justera utskriftskvaliteten för grafik.

Med alternativet Kvalitet kan du välja mellan 600 eller 1 200 dpi (punkter per tum). Standard är 600 dpi.

Knappen "Tonerbesparing" visar om tonerbesparingsfunktionen för ///the marking engine//märkningsmotorn/// är aktiverad. Den är avmarkerad som standard.

Använd Manuell justering om du vill välja om skjutreglagen Ljusstyrka och Kontrast ska gälla Alla, Text, Grafik eller Foto. Standard är Alla. Den här inställningen gäller endast PCL6.

Ljusstyrka justerar ljusstyrkan i grafiska bilder inom intervallet -100 och 100. Standard är 0.

Kontrast justerar kontrasten i grafiska bilder inom intervallet -100 till 100. Standard är 0.

Knappen "Standard" läser in standardinställningarna som de definieras av aktuell inläst konfiguration i rullgardinslistan Drivrutinsinställningar på fliken Inställningar. Om du vill använda fabriksinställningarna väljer du Standard under Drivrutinsinställningar.


Jobbalternativ

Jobbtyp används för att välja lägen för utskriftsjobb som har sparats internt. Alla alternativ är utgråade om alternativet Hårddisk inte är installerat. Utskrift med "Normal" är standardinställningen.

"Sparat jobb" visar att utskriftsjobbet har sparats internt och att val av användarnamn är aktiverat.

"Säker utskrift" visar att utskriftsjobbet har sparats internt, att val av användarnamn än aktiverat och att utskriften kräver ett Jobbnamn och ett Jobb-PIN. Det här alternativet aktiverar val för Jobbidentifiering.

Med "Provuppsättning" väljer du ett lagrat jobb och aktiverar val av användarnamn.

"Tidsinställt jobb" visar att ett internt lagrat utskriftsjobb ska skrivas ut i framtiden och aktiverar knappen "Ställ in tid".

Med knappen "Ställ in tid..." öppnar du fönstret Ställ in tid om du vill tilldela en tid då jobbet ska skrivas ut.

Med Jobbidentifiering kan du ange vilka sparade utskriftsjobb som ska skickas till skrivaren. "Jobbnamn" identifierar det lagrade jobbet, det säkra jobbet eller provuppsättningsjobbet. "Jobb-PIN": accepterar det hemliga ID-nummer på fyra siffror som används som lösenord för ett säkert utskriftsjobb.

Med E-postmeddelande konfigurerar du drivrutinen att skicka ett e-postmeddelande som anger att utskriftsjobbet har slutförts till en angiven adress. Kryssrutan "E-postmeddelande när jobbet är klart" aktiverar den här funktionen. "E-postadress" definierar den adress som meddelandet ska skickas till.

Orientering anger riktningen som dokumentet ska skrivas ut på en sida. Stående läge justerar papprets kortsida överst och nederst. Kryssrutan "180" bredvid den roterar dokument i stående läge 180 grader. Liggande läge justerar papprets långsida överst och nederst, och kryssrutan "180" bredvid roterar dokument i liggande läge 180 grader. Olika program kan innehålla sätt att ställa in orientering, och då åsidosätts den här inställningen.

Använd Kopior om du vill att drivrutinen ska skapa flera kopior av ett utskriftsjobb. Du kan ange antalet kopior i rutan, eller använda rullisterna för att öka eller minska värdet. De flesta program åsidosätter den här inställningen.

Sortera konfigurerar drivrutinen att skriva ut sorterade kopior. Vanligtvis när flera kopior av ett utskriftsjobb på flera sidor har ställts in skrivs alla kopior av den första sidan ut och följs av alla kopior av nästa sida, och så vidare. De här sidorna måste sedan sorteras i ordning. Funktionen Sortera sorterar sidorna genom att skriva ut en kopia av varje sida, och sedan upprepa för så många kopior man vill ha. Vissa program kan åsidosätta den här inställningen.

Med "Reverse (Backa)" konfigureras drivrutinen att skriva ut sista sidan först.

Med "Elektroniskt formulär (eForm)" kan du spara ett utskriftsjobb internt som ska skrivas ut igen senare. När ett elektroniskt formulär är lagrat kan ett annat utskriftsjobb överlagras, eller kombineras med det. Det här alternativet är utgråat om alternativet Hårddisk inte är installerat.

"Använd inte eForms" visar att funktionen inte är aktivt för tillfället. Det här är standardinställningen.

"Skriv ut och spara som eForm" visar att jobbet ska skrivas ut och sedan sparas med det namn som har angetts i rutan eForm-namn.

Med "Inkludera eForm en gång" överlagras det aktuella utskriftsjobbet med eForm-namnet i rutan eForm-namn. Överlagringsfunktionen slutförs efter att ha gått igenom eForm en gång

Med "Inkludera eForm upprepade gånger" överlagras det aktuella utskriftsjobbet med eForm-namnet i rutan eForm-namn. Överläggsfunktionen upprepas. Om eForm till exempel är två sidor så överläggs den första eForm-sidan på sidorna 1, 3, 5 etc., och sidan 2 av eForm överläggs på sidorna 2, 4, 6 etc.

"eForm-namn definierar namnet som används för att lagra och referera till utskriftsjobbet.

Med knappen "Vattenmärken..." öppnar du fönstret Vattenmärken.

Med knappen "Formulärmall..." öppnar du fönstret Formulärmall.


Formulärmall

I fönstret Formulärmall kan du skapa, ta bort och redigera elektroniska formulärs funktioner. En formulärmall är en del av ett dokument som läggs till varje sida i ett utskriftsjobb, till exempel ett brevhuvud eller ett standardformulär. (DET FINNS INGA FÖRDEFINIERADE FORMULÄRMALLAR). Du måste skapa formulärmallar med det program du använder. Sedan kan den tillämpning du har skapat inkluderas i framtida utskriftsjobb. Du kan inte ställa in att formulärmallar ska skapas som standard. Du kan bara ställa in att formulärmallar ska skapas inifrån ett program.

I "Formulärmallsfunktionen" finns alternativ för att skriva ut formulärmallar. Läget "Ingen formulärmall" skapar ingen formulärmall, och ingen formulärmall skrivs ut. "Skapa ny formulärmall" skapar en formulärmall när utskriftsjobbet skickas. Varje gång får du en fråga om namnet på formulärmallen.

En annan tillgänglig alternativuppsättning gör det möjligt att definiera när en formulärmall ska skrivas ut, antingen "Alla sidor", "Bara första sidan", eller "Alla utom första sidan".

"Framsida" visar att formulärmallen skrivs ut framför utskriftsjobbet. Om du placerar formulärmallen framför utskriften kan delar av utskriftsjobbet kanske inte läsas. Framsida är standard.

"Tillbaka" anger att formulärmallen skrivs ut bakom utskriftsjobbet.

Med knappen "Ta bort" tar du bort den markerade formulärmallen från listan.

Med textrutan PCL Macro (PCL-makro) kan du välja ett tidigare hämtat PCL5-makro som ska utföras med aktuellt utskriftsjobb. Gäller endast för PCL5-drivrutinen.

Användning:

Så här skapar du en formulärmall:

1) Öppna ett dokument i vilket program som helst.

2) Arkiv–>Skriv ut–>Egenskaper

3) Jobbalternativ->Formulärmall

4) Välj "Skapa ny formulärmall" som formulärmallsfunktion

5) Klicka på OK för att stänga fönstret Formulärmall

6) Klicka på OK för att stänga skrivaregenskaperna. Ett fönster visas där du kan ange formulärmallens namn. Det kan vara vilken text du vill. Klicka på OK så stängs fönstret och egenskaperna.

7) Klicka på Skriv ut i utskriftsdialogrutan så skapas formulärmallen.

Så här använder du en formulärmall:

1) Öppna ett dokument i vilket program som helst.

2) Arkiv–>Skriv ut–>Egenskaper

3) Jobbalternativ–>Formulärmall

4) Välj formulärmallen i listrutan Formulärmall

5) Välj "En formulärmall" som formulärmallsfunktion

6) Klicka på OK för att stänga fönstret Formulärmall och klicka sedan på OK för att stänga skrivaregenskaperna.

7) Klicka på Skriv ut i dialogrutan för utskrift så skrivs dokumentet ut med formulärmallen tillagd till alla sidor.


Ställ in tid

I fönstret Ställ in tid kan du ange en tid då ett utskriftsjobb ska skickas till skrivaren.

"Upplupen tid" skickar ett utskriftsjobb till skrivaren efter att ett visst antal minuter från 0 till 9999 har gått.

"Realtid" skickar ett utskriftsjobb till skrivaren ett visst datum och klockslag.

Med "Månader" kan du ange månader, från JAN (januari) till DEC (december).

Med "Dag" kan du välja giltiga dagar i månaden, från 1 till 31.

Med "År" kan du välja årtal från 2006 till 2026.

Med "Timme" kan du välja timme. Värdena går från 0 till 23.

Med "Minut" kan du välja minut. Värdena går från 0 till 59.


Vattenmärke

I fönstret Vattenmärke kan du konfigurera text som ska skrivas ut på en sida för att visa dess säkerhets- eller versionsstatus. De fördefinierade meddelandena är KONFIDENTIELLT, KOPIA och UTKAST. Du kan välja vilka sidor som vattenmärket ska skrivas ut på från en lista. Alternativen är "Alla sidor", "Endast på första sidan" och "Alla utom första sidan".

Knapparna "Ny", "Redigera" och "Ta bort" används för att hantera vattenmärken. Knappen "Ny" skapar en ny vattenmärkesdefinition. Med knappen "Redigera" kan du visa eller ändra på en vattenmärkesdefinition som valts i tabellen. Knappen "Ta bort" tar bort en vattenmärkesdefinition som valts i tabellen.

"Position" anger platsen för vattenmärkets mitt. Platsen 0 X och 0 Y centrerar vattenmärket på sidans mitt. Förskjutningarna kan vara positiva eller negativa, där en positiv horisontell förskjutning går mot höger på sidan, och en negativ horisontell förskjutning går mot vänster. En positiv vertikal förskjutning går mot sidans överdel, och en negativ vertikal förskjutning går mot sidans nederdel. Du kan välja mellan måttenheterna "mm" (millimeter) eller "tum".

Gruppen "Ny/redigera" definierar text och visar egenskaper för ett vattenmärke.

"Vattenmärkestext" anger vilken textsträng som ska skrivas ut som vattenmärke på sidan.

"Vinkel" anger i vilken vinkel i grader från vågrätt som vattenmärket skrivs ut. Intervallet är –180 till 180 grader. 0 är horisontellt, 90 är upprättgående vertikalt, –90 är neråtgående vertikalt och 180 respektive –180 är båda upp och ned. Standardvärdet är 45 grader.

Med "OH-film" väljer du vattenmärkets grå nyans i procentenheter. 0 % är transparent, 25 % är ljusgrått, 75 % är mörkgrått och 100 % är helsvart. Standard är 10 %.

"Typsnitt" anger vilket typsnitt vattenmärket skrivs ut med. Standard är Times New Roman.

Med "Storlek" väljer du vattenmärkets storlek i punktenheter. Vanligtvis är vattenmärken mycket större än den skrivna texten på en sida. Intervallet är 3 till 300 punkter. Standardvärdet är 72 punkter.

Med "Teckenstil" väljer du teckenstil. Tillgängliga stilar beror på vilka som stöds av teckensnittet (t.ex. vanlig, kursiv, fet, fet kursiv). Vanlig är standard.

"Framsida" anger att vattenmärket skrivs ut framför bilder. Om du placerar vattenmärket framför utskriftsinformationen kan delar av utskriftsjobbet kanske inte läsas. Framför är standard.

"Tillbaka" anger att vattenmärket skrivs ut bakom bilder.

Med knappen "Använd" läggs det nya vattenmärket till i listan över vattenmärken, eller så lagras redigeringar i ett befintligt vattenmärke.


Inställningar

Med fönstret Utskriftsinställningar kan du ändra inställningar som rör hur utskriftsjobb formateras och hanteras.

På fliken Inställningar konfigurerar du alternativ för pappersmatning, utskriftsval, drivrutinsinställningar och teckensnittsinställningar.

På fliken Grafik konfigurerar du ljusstyrka, kontrast och utskriftskvalitet.

På fliken Jobbalternativ konfigurerar du jobbtyp, jobbidentifiering, e-postmeddelanden, orientering, kopior, elektroniska formulär, vattenmärken och formulärmallar.

På fliken Fråga Oki finns en länk till webbplatsen Fråga Oki, som innefattar många idéer, exempel och supporttips på hur du får ut så mycket som möjligt av din skrivare.


Egenskaper och inställningar

Den här skrivardrivrutinen har fönster och flikar där du kan ställa in olika funktioner.

Egenskaper används för att konfigurera både de enheter som är valfria att installera och jobbredovisningsfunktionen.

I Inställningar kan du ändra inställningar som rör hur utskriftsjobb formateras och hanteras.


Broschyr

Fönstret Broschyr styr inställningar för att skriva ut broschyrer, som är ett specialformat med två sidor per ark. En duplexenhet måste installeras för att du ska kunna skriva ut broschyrer. I broschyrläge ordnas sidorna så att när pappersbunten viks så hamnar sidorna i ordning när du bläddrar igenom dem som en bok.

"Arksignatur" anger antalet sidor som ska skrivas ut på ett ark för att bilda en broschyr. Alternativen är "Obegränsat", eller en siffra som är ///a multiple of 4//multiplicerad med 4///.

Kryssrutan "Högerbindning" visar när den är markerad att sidornas högra kanter i broschyren binds samman, och sidorna bör ordnas för att vändas från höger till vänster.

Listrutan Arksignatur anger antalet sidor i varje broschyrarksignatur.

Alternativen är Obegränsat eller en siffra ///multiples of 4// som är multiplicerad med 4///. Standard är Obegränsat.

När kryssrutan Högerbindning är markerad vänds sidorna från höger till

vänster . Den här kryssrutan är avmarkerad som standard.

Rullisten Fästmarginal används för att ange en central fästmarginal. Om den valda fästmarginalen är mindre än den fästmarginal som skapas automatiskt har det ingen effekt. Om den valda fästmarginalen är större än den fästmarginal som skapas automatiskt minskas sidorna i broschyren

automatiskt för att passa. Standard är 0,00”.

Alternativknappen Fästmarginal (mm) är markerad som standard för alla språk utom amerikansk engelska. Det kan antingen vara mm eller tum, aldrig båda. Detta styr också valet av mm/tum i andra fönster.

Alternativknappen Fästmarginal (tum) är endast markerat som standard för amerikansk engelska. Om tum är markerat, kan inte mm användas. Detta styr också valet av mm/tum i andra fönster.


Drivrutinsinställningar

I fönstret Drivrutinsinställningar kan du spara speciella inställningar i en konfiguration.

"Namn" anger namnet på den sparade konfigurationen.

Om kryssrutan "Formulärinformationen sparas" inte är markerad sparas inte inställningarna för pappersformat, källa och medietyp, och de ändras inte när konfigurationen läses in. Den är markerad som standard.


Inställning

Sidan Inställning innehåller de inställningar som behövs för vanliga utskriftsjobb.

Med "Pappersformat" väljer du pappersformatet som utskriftsjobben formateras till. Formaten kan till exempel vara Letter, Legal eller A4. De flesta program innehåller ett alternativ för pappersformat, och den här inställningen åsidosätts. Om ett program inte anger pappersformatet så anges det här värdet.

"Medietyp" anger vilken materialtyp som ska användas för utskriften. Det kan vara exempelvis Vanligt papper, OH-film eller Kartong. Se till att vald medietyp finns i det valda pappersfacket. Vissa program kan åsidosätta den här inställningen.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

"Källa" anger det pappersfack som ska användas. Se till att valt pappersformat finns i den valda papperskällan. Använd "Tillgängliga alternativ" på fliken Enhetsalternativ för att installera ett pappersfack som inte finns med. Vissa program kan åsidosätta den här inställningen.

"Mål" anger den utmatningsplats som utskriftsjobbet hamnar i. Använd "Tillgängliga alternativ" på fliken Enhetsalternativ i Egenskaper om du vill installera ett mål som inte finns med.

Med "Alternativ för pappersmatning" öppnar du fönstret Alternativ för pappersmatning där du kan anpassa papperskällor och mål ytterligare.

I Utskriftsval kan du välja lägen där flera sidor komprimeras och skrivs ut på ett enda pappersark, eller där en enda sida förstoras och skrivs ut på flera pappersark. Om "Standard/N-på-ett" är markerat i den här listan öppnar knappen "Alternativ..." fönstret Standard/N-på-ett. Om "PosterPrint" är markerat öppnar knappen "Alternativ" fönstret PosterPrint. Om "Broschyr" är markerat öppnar knappen "Alternativ" fönstret Broschyr.

Dubbelsidig utskrift styr utskrift på båda sidor av ett pappersark. Om du väljer "Inget" sker utskriften bara på arkens framsida. Dubbelsidig utskrift med "Långsida" skriver ut på båda sidor av arket och har rätt orientering när sidan vänds eller binds längs långsidan. Med dubbelsidig utskrift med "Kortsida" skriver du ut på båda sidor av arket och får rätt orientering när sidan vänds eller binds längs kortsidan. Använd "Tillgängliga alternativ" på fliken Enhetsalternativ i Egenskaper om du vill installera enheten för dubbelsidig utskrift för att Långsida och Kortsida är utgråade.

I Drivrutinsinställningar kan du välja mellan en sparad konfiguration och standardkonfigurationen. Knappen "Lägg till" öppnar fönstret Drivrutinsinställningar. Knappen "Ladda" läser in den sparade konfiguration som är vald i rullgardinsmenyn. Knappen "Ta bort" tar bort den sparade konfiguration som är vald i rullgardinsmenyn.

Med knappen "Teckensnitt..." öppnar du fönstret Teckensnitt.

Knappen "Standard" läser in standardinställningarna som de definieras i aktuell inläst konfiguration i rullgardinslistan Drivrutinsinställningar. Om du vill använda fabriksinställningarna väljer du Standard i rullgardinslistan.


Redigera teckensnittsersättning

I fönstret "Redigera teckensnittsersättning" kan du ändra ett befintligt datorteckensnitt till ett skrivarteckensnitt. I Datorteckensnitt väljer du det datorteckensnitt som ska bytas ut. I Skrivarteckensnitt väljer du det skrivarteckensnitt som ska användas i stället.


Ny teckensnittsersättning

Fönstret "Ny teckensnittsersättning" definierar en ändring från ett befintligt datorteckensnitt till ett skrivarteckensnitt. I Datorteckensnitt väljer du det datorteckensnitt som ska bytas ut. I Skrivarteckensnitt väljer du det skrivarteckensnitt som ska användas i stället.

Klicka på "Lägg till" om du vill godkänna ersättningen och återgå till fönstret Teckensnitt.


Teckensnitt

Fönstret Teckensnitt innehåller alternativ för att skriva ut teckensnitt.

"Utskrift av TrueType-teckensnitt" anger att formatet TrueType-teckensnitt skickas till skrivaren som konturerat teckensnitt eller som bitmappat teckensnitt.

I kryssrutan "Ersätt TrueType-teckensnitt med skrivarteckensnitt" kan du byta ut datorteckensnitt mot teckensnitt som finns i skrivaren. Det kan göra utskriftsjobbet snabbare, men sidan kanske inte ser ut exakt så som den visas på skärmen. Teckensnittsersättning kan bara anges för teckensnitt som använder samma teckenuppsättning. Ett teckensnitt som Wingdings kan till exempel inte bytas ut mot Times New Roman.

Med knappen "Nytt..." öppnar du fönstret Ny teckensnittsersättning. Med knappen "Redigera..." öppnar du fönstret Redigera teckensnittsersättning. Med knappen "Ta bort" tar du bort ersättningsmappningen. Med knappen "Återställ" återställer du ersättningsmappningen till fabriksinställningarna.

Med knappen "Standard" läser du in standardinställningarna. De här inställningarna definieras av den konfiguration som är inläst i rullgardinslistan Drivrutinsinställningar på fliken Inställningar.


Standard/N-på-ett

Med fönstret Standard/N-på-ett kan du skriva ut flera sidor av ett dokument på ett enda ark.

Sidor per ark anger antalet sidor som skrivs ut på en sida av varje pappersark. Tomma sidor läggs till om färre sidor skrivs ut än det valda antalet sidor per ark. Standardvärdet är 1.

Med kryssrutan Sidkant kan du välja en sidkant som skrivs ut på varje sida när Sidor per ark är inställt på mer än 1.

Sidlayout anger hur flera sidor placeras på ett ark. Tillgängliga inställningar är vänster till höger och uppifrån och ned, överst till nederst och vänster till höger, höger till vänster och uppifrån och ned samt överst till nederst och höger till vänster. Det här alternativet gäller bara när Sidor per ark inte är 1.

Med Fästmarginal kan du ange ytterligare en marginal som ska läggas till på kanten av den sida som ska bindas. För dubbelsidig utskrift är fästmarginalens plats på den övre/udda sidan. Ytterligare alternativ i listan är "Inget", "Överst", "Höger", "Underst" och "Vänster" som anger positionen för den extra marginalen. Rullisten kan användas för att ställa in distansvärdet för marginalen, och knapparna "mm" och "tum" anger om enheten är mm eller tum. Obs! Om du har valt dubbelsidig utskrift och fästmarginalen "Vänster" har valts för det övre trycket används fästmarginalen "Höger" för det nedre trycket.


Alternativ för pappersmatning

Med Anpassa till sida kan programmets sidformat förstoras eller förminskas för att passa på angivet papper. Anpassa till sida är praktiskt när programmets sidformat är annorlunda än det papper som är installerat i skrivaren. Om kryssrutan "Ändra dokumentstorlek för att passa utskriftssida" är avmarkerad förblir dokumentet formaterat för det papper som angetts i Pappersformat. Om rutan är markerad ändras dokumentets format enligt inställningen i rullgardinslistan. Den är avmarkerad som standard.

Med Utskrift av omslag skrivs den första sidan i ett utskriftsjobb ut med papper från en annan källa än resten. Om kryssrutan "Använd annan källa för första sidan" är avmarkerad kommer alla sidor från samma källa, och valen "Källa" och "Medietyp" är utgråade. Den är avmarkerad som standard. Om kryssrutan är markerad används Källa för att välja pappersfack (standard är Fack 1), och Medietyp anger vilken typ av media som ska användas (standard är Utskriftsinställningar).

Med Alternativ för pappersmatning kan du konfigurera pappersmatningen ytterligare. Om "Automatiskt fackbyte" är markerat växlar skrivaren till en alternativ papperskälla (om pappret är detsamma) när pappret tar slut i den första papperskällan. Den är markerad som standard. Om "Mediealternativ" är avmarkerat använder skrivaren det papper som är laddat i det valda facket oavsett om det är av önskat storlek eller typ. Om den här rutan är markerad visas en begäran om papper i skrivarens teckenfönster, och skrivaren går in i vänteläge. Utskriften återupptas när pappret fylls på enligt begäran om papper och skrivaren försätts i läget online. Den är markerad som standard. Om "Hoppa över tomma sidor" är markerat skrivs inga tomma sidor ut. Den är avmarkerad som standard.

"Inställningar för magasin 1" styr standardpapperskällans funktioner. Om "Magasin 1 är manuell arkmatning" är avmarkerat matas pappret automatiskt från Fack 1. Den här kryssrutan är avmarkerad som standard.

Knappen "Anpassad storlek" öppnar fönstret Anpassad storlek där du kan lägga till pappersformat som inte är av standardtyp.

Knappen "Standard" läser in standardinställningarna som de definieras av aktuell inläst konfiguration i rullgardinsmenyn Drivrutinsinställningar på fliken Inställningar. Om du vill använda fabriksinställningarna väljer du Standard under Drivrutinsinställningar.


PosterPrint

Fönstret PosterPrint styr inställningar när sidan ska förstoras och skrivas ut över flera ark.

Med "Förstoring" kan du ange antalet sidor som ska användas i utskriften i antingen horisontell (X) eller vertikal (Y) riktning. Tillgängliga alternativ är 1, 2, 3 eller 4 sidor i varje riktning.

Knapparna "Orientering" används för att välja om papprets lång- eller kortsida ska vara överst på den utskrivna sidan. Med "Stående" orientering hamnar papprets kortsida överst på sidan, och med "Liggande" hamnar långsidan överst.


Anpassad storlek

Med fönstret "Anpassad storlek" kan du lägga till, ändra och ta bort sidformat som inte är standard.

Du kan välja tidigare anpassade storlekar ur listan.

Med "Namn" kan du definiera den anpassade storleken.

Med "Bredd" ställer du in sidans bredd. Det högsta och det lägsta intervallet för värdet visas.

Med "Längd" ställer du in sidans längd. Det högsta och det lägsta intervallet för värdet visas.

Med "Enhet" ställer du in måttenheten för fälten bredd och längd.

Med knappen "Lägg till" läggs den nya anpassade siddefinitionen till i listan över definitioner. Varje definitionsnamn måste vara unikt.

Med knappen "Ändra" kan du ändra tidigare definierade anpassade storlekar.

Med knappen "Ta bort" tar du bort en tidigare definierad anpassad storlek.


Enhetsalternativ

På fliken Enhetsalternativ kan du överföra information om vilka alternativ som är installerade på skrivaren till skrivardrivrutinen.

I Tillgängliga alternativ visas alla alternativ som är tillgängliga för skrivaren samt deras aktuella status. Genom att du överför den här informationen till skrivardrivrutinen visas rätt val i egenskapssidorna. Välj ett alternativ i den här listan om du vill ändra dess status.

Knappen "Skriv ut demosida" används för att skicka en exempelsida till skrivaren.

Gruppen "Ändra alternativ" låter användaren ändra aktuell status för ett tillgängligt alternativ. I "Ändra inställningar för" visas det alternativ som är valt i listan Tillgängliga alternativ samt en listruta med möjliga inställningar. I kryssrutan "Ändra alternativets namn till:" kan du ändra namnet på det valda alternativet.

Knappen "Hämta information från skrivaren" hämtar de aktuella tillgängliga alternativen från skrivaren. Alla skillnader visas i listan Tillgängliga alternativ.

Knappen "Standard" ställer in listan Tillgängliga alternativ på standardvärden och återställer fliken Jobbtyp (på Jobbalternativ) till Normal.

Med knappen Om kan du öppna ett fönster som visar versionsinformation om skrivardrivrutinen.


Jobbredovisning

På fliken "Jobbredovisning" kan du konfigurera skrivardrivrutinen med redovisningsinformation som skickas med varje utskriftsjobb.

Användarnamn är en sträng som visas i utskriftskontrollsystemets loggar för att visa vem som skrev ut ett jobb.

Jobbkonto-ID är ett nummer som utskrivningskontrollsystemet använder för att identifiera användare. Varje ID måste vara tilldelat till en användare.