Свойства

На вкладке Опции устройства содержатся элементы, связанные с дополнительными установленными на принтер устройствами.

Вкладка Учет заданий позволяет настроить поддержку драйвером принтера учетных данных пользователей, отправляемых с каждым заданием.


Посетить веб-узел Ask OKI

При нажатии кнопки «Посетить веб-узел Ask OKI» открывается веб-узел Ask Oki. На этом удобном веб-узле содержатся пошаговые инструкции для выполнения как ежедневных, так и более сложных задач по печати.


Графика

Окно Графика позволяет пользователю устанавливать параметры качества изображения при печати.

Параметр Качество позволяет установить разрешение принтера 600 или 1200 dpi (точек на дюйм). По умолчанию печать производится с разрешением 600 dpi.

Параметр «Экономия тонера» используется для отображения текущего состояния режима экономии тонера. По умолчанию этот флажок снят.

Переключатель Ручная регулировка позволяет применить значения ползунков Яркость и Контраст либо ко всем элементам документа, либо к тексту, либо к графике, либо к изображениям. По умолчанию переключатель установлен в положение «Все». Эта настройка применима только для режима PCL6.

Параметр Яркость позволяет изменить яркость графических изображений в диапазоне от -100 до 100. По умолчанию используется значение 0.

Параметр Контраст позволяет изменить контрастность графических изображений в диапазоне от -100 до 100. По умолчанию используется значение 0.

При нажатии кнопки «По умолчанию» для всех параметров устанавливаются значения по умолчанию, определенные в меню со списком на вкладке Настройки текущей конфигурации параметров драйвера. Для установки стандартных заводских настроек в области «Параметры драйвера» следует установить флажок «По умолчанию».


Опции задания

Параметр Тип задания позволяет выбрать режим печати заданий из внутренней памяти. Если дополнительный жесткий диск не установлен, эти параметры недоступны. По умолчанию используется режим печати «Обычный».

Параметр «Хранимое задание» указывает на то, что задание печати было сохранено во внутренней памяти принтера и доступна функция выбора имени пользователя.

Параметр «Безопасная печать» указывает на то, что задание печати было сохранено во внутренней памяти принтера, доступна функция выбора имени пользователя и для выполнения печати необходимо указать имя задания и PIN-код. Эта функция позволяет выбрать идентификационные данные задания.

Параметр «Проверка и печать» позволяет выбрать сохраненное задание и активировать функцию выбора имени пользователя.

Параметр «Задание с указанием времени» указывает на то, что сохраненное во внутренней памяти задание будет напечатано позже в указанное время. При этом становится доступной кнопка «Установить время».

При нажатии кнопки «Установить время» открывается окно Установки времени, позволяющее указать время печати задания.

Параметр Идентификационные данные задания позволяет выбрать сохраненное ранее задание для отправки его на печать. Параметр «Имя задания» используется для идентификации заданий с атрибутами «Хранимое задание», «Безопасная печать» или «Проверка и печать». Параметр «Идентификационный номер задания»: персональный идентификационный код из 4 цифр, используемый в качестве пароля для заданий с атрибутом «Безопасная печать».

Параметр Уведомление по электронной почте позволяет настроить драйвер принтера для отправки по заданному адресу сообщения электронной почты с уведомлением о завершении печати задания. Для включения этой функции установите флажок «Уведомить электронной почтой по выполнении задания». В поле «Адрес электронной почты» указывается адрес, по которому требуется отправить уведомление.

Параметр Ориентация задает ориентацию печати документа на странице. В режиме Книжная короткая сторона листа расположена сверху и снизу. При установке флажка «180» документы с книжной ориентацией разворачиваются на 180є. Режим Альбомная сверху и снизу расположена длинная сторона листа. При установке флажка «180» документы с альбомной ориентацией разворачиваются на 180?. Этот параметр может задаваться в приложениях, и указанное в приложении значение будет заменять это значение.

При использовании параметра Копии драйвером создается несколько копий задания на печать. Количество копий можно непосредственно указать в соответствующем поле или воспользоваться ползунками для увеличения или уменьшения этого значения. Этот параметр переопределяется большинством приложений.

Параметр «Разбор копий» позволяет выполнить печать с сортировкой копий. Обычно при печати нескольких копий многостраничного задания сначала печатаются все копии первой страницы, затем все копии второй страницы и т. д. Обычно при печати нескольких копий многостраничного задания сначала печатаются все копии первой страницы, затем все копии второй страницы и т. д. По завершения печати может потребоваться сортировка этих страниц по порядку. Параметр «Разбор копий» позволяет автоматически отсортировать страницы путем однократной печати каждой страницы с повторением цикла печати для получения нужного количества копий. Этот параметр может быть переопределен приложениями.

Параметр «Обратная печать» позволяет выполнить печать страниц документа в обратном порядке.

Параметр «Электронные формы» позволяют сохранять задания печати во внутренней памяти принтера для последующей печати. После сохранения электронной формы она может быть совмещена с другим заданием печати. Если дополнительный жесткий диск не установлен, этот параметр недоступен.

Параметр «Не использовать электронные формы» указывает на то, что в настоящий момент эта функция не используется. Это значение установлено по умолчанию.

Параметр «Напечатать и сохранить как электронную форму» указывает на то, что задание будет напечатано, а затем сохранено под именем, указанным в поле «Имя» электронной формы.

Параметр «Включить электронную форму один раз» позволяет наложить текущее задание печати на электронную форму с именем, указанном в поле имени электронной формы. Функция наложения выполняется однократно при обработке электронной формы.

Параметр «Постоянно включать электронную форму» позволяет наложить текущее задание печати на электронную форму с именем, указанном в поле имени электронной формы. Наложение выполняется многократно. Например, если электронная форма состоит из двух страниц, то первая страница электронной формы будет наложена на страницы 1, 3, 5 и т. д., а страница 2 электронной формы будет наложена на страницы 2, 4, 6 и т. д.

Поле «Название электронной формы» определяет имя, используемое для сохранения задания печати и обращения к нему.

При нажатии кнопки «Водяной знак...» открывается окно Водяной знак.

При нажатии кнопки «Наложение...» открывается окно Наложение.


Наложение

Окно Наложение позволяет устанавливать и изменять режим работы электронных форм. Наложение — это часть документа (например, заголовок или стандартная форма), добавляемая на каждую страницу задания печати. (ГОТОВЫХ ШАБЛОНОВ ДЛЯ НАЛОЖЕНИЙ НЕ СУЩЕСТВУЕТ). Для создания наложений используйте любое удобное приложение. После создания наложения оно может быть использовано при обработке следующих заданий печати. Созданное наложение нельзя указать в качестве варианта по умолчанию. Использование созданного наложения возможно только при печати из приложения.

Функция наложения служит для управления настройками печати наложений. В режиме «Наложение отсутствует» наложение не создается и не отправляется на печать. В режиме «Создать наложение» после отправки задания на печать будет создано наложение. При каждом создании наложения необходимо указать его имя.

Другая группа параметров позволяет определять режим для печати наложения: «Все страницы», «Только первая страница» или «Все страницы, кроме первой».

Параметр «Печать поверх всех объектов» позволяет распечатать наложение поверх всех объектов документа. Размещение наложения поверх остального текста может привести к частичной потере удобочитаемости текста документа. По умолчанию используется режим печати поверх всех объектов.

Параметр «Позади всех объектов» позволяет распечатать наложение позади всех объектов документа.

Кнопка «Удалить» позволяет удалить из списка выбранное наложение.

Текстовое поле макроса PCL позволяет запустить в процессе обработки текущего задания печати загруженный ранее макрос. Эта опция доступна только для драйвера PCL5.

Использование:

Для создания наложения выполните следующие действия.

1) Откройте любой документ в любом приложении.

2) Выберите команды «Файл»->«Печать»->«Свойства».

3) Выберите команды «Опции задания»->Наложение.

4) В качестве функции наложения выберите команду «Создать наложение».

5) Для закрытия окна наложения нажмите кнопку ОК.

6) Для закрытия окна параметров принтера нажмите кнопку ОК. После выполнения этих действия укажите во всплывающем окне имя для наложения. В качестве имени можно использовать любой текст. Для закрытия всплывающего окна и настроек нажмите кнопку OK.

7) Для создания наложения в диалоговом окне печати нажмите кнопку «Печать».

Для использования наложения выполните следующие действия.

1) Откройте любой документ в любом приложении.

2) Выберите команды «Файл»->«Печать»->«Свойства».

3) Выберите команды «Опции задания»->Наложение.

4) Выберите наложение в списке существующих наложений.

5) В качестве функции наложения выберите вариант «Одно наложение».

6) Для закрытия окна параметров наложения и принтера нажмите кнопку OK.

7) Для печати документа с использованием наложения на каждой странице в диалоговом окне печати нажмите кнопку «Печать».


Установить время

Окно Установить время позволяет установить время отправки задания на печать.

Параметр «Отправка через» позволяет отправить задание на печать через определенное время (от 0 до 9999 минут).

Параметр «В реальном времени» позволяет отправить задание на печать точно в указанный день и час.

Параметр «Месяц» позволяет выбрать месяц с января по декабрь.

Параметр «День» позволяет выбрать один из дней месяца, с 1 по 31 число.

Параметр «Год» позволяет выбрать любой год с 2006 по 2026.

Параметр «Час» позволяет выбрать час отправки задания на печать. Значение может изменяться от 0 до 23 часов.

Параметр «Минута» позволяет выбрать минуту отправки задания в пределах указанного выше часа. Значение может изменяться от 0 до 59.


Водяной знак

Окно Водяной знак позволяет настроить текст, печатаемый на странице для отображения сведений, касающихся безопасности или версии документа. Шаблоны сообщений включают текст СЕКРЕТНО, КОПИЯ и ЧЕРНОВИК. Можно выбрать из списка, на каких именно страницах требуется напечатать водяной знак. Имеются варианты «Все страницы», «Только первая страница» или «Все страницы, кроме первой»

Для управления водяными знаками используются кнопки «Создать», «Изменить» и «Удалить» Кнопка «Создать» используется для создания нового водяного знака. Кнопка «Изменить» позволяет просмотреть или изменить параметры водяного знака, выбранного в таблице. Кнопка «Удалить» позволяет удалить выбранный водяной знак.

Параметр «Позиция» определяет положение центра водяного знака на странице При значениях X=0 и Y=0 водяной знак размещается по центру страницы. Значения смещения центра водяного знака могут быть положительными или отрицательными. При этом положительное значение смещения по горизонтали означает смещение водяного знака к правому краю страницы, а отрицательное — к левому. Положительное значение смещения по вертикали означает смещение водяного знака к верхнему краю страницы, а отрицательное — к нижнему. Единицами измерения служат миллиметры или дюймы.

Группа «Создать/Изменить» определяет текст водяного знака и параметры его отображения.

Поле «Текст водяного знака» содержит текстовую строку, которая будет напечатана на странице в качестве водяного знака.

Поле «Угол» определяет, под каким углом к горизонтали будет напечатан водяной знак. Допустимый диапазон составляет от -180? до 180?. 0? – горизонтальное положение, 90? – вертикальное положение с направлением вверх, -90? – вертикальное положение с направлением вниз. 180? и -180? – полный поворот водяного знака. Значение угла поворота по умолчанию составляет 45?.

Параметр «Прозрачность» определяет оттенок серого цвета, которым печатается водяной знак. 0% – полная прозрачность, 25% – светло-серый цвет, 75% – темно-серый цвет, 100% – черный цвет. По умолчанию используется значение 10%.

Параметр «Гарнитура» определяет тип шрифта для печати водяного знака. По умолчанию используется шрифт Times New Roman.

Параметр «Размер» определяет размер шрифта водяного знака в пунктах. Обычно при печати водяных знаков используется гораздо более крупный шрифт, чем для печати текста самого документа. Допустимый диапазон составляет от 3 до 300 пунктов. Значение по умолчанию составляет 72 пункта.

Параметр «Начертание шрифта» определяет тип начертания шрифта водяного знака. Доступные начертания зависит от выбранного шрифта (т. е. «Обычный», «Курсив», «Полужирный», «Полужирный курсив»). По умолчанию используется обычное начертание шрифта.

Параметр «Поверх всех объектов» указывает, что водяной знак будет напечатан поверх остального текста документа. Размещение водяного знака поверх остального текста может привести к частичной потере удобочитаемости текста документа. По умолчанию используется печать поверх всех объектов.

Параметр «Позади всех объектов» указывает, что водяной знак будет напечатан позади остального текста документа.

Кнопка «Применить» служит для добавления нового водяного знака к общему списку или сохранения изменений водяного знака.


Предпочтения

Окно предпочтительных значений параметров печати позволяет изменить значения, определяющие форматирование и обработку заданий печати.

На вкладке Настройка можно настроить конфигурацию параметров подачи бумаги, режима брошюрования, параметров драйвера и настройки шрифтов.

Вкладка Графика содержит элементы управления яркостью, контрастностью и качества печати.

На вкладке Опции задания можно указать тип задания, идентификационные данные задания, а также параметры уведомления по электронной почте, ориентации, количества копий, электронных форм, водяных знаков и наложений.

На вкладке Посетить веб-узел Ask OKI содержится ссылка на веб-узел Ask Oki, на котором содержится много полезных сведений, примеры и советы по наиболее эффективному использованию принтера.


Свойства и предпочтения

Данный драйвер принтера содержит окна и вкладки, позволяющие настроить различные функции.

В окне Свойства содержатся элементы настройки конфигурации дополнительных установленных на принтер компонентов и функций учета заданий.

Вкладка Предпочтения позволяет изменить значения, определяющие форматирование и обработку заданий печати.


Брошюра

В окне Брошюра содержатся элементы управления для печати брошюр, специального формата с размещением двух страниц на листе. Для печати брошюр необходимо наличие установленного на принтер устройства двусторонней печати. В режиме печати брошюр страницы печатаются на листах так, чтобы по окончании печати и сложении вдвое отпечатанных листов страницы располагались по порядку.

Параметр «Подпись» позволяет установить нужное количество страниц для печати на одном листе брошюры. Доступны значения «Без ограничения», а также число, являющееся произведением целого числа и цифры 4.

При установке флажка «Переплет справа» отпечатанная брошюра предназначена для размещения переплета по правому краю листа, и страницы будут размещаться с переворотом справа налево.

В поле Вниз указывается количество страниц на каждом листе брошюры.

Доступны значения «Без ограничения», а также число, являющееся произведением целого числа и цифры 4. По умолчанию выбран вариант «Без ограничения».

При установке флажка переплета справа страницы печатаются с переворотом справа

налево . По умолчанию этот флажок снят.

Ползунок «Поле для переплета» позволяет установить место размещения центра поля для переплета. Если указанная величина поля для переплета меньше значения, автоматически установленного для этого параметра, то это значение не применяется. Если указанная величина поля для переплета меньше значения, автоматически установленного для этого параметра, то размер страниц брошюры

будет автоматически уменьшен для их размещения на листе. Значением по умолчанию является 0.00”.

По умолчанию переключатель поля для переплета для всех языков за исключением английского (США) установлен в режим миллиметров (мм). Этот вариант является взаимоисключающим для режима дюймов. Выбор этого режима действует на переключение режимов мм/дюймы в других окнах.

По умолчанию в режим дюймов переключатель поля для переплета установлен только для английского языка (США). Этот вариант является взаимоисключающим для режима дюймов. Выбор этого режима действует на переключение режимов мм/дюймы в других окнах.


Параметры драйвера

Окно Параметры драйвера позволяет сохранить определенные изменения в конфигурации.

В поле «Имя» указывается имя сохраненной конфигурации.

При снятом флажке «Сведения формы сохранены» параметры размера бумаги, источника бумаги и типа носителя не сохраняются при загрузке конфигурации. По умолчанию флажок установлен.


Настройка

На странице Настройка содержатся параметры, необходимые для стандартных заданий печати.

Параметр «Размер бумаги» позволяет выбрать размер бумаги для оформления заданий печати. Образцами размеров бумаги являются Letter, Legal и A4. Большинство приложений позволяет выбрать размер бумаги для печати. Выбранное в приложении значение заменяет значение этого параметра. Если в приложении размер бумаги для печати не указан, то будет использоваться значение, указанной на этой вкладке.

Параметр «Тип носителя» позволяет выбрать тип материала для печати. Образцами типов материалов для печати являются обычная бумага, прозрачная пленка и картон. Следует убедиться, что тип материала, загруженного в выбранный входной лоток принтера, соответствует установленному значению параметра. Этот параметр может быть переопределен некоторыми приложениями.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

Параметр «Источник» позволяет выбрать входной лоток для печати. Следует убедиться, что размер бумаги, загруженной в выбранный входной лоток принтера, соответствует установленному значению параметра. Для установки входного лотка, отсутствующего в списке, следует воспользоваться параметром «Доступные функции» на вкладке Опции устройства окна свойств. Этот параметр может быть переопределен некоторыми приложениями.

Параметр «Назначение» позволяет выбрать выходной лоток для печати. Для установки выходного лотка, отсутствующего в списке, следует воспользоваться параметром «Доступные функции» на вкладке Опции устройства окна свойств.

При нажатии кнопки «Опции подачи бумаги» открывается окно Опции подачи бумаги, позволяющее произвести дополнительные настройки для входных и выходных лотков.

Параметр Режим брошюрования позволяет выбрать режим расположения нескольких страниц на листе бумаги или увеличения размеров одной страницы для печати на нескольких листах. При выборе в этом списке режима «Стандартная/печать блоком» и нажатии кнопки «Параметры» открывается диалоговое окно HREF="prefsnup.htm">Стандартная/печать блоком. При выборе режима PosterPrint и нажатии кнопки «Параметры» открывается диалоговое окно PosterPrint. При выборе режима «Брошюра» и нажатии кнопки «Параметры» открывается диалоговое окно HREF="prefsbk.htm">Брошюра.

Параметр Двусторонняя печать позволяет настроить печать на обеих сторонах листов бумаги. При выборе варианта «Нет» печать будет производиться только на одной стороне каждого листа. При выборе режима двусторонней печати «Длинный край» печать будет производиться на обеих сторонах каждого листа с соответствующей ориентацией при перевороте листа или сшивке по длинной стороне листов. При выборе режима двусторонней печати «Короткий край» печать будет производиться на обеих сторонах каждого листа с соответствующей ориентацией при перевороте листа или сшивке по короткой стороне листов. При недоступности параметров «Длинный край» и «Короткий край» для установки модуля двусторонней печати воспользуйтесь параметром «Доступные опции» на вкладке Опции устройства окна свойств.

Параметр «Настройки драйвера» позволяет выбрать сохраненную ранее конфигурацию или конфигурацию по умолчанию. При нажатии кнопки «Добавить» открывается диалоговое окно Настройки драйвера. Кнопка «Загрузить» позволяет загрузить сохраненную ранее конфигурацию, выбранную в раскрывающемся меню со списком конфигураций. Кнопка «Удалить» позволяет удалить сохраненную ранее конфигурацию, выбранную в раскрывающемся меню со списком конфигураций.

При нажатии кнопки «Шрифты...» открывается диалоговое окно Шрифты.

При нажатии кнопки «По умолчанию» для всех параметров устанавливаются значения по умолчанию, указанные в текущей загруженной конфигурации, выбранной в раскрывающемся списке «Настройки драйвера». Для установки стандартных заводских настроек в раскрывающемся списке следует выбрать параметр «По умолчанию».


Изменить подстановку шрифтов

Окно «Изменить подстановку шрифтов» позволяет изменить текущий системный шрифт для подстановки принтером. Параметр Системный шрифт позволяет выбрать системный шрифт для замены. Параметр «Шрифт принтера» позволяет выбрать шрифт принтера для подстановки.


Создать подстановку шрифтов

Окно «Создать подстановку шрифтов» позволяет указать текущий системный шрифт для подстановки принтером. Параметр «Системный шрифт» позволяет выбрать системный шрифт для замены. Параметр «Шрифт принтера» позволяет выбрать шрифт принтера для подстановки.

При нажатии кнопки «Добавить» указанная подстановка шрифтов применяется, и выполняется возврат к окну «Шрифт».


Шрифты

Диалоговое окно Шрифты позволяет установить параметры шрифтов для печати.

Параметр «Выходной шрифт типа TrueType» задает формат шрифтов TrueType, отправляемых на принтер – в формате контурного или растрового шрифта.

Флажок «Заменить шрифты TrueType шрифтами принтера» позволяет заменить системные шрифты резидентными шрифтами принтера. Это может повысить скорость печати, но внешний вид отпечатанной страницы может отличаться от ее внешнего вида на экране компьютера. Подстановка шрифтов может быть определена только для шрифтов с одинаковыми наборами символов. Поэтому такой шрифт, как, например, Wingdings, нельзя заменить на шрифт Times New Roman.

При нажатии кнопки «Создать...» открывается диалоговое окно «Создать подстановку шрифтов». При нажатии кнопки «Изменить...» открывается диалоговое окно Изменить подстановку шрифтов. При нажатии кнопки «Удалить» данные о подстановке шрифтов удаляются. Кнопка «Сброс» позволяет сбросить данные о подстановке шрифтов к стандартным заводским значениям.

При нажатии кнопки «По умолчанию» загружаются стандартные параметры. Эти параметры определяются текущей загруженной конфигурацией, выбранной в раскрывающемся списке «Настройки драйвера» на вкладке Настройка.


Стандартная/печать блоком

Окно Стандартная/печать блоком позволяет пользователю выполнять печать нескольких страниц документа на одном листе бумаги.

Параметр «Страниц на лист» задает количество страниц документа, которые будут напечатаны на одной стороне листа бумаги. Если количество печатаемых страниц документа меньше указанного значения параметра «страниц на лист», то в качестве недостающих страниц будут вставлены чистые страницы. Значение параметра по умолчанию 1.

Флажок Рамка страницы задает печать рамки вокруг каждой из напечатанных на листе страниц, если значение параметра «страниц на лист» более 1.

Параметр Макет страницы указывает способ размещения нескольких страниц документа на одном листе бумаги. Доступные параметры: слева-направо-сверху-вниз, сверху-вниз-слева-направо, справа-налево-сверху-вниз и сверху-вниз-справа-налево. Эти параметры доступны только в случае, если значение параметра страниц на лист превышает 1.

Параметр Поле для переплета позволяет задавать дополнительное поле на краю документа для его дальнейшей брошюровки. При двусторонней печати документа место размещения поля для переплета определяется по верхней/нечетной странице. Список доступных параметров включает в себя «Нет», «Сверху», «Справа», «Внизу», «Слева», определяющих место размещения дополнительного поля для полей. Для задания размера поля переплета следует использовать соответствующий ползунок. Кнопки «мм» и «дюймы» используются для выбора единиц измерения (миллиметры или дюймы). Примечание. При использовании двусторонней печати и выборе для верхней страницы размещения поля для переплета с левой стороны для нижней страницы документа поле для переплета будет размещаться справа.


Опции подачи бумаги

Параметр «Уместить на странице» позволяет увеличить или уменьшить размер страницы документа в соответствии с размером выбранного листа бумаги. Параметр «Уместить на странице» полезен в случае, если размеры страницы документа отличаются от размеров листов бумаги в принтере. Если флажок «Подогнать документ под размер страницы принтера» не установлен, документ форматируется в соответствии с размерами, указанными для параметра «Размер бумаги» Если флажок «Подогнать документ под размер страницы принтера» установлен, размеры документа будут изменены соответственно выбранному значению в раскрывающемся списке. По умолчанию флажок не установлен.

Параметр Печать обложки позволяет выбрать другой источник бумаги для печати первой страницы. Если флажок «Использовать другой источник для печати первой страницы» не установлен, все страницы будут напечатаны из одного источника. Параметры «Источник» и «Тип носителя» будут неактивны. По умолчанию флажок не установлен. Если этот флажок установлен, то параметр «Источник» будет использоваться для задания входного лотка для печати первой страницы (по умолчанию Лоток 1), а параметр «Тип носителя» будет задавать тип носителя для печати (по умолчанию используются параметры принтера).

Параметр «Опции подачи бумаги» позволяет установить дополнительные параметры подачи бумаги. Когда флажок «Автопереключение лотков» установлен, и если и в первом и втором лотке загружена бумага одинакового типа, то при окончании бумаги в первом лотке принтер начнет печать на бумаге из второго лотка. По умолчанию флажок установлен. Если флажок «Проверка носителя» не установлен, то принтер будет использовать бумагу, загруженную в выбранный лоток независимо от требуемого типа или размера. Если этот флажок установлен, то на панели управления принтера будет отображено сообщение о нехватке бумаги, и принтер перейдет в режим ожидания. После загрузки необходимой бумаги и включения принтера печать будет возобновлена. По умолчанию флажок установлен. Если установлен флажок «Пропустить пустые страницы», печать пустых страниц выполняться принтером не будет. По умолчанию флажок не установлен.

Поле «Параметры лотка 1» позволяет указать параметры работы лотка, выбранного по умолчанию. Если флажок «Лоток 1 предназначен для ручной подачи» не установлен, то автоматически будет использоваться бумага из лотка 1. По умолчанию флажок не установлен.

При нажатии кнопки «Нестандартный размер» открывается окно Нестандартный размер, позволяющее выбрать специальные размеры бумаги.

При нажатии кнопки «По умолчанию» для всех параметров устанавливаются стандартные значения, определенные в меню со списком «Настройки драйвера» на вкладке «Настройка». Для установки стандартных заводских настроек в области «Настройки драйвера» следует установить флажок «По умолчанию».


PosterPrint

Окно PosterPrint содержит элементы управления для печати страницы с увеличением и размещением на нескольких листах бумаги.

Параметр «Увеличение» позволяет указать количество страниц, которые требуется распечатать в горизонтальном (X) или вертикальном (Y) направлениях. Доступными значениями являются 1, 2, 3 или 4 страницы в каждом направлении.

Кнопки «Ориентация» позволяют выбрать, следует ли произвести печать по длинной или короткой верхней стороне распечатанного листа. При выборе режима ориентации «Книжная» сверху страницы размещается короткая сторона листа, а при выборе режима «Альбомная» – сверху страницы размещается длинная сторона листа.


Нестандартный размер

Окно Нестандартный размер позволяет добавлять, изменять и удалять шаблоны страниц нестандартного размера.

Обширный список позволяет выбрать ранее созданные шаблоны страниц нестандартного размера.

Поле «Имя» служит для указания имени шаблона страницы нестандартного размера

Поле «Ширина» служит для задания ширины страницы. Отображаются минимальная и максимальная границы диапазона для этого значения.

Поле «Длина» служит для задания длины страницы. Отображаются минимальная и максимальная границы диапазона для этого значения.

Поле «Единицы измерения» служит для задания единиц измерения ширины и длины.

Кнопка «Добавить» служит для добавления шаблона новой страницы нестандартного размера в список. Имя каждого из шаблонов страницы должно быть уникально.

Кнопка «Изменить» служит для внесения изменений в ранее созданные шаблоны страниц нестандартного размера.

Кнопка «Удалить» служит для удаления шаблонов страниц нестандартного размера.


Опции устройства

Вкладка «Опции устройства» позволяет указать дополнительные устройства, установленные на принтере.

В списке Доступные функции перечислены все доступные функции принтера и отображается их текущее состояние. Указанные для драйвера функции принтера будут отображены на страницах свойств. Для изменения состояния сначала следует выбрать соответствующую функцию в списка.

При нажатии кнопки «Печать тестовой страницы» выполняется печать пробной страницы.

Группа «Изменение параметров» позволяет пользователю изменить текущее состояние доступной функции. На вкладке «Изменить параметры для» отображается текущий параметр, выбранный в списке Доступные функции, и содержится поле со списком доступных значений для этого параметра. «Переименовать компонент в»: текстовое поле, позволяющее изменить название для выбранного компонента.

При нажатии кнопки «Получить сведения от принтера» производится запрос текущего набора компонентов принтера. Все отличия отображаются в списке Доступные функции.

При нажатии кнопки «По умолчанию» значения в списке Доступные функции изменяются на значения по умолчанию, и значение параметра «Тип задания» (на вкладке Опции задания) сбрасываются в состояние «Обычное».

При нажатии кнопки О программе открывается окно со сведениями о версии драйвера принтера.


Учет заданий

Вкладка Учет заданий позволяет настроить поддержку драйвером принтера учетных данных пользователей, отправляемых с каждым заданием.

Строка Имя пользователя записывается в системный журнал управления печатью для идентификации отправителя задания.

Параметр Учетный код задания используется для идентификации пользователей системой контроля печати. Каждый учетный код должен быть присвоен соответствующему пользователю.