Propriedades

O separador Opções do Dispositivo define itens relacionados com os dispositivos opcionais adicionados à impressora.

O separador Conta do Trabalho permite a um utilizador configurar o controlador da impressora com informações de conta enviadas com cada um dos trabalhos de impressão.


.topic 1000
Lista todas as opções que possam estar disponíveis para a impressora e apresenta o respectivo estado actual. Seleccione uma opção nesta lista para alterar o respectivo estado.

.topic 1001
Clique para enviar uma página de demonstração de exemplo para a impressora.

.topic 1002
Permite ao utilizador alterar o estado actual de uma opção disponível.

.topic 1003
Apresenta a opção actualmente seleccionada na lista "Opções Disponíveis" e fornece uma lista de possíveis definições.

.topic 1004
Permite ao utilizador alterar o nome da opção seleccionada.

.topic 1005
Clique para consultar a impressora relativamente a opções actualmente disponíveis.

.topic 1006
Clique para definir a lista "Opções Disponíveis" para valores predefinidos e redefinir o separador Tipo do Trabalho como Normal.

.topic 1007
Clique para abrir uma janela, a qual apresenta informações de versão sobre o controlador de impressora.

.topic 1008
Permite a um utilizador configurar o controlador de impressora com informações de conta
enviadas com cada trabalho de impressão.
.topic 1009
Introduza um nome de utilizador a ser apresentado nos registos do sistema de controlo de impressão de modo a identificar quem imprimiu um trabalho.

.topic 1010
Introduza um ID de utilizador atribuído a ser utilizado pelo sistema de controlo de impressão para identificar os utilizadores.

.topic 1011
Controla o tipo e as dimensões do material de impressão, e as localizações de origem e destino.

.topic 1012
Lista os tamanhos de papel possíveis para os quais os trabalhos de impressão poderão ser formatados. Seleccione o tamanho pretendido para o trabalho actual.

.topic 1013
Lista o material em papel no qual os trabalhos de impressão podem ser impressos. Seleccione o material pretendido para o trabalho actual.

.topic 1014
Lista os tabuleiros de entrada que contêm suportes em branco. Seleccione a entrada pretendida para o trabalho actual.

.topic 1015
Lista os tabuleiros de saída possíveis dos materiais impressos. Seleccione a saída pretendida para o trabalho actual.

.topic 1016
Clique para abrir a janela Opções de Alimentação de Papel, a qual permite personalizações adicionais de destinos e origens de papel.

.topic 1017
Lista os modos nos quais podem ser impressas várias páginas numa folha ou pode ser impressa uma única página em várias folhas.

.topic 1018
Clique para abrir as janelas Padrão/N para cima, ImpressãoDePoster ou Folheto consoante a opção de lista seleccionada.

.topic 1019
Lista os possíveis modos de impressão em ambos os lados de uma folha de papel. Seleccione a margem que será utilizada para encadernação (estreita ou comprida).

.topic 1020
Permite efectuar a selecção de uma configuração guardada ou predefinida.

.topic 1021
Clique para abrir a janela Definições de Controlador.

.topic 1022
Clique para carregar a configuração guardada actualmente seleccionada.

.topic 1023
Clique para remover a configuração guardada actualmente seleccionada.

.topic 1024
Clique para abrir a janela Tipos de Letra.

.topic 1025
Clique para carregar as predefinições conforme definidas pela configuração actualmente carregada na lista Definições de Controlador.

.topic 1026
Permite que o tamanho da página da aplicação seja aumentado ou reduzido
de modo a ajustar-se ao papel especificado.

.topic 1027
Marque esta caixa para redimensionar o documento para a definição de
tamanho do papel na lista pendente adjacente.

.topic 1028
Seleccione um tamanho de papel para o qual seja possível redimensionar o documento.

.topic 1029
Permite que a primeira página de impressão seja fornecida a partir de uma
origem diferente das páginas restantes.

.topic 1030
Marque esta caixa para permitir a selecção de uma nova origem de entrada
e de um novo tipo de suporte a partir das listas
pendentes adjacentes.

.topic 1031
Seleccione a nova origem de entrada a partir desta lista de localizações
possíveis.

.topic 1032
Seleccione o novo tipo de material no qual a impressão será efectuada.

.topic 1033
Permite a configuração adicional da alimentação do papel.

.topic 1034
Marque esta caixa para permitir que a impressora mude para uma origem de papel
secundária, quando a origem principal ficar sem papel.

.topic 1035
Marque esta caixa para permitir que a impressora pare a impressão
e confirme o suporte de impressão colocado no tabuleiro de entrada através de uma
mensagem da impressora, quando necessário.

.topic 1036
Marque esta caixa para permitir que a impressora não imprima páginas
que não contenham dados.

.topic 1037
Controla o comportamento da origem de papel predefinida.

.topic 1038
Marque esta caixa para colocar papel manualmente no tabuleiro um. Caso contrário, o
papel será alimentado automaticamente.

.topic 1039
Clique neste botão para abrir a janela Custom Size (Personalizar Formato), que
permite a adição de formatos de papel não padronizados.

.topic 1040
Clique neste botão para activar as predefinições conforme especificado
na configuração actualmente activada no menu pendente
Driver Settings (Definições do Controlador) no separador Setup (Configuração).

.topic 1041
Lista e permite que o utilizador seleccione os tamanhos personalizados
anteriormente introduzidos.

.topic 1042
Escreva uma cadeia de caracteres que indique o nome do tamanho personalizado.

.topic 1043
Escreva um número dentro do intervalo indicado para definir a largura
da página.

.topic 1044
Escreva um número dentro do intervalo indicado para definir o comprimento
da página.

.topic 1045
Clique neste botão para adicionar a nova definição de página personalizada à
lista de definições.

.topic 1046
Clique neste botão para modificar um tamanho personalizado anteriormente definido.

.topic 1047
Clique neste botão para eliminar um tamanho personalizado anteriormente definido.

.topic 1048
Permite que o utilizador defina a unidade de medida para os campos de largura de
e comprimento.

.topic 1049
Seleccione este botão definir a unidade de medida para os campos de
largura e comprimento para milímetros.

.topic 1050
Seleccione este botão definir a unidade de medida para os campos de
largura e comprimento para polegadas.

.topic 1051
Permite ao utilizador imprimir várias páginas de um documento numa
única folha.

.topic 1052
Define o número de páginas impressas num lado de cada uma das folhas de
papel.

.topic 1053
Marque esta caixa para definir um contorno de linha sólido à volta de cada página
quando a opção Pages per Sheet (Páginas por Folha) estiver definida como mais do que 1.
.topic 1054
Selecione a partir desta lista como várias páginas serão posicionados em uma folha.

.topic 1055
Permite ao usuário especificar margem adicional a ser acrescentado ao a borda de uma página que será vinculado.

.topic 1056
ScrollBar que escolhe o valor margem de distância.

.topic 1057
Selecione este botão para especificar a unidade na margem vincular.

.topic 1058
Selecione este botão para especificar a vincular margem unidade em polegadas.

.topic 1059
Define o número de páginas para usar a impressão em ambos os direções horizontal ou vertical.

.topic 1060
Selecione o número de páginas a imprimir na horizontal direção.

.topic 1061
Selecione o número de páginas a imprimir na vertical direção.

.topic 1062
Permite ao usuário selecionar se o papel da longa ou curta borda está no topo da página impressa.

.topic 1063
Selecione este botão para orientar a página de tal forma que a curto borda do papel está no topo.

.topic 1064
Selecione este botão para orientar a página de tal forma que a mais longo borda do papel está no topo.

.topic 1065
Controla as configurações de impressão folhetos, um formato especial de duas páginas por folha.

.topic 1066
Selecione o número de páginas impressas em uma folha de modo a formar uma brochura.

.topic 1067
Marque essa caixa para indicar que a borda direita de páginas no encarte estará vinculado juntos.

.topic 1068
Permite ao usuário salvar algumas configurações em uma configuração.

.topic 1069
Tipo uma string para especificar o nome da configuração.

.topic 1070
Marque essa caixa para guardar o tamanho do papel, fonte e tipo de mídia.

.topic 1071
Permite ao usuário ajustar opções específicas para imprimir fontes.

.topic 1072
Indica o formato em que fontes TrueType são enviados para as impressora.

.topic 1073
Selecione este botão para fazer o download do fontes TrueType para o Esboço impressora como fontes.

.topic 1074
Selecione este botão para fazer o download do fontes TrueType para o impressora as Fontes Bitmap.

.topic 1075
Permite o usuário para substituir sistema de fontes com impressora residente fontes.

.topic 1076
Marque essa caixa para substituir sistema de fontes com impressora residente fontes.

.topic 1077
Listas atuais mapeamentos substituição.

.topic 1078
Clique este botão para abrir a janela Nova Fonte Substituição.

.topic 1079
Clique este botão para abrir a janela Edit Font Substituição.

.topic 1080
Clique este botão para apagar o mapeamento substituição.

.topic 1081
Clique neste botão para repor o mapeamento de substituição fábrica.

.topic 1082
Clique para carregar as definições padrão, conforme definido pela actualmente carregados configuração na lista as configurações do driver.

.topic 1083
Seleciona o sistema fonte para o qual deve ser substituído por um font impressora.

.topic 1084
Seleciona a impressora fonte para agir como um substituto para um font sistema.

.topic 1085
Clique neste botão para aceitar a substituição.

.topic 1086
Apresenta o sistema fonte para o qual deve ser substituído por um font impressora.

.topic 1087
Seleciona a impressora fonte para agir como um substituto para um font sistema.
.topic 1088
Seleccione a resolução de impressão entre 600 ou 1200 pontos por polegada.

.topic 1089
Seleccione este botão definir a resolução da impressão para 600 pontos por
polegada.

.topic 1090
Seleccione este botão definir a resolução da impressão para 1200 pontos por
polegada.

.topic 1091
Seleccione esta caixa para activar a função de poupança de toner do motor de marcação.

.topic 1092
Seleccione se as barras de deslizamento Luminosidade e Contraste se aplicam a Tudo, Texto, Gráficos ou Fotografia.

.topic 1093
Clique, mantenha premida e deslize a barra para ajustar a luminosidade das imagens gráficas.

.topic 1094
Clique, mantenha premida e deslize a barra para ajustar o contraste das imagens gráficas.

.topic 1095
Clique para carregar as predefinições conforme definidas pela configuração actualmente carregada na lista Definições de Controlador.

.topic 1096
Seleccione o modo de envio do trabalho de impressão para a impressora. Estão disponíveis várias opções de armazenamento/segurança.

.topic 1097
Seleccione esta opção para imprimir o trabalho normalmente.

.topic 1098
O trabalho será armazenado no disco da impressora e não será impresso. O trabalho pode ser impresso de novo posteriormente ou eliminado.

.topic 1099
O trabalho será armazenado no disco da impressora com um PIN de utilizador e não será impresso automaticamente.  O utilizar pode eliminar o trabalho a ser impresso a partir do Painel do operador utilizando o código PIN. Após a impressão, o trabalho será eliminado automaticamente.

.topic 1100
Seleccione esta opção para imprimir um trabalho armazenado e activar as selecções de nome de utilizador.

.topic 1101
Seleccione esta opção para imprimir um trabalho armazenado posteriormente.

.topic 1102
Clique para abrir a janela Definir Hora e defina uma hora posterior para imprimir o trabalho.

.topic 1103
Fornece identificação para trabalhos de impressão armazenados e seguros.

.topic 1104
Introduza um nome para especificar o trabalho de impressão armazenado a enviar para a impressora.

.topic 1105
Introduza um PIN de seis dígitos (número de identificação pessoal) para imprimir um trabalho de impressão seguro. O PIN seleccionado TEM DE:

- Incluir seis dígitos

- Incluir pelo menos 4 dígitos exclusivos

- Não usar o mesmo dígito três vezes de seguida (por ex "111")

- Não formar uma sequência de dígitos ascendente com mais de dois dígitos (por ex. "123" ou "567")

.topic 1106
Permite configurar um endereço de correio electrónico para enviar notificações após a conclusão do trabalho.

.topic 1107
Marque esta caixa para enviar uma notificação por correio electrónico após a conclusão
do trabalho.

A configuração da impressora também deve ser definida para enviar a notificação por correio electrónico.

.topic 1108
Define um endereço para enviar uma notificação por correio electrónico após a conclusão do trabalho.

.topic 1109
Seleccione a direcção na página para imprimir o trabalho.

.topic 1110
Seleccione esta opção para imprimir o trabalho com a margem mais estreita do papel na parte superior e inferior.

.topic 1111
Seleccione esta caixa para rodar os documentos 180 graus em modo vertical.

.topic 1112
Seleccione esta opção para imprimir o trabalho com a margem mais comprida do papel na parte superior e inferior.

.topic 1113
Seleccione esta caixa para rodar os documentos 180 graus em modo horizontal.

.topic 1114
Introduza um número ou utilize as barras de deslocamento para indicar o número de cópias deste documento a gerar.

.topic 1115
Para a impressão de várias cópias, é necessário especificar se as cópias devem ser ordenadas.
Quando ordenadas, as páginas são impressas consecutivamente para cada cópia do documento.
Quando não são ordenadas, as cópias de cada página são impressas juntas.

.topic 1116
Seleccione esta caixa para imprimir o documento na ordem inversa, começando pela última página.

.topic 1117
Permite efectuar a configuração de definições de formulários electrónicos.

.topic 1118
Seleccione esta opção para desactivar o modo Formulários Electrónicos e imprimir normalmente.

.topic 1119
Seleccione esta opção para imprimir o trabalho e guarde-o como Formulário Electrónico com o nome introduzido na caixa Nome do Formulário Electrónico.

.topic 1120
Seleccione esta opção para sobrepor ao trabalho de impressão actual o Formulário Electrónico com o nome atribuído, concluindo esta operação num único passo.

.topic 1121
Seleccione esta opção para sobrepor ao trabalho de impressão actual o Formulário Electrónico com o nome atribuído, repetindo a sobreposição para cada passo.

.topic 1123
Clique neste botão para abrir a janela Marca de Água.

.topic 1124
Clique neste botão para abrir a janela Sobreposição.

.topic 1125
Seleccione este botão para enviar uma tarefa de impressão para a impressora após
ter decorrido um determinado número de minutos.

.topic 1126
Define um número de minutos após o qual a tarefa de impressão é enviada
para a impressora.

.topic 1127
Seleccione este botão para enviar uma tarefa de impressão a uma
data e hora reais especificadas.

.topic 1128
Defina o mês no qual pretende enviar a tarefa de impressão para a
impressora.

.topic 1129
Defina o dia no qual pretende enviar a tarefa de impressão para a
impressora.

.topic 1130
Defina o ano no qual pretende enviar a tarefa de impressão para a
impressora.

.topic 1131
Defina a hora na qual pretende enviar a tarefa de impressão para a impressora.

.topic 1132
Defina o minuto no qual pretende enviar a tarefa de impressão para a impressora.

.topic 1133
Seleccione uma das mensagens de texto predefinidas ou personalizadas a ser impressa
nas páginas para indicar o estado da versão ou segurança.

.topic 1134
Clique neste botão para criar uma nova definição de marca de água.

.topic 1135
Clique neste botão para ver ou alterar a definição de marca de água
seleccionada.

.topic 1136
Clique neste botão para eliminar a definição de marca de água
seleccionada.

.topic 1137
Seleccione em que páginas pretende imprimir a marca de água nesta lista.

.topic 1138
Permite que o utilizador configure a posição da marca de água
na página.

.topic 1139
Defina a distância horizontal da marca de água a partir do centro
da página. O valor 0 representa o centro da página.

.topic 1140
Defina a distância vertical da marca de água a partir do centro
da página. O valor 0 representa o centro da página.

.topic 1141
Seleccione este botão definir a unidade de posição para milímetros.

.topic 1142
Seleccione este botão definir a unidade de posição para polegadas.

.topic 1143
Permite que o utilizador configure a forma como a marca de água que será apresentada
na página.

.topic 1144
Escreva nesta caixa a cadeia de caracteres que será impressa na
página como a marca de água.

.topic 1145
Seleccione nesta lista o tipo de letra no qual será impressa
a marca de água.

.topic 1146
Seleccione nesta lista o tamanho em unidades de ponto no qual a
a marca de água será impressa.

.topic 1147
Seleccione nesta lista o estilo do tipo de letra no qual será impressa
a marca de água.

.topic 1148
Faça deslizar a barra para especificar em que ângulo de graus
na horizontal a marca de água será impressa.

.topic 1149
Faça deslizar a barra para seleccionar o tom de cinzento em unidades de
de percentagem, no qual a marca de água deverá ser impressa.

.topic 1150
Seleccione este botão para imprimir a marca de água à frente de
outros dados de impressão na página.

.topic 1151
Seleccione este botão para imprimir a marca de água atrás de outros
dados de impressão na página.

.topic 1152
Clique neste botão para adicionar a nova marca de água à lista ou
guardar alterações a uma marca de água existente.

.topic 1153
Seleccione a sobreposição a imprimir a partir desta lista de sobreposições
anteriormente definidas.

.topic 1154
Seleccione uma opção nesta lista para determinar se
cria uma sobreposição ao enviar a tarefa para a impressora.

.topic 1155
Seleccione nesta lista em que páginas pretende imprimir a sobreposição
seleccionada.

.topic 1156
Seleccione este botão para imprimir a sobreposição à frente de
outros dados de impressão na página.

.topic 1157
Seleccione este botão para imprimir a sobreposição atrás de outros
dados de impressão na página.

.topic 1158
Clique neste botão para eliminar a sobreposição seleccionada.

.topic 1159
Clique neste botão para abrir uma janela do browser ligada ao Web site Perguntar à OKI.

.topic 1160
Clique neste botão para aceitar as alterações das definições nesta
página.

.topic 1161
Clique neste botão para ignorar as alterações das definições nesta
página.

.topic 1162
Clique para activar as predefinições conforme especificado pela
configuração actualmente activada na lista Driver Settings (Definições do Controlador).

.topic 1163
Clique neste botão para obter mais informações sobre o controlador.
.topic 1164
Versão do Controlador da impressora, Monitor de idioma e Núcleo de Controladores.

.topic 1165
Imprime todos os caracteres do texto em preto.

.topic 1166
Número inteiro de 1 a 32767 que representa uma macro previamente transferida para a impressora.

.topic 1167
Separa os trabalhos de impressão na bandeja de saída.

.topic 1168
Lista a selecção de perfurações.

.topic 1169
Lista a selecção de agrafes.

.topic 1171
Imprime uma página por folha.

.topic 1172
Imprime várias páginas por folha.

.topic 1173
Imprime em formato de folheto.

.topic 1174
Amplia a imagem impressa utilizando várias folhas.  As folhas podem ser unidas umas às outras para formar um póster da imagem.

.topic 1175 (Deslocação)
O trabalho será armazenado temporariamente no disco da impressora. O utilizador pode deslocar-se até à impressora e seleccionar o trabalho a ser impresso a partir do Painel do operador. Após a impressão, o trabalho será eliminado automaticamente.

.topic 1176
Selecciona um padrão Marca de água a ser impresso na parte superior da imagem na página.

.topic 1177
Selecciona um padrão Sobreposição.

.topic 1179
Print Express permite a impressão em qualquer mídia suportada na bandeja selecionada. Com o Express impressão, não é necessário configurar o tamanho ou tipo de mídia sobre o Operador Panel. Express Print é ativado por desmarcando o "Media Check" caixa.

.topic 1180
A expiração do trabalho indica o número de dias durante os quais os tipos de trabalho "Stored" (Armazenado), "Secure" (Seguro) ou "Proof" (Prova) permanecerão armazenados até serem automaticamente eliminados. O número de dias pode ser definido entre 1 e 365. Um valor de zero significa que o trabalho não expira.


Pergunte à Oki

O botão "Pergunte à Oki" abre o site Pergunte à Oki. Este site de utilização intuitiva disponibiliza instruções e exemplos detalhados passo a passo tanto para actividades de impressão avançadas como do dia-a-dia.


Gráficos

A janela Gráficos permite ao utilizar ajustar a qualidade da impressão para gráficos.

Qualidade permite ao utilizar seleccionar 600 ou 1200 ppp (pontos por polegada). A predefinição é 600 ppp.

O botão "Poupança de Toner" indica se a função de poupança de toner do motor de marcação está activada. A predefinição é desmarcada.

Ajuste Manual selecciona se as barras de deslizamento Luminosidade e Contraste se aplicam a Tudo, Texto, Gráficos ou Fotografia. A predefinição é Tudo. Esta definição aplica-se apenas a PCL6.

Claridade ajusta a claridade de imagens gráficas no intervalo entre -100 e 100. A predefinição é 0.

Contraste ajusta o contraste de imagens gráficas no intervalo entre -100 e 100. A predefinição é 0.

O botão "Predefinição" carrega as predefinições conforme definidas pela configuração actualmente carregada na lista pendente Definições de Controlador do separador Configuração. Se desejar as predefinições de fábrica, deverá ser seleccionado Predefinição em Definições de Controlador.

g/BODY>


Opções do Trabalho

Tipo do Trabalho selecciona os modos para trabalhos de impressão armazenados internamente. Todas as opções estarão a cinzento e desactivadas se o disco rígido opcional não se encontrar instalado. A impressão "Normal" é a predefinição.

"Trabalho Armazenado" indica que o trabalho de impressão foi armazenado internamente e que as selecções de Nome de Utilizador estão activadas.

"Impressão Segura" indica que o trabalho de impressão foi armazenado internamente, que as selecções de Nome de Utilizador estão activadas e que a impressão necessitará de um Nome do Trabalho e PIN do Trabalho. Esta opção activa as selecções de Identificação do Trabalho.

"Verificar e Imprimir" selecciona um trabalho armazenado e activa as selecções de Nome de Utilizador.

"Trabalho Temporizado" indica que um trabalho de impressão armazenado internamente deverá ser impresso posteriormente, activando o botão "Definir Hora".

O botão "Definir Hora..." abre a janelaDefinir Hora para atribuir a hora a que pretende imprimir o trabalho.

Identificação do Trabalho permite ao utilizador especificar o trabalho de impressão armazenado a enviar para a impressora. "Nome do Trabalho" identifica o trabalho armazenado, seguro ou de revisão e impressão. "PIN do Trabalho:" aceita o número de identificação pessoal de 4 algarismos utilizado como palavra-passe para um trabalho de impressão seguro.

"Notificação por correio electrónico" configura o controlador para enviar uma mensagem de correio electrónico para um endereço especificado indicando que a impressão do trabalho de impressão foi concluída. A caixa de verificação "Mensagem de Correio Electrónico após Conclusão do Trabalho" activa esta funcionalidade. "Endereço de e-mail" define o endereço para o qual a notificação deverá ser enviada.

Orientação especifica a direcção segundo a qual um documento será impresso numa página. O modo Vertical alinha a margem mais estreita do papel na parte superior e inferior. A caixa de verificação "180" junto ao referido modo roda os documentos em modo vertical em 180 graus. O modo Horizontal alinha a margem mais comprida do papel na parte superior e inferior; a caixa de verificação "180" junto ao referido modo roda os documentos em modo horizontal em 180 graus. As aplicações poderão fornecer um modo de definir a orientação, substituindo esta definição.

Cópias é utilizado para o controlador gerar várias cópias de um trabalho de impressão. O número de cópias pode ser escrito na caixa, podendo em alternativa ser utilizadas as barras de deslocamento para aumentar ou diminuir o valor. A maioria das aplicações substituirá esta definição.

Ordenar configura o controlador para imprimir cópias ordenadas. Normalmente, quando são definidas várias cópias de um trabalho de impressão de várias páginas, são impressas todas as cópias da primeira página, seguidas de todas as cópias da página seguinte e assim sucessivamente. Estas páginas poderão necessitar em seguida de ser ordenadas de modo a serem colocadas por ordem. Ordenar automaticamente ordena as páginas imprimindo uma cópia de cada página, repetindo-se em seguida para o número de cópias desejado. As aplicações poderão substituir esta definição.

Inverter configura o controlador para imprimir a última página em primeiro lugar.

"Formulários Electrónicos (eForms)" permite ao utilizador armazenar um trabalho de impressão internamente para ser novamente impresso posteriormente. Após um Formulário Electrónico ser armazenado, poderá ser sobreposto ou combinado outro trabalho de impressão. Esta opção estará a cinzento e desactivada se o disco rígido opcional não se encontrar instalado.

"Não Utilize Formulários Electrónicos" indica que a funcionalidade não se encontra actualmente activada. Esta é a predefinição.

"Imprimir e Guardar como Formulário Electrónico" indica que o trabalho deverá ser impresso e, em seguida, guardado utilizando o nome definido na caixa Nome do Formulário Electrónico.

"Incluir Formulário Electrónico uma Vez" sobrepõe ao actual trabalho de impressão o Formulário Electrónico com o nome atribuído na caixa Nome do Formulário Electrónico. A função de sobreposição estará concluída após uma única passagem pelo Formulário Electrónico.

"Incluir Formulário Electrónico Repetidamente" sobrepõe ao actual trabalho de impressão o Formulário Electrónico com o nome atribuído na caixa Nome do Formulário Electrónico. A função de sobreposição é repetida. Por exemplo, se o Formulário Electrónico tiver duas páginas e, em seguida, a primeira página do Formulário Electrónico for sobreposta nas páginas 1, 3, 5, etc. e a página 2 do Formulário Electrónico for sobreposta nas páginas 2, 4, 6, etc.,

"Nome do Formulário Electrónico" define o nome utilizado para armazenar e indicar o trabalho de impressão.

O botão "Marca de Água..." abre a janela Marca de Água.

O botão "Sobreposição..." abre a janela Sobreposição.


Sobreposição

A janela "Sobreposição" permite ao utilizador criar, eliminar e editar o comportamento dos formulários electrónicos. Uma sobreposição é uma parte de um documento adicionada a cada uma das páginas de um trabalho de impressão, como, por exemplo, papel timbrado ou um formulário padrão. (NÃO EXISTEM SOBREPOSIÇÕES PREDEFINIDAS). Deverá criar sobreposições utilizando a aplicação preferida. Em seguida, a aplicação criada por si poderá ser incluída em futuros trabalhos de impressão. Não é permitido definir criar sobreposição como predefinição. Apenas é permitido definir criar sobreposição a partir de uma aplicação.

Função de Sobreposição oferece opções para imprimir sobreposições. O modo "Sem Sobreposição" não cria uma sobreposição, não sendo impressa uma sobreposição. "Criar Nova Sobreposição" criará uma sobreposição quando o trabalho de impressão for enviado. Será pedido ao utilizador o nome da sobreposição de cada uma das vezes.

Um outro conjunto de opções disponíveis permite ao utilizador definir em que momento uma sobreposição deverá ser impressa – "Todas as Páginas", "Apenas Primeira Página" ou "Todas Excepto Primeira Página".

"Frente" indica que a sobreposição é impressa à frente dos dados do trabalho de impressão. Colocar a sobreposição à frente dos dados de impressão poderá fazer com que partes do trabalho de impressão se tornem ilegíveis. A predefinição é Frente.

"Atrás" indica que a sobreposição é impressa atrás dos dados do trabalho de impressão.

O botão "Remover" elimina a sobreposição seleccionada da lista.

A caixa de texto Macro PCL permite ao utilizador seleccionar uma macro PCL5 anteriormente transferida para ser executada com o actual trabalho de impressão Válido apenas para o controlador PCL5.

Utilização:

Para criar uma sobreposição:

1) Abra qualquer documento em qualquer aplicação

2) Ficheiro->Imprimir->Propriedades

3) Opções do Trabalho->Sobreposição

4) Seleccione "Criar Nova Sobreposição" como Função de Sobreposição

5) Clique em OK para fechar a janela Sobreposição

6) Clique em OK para fechar as propriedades da impressora. Quando o fizer, surgirá uma janela solicitando o nome da sobreposição. Este nome poderá ser qualquer texto pretendido. Clique em OK para que a mensagem e as propriedades fechem.

7) Clique em Imprimir na caixa de diálogo de impressão para que a sobreposição seja criada.

Para utilizar uma sobreposição:

1) Abra qualquer documento em qualquer aplicação.

2) Ficheiro->Imprimir->Propriedades

3) Opções do Trabalho->Sobreposição

4) Seleccione a sobreposição na caixa de listagem Sobreposição

5) Seleccione "Uma Sobreposição" como Função de Sobreposição

6) Clique em OK para fechar a janela Sobreposição e em OK para fechar as propriedades da impressora.

7) Clique em Imprimir na caixa de diálogo de impressão para que o documento seja impresso com a sobreposição adicionada a cada uma das páginas.


Definir Hora

A janela Definir Hora permite ao utilizador especificar uma hora para enviar um trabalho de impressão para a impressora.

"Tempo Decorrido" envia um trabalho de impressão para a impressora após um determinado número de minutos entre 0 e 9999 ter decorrido.

"Tempo Real" envia um trabalho de impressão para a impressora numa data e hora específicas.

"Mês" permite a selecção de meses JAN (Janeiro) até DEZ (Dezembro).

"Dia" permite a selecção de dias válidos por mês, 1 a 31.

"Ano" permite a selecção de qualquer ano entre 2006 e 2026.

"Hora" permite a selecção da hora do dia. Os valores distribuem-se entre 0 e 23, sendo que os valores entre 12 e 23 representam horas após o meio-dia. Por exemplo, 0 representa 12:00 am, 8 representa 8:00 am, 13 representa 1:00 pm e 20 representa 8:00 pm.

"Minuto" permite a selecção do minuto de uma hora. Os valores distribuem-se entre 0 e 59.


Marca de água

A janela "Marca de água" permite ao utilizador configurar texto a ser impresso numa página de modo a indicar a respectiva segurança ou estado de versão. As mensagens predefinidas incluem CONFIDENCIAL, CÓPIA OU RASCUNHO. O utilizador pode seleccionar as páginas em que pretende imprimir a marca de água numa lista. As escolhas são "Todas as Páginas", "Apenas Primeira Página" ou "Todas Excepto Primeira Página".

Os botões "Novo", "Editar" e "Remover" são utilizados para gerir marcas de água. O botão "Novo" cria uma nova definição de marca de água. O botão "Editar" permite ao utilizador ver ou alterar as características de uma definição de marca de água seleccionada na tabela. O botão "Remover" elimina uma definição de marca de água seleccionada na tabela.

"Posição" especifica a localização do centro da marca de água. Uma localização de 0 X e 0 Y centrará a marca de água no centro da página. Os desvios poderão ser positivos ou negativos, sendo que um desvio horizontal positivo tem como destino o lado direito da página e um desvio horizontal negativo tem como destino o lado esquerdo. Um desvio vertical positivo tem como destino a parte superior da página, tendo um desvio vertical negativo como destino a parte inferior. As opções de unidades de medição são "mm" (milímetro) ou "in" (polegada).

O grupo "Novo/Editar" define o texto e apresenta as características de uma marca de água.

"Texto de Marca de Água" define a cadeia de texto que será impressa na página da marca de água.

"Ângulo" especifica em que ângulo, em graus, relativamente ao plano horizontal a marca de água é impressa. O intervalo válido encontra-se entre -180 e 180 graus. 0 é horizontal, 90 é para cima na vertical, -90 é para baixo na vertical e 180 e -180 são ambos invertidos. O valor predefinido é de 45 graus.

"Transparência" selecciona o tom de cinzento da marca de água em unidades percentuais. 0% é transparente, 25% é cinzento claro, 75% é cinzento escuro, 100% é preto sólido. A predefinição é 10%.

"Tipo de Letra" especifica o tipo de letra em que a marca de água será impressa. A predefinição é Times New Roman.

"Tamanho" selecciona o tamanho da marca de água em unidades de pontos. Geralmente, as marcas de água são muito maiores do que o texto impresso numa página. O intervalo válido encontra-se entre 3 e 300 pontos. O valor predefinido é de 72 pontos.

"Estilo do Tipo de Letra" selecciona o estilo do tipo de letra. Os estilos disponíveis dependem dos estilos suportados pelo tipo de letra (ou seja, Normal, Itálico, Negrito, Negrito Itálico). A predefinição é Normal.

"Frente" indica que a marca de água é impressa à frente das imagens. Colocar a marca de água à frente dos dados de impressão poderá fazer com que partes do trabalho de impressão se tornem ilegíveis. A predefinição é Frente.

"Atrás" indica que a marca de água é impressa atrás das imagens.

O botão "Aplicar" adiciona a nova marca de água à lista de marcas de água ou armazena edições de uma marca de água existente.


Preferências

As janelas de preferências de impressão permitem a um utilizador alterar definições que determinam o modo como os trabalhos de impressão são formatados e geridos.

O separador Configuração configura Opções de Alimentação de Papel, Modo de Acabamento, Definições de Controlador e Definições de Tipo de Letra.

O separador Gráficos configura Claridade, Contraste e a qualidade de impressão.

O separador Opções do Trabalho configura Tipo do Trabalho, Identificação do Trabalho, Notificação por Correio Electrónico, Orientação, Cópias, Formulários Electrónicos, Marcas de Água e Sobreposições.

O separador Pergunte à Oki fornece uma ligação para o site Pergunte à Oki, o qual contém muitas ideias, exemplos e sugestões de suporte sobre como tirar o melhor proveito da impressora.


Propriedades e Preferências

Este controlador de impressora possui janelas e separadores que permitem ao utilizador definir diversas funções.

Properties (Propriedades) configura os dispositivos opcionalmente instalados da impressora e a funcionalidade de gestão de contas de trabalhos.

Preferences (Preferências) permite ao utilizador alterar definições que determinam o modo como os trabalhos de impressão são formatados e geridos.


Folheto

A janela Folheto controla definições para imprimir folhetos, um formato especial de duas páginas por folha. Os folhetos necessitam da instalação de um duplexer. O modo de folheto dispõe as páginas de modo a que, quando a pilha de papel resultante for dobrada, as páginas fiquem por ordem quando folheadas como um livro.

"Assinatura" define o número de páginas impressas numa folha para formar um folheto. As opções são "Sem Limite" ou um número que seja múltiplo de 4.

A caixa de verificação "Encadernação à Direita", quando marcada, indica que as margens mais à direita das páginas no folheto serão vinculadas, devendo as páginas ser dispostas de modo a virarem da direita para a esquerda.

A Caixa de Lista Pendente da Assinatura indica o número de páginas em cada assinatura do folheto.

As opções são Sem Limite ou um número múltiplo de 4. A predefinição é Sem Limite.

Quando a caixa de verificação de encadernação à direita é marcada, as páginas são viradas da direita para a

esquerda . A predefinição é não marcada.

A barra de deslocamento Margem de Encadernação define uma margem de encadernação central. Se a margem de encadernação seleccionada for inferior à margem de encadernação gerada automaticamente, não comportará qualquer efeito. Se a margem de encadernação seleccionada for superior à margem de encadernação gerada automaticamente, as páginas do folheto serão reduzidas

automaticamente de modo a caberem. A predefinição é 0.00”.

O Botão de Opção de Margem de Encadernação (mm) seleccionado por predefinição para todos os idiomas excepto Inglês EUA. Mutuamente exclusivo no caso de polegadas. A selecção prolifera para a selecção mm/polegada noutras janelas.

O Botão de Opção de Margem de Encadernação (polegada) seleccionado por predefinição apenas para Inglês EUA. Mutuamente exclusivo no caso de mm. A selecção prolifera para a selecção mm/polegada noutras janelas.


Definições de Controlador

A janela Definições de Controlador permite ao utilizador guardar determinadas definições numa configuração.

"Nome" define o nome da configuração guardada.

Se a caixa de verificação "As Informações de Formulário estão Retidas" não for marcada, o tamanho, origem e tipo de suporte do papel não serão guardados e não serão alterados quando a configuração for carregada. A predefinição é marcada.


Configuração

A página Configuração contém as definições necessárias para trabalhos de impressão básicos.

"Tamanho do Papel" selecciona o tamanho do papel para o qual os trabalhos de impressão serão formatados. Entre os exemplos de tamanho, contam-se Carta, Legal ou A4. A maioria das aplicações fornece um modo de definir o tamanho do papel, substituindo esta definição. Se uma aplicação não definir o tamanho do papel, este valor será utilizado.

"Tipo de Suporte" selecciona o tipo de material no qual a impressão será efectuada. Entre os exemplos de tipo de suporte, contam-se Papel normal, Transparência e Cartão. Certifique-se de que é carregado o tipo de suporte seleccionado no tabuleiro de entrada seleccionado. Algumas aplicações poderão substituir esta definição.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

"Origem" selecciona o tabuleiro de entrada do qual o papel provirá. Certifique-se de que é carregado o tamanho do papel seleccionado na origem de papel seleccionada. Utilize as "Opções Disponíveis" no separador Propriedades Opções do Dispositivo para instalar um tabuleiro de entrada que não esteja listado. Algumas aplicações poderão substituir esta definição.

"Destino" selecciona a localização de saída em que o trabalho de impressão será empilhado. Utilize as "Opções Disponíveis" no separador Propriedades Opções do Dispositivo para instalar um destino que não esteja listado.

O botão "Opções de Alimentação de Papel" abre a janela Opções de Alimentação de Papel, a qual permite personalizações adicionais de destinos e origens de papel.

Modo de Acabamento selecciona modos nos quais várias páginas são comprimidas e impressas numa única folha de papel ou uma única página é alargada e impressa em várias folhas. Se for seleccionado "Padrão/N para cima" nesta lista, o botão "Opções..." abrirá a janela Padrão/N para cima. Se for seleccionado "ImpressãoDePoster", o botão "Opções..." abrirá a janela ImpressãoDePoster. Se for seleccionado "Folheto", o botão "Opções..." abrirá a janela Folheto.

Impressão Frente e Verso controla a impressão em ambos os lados de uma folha de papel. Se for seleccionado "Nenhum", a impressora imprimirá apenas no lado da frente de cada página. Imprimir em duplex "Extremidade Comprida" imprimirá em ambos os lados da página e manterá a devida orientação quando o papel for virado ou encadernado na respectiva margem mais comprida. Imprimir em duplex "Extremidade Curta" imprimirá em ambos os lados da página e manterá a devida orientação quando o papel for virado ou encadernado na respectiva margem mais estreita. Utilize as "Opções Disponíveis" no separador Propriedades Opções do Dispositivo para instalar o duplexer se Extremidade Comprida ou Extremidade Curta estiverem a cinzento e desactivados.

Definições de Controlador permite a selecção de uma configuração guardada ou de uma configuração predefinida. O botão "Adicionar" abre a janela Definições de Controlador. O botão "Carregar" carrega a configuração guardada actualmente seleccionada no menu de lista pendente. O botão "Remover" remove a configuração guardada actualmente seleccionada no menu de lista pendente.

O botão "Tipos de Letra..." abre a janela Tipos de Letra.

O botão "Predefinições" carrega as predefinições conforme definidas pela configuração actualmente carregada na lista pendente Definições de Controlador. Se desejar as predefinições de fábrica, deverá ser seleccionado Predefinição na lista pendente.


Editar Substituição do Tipo de Letra

A janela Editar Substituição do Tipo de Letra modifica um tipo de letra de sistema existente para uma substituição do tipo de letra da impressora. Tipo de Letra do Sistema selecciona o tipo de letra do sistema que será substituído. Tipo de Letra da Impressora selecciona o tipo de letra da impressora que funcionará como substituto.


Nova Substituição do Tipo de Letra

A janela "Nova Substituição do Tipo de Letra" define um tipo de letra de sistema para uma substituição do tipo de letra da impressora. Tipo de Letra do Sistema selecciona o tipo de letra do sistema que será substituído. Tipo de Letra da Impressora selecciona o tipo de letra da impressora que funcionará como substituto.

O botão "Adicionar" aceita a substituição e regressa à janela Tipo de Letra.


Tipos de Letra

A janela Tipos de Letra define opções específicas para tipos de letra de impressão.

"Tipo de Letra de Contorno TrueType" indica o formato em que os tipos de letra TrueType são enviados para a impressora, seja como Desenho de Tipo de Letra ou Tipo de Letra de Mapa de Bits.

A caixa de verificação "Substituir Tipos de Letra TrueType por Tipos de Letra da Impressora" permite ao utilizador substituir tipos de letra do sistema por tipos de letra residentes da impressora. Este procedimento poderá fazer com que um trabalho seja impresso mais rapidamente, mas o aspecto da página impressa poderá não ser exactamente idêntico ao que é apresentado no ecrã. As substituições de tipo de letra apenas podem ser definidas para tipos de letra que utilizem o mesmo conjunto de caracteres. Por conseguinte, um tipo de letra como, por exemplo, Wingdings, não pode ser substituído por Times New Roman.

O botão "Novo..." abre a janela Nova Substituição de Tipo de Letra. O botão "Editar..." abre a janela Editar Substituição do Tipo de Letra. O botão "Eliminar" remove o mapeamento da substituição. O botão "Reiniciar" reinicia o mapeamento da substituição para as predefinições de fábrica.

O botão "Predefinição" carrega as predefinições. Estas definições estão definidas pela configuração actualmente carregada na lista pendente Definições de Controlador do separador Configuração.


Padrão / N p/ cima

A janela "Padrão / N p/ cima" permite ao utilizador imprimir várias páginas de um documento numa única folha.

Páginas por Folha define o número de páginas impressas num lado de cada uma das folhas de papel. São adicionadas páginas em branco se forem impressas menos páginas do que o número seleccionado de páginas por folha. O valor predefinido é 1.

A caixa de verificação Limite da Página selecciona um limite sólido de linha à volta de cada uma das páginas quando Páginas por Folha for definido para mais do que 1.

Esquema da Página indica o modo como serão posicionadas várias páginas numa folha. As definições disponíveis são esquerda-para-a-direita-cima-para-baixo, cima-para-baixo-esquerda-para-a-direita, direita-para-a-esquerda-cima-para-baixo e cima-para-baixo-direita-para-a-esquerda. Esta opção apenas surgirá quando Páginas por Folha não for 1.

Margem de Encadernação permite ao utilizador especificar uma margem adicional a ser adicionada na margem da página que será encadernada. Para uma impressão duplex, a localização da margem de encadernação é baseada na página superior/ímpar. As opções disponíveis na lista são "Nenhum", "Superior", "Direita", "Mais Baixo" e "Esquerda", indicando a posição da margem adicional. A barra de deslocamento pode ser utilizada para definir o valor de distância da margem, podendo os botões "mm" ou "pol." seleccionar tanto unidades em milímetros como em polegadas. Nota: Se for seleccionado duplex e for seleccionada uma margem de encadernação "Esquerda" para a impressão superior, será aplicada uma margem de encadernação "Direita" à impressão inferior.


Opções de Alimentação de Papel

Ajustar permite que o tamanho de página da aplicação seja aumentado ou reduzido de modo a ajustar-se de acordo com o papel especificado. Ajustar revela-se útil quando o tamanho de página da aplicação é diferente do papel instalado na impressora. Se a caixa de verificação "Redimensionar Documentos para Ajustar à Página da Impressora" estiver desmarcada, o documento permanece formatado para o papel especificado em Tamanho do Papel. Se a caixa estiver desmarcada, a impressora redimensionará o documento de acordo com a definição na lista pendente. A predefinição é desmarcada.

Impressão da Capa permite que a primeira página de impressão seja fornecida a partir de uma origem diferente das restantes páginas. Se a caixa de verificação "Utilizar Origem Diferente para a Primeira Página" estiver desmarcada, todas as páginas provirão da mesma origem, ficando as selecções "Origem" e "Tipo de Suporte" a cinzento e desactivadas. A predefinição é desmarcada. Se a caixa de verificação estiver desmarcada, é utilizado Origem para seleccionar o tabuleiro de entrada (a predefinição é o Tabuleiro 1), indicando Tipo de Suporte o tipo de suporte no qual a impressão será efectuada (a predefinição é Definição da Impressora).

Opções de Alimentação de Papel permite uma configuração adicional de alimentação de papel. Se "Troca Automática de Tabuleiro" estiver marcado, a impressora mudará para uma origem de papel secundária (se o papel for idêntico) quando a origem de papel principal ficar sem papel. A predefinição é marcada. Se "Verificação do Suporte" estiver desmarcado, a impressora utilizará o papel colocado no tabuleiro seleccionado, independentemente do tipo ou tamanho solicitados. Se esta caixa estiver marcada, a impressora apresentará um pedido de papel no ecrã da impressora, entrando em impressora no modo de espera. A impressão é reiniciada quando é colocado papel de acordo com o pedido de papel e a impressora é colocada online. A predefinição é marcada. Se "Avançar Páginas em Branco" estiver marcado, a impressora não imprimirá quaisquer páginas em branco. A predefinição é desmarcada.

"Definições do Tabuleiro 1" controla o comportamento da origem de papel predefinida. Se "O Tabuleiro 1 é de Alimentação Manual" estiver desmarcado, o papel será automaticamente colocado a partir do Tabuleiro 1. A predefinição é desmarcada.

O botão "Tamanho Personal" abre a janela Tamanho Personal, a qual permite a adição de tamanhos de papel não padrão.

O botão "Predefinição" carrega as predefinições conforme definidas pela configuração actualmente carregada no menu de lista pendente Definições de Controlador no separador Configuração. Se desejar as predefinições de fábrica, deverá ser seleccionado Predefinição em Definições de Controlador.


ImpressãoDePoster

A ImpressãoDePoster controla definições quando pretender ampliar uma página e imprimi-la em várias folhas de papel.

"Ampliação" define o número de páginas a utilizar para imprimir nas direcções horizontal (X) ou vertical (Y). As opções disponíveis são 1, 2, 3 ou 4 páginas em cada direcção.

Os botões "Orientação" seleccionam se se encontra na parte superior da página impressa a margem mais comprida ou mais estreita do papel. A orientação "Vertical" coloca a margem mais estreita do papel na parte superior da página, enquanto "Horizontal" coloca a margem mais longa na parte superior.


Tamanho Personal

A janela Tamanho Personal permite ao utilizador adicionar, alterar e eliminar tamanhos de papel não padrão.

A grande lista permite a selecção de tamanhos personalizados anteriormente introduzidos.

"Nome" permite a definição do tamanho personalizado.

"Largura" define a largura da página. Os intervalos mínimo e máximo para este valor são indicados.

"Comprimento" define o comprimento da página. Os intervalos mínimo e máximo para este valor são indicados.

"Unidade" define a unidade de medida dos campos de largura e comprimento.

O botão "Adicionar" adiciona a nova definição de página personalizada à lista de definições. Cada nome de definição deve ser exclusivo.

O botão "Modificar" permite a modificação de tamanhos personalizados anteriormente definidos.

O botão "Eliminar" elimina um tamanho personalizado anteriormente definido.


Opções do Dispositivo

O separador Opções do Dispositivo permite a um utilizador comunicar ao controlador da impressora as opções que estão instaladas na impressora.

Opções Disponíveis lista todas as opções que possam estar disponíveis para a impressora e apresenta o respectivo estado actual. Ao serem comunicadas as opções ao controlador da impressora, serão apresentadas as selecções correctas nas páginas de propriedades. O utilizador deverá seleccionar primeiramente uma opção nesta lista de modo a alterar o respectivo estado.

O botão "Imprimir Página de Demonstração" envia uma página de demonstração de exemplo para a impressora.

O grupo "Alterar Opção" permite ao utilizador alterar o estado actual de uma opção disponível. "Change Setting For" (Alterar Definição para) apresenta a opção actualmente seleccionada na lista Opções Disponíveis, fornecendo uma caixa de listagem com possíveis definições. A caixa de texto "Mudar Nome da Opção para:" permite ao utilizador alterar o nome da opção seleccionada.

O botão "Obter Informações da Impressora" consulta a impressora relativamente a opções actualmente disponíveis. Quaisquer diferenças são reflectidas na lista Opções Disponíveis.

O botão "Predefinição" define a lista Opções Disponíveis para valores predefinidos, reiniciando o Tipo do Trabalho (no separador Opções do Trabalho) para Normal.

O botão Acerca abre uma janela, a qual apresenta informações da versão sobre o controlador da impressora.


Conta do Trabalho

O separador Conta do Trabalho permite a um utilizador configurar o controlador da impressora com informações de conta enviadas com cada um dos trabalhos de impressão.

O Nome de Utilizador é uma cadeia apresentada nos registos do sistema de controlo da impressão de modo a identificar quem imprimiu um trabalho.

A ID de Conta de Trabalho é um número que o sistema de controlo da impressão utiliza para identificar utilizadores. Cada ID deverá estar atribuída a um utilizador.