Właściwości

Na karcie Opcje urządzenia dostępne są elementy związane z opcjonalnymi urządzeniami dodanymi do drukarki.

Karta Zliczanie zadań umożliwia użytkownikowi skonfigurowanie sterownika drukarki przy użyciu informacji dotyczących zliczania wysyłanych wraz z każdym wydrukiem.


.topic 1000
Lista wszystkich opcji, które mogą być dostępne
dla drukarki i wyświetlenie ich obecnego
stanu. Wybierz opcję z tej listy, aby
zmienić stan.

.topic 1001
Kliknij, aby wysłać próbną stronę demonstracyjną do drukarki.

.topic 1002
Umożliwia użytkownikowi zmianę bieżącego stanu dostępnej opcji.

.topic 1003
Wyświetla opcję wybraną obecnie na liście Dostępne opcje i udostępnia listę możliwych ustawień.

.topic 1004
Umożliwia użytkownikowi zmianę nazwy wybranej opcji.

.topic 1005
Kliknij, aby sprawdzić obecnie dostępne opcje drukarki.

.topic 1006
Kliknij, aby przywrócić wartości domyślne listy Dostępne opcje i przywrócić
ustawienie Normalne dla karty Typ zadania.

.topic 1007
Kliknij, aby otworzyć okno zawierające informacje o wersji
sterownika drukarki.

.topic 1008
Umożliwia użytkownikowi skonfigurowanie sterownika drukarki z informacjami księgowania
wysyłanymi z każdym zadaniem drukowania.

.topic 1009
Wpisz nazwę użytkownika, która będzie wyświetlana w dziennikach systemu kontroli druku w celu identyfikacji
osoby drukującej zadanie.

.topic 1010
Wpisz identyfikator wyznaczonego użytkownika, który będzie używany przez system kontroli druku w celu identyfikacji użytkowników.

.topic 1011
Kontrola typu i rozmiaru materiału do drukowania oraz lokalizacji źródłowej i
docelowej.

.topic 1012
Lista dostępnych rozmiarów papieru, do których sformatowane mogą zostać zadania drukowania. Wybierz odpowiedni rozmiar dla bieżącego zadania.

.topic 1013
Lista dostępnych typów papieru, na których mogą zostać wykonane zadania drukowania. Wybierz
odpowiedni materiał dla bieżącego zadania.

.topic 1014
Lista dostępnych podajników wejściowych, które zawierają
materiał do zadrukowania. Wybierz odpowiednie wejście dla
bieżącego zadania.

.topic 1015
Lista dostępnych podajników wyjściowych przyjmujących
wydruki. Wybierz odpowiednie wyjście dla
bieżącego zadania.

.topic 1016
Kliknij, aby otworzyć okno Opcji podawania papieru,
które umożliwia dalsze dostosowywanie źródeł papieru
i miejsc docelowych.

.topic 1017
Lista trybów, w jakich wiele stron może zostać
wydrukowanych na jednej kartce lub jedna strona
może zostać wydrukowana na wielu kartkach.

.topic 1018
Kliknij, aby otworzyć okno Standard/N-up,
okno PosterPrint lub okno Broszura,
w zależności od wybranej na liście opcji.

.topic 1019
Lista dostępnych trybów druku po obu
stronach kartki papieru. Wybierz krawędź, która
będzie użyta do bindowania (krótka lub długa).

.topic 1020
Umożliwia wybór zapisanej konfiguracji
lub ustawień domyślnych.

.topic 1021
Kliknij, aby otworzyć okno Ustawienia sterownika.

.topic 1022
Kliknij, aby wczytać obecnie wybraną, zapisaną
konfigurację.

.topic 1023
Kliknij, aby usunąć obecnie wybraną, zapisaną
konfigurację.

.topic 1024
Kliknij, aby otworzyć okno Czcionki.

.topic 1025
Kliknij, aby wczytać domyślne ustawienia, zdefiniowane
przez obecnie wczytaną konfigurację z listy
Ustawienia sterownika.

.topic 1026
Zezwól na zwiększenie lub zmniejszenie formatu strony aplikacji
tak, aby pasował do określonego papieru.

.topic 1027
Zaznacz to pole, aby dopasować dokument do ustawienia
formatu papieru w znajdującej się obok liście rozwijanej.

.topic 1028
Wybierz format papieru, do którego mają zostać dopasowany dokument.

.topic 1029
Umożliwia podanie pierwszej strony wydruku z innego źródła niż źródło
pozostałych stron.

.topic 1030
Zaznacz to pole na znajdującej się obok liście rozwijanej, aby włączyć
wybór nowego miejsca źródłowego oraz nowego typu
nośnika dla pierwszej strony.

.topic 1031
Wybierz nowe miejsce źródłowe z listy dostępnych
lokalizacji.

.topic 1032
Wybierz nowy rodzaj nośnika wydruku.

.topic 1033
Umożliwia dodatkową konfigurację ustawień podawania papieru.

.topic 1034
Zaznacz to pole, aby umożliwić przełączanie drukarki na drugie
źródło nośnika, gdy w pierwszym źródle zabraknie papieru.

.topic 1035
Jeśli to wymagane, zaznacz to pole, aby włączyć opcję wstrzymywania drukowania
i zatwierdzić rodzaj nośnika załadowanego w tacy podajnika za
pomocą komunikatu drukarki.

.topic 1036
Zaznacz to pole, aby włączyć opcję niedrukowania
stron, które nie zawierają żadnych danych.

.topic 1037
Sprawdza zachowanie domyślnego źródła papieru.

.topic 1038
Zaznacz to pole, aby ręcznie załadować pierwszą tacę. W innym
przypadku papier będzie podawany automatycznie.

.topic 1039
Kliknij ten przycisk, aby otworzyć okno „Custom size” (Wymiary niestandardowe), za pomocą
którego można dodawać niestandardowe formaty papieru.

.topic 1040
Kliknij ten przycisk, aby załadować ustawienia domyślne określone
przez obecnie załadowaną konfigurację w menu rozwijanym „Driver
Settings” (Ustawienia sterowników) na karcie „Setup” (Konfiguracja).

.topic 1041
Zawiera listę wprowadzonych wcześniej formatów niestandardowych
i umożliwia wybieranie żądanych ustawień.

.topic 1042
Wpisz nazwę formatów niestandardowych.

.topic 1043
Wprowadź liczbę z podanego zakresu, aby określić
szerokość strony.

.topic 1044
Wprowadź liczbę z podanego zakresu, aby określić
długość strony.

.topic 1045
Kliknij ten przycisk, aby dodać do listy definicji definicję
nowej strony niestandardowej.

.topic 1046
Kliknij ten przycisk, aby zmodyfikować zdefiniowany wcześniej niestandardowy format strony.

.topic 1047
Kliknij ten przycisk, aby usunąć zdefiniowany wcześniej niestandardowy format strony.

.topic 1048
Umożliwia użytkownikowi wybór jednostek miary szerokości
i długości strony.

.topic 1049
Kliknij ten przycisk, aby jako jednostki miary szerokości i długości
strony ustawić milimetry.

.topic 1050
Kliknij ten przycisk, aby jako jednostki miary szerokości i długości
strony ustawić cale.

.topic 1051
Umożliwia użytkownikowi wydrukowanie wielu stron dokumentu
na jednym arkuszu.

.topic 1052
Konfiguracja liczby stron drukowanych na każdej stronie
arkusza.

.topic 1053
Gdy w ustawieniu „Pages per Sheet” (Liczba stron na arkusz) wybrano wartość
większą niż 1, zaznacz to pole, aby każda strona była obramowana linią ciągłą.

.topic 1054
Wybierz z tej listy, jak wiele stron zostanie umieszczony
na jednym arkuszu.

.topic 1055
Pozwala użytkownikowi na określenie dodatkowej marży dodawanej na
krawędzi strony, która będzie związana.

.topic 1056
Scrollbar którym wybiera wartość marży na odległość.

.topic 1057
Wybierz ten przycisk, aby określić wiążące margines jednostki w
milimetry.

.topic 1058
Wybierz ten przycisk, aby określić wiążące jednostkę marginesu w calach.

.topic 1059
Ustawia liczbę stron w celu wykorzystania do wydruku ani w
poziomej lub pionowej kierunkach.

.topic 1060
Wybierz liczbę stron do druku w horyzontalnej
kierunku.

.topic 1061
Wybierz liczbę stron do wydrukowania w pionowe
kierunku.

.topic 1062
Pozwala użytkownikowi wybrać, czy dokument jest długi lub krótki
krawędź jest u góry na wydrukowanej stronie.

.topic 1063
Wybierz ten przycisk, aby zorientować, że strony takie krótsze
krawędzi papieru jest na górze.

.topic 1064
Wybierz ten przycisk, aby zorientować strona taka, że już
krawędzi papieru jest na górze.

.topic 1065
Kontroli ustawienia drukowania broszur, specjalnym formacie
z dwóch stron na arkusz.

.topic 1066
Wybierz liczbę stron drukowanych na jednym arkuszu, aby utworzyć
broszury.

.topic 1067
Zaznacz to pole wyboru, aby wskazać, że w prawej krawędzi strony
w książeczkach będą ze sobą połączone.

.topic 1068
Umożliwia użytkownikowi zapisanie pewnych ustawień w konfiguracji.

.topic 1069
Umożliwia użytkownikowi zapisanie pewnych ustawień w konfiguracji.
.topic 1070
Zaznacz to pole wyboru, aby zapisać rozmiar papieru, źródło i rodzaj nośnika.

.topic 1071
Pozwala użytkownikowi ustawić opcje specyficzne dla czcionek drukarskich.

.topic 1072
Wskazuje format, w którym czcionki TrueType są wysyłane do
drukarki.

.topic 1073
Wybierz ten przycisk, aby pobrać czcionek do
drukarki jako Zarys czcionki.

.topic 1074
Wybierz ten przycisk, aby pobrać czcionek do
drukarki jako czcionek bitmapowych.

.topic 1075
Pozwala użytkownikowi na zastąpienie systemu z czcionek drukarki
czcionki rezydentne.

.topic 1076
Zaznacz to pole wyboru, aby zastąpić system czcionek z drukarki
czcionki rezydentne.

.topic 1077
Listy zastąpienia obecnego mapowania.

.topic 1078
Kliknij ten przycisk, aby otworzyć okno New Zastępowanie czcionek.

.topic 1079
Kliknij ten przycisk, aby otworzyć okno Edycja Zastępowanie czcionek.

.topic 1080
Kliknij ten przycisk, aby usunąć mapowanie substytucji.

.topic 1081
Kliknij ten przycisk, aby zresetować mapowanie do zastąpienia
fabryczne.

.topic 1082
Kliknij, aby załadować ustawienia domyślne zdefiniowane przez
obecnie załadowane w konfiguracji ustawień sterownika listy.

.topic 1083
Wybiera system czcionki, dla których być zastąpiony przez
czcionek drukarki.

.topic 1084
Wybiera drukarkę font działać jako zamiennik dla
czcionki systemu.

.topic 1085
Kliknij ten przycisk, aby zaakceptować zastąpienia.

.topic 1086
Wyświetla systemu czcionkę, dla których być zastąpiony przez
czcionek drukarki.

.topic 1087
Wybiera drukarkę font działać jako zamiennik dla
czcionki systemu.

.topic 1088
Ustaw rozdzielczość druku na 600 lub
1200 dpi.

.topic 1089
Kliknij ten przycisk, aby ustawić rozdzielczość wydruku jako 600 dpi.

.topic 1090
Kliknij ten przycisk, aby ustawić rozdzielczość wydruku jako 1200 dpi.

.topic 1091
Zaznacz to pole, aby włączyć funkcję
oszczędzania tonera motoru znakowania.

.topic 1092
Ustaw, czy suwaki Jasność i Kontrast
dotyczą Wszystkiego, Tekstu, Grafiki,
czy Zdjęć.

.topic 1093
Kliknij, przytrzymaj i przesuń suwak, aby wyregulować
jasność obrazów graficznych.

.topic 1094
Kliknij, przytrzymaj i przesuń suwak, aby wyregulować
kontrast obrazów graficznych.

.topic 1095
Kliknij, aby wczytać domyślne ustawienia zdefiniowane
przez obecnie wczytaną konfigurację z listy
Ustawienia sterownika.

.topic 1096
Wybierz metodę wysyłania zadania drukowania
do drukarki. Dostępnych jest wiele
opcji zapisywania/bezpieczeństwa.

.topic 1097
Wybierz tę opcję, aby normalnie wydrukować zadanie.

.topic 1098
Zadanie zostanie zapisane na dysku drukarki bez drukowania. Zadanie można później wydrukować ponownie lub usunąć.

.topic 1099
Zadanie zostanie zapisane na dysku drukarki, zabezpieczone kodem PIN użytkownika i nie będzie automatycznie drukowane.  Użytkownik może wybrać zadanie do wydruku na panelu operatorskim, podając kod PIN. Po wydrukowaniu zadanie zostanie automatycznie usunięte.

.topic 1100
Wybierz tę opcję, aby wydrukować zachowane zadanie i
włączyć wybór nazw użytkownika.

.topic 1101
Wybierz tę opcję, aby wydrukować zachowane zadanie w
przyszłości.

.topic 1102
Kliknij, aby otworzyć okno Ustaw czas i ustaw
czas, aby wydrukować zadanie w przyszłości.

.topic 1103
Umożliwia identyfikację zapisanych i zabezpieczonych
zadań drukowania.

.topic 1104
Podaj nazwę, aby określić, które zapisane zadanie drukowania
ma zostać wysłane do drukarki.

.topic 1105
Wpisz 6-cyfrowy kod PIN (osobisty nr identyfik.),
aby wydrukować chron. zadanie. Kod PIN MUSI:

- składać się z sześciu cyfr

- zawierać min. 4 unikatowe cyfry

- nie może zawierać 3-krotnego powtórzenia tej samej cyfry (np. "111")

- nie może tworzyć rosnącej sekwencji więcej niż 2 cyfr (np. "123" lub "567")

.topic 1106
Umożliwia konfigurację i włączenie adresów e-mail,
na które po zakończeniu zadania mają być wysyłane powiadomienia.

.topic 1107
Zaznacz to pole, aby wysłać powiadomienie e-mail po zakończeniu zadania.

Powiadomienia e-mail muszą być też włączone w konfiguracji drukarki.

.topic 1108
Definiuje adres, na jaki ma być wysłana wiadomość e-mail z powiadomieniem
po zakończeniu zadania.

.topic 1109
Wybierz kierunek druku zadania na stronie.

.topic 1110
Wybierz tę opcję, aby wydrukować zadanie tak, aby krótszy bok materiału
ustawiony był u dołu i u góry.

.topic 1111
Zaznacz to pole, aby obrócić dokumenty w orientacji pionowej
o 180 stopni.

.topic 1112
Wybierz tę opcję, aby wydrukować zadanie tak, aby dłuższy bok materiału
ustawiony był u dołu i u góry.

.topic 1113
Zaznacz to pole, aby obrócić dokumenty w orientacji poziomej
o 180 stopni.

.topic 1114
Podaj numer lub użyj pasków przewijania, aby wybrać
liczbę kopii tego dokumentu do wygenerowania.

.topic 1115
Przy drukowaniu wielu egzemplarzy określa, czy kopie mają być sortowane.
Sortowanie polega na wydruku wszystkich stron każdego egzemplarza razem.
Bez sortowania razem drukowane strony wszystkich egzemplarzy o tym samym numerze.

.topic 1116
Zaznacz to pole, aby wydrukować dokument w odwrotnej
kolejności, zaczynając od ostatniej strony.

.topic 1117
Umożliwia konfigurację ustawień formy elektronicznej.

.topic 1118
Wybierz tę opcję, aby wyłączyć tryb eForms i
drukować normalnie.

.topic 1119
Wybierz tę opcję, aby wydrukować zadanie i zapisać
je jako eForm, z nazwą zapisaną w polu nazwy
eForm.

.topic 1120
Wybierz tę opcję, aby nałożyć nazwaną formę eForm
na bieżące zadanie drukowania i dokończyć je za jednym razem.

.topic 1121
Wybierz tę opcję, aby nałożyć nazwaną formę eForm
na bieżące zadanie i powtarzać nakładanie
przy każdym powtórzeniu.

.topic 1123
Kliknij ten przycisk, aby otworzyć okno Znak wodny.

.topic 1124
Kliknij ten przycisk, aby otworzyć okno Nakładka.

.topic 1125
Kliknij ten przycisk, aby przesłać zadanie drukowania do drukarki
z kilkuminutowym opóźnieniem.

.topic 1126
Określ, po upływie ilu minut zadanie drukowania zostanie
przesłane do drukarki.

.topic 1127
Kliknij ten przycisk, aby przesłać zadanie drukowania do drukarki
wybranego dnia o określonej godzinie.

.topic 1128
Wybierz miesiąc, w którym zadanie drukowania ma zostać przesłane
do drukarki.

.topic 1129
Wybierz dzień, w którym zadanie drukowania ma zostać przesłane do
drukarki.

.topic 1130
Wybierz rok, w którym zadanie drukowania ma zostać przesłane do
drukarki.

.topic 1131
Wybierz godzinę, o której zadanie drukowania ma zostać przesłane do drukarki.

.topic 1132
Wybierz minutę, w której zadanie drukowania ma zostać przesłane do drukarki.

.topic 1133
Wybierz drukowaną na stronie wiadomość ustawioną fabrycznie lub niestandardową,
która będzie zawierać informacje o poufności oraz wersji.

.topic 1134
Kliknij ten przycisk, aby określić nowy znak wodny.

.topic 1135
Kliknij ten przycisk, aby wyświetlić lub zmienić wybrany
znak wodny.

.topic 1136
Kliknij ten przycisk, aby usunąć wybrany znak
wodny.

.topic 1137
Za pomocą listy wybierz strony, na których ma zostać wydrukowany znak wodny.

.topic 1138
Umożliwia użytkownikowi określenie położenia znaku wodnego
na stronie.

.topic 1139
Ustawienie odległości znaku wodnego od środka strony
w poziomie. Wartość 0 oznacza umiejscowienie znaku na środku strony.

.topic 1140
Ustawienie odległości znaku wodnego od środka strony
w pionie. Wartość 0 oznacza umiejscowienie znaku na środku strony.

.topic 1141
Kliknij ten przycisk, aby wybrać milimetry jako jednostkę miary położenia.

.topic 1142
Kliknij ten przycisk, aby wybrać cale jako jednostkę miary położenia.

.topic 1143
Umożliwia określenie sposobu nadruku znaku wodnego
na stronie.

.topic 1144
W tym polu wprowadź napis, który zostanie wydrukowany na
stronie jako znak wodny.

.topic 1145
Za pomocą listy wybierz krój czcionki, która zostanie użyta
przy drukowaniu znaku wodnego.

.topic 1146
Wybierz z listy wielkość punktów, za pomocą których
zostanie wydrukowany znak wodny.

.topic 1147
Wybierz z listy rodzaj czcionki, która zostanie użyta przy drukowaniu
znaku wodnego.

.topic 1148
Przesuń pasek, aby określić, pod jakim kątem (w stopniach) względem linii poziomej
ma zostać wydrukowany znak wodny.

.topic 1149
Przesuń pasek, aby określić, w jakim odcieniu szarości (w procentach)
ma zostać wydrukowany znak wodny.

.topic 1150
Kliknij ten przycisk, aby znak wodny został wydrukowany
na innych danych na stronie.

.topic 1151
Kliknij ten przycisk, aby znak wodny został wydrukowany
pod innymi danymi na stronie.

.topic 1152
Kliknij ten przycisk, aby dodać do listy nowy znak wodny lub
zapisać zmiany wprowadzone w istniejącym znaku wodnym.

.topic 1153
Wybierz żądaną nakładkę z listy zdefiniowanych
nakładek.

.topic 1154
Za pomocą listy wybierz opcję celem utworzenia nakładki przed wysłaniem
zadania do drukarki.

.topic 1155
Za pomocą listy wybierz, na których stronach wydrukować wybraną
nakładkę.

.topic 1156
Kliknij ten przycisk, aby wydrukować nakładkę na innych
danych drukowanych na stronie.

.topic 1157
Kliknij ten przycisk, aby wydrukować nakładkę pod innymi
danymi drukowanymi na stronie

.topic 1158
Kliknij ten przycisk, aby usunąć wybraną nakładkę.

.topic 1159
Kliknij ten przycisk, aby otworzyć okno przeglądarki
połączone z witryną internetową Ask Oki.

.topic 1160
Kliknij ten przycisk, aby zaakceptować zmiany ustawień
dotyczące tej strony.

.topic 1161
Kliknij ten przycisk, aby zignorować zmiany ustawień
dotyczące tej strony.

.topic 1162
Kliknij, aby załadować ustawienia domyślne określone w aktualnie
załadowanej konfiguracji za pomocą listy „Driver Settings” (Ustawienia sterownika).

.topic 1163
Kliknij ten przycisk, aby uzyskać dodatkowe informacje o sterowniku.
.topic 1164
Wersja sterownika drukarki, monitora języka i jądra sterownika.

.topic 1165
Drukuj wszystkie znaki tekstu w kolorze czarnym.

.topic 1166
Liczba całkowita od 1 do 32767 wskazująca makro uprzednio załadowane do pamięci drukarki.

.topic 1167
Oddzielaj zadania wydruku w odbieralniku.

.topic 1168
Lista wybranych otworów dziurkacza.

.topic 1169
Lista wybranych miejsc zszywania.

.topic 1171
Drukuj jedną stronę na kartce.

.topic 1172
Drukuj wiele stron na kartce.

.topic 1173
Drukuj w formacie Broszura.

.topic 1174
Powiększ wydruk na wiele kartek.  Kartki można następnie połączyć ze sobą, tworząc obraz wielkoformatowy.

.topic 1175 (Walk To)
Zadanie zostanie tymczasowo zapisane na dysku drukarki. Użytkownik może podejść do drukarki i wybrać zadanie do wydruku na panelu operatorskim. Po wydrukowaniu zadanie zostanie automatycznie usunięte.

.topic 1176
Wybierz znak wodny do wydrukowania na obrazie na tej stronie.

.topic 1177
Wybierz wzór nakładki.

.topic 1179
Drukuj Express umożliwia drukowanie na dowolnej obsługiwanych nośników w wybranych papieru. Z Express druku, nie ma potrzeby konfigurowania rozmiaru lub typu nośnika na panelu operatora. Express Druk jest aktywowany przez wyczyścić do "Media Check" polu.

.topic 1180
Wygaśnięcie zadania wskazuje liczbę dni przechowywania zadań typu "Zapisane", "Chronione" lub "Sprawdzone" przed ich automatycznym usunięciem.  Liczbę dni można wybrać z zakresu od 1 do 365.  Wartość zero oznacza, że zadanie nigdy nie wygaśnie.


Zapytaj Oki

Naciśnięcie przycisku „Zapytaj Oki” umożliwia otwarcie witryny Zapytaj Oki. W tej przyjaznej dla użytkownika witrynie dostępne są szczegółowe instrukcje i przykłady dotyczące zarówno codziennego użytkowania drukarki, jak i zaawansowanych funkcji drukowania.


Grafika

W oknie Grafika użytkownik może dostosować jakość drukowania grafiki.

Dla opcji Jakość można wybrać ustawienie 600 lub 1200 dpi (punktów na cal). Ustawieniem domyślnym jest 600 dpi.

Stan przycisku „Tryb oszczędny” wskazuje, czy została włączona funkcja oszczędzania tonera. Domyślnie ta funkcja nie jest wybrana.

Opcja Regulacja ręczna umożliwia określenie, czy ustawienie suwaków Jasność i Kontrast dotyczy Tekstu, Grafiki, Fotografii, czy też Wszystkich wymienionych pozycji. Domyślnie wybrane jest ustawienie Wszystkie. To ustawienie ma zastosowanie tylko w trybie PCL6.

Opcja Jasność umożliwia użytkownikowi określenie jasności grafiki w zakresie od -100 do 100. Ustawieniem domyślnym jest wartość 0.

Opcja Kontrast umożliwia użytkownikowi określenie kontrastu grafiki w zakresie od -100 do 100. Ustawieniem domyślnym jest wartość 0.

Przycisk „Domyślne” umożliwia załadowanie ustawień domyślnych zdefiniowanych dla bieżącej konfiguracji na rozwijanej liście Ustawienia sterownika na karcie Konfiguracja. W razie konieczności załadowania domyślnych ustawień fabrycznych, z listy Ustawienia Sterownika należy wybrać opcję Domyślne.


Opcje wydruku

Opcja Typ pracy umożliwia wybranie trybu drukowania zadań zapisanych w drukarce. W przypadku, gdy nie został zainstalowany dysk twardy, wszystkie opcje są wyszarzone. Domyślnym ustawieniem drukowania jest typ „Normalny”.

Typ „Zapisane zadanie” wskazuje, że wydruk został zapisany w pamięci wewnętrznej i można wybrać Nazwę użytkownika.

„Secure Print” (Bezpieczny wydruk) oznacza, że wydruk został zapisany w pamięci wewnętrznej, można wybrać Nazwę użytkownika, a wykonanie wydruku wymaga podania Nazwy wydruku i numeru PIN zadania. Wybranie tej opcji powoduje udostępnienie opcji Identyfikacja zadania.

Typ „Drukuj z kopią próbną” umożliwia wybranie zapisanego wydruku i udostępnienie opcji Nazwa użytkownika.

„Mierzony czas zadania” oznacza, że dokument zapisany w pamięci wewnętrznej powinien zostać wydrukowany w przyszłości, udostępniany jest również przycisk „Ustaw godzinę”.

Naciśnięcie przycisku „Ustaw godzinę...” powoduje otwarcie okna Ustaw godzinę, w którym można wybrać godzinę, o której zostanie wykonany wydruk.

Opcja Identyfikacja zadania umożliwia użytkownikowi określenie, który zapisany wydruk ma zostać wysłany do drukarki. W polu „Nazwa wydruku” można wybrać wydruk typu zapisany, poufny lub wydruk z kopią próbną. „PIN zadania”: w tym polu można wpisać 4-cyfrowy osobisty numer identyfikacyjny, używany jako hasło umożliwiające wykonanie poufnego wydruku.

Opcja Powiadomienie pocztą e-mail umożliwia skonfigurowanie sterownika w celu wysyłania na określony adres wiadomości e-mail z informacją o zakończeniu drukowania. Zaznaczenie pola wyboru „Wyślij wiadomość e-mail po zakończeniu wydruku” powoduje włączenie tej opcji. W polu „Adres e-mail” należy wpisać adres, na który powinno zostać wysłane powiadomienie.

Opcja Orientacja pozwala na określenie kierunku, w którym zostanie wydrukowany dokument. Przy ustawieniu Pionowa góra i dół dokumentu są drukowane wzdłuż krótkiej krawędzi papieru. Zaznaczenie pola wyboru „180” obok tej opcji powoduje obrócenie dokumentów w orientacji pionowej o 180 stopni. Przy ustawieniu Pozioma góra i dół dokumentu są drukowane wzdłuż długiej krawędzi papieru, a zaznaczenie pola wyboru „180” powoduje obrócenie dokumentów w orientacji poziomej o 180 stopni. Niektóre aplikacje mogą udostępniać własny tryb ustawiania orientacji, który zastępuje tę opcję.

Opcja Liczba kopii umożliwia wykonanie wielu kopii danego wydruku. Liczbę kopii można wpisać w polu lub ustawić przy użyciu suwaków. Ustawienia udostępniane przez większość aplikacji zastępują tę opcję.

Opcja Sortuj umożliwia sortowanie wydrukowanych kopii. Normalnie w przypadku drukowania kilku kopii dokumentu zawierającego wiele stron drukowane są najpierw wszystkie kopie pierwszej strony, następnie drugiej strony itd. Strony te należy następnie posortować w odpowiedniej kolejności. Dzięki funkcji sortowania strony są automatycznie drukowane w odpowiedniej kolejności, a proces ten jest powtarzany dla ustawionej liczby kopii. Ustawienia niektórych aplikacji mogą zastępować tę opcję.

Po włączeniu opcji Wstecz ostatnia strona dokumentu jest drukowana jako pierwsza.

Opcja „Formularz elektroniczny (e-formularz)” umożliwia użytkownikowi zapisanie dokumentu w pamięci wewnętrznej w celu jego późniejszego wydrukowania w innym terminie. Po zapisaniu formularza elektronicznego można go zastąpić lub połączyć z innym wydrukiem. W przypadku, gdy nie został zainstalowany dysk twardy, ta opcja jest wyszarzona.

Ustawienie „Nie używać e-formularzy” informuje o wyłączeniu tej funkcji. Jest to ustawienie domyślne.

Ustawienie „Wydrukuj i zapisz jako e-formularz” wskazuje, że wydruk powinien zostać wykonany, a następnie zapisany pod nazwą określoną w polu Nazwa e-formularza.

Wybranie ustawienia „Dołącz e-formularz raz” powoduje zastąpienie bieżącego wydruku e-formularzem o nazwie określonej w polu Nazwa e-formularza. Zastępowanie zostanie zakończone po pojedynczym wykonaniu e-fomularza.

Wybranie ustawienia „Dołączaj e-formularz stale” powoduje zastąpienie bieżącego wydruku e-formularzem o nazwie określonej w polu Nazwa e-formularza. Zastępowanie jest powtarzane. Jeśli na przykład e-formularz składa się z dwóch stron, wówczas pierwsza strona e-formularza zastępuje strony 1, 3, 5 itd., a druga strona zastępuje strony 2, 4, 6 itd.

W polu „Nazwa e-formularza” można wpisać nazwę, pod którą zostanie zapisany i będzie dostępny wydruk.

Naciśnięcie przycisku „Znak wodny” umożliwia otwarcie okna Znak wodny.

Naciśnięcie przycisku „Nakładka” umożliwia otwarcie okna Nakładka.


Nakładka

W oknie „Nakładka” użytkownik może tworzyć, usuwać i edytować sposób zachowania formularzy elektronicznych. Nakładka jest elementem dokumentu, który jest dodawany do każdej strony wydruku, takim jak papier firmowy lub standardowy formularz. (NIE MA ŻADNYCH WSTĘPNIE ZDEFINIOWANYCH NAKŁADEK). Użytkownik musi utworzyć nakładki, używając wybranej przez siebie aplikacji. Utworzoną nakładkę można dołączać do kolejnych wydruków. Nie można domyślnie ustawić opcji tworzenia nakładek. Nakładkę można utworzyć tylko przy użyciu wybranej aplikacji.

W oknie „Funkcje nakładki” dostępne są opcje dotyczące drukowania nakładek. W trybie „Bez nakładki” nakładka nie jest tworzona i dodawana do wydruku. W trybie „Utwórz nową nakładkę” nowa nakładka jest tworzona po przesłaniu wydruku. Użytkownik jest za każdym razem pytany o nazwę nakładki.

Kolejny zestaw opcji umożliwia określenie sytuacji, w których nakładka ma być drukowana, dostępne ustawienia to: „Wszystkie strony”, „Tylko pierwsza strona” lub „Wszystkie strony oprócz pierwszej”.

Opcja „Przód” określa, że nakładka jest drukowana na danych wydruku. Umieszczenie nakładki na danych wydruku może spowodować, że jego część będzie nieczytelna. Ustawieniem domyślnym jest Przód.

Opcja „Tył (Back)” określa, że nakładka jest drukowana pod danymi wydruku.

Przycisk „Usuń” umożliwia usunięcie wybranej nakładki z listy.

W polu tekstowym PCL Macro (Makro PCL) użytkownik może wybrać zapisane wcześniej makro języka PCL5, które ma zostać wykonane wraz z bieżącym wydrukiem. Ta opcja dotyczy tylko sterownika PCL5.

Sposób użycia:

W celu utworzenia nakładki:

1) Otwórz dowolny dokument w dowolnej aplikacji.

2) Wybierz kolejno opcje: Plik->Drukuj->Właściwości.

3) Wybierz kolejno opcje: Opcje wydruku->Nakładka.

4) Dla opcji Funkcje nakładki wybierz ustawienie „Utwórz nową nakładkę”.

5) Kliknij przycisk OK, aby zamknąć okno Nakładka.

6) Kliknij przycisk OK, aby zamknąć okno właściwości drukarki. Zostanie wyświetlone okno z zapytaniem o nazwę nakładki. Jako nazwę możesz wpisać dowolny tekst. Kliknij przycisk OK, aby zamknąć wyskakujące okno oraz okno właściwości.

7) Kliknij przycisk Drukuj w oknie dialogowym, aby utworzyć nakładkę.

W celu użycia nakładki:

1) Otwórz dowolny dokument w dowolnej aplikacji.

2) Wybierz kolejno opcje: Plik->Drukuj->Właściwości.

3) Wybierz kolejno opcje: Opcje wydruku->Nakładka.

4) Wybierz nakładkę w polu listy Nakładka.

5) Dla opcji Funkcje nakładki wybierz ustawienie „Jedna nakładka”.

6) Kliknij przycisk OK, aby zamknąć okno Nakładka, a następnie przycisk OK, aby zamknąć okno właściwości drukarki.

7) Kliknij przycisk Drukuj w oknie dialogowym drukowania, aby wydrukować dokument z nakładką dodaną do każdej strony.


Ustaw godzinę

W oknie Ustaw godzinę użytkownik może określić godzinę, o której wydruk ma zostać wysłany do drukarki.

Wartość opcji „Upływ czasu” określa liczbę minut od 0 do 9999, które muszą upłynąć przed wysłaniem wydruku do drukarki.

Opcja „Czas rzeczywisty” umożliwia wysłanie wydruku o ściśle określonej godzinie w określonym dniu.

W polu „Miesiąc” można określić miesiąc od STY (Styczeń) do GRU (Grudzień).

W polu „Dzień” można wybrać jeden z dni w miesiącu, od 1 do 31.

W polu „Rok” można określić dowolny rok z zakresu od 2006 do 2026.

W polu „Godzina” można wybrać odpowiednią godzinę. Dostępne są wartości od 0 do 23, gdzie liczby od 12 do 23 określają godziny popołudniowe. Na przykład wartość 0 oznacza północ, 8 oznacza godzinę 8:00 rano, 13 oznacza godzinę 1:00 po południu, a 20 oznacza godzinę 8:00 wieczorem.

W polu „Minuta” można wybrać minutę w danej godzinie. Dostępne są wartości z zakresu od 0 do 59.


Znak wodny

W oknie Znak wodny użytkownik może skonfigurować tekst, który będzie drukowany na stronie, na przykład w celu oznaczenia jej stopnia tajności lub numeru wersji. Dostępne są następujące zdefiniowane komunikaty: CONFIDENTIAL (Poufne), COPY (Kopia) lub DRAFT (Projekt). Użytkownik może wybrać z listy strony, na których ma zostać wydrukowany znak wodny. Dostępne są następujące ustawienia: „Wszystkie strony”, „Tylko pierwsza strona” lub „Wszystkie strony oprócz pierwszej”.

Do zarządzania znakami wodnymi służą przyciski „Nowy”, „Edytuj” i „Usuń”. Przycisk „Nowy” umożliwia utworzenie nowej definicji znaku wodnego. Przycisk „Edytuj” służy do wyświetlania i zmiany definicji znaku wodnego wybranego z tabeli. Przycisk „Usuń” umożliwia usunięcie definicji znaku wodnego wybranego z tabeli.

Opcja „Pozycja” określa położenie środka znaku wodnego. Współrzędne położenia 0 X i 0 Y powodują ustawienie znaku wodnego na środku strony. Przesunięcie w poziomie może mieć wartość dodatnią lub ujemną, gdzie wartość dodatnia oznacza przesunięcie w prawo, a wartość ujemna przesunięcie w lewo. Dodatnia wartość przesunięcia w pionie oznacza przesunięcie do góry, a wartość ujemna przesunięcie w dół. Użytkownik może wybrać jedną z dostępnych jednostek: „mm” (milimetry) lub „in” (cale).

W grupie „Nowy/Edytuj” można zdefiniować tekst i sposób wyświetlania znaku wodnego.

W polu „Tekst znaku wodnego” znajduje się łańcuch znaków, który będzie drukowany jako znak wodny.

Wartość opcji „Kąt” określa pod jakim kątem od położenia poziomego zostanie wydrukowany znak wodny. Poprawny zakres wartości wynosi od -180 do 180 stopni. Wartość 0 oznacza położenie poziome, 90 położenie pionowe z tekstem czytanym od dołu do góry, -90 położenie pionowe z tekstem czytanym od góry do dołu, a wartości 180 i -180 oznaczają położenie odwrócone. Wartość domyślna wynosi 45 stopni.

Opcja „Transparency” (Stopień przezroczystości) umożliwia określenie stopnia szarości znaku wodnego w procentach. Wartość 0% oznacza całkowitą przezroczystość, 25% to kolor jasnoszary, 75% — ciemnoszary, a 100% to pełna czerń. Wartość domyślna wynosi 10%.

Opcja „Krój czcionki” określa czcionkę, przy użyciu której zostanie wydrukowany znak wodny. Domyślną czcionką jest Times New Roman.

Wartość opcji „Rozmiar” określa wielkość znaku wodnego w punktach. Zwykle znak wodny jest dużo większy od tekstu wydrukowanego na stronie. Poprawny zakres wartości wynosi od 3 do 300 punktów. Wartość domyślna wynosi 72 punkty.

Opcja „Styl czcionki” umożliwia określenie stylu czcionki. Dostępne style zależą od wybranej czcionki (np. Zwykły, Kursywa, Pogrubienie, Pogrubiona kursywa). Ustawieniem domyślnym jest Zwykły.

Ustawienie „Przód” oznacza, że znak wodny będzie drukowany na grafice. Umieszczenie znaku wodnego na danych wydruku może spowodować, że jego część będzie nieczytelna. Ustawieniem domyślnym jest Przód.

Ustawienie „Back” (Tył) oznacza, że znak wodny będzie drukowany pod grafiką.

Przycisk „Zastosuj” umożliwia dodanie nowego znaku wodnego do listy lub zapisanie zmian w edytowanym znaku wodnym.


Preferencje

Okna preferencji drukowania umożliwiają użytkownikowi zmianę ustawień określających sposób formatowania i obsługi wydruków.

Na karcie Konfiguracja można skonfigurować Opcje podawania papieru, Tryb wykończenia, Ustawienia sterownika i Czcionkę.

Karta Grafika umożliwia skonfigurowanie ustawień: Jasność, Kontrast i jakość wydruku.

Na karcie Opcje wydruku można skonfigurować następujące opcje: Typ pracy, Identyfikacja zadania, Powiadomienie pocztą e-mail, Orientacja, Liczba kopii, Formularz elektroniczny, Znak wodny i Nakładka.

Na karcie Zapytaj Oki dostępne jest łącze do witryny Zapytaj Oki zawierającej wiele pomysłów, przykładów i pomocnych wskazówek dotyczących pełnego wykorzystania możliwości drukarki.


Właściwości i preferencje

Sterownik drukarki udostępnia okna i karty umożliwiające użytkownikowi konfigurowanie różnych funkcji.

W oknie Właściwości można skonfigurować zainstalowane opcjonalne wyposażenie drukarki i oraz funkcję zliczania zadań.

Okno Preferencje umożliwia użytkownikowi zmianę ustawień określających sposób formatowania i obsługi wydruków.


Broszura

W oknie Broszura dostępne są ustawienia dotyczące drukowania broszur, specjalnego formatu zawierającego dwie strony na każdym arkuszu. Do drukowania broszur wymagane jest zainstalowanie modułu drukowania dwustronnego. W trybie broszury strony są sortowane w taki sposób, aby po złożeniu wydrukowanych arkuszy na pół strony układały się w kolejności, tak jak w książce.

Opcja „Sygnatura” umożliwia ustawienie liczby stron drukowanych na arkuszu w celu wykonania broszury. Dostępne ustawienia to: „Bez ograniczenia” lub wartość będąca wielokrotnością liczby 4.

Zaznaczenie pola wyboru „Bindowanie z prawej” oznacza, że prawe krawędzie stron broszury zostaną złożone, a strony będą ułożone w kolejności od prawej do lewej.

Wartość wybrana z rozwijanej listy Sygnatura określa liczbę stron w sygnaturze każdej broszury.

Dostępne ustawienia to: Bez ograniczenia lub wartość będąca wielokrotnością liczby 4. Ustawieniem domyślnym jest Bez ograniczenia.

Po zaznaczeniu pola wyboru Bindowanie z prawej strony są układane w kolejności od prawej do

lewej strony . Domyślnie to pole nie jest zaznaczone.

Suwak Margines na oprawę służy do ustawienia środkowego marginesu po złożeniu broszury. Jeśli wybrana wartość marginesu na oprawę jest mniejsza niż wartość wygenerowana automatycznie, nie będzie miała żadnego wpływu na margines. Jeśli wybrana wartość marginesu na oprawę jest większa niż wartość wygenerowana automatycznie, strony broszury zostaną

automatycznie zmniejszone w celu dopasowania. Wartością domyślną jest 0,00”.

Przełącznik Margines na oprawę (mm) jest domyślnie wybrany dla wszystkich języków z wyjątkiem angielskiego (US). Ustawieniem alternatywnym jest wartość w calach. Wybrana w tym miejscu wartość mm/cale zostaje uwzględniona w innych oknach.

Przełącznik Margines na oprawę (cale) jest domyślnie wybrany tylko dla języka angielskiego (US). Ustawieniem alternatywnym jest wartość w mm. Wybrana w tym miejscu wartość mm/cale zostaje uwzględniona w innych oknach.


Ustawienia sterownika

Okno Ustawienia sterownika umożliwia użytkownikowi zapisanie określonych ustawień w konfiguracji.

W polu „Nazwa” można określić nazwę zapisywanej konfiguracji.

Jeśli pole wyboru „Informacje formularza zostaną zachowane” nie jest zaznaczone, ustawienia dotyczące rozmiaru papieru, źródła i typu nośnika nie zostaną zapisane ani uwzględnione po załadowaniu konfiguracji. Domyślnie to pole jest zaznaczone.


Konfiguracja

Na stronie Konfiguracja dostępne są ustawienia dotyczące wykonywania podstawowych wydruków.

Opcja „Rozmiar papieru” umożliwia wybranie rozmiaru papieru, do którego zostanie sformatowany wydruk. Przykładowe rozmiary to: Letter, Legal lub A4. Większość aplikacji udostępnia własny tryb ustawiania rozmiaru papieru, który zastępuje tę opcję. Jeśli dana aplikacja nie umożliwia ustawienia rozmiaru papieru, zostanie użyta podana tutaj wartość.

Opcja „Typ nośnika” umożliwia wybranie typu materiału, na którym ma zostać wykonany wydruk. Przykładowe typy nośników: Zwykły papier, Folia lub Karton. Upewnij się, że wybrany typ nośnika jest załadowany do odpowiedniego podajnika. Ustawienia niektórych aplikacji mogą zastępować tę opcję.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

Opcja „Źródło” umożliwia wybranie podajnika, z którego będzie podawany papier. Upewnij się, że papier o wybranym rozmiarze jest załadowany do odpowiedniego podajnika. W celu zainstalowania podajnika, który nie jest wyświetlony na liście, należy użyć opcji „Dostępne opcje” znajdującej się na karcie Opcje urządzenia w oknie Właściwości. Ustawienia niektórych aplikacji mogą zastępować tę opcję.

Opcja „Miejsce docelowe” umożliwia wybranie lokalizacji, do której będą kierowane wykonane wydruki. W celu zainstalowania lokalizacji, która nie jest wyświetlona na liście, należy użyć opcji „Dostępne opcje” znajdującej się na karcie Opcje urządzenia w oknie Właściwości.

Przycisk „Opcje podawania papieru” umożliwia otwarcie okna Opcje podawania papieru, w którym można szerzej dostosować dostępne źródła papieru i lokalizacje docelowe.

Opcja Tryb wykończenia umożliwia wybranie trybów, w których kilka stron jest kompresowanych i drukowanych na jednym arkuszu papieru, lub jedna strona jest powiększana i drukowana na kilku arkuszach. Po wybraniu z listy ustawienia „Standard/N stron na arkuszu” przycisk „Opcje” umożliwia otworzenie okna Standard/N stron na arkuszu. Po wybraniu ustawienia „Drukowanie plakatu” przycisk „Opcje” umożliwia otworzenie okna Drukowanie plakatu. Po wybraniu ustawienia „Broszura” przycisk „Opcje” umożliwia otworzenie okna Broszura.

Opcja Drukowanie dwustronne określa sposób drukowania na obu stronach jednego arkusza papieru. Po wybraniu ustawienia „Brak” wydruki są wykonywane tylko na jednej stronie każdego arkusza papieru. Ustawienie „Długi bok” umożliwia drukowanie na obu stronach arkusza papieru i zachowanie właściwej orientacji po odwróceniu lub oprawieniu wydruku wzdłuż jego długiego boku. Ustawienie „Krótki bok” umożliwia drukowanie na obu stronach arkusza papieru i zachowanie właściwej orientacji po odwróceniu lub oprawieniu wydruku wzdłuż jego krótkiego boku. Jeśli opcje Długi bok i Krótki bok są wyszarzone, należy użyć opcji „Dostępne opcje” znajdującej się na karcie Opcje urządzenia w oknie Właściwości w celu zainstalowania modułu druku dwustronnego.

Opcja „Ustawienia sterownika” umożliwia wybranie zapisanej konfiguracji lub konfiguracji domyślnej. Naciśnięcie przycisku „Dodaj” umożliwia otworzenie okna Ustawienia sterownika. Kliknięcie przycisku „Załaduj” powoduje załadowanie zapisanej konfiguracji wybranej z menu rozwijanego. Kliknięcie przycisku „Usuń” powoduje usunięcie zapisanej konfiguracji wybranej z menu rozwijanego.

Naciśnięcie przycisku „Czcionki” umożliwia otworzenie okna Czcionki.

Przycisk „Domyślne” umożliwia załadowanie ustawień domyślnych zdefiniowanych dla bieżącej konfiguracji na rozwijanej liście Ustawienia sterownika. W razie konieczności załadowania domyślnych ustawień fabrycznych, z listy należy wybrać opcję Domyślne.


Edytowanie podstawiania czcionek

Okno „Edytuj podstawianie czcionki” umożliwia zmodyfikowanie podstawienia czcionki drukarki w miejsce istniejącej czcionki systemowej. W polu Czcionka systemowa należy wybrać czcionkę systemową, która ma być zastępowana. W polu Czcionka drukarki należy wybrać czcionkę drukarki, która zostanie użyta jako zamiennik.


Nowe podstawienie czcionki

Okno „Nowe podstawienie czcionki” umożliwia zdefiniowanie podstawienia czcionki drukarki w miejsce istniejącej czcionki systemowej. W polu „Czcionka systemowa” należy wybrać czcionkę systemową, która ma być zastępowana. W polu „Czcionka drukarki” należy wybrać czcionkę drukarki, która zostanie użyta jako zamiennik.

Kliknięcie przycisku „Dodaj” umożliwia zaakceptowanie podstawienia i powrót do okna Czcionka.


Czcionki

W oknie Czcionki można ustawić opcje dotyczące drukowania czcionek.

Wartość opcji „Typ formatu wyjściowego czcionek TrueType” określa format czcionek TrueType wysyłanych do drukarki jako czcionki wektorowe lub czcionki bitmapowe.

Zaznaczenie pola wyboru „W miejsce czcionek TrueType podstaw czcionki drukarki” umożliwia użytkownikowi zastąpienie czcionek systemowych czcionkami wbudowanymi w drukarce. Może to przyspieszyć drukowanie, ale wydrukowana strona może się nieco różnić od strony wyświetlonej na ekranie. Podstawienie czcionek można zdefiniować tylko dla czcionek wykorzystujących ten sam zestaw znaków. Nie można zatem zastąpić czcionki Times New Roman czcionką Wingdings.

Kliknięcie przycisku „Nowy” umożliwia otworzenie okna Nowe podstawienie czcionki. Kliknięcie przycisku „Edytuj” umożliwia otworzenie okna Edytuj podstawianie czcionki. Kliknięcie przycisku „Usuń” umożliwia usunięcie podstawienia. Kliknięcie przycisku „Reset” powoduje zresetowanie podstawienia do fabrycznie ustawionej wartości domyślnej.

Kliknięcie przycisku „Domyślne” umożliwia załadowanie ustawień domyślnych. Te ustawienia są zdefiniowane przez konfigurację wybraną aktualnie z rozwijanej listy Ustawienia sterownika na karcie Konfiguracja.


Standard/N stron na arkuszu

Okno Standard/N stron na arkuszu umożliwia użytkownikowi wydrukowanie kilku stron dokumentu na jednym arkuszu papieru.

Opcja Liczba stron na arkuszu umożliwia określenie liczby stron, które mają zostać wydrukowane na każdym arkuszu papieru. Jeśli wydruk zawiera mniejszą liczbę stron niż wartość wybrana w tej opcji, dodawane są puste strony. Wartość domyślna wynosi 1.

Zaznaczenie pola wyboru Obramowanie strony powoduje dodawanie ciągłego obramowania wokół każdej strony, gdy dla opcji Liczba stron na arkuszu wybrano wartość większą niż 1.

Ustawienie wybrane dla opcji Układ strony określa sposób, w jaki strony zostaną rozmieszczone na arkuszu. Dostępne są następujące ustawienia: od lewej do prawej i od góry do dołu, od góry do dołu i od lewej do prawej, od prawej do lewej i od góry do dołu, oraz od góry do dołu i od prawej do lewej. Ta opcja jest dostępna tylko po wybraniu dla opcji Liczba stron na arkuszu wartości większej niż 1.

Opcja Margines na oprawę umożliwia użytkownikowi określenie dodatkowego marginesu, który zostanie dodany wzdłuż krawędzi przeznaczonej na oprawę. W przypadku drukowania dwustronnego położenie marginesu na oprawę jest dopasowywane do górnej/nieparzystej strony. Na liście są dostępne następujące wartości określające położenie dodatkowego marginesu: „Brak”, „Górny”, „Dolny” i „Do lewej”. W celu ustawienia wartości odsunięcia marginesu można użyć suwaka oraz przełączników „mm” oraz „cale”, które umożliwiają wybór jednostki — milimetrów lub cali. Uwaga: W przypadku wybrania opcji drukowania dwustronnego, gdy dla marginesu na oprawę przedniej strony arkusza zostanie wybrane ustawienie „Do lewej”, wówczas dla tylnej strony arkusza zostanie zastosowane ustawienie „Do prawej”.


Opcje podawania papieru

Opcja „Dopasuj do strony” umożliwia powiększenie lub zmniejszenie strony danej aplikacji w celu jej zmieszczenia na wybranym formacie papieru. Ta funkcja jest przydatna, gdy rozmiar strony danej aplikacji jest inny niż rozmiar papieru znajdującego się w drukarce. Gdy pole wyboru „Dopasuj dokument do rozmiaru strony” nie jest zaznaczone, dokument zostanie sformatowany dla papieru o wielkości określonej w opcji Rozmiar papieru. Gdy to pole jest zaznaczone, drukarka zmieni wielkość dokumentu zgodnie z ustawieniem wybranym z listy rozwijanej. Domyślnie to pole wyboru nie jest zaznaczone.

Opcja Drukowanie okładki umożliwia wydrukowanie pierwszej strony dokumentu na papierze pobranym z innego źródła niż papier do wydruku pozostałych stron. Gdy pole wyboru „Użyj innego źródła dla pierwszej strony” pozostanie niezaznaczone, wszystkie strony zostaną wydrukowane na papierze z tego samego źródła, a opcje „Źródło” i „Typ nośnika” będą wyszarzone. Domyślnie ta funkcja nie jest wybrana. Gdy to pole wyboru zostanie zaznaczone, w celu wybrania podajnika wejściowego używana jest opcja Źródło (wartością domyślną jest Podajnik 1), a wartość opcji Typ nośnika określa rodzaj papieru, na którym zostanie wykonany wydruk (wartością domyślną jest Ustawienie drukarki).

Opcje podawania papieru umożliwiają dodatkową konfigurację sposobu podawania papieru. Po zaznaczeniu pola wyboru „Automatyczna zmiana podajnika”, gdy w podstawowym źródle zabraknie papieru, drukarka przełączy się na pomocnicze źródło papieru (jeśli rodzaj papieru jest w nim taki sam). Domyślnie to pole jest zaznaczone. Gdy opcja „Kontrola nośnika” nie jest zaznaczona, drukarka korzysta z papieru załadowanego do wybranego podajnika, bez względu na wymagany typ i format. Jeśli to pole jest zaznaczone, na wyświetlaczu drukarki pojawi się komunikat z żądaniem uzupełnienia papieru, a następnie drukarka przejdzie w tryb czuwania. Drukowanie zostanie wznowione po załadowaniu papieru zgodnego z żądaniem i przywróceniu stanu online drukarki. Domyślnie to pole jest zaznaczone. Po zaznaczeniu opcji „Pomiń puste strony” drukarka będzie pomijała w wydruku wszystkie puste strony. Domyślnie ta funkcja nie jest wybrana.

Opcja „Ustawienia podajnika 1” umożliwia określenie sposobu zachowania domyślnego źródła papieru. Gdy opcja „Podajnik 1 jest podajnikiem ręcznym” nie jest zaznaczona, papier będzie automatycznie pobierany z podajnika 1. Domyślnie ta opcja nie jest zaznaczona.

Przycisk „Rozmiar niestandardowy” umożliwia otwarcie okna Rozmiar niestandardowy, w którym można dodawać niestandardowe rozmiary papieru.

Przycisk „Domyślne” umożliwia załadowanie ustawień domyślnych zdefiniowanych dla bieżącej konfiguracji na rozwijanej liście Ustawienia sterownika na karcie Konfiguracja. W razie konieczności załadowania domyślnych ustawień fabrycznych, z listy Ustawienia Sterownika należy wybrać opcję Domyślne.


Drukowanie plakatu

W oknie Drukowanie plakatu dostępne są opcje dotyczące drukowania strony powiększonej w taki sposób, że zajmuje kilka arkuszy papieru.

Wartość opcji „Powiększenie” określa liczbę stron używanych do wydruku w kierunku poziomym (X) oraz pionowym (Y). Dostępne wartości to: 1, 2, 3 lub 4 strony w każdym z kierunków.

Przyciski „Orientacja” umożliwiają określenie, czy górna krawędź strony zostanie wydrukowana wzdłuż długiej, czy krótkiej krawędzi papieru. Orientacja „Pionowa” powoduje wydrukowania górnej krawędzi strony wzdłuż krótszej krawędzi papieru, natomiast orientacja „Pozioma” — wzdłuż dłuższej krawędzi papieru.


Rozmiar niestandardowy

W oknie Rozmiar niestandardowy można dodawać, zmieniać i usuwać niestandardowe rozmiary stron.

Obszerna lista umożliwia wybór wcześniej wprowadzonych niestandardowych rozmiarów.

Opcja „Nazwa” umożliwia zdefiniowanie rozmiaru niestandardowego.

Opcja „Szerokość” umożliwia ustawienie szerokości strony. Określona jest minimalna i maksymalna wartość tej opcji.

Opcja „Długość” umożliwia ustawienie długości strony. Określona jest minimalna i maksymalna wartość tej opcji.

Opcja „Jednostka” umożliwia określenie jednostki dla wartości wybranych w polach szerokości i długości.

Przycisk „Dodaj” umożliwia dodanie do listy definicji nowej strony niestandardowej. Każda z nazw definicji musi być unikalna.

Przycisk „Modyfikuj” umożliwia modyfikację wcześniej zdefiniowanego niestandardowego rozmiaru strony.

Przycisk „Usuń” umożliwia usunięcie wcześniej zdefiniowanego niestandardowego rozmiaru strony.


Opcje urządzenia

Na karcie Opcje urządzenia użytkownik może określić, jakie wyposażenie opcjonalne jest zainstalowane w drukarce.

Na liście Dostępne opcje wyświetlone są wszystkie elementy wyposażenia opcjonalnego dostępne w drukarce oraz ich bieżący stan. Ustawienie dostępnych opcji umożliwia sterownikowi drukarki wyświetlanie prawidłowych możliwości wyboru na stronach właściwości. W celu zmiany stanu danego elementu opcjonalnego użytkownik powinien najpierw wybrać go z listy.

Naciśnięcie przycisku „Wydrukuj stronę demo” powoduje wysłanie do drukarki przykładowej strony demonstracyjnej.

W grupie „Zmień opcję” użytkownik może zmienić bieżący stan dostępnego elementu opcjonalnego. Opcja „Zmień ustawienia dla” umożliwia wyświetlenie elementu opcjonalnego aktualnie wybranego z listy Dostępne opcje oraz pola listy z odpowiednimi ustawieniami. Pole tekstowe „Zmień nazwę opcji na:” umożliwia użytkownikowi zmianę nazwy wybranego elementu opcjonalnego.

Przycisk „Pobierz informacje z drukarki” umożliwia pobranie z drukarki listy aktualnie dostępnych elementów opcjonalnych. Ewentualne różnice zostaną uwzględnione na liście Dostępne opcje.

Przycisk „Domyślne” powoduje przywrócenie wartości domyślnych na liście Dostępne opcje oraz zresetowanie opcji Typ pracy (na karcie Opcje wydruku) do wartości Normalny.

Przycisk O programie umożliwia otworzenie okna, w którym wyświetlane są informacje o wersji sterownika drukarki.


Zliczanie zadań

Karta Zliczanie zadań umożliwia użytkownikowi skonfigurowanie sterownika drukarki przy użyciu informacji dotyczących zliczania wysyłanych wraz z każdym wydrukiem.

Łańcuch określony w polu Nazwa użytkownika jest wyświetlany w dziennikach systemu kontroli drukowania w celu identyfikacji osoby wykonującej dany wydruk.

ID konta zadania jest to numer służący do identyfikacji użytkowników przez system kontroli drukowania. Każdy identyfikator musi być przypisany do użytkownika.