Egenskaper

The Fanen Enhetsalternativer viser hvilket tilleggsutstyr som er installert på skriveren.

Jobboversikt lar brukeren konfigurere skriverdriveren med oversiktsinformasjon som sendes med hver utskriftsjobb.


.topic 1000
Lister opp alle alternativene som kan være tilgjengelige for skriveren, og viser gjeldende status for alternativene. Hvis du vil endre status for et alternativ kan du velge det på denne listen.

.topic 1001
Klikk for å sende en demoside til skriveren.

.topic 1002
Lar brukeren endre gjeldende status for et tilgjengelig alternativ.

.topic 1003
Viser alternativet som er valgt på listen "Tilgjengelige alternativer" og viser en liste med tilgjengelige innstillinger.

.topic 1004
Lar brukeren endre navnet på det valgte alternativet.

.topic 1005
Klikk for å spørre skriveren om tilgjengelige alternativer.

.topic 1006
Klikk for å velge standardverdier for listen "Tilgjengelige alternativer", og tilbakestille kategorien Jobbtype til Normal.

.topic 1007
Klikk for å åpne et vindu som viser versjonsinformasjon om skriverdriveren.

.topic 1008
Lar brukeren konfigurere skriverdriveren med oversiktsinformasjon som sendes med hver utskriftsjobb.

.topic 1009
Skriv inn et brukernavn som skal vises i skriverkontrollsystemets logg for å identifisere hvem som utførte en utskriftsjobb.

.topic 1010
Skriv inn en bruker-ID som skal brukes av skriverkontrollsystemet til å identifisere brukere.

.topic 1011
Kontrollerer type og mål på utskriftmaterialet, og materialets kilde og mål.

.topic 1012
Lister opp mulige papirstørrelser som utskriftsjobbene kan formateres for. Velg ønsket størrelse for den gjeldende jobben.

.topic 1013
Viser mulig papirmateriale som utskriftsjobbene kan skrives ut på. Velg ønsket materiale for den gjeldende jobben.

.topic 1014
Lister mulige innskuffer som inneholder ubrukt utskriftsmateriale. Velg ønsket innskuff for den gjeldende jobben.

.topic 1015
Viser mulige utskuffer der utskriftene kan leveres. Velg ønsket utskuff for den gjeldende jobben.

.topic 1016
Klikk for å åpne vinduet Alternativer for papirmating, der du kan velge flere innstillinger for papirkilder og utskriftsmål.

.topic 1017
Viser mulighetene du har for å skrive ut flere sider på ett ark, eller én side på flere ark.

.topic 1018
Klikk for å åpne vinduet Standard/N-opp, Plakatutskrift eller Hefte, avhengig av valgt alternativ på listen.

.topic 1019
Viser ulike muligheter for å skrive ut på begge sider av arkene. Velg hvilken kant som skal brukes til innbinding (kortside eller langside).

.topic 1020
Lar deg velge en lagret konfigurasjon eller standardvalget.

.topic 1021
Klikk for å åpne vinduet Driverinnstillinger.

.topic 1022
Klikk for å laste inn den valgte lagrede konfigurasjonen.

.topic 1023
Klikk for å fjerne den valgte lagrede konfigurasjonen.

.topic 1024
Klikk for å åpne vinduet Skrifter.

.topic 1025
Klikk for å laste inn standardinnstillingene som er bestemt av den gjeldende konfigurasjonen på listen Driverinnstillinger.

.topic 1026
Gjør det mulig å gjøre programmets sidestørrelse større eller mindre
slik at den passer til det valgte papiret.

.topic 1027
Merk av i denne boksen for å skalere dokumentet til papirstørrelsen
som er valgt i nedtrekkslisten ved siden av.

.topic 1028
Velg en papirstørrelse du vil skalere dokumentet til.

.topic 1029
Gjør det mulig å hente den første utskriftssiden fra en
annen kilde enn resten av sidene.

.topic 1030
Merk av i denne boksen hvis du vil kunne velge en ny papirkilde
og en ny medietype for den første siden fra de tilstøtende
nedtrekkslistene.

.topic 1031
Velg den nye kilden fra listen over mulige
alternativer.

.topic 1032
Velg den nye materialtypen du vil skrive ut på.

.topic 1033
Gjør det mulig å definere flere konfigurasjoner for papirmating.

.topic 1034
Merk av i denne boksen hvis du vil at skriveren skal bytte til en
sekundær papirkilde når den primære kilden går tom for papir.

.topic 1035
Merk av i denne boksen hvis skriveren skal kunne stoppe
utskriften midlertidig og bekrefte utskriftsmaterialet i innskuffen
via en skrivermelding ved behov.

.topic 1036
Merk av i denne boksen hvis skriveren skal kunne unnlate
å skrive ut sider som ikke inneholder noen data.

.topic 1037
Kontrollerer funksjonen til standard papirkilde.

.topic 1038
Merk av i denne boksen hvis du vil legge papir i skuff 1 manuelt.
Hvis ikke trekkes papiret inn automatisk.

.topic 1039
Klikk på denne knappen hvis du vil åpne vinduet Egendefinert
format, som gjør det mulig å bruke papirstørrelser som ikke er standard.

.topic 1040
Klikk på denne knappen hvis du vil laste standardinnstillingene
i henhold til den gjeldende konfigurasjonen på menyen
Driverinnstillinger i kategorien Oppsett.

.topic 1041
Viser en liste over og lar brukeren velge tidligere
egendefinerte formater.

.topic 1042
Skriv en streng her som skal være navnet på det egendefinerte formatet.

.topic 1043
Angi et tall innenfor gyldig verdiområde for å definere
sidens bredde.

.topic 1044
Angi et tall innenfor gyldig verdiområde for å definere
sidens lengde.

.topic 1045
Klikk på denne knappen hvis du vil legge til en ny egendefinert
sidedefinisjon på listen over definisjoner.

.topic 1046
Klikk på denne knappen hvis du vil endre et tidligere egendefinert format.

.topic 1047
Klikk på denne knappen hvis du vil slette et tidligere egendefinert format.

.topic 1048
Lar brukeren velge måleenhet for bredde-
 og lengdefeltet.

.topic 1049
Velg denne knappen hvis du vil sette måleenheten for
bredde- og lengdefeltene til millimeter.

.topic 1050
Velg denne knappen hvis du vil sette måleenheten for
bredde- og lengdefeltene til tommer.

.topic 1051
Lar brukeren skrive ut flere dokumentsider på
ett ark.

.topic 1052
Angir hvor mange sider som skal skrives ut på en side av
hvert ark.

.topic 1053
Merk av i denne boksen hvis du vil ha en heltrukket ramme rundt
hver side når Sider pr. ark er større enn 1.

.topic 1054
Velg fra denne listen hvordan flere sider vil bli plassert på ett ark.

.topic 1055
Tillater brukeren å spesifisere ytterligere margin å bli lagt på kanten av en side som vil bli bundet.

.topic 1056
Scrollbar som velger margin avstand verdi.

.topic 1057
Velg denne knappen for å angi bind margin enhet i
millimeter.

.topic 1058
Velg denne knappen for å angi bind margin enhet i inches.

.topic 1059
Angir antall sider for å bruke til å skrive ut enten de horisontale eller vertikale retninger.

.topic 1060
Velg antall sider som skal skrives ut i horisontal retning.

.topic 1061
Velg antall sider som skal skrives ut i vertikal retning.

.topic 1062
Lar brukeren velge om papir lange eller korte kanten er på toppen av den trykte siden.

.topic 1063
Velg denne knappen for å orientere siden slik at den lange kanten av papiret er øverst.

.topic 1064
Velg denne knappen for å orientere siden slik at den lange kanten av papiret er øverst.

.topic 1065
Kontroller innstillingene for utskrift hefter, et spesielt format på to sider per ark.

.topic 1066

Velg antall sider skrevet på et ark for å danne en brosjyre.

.topic 1067
Marker denne boksen for å indikere at den høyre kanten av sidene i heftet vil være bundet sammen.

.topic 1068
Tillater brukeren å lagre visse innstillinger i en konfigurasjon.

.topic 1069
Skriv inn en streng til å angi navnet på konfigurasjonen.

.topic 1070
Marker denne boksen for å lagre papirstørrelse, kilde og media.

.topic 1071
Tillater brukeren å angi bestemte alternativer for utskrift skrifter.

.topic 1072
Angir formatet som TrueType-skrifter er sendt til skriveren.

.topic 1073
Velg denne knappen for å laste ned TrueType-skrifter til skriveren som Outline skrifter.

.topic 1074
Velg denne knappen for å laste ned TrueType-skrifter til skriveren som Bitmap-skrifter.

.topic 1075
Tillater brukeren å erstatte systemet fontene med skriveren residente skrifter.

.topic 1076
Marker denne boksen for å erstatte systemet fontene med skriveren residente skrifter.

.topic 1077
Lister gjeldende substitusjon mappings.

.topic 1078
Klikk på denne knappen for å åpne ny skrift Substitution vinduet.

.topic 1079
Klikk på denne knappen for å åpne Rediger Font Substitution vinduet.

.topic 1080
Klikk på denne knappen for å åpne Rediger Font Substitution vinduet.

.topic 1081
Klikk på denne knappen for å tilbakestille substitusjon kartlegging til fabrikken som standard.

.topic 1082
Klikk for å laste standardinnstillingene som er definert av den tiden lastet konfigurasjonen i Driver Innstillinger-listen.

.topic 1083
Velger systemet skrift skal erstattes av en printer font.

.topic 1084
Velger skriver font til å fungere som en erstatning for et system font.

.topic 1085
Klikk på denne knappen for å godta substitusjon.

.topic 1086
Viser systemet skrift skal erstattes av en printer font.

.topic 1087
Velger skriver font til å fungere som en erstatning for et system font.

.topic 1088
Velg 600 eller 1200 pukter per tomme (dpi) som utskriftsoppløsning.

.topic 1089
Velg denne knappen for å sette utskriftsoppløsningen til 600
punkter per tomme (dpi).

.topic 1090
Velg denne knappen for å sette utskriftsoppløsningen til 1200
punkter per tomme (dpi).

.topic 1091
Merk av i denne boksen hvis du vil aktivere tonersparing.

.topic 1092
Velge om Lyshet- og Kontrastglideren skal gjelde for Alle, Tekst, Grafikk eller Foto.

.topic 1093
Klikk, hold og dra kontrollen for å justere lysstyrken i grafiske bilder.

.topic 1094
Klikk, hold og dra kontrollen for å justere kontrasten i grafiske bilder.

.topic 1095
Klikk for å laste inn standardinnstillingene som er bestemt av den gjeldende konfigurasjonen på listen Driverinnstillinger.

.topic 1096
Velg hvordan utskriftsjobben skal sendes til skriveren. En rekke innstillinger for lagring/oppbevaring og sikkerhet er tilgjengelig.

.topic 1097
Velg dette alternativet hvis du vil skrive ut jobben på vanlig måte.

.topic 1098
Jobben vil bli lagret på disk i skriveren og ikke skrives ut. Jobben kan skrives ut senere eller slettes.

.topic 1099
Jobben lagres på disk i skriveren med brukerens PIN-kode og vil ikke bli skrevet ut automatisk.  Brukeren kan velge jobben for utskrift fra operatørpanelet ved å taste inn PIN-koden. Etter utskrift slettes jobben automatisk.

.topic 1100
Velg dette alternativet hvis du vil skrive ut en lagret jobb og aktivere valg av brukernavn.

.topic 1101
Velg dette alternativet hvis du vil skrive ut en lagret jobb på et senere tidspunkt.

.topic 1102
Klikk for å åpne vinduet Angi klokkeslett og velge et klokkeslett i fremtiden når jobben skal skrives ut.

.topic 1103
Identifiserer lagrede og sikrede utskriftsjobber.

.topic 1104
Oppgi et navn for å angi hvilken lagret utskriftsjobb du vil sende til skriveren.

.topic 1105
Skriv inn en sekssifret PIN-kode (personlig identifikasjonsnummer) for å
skrive ut en sikker utskriftsjobb.  PIN-koden som velges, MÅ:

- Bestå av seks sifre

- Ha minst 4 unike sifre

- Ikke ha samme siffer tre ganger etter hverandre (f.eks. “111”)

- Ikke danne en stigende tallsekvens med flere enn 2 sifre (f.eks. ”123” eller ”567”)

.topic 1106
Gjør det mulig å konfigurere og aktivere en e-postadresse for sending av varsel når hver jobb er ferdig.

.topic 1107
Merk av i denne boksen for å sende en e-postvarsel når jobben
er ferdig.

Skriveren må også være konfigurert for e-postvarsel.

.topic 1108
Definerer en adresse for sending av e-postvarsel når jobben er ferdig.

.topic 1109
Velg sideretning for utskriftsjobben.

.topic 1110
Velg dette alternativet hvis du vil skrive ut jobben med materialets kortside øverst og nederst.

.topic 1111
Merk av i denne boksen hvis du vil rotere dokumenter med stående sideretning 180 grader.

.topic 1112
Velg dette alternativet hvis du vil skrive ut jobben med materialets langside øverst og nederst.

.topic 1113
Merk av i denne boksen hvis du vil rotere dokumenter med liggende sideretning 180 grader.

.topic 1114
Skriv inn et tall eller bruk rullefeltene til å angi hvor mange kopier du vil lage av dette dokumentet.

.topic 1115
Ved flersidig utskrift må du angi om du vil sortere utskriftene.
Når sortering brukes, skrives hver kopi av dokumentet ut med sidene i riktig rekkefølge.
Uten sortering skrives alle kopiene av hver side ut samlet.

.topic 1116
Merk av i denne boksen hvis du vil skrive ut dokumentet i omvendt rekkefølge (den siste siden først).

.topic 1117
Lar deg konfigurere innstillingene for elektroniske skjema.

.topic 1118
Velg dette alternativet hvis du vil deaktivere e-skjemamodus og skrive ut på vanlig måte.

.topic 1119
Velg dette alternativet hvis du vil skrive ut jobben og lagre den som et e-skjema med navnet i navneboksen for e-skjema.

.topic 1120
Velg dette alternativet hvis du vil legge den gjeldende utskriftsjobben oppå det navngitte e-skjemaet, i én utskrift.

.topic 1121
Velg dette alternativet hvis du vil legge den gjeldende utskriftsjobben oppå det navngitte e-skjemaet, og gjenta overleggingen for hver utskrift.

.topic 1123
Klikk på denne knappen hvis du vil åpne vinduet Vannmerke.

.topic 1124
Klikk på denne knappen hvis du vil åpne vinduet Overlegg.

.topic 1125
Velg denne knappen hvis du vil sende en utskriftsjobb til skriveren
etter at et visst antall minutter har gått.

.topic 1126
Velg hvor mange minutter som skal gå før utskriftsjobben
sendes til skriveren.

.topic 1127
Velg denne knappen hvis du vil sende en utskriftsjobb til skriveren
på en bestemt dato og et bestemt klokkeslett.

.topic 1128
Velg hvilken måned utskriftsjobben skal sendes til
skriveren.

.topic 1129
Velg hvilken dag utskriftsjobben skal sendes til
skriveren.

.topic 1130
Velg hvilket år utskriftsjobben skal sendes til
skriveren.

.topic 1131
Velg hvilken time utskriftsjobben skal sendes til skriveren.

.topic 1132
Velg hvilket minutt utskriftsjobben skal sendes til skriveren.

.topic 1133
Velg en forhåndsdefinert eller egendefinert tekstmelding som skal
skrives ut på en side for å gi informasjon om sikkerhets- eller versjonstatus.

.topic 1134
Klikk på denne knappen hvis du vil definere et nytt vannmerke.

.topic 1135
Klikk på denne knappen hvis du vil vise eller endre den valgte
vannmerkedefinisjonen.

.topic 1136
Klikk på denne knappen hvis du vil slette den valgte
vannmerkedefinisjonen.

.topic 1137
Velg hvilke sider du vil skrive ut vannmerket på fra denne listen.

.topic 1138
Lar brukeren konfigurere vannmerkets posisjon
på siden.

.topic 1139
Angi vannmerkets horisontale avstand fra sentrum
av siden. Verdien 0 representerer sentrum av siden.

.topic 1140
Angi vannmerkets vertikale avstand fra sentrum
av siden. Verdien 0 representerer sentrum av siden.

.topic 1141
Velg denne knappen hvis du vil bruke millimeter som måleenhet for posisjon.

.topic 1142
Velg denne knappen hvis du vil bruke tommer som måleenhet for posisjon.

.topic 1143
Lar brukeren konfigurere hvordan vannmerket skal vises
på siden.

.topic 1144
Skriv en tekststreng i denne boksen som skal skrives ut på
siden som et vannmerke.

.topic 1145
Velg fra denne listen hvilken skrifttype vannmerketeksten
skal bruke.

.topic 1146
Velg på denne listen hvilken størrelse (punkter)
vannmerket skal ha.

.topic 1147
Velg fra denne listen hvilken skriftstil vannmerketeksten
skal bruke.

.topic 1148
Dra kontrollen for å angi vannmerkets vinkelforskyvning fra
horisontalen i antall grader.

.topic 1149
Dra skyvekontrollen for å velge gråtone (prosenttall)
for vannmerket.

.topic 1150
Velg denne knappen hvis du vil plassere vannmerket foran
resten av utskriften på siden.

.topic 1151
Velg denne knappen hvis du vil plassere vannmerket bak
resten av utskriften på siden.

.topic 1152
Klikk på denne knappen hvis du vil legge det nye vannmerket
til på listen, eller lagre endringer i et eksisterende vannmerke.

.topic 1153
Velg et overlegg du vil skrive ut fra denne listen over tidligere
definerte overlegg.

.topic 1154
Velg et alternativ på denne listen for å angi om du vil
lage et overlegg når jobben sendes til skriveren.

.topic 1155
Velg på denne listen hvilke sider du vil skrive ut det valgte
overlegget på.

.topic 1156
Velg denne knappen hvis du vil plassere overlegget foran
resten av utskriften på siden.

.topic 1157
Velg denne knappen hvis du vil plassere overlegget bak
resten av utskriften på siden.

.topic 1158
Klikk på denne knappen hvis du vil slette det valgte overlegget.

.topic 1159
Klikk på denne knappen hvis du vil åpne et nettleservindu med nettstedet Spør Oki.

.topic 1160
Klikk på denne knappen hvis du vil godta endringene i innstillingene
på denne siden.

.topic 1161
Klikk på denne knappen hvis du vil ignorere endringene i innstillingene
på denne siden.

.topic 1162
Klikk hvis du vil laste standardinnstillingene som definert
av den gjeldende konfigurasjonen på listen Driverinnstillinger.

.topic 1163
Klikk på denne knappen hvis du vil lese mer informasjon om driveren.
.topic 1164
Versjon for skriverdriver, modul for språkovervåkning og driverkjerne.

.topic 1165
Skriv ut alle tegn i svart.

.topic 1166
Heltall mellom 1 og 32767 som representerer en makro som tidligere er lastet ned til skriveren.

.topic 1167
Separer utskriftsjobbene i utskuffen.

.topic 1168
Lister opp valg for hulling.

.topic 1169
Lister opp valg for stifting.

.topic 1171
Skriver én side per ark.

.topic 1172
Skriver flere sider per ark.

.topic 1173
Skriver ut på hefteformat.

.topic 1174
Forstørr utskriften ved å bruke flere ark.  Deretter kan arkene monteres sammen til en plakat.

.topic 1175
Jobben vil bli lagret midlertidig på disk i skriveren. Brukeren kan gå til skriveren og velge jobben som skal skrives ut fra operatørpanelet. Etter utskrift slettes jobben automatisk.

.topic 1176
Velg et vannmerke som skal skrives ut oppå utskriften på siden.

.topic 1177
Velg et malmønster (overleggsmønster).

.topic 1179
Express Print lar utskrift på alle støttede  media i den valgte papirskuffen. Med Express Skriv ut, er det ikke nødvendig å konfigurere media størrelse og type på Operator Panel. Express Skriv ut er aktivert ved å fjerne merket på "Media Check"-boksen.

.topic 1180
Utløpstid for jobb viser hvor mange dager jobbtypene “Lagret”, “Sikker” eller “Prøve” lagres før de slettes automatisk.  Antall dager kan angis fra 1 til 365. En verdi på null betyr at jobben ikke utløper.


Spør Oki

Klikk på knappen "Spør Oki" for å åpne nettstedet Spør Oki. Dette brukervennlige nettstedet gir deg instruksjoner trinn for trinn og eksempler på både daglige og avanserte skriveraktiviteter.


Grafikk

I vinduet Grafikk kan du justere skriverkvaliteten for grafikk.

Kvalitet lar brukeren velge enten 600 eller 1200 dpi (punkter per tomme). Standardinnstillingen er 600 dpi.

Knappen “Tonersparing" indikerer om funksjonen tonersparing er aktivert. Det er ikke merket av for standardinnstillingen.

Manuell justering velger om Lyshet- og Kontrastglideren gjelder Alle, Tekst, Grafikk eller Foto. Standardinnstillingen er Alle. Denne innstillingen gjelder bare PCL6.

“Lyshet” justerer lysstyrken på grafiske bilder med en rekkevidde på -100 til 100. Standardinnstillingen er 0.

Kontrast justerer kontrasten på grafiske bilder med en rekkevidde på -100 til 100. Standardinnstillingen er 0.

Knappen "Standard” laster standardinnstillingene som bestemmes av den gjeldende konfigurasjonen i rullegardinmenyen Driverinnstillinger på fanen Oppsett. Hvis du ønsker fabrikkinnstillingene, velger du Standard under Driverinnstillinger.


Jobbalternativer

Jobbtype velger utskriftsmodi for utskriftsjobber som er lagret internt. Alle alternativene vises i grått hvis alternativet Harddisk ikke er installert. Standardinnstillingen er ”Normal” utskrift.

”Lagret jobb” indikerer at utskriftsjobben er lagret internt, og Brukernavn-valgene er aktivert.

“Sikker utskrift” indikerer at utskriftsjobben er lagret internt, Brukernavn-valgene er aktivert, og for å skrive ut trenger du et Jobbnavn og en Jobb-PIN. Dette alternativet aktiverer Jobbidentifikasjon-valgene.

”Prøvetrykk og utskrift“ velger en lagret jobb og aktiverer Brukernavn-valgene.

”Tidsinntilt jobb” indikerer at en utskriftsjobb som er lagret internt, skal skrives ut på et senere tidspunkt, og aktiverer knappen "Angi klokkeslett".

Knappen ”Angi klokkeslett” åpner vinduet Angi klokkeslett slik at du kan angi tidspunktet for utskriften.

Jobbidentifikasjon lar brukeren spesifisere hvilken av de lagrede jobbene som skal sendes til skriveren. “Jobbnavn” identifiserer en lagret, sikker eller prøvetrykk og utskrift-jobb. “Jobb-PIN:" Tillater et hemmelig 4-sifret personlig identifiseringsnummer som passord for en sikker utskrift.

E-postvarsling konfigurerer driveren til å sende en elektronisk melding til en adresse for å indikere at utskriftsjobben er fullført. Avkrysningsboksen “E-post når jobben er utført” aktiverer denne funksjonen. ”E-postadresse” angir adressen meldingen skal sendes til.

Retning spesifiserer i hvilken retning dokumentet skal skrives ut på en side. Stående modus tilpasser kortsiden av papiret øverst og nederst. Avkrysningsboksen “180” ved siden av roterer dokumenter i stående modus 180 grader. Liggende modus tilpasser langsiden av papiret øverst og nederst, og avkrysningsboksen ”180” ved siden av roterer dokumenter i liggende modus 180 grader. Det kan hende applikasjonene inneholder en måte å stille inn retning, noe som overstyrer denne innstillingen.

Kopier brukes til å la driveren generere flere kopier av en utskriftsjobb. Antall kopier kan skrives inn i boksen, eller rullefeltene kan brukes til å øke eller redusere verdien. De fleste applikasjonene overstyrer denne innstillingen.

Sorter konfigurerer driveren til å skrive ut sorterte kopier. Normalt sett når flere kopier av en utskriftsjobb med mange sider skrives ut, vil alle kopiene av den første siden skrives ut, etterfulgt av alle kopiene av den neste siden, osv. Disse sidene må deretter sorteres for at de skal komme i riktig rekkefølge. Sorter sorterer automatisk sidene ved å skrive ut en kopi av hver side, og deretter gjentas prosedyren for ønsket antall kopier. Det kan hende applikasjonene overstyrer denne innstillingen.

Omvendt konfigurerer driveren til å skrive ut den siste siden først.

“Elektroniske skjemaer (e-skjemaer)” lar brukeren lagre en utskriftsjobb som skal skrives ut igjen senere. Når et Elektronisk skjema er lagret, kan en annen utskriftsjobb overlappes eller kombineres med det. Dette alternativet vises i grått hvis alternativet Harddisk ikke er installert.

“Ikke bruk e-skjemaer” indikerer at funksjonen ikke er tilgjengelig. Dette er standardinnstillingen.

”Skriv ut og lagre som e-skjema” indikerer at jobben skal skrives ut, og deretter lagres med navnet som angis i navneboksen til e-skjemaet.

“Inkluder e-skjema en gang” overlapper den gjeldende utskriftsjobben med e-skjemaet som er navngitt i navneboksen til e-skjemaet. Denne overleggsfunksjonen fullføres etter en enkelt passering gjennom e-skjemaet.

“Inkluder e-skjema gjentatte ganger” overlapper den gjeldende utskriftsjobben med e-skjemaet som er navngitt i navneboksen til e-skjemaet. Overleggsfunksjonen gjentas. Hvis for eksempel e-skjemaet er to sider, blir første siden av e-skjemaet overlappet på sidene 1, 3, 5 etc, og side 2 av e-skjemaet overlappes på sidene 2, 4, 6 etc.

”eForm-navn” angir navnet som brukes til å lagre og referere til utskriftsjobben.

Knappen ”Vannmerke…” åpner vinduet Vannmerke.

Knappen ”Overlegg…” åpner vinduet Overlegg.


Overlegg

Vinduet Overlegg lar brukeren opprette, slette og redigere elektroniske skjema. Et overlegg er en del av et dokument som legges til hver side av en utskriftsjobb, slik som et skriverhode eller et standardskjema. (DET FINNES INGEN FORHÅNDSDEFINERTE OVERLEGG). Du må opprette overlegg ved å velge en applikasjon. Deretter kan applikasjonen du har opprettet, inkluderes i fremtidige utskriftsjobber. Du kan ikke ha ”Lag overlegg” som standardinnstilling. Du kan bare angi "Lag overlegg” fra en applikasjon.

"Overleggsfunksjon" gir alternativer til å skrive ut overlegg. Modusen "Ingen overlegg" oppretter ikke overlegg, og det blir ikke skrevet ut noe overlegg. "Lage nytt overlegg" oppretter et nytt overlegg når utskriftsjobben er sendt. Brukeren blir bedt om å oppgi overleggsnavnet hver gang.

Et annet sett alternativer som er tilgjengelig, lar brukeren bestemme når et overlegg skal skrives ut, enten "Alle sider", "Bare første side" eller "Alle sider unntatt den første".

"Front" indikerer at overlegget skrives ut foran utskriftsdataene. Hvis du plasserer overlegget foran utskriftsdataene, kan deler av utskriftsjobben bli uleselig. Standardinnstillingen er Front.

"Tilbake" indikerer at overlegget skrives ut bak utskriftsdataene.

Knappen "Fjern" sletter det valgte overlegget fra listen.

PCL-makrotekstboksen lar brukeren velge en tidligere nedlastet PCL5-makro sammen med den gjeldende utskriftsjobben. Gjelder kun for en PCL5-driver.

Bruk:

Slik lager du et overlegg:

1) Åpne et hvilket som helst dokument i en hvilken som helst applikasjon

2) Fil->Skriv ut->Egenskaper

3) Jobbalternativer->Overlegg

4) Velg "Lag nytt overlegg" som Overleggsfunksjon

5) Klikk på OK for å lukke vinduet Overlegg

6) Klikk på OK for å lukke skriveregenskapene. Når du gjør det, dukker det opp et vindu som ber deg oppgi overleggsnavnet. Det kan være hva som helst. Klikk på OK og vinduet og egenskaper lukkes.

7) Klikk på Skriv ut i utskriftsvinduet og overlegget opprettes.

Slik bruker du et overlegg:

1) Åpne et hvilket som helst dokument i en hvilken som helst applikasjon.

2) Fil->Skriv ut->Egenskaper

3) Jobbalternativer->Overlegg

4) Velg overlegget i listen over Overlegg

5) Velg "Ett overlegg" som Overleggsfunksjon

6) Klikk på OK for å lukke vinduet Overlegg, og på OK for å lukke egenskaper.

7) Klikk på Skriv ut i dialogvinduet for utskrift og dokumentet skrives ut med overlegget lagt til hver side.


Angi klokkeslett

Vinduet “Angi klokkeslett” lar brukeren bestemme hvilket klokkeslett en utskriftsjobb skal sendes til skriveren.

“Tid som er brukt” sender en utskriftsjobb til skriveren når det har gått et visst antall minutter mellom 0 og 9999.

“Sanntid” sender en utskriftsjobb til skriveren til en spesifisert dato og tidspunkt.

“Måned” lar deg velge en måned mellom JAN (januar) og DES (desember).

“Dag” lar deg velge dager per måned, fra en til 31.

“År” lar deg velge et hvilket som helst år mellom 2006 og 2026.

“Time” lar deg velge tidspunkt på dagen. Verdiene er mellom 0 og 23, der 12 til 23 representerer ettermiddagstimer. 0 representerer for eksempel 00:00, 8 representerer 08:00, 13 representerer 13:00 og 20 representerer 20:00.

“Minutt” lar deg velge et minutt i en time. Verdiene er mellom 0 og 59.


Vannmerke

Vinduet Vannmerke lar brukeren konfigurere teksten som skal skrives ut på en side, for å indikere sikkerhets- eller versjonsstatus. Forhåndsdefinerte meldinger inkluderer KONFIDENSIELT, KOPI eller UTKAST. Brukeren kan velge hvilke sider vannmerket skal skrives ut på, fra en liste. Valgene er “Alle sider”, “Bare første side” eller ”Alle sider unntatt den første”.

Knappene “Ny”, “Rediger” og “Fjern” brukes til å styre vannmerkene. Knappen “Ny” oppretter en ny tekst for vannmerket. Knappen “Rediger” lar brukeren vise eller endre egenskapene til en tekst for vannmerket som er valgt i tabellen. Knappen “Fjern” sletter en tekst for et vannmerke som er valgt i tabellen.

“Posisjon” spesifiserer plasseringen av midten på vannmerket. En plassering på 0 X og 0 Y plasserer vannmerket på midten av siden. Forskyvningene kan være positive eller negative, der en positiv horisontal forskyvning fremstilles til høyre på siden, og en negativ horisontal forskyvning fremstilles mot venstre side. En positiv vertikal forskyvning fremstilles mot toppen av siden og en negativ vertikal forskyvning fremstilles mot bunnen. Valg av måleenhet er “mm” (millimeter) eller ”in” (tommer).

“Ny/Rediger" angir tekst- og visningsegenskapene til et vannmerke.

“Vannmerketekst” angir hvilken tekst vannmerket skal ha.

“Vinkel” angir i grader hvilken vinkel fra horisontal vannmerket skal skrives ut. Gyldig område er -180 til 180 grader. 0 er horisontal, 90 er vertikal stigende, -90 er vertikal synkende og 180 og -180 er begge opp ned. Standardverdien er 45 grader.

“Transparent” velger hvilken gråtone vannmerket skal ha i prosent. 0 % er transparent, 25 % er lys grå, 75 % er mørk grå, 100 % er helsvart. Standardinnstillingen er 10 %.

“Skrift" angir hvilken skrifttype vannmerketeksten skal ha. Standardinnstillingen er Times New Roman.

“Størrelse” velger størrelsen på vannmerket i punkter. Generelt sett er vannmerker mye større enn den teksten som skrives ut på en side. Rekkevidden er fra 3 til 300 punkter. Standardverdien er 72 punkter.

“Skriftstil” velger skriftstilen. Stilene som er tilgjengelig, avhenger av de som støttes av skrifttypen (for eksempel Vanlig, Kursiv, Fet, Fet kursiv). Standardinnstillingen er Vanlig.

“Front” indikerer at vannmerket skrives ut foran bilder. Hvis du plasserer vannmerket foran utskriftsdataene, kan deler av utskriftsjobben bli uleselig. Standardinnstillingen er Front.

“Tilbake” indikerer at vannmerket skrives ut bak bilder.

Knappen ”Bruk” legger det nye vannmerket til listen over vannmerker, eller lagrer redigeringer til et eksisterende vannmerke.


Innstillinger

Vinduet skriverinnstillinger lar brukeren endre innstillingene som bestemmer hvordan utskriftsjobbene skal formateres og behandles.

Kategorien Oppsett konfigurerer Alternativer for papirmating, Ferdigstillingsmodus, Driverinnstillinger og innstillinger for Skrifttype.

Kategorien Grafikk konfigurerer Lyshet, Kontrast og utskriftskvalitet.

Kategorien Jobbalternativer konfigurerer Jobbtype, Jobbidentifikasjon, E-postvarsel, Retning, Kopier, Elektroniske skjema, Vannmerker og Overlegg.

Kategorien Spør Oki gir en link til nettstedet Spør Oki, som inneholder mange ideer, eksempler og tips om hvordan du får mest mulig ut av skriveren.


Egenskaper og innstillinger

Denne skriverdriveren har vinduer og kategorier som lar brukeren stille inn ulike funksjoner.

Egenskaper konfigurerer både ekstrautstyr som er installert på skriveren og funksjonen jobboversikt.

Innstillinger lar brukeren endre innstillingene som bestemmer hvordan utskriftsjobbene formateres og behandles.


Hefte

Vinduet Hefte kontrollerer innstillinger for å skrive ut hefter, som er et spesielt format på to sider per ark. En dupleksenhet må være installert for å skrive ut hefter. Modusen Hefte organiserer sidene slik at når du bretter bunken med papir, ligger sidene i rekkefølge når du blar gjennom den som en bok.

"Signatur" stiller inn antall sider som skrives ut på et ark for å lage et hefte. Alternativene er "Ingen begrensning", eller et tall som er et multiplum av 4.

Når det er merket av for "Høyre binding", indikerer den at sidekantene helt til høyre i heftet bindes sammen, og du kan bla gjennom sidene fra høyre mot venstre.

Rullegardinlisten Signatur angir antall sider i hvert signaturhefte.

Alternativene er Ingen begrensning eller et multiplum av 4. Standardinnstillingen er Ingen begrensning.

Når det er merket av for høyre binding, blar du i sidene fra høyre mot

venstre . Det er ikke merket av for standardinnstillingen.

Rullefeltet Innbindingsmarg lager en midtre innbindingsmarg. Hvis den valgte innbindingsmargen er mindre enn den automatisk genererte innbindingsmargen, har det ingen effekt. Hvis den valgte innbindingsmargen er større enn den automatisk genererte innbindingsmargen, blir sidene i heftet

automatisk redusert slik at de passer. Standardinnstillingen er 0.00”.

Innbindingsmargens alternativknapp (mm) velges for alle språk unntatt engelsk (USA). Utelukker tommer. Valget overføres til både millimeter og tommer i andre vinduer.

Innbindingsmargens alternativknapp (tommer) velges bare for engelsk (USA). Utelukker mm. Valget overføres til millimeter og tommer i andre vinduer.


Driverinnstillinger

Vinduet Driverinnstillinger lar brukeren lagre visse innstillinger i en konfigurasjon.

“Navn” angir navnet på den lagrede konfigurasjonen.

Hvis det ikke er merket av for “Skjemainformasjon beholdes”, blir ikke papirstørrelsen, kilde og medietypen lagret og endres ikke når konfigurasjonen lastes. Det er merket av for standardinnstilling.


Oppsett

Siden Oppsett inneholder innstillingene du trenger for grunnleggende utskriftsjobber.

“Papirstørrelse” velger den papirstørrelsen utskriftsjobbene formateres til. Eksempler på papirstørrelser er Letter, Legal eller A4. De fleste applikasjonene inneholder en måte å stille inn papirstørrelsen på og overstyrer denne innstillingen. Hvis en applikasjon ikke stiller inn papirstørrelsen, blir denne verdien brukt.

“Medietype” velger hvilken type papir skriveren skal skrive ut på Eksempler på medietyper er Vanlig papir, Transparent og Kartong. Pass på at den valgte medietypen legges i den valgte innmatingsskuffen. Noen applikasjoner kan overstyre denne innstillingen.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

“Kilde” velger hvilken innmatingsskuff papiret skal komme fra. Pass på at den valgte papirstørrelsen legges i den valgte papirkilden. Bruk “Tilgjengelige alternativer” i kategorien Egenskaper Enhetsalternativer for å installere en innmatingsskuff som ikke er oppført. Noen applikasjoner kan overstyre denne innstillingen.

”Mål” velger hvilken utskuff utskriftsjobben skal legges i. Bruk "Tilgjengelige alternativer" i kategorien Egenskaper Enhetsalternativer for å installere en utskuff som ikke er oppført.

Knappen ”Alternativer for papirmating” åpner vinduet Alternativer for papirmating som tillater flere tilpasninger av papirkilder og mål.

Ferdigstillingsmodus velger modiene der mange sider komprimeres og skrives ut på ett enkelt ark, eller en enkeltside forstørres og skrives ut på mange ark. Hvis “Standard/N-opp” er valgt i denne listen, åpner knappen "Alternativer..." vinduet Standard/N-opp. Hvis “Plakatutskrift” er valgt, åpner knappen “Alternativer..:” vinduet Plakatutskrift. Hvis “Hefte” er valgt, åpner knappen “Alternativer..:” vinduet Hefte.

2-sidig utskrift får du utskrift på begge sider av ett ark. Hvis du velger “Ingen”, skriver skriveren bare ut på forsiden av hver side. Tosidig utskrift på “Langside” skriver ut på begge sider av arket og beholder riktig retning når arket snus eller bindes på langsiden. Tosidig utskrift på “Kortside” skriver ut på begge sider av arket og beholder riktig retning når arket snus eller bindes på kortsiden. Bruk ”Tilgjengelige alternativer” i kategorien Egenskaper Enhetsalternativer for å installere en dupleksenhet hvis Langside og Kortside vises i grått.

Driverinnstillinger lar brukeren velge en lagret konfigurasjon eller en standard konfigurasjon. Knappen ”Legg til…” åpner vinduet Driverinnstillinger. Knappen “Last” laster den lagrede konfigurasjonen som er valgt i rullegardinmenyen. Knappen “Fjern” fjerner den lagrede konfigurasjonen som er valgt i rullegardinmenyen.

Knappen ”Skrifter…” åpner vinduet Skrifter.

Knappen “Standardinnstillinger” laster standardinnstillingene som er bestemt av den gjeldende konfigurasjonen i rullegardinlisten Driverinnstillinger. Hvis du ønsker fabrikkinnstillingene, velger du Standard i rullegardinlisten.


Rediger skrifterstatning

Vinduet “Rediger skrifterstatning” endrer en eksisterende systemskrift til en skriverskrifterstatning. Systemskrift velger systemskriften som skal erstattes. Skriverskrift velger hvilken skriverskrift systemskriften skal erstattes med.


Ny skrifterstatning

Vinduet “Ny skrifterstatning” angir en systemskrift til en skriverskrifterstatning. Systemskrift velger systemskriften som skal erstattes. Skriverskrift velger hvilken skriverskrift systemskriften skal erstattes med.

Knappen ”Legg til” godtar erstatningen og går tilbake til Skrift-vinduet.


Skrifttyper

Vinduet “Skrifttyper” stiller alternativene for skriverskrifter.

“Utdatatype TrueType-skrift” indikerer at formatet TrueType-skrifter sendes til skriveren, enten som en outline-skrift eller en bitmap-skrift.

Avkrysningsboksen “Erstatt TrueType-skrifter med skriverskrifter” lar brukeren erstatte systemskrifter med skrifter som finnes i skriveren. Dette kan gjøre det raskere å utføre en utskriftsjobb, men siden som er skrevet ut, er kanskje ikke nøyaktig lik den som vises på skjermen. Skrifterstatninger kan bare defineres for skrifter som bruker samme tegnsett. Derfor kan ikke en skrifttype som Wingdings erstattes med Times New Roman.

Knappen ”Ny…” åpner vinduet Ny skrifterstatning. Knappen ”Rediger…” åpner vinduet Rediger skrifterstatning. Knappen “Slett” sletter alle erstatninger. Knappen “Tilbakestill" tilbakestiller erstatningene til fabrikkinnstillingene.

Knappen “Standard” laster standardinnstillingene. Disse innstillingene bestemmes av den gjeldende konfigurasjonen i rullegardinmenyen Driverinnstillingenes i kategorien Oppsett.


Standard / N-opp

Vinduet “Standard / N-opp” lar brukeren skrive ut flere sider av et dokument på ett enkelt ark.

Sider pr. ark stiller inn antall sider som skal skrives ut på en side av hvert ark. Tomme sider legges til hvis det skrives ut færre sider enn det valgte antall sider per ark. Standardverdien er 1.

Avkrysningsboksen Sideramme velger en heltrukket ramme rundt hver side når Sider pr. ark angis til mer enn 1.

“Sidelayout” indikerer hvordan flere sider skal plasseres på ett ark. Tilgjengelige innstillinger er venstre-til-høyre-topp-til-bunn, topp-til-bunn-venstre-til-høyre, høyre-til-venstre-topp-til-bunn og topp-til-bunn-høyre-til-venstre. Dette alternativet dukker bare opp når Sider pr. ark ikke er 1.

“Innbindingsmarg” lar brukeren legge til en ekstra marg på kanten av siden som skal bindes. Når det gjelder dupleks utskrift, er innbindingsmargen plassert på førstesiden/oddetallsside. Tilgjengelige alternativer i listen er “Ingen”, ”Øvre”, ”Høyre”, ”Nedre” og ”Venstre”, som indikerer plasseringen av den ekstra margen. Rullefeltet kan brukes til å stille margens avstand, og knappene ”mm” eller ”tommer” velger enten millimeter eller tommer. Merk: Hvis dupleks er valgt og en ”Venstre” innbindingsmarg er valgt for den øverste kopien, vil en ”Høyre” innbindingsmarg legges til den nederste kopien.


Alternativer for papirmating

Tilpass til siden øker eller reduserer sidestørrelsen slik at den tilpasses papiret. Tilpass til siden er nyttig når programmets sidestørrelse er forskjellig fra det papiret som er lagt i skriveren. Hvis det ikke er merket av for “Tilpasse dokumentstørrelse til utskriftsside”, forblir dokumentet formatert for en papirstørrelse som er spesifisert i Papirstørrelse. Hvis det er merket av for dette, blir dokumentstørrelsen endret i samsvar med innstillingen i rullegardinlisten. Det er ikke merket av for standardinnstillingen.

Forsideutskrift gjør at første utskriftsside kan komme fra en annen kilde enn de gjenstående sidene. Hvis det ikke er merket av for “Bruk annen kilde for første side”, kommer alle sidene fra samme kilde, og valgene "Kilde” og ”Medietype” vises i grått. Det er ikke merket av for standardinnstillingen. Hvis det er merket av for ”Bruk annen kilde for første side”, brukes Kilde til å velge innmatingsskuff (standardskuff er skuff 1), og Medietype indikerer hva slags papir det skal skrives ut på (standardinnstillingen er Skriverinnstilling).

Alternativer for papirmating tillater mer papirmaterkonfigurering. Hvis det er merket av for“Automatisk bytte av skuff”, bytter skriveren til en annen papirkilde (hvis papiret er det samme) når hovedkilden er tom for papir. Det er merket av for standardinnstilling. Hvis det ikke er merket av for “Mediesjekk”, bruker skriveren papiret som er lastet inn i den valgte skuffen, uansett hvilken type papir eller størrelse som er spesifisert. Hvis det er merket av for ”Mediesjekk”, viser skriveren en papirforespørsel på skriverpanelet, og skriveren går i ventemodus. Utskriften starter på nytt når papir er lagt inn i samsvar med papirforespørselen og skriveren aktiveres igjen. Det er merket av for standardinnstilling. Hvis “Hopp over tomme sider” er haket av, skriver ikke skriveren ut tomme sider. Det er ikke merket av for standardinnstillingen.

“Innstillinger for skuff 1” kontrollerer standard papirkilde. Hvis ”Skuff 1 har manuell mating” ikke er haket av, mates papir automatisk fra Skuff 1. Ved standardinnstilling er boksen ikke haket av.

Knappen ”Egendefinert størrelse” åpner vinduet Egendefinert størrelse, der du kan legge til papirstørrelser utenom standardstørrelsen.

Knappen “Standard” laster standardinnstillingene som er definert av gjeldende konfigurasjon i rullegardinmenyen Driverinnstillinger i kategorien Oppsett. Hvis du ønsker fabrikkinnstillingene, velger du Standard under Driverinnstillinger.


Plakatutskrift

Vinduet Plakatutskrift kontrollerer innstillingene når en side skal forstørres, deles opp og skrives ut over flere ark.

“Forstørrelse” stiller antall sider som skal skrives ut i enten horisontal (X) eller vertikal (Y) retning. Tilgjengelige alternativer er 1, 2, 3 og 4 sider i hver retning.

Knappen “Retning” velger om den lange eller den korte siden av papiret skal være øverst på den utskrevne siden. ”Stående” retning plasserer den korteste siden av papiret øverst på siden, mens "Liggende" retning plasserer den lange siden øverst.


Egendefinert format

Vinduet “Egendefinert format” lar brukeren legge til, endre og slette sider uten standardstørrelse.

Den lange listen lar brukeren velge egendefinerte format som er brukt tidligere.

“Navn” lar brukeren bestemme formatet.

“Bredde” definerer bredden på siden. Minimums- og maksimumsbredden indikeres.

“Lengde” definerer lengden på siden. Minimums- og maksimumslengden indikeres.

“Enhet” bestemmer måleenheten for bredde- og lengdefeltet.

Knappen “Legg til” legger den nye egendefinerte siden til listen over definisjoner. Hvert definisjonsnavn må være enestående.

Med knappen "Endre” kan brukeren endre tidligere egendefinerte format.

Knappen ”Slett” fjerner et tidligere egendefinert format.


Enhetsalternativer

Fanen Enhetsalternativer lar brukeren angi i skriverdriveren hvilke alternativer som er installert på skriveren.

Tilgjengelige alternativer lister opp alle alternativene som kan være tilgjengelig for skriveren og viser gjeldende status for alternativene. Når du angir tilleggsutstyret i skriverdriveren, blir de riktige valgene presentert under Egenskaper. Brukeren må først velge et alternativ i denne listen for å endre alternativets status.

Knappen “Skriv ut demonstrasjonsside” sender en demonstrasjonsside til skriveren.

“Endre alternativ” lar brukeren endre gjeldende status for et tilgjengelig alternativ. “Endre innstilling for" viser alternativet som er valgt i listen Tilgjengelige alternativer og viser en liste med tilgjengelige innstillinger. “Endre navn på alternativ til:” Denne tekstboksen lar brukeren endre navnet på det valgte alternativet.

Knappen “Hent informasjon fra skriver” ber skriveren angi hvilke alternativer som er tilgjengelige. Eventuelle forskjeller gjenspeiles i listen “Tilgjengelige alternativer.

Knappen ”Standard” stiller listen Tilgjengelige alternativer til standardverdier, og tilbakestiller fanen Jobbtype (under "Jobbalternativer") til Normal.

Knappen Om åpner et vindu som viser informasjon om skriverdriverversjonen.


Jobboversikt

Jobboversikt lar brukeren konfigurere skriverdriveren med oversiktsinformasjon som sendes med hver utskriftsjobb.

Brukernavn er en streng som vises i skriverkontrollsystemets logg for å identifisere hvem som utførte en utskriftsjobb.

“Jobbavregnings-ID" er et nummer som skriverkontrollsystemet bruker for å identifisere brukerne. Hver ID må gis til en bruker.