Tulajdonságok

Az Eszközbeállítások lapon állíthatók be a nyomtatóhoz csatlakoztatott külön beszerezhető eszközökkel kapcsolatos elemek.

A Feladat-nyilvántartás lapon állíthatók be azok a feladat-nyilvántartási adatok a nyomtató-illesztőprogramban, amelyeket a nyomtatónak küldött minden egyes nyomtatási feladat tartalmaz.


.topic 1000
Ez a lista felsorolja a nyomtatóhoz használható tartozékokat, és megjeleníti azok aktuális állapotát. Egy adott tartozék állapotának módosításához válassza ki a listából a kívánt tartozékot.

.topic 1001
Mintaoldal kinyomtatásához kattintson erre a gombra.

.topic 1002
Az elérhető tartozékok aktuális állapotának módosítását teszi lehetővé.

.topic 1003
Az Elérhető tartozékok listában kijelölt tartozékot és annak lehetséges beállításait tartalmazó listát jeleníti meg.

.topic 1004
A kijelölt tartozék átnevezését teszi lehetővé.

.topic 1005
Kattintson erre a gombra, hogy lekérdezze a nyomtatótól a jelenleg elérhető tartozékokat.

.topic 1006
Kattintson erre a gombra, hogy visszaállítsa az Elérhető tartozékok lista alapértékeit, valamint a Feladat típusa beállítást a Normál értékre.

.topic 1007
Kattintson erre a gombra, hogy megjelenítse a nyomtató-illesztőprogram verziószámát.

.topic 1008
Itt beállíthatók azok a feladat-nyilvántartási adatok a nyomtató-illesztőprogramban, amelyeket a nyomtatónak küldött minden egyes nyomtatási feladat tartalmaz.

.topic 1009
Írja be ide a felhasználónevet, amellyel azonosítható az a személy a nyomtatásvezérlő rendszer naplóiban, aki az adott feladatot kinyomtatta.

.topic 1010
Írja be ide a felhasználóhoz hozzárendelt azonosítót, amelyet a nyomtatásvezérlő rendszer a felhasználó azonosítására használ.

.topic 1011
Lehetővé teszi a nyomathordozó típusa és mérete, valamint a forrás- és a célhely beállítását.

.topic 1012
A lehetséges papírméreteket tartalmazza a nyomtatási feladatok formázásához. Válassza ki a kívánt papírméretet az aktuális feladathoz.

.topic 1013
A lehetséges papírtípusokat tartalmazza, amelyre a nyomtatási feladatok kinyomtathatók. Válassza ki a kívánt hordozót az aktuális feladathoz.

.topic 1014
A lehetséges bemeneti tálcákat sorolja fel, amelyek üres hordozót tartalmaznak. Válassza ki a kívánt bemeneti tálcát az aktuális feladathoz.

.topic 1015
A lehetséges kimeneti tálcákat sorolja fel, amelybe a nyomtatott lapok kiadhatók. Válassza ki a kívánt kimeneti tálcát az aktuális feladathoz.

.topic 1016
Kattintson erre a gombra a Papíradagolási beállítások ablak megnyitásához, ahol további beállításokat adhat meg a papírforrásokkal és -kimenetekkel kapcsolatban.

.topic 1017
Azokat az üzemmódokat sorolja fel, amelyek segítségével több oldalkép nyomtatható egy oldalra, illetve egy oldal felnagyítva több lapra nyomtatható.

.topic 1018
Kattintson ide a Normál/N oldalkép oldalanként ablak, a Poszternyomtatás ablak vagy a Füzet ablak megnyitásához a listában kijelölt elemtől függően.

.topic 1019
A papír mindkét oldalára történő nyomtatás lehetséges módjait sorolja fel. Válassza ki, hogy melyik él (rövid vagy hosszú) mentén lesz a dokumentum bekötve.

.topic 1020
A korábban mentett konfigurációk vagy az alapértelmezett konfiguráció betöltését teszi lehetővé.

.topic 1021
Kattintson ide az Illesztőprogram-beállítások ablak megnyitásához.

.topic 1022
Kattintson ide a listában kijelölt mentett konfiguráció betöltéséhez.

.topic 1023
Kattintson ide a listában kijelölt mentett konfiguráció eltávolításához.

.topic 1024
Kattintson ide a Betűtípusok ablak megnyitásához.

.topic 1025
Kattintson ide az Illesztőprogram-beállítások legördülő listában látható konfiguráció által meghatározott alapértékek betöltéséhez.

.topic 1026
Lehetővé teszi az adott alkalmazásban használt oldalméret a
megadott papírméretnek megfelelő növelését vagy csökkentését.

.topic 1027
Jelölje be ezt a négyzetet a dokumentumnak a szomszédos legördülő
listában kijelölt papírméretre történő átméretezéséhez.

.topic 1028
Válassza ki a papírméretet, amelyre a dokumentumot át kell méretezni.

.topic 1029
Lehetővé teszi, hogy a nyomtató a nyomtatási feladat első oldalához
a többi oldaltól eltérő tálcából töltse be a papírt.

.topic 1030
Jelölje be ezt a négyzetet, hogy a feladat első oldalához új bemeneti
forrást és új hordozótípust válasszon a szomszédos legördülő
listákból.

.topic 1031
Válassza ki az új bemeneti forrást a lehetséges helyeket tartalmazó
listából.

.topic 1032
Válassza ki az új hordozótípust, amelyre nyomtatni szeretne.

.topic 1033
A papíradagolással kapcsolatos további beállításokat tesz lehetővé.

.topic 1034
Jelölje be ezt a négyzetet, hogy a nyomtató egy másik papírforrásra
váltson át, ha az elsődleges forrásból kifogy a papír.

.topic 1035
Jelölje be ezt a négyzetet, hogy szükség esetén a nyomtató
szüneteltesse a nyomtatást, és egy üzenet segítségével megerősítést
kérjen a bemeneti tálcába betöltött nyomathordozóval kapcsolatban.

.topic 1036
Jelölje be ezt a négyzetet, hogy a nyomtató ne nyomtassa ki azokat
az oldalakat, amelyek nem tartalmaznak adatokat.

.topic 1037
Az alapértelmezett papírtálca működésének szabályozása.

.topic 1038
Jelölje be ezt a négyzetet a papír manuális betöltéséhez az első tálcából.
Ellenkező esetben a papír adagolása automatikusan történik meg.

.topic 1039
Kattintson erre a gombra az Egyéni méret ablak megnyitásához, ahol
nem szabványos papírméretek is megadhatók.

.topic 1040
Kattintson erre a gombra a Beállítás lapon lévő Illesztőprogram-
beállítások legördülő listában látható konfiguráció által
meghatározott alapértékek betöltéséhez.

.topic 1041
A korábban megadott egyéni méreteket tartalmazza
a választáshoz.

.topic 1042
Írja be ide az új egyéni méret nevét.

.topic 1043
Írjon be egy, a megengedett tartományba eső értéket az oldal
szélességének beállításához.

.topic 1044
Írjon be egy, a megengedett tartományba eső értéket az oldal
hosszának beállításához.

.topic 1045
Kattintson erre a gombra, hogy az új egyéni oldaldefiníciót felvegye
a listába.

.topic 1046
Kattintson erre a gombra a korábban megadott egyéni méret módosításához.

.topic 1047
Kattintson erre a gombra a korábban megadott egyéni méret törléséhez.

.topic 1048
Lehetővé teszi a Szélesség és a Hosszúság mező esetén használni
kívánt mértékegység meghatározását.

.topic 1049
Kattintson erre a gombra, hogy a Szélesség és a Hosszúság mező
esetén használt mértékegység a milliméter legyen.

.topic 1050
Kattintson erre a gombra, hogy a Szélesség és a Hosszúság mező
esetén használt mértékegység a hüvelyk legyen.

.topic 1051
Lehetővé teszi a dokumentum több oldalának egy lapra történő
kinyomtatását.

.topic 1052
Az egy lapoldalra nyomtatandó oldalak számát adja meg.

.topic 1053
Jelölje be ezt a négyzetet, hogy a nyomtató minden oldal köré folytonos
vonallal szegélyt nyomtasson, ha az Oldal/lap beállítás értéke nagyobb mint 1.
.topic 1054
Select from this list how multiple pages will be positioned
on one sheet.

.topic 1055
Allows the user to specify additional margin to be added on
the edge of a page that will be bound.

.topic 1056
Scrollbar which selects the margin distance value.

.topic 1057
Select this button to specify the bind margin unit in
millimeters.

.topic 1058
Select this button to specify the bind margin unit in inches.

.topic 1059
Sets the number of pages to use to print in either the
horizontal or vertical directions.

.topic 1060
Select the number of pages to print in the horizontal
direction.

.topic 1061
Select the number of pages to print in the vertical
direction.

.topic 1062
Allows the user to select whether the paper's long or short
edge is at the top of the printed page.

.topic 1063
Select this button to orient the page such that the shorter
edge of the paper is at the top.

.topic 1064
Select this button to orient the page such that the longer
edge of the paper is at the top.

.topic 1065
Controls settings for printing booklets, a special format
of two pages per sheet.

.topic 1066
Select the number of pages printed on a sheet to form a
booklet.

.topic 1067
Check this box to indicate that the rightmost edge of pages
in the booklet will be bound together.

.topic 1068
Allows the user to save certain settings in a configuration.

.topic 1069
Type a string to specify the name of the configuration.

.topic 1070
Check this box to save the paper size, source and media type.

.topic 1071
Allows the user to set options specific to printing fonts.

.topic 1072
Indicates the format in which TrueType fonts are sent to the
printer.

.topic 1073
Select this button to download the TrueType fonts to the
printer as Outline fonts.

.topic 1074
Select this button to download the TrueType fonts to the
printer as Bitmap fonts.

.topic 1075
Allows the user to replace system fonts with printer
resident fonts.

.topic 1076
Check this box to replace system fonts with printer
resident fonts.

.topic 1077
Lists current substitution mappings.

.topic 1078
Click this button to open the New Font Substitution window.

.topic 1079
Click this button to open the Edit Font Substitution window.

.topic 1080
Click this button to delete the substitution mapping.

.topic 1081
Click this button to reset the substitution mapping to
factory defaults.

.topic 1082
Click to load the default settings as defined by the
currently loaded configuration in the Driver Settings list.

.topic 1083
Selects the system font for which to be substituted by a
printer font.

.topic 1084
Selects the printer font to act as a substitute for a
system font.

.topic 1085
Click this button to accept the substitution.

.topic 1086
Displays the system font for which to be substituted by a
printer font.

.topic 1087
Selects the printer font to act as a substitute for a
system font.

.topic 1088
Válasszon a 600 és az 1200 dpi (pont/hüvelyk) felbontás közül.

.topic 1089
Kattintson erre a gombra a nyomtatási felbontás 600 dpi-re
állításához.

.topic 1090
Kattintson erre a gombra a nyomtatási felbontás 1200 dpi-re
állításához.

.topic 1091
Jelölje be ezt a négyzetet a képelőállító egység festékmegtakarítási funkciójának bekapcsolásához.

.topic 1092
Válassza ki, hogy a Világosság és a Kontraszt csúszkák értéke a Mind, a Szöveg, a Grafika vagy a Fénykép beállításra vonatkozzon-e.

.topic 1093
Kattintson a csúszkára, tartsa lenyomva a gombot, majd húzza a csúszkát a megfelelő állásba a grafikák világosságának beállításához.

.topic 1094
Kattintson a csúszkára, tartsa lenyomva a gombot, majd húzza a csúszkát a megfelelő állásba a grafikák kontrasztjának beállításához.

.topic 1095
Kattintson ide az Illesztőprogram-beállítások legördülő listában látható konfiguráció által meghatározott alapértékek betöltéséhez.

.topic 1096
Válassza ki a nyomtatási feladat nyomtatóra történő küldésének módját. Különféle tárolási és biztonsági lehetőségek állnak rendelkezésre.

.topic 1097
Válassza ezt a lehetőséget a feladat normál módon történő kinyomtatásához.

.topic 1098
A feladat a nyomtató lemezére kerül, de a nyomtatása nem történik meg. A feladat később ismét kinyomtatható vagy törölhető.

.topic 1099
A nyomtató a feladatot lemezen tárolja a felhasználó PIN-kódjával együtt, és nem nyomtatja ki automatikusan.  A felhasználó a kezelőpanelről választhatja ki a kinyomtatandó feladatot a PIN-kód megadásával. A nyomtatás után a feladat automatikusan törlődik.

.topic 1100
Válassza ezt a lehetőséget a feladat tárolt módon történő kinyomtatásához és a felhasználónevek közüli választás engedélyezéséhez.

.topic 1101
Válassza ezt a lehetőséget a feladat eltárolásához és későbbi időpontban történő kinyomtatásához.

.topic 1102
Kattintson ide az Idő beállítása ablak megnyitásához, ahol beállíthatja a feladat nyomtatási időpontját.

.topic 1103
A tárolt és a biztonságos nyomtatási feladatok azonosítására szolgál.

.topic 1104
Írja be a nyomtatónak küldendő tárolt nyomtatási feladat nevét.

.topic 1105
Adjon meg egy hatjegyű PIN-t (személyes azonosítószámot), ha
biztonságos nyomtatást kíván végezni.  A választott PIN-nek a következő tulajdonságokkal KELL rendelkeznie:

- hat számjegy hosszúságú legyen

- legalább 4 eltérő számjegyet tartalmazzon

- ne tartalmazza sorban egymás után háromszor ugyanazt a számjegyet (pl. "111")

- ne legyen két számjegynél hosszabb növekvő számsor (pl. "123" vagy "567")

.topic 1106
Lehetővé teszi a megfelelő e-mail cím beállítását és az e-mail küldés engedélyezését a feladatok végrehajtásáról szóló értesítések küldéséhez.

.topic 1107
Jelölje be ezt a négyzetet, ha e-mailben szeretne értesítést kapni a nyomtatási feladat befejezéséről.

A nyomtatót konfigurálni kell az e-mail értesítések elküldéséhez.

.topic 1108
Írja be azt az e-mail címet, amelyre a nyomtatási feladat befejezéséről szóló értesítést kell küldeni.

.topic 1109
Válassza ki a megfelelő oldaltájolást a feladat kinyomtatásához.

.topic 1110
Válassza ezt a beállítást, ha azt szeretné, hogy a kinyomtatott oldalak teteje és alja a hordozó rövid élénél legyen.

.topic 1111
Jelölje be ezt a négyzetet az álló tájolással nyomtatott dokumentumok 180 fokkal történő elforgatásához.

.topic 1112
Válassza ezt a beállítást, ha azt szeretné, hogy a kinyomtatott oldalak teteje és alja a hordozó hosszú élénél legyen.

.topic 1113
Jelölje be ezt a négyzetet a fekvő tájolással nyomtatott dokumentumok 180 fokkal történő elforgatásához.

.topic 1114
Írja be vagy a görgetősáv segítségével állítsa be a dokumentum nyomtatási példányszámát.

.topic 1115
Több példány nyomtatása esetén meghatározza, hogy az egyes példányokat leválogassa-e a nyomtató.
Leválogatás esetén a dokumentum egyes példányainak oldalai egymást követő sorrendben kerülnek nyomtatásra.
Ha a leválogatás nincs beállítva, akkor az egyes oldalak a meghatározott számú példányban kerülnek egymás mellé.

.topic 1116
Jelölje be ezt a négyzetet a dokumentum fordított sorrendben, azaz az utolsó oldallal kezdve történő kinyomtatásához.

.topic 1117
Az elektronikus űrlapokkal kapcsolatos beállítások konfigurálására szolgál.

.topic 1118
Válassza ezt a lehetőséget az e-űrlapok üzemmód kikapcsolásával a normál módon történő nyomtatáshoz.

.topic 1119
Válassza ezt a lehetőséget a feladat kinyomtatásához és az E-űrlap neve mezőben megadott néven e-űrlapként történő mentéséhez.

.topic 1120
Válassza ezt a lehetőséget az aktuális nyomtatási feladatnak az E-űrlap neve mezőben megadott elektronikus űrlapra történő nyomtatásához. Az űrlap csak egyszer nyomtatódik ki.

.topic 1121
Válassza ezt a lehetőséget az aktuális nyomtatási feladatnak az E-űrlap neve mezőben megadott elektronikus űrlapra történő nyomtatásához. Az űrlapot a nyomtató ismételten kinyomtatja.

.topic 1123
Kattintson erre a gombra a Vízjel ablak megnyitásához.

.topic 1124
Kattintson erre a gombra a Rátét ablak megnyitásához.

.topic 1125
Kattintson erre a gombra, hogy a nyomtatási feladatot a nyomtatónak
meghatározott számú perc elteltével küldje el.

.topic 1126
Adja meg az időt percben, amelynek elteltével a nyomtatási feladatot
el kell küldeni a nyomtatónak.

.topic 1127
Kattintson erre a gombra, hogy a nyomtatási feladatot a megadott
napon és időpontban küldje el a nyomtatónak.

.topic 1128
Adja meg a hónapot, amikor a nyomtatási feladatot el kell küldeni a
nyomtatóra.

.topic 1129
Adja meg a napot, amikor a nyomtatási feladatot el kell küldeni a
nyomtatóra.

.topic 1130
Adja meg az évet, amikor a nyomtatási feladatot el kell küldeni a
nyomtatóra.

.topic 1131
Adja meg az órát, amikor a nyomtatási feladatot el kell küldeni a nyomtatóra.

.topic 1132
Adja meg a percet, amikor a nyomtatási feladatot el kell küldeni a nyomtatóra.

.topic 1133
Ebben az ablakban beállítható a dokumentum oldalaira nyomtatandó előre definiált
vagy egyéni szöveg a dokumentum biztonsági besorolásának vagy változatának jelzéséhez.

.topic 1134
Kattintson erre a gombra új vízjel-definíció létrehozásához.

.topic 1135
Kattintson erre a gombra a kijelölt vízjel-definíció megtekintéséhez
vagy módosításához.

.topic 1136
Kattintson erre a gombra a kijelölt vízjel-definíció törléséhez.

.topic 1137
Válassza ki a listából, hogy a vízjelet a dokumentum mely oldalaira szeretné kinyomtatni.

.topic 1138
Lehetővé teszi a vízjel helyének beállítását az oldalon.

.topic 1139
Állítsa be a vízjel vízszintes távolságát az oldal középpontjától. A 0
érték az oldal középpontját jelenti.

.topic 1140
Állítsa be a vízjel függőleges távolságát az oldal középpontjától. A 0
érték az oldal középpontját jelenti.

.topic 1141
Kattintson erre a gombra, hogy a hely megadásánál használt mértékegység a milliméter legyen.

.topic 1142
Kattintson erre a gombra, hogy a hely megadásánál használt mértékegység a hüvelyk legyen.

.topic 1143
Lehetővé teszi annak beállítását, hogy a vízjel hogyan jelenjen meg
az oldalon.

.topic 1144
Írja be ebbe a mezőbe a nyomtatási feladat oldalaira vízjelként
nyomtatandó szöveget.

.topic 1145
Válassza ki a listából a vízjel nyomtatásához használt betűtípust.

.topic 1146
Válassza ki a listából a vízjel nyomtatásához használt betűméretet
pont mértékegységben.

.topic 1147
Válassza ki a listából a vízjel nyomtatásához használt betűstílust.

.topic 1148
A csúszka segítségével adja meg, hogy a vízszintestől számított
milyen szögben legyen a vízjel az oldalakra nyomtatva.

.topic 1149
A csúszka segítségével adja meg, hogy a vízjel hány százalékos
szürkeárnyalattal legyen az oldalakra nyomtatva.

.topic 1150
Kattintson erre a gombra, hogy a nyomtató a vízjelet az oldalon
található többi adat elé nyomtassa ki.

.topic 1151
Kattintson erre a gombra, hogy a nyomtató a vízjelet az oldalon
található többi adat mögé nyomtassa ki.

.topic 1152
Kattintson erre a gombra az új vízjel felvételéhez a listába, illetve a
meglévő vízjelen végzett változtatások mentéséhez.

.topic 1153
Válassza ki a kinyomtatandó rátétet a korábban definiált rátétek
listájából.

.topic 1154
Válassza ki a kívánt lehetőséget a listából, amely meghatározza,
hogy a feladatnak a nyomtatóra történő elküldésekor kell-e rátétet létrehozni.

.topic 1155
Válassza ki a listából, hogy a kijelölt rátétet a dokumentum mely
oldalaira szeretné kinyomtatni.

.topic 1156
Kattintson erre a gombra, hogy a nyomtató a rátétet az oldalon
található többi adat elé nyomtassa ki.

.topic 1157
Kattintson erre a gombra, hogy a nyomtató a rátétet az oldalon
található többi adat mögé nyomtassa ki.

.topic 1158
Kattintson erre a gombra a kijelölt rátét törléséhez.

.topic 1159
Kattintson erre a gombra „Az Oki válaszol” ablak megjelenítéséhez egy új böngészőablakban.

.topic 1160
Kattintson erre a gombra az ablakban végzett változtatások
jóváhagyásához.

.topic 1161
Kattintson erre a gombra az ablakban végzett változtatások
elvetéséhez.

.topic 1162
Kattintson ide az Illesztőprogram-beállítások legördülő listában
látható konfiguráció által meghatározott alapértékek betöltéséhez.

.topic 1163
Kattintson erre a gombra az illesztőprogrammal kapcsolatos további információ megjelenítéséhez.
.topic 1164
A nyomtatóillesztő-program, a Language Monitor és a Driver Core verziója.

.topic 1165
Az összes szövegkarakter nyomtatása fekete színnel.

.topic 1166
Az 1-től 32767-ig terjedő egész szám a nyomtatóra korábban letöltött makrót jelöli.

.topic 1167
Nyomtatási feladatok elkülönítése a kimeneti tálcán.

.topic 1168
Lyukasztási beállítások felsorolása.

.topic 1169
Tűzési beállítások felsorolása.

.topic 1171
Egy lapra egy oldal nyomtatása.

.topic 1172
Egy lapra több oldal nyomtatása.

.topic 1173
Nyomtatás Füzet formátumban.

.topic 1174
A nyomtatott kép nagyítása több lapra.  A lapok ezután egymáshoz ragaszthatók poszter létrehozásához.

.topic 1175 (Walk To)
A feladatot átmenetileg a nyomtató lemezen tárolja. A felhasználó a nyomtatóhoz lépve a kezelőpanelről választhatja ki a kinyomtatandó feladatot. A nyomtatás után a feladat automatikusan törlődik.

.topic 1176
Válassza ki azt a vízjelmintát, amelyet a lapon megjelenő képre szeretne nyomtatni.

.topic 1177
Válasszon egy háttérképmintát.

.topic 1179
Nyomtatás Express lehetővé teszi, hogy a nyomtatás minden média támogatásával a kiválasztott papírtálca. Az Express nyomtatása, nem szükséges-hoz configure a média méretű vagy típusú a Operátorválasztás testület. Express Print aktiválja a unchecking A "Media Check" mezőben.

.topic 1180
A feladat lejárata jelzi, hogy az eszköz hány napig tárolja az egyes feladattípusokat ("Tárolt", Biztonságos" vagy "Próba") azok automatikus törlése előtt.  A napok száma 1 és 365 között adható meg. A nulla érték azt jelenti, hogy a feladat nem fog lejárni.


Az Oki válaszol

„Az Oki válaszol” gomb segítségével Az Oki válaszol webhely jeleníthető meg. Ez a felhasználóbarát webhely a mindennapos és a speciális nyomtatási feladatokkal kapcsolatban is lépésről lépésre haladó útmutatókat és példákat tartalmaz.


Grafika

A Grafika ablakban a grafikák nyomtatási minőségét lehet szabályozni.

A Minőség beállításnál 600 és 1200 dpi (pont/hüvelyk) felbontás közül választhat. A beállítás alapértéke 600 dpi.

A Festékmegtakarítás jelölőnégyzet azt jelzi, hogy a nyomtatást végző képelőállító egység festékmegtakarítási funkciója engedélyezett-e. Alapértelmezés szerint a négyzet nincs bejelölve.

A Kézi beállítás lehetőséggel választhatja ki, hogy a Világosság és a Kontraszt csúszkák értéke a Mind, a Szöveg, a Grafika vagy a Fénykép beállításra vonatkozzon-e. A beállítás alapértéke a Mind. Ez a beállítás csak a PCL6-nyomtatásra vonatkozik.

A Világosság beállítással a képek világossága szabályozható -100 és 100 között. A beállítás alapértéke 0.

A Kontraszt beállítással a képek kontrasztja szabályozható -100 és 100 között. A beállítás alapértéke 0.

Az Alapértelmezés gombbal a Beállítás lapon lévő Illesztőprogram-beállítások legördülő listában látható konfiguráció által meghatározott alapértékek tölthetők be. Ha a gyári alapértékekre van szüksége, az Illesztőprogram-beállítások listából az Alapértelmezés elemet válassza.


Feladatbeállítások

A Feladat típusa beállítás segítségével a nyomtatóban tárolt feladatok nyomtatási módja választható ki. Amennyiben a Merevlemez tartozék nincs telepítve, egyik lehetőség sem érhető el (mindegyik szürke). A beállítás alapértéke a Normál.

A Tárolt feladat típus azt jelzi, hogy a nyomtatási feladat a nyomtatóban van tárolva, és felhasználónevet lehet választani.

A Biztonságos nyomtatás típus azt jelzi, hogy a nyomtatási feladat a nyomtatóban van tárolva, felhasználónevet lehet választani, a nyomtatáshoz pedig a Feladat neve és a Feladat PIN-kódja mező kitöltésére van szükség. E beállítás esetén a Feladatazonosítás beállítás elérhető.

A Próbanyomat és nyomtatás típus esetén választani lehet a tárolt feladatok és a felhasználónevek közül.

Az Időzített feladat típus azt jelzi, hogy a nyomtatóban tárolt egyik nyomtatási feladatot későbbi időpontban kell kinyomtatni, és ehhez engedélyezi az Idő beállítása gomb használatát.

Az Idő beállítása gombbal az Idő beállítása ablak nyitható meg, ahol beállítható a feladat kinyomtatásának időpontja.

A Feladatazonosítás beállítás segítségével a felhasználó meghatározhatja a nyomtatónak küldendő tárolt nyomtatási feladatot. A Feladat neve mező a tárolt, biztonságos vagy próbanyomat után nyomtatandó feladatot azonosítja. Feladat PIN-kódja: ide lehet beírni a biztonságos nyomtatási feladat jelszavául szolgáló, négy számjegyből álló személyi azonosítószámot.

Az E-mail értesítés beállítással az illesztőprogram úgy konfigurálható, hogy a nyomtatási feladat kinyomtatása után e-mail üzenetet küldjön a megadott címre. Ez a funkció az E-mail a feladat befejezésekor jelölőnégyzet segítségével aktiválható. Az E-mail cím mezőben lehet megadni azt a címet, amelyre az értesítést küldeni kell.

A Tájolás beállítás meghatározza, hogy a nyomtató a dokumentumot milyen irányban nyomtatja az egyes oldalakra. Álló mód esetén a dokumentum alja és teteje a papír rövid élénél található. A beállítás mellett található 180° jelölőnégyzet segítségével az álló módban kinyomtatott dokumentumok 180 fokkal elforgathatók. Fekvő módban a dokumentum alja és teteje a papír hosszabb élénél található, és szintén a beállítás mellett lévő 180° jelölőnégyzet segítségével lehet a fekvő tájolással kinyomtatott dokumentumokat 180 fokkal elforgatni. Egyes alkalmazásokban a tájolás ettől függetlenül is beállítható, és ez esetben az illesztőprogramban megadott beállítás helyett az alkalmazás által meghatározott tájolás lesz érvényes.

A Példányszám beállítással megadható, hogy az illesztőprogram a nyomtatási feladatot több példányban állítsa elő. A példányszám értéke beírható a mezőbe, de az érték a mező mellett található görgetősáv segítségével is növelhető vagy csökkenthető. A legtöbb alkalmazás e beállítás helyett saját maga határozza meg a példányszámot.

A Leválogatás beállítás az illesztőprogramot különválogatott példányok nyomtatására konfigurálja. Egy többoldalas nyomtatási feladat több példányban történő kinyomtatásakor szokásos esetben a nyomtató először az első oldal összes példányát nyomtatja ki, ezután a következő oldal összes példányát és így tovább. A kinyomtatott oldalakat ezután össze kell rendezni, hogy a megfelelő sorrendbe kerüljenek. A leválogatási funkció automatikusan sorba rendezi az oldalakat azáltal, hogy először kinyomtat egy példányt minden egyes oldalból, majd a műveletet megismétli a kívánt példányszámban. Az alkalmazások ezt a beállítást is felülbírálhatják.

A Fordított beállítással az illesztőprogram az utolsó oldal elsőként történő kinyomtatására konfigurálható.

Az Elektronikus űrlap (e-űrlap) funkció segítségével egy nyomtatási feladat eltárolható a nyomtatóban, és későbbi időpontban ismét kinyomtatható. Az eltárolt elektronikus űrlapra később egy másik nyomtatási feladat is rányomtatható (azaz a két feladat egymással kombinálva nyomtatható ki). Amennyiben a Merevlemez tartozék nincs telepítve, ez a lehetőség nem érhető el (szürke).

A Ne használjon e-űrlapokat beállítás jelzi, ha a funkció pillanatnyilag nem engedélyezett. Ez az alapértelmezett beállítás.

A Nyomtatás és mentés e-űrlapként beállítással jelezhető, hogy a feladatot ki kell nyomtatni, majd menteni kell az E-űrlap neve mezőben megadott néven.

Az E-űrlap hozzáadása egyszer beállítás esetén a nyomtató az aktuális nyomtatási feladatot rányomtatja az E-űrlap neve mezőben megadott elektronikus űrlapra. Az elektronikus űrlap egyszeri kinyomtatása után a nyomtató nem nyomtatja ki ismételten az űrlapot.

Az E-űrlap hozzáadása mindig beállítás esetén a nyomtató az aktuális nyomtatási feladatot rányomtatja az E-űrlap neve mezőben megadott elektronikus űrlapra, és az űrlapot ismételten kinyomtatja. Ha például az e-űrlap két oldalból áll, akkor az e-űrlap első oldalát a nyomtató a feladat 1., 3., 5. stb. oldalára nyomtatja ki, a második oldalát pedig a feladat 2., 4., 6. stb. oldalára.

Az E-űrlap neve mező az űrlap nevét határozza meg a feladat tárolásához, illetve kinyomtatásához.

A Vízjel gomb segítségével a Vízjel ablak nyitható meg.

A Rátét gomb segítségével a Rátét ablak nyitható meg.


Rátét

A Rátét ablakban új elektronikus űrlapok készíthetők, a meglévők pedig szerkeszthetők vagy törölhetők. A rátét a dokumentum olyan része, amelyet a nyomtató a nyomtatási feladat minden egyes oldalára kinyomtat, például levélpapír fejléce vagy egy általános űrlap. (Előre definiált rátétek nem állnak rendelkezésre). A rátétek a felhasználó által választott tetszőleges alkalmazással létrehozhatók. Ezután az alkalmazásokban létrehozott rátétek a későbbi nyomtatási feladatokban felhasználhatók. Nyomtatáskor rátét létrehozása nem állítható be alapértelmezésként az illesztőprogramban. A rátét létrehozása csak az egyes alkalmazásokban, nyomtatáskor állítható be.

A Rátét funkció csoport kétféle beállítást nyújt a rátétek nyomtatásához. A Nincs rátét beállítás esetén nem készül rátét, és a nyomtató nem nyomtat ki rátétet. Az Új rátét létrehozása beállítás esetén a nyomtatási feladat elküldésével rátétet lehet létrehozni. A felhasználónak minden egyes alkalommal meg kell adnia a rátét nevét.

A felhasználó egy másik beállításcsoport segítségével meghatározhatja, hogy a rátétet a nyomtatási feladat mely oldalaira kell kinyomtatni. A beállítási lehetőségek a következők: Minden oldalra, Csak az első oldalra, illetve Mindegyik, kivéve az első oldalra.

Az Előre beállítás azt jelzi, hogy a rátétet a nyomtatási feladatban szereplő adatok elé kell kinyomtatni. A rátétnek a nyomtatási feladat elé történő nyomtatása a nyomtatási feladat egyes részeinek olvashatatlanságát eredményezheti. A beállítás alapértéke az Előre.

A Hátra beállítás azt jelzi, hogy a rátétet a nyomtatási feladat adatai mögé kell kinyomtatni.

Az Eltávolítás gombbal a kijelölt rátét törölhető a listából.

A PCL-makró mezőben kiválasztható egy előzőleg letöltött PCL5-makró végrehajtása az aktuális nyomtatási feladattal együtt (a beállítás csak a PCL5-illesztőprogram esetén érvényes).

Használat:

Rátét létrehozása:

1) Nyisson meg egy tetszőleges dokumentumot bármely alkalmazásban.

2) Válassza a Fájl menü Nyomtatás parancsát, majd kattintson a Tulajdonságok gombra.

3) A Feladatbeállítások lapon kattintson a Rátét gombra.

4) A Rátét funkció beállításnál válassza az Új rátét létrehozása lehetőséget.

5) A Rátét ablak bezárásához kattintson az OK gombra.

6) A nyomtató tulajdonságait tartalmazó ablak bezárásához kattintson az OK gombra. Miután végzett a művelettel, egy előugró ablakban meg kell adnia a rátét nevét. Ez az Ön által választott tetszőleges szöveg lehet. Kattintson az OK gombra az előugró ablak és a tulajdonságok bezárásához.

7) A rátét létrehozásához a nyomtatási párbeszédpanelen kattintson a Nyomtatás gombra.

Rátét használata:

1) Nyisson meg egy tetszőleges dokumentumot bármely alkalmazásban.

2) Válassza a Fájl menü Nyomtatás parancsát, majd kattintson a Tulajdonságok gombra.

3) A Feladatbeállítások lapon kattintson a Rátét gombra.

4) Jelölje ki a szükséges rátétet a Rátét listából.

5) A Rátét funkció beállításnál válassza az Egy rátét lehetőséget.

6) Kattintson az OK gombra a Rátét ablak bezárásához, majd ismét az OK gombra nyomtató tulajdonságait tartalmazó ablak bezárásához.

7) Kattintson a nyomtatási párbeszédpanelen a Nyomtatás gombra, és a nyomtató kinyomtatja a dokumentumot úgy, hogy a rátét minden egyes oldalon látható lesz.


Idő beállítása

Az Idő beállítása ablakban meghatározható az az időpont, amikor a nyomtatási feladatot a nyomtatónak el kell küldeni.

Az Eltelt idő beállítással a nyomtatási feladat a nyomtatónak meghatározott számú (0–9999) perc elteltével küldhető el.

Az Adott időpontban beállítással a nyomtatási feladat a megadott napon és időpontban küldhető el a nyomtatónak.

A Hónap mezőben a megfelelő hónap választható ki január és december között.

A Nap mezőben az adott hónap esetén érvényes napok választhatók ki, 1 és 31 között.

Az Év mezőben a megfelelő év választható ki 2006 és 2026 között.

Az Óra mezőben a nap adott órája választható ki. Az érték 0 és 23 között állítható be. A 12–23 értékek délutáni órát jelentenek. Például a 0 érték éjfélt, a 8 reggel 8:00 órát, a 13 délután 1:00 órát, a 20 pedig este 8:00 órát jelent.

A Perc mezőben az adott óra megfelelő perce választható ki, 0 és 59 között.


Vízjel

A Vízjel ablakban beállítható a dokumentum oldalaira nyomtatandó szöveg a dokumentum biztonsági besorolásának vagy változatának jelzéséhez. Az előre definiált szövegek között a BIZALMAS, a MÁSOLAT és a VÁZLAT szerepel. A felhasználó egy lista segítségével kiválaszthatja, hogy a vízjelet a dokumentum mely oldalaira szeretné kinyomtatni. A beállítási lehetőségek a következők: Minden oldalra, Csak az első oldalra, illetve Mindegyik, kivéve az első oldalra.

A vízjelek az Új, a Szerkesztés és az Eltávolítás gomb segítségével kezelhetők. Az Új gomb segítségével új vízjel-definíció hozható létre. A Szerkesztés gombra kattintva a felhasználó megtekintheti vagy módosíthatja a táblázatban kijelölt vízjel jellemzőit. Az Eltávolítás gombbal törölhető a táblázatban kijelölt vízjel-definíció.

A Pozíció beállítás a vízjel középpontjának helyét határozza meg. Ha az X és az Y érték is 0, a vízjel középpontja az oldal középpontjába fog esni. Az eltolás pozitív és negatív értékű is lehet. A vízszintes eltolás pozitív értéke esetén a vízjel középpontja az oldal jobb széle, negatív érték esetén pedig az oldal bal széle felé kerül. A függőleges eltolás pozitív értéke esetén a középpont az oldal teteje, negatív érték esetén pedig az oldal alja felé kerül. A mm (milliméter) és a hüvelyk mértékegység közül lehet választani.

Az Új/Szerkesztés csoportban a vízjel szövege és megjelenítési jellemzői határozhatók meg.

A Vízjel szövege mező határozza meg az egyes oldalakra vízjelként nyomtatott szöveget.

A Szög beállítás adja meg, hogy a vízszintestől számított milyen szögben legyen a vízjel az oldalakra nyomtatva. A szög értéke -180 és 180 fok közötti lehet. 0 érték esetén a szöveg vízszintes, 90 esetén függőlegesen felfelé néző, -90 esetén függőlegesen lefelé néző, 180 és -180 esetén pedig fejjel lefelé nyomtatott lesz. A beállítás alapértéke 45 fok.

Az Átlátszóság beállítással a vízjel szürkeárnyalata választható ki százalékos értékben. A 0% átlátszó, a 25% világosszürke, a 75% sötétszürke, a 100% pedig teljesen fekete szöveget eredményez. A beállítás alapértéke 10%.

A Betűtípus beállítás a vízjel nyomtatásához használt betűtípust határozza meg. Alapértéke a Times New Roman.

A Méret beállítással a vízjel mérete választható ki pont mértékegységben. A vízjel általában jóval nagyobb betűkkel szerepel, mint az oldalra nyomtatott szöveg. A beállítás értéke 3 és 300 pont közötti lehet. A beállítás alapértéke 72 pont.

A Betűstílus beállítás a vízjel betűstílusát adja meg. A választható betűstílusok az adott betűtípus esetén elérhető stílusok (pl. Normál, Dőlt, Félkövér, Félkövér dőlt). A beállítás alapértéke a Normál.

Az Előre beállítás azt jelzi, hogy a vízjel az oldalak képe elé nyomtatódik. A vízjelnek a nyomtatási feladat elé történő nyomtatása a nyomtatási feladat egyes részeinek olvashatatlanságát eredményezheti. A beállítás alapértéke az Előre.

A Hátra beállítás azt jelzi, hogy a vízjel az oldalak képe mögé nyomtatódik.

Az Alkalmaz gomb segítségével az új vízjel felvehető a vízjelek listájába, illetve a meglévő vízjelen végzett változtatások eltárolhatók.


Beállítások

A nyomtatási beállítások ablakában adhatók meg a nyomtatási feladatok formázásával és kezelésével kapcsolatos beállítások.

A Beállítás lap a Papíradagolási beállítások, a Kidolgozási mód, valamint az illesztőprogram és a betűtípusok beállításainak megadására szolgál.

A Grafika lapon módosítható a Világosság és a Kontraszt beállítás, valamint a nyomtatási minőség.

A Feladatbeállítások lapon a következő beállítások találhatók: Feladat típusa, Feladatazonosítás, E-mail értesítés, Tájolás, Példányszám, Elektronikus űrlap, Vízjel és Rátét.

Az Oki válaszol lapon található hivatkozásra kattintva megtekintheti az „Az Oki válaszol” webhelyet, amely a nyomtató optimális használatát biztosító ötleteket, példákat és támogatási tippeket tartalmaz.


Nyomtatótulajdonságok és nyomtatási beállítások

A felhasználók a nyomtató-illesztőprogram ablakai és lapjai segítségével konfigurálhatják a különböző nyomtatási funkciókat.

A nyomtatótulajdonságokat megjelenítő párbeszédpanel a nyomtatóhoz csatlakoztatható eszközök és a feladat-nyilvántartási funkció beállítására szolgál.

A nyomtatási beállítások ablakában adhatók meg a nyomtatási feladatok formázásával és kezelésével kapcsolatos beállítások.


Füzet

A Füzet ablak a speciális formátumú, nyomtatáskor a lapok mindkét oldalát felhasználó füzetnyomtatás beállításainak megadására szolgál. Füzetnyomtatáshoz duplex egységet kell csatlakoztatni a nyomtatóhoz. Füzet üzemmódban a nyomtató úgy rendezi el az oldalakat, hogy a kinyomtatott és félbehajtott papírköteg lapjai könyvszerűen, az oldalszámnak megfelelően vannak sorba rendezve.

Az Oldal/lap beállítással megadható, hogy a nyomtató hány oldalt nyomtasson egy füzetszerűen kettéhajtott lapra. A következő értékeket lehet megadni: Nincs korlátozva, vagy egy szám, amely a 4 többszöröse.

Ha a Jobb oldali kötés négyzet be van jelölve, a füzet oldalai a jobb oldali szélüknél lesznek bekötve, és a nyomtató a jobbról balra történő lapozásnak megfelelően rendezi az oldalakat.

Az Oldal/lap legördülő listából kijelölt érték jelzi az egy nyomtatott ívre (füzetlapra) nyomtatandó oldalak számát.

A következő értékeket lehet megadni: Nincs korlátozva (ez az alapértelmezett érték), vagy egy szám, amely a 4 többszöröse.

A jobb oldali kötés megadására szolgáló négyzet bejelölése esetén a füzet lapozása jobbról

balra történik. Ez a négyzet alapértelmezés szerint nincs bejelölve.

A Kötésmargó görgetősáv segítségével a középvonalhoz igazított kötésmargó állítható be. Ha a megadott kötésmargó értéke kisebb, mint az automatikusan kiszámított kötésmargó, a beállításnak nincs hatása. Ha a megadott kötésmargó értéke nagyobb, mint az automatikusan kiszámított kötésmargó, a nyomtató

automatikusan a megfelelő értékre csökkenti a füzetoldalak méretét. Az alapértelmezett érték 0,00”.

A kötésmargó mm-ben történő megadására szolgáló választógomb alapértelmezés szerint az összes nyelv esetében (kivéve az amerikai angolt) be van jelölve. A mm és a hüvelyk kölcsönösen kizárják egymást. E beállítás meghatározza azt is, hogy a többi ablakban mm-ben vagy hüvelykben lesznek-e feltüntetve a megadott értékek.

A kötésmargó hüvelykben történő megadására szolgáló választógomb alapértelmezés szerint csak az amerikai angol nyelv esetében van bejelölve. A mm és a hüvelyk kölcsönösen kizárják egymást. E beállítás meghatározza azt is, hogy a többi ablakban mm-ben vagy hüvelykben lesznek-e feltüntetve a megadott értékek.


Illesztőprogram-beállítások

Az Illesztőprogram-beállítások ablak lehetővé teszi, hogy a felhasználó bizonyos beállításokat konfigurációba mentsen.

A Név beállításnál adható meg a mentett konfiguráció neve.

Ha az Űrlapadatok megőrzése négyzet nincs bejelölve, a program nem menti – és a konfiguráció betöltésekor nem módosítja – a papírméretet, a papírforrást, valamint a nyomathordozó típusát. Alapértelmezés szerint a négyzet be van jelölve.


Beállítás

A Beállítás lap tartalmazza az alapvető nyomtatási feladatokhoz szükséges beállításokat.

A Papírméret beállításnál adható meg a nyomtatási feladatok alapértelmezett papírmérete, mint például Letter, Legal vagy A4. A legtöbb alkalmazás lehetővé teszi egyéni papírméret beállítását, amely felülírja az itt megadott értéket. Ha egy alkalmazás nem állítja be a papírméretet, a nyomtató az itt megadott értéket használja.

A Hordozótípus beállításnál adható meg annak az anyagnak a típusa, amelyre nyomtatni szeretne. Ilyen hordozótípus lehet például a Normál papír, a Fólia vagy a Kártya. Győződjön meg arról, hogy a megadott hordozótípus van betöltve a kiválasztott bemeneti tálcába. Az alkalmazások ezt a beállítást felülbírálhatják.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

A Forrás beállítás határozza meg, hogy a papírt melyik bemeneti tálcából adagolja a nyomtató. Győződjön meg arról, hogy a megadott méretű papír van betöltve a kiválasztott papírtálcába. A nyomtatótulajdonságokat megjelenítő párbeszédpanel Eszközbeállítások lapjának Elérhető tartozékok beállításánál adhat meg olyan bemeneti tálcát, amely nem szerepel a listában. Az alkalmazások ezt a beállítást felülbírálhatják.

A Cél beállítás határozza meg azt a kimeneti helyet, ahol a nyomtató összegyűjti a kinyomtatott lapokat. A nyomtatótulajdonságokat megjelenítő párbeszédpanel Eszközbeállítások lapjának Elérhető tartozékok beállításánál adhat meg olyan kimeneti tálcát, amely nem szerepel a listában.

A Papíradagolási beállítások gombra kattintva megnyílik a Papíradagolási beállítások ablak, amelyben a be- és kimeneti tálcákkal kapcsolatos további beállításokat lehet megadni.

A Kidolgozási mód beállításnál megadható, hogy a nyomtató több oldalt kicsinyítve egy papírlapra, illetve egy oldalt felnagyítva több papírlapra nyomtasson. Ha a listában a Normál/N oldalkép oldalanként beállítás van kijelölve, a Beállítások gombra kattintva megnyílik a Normál/N oldalkép oldalanként ablak. Ha a Poszternyomtatás beállítás van kijelölve, a Beállítások gombra kattintva megnyílik a Poszternyomtatás ablak. Ha a Füzet beállítás van kijelölve, a Beállítások gombra kattintva megnyílik a Füzet ablak.

A Kétoldalas nyomtatás beállítással adható meg, hogy a nyomtató a papírlap mindkét oldalára nyomtasson. Ha e beállítás értéke a Nincs, a nyomtató csak a lapok elülső oldalára nyomtat. A Hosszú él beállítással történő kétoldalas nyomtatáskor a nyomtató a lap mindkét oldalára nyomtat, és a papír megfordításakor vagy a hosszú él mentén történő kötéskor megőrzi a helyes tájolást. A Rövid él beállítással történő kétoldalas nyomtatáskor a nyomtató a lap mindkét oldalára nyomtat, és a papír megfordításakor vagy a rövid él mentén történő kötéskor megőrzi a helyes tájolást. A nyomtatótulajdonságokat megjelenítő párbeszédpanel Eszközbeállítások lapjának Elérhető tartozékok beállításánál telepítheti a duplex egységet, ha a Hosszú él és a Rövid él beállítás nem érhető el.

Az Illesztőprogram-beállítások segítségével korábban mentett konfigurációkat vagy az alapértelmezett konfigurációt töltheti be. A Hozzáadás gombra kattintva megnyílik az Illesztőprogram-beállítások ablak. A Betöltés gombra kattintva betölthető a legördülő listában kijelölt mentett konfiguráció. Az Eltávolítás gombra kattintva eltávolítható a legördülő listában kijelölt mentett konfiguráció.

A Betűtípusok gomb segítségével megnyitható a Betűtípusok ablak.

Az Alapértelmezés gombbal az Illesztőprogram-beállítások legördülő listában látható konfiguráció által meghatározott alapértékek tölthetők be. Ha a gyári alapértékekre van szüksége, az Illesztőprogram-beállítások listában az Alapértelmezés elemet válassza.


Betűtípus-helyettesítés módosítása

A Betűtípus-helyettesítés módosítása ablakban helyettesíthetők a rendszerbetűtípusok a nyomtató betűtípusaival. A Rendszerbetűtípus beállításnál adható meg a helyettesítendő rendszerbetűtípus. A Nyomtató-betűtípus beállításnál adható meg a rendszerbetűtípust helyettesítő nyomtató-betűtípus.


Új betűtípus-helyettesítés

Az Új betűtípus-helyettesítés ablakban adhatók meg a rendszerbetűtípusok helyettesítésére szolgáló nyomtató-betűtípusok. A Rendszerbetűtípus beállításnál adható meg a helyettesítendő rendszerbetűtípus. A Nyomtató-betűtípus beállításnál adható meg a rendszerbetűtípust helyettesítő nyomtató-betűtípus.

A Hozzáadás gombra kattintva jóváhagyható a helyettesítés, és újra megjeleníthető a Betűtípus ablak.


Betűtípusok

A Betűtípusok ablakban adhatók meg a nyomtatási betűtípusokkal kapcsolatos beállítások.

A TrueType betűtípus kimeneti típusa a nyomtatóra küldött TrueType-betűtípusok formátumát (körvonalas vagy bitképes betűtípus) jelzi.

A TrueType betűtípusok helyettesítése nyomtató-betűtípusokkal jelölőnégyzet lehetővé teszi a rendszerbetűtípusok helyettesítését a nyomtatóban tárolt betűtípusokkal. Ezzel lerövidíthető a nyomtatási feladat végrehajtása, a kinyomtatott oldalak megjelenése azonban eltérhet a képernyőn láthatótól. A betűtípus-helyettesítés csak azonos karakterkészletet használó betűtípusok esetében használható. A Times New Roman betűtípust például nem lehet helyettesíteni a Wingdings betűtípussal.

Az Új gomb segítségével megnyitható az Új betűtípus-helyettesítés ablak. A Szerkesztés gomb segítségével megnyitható a Betűtípus-helyettesítés módosítása ablak. A Törlés gombra kattintva eltávolítható a helyettesítés. Az Alaphelyzet gombra kattintva a helyettesítés visszaállítható a gyári alapértékekre.

Az Alapértelmezés gombra kattintva betölthetők az alapbeállítások. Ezeket a beállításokat a Beállítás lapon lévő Illesztőprogram-beállítások legördülő listában kijelölt konfiguráció határozza meg.


Normál/N oldalkép oldalanként

A Normál/N oldalkép oldalanként ablak lehetővé teszi több dokumentumoldal egy lapra történő kinyomtatását.

Az Oldal/lap beállítás segítségével megadható az egy lapoldalra nyomtatandó oldalak száma. A nyomtató üres oldalakat ad hozzá a nyomtatási feladathoz, ha a laponkénti oldalak megadott számánál kevesebb oldalt nyomtat ki. A beállítás alapértéke 1.

Ha az Oldalszegély négyzet be van jelölve, és az Oldal/lap beállítás értéke nagyobb, mint 1, a nyomtató minden oldal köré folytonos vonallal szegélyt nyomtat.

Az Oldalelrendezés beállítással több oldal egy lapra történő nyomtatásakor megadható az oldalak elrendezése. Négyféle elrendezés adható meg: balról jobbra és fentről lefelé, fentről lefelé és balról jobbra, jobbról balra és fentről lefelé, illetve fentről lefelé és jobbról balra. Ez a beállítás csak akkor érhető el, ha az Oldal/lap beállítás értéke nem 1.

A Kötésmargó beállítás segítségével megnövelhető a kötésoldali lapszegély margómérete. Kétoldalas nyomtatás esetén a kötésmargó helyét a felső/páratlan oldalhoz viszonyítva kell meghatározni. A megnövelt margó helyének jelzésére a következő értékeket lehet megadni: Nincs, Felső, Jobb, Alsó és Bal. A görgetősávval állítható be a margótávolság, a mm és a hüvelyk megadására szolgáló gombokkal pedig a használni kívánt mértékegység. Megjegyzés: Ha kétoldalas nyomtatás esetén bal oldali kötésmargó van megadva a felső/páratlan oldalhoz, az alsó/páros oldal kötésmargója a jobb oldalra kerül.


Papíradagolási beállítások

„Az oldalnak megfelelően” beállítás lehetővé teszi az adott alkalmazásban használt oldalméret megadott papírméretnek megfelelő növelését vagy csökkentését. Ezt a beállítást akkor célszerű használni, ha a dokumentum oldalmérete eltér a nyomtatóba töltött papír méretétől. Ha a Dokumentum átméretezése a nyomtató oldalméretéhez négyzet nincs bejelölve, a nyomtató a Papírméret beállításnál megadott papírnak megfelelően formázza a dokumentumot. Ha a négyzet be van jelölve, a nyomtató a legördülő listában megadott beállításnak megfelelően átméretezi a dokumentumot. Alapértelmezés szerint a négyzet nincs bejelölve.

A Borítólap nyomtatása beállítás lehetővé teszi, hogy a nyomtató a nyomtatási feladat első oldalához a többi oldaltól eltérő tálcából töltse be a papírt. Ha az Eltérő papírforrás használata az első oldalhoz négyzet nincs bejelölve, a nyomtató minden oldalhoz azonos tálcából tölti be a papírt, a Forrás és a Hordozótípus beállítás pedig nem érhető el. Alapértelmezés szerint a négyzet nincs bejelölve. Ha a négyzet be van jelölve, a Forrás beállítás segítségével megadható a bemeneti tálca (az 1. tálca az alapbeállítás) és a nyomtatáshoz használni kívánt Hordozótípus (a Nyomtatóbeállítás az alapértelmezett érték).

A Papíradagolási beállítások a papíradagolás konfigurálásához további lehetőségeket biztosítanak. Ha az Automatikus tálcaváltás négyzet be van jelölve, a nyomtató a másodlagos papírtálcára vált át, ha az elsődleges tálcából kifogy a papír, és mindkét tálcában ugyanolyan papír található. Alapértelmezés szerint a négyzet be van jelölve. Ha a Hordozó ellenőrzése négyzet nincs bejelölve, a nyomtató a megadott tálcába betöltött papírt használja, tekintet nélkül a kért papírtípusra vagy -méretre. Ha azonban a négyzet be van jelölve, a nyomtató papír betöltését kéri a kijelzőn, és készenléti üzemmódra vált. A kért papír betöltése után a nyomtatás újraindul, és a nyomtató online üzemmódba vált. Alapértelmezés szerint a négyzet be van jelölve. Ha az Üres oldalak kihagyása négyzet be van jelölve, a nyomtató nem nyomtatja ki az üres oldalakat. Alapértelmezés szerint a négyzet nincs bejelölve.

Az 1. tálca beállításai az alapértelmezett papírtálca működését szabályozzák. Ha az 1. tálca – kézi adagolás négyzet nincs bejelölve, a nyomtató automatikusan betölti a papírt az 1. tálcából. Alapértelmezés szerint a négyzet nincs bejelölve.

Az Egyéni méret gombra kattintva megnyílik az Egyéni méret ablak, amelyben nem szabványos papírméretek is megadhatók.

Az Alapértelmezés gombra kattintva a Beállítás lapon lévő Illesztőprogram-beállítások legördülő listában látható konfiguráció által meghatározott alapértékek tölthetők be. Ha a gyári alapértékekre van szüksége, az Illesztőprogram-beállítások listából az Alapértelmezés elemet válassza.


Poszternyomtatás

A Poszternyomtatás ablakban adhatók meg azok a beállítások, amelyek egy adott oldal nagyításához és több papírlapra történő kinyomtatásához szükségesek.

A Nagyítás beállításnál megadhatja, hogy hány oldalra kívánja növelni vízszintes (X) vagy függőleges (Y) irányban a kinyomtatandó oldal méretét. A következő értékek választhatók: 1, 2, 3 vagy 4 oldal, mindkét irányban.

A Tájolás gomb segítségével megadható, hogy a papír hosszú vagy rövid éle kerüljön-e a nyomat tetejére. Az Álló érték megadása esetén a papír rövid éle, a Fekvő érték kiválasztása esetén a hosszú él kerül az oldal tetejére.


Egyéni méret

Az Egyéni méret ablak nem szabványos oldalméretek megadását, módosítását és törlését teszi lehetővé.

A lista tartalmazza a korábban megadott egyéni méreteket is.

A Név beállításnál megadható az egyéni méret neve.

A Szélesség az oldal szélességét jelöli. E beállításnál a megengedett értéktartomány (minimum- és maximumérték) is látható.

A Hosszúság az oldal hosszúságát jelöli. E beállításnál a megengedett értéktartomány (minimum- és maximumérték) is látható.

Az Egység beállításnál a Szélesség és a Hosszúság mezőben használni kívánt mértékegység adható meg.

A Hozzáadás gombra kattintva az új egyéni oldaldefiníció felvehető a listába. Több oldaldefiníció nem szerepelhet a listában ugyanazzal a névvel.

A Módosítás gomb segítségével a korábban megadott egyéni méretek módosíthatók.

A Törlés gomb segítségével a korábban megadott egyéni méretek törölhetők.


Eszközbeállítások

Az Eszközbeállítások lapon a felhasználó megadhatja a nyomtatóhoz csatlakoztatott tartozékokat.

Az Elérhető tartozékok lista felsorolja a nyomtatóhoz használható tartozékokat, és megjeleníti azok aktuális állapotát. A nyomtató illesztőprogramjában azért kell helyesen megadni a csatlakoztatott tartozékokat, hogy a tulajdonságlapokon a megfelelő beállítási lehetőségek jelenjenek meg. Egy adott tartozék állapotának módosításához ki kell választani a listából a kívánt tartozékot.

A Bemutatóoldal nyomtatása gomb segítségével mintaoldalt lehet kinyomtatni.

A Tartozék módosítása csoportban az elérhető tartozékok aktuális állapota módosítható. A Beállítások módosítása beállításnál az Elérhető tartozékok listában kijelölt tartozék és a lehetséges beállításokat tartalmazó listamező látható. A Tartozék átnevezése szövegmezőben átnevezhető a kijelölt tartozék.

Az Adatok beolvasása a nyomtatóból gombra kattintva lekérdezhetők az aktuálisan elérhető nyomtatótartozékok. A lekérdezés után az eltérések az Elérhető tartozékok listában is megjelennek.

Az Alapértelmezés gombra kattintva visszaállíthatók az Elérhető tartozékok lista alapértékei, valamint (a Feladatbeállítások lapon található) Feladat típusa beállítás a Normál értékre.

A Névjegy gomb segítségével megjeleníthető a nyomtató-illesztőprogram verziószáma.


Feladat-nyilvántartás

A Feladat-nyilvántartás lapon beállíthatók azok a feladat-nyilvántartási adatok a nyomtató-illesztőprogramban, amelyeket a nyomtatónak küldött minden egyes nyomtatási feladat tartalmaz.

A Felhasználónév karakterlánc alapján az a személy azonosítható a nyomtatásvezérlő rendszer naplóiban, aki az adott feladatot kinyomtatta.

A Feladat-nyilvántartási azonosító az a szám, amelynek alapján a nyomtatásvezérlő rendszer a felhasználókat azonosítja. Minden azonosítót egy-egy felhasználóhoz kell rendelni.