מאפיינים

הכרטיסייה אפשרויות התקן מאפשרת להגדיר פריטים הקשורים להתקנים האופציונליים שנוספו למדפסת.

הכרטיסיה חישוב עבודות מאפשרת למשתמש לקבוע בתצורה של מנהל המדפסת מידע חישוב שנשלח עם כל עבודת הדפסה.


.topic 1000
פירוט כל האפשרויות שעשויות להיות זמינות עבור המדפסת, והצגת המצב הנוכחי שלהן. בחר אפשרות ברשימה זו כדי לשנות את המצב שלה.

.topic 1001
לחץ כדי לשלוח דף דוגמה למדפסת.

.topic 1002
מתן אפשרות למשתמש לשנות את מצב ברירת המחדל של אפשרות זמינה.

.topic 1003
הצגת האפשרות הנבחרת כעת ברשימה "אפשרויות זמינות", והצגת רשימה של הגדרות אפשריות.

.topic 1004
מתן אפשרות למשתמש לשנות את שם האפשרות הנבחרת.

.topic 1005
לחץ כדי לשלוח שאילתה למדפסת על האפשרויות הזמינות.

.topic 1006
לחץ כדי להגדיר את הרשימה "אפשרויות זמינות" לערכי ברירת מחדל, ואפס את הכרטיסייה 'סוג עבודת הדפסה' לערך 'רגילה'.

.topic 1007
לחץ כדי לפתוח חלון שמציג פרטי גרסה אודות מנהל המדפסת.

.topic 1008
מתן אפשרות למשתמש להגדיר את מנהל המדפסת עם פרטי חשבון שנשלחים עם כל עבודת הדפסה.

.topic 1009
הקלד שם משתמש שיוצג ביומני המערכת של בקרת ההדפסה כדי לזהות מי הדפיס עבודת הדפסה.

.topic 1010
הקלד מזהה משתמש מוקצה שיהיה בשימוש על-ידי מערכת בקרת ההדפסה כדי לזהות משתמשים.

.topic 1011
שליטה בסוג ובממדים של חומרי ההדפסה ובמיקומי המקור והיעד שלהם.

.topic 1012
פירוט גדלים אפשריים של נייר שעבורם ניתן לעצב עבודות הדפסה. בחר את הגודל הרצוי עבור עבודת ההדפסה הנוכחית.

.topic 1013
פירוט חומרי ההדפסה (נייר) שעליהם ניתן להדפיס עבודות הדפסה. בחר את חומר ההדפסה הרצוי עבור עבודת ההדפסה הנוכחית.
.topic 1014
פירוט מגשי קלט אפשריים שמכילים חומרי הדפסה ריקים. בחר את הקלט הרצוי עבור עבודת ההדפסה הנוכחית.

.topic 1015
פירוט מגשים אפשריים להוצאת חומרי הדפסה מודפסים. בחר את הפלט הרצוי עבור עבודת ההדפסה הנוכחית.

.topic 1016
לחץ כדי לפתוח את חלון 'אפשרויות הזנת נייר' המאפשר לבצע התאמות אישיות נוספות של מיקומי מקור ויעד של נייר.

.topic 1017
פירוט המצבים שבהם ניתן להדפיס דפים מרובים על גיליון אחד, או שניתן להדפיס דף יחיד על גיליונות מרובים.

.topic 1018
לחץ כדי לפתוח את חלון 'רגיל/N-up', את חלון 'PosterPrint' או את חלון 'חוברת' בהתאם לאפשרות שנבחרה ברשימה.

.topic 1019
פירוט מצבים אפשריים להדפסה משני הצדדים של גליון נייר. בחר איזה קצה ישמש איגוד (קצר או ארוך).

.topic 1020
מתן אפשרות לבחירת תצורה שמורה או בחירת ברירת המחדל.

.topic 1021
לחץ כדי לפתוח את חלון 'הגדרות מנהל התקן'.

.topic 1022
לחץ כדי לטעון את התצורה השמורה הנבחרת כעת.

.topic 1023
לחץ כדי להסיר את התצורה השמורה הנבחרת כעת.

.topic 1024
לחץ כדי לפתוח את חלון 'גופנים'.

.topic 1025
לחץ כדי לטעון את הגדרות ברירת המחדל, כפי שהן מוגדרות על-ידי התצורה הנטענת כעת ברשימה 'הגדרות מנהל התקן'.

.topic 1088
בחר רזולוציית הדפסה – 600 או 1200 נקודות לאינץ'.

.topic 1091
סמן תיבה הזו כדי להפעיל את פונקציית החיסכון בטונר של מנגנון הסימון.

.topic 1092
בחר אם המחוונים 'בהירות ו'ניגודיות' יחולו על האפשרויות 'הכל', 'טקסט', 'גרפיקה' או 'תמונה'.

.topic 1093
לחץ, החזק והזז את המחוון כדי לכוונן את הבהירות של התמונות הגרפיות.

.topic 1094
לחץ, החזק והזז את המחוון כדי לכוונן את הניגודיות של התמונות הגרפיות.

.topic 1095
לחץ כדי לטעון את הגדרות ברירת המחדל, כפי שהן מוגדרות על-ידי התצורה הנטענת כעת ברשימה 'הגדרות מנהל התקן'.

.topic 1096
בחר את האופן שבו יש לשלוח את עבודת ההדפסה למדפסת. מגוון אפשרויות אחסון/אבטחה זמינות.

.topic 1097
בחר באפשרות זו כדי להדפיס את עבודת ההדפסה כרגיל.

.topic 1098
העבודה תישמר בדיסק במדפסת ולא תודפס. לאחר מכן ניתן להדפיס את העבודה שנית, או למחוק אותה.

.topic 1099
העבודה תישמר על הדיסק במדפסת עם מספר זיהוי אישי (PIN) ולא תודפס אוטומטית.  המשתמש יכול לבחור את העבודה שתודפס מלוח ההפעלה באמצעות קוד PIN. לאחר ההדפסה, העבודה תימחק אוטומטית.

.topic 1100
בחר באפשרות זו כדי להדפיס עבודת הדפסה מאוחסנת ולהפעיל את הבחירות של שם המשתמש.

.topic 1101
בחר באפשרות זו כדי להדפיס עבודת הדפסה בעתיד.

.topic 1102
לחץ כדי לפתוח את חלון 'הגדרת זמן' והגדר זמן בעתיד שבו עבודת ההדפסה תודפס.

.topic 1103
הוספת זיהוי לעבודות הדפסה מאוחסנות ומאובטחות.

.topic 1104
הזן שם כדי לציין איזו עבודת הדפסה מאוחסנת יש לשלוח למדפסת.

.topic 1105
הזן PIN (מספר זיהוי אישי) באורך שש ספרות כדי
להדפיס משימת הדפסה מאובטחת. על ה-PIN הנבחר להיות:

- באורך שש ספרות - עם 4 ספרות ייחודיות לפחות

- ללא שימוש באותה ספרה שלוש פעמים ברצף (לדוגמה, "111")

- ללא רצף עולה של ספרות באורך של יותר מ-2 ספרות (לדוגמה, "123" או "567")

.topic 1106
הגדרה והפעלה של כתובת דואר אלקטרוני לשליחת הודעות עם סיום ביצוע עבודת ההדפסה.

.topic 1107
סמן תיבה זו כדי לשלוח הודעת דוא"ל בסיום העבודה.

תצורת המדפסת צריכה להיות מוגדרת גם להודעות דואר אלקטרוני.

.topic 1108
הגדרת כתובת שאליה יש שלוח הודעת דואר אלקטרוני עם סיום ביצוע עבודת ההדפסה.

.topic 1109
בחר את כיוון העמוד שבו יש להדפיס את עבודת ההדפסה.

.topic 1110
בחר באפשרות זו כדי להדפיס את עבודת ההדפסה כשהקצה הקצר של חומר ההדפסה נמצא בחלק העליון והתחתון של העמוד.

.topic 1111
סמן תיבה זו כדי לסובב מסמכים במצב 'לאורך' ב- 180 מעלות.

.topic 1112
בחר באפשרות זו כדי להדפיס את עבודת ההדפסה כשהקצה הארוך של חומר ההדפסה נמצא בחלק העליון והתחתון של העמוד.

.topic 1113
סמן תיבה זו כדי לסובב מסמכים במצב 'לרוחב' ב- 180 מעלות.

.topic 1114
הזן מספר או השתמש בפסי גלילה כדי לציין את מספר העותקים של מסמך זה שברצונך ליצור.

.topic 1115
להדפסת מספר עותקים, מציין האם לאסוף את העותקים או לא. בעת איסוף, הדפים מודפסים לפי הסדר עבור כל עותק של המסמך. ללא איסוף, כל העותקים של דף כל אחד מהדפים מודפסים יחד.

.topic 1116
סמן תיבה זו כדי להדפיס את המסמך בסדר הפוך, החל מהדף האחרון.

.topic 1117
מתן אפשרות לקביעת תצורה של הגדרות טפסים אלקטרוניים.

.topic 1118
בחר באפשרות זו כדי להשבית את מצב eForms ולהדפיס כרגיל.

.topic 1119
בחר באפשרות זו כדי להדפיס את עבודת ההדפסה ולשמור אותה כ- eForm עם השם שהוזן בתיבת השם eForm.

.topic 1120
בחר באפשרות זו כדי לכסות את עבודת ההדפסה הנוכחית עם eForm הנקוב בשם, ולהשלים את הפעולה במעבר יחיד.

.topic 1121
בחר באפשרות זו כדי לכסות את עבודת ההדפסה הנוכחית עם eForm הנקוב בשם, וחזור על הוספת השכבה בכל מעבר.

.topic 1123
לחץ על לחצן זה כדי לפתוח את חלון 'סימן מים'.

.topic 1124
לחץ על לחצן זה כדי לפתוח את חלון 'שכבות'.

.topic 1026
מתן אפשרות להגדלה או הקטנה של גודל העמוד להתאמה לנייר שצוין.

.topic 1027
סמן תיבה זו כדי לשנות את גודל המסמך לפי הגדרת גודל הנייר ברשימה הנפתחת הסמוכה.

.topic 1028
בחר גודל נייר שלפיו יש לשנות את גודל המסמך.

.topic 1029
מתן אפשרות לספק את העמוד המודפס הראשון ממקור שונה מזה של שאר העמודים.

.topic 1030
סמן תיבה זו כדי לאפשר בחירה של מקור קלט חדש וסוג חדש של חומרי הדפסה עבור העמוד הראשון מהרשימות הנפתחות הסמוכות.

.topic 1031
בחר את מקור הקלט החדש מרשימה זו של מיקומים אפשריים.

.topic 1032
בחר סוג חדש של חומר שעליו ברצונך להדפיס.

.topic 1033
מתן אפשרות לקביעת תצורה נוספת של הזנת הנייר.

.topic 1034
סמן תיבה זו כדי לאפשר למדפסת לעבור למקור נייר משני כאשר במקור הראשי נגמר הנייר.

.topic 1035
סמן תיבה זו כדי לאפשר למדפסת להשהות את ההדפסה ולבדוק את חומרי ההדפסה שנטענו במגש הקלט באמצעות הודעת מדפסת בעת הצורך.

.topic 1036
סמן תיבה זו כדי לאפשר למדפסת למנוע הדפסת עמודים שאינם מכילים נתונים.

.topic 1037
שליטה באופן הפעולה של מקור הנייר המוגדר כברירת מחדל.

.topic 1038
סמן תיבה זו כדי לטעון באופן ידני את מגש אחד. אחרת, הנייר יוזן באופן אוטומטי.

.topic 1039
לחץ על לחצן זה כדי לפתוח את חלון 'גודל מותאם אישית', המאפשר הוספת גדלי נייר לא סטנדרטיים.

.topic 1040
לחץ על לחצן זה כדי לטעון את הגדרות ברירת המחדל, כפי שהן מוגדרות על-ידי התצורה הנטענת כעת בתפריט הנפתח 'הגדרות מנהל התקן' בכרטיסייה 'הגדרה'.

.topic 1041
פירוט ומתן אפשרות למשתמש לבחור גדלים מותאמים אישית שהוזנו בעבר.

.topic 1042
הקלד כאן מחרוזת כדי לציין את שם הגודל המותאם אישית.

.topic 1043
הקלד מספר בטווח שצוין כדי להגדיר את רוחב העמוד.

.topic 1044
הקלד מספר בטווח שצוין כדי להגדיר את אורך העמוד.

.topic 1045
לחץ על לחצן זה כדי להוסיף את ההגדרה החדשה של העמוד המותאם אישית לרשימת ההגדרות.

.topic 1046
לחץ על לחצן זה כדי לשנות גודל מותאם אישית שהוגדר בעבר.

.topic 1047
לחץ על לחצן זה כדי למחוק גודל מותאם אישית שהוגדר בעבר.

.topic 1048
מתן אפשרות למשתמש להגדיר את יחידת המידה עבור שדות הרוחב והגובה.

.topic 1049
לחץ על לחצן זה כדי להגדיר את יחידת המידה עבור שדות הרוחב והגובה במילימטרים.

.topic 1050
לחץ על לחצן זה כדי להגדיר את יחידת המידה עבור שדות הרוחב והגובה באינצ'ים.

.topic 1051
מתן אפשרות למשתמש להדפיס עמודים מרובים של מסמך על גיליון יחיד.

.topic 1052
הגדרת מספר העמודים המודפסים בצד של גיליון נייר.

.topic 1053
סמן תיבה זו כדי להציג קו גבול מלא מסביב לכל עמוד כאשר הערך של 'עמודים לגיליון' גדול מ- 1.

.topic 1054
בחר מהרשימה כמה דפים רבים יהיו מוצבים
על גיליון אחד.

.topic 1055
מאפשר למשתמש להגדיר גבול נוסף שיש להוסיף על
הקצה של דף זה יהיה כבול.

.topic 1056
Scrollbar אשר בוחר את המרחק ערך שולי.

.topic 1057
בחר לחצן זה כדי לציין את המרווח להכפיף היחידה
מילימטרים.

.topic 1058
בחר לחצן זה כדי לציין את המרווח להכפיף היחידה אינצ 'ים.

.topic 1059
מגדיר את מספר הדפים כדי להשתמש בכל להדפיס את
כיוונים אנכית או אופקית.

.topic 1060
בחר את מספר הדפים כדי להדפיס את אופקי
כיוון.

.topic 1061
בחר את מספר הדפים כדי להדפיס את הניצב
כיוון.

.topic 1062
מאפשר למשתמש לבחור האם של העיתון ארוך או קצר
יתרון הוא בחלק העליון של דף מודפס.

.topic 1063
לחצן זה כדי לבחור את דף כזה אוריינט כי קצר יותר
יתרון של נייר היא בראש.

.topic 1064
לחצן זה כדי לבחור את דף אוריינט כזה כי עוד
יתרון של נייר היא בראש.

.topic 1065
Controls הגדרות ההדפסה ספרונים, פורמט מיוחד
שני עמודים לכל גיליון.

.topic 1066
בחר את מספר עמודים מודפסים על גיליון כדי לגבש
חוברת.

.topic 1067
סמן תיבה זו כדי לציין כי קצה של דפי rightmost
חוברת של רצון לחבור.

.topic 1068
מאפשר למשתמש לשמור את הגדרות מסוימות ב תצורה.

.topic 1069
סוג מחרוזת לציין את שמו של התצורה.

.topic 1070
סמן תיבה זו כדי לשמור את גודל הנייר, מקור ואת סוג המדיה.

.topic 1071
מאפשר למשתמש להגדיר אפשרויות הדפסה ספציפיות הגופנים.

.topic 1072
מציין את הפורמט שבו הם גופני TrueType לכתובות
מדפסת.

.topic 1073
בחר כפתור זה כדי להוריד את גופני TrueType ל
מדפסת התווה כמו גופנים.

.topic 1074
בחר כפתור זה כדי להוריד את גופני TrueType ל
מדפסת מבת הסיביות כמו גופנים.

.topic 1075
מאפשר למשתמש להחליף גופנים עם מערכת מדפסת
תושב הגופנים.

.topic 1076
סמן תיבה זו כדי להחליף את הגופנים עם מערכת מדפסת
תושב הגופנים.

.topic 1077
רשימות הנוכחית החלפה המיפוי.

.topic 1078
לחץ על לחצן זה כדי לפתוח את חלון חלופי גופן חדש.

.topic 1079
לחץ על לחצן זה כדי לפתוח את חלון עריכת גופן חלופי.

.topic 1080
לחץ על לחצן זה כדי למחוק את מיפוי החלפה.

.topic 1081
לחץ על לחצן זה כדי לאפס את המיפוי כדי תחלופה
ברירות המחדל של המפעל.

.topic 1082
לחץ כדי לטעון את הגדרות ברירת המחדל כפי שהגדיר זאת
כעת טעון תצורה של הגדרות מנהל התקן ברשימה.

.topic 1083
המערכת בוחרת את גופן עבור עד אשר תהיה על ידי substituted
מדפסת גופן.

.topic 1084
הגופן בוחר את המדפסת לפעול כתחליף א
המערכת גופן.

.topic 1085
לחץ על לחצן זה כדי לקבל את תחליף.

.topic 1086
המערכת מציגה את גופן עבור עד אשר תהיה על ידי substituted
מדפסת גופן.

.topic 1087
הגופן בוחר את המדפסת לפעול כתחליף א
המערכת גופן.

.topic 1089
לחץ על לחצן זה כדי להגדיר את רזולוציית ההדפסה ל- 600 נקודות לאינץ'.

.topic 1090
לחץ על לחצן זה כדי להגדיר את רזולוציית ההדפסה ל- 1200 נקודות לאינץ'.

.topic 1125
לחץ על לחצן זה כדי לשלוח עבודה הדפסה למדפסת לאחר שמספר מסוים של דקות חלפו.

.topic 1126
הגדר מספר דקות שאחריו יש לשלוח את עבודת ההדפסה למדפסת.

.topic 1127
לחץ על לחצן זה כדי לשלוח עבודה הדפסה למדפסת בתאריך ושעה ספציפיים.

.topic 1128
הגדר את החודש שבו יש לשלוח את עבודת ההדפסה למדפסת.

.topic 1129
הגדר את היום שבו יש לשלוח את עבודת ההדפסה למדפסת.

.topic 1130
הגדר את השנה שבה יש לשלוח את עבודת ההדפסה למדפסת.

.topic 1131
הגדר את השעה שבה יש לשלוח את עבודת ההדפסה למדפסת.

.topic 1132
הגדר את הדקה שבה יש לשלוח את עבודת ההדפסה למדפסת.

.topic 1133
בחר מבין הודעות טקסט מוגדרות מראש או מותאמות אישית, שאותן ברצונך להדפיס על עמוד כדי לציין את מצב האבטחה או פרטי הגירסה שלו.

.topic 1134
לחץ על לחצן זה כדי ליצור הגדרת סימן מים חדשה.

.topic 1135
לחץ על לחצן זה כדי להציג את הגדרת סימן המים הנבחרת או כדי לשנותה.

.topic 1136
לחץ על לחצן זה כדי למחוק את הגדרת סימן המים הנבחרת.

.topic 1137
בחר על אילו עמודים ברצונך להדפיס את סימן המים מתוך רשימה זו.

.topic 1138
מתן אפשרות למשתמש לקבוע את התצורה והמיקום של סימן המים על העמוד.

.topic 1139
הגדרת המרחק האופקי של סימן המים ממרכז העמוד. ערך של 0 מייצג את מרכז העמוד.

.topic 1140
הגדרת המרחק האנכי של סימן המים ממרכז העמוד. ערך של 0 מייצג את מרכז העמוד.

.topic 1141
לחץ על לחצן זה כדי להגדיר את יחידת המיקום במילימטרים.

.topic 1142
לחץ על לחצן זה כדי להגדיר את יחידת המיקום באינצ'ים.

.topic 1143
מתן אפשרות למשתמש לקבוע את האופן שבו סימן המים יופיע על העמוד.

.topic 1144
הקלד מחרוזת טקסט בתיבה זו שתודפס על עמוד כסימן מים.

.topic 1145
בחר מתוך רשימה זו את הגופן שבו ברצונך שסימן המים יודפס.

.topic 1146
בחר מתוך רשימה זו את הגודל ביחידות של נקודות שבו ברצונך שסימן המים יודפס.

.topic 1147
בחר מתוך רשימה זו את סגנון הגופן שבו ברצונך שסימן המים יודפס.

.topic 1148
הסט את הסרגל כדי לציין את הזווית במעלות מהציר האופקי שבה יש להדפיס את סימן המים.

.topic 1149
הסט את הסרגל כדי לבחור באיזה גוון של אפור ביחידות של אחוזים יש להדפיס את סימן המים.

.topic 1150
לחץ על לחצן זה כדי להדפיס את סימן המים לפני נתונים מודפסים אחרים על העמוד.

.topic 1151
לחץ על לחצן זה כדי להדפיס את סימן המים מאחורי נתונים מודפסים אחרים על העמוד.

.topic 1152
לחץ על לחצן זה כדי להוסיף את סימן המים החדש לרשימה או כדי לשמור שינויים בסימן מים קיים.

.topic 1153
בחר שכבה להדפסה מתוך רשימה זו של שכבות שהוגדרו בעבר.

.topic 1154
בחר אפשרות מתוך רשימה זו כדי לקבוע אם ליצור שכבה בעת שליחת עבודת ההדפסה למדפסת.

.topic 1155
בחר מתוך רשימה זו על אילו עמודים ברצונך להדפיס את השכבה הנבחרת.

.topic 1156
לחץ על לחצן זה כדי להדפיס את השכבה לפני נתונים מודפסים אחרים על העמוד.

.topic 1157
לחץ על לחצן זה כדי להדפיס את השכבה מאחורי נתונים מודפסים אחרים על העמוד.

.topic 1158
לחץ על לחצן זה כדי למחוק את השכבה הנבחרת.

.topic 1159
לחץ על לחצן זה כדי לפתוח חלון דפדפן המחובר לאתר האינטרנט Ask Oki.

.topic 1160
לחץ על לחצן זה כדי לקבל את השינויים בהגדרות בעמוד זה.

.topic 1161
לחץ על לחצן זה כדי להתעלם מהשינויים בהגדרות בעמוד זה.

.topic 1162
לחץ כדי לטעון את הגדרות ברירת המחדל, כפי שהן מוגדרות על-ידי התצורה הנטענת כעת ברשימה 'הגדרות מנהל התקן'.

.topic 1163
לחץ על לחצן זה כדי לקרוא מידע נוסף אודות מנהל ההתקן.
.topic 1164
גרסת מנהל התקן הדפסה, מוניטור שפה, וליבת מנהל התקן.

.topic 1165
הדפס את כל תווי הטקסט כשחור.

.topic 1166
מספר טבעי בין 1 ל- 32767 המייצג מאקרו שהורד בעבר אל המדפסת.

.topic 1167
הפרד עבודות הדפסה בסל הפלט.

.topic 1168
רשום בחירות מחורר.

.topic 1169
רשום בחירות שדכן.

.topic 1171
הדפס דף אחד בכל גיליון.

.topic 1172
הדפס מספר דפים בכל גיליון.

.topic 1173
הדפס בתבנית חוברת.

.topic 1174
הגדל תמונה מודפסת באמצעות מספר גיליונות.  לאחר מכן ניתן לחבר את הגיליונות זה לזה כדי ליצור פוסטר של התמונה.

.topic 1175 (Walk To)
העבודה תישמר זמנית בדיסק במדפסת. המשתמש יכול לגשת אל המדפסת ולבחור את העבודה שתודפס באמצעות לוח ההפעלה. לאחר ההדפסה, העבודה תימחק אוטומטית.

.topic 1176
בחר דוגמת סימן מים שתודפס על גבי התמונה על הדף.

.topic 1177
בחר תבנית שכבה.

.topic 1179
הדפס אקספרס מאפשרת הדפסה על כל תמיכה ב-Media הנבחרת מגש נייר. עם הדפס Express, אין צורך להגדיר את התקשורת על גודל או סוג למפעיל הפנל. הדפס אקספרס מופעל על ידי unchecking של "מדיה בדוק" הקופסא.

.topic 1180
'תפוגת משימה' מציינת את מספר הימים לשמירה על משימות מסוג 'מאוחסנת', 'מאובטחת' או 'הגהה' לפני מחיקתן באופן אוטומטי.
ניתן להגדיר מספר ימים בין 1 ל-365. ערך אפס מציין שהמשימה לא תפוג.


Ask Oki

לחצן "Ask Oki" מביא לפתיחת אתר האינטרנט Ask Oki. זהו אתר אינטרנט ידידותי למשתמש המספק הוראות בשלבים ודוגמאות למשימות שגרתיות ומתקדמות, אשר קשורות לתפעול המדפסת.


גרפיקה

חלון גרפיקה מאפשר למשתמש להתאים את איכות ההדפסה עבור גרפיקה.

באמצעות האפשרות איכות יכול המשתמש לבחור רזולוציית הדפסה של 600 dpi או 1200 dpi (נקודות לאינץ'). ברירת המחדל היא 600 dpi.

תיבת הסימון "חיסכון בטונר" מציינת אם פונקציית החיסכון בטונר של מנגנון הסימון מופעלת. ברירת המחדל היא תיבה לא מסומנת.

באמצעות האפשרות התאמה ידנית ניתן לבחור אם המחוונים בהירות וניגודיות יחולו על "הכל", "טקסט", גרפיקה או על "תמונה". ברירת המחדל היא "הכל". הגדרה זו חלה על PCL6 בלבד.

באמצעות האפשרות בהירות ניתן להתאים את הבהירות של תמונות גרפיות בטווח שבין -100 עד 100. ברירת המחדל היא 0.

באמצעות האפשרות ניגודיות ניתן להתאים את הניגודיות של תמונות גרפיות בטווח שבין -100 עד 100. ברירת המחדל היא 0.

לחצן "ברירת מחדל" מאפשר לטעון את הגדרות ברירת המחדל כפי שנקבעו בתצורה הנוכחית, ברשימה הנפתחת "הגדרות מנהל התקן" שבכרטיסיה "הגדרה". אם רצויות הגדרות היצרן, יש לבחור באפשרות "ברירת מחדל" תחת "הגדרות מנהל התקן".


אפשרויות עבודה

באמצעות האפשרות סוג עבודה ניתן לבחור מצבים לעבודות הדפסה אשר אוחסנו באופן פנימי. אם האפשרות "דיסק קשיח" אינה מותקנת, כל האפשרויות אינן זמינות (מוצגות באפור). "רגיל" היא הגדרת ברירת המחדל להדפסה.

האפשרות "עבודה מאוחסנת" מציינת כי עבודת ההדפסה אוחסנה באופן פנימי, ובחירות "שם משתמש" מופעלות.

האפשרות "Secure Print" מציינת כי עבודת ההדפסה אוחסנה באופן פנימי, בחירות "שם משתמש" מופעלות, ולצורך ההדפסה יידרשו "שם עבודה" ו"PIN של עבודה". באמצעות אפשרות זו ניתן להפעיל בחירות זיהוי עבודה.

באמצעות האפשרות "הגהה והדפסה" ניתן לבחור עבודה מאוחסנת ולהפעיל בחירות "שם משתמש".

האפשרות "עבודה מתוזמנת" מציינת כי יש להדפיס במועד מאוחר יותר עבודת הדפסה שאוחסנה באופן פנימי, והיא הופכת את לחצן "הגדר זמן" לזמין.

לחצן "הגדרת זמן..." מביא לפתיחת החלון הגדרת זמן כדי לקבוע את שעת הדפסת העבודה.

באמצעות האפשרות זיהוי עבודה המשתמש יכול לציין איזו עבודת הדפסה מאוחסנת יש לשלוח למדפסת. באמצעות האפשרות "שם עבודה" ניתן לזהות את עבודת ההדפסה המאוחסנת, המאובטחת או את העבודה המיועדת להגהה והדפסה. "PIN של עבודה:" משמש להזנת מספר הזיהוי האישי הסודי בן 4 הספרות, המשמש כסיסמת גישה לעבודת הדפסה מאובטחת.

באמצעות האפשרות דיווח בדואר אלקטרוני ניתן לקבוע את תצורת מנהל ההתקן כך שתישלח הודעת דואר אלקטרוני לכתובת ספציפית, כדי להודיע כי עבודת ההדפסה הסתיימה. תיבת הסימון "שליחת דואר אלקטרוני לאחר השלמת עבודה" מאפשרת להפוך תכונה זו לזמינה. באמצעות האפשרות "כתובת דואר אלקטרוני" ניתן להגדיר את הכתובת שאליה יש לשלוח את ההודעה.

באמצעות האפשרות כיוון ניתן להגדיר את כיוון הדפסת המסמך על-גבי הדף. במצב לאורך, שולי הנייר הקצרים נמצאים בחלק העליון והתחתון. תיבת הסימון "180" שלידו מאפשרת סיבוב מסמכים לאורך בזווית של 180 מעלות. במצב לרוחב, שולי הנייר הארוכים נמצאים בחלק העליון והתחתון, ותיבת הסימון "180" שלידו מאפשרת סיבוב מסמכים לרוחב בזווית של 180 מעלות. יישומים שונים עשויים לספק אמצעי לקביעת כיוון ההדפסה, שיעקוף הגדרה זו.

האפשרות עותקים משמשת להפקת עבודת הדפסה במספר עותקים. ניתן להקליד את מספר העותקים בתיבה, ולחלופין ניתן להשתמש בפסי הגלילה כדי להגדיל או להקטין את המספר. מרבית היישומים עוקפים הגדרה זו.

באמצעות האפשרות אסוף ניתן להגדיר איסוף עותקים במנהל ההתקן. בדרך-כלל, בעת הגדרת מספר עותקים לעבודת הדפסה הכוללת מספר עמודים, מודפסים תחילה כל העותקים של העמוד הראשון, לאחר מכן מודפסים כל העותקים של העמוד השני, וכך הלאה. לאחר מכן, ייתכן שיהיה צורך למיין את העמודים ולסדר אותם. האיסוף האוטומטי מפיק הדפסה ממוינת על-ידי הדפסת עותק אחד לכל עמוד של העבודה ולאחר מכן חזרה על ההדפסה לפי מספר העותקים הרצוי. קיימים יישומים העשויים לעקוף הגדרה זו.

באמצעות האפשרות הפוך ניתן לקבוע כי מנהל ההתקן יהפוך את סדר ההדפסה, כלומר מהסוף להתחלה.

באמצעות האפשרות "טופס אלקטרוני (eForm)" המשתמש יכול לאחסן עבודת הדפסה באופן פנימי כדי להדפיסה שנית במועד מאוחר יותר. לאחר אחסון של טופס אלקטרוני, ניתן להוסיף או לצרף אליו עבודת הדפסה אחרת. אם האפשרות "דיסק קשיח" אינה מותקנת, אפשרות זו אינה זמינה (מוצגת באפור).

האפשרות "אל תשתמש ב-eForms" מציינת כי התכונה אינה זמינה כעת. זוהי הגדרת ברירת המחדל.

האפשרות "הדפס ושמור כ-eForm" מציינת כי יש להדפיס את העבודה ולאחר מכן לשמור אותה בשם שהוגדר בתיבה "שם eForm".

האפשרות "כלול eForm פעם אחת" מביאה להוספת עבודת ההדפסה הנוכחית ל-eForm ששמו מופיע בתיבה "שם eForm". פעולת הוספת השכבה מסתיימת לאחר מעבר יחיד ב-eForm.

באמצעות האפשרות "כלול eForm ברצף" ניתן להוסיף את עבודת ההדפסה הנוכחית ל-eForm ששמו מופיע בתיבה "שם eForm". פעולת הוספת השכבה חוזרת על עצמה. לדוגמה, אם ה-eForm כולל שני עמודים, העמוד הראשון של ה-eForm מצורף לעמודים 1, 3, 5 וכך הלאה, והעמוד השני של ה-eForm מצורף לעמודים 2, 4, 6 וכך הלאה.

האפשרות "שם eForm" מגדירה את השם המשמש לאחסון עבודת ההדפסה ולהתייחסות אליה.

לחצן "סימן מים..." מביא לפתיחת החלון סימן מים.

לחצן "שכבה..." מביא לפתיחת החלון שכבה.


שכבה

החלון שכבה מאפשר למשתמש ליצור, למחוק ולערוך את אופן הפעולה של טפסים אלקטרוניים. שכבה היא קטע של מסמך אשר נוסף לכל עמוד בעבודת הדפסה, כגון נייר מכתבים או טופס סטנדרטי. (לא קיימות שכבות מוגדרות מראש). עליך ליצור שכבות באמצעות היישום הרצוי. לאחר מכן, ניתן יהיה לכלול את היישום שיצרת בעבודות הדפסה עתידיות. אינך רשאי לקבוע את האפשרות "צור שכבה" כברירת המחדל. הנך רשאי לקבוע את האפשרות "צור שכבה" רק מתוך יישום.

"פונקציית שכבה" מספקת אפשרויות להדפסת שכבות. במצב "ללא שכבה" לא נוצרת שכבה, ולא תודפס שכבה. האפשרות "צור שכבה חדשה" משמשת ליצירת שכבה בעת שליחת עבודת ההדפסה. המשתמש יתבקש לספק את שם השכבה בכל פעם מחדש.

בסדרה נוספת של אפשרויות זמינות המשתמש יכול להגדיר מתי תודפס שכבה, כלומר האם ב"כל העמודים", ב"עמוד ראשון בלבד", או "הכל פרט לעמוד ראשון".

האפשרות "לקידמה" מציינת כי השכבה מודפסת לפני הנתונים של עבודת ההדפסה. הצבת השכבה לפני נתוני ההדפסה עלולה להפוך חלקים מעבודת ההדפסה לבלתי ניתנים לקריאה. ברירת המחדל היא לקידמה.

האפשרות "לרקע" מציינת שהשכבה מודפסת מאחורי נתוני עבודת ההדפסה.

לחצן "הסר" מאפשר למחוק את השכבה שנבחרה מתוך הרשימה.

תיבת הטקסט "מאקרו PCL" מאפשרת לבחור פקודת מאקרו PCL5 שהורדה קודם לכן כך שתופעל בעבודת ההדפסה הנוכחית; האפשרות תקפה רק עבור מנהל התקן של PCL5.

שימוש:

כדי ליצור שכבה:

1) פתח מסמך ביישום כלשהו.

2) בחר באפשרויות: File->Print->Properties

3) בחר: אפשרויות עבודה->שכבה

4) בחר באפשרות "צור שכבה חדשה" כ"פונקציית שכבה".

5) לחץ על "אישור" כדי לסגור את חלון שכבה.

6) לחץ על "אישור" כדי לסגור את מאפייני המדפסת. פעולה זו תגרום להופעת חלון ובו הנחיה להזין את שם השכבה. ניתן להזין כל טקסט ללא הגבלה.6) לחץ על "אישור"; החלון ומאפייני המדפסת ייסגרו.

7) לחץ על "Print" בתיבת הדו-שיח "Print" כדי ליצור את השכבה.

כדי להשתמש בשכבה:

1) פתח מסמך ביישום כלשהו.

2) בחר באפשרויות: File->Print->Properties

3) בחר: אפשרויות עבודה->שכבה

4) בחר בשכבה מתוך תיבת הרשימה שכבה.

5) בחר באפשרות "שכבה אחת" כ"פונקציית שכבה".

6) לחץ על "אישור" כדי לסגור את החלון שכבה ועל "אישור" כדי לסגור את מאפייני המדפסת.

7) לחץ על "Print" בתיבת הדו-שיח "Print"; המסמך יודפס כאשר השכבה נוספת לכל עמוד.


הגדרת זמן

החלון "הגדרת זמן" מאפשר למשתמש לציין שעה לשליחת עבודת הדפסה אל המדפסת.

באמצעות האפשרות "זמן שחלף" ניתן לשלוח עבודת הדפסה אל המדפסת לאחר שחלף מספר מוגדר של דקות, בין 0 ל-9999.

האפשרות "זמן אמיתי" מביאה לשליחת עבודת הדפסה אל המדפסת בתאריך ובזמן מוגדרים.

באמצעות האפשרות "חודש" ניתן לבחור חודשים מינואר עד דצמבר.

"יום" מאפשר לבחור את מספר הימים התקף בחודש, מ-1 עד 31.

באמצעות "שנה" ניתן לבחור שנה כלשהי מ-2006 עד 2026.

באמצעות "שעה" ניתן לבחור שעה ביום. טווח הערכים נע בין 0 ל-23, כאשר הערכים 12 עד 23 מייצגים את שעות אחר הצהריים (PM). לדוגמה, 0 מייצג את השעה 12:00 בצהריים, 8 מייצג את 8:00 בבוקר, 13 מייצג את השעה 1:00 אחר הצהריים ו-20 מייצג את השעה 8:00 בערב.

באמצעות "דקה" ניתן לבחור דקה בתוך שעה. טווח הערכים נע בין 0 ל-59.


סימן מים

החלון סימן מים מאפשר למשתמש להגדיר טקסט שיודפס בעמוד לצורך ציון רמת הסיווג או מצב הגרסה. הסיווגים הבאים מוגדרים מראש: CONFIDENTIAL (חסוי), COPY (עותק) או DRAFT (טיוטה). המשתמש יכול לבחור מתוך רשימה את העמודים שבהם יודפס סימן המים. אפשרויות הבחירה הן "כל העמודים", "עמוד ראשון בלבד" או "הכל פרט לעמוד ראשון".

הלחצנים "חדש", "עריכה" ו"הסר" משמשים לטיפול בסימני מים. לחצן "חדש" מאפשר ליצור הגדרה של סימן מים חדש. לחצן "עריכה" מאפשר למשתמש להציג או לשנות את המאפיינים של הגדרת סימן מים שנבחרה בטבלה. לחצן "הסר" מאפשר למחוק הגדרה של סימן מים שנבחרה בטבלה.

"מיקום" מציין את מיקום המרכז של סימן המים. המיקום 0 X ו-0 Y יציב את סימן המים במרכז העמוד. ההיסטים יכולים להיות חיוביים או שליליים, כאשר היסט אופקי חיובי מייצג הזזה כלפי צדו הימני של העמוד, והיסט אופקי שלילי מייצג הזזה כלפי צדו השמאלי. היסט אנכי חיובי מייצג הזזה לכיוון ראש העמוד, והיסט אנכי שלילי מייצג הזזה לכיוון חלקו התחתון. אפשרויות הבחירה של יחידות המידה הן "ממ" או "אינץ'".

הקבוצה "חדש/עריכה" מאפשרת להגדיר את הטקסט ואת מאפייני התצוגה של סימן מים.

באמצעות "טקסט סימן מים" ניתן להגדיר את מחרוזת הטקסט שתודפס בעמוד כסימן המים.

"זווית" מציינת את זווית ההדפסה, במעלות, של סימן המים ביחס לציר האופקי. טווח הערכים החוקי הוא -180 עד 180 מעלות. הערך 0 הוא אופקי, 90 הוא מאונך כלפי מעלה, 90- הוא מאונך כלפי מטה, 180 וגם 180- – שניהם מבטאים היפוך. ערך ברירת המחדל הוא 45 מעלות.

"שקף" מאפשר לבחור את דרגת גוון האפור של סימן המים באחוזים. 0% הוא שקוף, 25% – אפור בהיר, 75% – אפור כהה, 100% – שחור מלא. ברירת המחדל היא 10%.

"גופן" מציין את הגופן שישמש בהדפסת סימן המים. ברירת המחדל היא Times New Roman.

"גודל" מאפשר לבחור את גודל סימן המים בנקודות. בדרך-כלל, הטקסט של סימני מים גדול בהרבה מהטקסט המודפס בעמוד. טווח הערכים החוקי הוא 3 עד 300 נקודות. ערך ברירת המחדל הוא 72 נקודות.

"סגנון גופן" מאפשר לבחור את סגנון הגופן. זמינות הסגנונות תלויה באפשרות התמיכה בגופן (כלומר, "רגיל", "נטוי", "מודגש", "מודגש נטוי"). ברירת המחדל היא "רגיל".

"פנים" מציין כי סימן המים יודפס לפני תמונות. הצבת סימן המים לפני נתוני ההדפסה עלולה להפוך חלקים מעבודת ההדפסה לבלתי ניתנים לקריאה. ברירת המחדל היא "פנים".

"חזור" מציין כי סימן המים מודפס מאחורי תמונות.

לחצן "החל" מאפשר להוסיף סימן מים חדש לרשימת סימני המים, או לשמור שינויי עריכה בסימן מים קיים.


העדפות

חלון העדפות ההדפסה מאפשר למשתמש לשנות הגדרות הקובעות את העיצוב ואופן הטיפול בעבודות הדפסה.

הכרטיסיה הגדרה מאפשרת לקבוע את תצורת "אפשרויות הזנת נייר", "מצב סיום", "הגדרות מנהל התקן" ו-Font settings (הגדרות גופנים).

הכרטיסיהגרפיקה מאפשרת לקבוע את תצורת ה"בהירות", "ניגודיות" ואיכות ההדפסה.

הכרטיסיה אפשרויות עבודה מאפשרת לקבוע את תצורת "סוג עבודה", "זיהוי עבודה", "דיווח בדואר אלקטרוני", "כיוון", "עותקים", "טופסים אלקטרוני", "סימני מים" ו"שכבות".

הכרטיסיה Ask Oki מספקת קישור אל אתר האינטרנט Ask Oki המכיל שפע רעיונות, דוגמאות וטיפים לתמיכה, שיסייעו לך להפיק את המירב מהמדפסת.


מאפיינים והעדפות

מנהל התקן זה כולל כרטיסיות וחלונות המאפשרים למשתמש להגדיר מגוון פונקציות.

באמצעות מאפיינים ניתן לקבוע את התצורה הן של ההתקנים האופציונליים המותקנים והן של תכונת חישוב העבודות של המדפסת.

באמצעות האפשרות העדפות המשתמש יכול לשנות הגדרות אשר קובעות את העיצוב ואת אופן הטיפול בעבודות הדפסה.


חוברת

החלון "חוברת" מאפשר שליטה בהגדרות להדפסת חוברת, שהיא תבנית מיוחדת של שני עמודים בגיליון. לצורך הדפסת חוברות יש לוודא כי מותקנת יחידת הדפסה דו-צדדית (דופלקסר). במצב חוברת העמודים מסודרים כך שבעת קיפול המסמך לאחר ההדפסה, העמודים יופיעו בסדר הנכון כאשר תדפדף בהם כמו בספר.

האפשרות "חתימה" קובעת את מספר העמודים שיודפסו על הגיליון כדי ליצור חוברת. האפשרויות הן "ללא הגבלה", או מספר שהוא כפולה של 4.

בחירה בתיבת הסימון "כריכה ימנית" מציינת שמיקום השוליים לכריכת החוברת יהיה בקצה הימני של הדפים, וכיוון הדפדוף יהיה מימין לשמאל.

תיבת הרשימה הנפתחת "חתימה" מציינת את מספר העמודים בכל חתימת חוברת.

האפשרויות הן "ללא הגבלה", או מספר בכפולות של 4. ברירת המחדל היא "ללא הגבלה".

בעת בחירה בתיבת הסימון "כריכה ימנית", כיוון הדפדוף הוא מימין

לשמאל . ברירת המחדל היא תיבת סימון ללא סימן ביקורת.

פס הגלילה "כרוך שוליים" קובע שוליים בעלי כריכה במרכז. אם שולי הכריכה שנבחרו צרים משולי הכריכה שנוצרו אוטומטית, לא תהיה לבחירה זו שום השפעה. אם שולי הכריכה שנבחרו רחבים משולי הכריכה שנוצרו אוטומטית, דפי החוברת

יוקטנו באופן אוטומטי כדי להתאים. ערך ברירת המחדל הוא 0.00”.

לחצן האפשרויות "כרוך שוליים" (מ"מ) נבחר כברירת מחדל עבור כל השפות למעט אנגלית ארה"ב. לא ניתן לשימוש בו-זמנית עם אינץ'. הבחירה מתרחבת למ"מ/אינץ' בחלונות אחרים.

לחצן האפשרויות "כרוך שוליים" (באינץ') נבחר כברירת מחדל לאנגלית ארה"ב בלבד. לא ניתן לשימוש בו-זמנית עם מ"מ. הבחירה מתרחבת למ"מ/אינץ' בחלונות אחרים.


הגדרות מנהל התקן

החלון הגדרות מנהל התקן מאפשר למשתמש לשמור הגדרות מסוימות בתצורה.

באמצעות האפשרות "שם" ניתן להגדיר את שם התצורה שנשמרה.

אם תיבת הסימון "מידע הטופס נשמר" לא נבחרה, אזי גודל הנייר, מקור הנייר וסוג המדיה אינם נשמרים והם לא ישתנו בעת טעינת הגדרות התצורה. ברירת המחדל היא סימן ביקורת בתיבת הסימון.


הגדרה

העמוד הגדרה מכיל את ההגדרות הדרושות לביצוע עבודות הדפסה בסיסיות.

באמצעות האפרות "גודל נייר" ניתן לבחור את גודל הנייר שישמש לעיצוב עבודות ההדפסה. גודל נייר לדוגמה הוא Letter, Legal או A4. רוב היישומים מספקים אמצעי לקביעת גודל הדף ויעקפו הגדרה זו. אם ביישום מסוים אין הגדרה של גודל הנייר, ערך זה ישמש כברירת מחדל.

באמצעות האפשרות "סוג מדיה" ניתן לבחור את סוג החומר שעליו תתבצע ההדפסה. דוגמאות לסוגי מדיה הן "נייר רגיל", "שקף" ו"קרטון". ודא כי סוג המדיה שנבחר נמצא במגש הקלט שנבחר. קיימים יישומים העשויים לעקוף הגדרה זו.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

באמצעות האפשרות "מקור" ניתן לבחור את מגש הקלט שמזין את הנייר. ודא כי מקור הנייר שנבחר מכיל נייר בגודל שנבחר. השתמש ב"אפשרויות זמינות" בכרטיסיה אפשרויות התקן שב-Properties כדי להתקין מגש קלט שאינו מופיע ברשימה. קיימים יישומים העשויים לעקוף הגדרה זו.

באמצעות האפשרות "יעד" ניתן לבחור מיקום לפלט עבודת ההדפסה. השתמש ב"אפשרויות זמינות" בכרטיסיה אפשרויות התקן שב-Properties כדי להתקין יעד פלט שאינו מופיע ברשימה.

לחצן "אפשרויות הזנת נייר" מביא לפתיחת החלון אפשרויות הזנת נייר, שבו ניתן לבצע התאמה אישית נוספת של מקורות נייר ויעדי פלט לעבודות הדפסה.

באמצעות האפשרות מצב סיום ניתן לבחור מצבי עבודה המאפשרים דחיסה והדפסה של עמודים רבים על-גבי גיליון נייר יחיד, או הגדלה והדפסה של עמוד בודד על-גבי גיליונות רבים. אם נבחרה האפשרות "רגיל/N-up" ברשימה זו, לחצן "אפשרויות..." מביא לפתיחת החלון רגיל/N-up. אם נבחרה האפשרות "PosterPrint", לחצן "אפשרויות..." מביא לפתיחת החלון PosterPrint. אם נבחרה האפשרות "חוברת", לחצן "אפשרויות..." מביא לפתיחת החלון חוברת.

הדפסה דו-צדדית מאפשרת להגדיר הדפסה משני צדי גליון הנייר. בחירה באפשרות "ללא" גורמת למדפסת להדפיס רק בחזית כל דף. בהדפסה דו-צדדית מסוג "קצה ארוך" מתבצעת הדפסה משני צידי הדף תוך שמירה על כיוון נכון בעת הפיכה של הדף או כריכתו בקצה הארוך. בהדפסה דו-צדדית מסוג "קצה קצר" מתבצעת הדפסה משני צידי הדף תוך שמירה על כיוון נכון בעת הפיכה של הדף או כריכתו בקצה הקצר. השתמש ב"אפשרויות זמינות" בכרטיסיה אפשרויות התקן שב-Properties כדי להתקין את יחידת ההדפסה הדו-צדדית כאשר האפשרויות "קצה ארוך" ו"קצה קצר" אינן זמינות (מוצגות באפור).

באמצעות האפשרות "הגדרות מנהל התקן" ניתן לבחור בתצורה שנשמרה או בתצורת ברירת המחדל. לחצן "הוסף" מביא לפתיחת החלון הגדרות מנהל התקן. לחצן "טען" מביא לטעינת התצורה שנשמרה, המסומנת כעת בתפריט הנפתח. לחצן "הסר" מביא להסרת התצורה שנשמרה, אשר נבחרה בתפריט הנפתח.

לחצן "גופנים..." מביא לפתיחת החלון גופנים.

לחצן "ברירת מחדל" מביא לטעינה של הגדרות ברירת המחדל, כפי שנקבעו בתצורה הטעונה הנוכחית שברשימה הנפתחת "הגדרות מנהל התקן". אם רצונך בהגדרות ברירת המחדל של היצרן, יש לבחור ב"ברירת מחדל" מתוך הרשימה הנפתחת.


עריכת החלפת גופנים

החלון "ערוך החלפת גופנים" מאפשר להתאים גופן מערכת קיים לגופן תחליפי במדפסת. באמצעות האפשרות גופן מערכת ניתן לבחור את גופן המערכת שאותו יש להחליף. באמצעות האפשרות גופן מדפסת ניתן לבחור את גופן המדפסת שישמש כתחליף.


החלפת גופנים חדשה

החלון "החלפת גופנים חדשה" מאפשר להגדיר החלפת גופן מערכת בגופן מדפסת. באמצעות האפשרות "גופן מערכת" ניתן לבחור את גופן המערכת שאותו יש להחליף. באמצעות האפשרות "גופן מדפסת" ניתן לבחור את גופן המדפסת שישמש כתחליף.

לחצן "הוסף" מביא לקבלת התחליף וחזרה לחלון "גופנים".


גופנים

בחלוןגופנים ניתן לקבוע אפשרויות הייחודיות לגופני הדפסה.

"סוג פלט גופן TrueType" מציין את התבנית של גופני TrueType הנשלחים למדפסת: "גופן מתאר" או "גופן מפת סיביות".

תיבת הסימון "החלף גופני TrueType עם גופני מדפסת" מאפשרת להחליף גופני מערכת בגופנים פנימיים של המדפסת. עקב כך, ייתכן שעבודת ההדפסה תתבצע מהר יותר, אך הדף המודפס עשוי להיראות שונה מזה המוצג במסך. ניתן להגדיר החלפות גופנים רק עבור גופנים העושים שימוש באותה ערכת תווים. לפיכך, לא ניתן להחליף גופן כגון Wingdings בגופן Times New Roman.

לחצן "חדש..." מביא לפתיחת החלון "החלפת גופנים חדשה". לחצן "עריכה..." מביא לפתיחת החלון ערוך החלפת גופנים. לחצן "מחק" מביא להסרה של מיפוי הגופן התחליפי. לחצן "איפוס" מביא לאיפוס של מיפוי הגופן התחליפי לפי הגדרות היצרן.

לחצן "ברירת מחדל" מביא לטעינה של הגדרות ברירת המחדל. הגדרות אלו נקבעות לפי התצורה הטעונה הנוכחית ברשימה הנפתחת "הגדרות מנהל התקן" שבכרטיסיה הגדרה.


רגיל / N-up

החלון "רגיל / N-up" מאפשר למשתמש להדפיס עמודים רבים של מסמך על-גבי גיליון נייר יחיד.

באמצעות האפשרות עמודים בגיליון ניתן לקבוע את מספר העמודים שיודפסו בכל צד של דף הנייר. עמודים ריקים נוספים במקרה שמספר העמודים שמודפסים קטן ממספר העמודים שנבחר להדפסה בגיליון. ערך ברירת המחדל הוא 1.

תיבת הסימון גבול עמוד מאפשרת לבחור גבול קו רצוף מסביב לכל עמוד, כאשר הערך של עמודים בגיליון גדול מ-1.

האפשרות פריסת עמוד מציינת את אופן המיקום של עמודים רבים בגיליון אחד. ההגדרות הזמינות לבחירה הן: left-to-right-top-to-bottom (משמאל לימין מלמעלה למטה), top-to-bottom-left-to-right (מלמעלה למטה משמאל לימין), right-to-left-top-to-bottom (מימין לשמאל מלמעלה למטה) ו-top-to-bottom-right-to-left (מלמעלה למטה מימין לשמאל). אפשרות זו מופיעה רק כאשר הערך של עמודים בגיליון אינו 1.

באמצעות האפשרות כרוך שוליים המשתמש יכול לציין שוליים נוספים לצורך הגדלת שולי הכריכה של הדף. בהדפסה דו-צדדית, מיקום שולי הכריכה מבוסס על העמוד העליון/האי-זוגי. ההגדרות הזמינות לבחירה הן: "ללא", "עליון", "ימין", "תחתון" ו"שמאל", לציון המיקום של תוספת השוליים. פס הגלילה מאפשר לקבוע את ערך המרחק מהשוליים, והלחצנים "מ"מ" או "אינץ'" מאפשרים לבחור ביחידת המידה מ"מ או אינץ'. הערה: אם נבחרה הדפסה דו-צדדית והגדרת שולי הכריכה שנבחרה להטבעה העילית היא "שמאל", הגדרת שולי הכריכה הצדדיים שתחול על ההטבעה התחתית היא "ימין".


אפשרויות הזנת נייר

באמצעות האפשרות התאם לעמוד ניתן להגדיל או להקטין את גודל עמוד ההדפסה של היישום, כדי שיתאים לדף שנבחר. האפשרות התאם לעמוד שימושית במקרה שגודל עמוד ההדפסה של היישום שונה מגודל הדף שנמצא במדפסת. אם תיבת הסימון "שנה את גודל המסמך להתאמה לעמוד המדפסת" לא נבחרה, עיצוב המסמך יישאר מותאם לנייר שצוין ב"גודל נייר". אם התיבה מסומנת, המדפסת תתאים את גודל עמודי המסמך בהתאם להגדרה שברשימה הנפתחת. הגדרת ברירת המחדל היא תיבה לא מסומנת.

באמצעות האפשרות הדפסת שער ניתן להזין את הדף הראשון ממקור השונה מזה של שאר הדפים. אם תיבת הסימון "השתמש במקור שונה עבור עמוד ראשון" אינה מסומנת, כל הדפים יוזנו מאותו מקור, והאפשרויות "מקור" ו"סוג מדיה" לא יהיו זמינות (יוצגו באפור). ברירת המחדל היא תיבה לא מסומנת. אם תיבת הסימון נבחרה, האפשרות "מקור" תשמש לבחירת מגש הקלט (ברירת המחדל היא "מגש 1"), והאפשרות "סוג מדיה" תציין את סוג מדיית ההדפסה (ברירת המחדל היא "הגדרת מדפסת").

באמצעות אפשרויות הזנת נייר ניתן לקבוע הגדרות נוספות להזנת נייר. אם תיבת הסימון "שינוי מגש אוטומטי" נבחרה, המדפסת תעבור אל מקור נייר משני (בתנאי שסוג הנייר זהה), כאשר הנייר אוזל במקור הנייר הראשי. ברירת המחדל היא תיבה מסומנת. אם תיבת הסימון "בדיקת מדיה" לא נבחרה, המדפסת תשתמש בנייר שבמגש ההזנה שנבחר, ללא קשר לסוג או לגודל הנייר שנדרש. אם תיבה זו מסומנת, תופיע בצג המדפסת בקשה להזנת נייר, והמדפסת תעבור למצב המתנה. ההדפסה תתחדש לאחר טעינת נייר לבקשה והמדפסת מועברת למצב מקוון. ברירת המחדל היא תיבה מסומנת. אם תיבת הסימון "דלג על עמודים ריקים" נבחרה, המדפסת לא תדפיס עמודים ריקים. ברירת המחדל היא תיבה לא מסומנת.

באמצעות האפשרות "הגדרות מגש 1" ניתן לשלוט באופן הפעולה של מקור הנייר שנקבע כברירת מחדל. אם תיבת הסימון "מגש 1 הוא הזנה ידנית" לא נבחרה, תתבצע הזנה אוטומטית של נייר ממגש 1. ברירת המחדל היא תיבה לא מסומנת.

לחצן "גודל מותאם אישית" מאפשר לפתוח את החלון גודל מותאם אישית, שבו ניתן להוסיף סוגי נייר בגדלים לא רגילים.

לחצן "ברירת מחדל" מביא לטעינה של הגדרות ברירת המחדל הכלולות בתצורה הטעונה הנוכחית בתפריט הנפתח "הגדרות מנהל התקן" בכרטיסיה "הגדרה". אם הגדרות היצרן רצויות, יש לבחור באפשרות "ברירת מחדל" תחת "הגדרות מנהל התקן".


PosterPrint

החלון PosterPrint מאפשר לקבוע את ההגדרות הדרושות כדי להגדיל עמוד ולהדפיס אותו על גבי מספר גליונות נייר.

באמצעות האפשרות "הגדלה" ניתן להגדיר את מספר העמודים שישמשו להדפסה בכיוון אופקי (X) או אנכי (Y). האפשרויות הזמינות הן 1, 2, 3 או 4 עמודים בכל כיוון.

לחצן"כיוון" מאפשר לבחור אם שולי הנייר הארוכים או הקצרים יהיו בחלקו העליון של הדף המודפס. כיוון "לאורך" מביא למיקום הקצה הקצר של הנייר בחלקו העליון של הדף, ו"לרוחב" מביא למיקום הקצה הארוך בחלקו העליון של הדף.


גודל מותאם אישית

החלון גודל מותאם אישית מאפשר למשתמש להוסיף, לשנות ולמחוק גודלי נייר לא רגילים.

הרשימה הארוכה מאפשרת לבחור גדלים מותאמים אישית שהוזנו בעבר.

באמצעות האפשרות "שם" ניתן לתת שם לגודל המותאם אישית.

האפשרות "רוחב" קובעת את רוחב הדף. טווח ערכי המינימום והמקסימום לערך זה מצוין במסך.

האפשרות "אורך" קובעת את אורך הדף. טווח ערכי המינימום והמקסימום לערך זה מצוין במסך.

באמצעות האפשרות "יחידה" ניתן להגדיר את יחידת המידה לשדות הרוחב והאורך.

לחצן "הוסף" מביא להוספת ההגדרה החדשה של העמוד המותאם אישית לרשימת ההגדרות. כל שם הגדרה חייב להיות ייחודי.

לחצן "שינוי" מאפשר לבצע שינויים בהגדרות גודל מותאם אישית שנעשו בעבר.

לחצן "מחק" מביא למחיקת הגדרה של גודל מותאם אישית שנעשתה בעבר.


אפשרויות התקן

הכרטיסיה אפשרויות התקן מאפשרת למשתמש להורות למנהל המדפסת אילו אפשרויות מותקנות במדפסת.

באפשרויות זמינות מפורטות כל האפשרויות שעשויות להיות זמינות עבור המדפסת, ומוצג מצבן הנוכחי. ציון האפשרויות עבור מנהל המדפסת מאפשר להציג את הבחירות המתאימות בדפי המאפיינים. תחילה על המשתמש לבחור אפשרות מתוך רשימה זו כדי לשנות את מצבה.

לחצן "הדפס עמוד הדגמה" מאפשר לשלוח עמוד הדגמה למדפסת.

קבוצת ההגדרות "שנה אפשרות" מאפשרת למשתמש לשנות את המצב הנוכחי של אפשרות זמינה. האפשרות "שנה הגדרות עבור" מציגה את האפשרות המסומנת כעת ברשימה "אפשרויות זמינות" ומספקת תיבת רשימה המכילה הגדרות אפשריות. תיבת הטקסט "שנה את שם האפשרות ל:" מאפשרת למשתמש לשנות את שם האפשרות שנבחרה.

לחצן "קבל מידע מהמדפסת" מאפשר לבדוק את האפשרויות הנוכחיות הזמינות במדפסת. כל ההבדלים משתקפים ברשימהאפשרויות זמינות.

לחצן "ברירת מחדל" מביא לקביעת ערכי ברירת מחדל עבור האפשרויות השונות ברשימה אפשרויות זמינות, ומביא לאיפוס "סוג עבודה" (בכרטיסיה אפשרויות עבודה) לערך רגיל.

לחצן אודות מביא לפתיחת חלון המציג את פרטי הגרסה של מנהל המדפסת.


חישוב עבודות

הכרטיסיה חישוב עבודות מאפשרת למשתמש לקבוע בתצורה של מנהל המדפסת מידע חישוב שנשלח עם כל עבודת הדפסה.

שם משתמש היא מחרוזת המוצגת ביומני המערכת של בקרת ההדפסה כדי לזהות את מבצע העבודה.

"זיהוי חשבון עבודה" הוא מספר המשמש את מערכת בקרת ההדפסה לצורך זיהוי משתמשים. יש להקצות כל קוד זיהוי למשתמש.