Propriétés

L'onglet Options périphérique définit des options relatives aux périphériques en option ajoutées à l'imprimante.

L'onglet Comptabilisation des tâches permet à un utilisateur de configurer le pilote d'imprimante à l'aide d'informations de comptabilisation transmises avec chaque travail d'impression.


.topic 1000
Répertorie toutes les options disponibles
pour l'imprimante et affiche leur état
courant. Sélectionnez une option dans cette liste
pour modifier son état.

.topic 1001
Cliquez pour envoyer une page de démonstration
à l'imprimante.

.topic 1002
Permet à l'utilisateur de modifier l'état
d'une option disponible.

.topic 1003
Affiche l'option sélectionnée dans la liste
« Options disponibles » et fournit la
liste des valeurs possibles.

.topic 1004
Permet à l'utilisateur de modifier le
nom de l'option sélectionnée.

.topic 1005
Cliquez pour demander à l'imprimante les
options disponibles.

.topic 1006
Cliquez pour restaurer les valeurs par
défaut dans « Options disponibles » et
rétablir le paramètre Normal dans l'onglet Type de travail.

.topic 1007
Cliquez pour ouvrir une fenêtre
affichant la version du pilote
d'imprimante.

.topic 1008
Permet à un utilisateur de configurer le
pilote d'imprimante avec des informations comptables
qui sont envoyées avec chaque travail d'impression.

.topic 1009
Saisissez un nom d'utilisateur à afficher dans
les journaux système de contrôle d'impression
pour identifier la personne qui a imprimé un travail.

.topic 1010
Saisissez l'ID utilisateur utilisé par
le système de contrôle d'impression pour identifier les utilisateurs.

.topic 1011
Contrôle le type et les dimensions du
support d'impression, ainsi que les
emplacements source et de destination.

.topic 1012
Répertorie les formats de papier possibles
pour les travaux d'impression. Sélectionnez le
format désiré pour le travail courant.

.topic 1013
Répertorie les supports papier possibles sur
lesquels imprimer les travaux. Sélectionnez le
support désiré pour le travail courant.

.topic 1014
Répertorie les bacs d'alimentation contenant
le support vierge. Sélectionnez le bac d'entrée souhaité pour
pour le travail courant.

.topic 1015
Répertorie les bacs de sortie possibles
des supports imprimés. Sélectionnez le bac de sortie souhaité
pour le travail courant.

.topic 1016
Cliquez pour ouvrir la fenêtre Options d'alimentation du papier
qui permet de personnaliser les sources et
les destinations.

.topic 1017
Répertorie les modes permettant d'imprimer
plusieurs pages sur une page ou une seule page
sur plusieurs pages.

.topic 1018
Cliquez pour ouvrir la fenêtre Normal/N-up,
Impression en poster ou Brochure,
selon l'option sélectionnée dans la liste.

.topic 1019
Répertorie les modes possibles permettant d'imprimer
une feuille recto-verso. Sélectionnez le côté
à utiliser pour la reliure (court ou long).

.topic 1020
Permet de sélectionner une configuration enregistrée
ou par défaut.

.topic 1021
Cliquez pour ouvrir la fenêtre Paramètres du pilote.

.topic 1022
Cliquez pour charger la configuration enregistrée
actuellement sélectionnée.

.topic 1023
Cliquez pour supprimer la configuration enregistrée
actuellement sélectionnée.

.topic 1024
Cliquez pour ouvrir la fenêtre Polices.

.topic 1025
Cliquez pour charger les paramètres par défaut définis
par la configuration actuellement chargée dans
la liste Paramètres du pilote.

.topic 1026
Permet d'agrandir ou de réduire le format de page de l'application
en fonction du papier spécifié.

.topic 1027
Cochez cette case pour redimensionner le document en fonction
du format de papier sélectionné dans la liste déroulante adjacente.

.topic 1028
Sélectionnez le format de papier en fonction duquel redimensionner le document.

.topic 1029
Permet de sélectionner la première page de l'impression dans
une source différente de celle des autres pages.

.topic 1030
Cochez cette case pour sélectionner la nouvelle source d'entrée
et le nouveau type de support de la première page dans
les listes déroulantes adjacentes.

.topic 1031
Sélectionnez la nouvelle source d'entrée dans cette liste
d'emplacements.

.topic 1032
Sélectionnez le nouveau type de matériel d'impression.

.topic 1033
Permet de configurer une alimentation papier supplémentaire.

.topic 1034
Cochez cette case pour autoriser l'imprimante à basculer vers
un second bac d'alimentation lorsque le premier vient à manquer de papier.

.topic 1035
Cochez cette case pour autoriser l'imprimante à interrompre l'impression
et pour confirmer le chargement du support d'impression dans le
bac d'alimentation via un message de l'imprimante, le cas échéant.

.topic 1036
Cochez cette case pour autoriser l'imprimante à ne pas imprimer
les pages qui ne contiennent aucune donnée.

.topic 1037
Contrôle le comportement de la source de papier par défaut.

.topic 1038
Cochez cette case pour charger le bac n°1 manuellement. Sinon, le papier
sera chargé automatiquement.

.topic 1039
Cliquez sur ce bouton pour ouvrir la fenêtre Taille personnalisée
qui permet d'ajouter des formats de papier non standard.

.topic 1040
Cliquez sur ce bouton pour charger les paramètres par défaut
définis par la configuration chargée dans le menu
Paramètres du pilote dans l'onglet Configuration.

.topic 1041
Affiche et permet à l'utilisateur de sélectionner les
formats personnalisés précédemment définis.

.topic 1042
Saisissez le nom du format personnalisé dans ce champ.

.topic 1043
Saisissez un nombre dans la plage indiquée pour définir la largeur
de la page.

.topic 1044
Saisissez un nombre dans la plage indiquée pour définir la longueur
de la page.

.topic 1045
Cliquez sur ce bouton pour ajouter la nouvelle définition de page personnalisée
à la liste des définitions.

.topic 1046
Cliquez sur ce bouton pour modifier un format personnalisé.

.topic 1047
Cliquez sur ce bouton pour supprimer un format personnalisé.

.topic 1048
Permet à l'utilisateur de définir l'unité de mesure des champs de largeur
et de longueur.

.topic 1049
Cliquez sur ce bouton pour définir le pouce comme unité de mesure
des champs de largeur et de longueur.

.topic 1050
Cliquez sur ce bouton pour définir le pouce comme unité de mesure
des champs de largeur et de longueur.

.topic 1051
Permet à l'utilisateur d'imprimer plusieurs pages d'un document
sur une seule feuille.

.topic 1052
Définit le nombre de pages imprimées sur un côté de chaque feuille
de papier.

.topic 1053
Cochez cette case pour afficher une bordure continue autour de chaque page
lorsque l'option Pages par feuille a une valeur supérieure à 1.

.topic 1054
Sélectionnez dans cette liste combien de pages multiples seront positionnées
sur une feuille.

.topic 1055
Permet à l'utilisateur de spécifier la marge additionnelle à ajouter sur
le bord de chaque page qui seront reliées.

.topic 1056
Curseur qui sélectionne la valeur de la marge.

.topic 1057
Sélectionnez ce bouton pour spécifier l'unité de la marge de la reliure en
millimetres.

.topic 1058
Sélectionne ce bouton pour spécifier l'unité de la marge de la reliure en
pouces.

.topic 1059
Valide le nombre de pages à utiliser pour imprimer dans l'une ou l'autre des directions
horizontale ou verticale.

.topic 1060
Sélectionne le nombre de page à imprimer dans la direction horizontale.

.topic 1061
Sélectionne le nombre de page à imprimer dans la direction verticale.

.topic 1062
Permet à l'utilisateur de sélectionner si le bord court ou long est
en haut de la page imprimée.

.topic 1063
Sélectionne ce bouton pour orienter la page afin que le bord court du bord du
papier soit vers le haut.

.topic 1064
Sélectionne ce bouton pour orienter la page afin que le bord long du bord du
papier soit vers le haut.

.topic 1065
Contrôle des valeurs pour imprimer en mode livret,
un format spécial de deux pages par feuille.

.topic 1066
Sélectionne le nombre de pages imprimées sur une feuille pour générer
un livret.

.topic 1067
Vérifier cette boite pour indiquer la meilleur marge droite du bord des feuilles
dans le livret qui seront reliées ensemble.

.topic 1068
Permet à l'utilisateur de sauvegarder certaines valeurs dans une configuration.

.topic 1069
Taper une valeur pour spécifier le nom de la configuration.

.topic 1070
Vérifier cette boite pour sauvegarder la taille papier, le bac et le type de papier.

.topic 1071
Permet à l'utilisateur de valider les polices d'impression spécifiques.

.topic 1072
Indique le format de chaque polices TrueType qui seront envoyées à
l'imprimante.

.topic 1073
Sélectionne ce bouton pour télécharger les polices TrueType à l'imprimante en tant que
polices externes.

.topic 1074
Sélectionne ce bouton pour télécharger les polices TrueType à l'imprimante en tant que
polices bitmaps.

.topic 1075
Permet à l'utilisateur de remplacer les polices systèmes avec les polices
résidentes dans l'imprimante.

.topic 1076
Vérifier cette boite de dialogue pour remplacer les polices systèmes avec les polices
résidentes dans l'imprimante.

.topic 1077
Listes actuelles du mappage des substitutions.

.topic 1078
Cliquer ce bouton pour ouvrir la fenêtre des nouvelles polices de substitution.

.topic 1079
Cliquer ce bouton pour éditer la fenêtre des nouvelles polices de substitution.

.topic 1080
Cliquer ce bouton pour supprimer le mappage des substitutions.

.topic 1081
Cliquer ce bouton pour réinitialiser le mappage des substitutions
par défaut.

.topic 1082
Cliquer pour charger les valeurs par défaut en tant que valeurs
chargées dans la configuration listée du pilote.

.topic 1083
Sélectionne la police système qui est substituée par la police imprimante.

.topic 1084
Sélectionne la police imprimante qui se subtitue pour une police système.

.topic 1085
Cliquer ce bouton pour accepter la substitution.

.topic 1086
Affiche la police système qui va être substituée par la police imprimante.

.topic 1087
Sélectionne la police imprimante qui se subtitue pour une police système.

.topic 1088
Sélectionnez une résolution d'impression de 600 ou
1200 points par pouce.

.topic 1089
Cliquez sur ce bouton pour définir une résolution d'impression de 600 points par
pouce.

.topic 1090
Cliquez sur ce bouton pour définir une résolution d'impression de 1200 points par
pouce.

.topic 1091
Cochez cette case pour activer la fonction d'économie
du toner dans le moteur de marquage.

.topic 1092
Sélectionnez si les curseurs Luminosité et Contraste
s'appliquent à Tout, Texte, Graphique
ou Photo.

.topic 1093
Cliquez, maintenez le bouton enfoncé et déplacez
le curseur pour régler la luminosité des graphiques.

.topic 1094
Cliquez, maintenez le bouton enfoncé et déplacez
le curseur pour régler le contraste des graphiques.

.topic 1095
Cliquez pour charger les paramètres par défaut définis
par la configuration actuellement chargée dans
la liste Paramètres du pilote.

.topic 1096
Sélectionnez le mode d'envoi du travail d'impression
à l'imprimante. Plusieurs options de stockage/sécurité
sont disponibles.

.topic 1097
Sélectionnez cette option pour imprimer le travail normalement.

.topic 1098
Le travail sera Stocké sur le disque de l’imprimante.
Le travail peut être imprimé plus tard, à nouveau, ou supprimé.

.topic 1099
Le travail sera Stocké sur le disque de l’imprimante avec un code PIN utilisateur et ne sera pas automatiquement imprimé.
L’utilisateur peut sélectionner le travail à imprimer directement sur la panneau opérateur de l’imprimante à l’aide du code PIN.
Une fois imprimé, le travail sera automatiquement supprimé.

.topic 1100
Sélectionnez cette option pour imprimer un travail stocké et
activer les sélections de nom d'utilisateur.

.topic 1101
Sélectionnez cette option pour imprimer ultérieurement un travail
stocké.

.topic 1102
Cliquez pour ouvrir la fenêtre Régler l'heure et
définir une heure d'impression ultérieure du travail.

.topic 1103
Permet d'identifier les travaux d'impression stockés
et sécurisés.

.topic 1104
Saisissez un nom pour spécifier le travail d'impression stocké
à envoyer à l'imprimante.

.topic 1105
Entrez un code PIN à six chiffres (numéro d'identification personnel) pour imprimer un travail d'impression sécurisé. Le code PIN sélectionné DOIT:

- Avoir six chiffres

- Avoir au moins 4 chiffres uniques

- Pas utiliser le même chiffre trois fois de suite (par exemple « 111 »)

- Pas former une séquence de chiffres croissants de plus de 2 de long (par exemple « 123 » ou « 567 »)

.topic 1106
Permet de configurer et d'activer l'adresse électronique
à laquelle envoyer une notification indiquant que le travail est terminé.

.topic 1107
Cochez cette case pour envoyer une notification électronique
lorsque le travail est terminé.

.topic 1108
Définit l'adresse à laquelle envoyer une notification électronique
lorsque le travail est terminé.

.topic 1109
Sélectionnez l'orientation de la page selon laquelle imprimer le travail.

.topic 1110
Sélectionnez cette option pour imprimer le travail avec
le côté court du support en haut et en bas.

.topic 1111
Cochez cette case pour faire pivoter les documents en portrait
de 180 degrés.

.topic 1112
Sélectionnez cette option pour imprimer le travail avec
le côté long du support en haut et en bas.

.topic 1113
Cochez cette case pour faire pivoter les documents en paysage
de 180 degrés.

.topic 1114
Saisissez un nombre ou utilisez les barres de défilement
pour indiquer le nombre de copies de ce document à générer.

.topic 1115
Pour l’impression en multi-copie, spécifier s’il faut assembler ou pas.
Quand c’est assemblé, les pages s’impriment dans l’ordre des copies du document.
Quand non assemblé, les copies de chaque pages s’impriment ensembles.

.topic 1116
Cochez cette case pour imprimer le document dans
l'ordre inverse, en commençant par la dernière page.

.topic 1117
Permet de configurer les paramètres du formulaire électronique.

.topic 1118
Sélectionnez cette option pour désactiver le mode eForms et
lancer une impression normale.

.topic 1119
Sélectionnez cette option pour imprimer le travail et l'enregistrer
dans un formulaire électronique avec le nom saisi dans le champ
de nom d'eForm.

.topic 1120
Sélectionnez cette option pour superposer le travail d'impression courant
avec l'eForm nommé, lors de la même passe.

.topic 1121
Sélectionnez cette option pour superposer le travail d'impression courant
avec l'eForm nommé, en répétant la superposition
à chaque passe.

.topic 1123
Cliquez sur ce bouton pour ouvrir la fenêtre Filigrane.

.topic 1124
Cliquez sur ce bouton pour ouvrir la fenêtre Superposition.

.topic 1125
Cliquez sur ce bouton pour envoyer un travail d'impression à l'imprimante,
une fois le délai en minutes écoulé.

.topic 1126
Définit un délai en minutes à l'issue duquel le travail d'impression est envoyé
à l'imprimante.

.topic 1127
Cliquez sur ce bouton pour envoyer un travail d'impression à l'imprimante,
à une date et une heure spécifiées.

.topic 1128
Définissez le mois pendant lequel envoyer le travail d'impression à
l'imprimante.

.topic 1129
Définissez le jour pendant lequel envoyer le travail d'impression à
l'imprimante.

.topic 1130
Définissez l'année pendant laquelle envoyer le travail d'impression à
l'imprimante.

.topic 1131
Définissez l'heure à laquelle envoyer le travail d'impression à l'imprimante.

.topic 1132
Définissez la minute à laquelle envoyer le travail d'impression à l'imprimante.

.topic 1133
Sélectionnez, parmi les messages prédéfinis ou personnalisés, celui à imprimer
sur une page pour indiquer son niveau de sécurité ou sa version.

.topic 1134
Cliquez sur ce bouton pour créer une nouvelle définition de filigrane.

.topic 1135
Cliquez sur ce bouton pour afficher ou modifier la définition
de filigrane sélectionnée.

.topic 1136
Cliquez sur ce bouton pour supprimer la définition
de filigrane sélectionnée.

.topic 1137
Sélectionnez dans cette liste les pages sur lesquelles imprimer le filigrane.

.topic 1138
Permet à l'utilisateur de configurer la position du filigrane
sur la page.

.topic 1139
Définissez la distance horizontale entre le filigrane et le centre
de la page. Une valeur nulle indique le centre de la page.

.topic 1140
Définissez la distance verticale entre le filigrane et le centre
de la page. Une valeur nulle indique le centre de la page.

.topic 1141
Cliquez sur ce bouton pour définir le millimètre comme unité de position.

.topic 1142
Cliquez sur ce bouton pour définir le pouce comme unité de position.

.topic 1143
Permet à l'utilisateur de configurer l'aspect du filigrane
sur la page.

.topic 1144
Saisissez dans ce champ la chaîne de caractère à imprimer sur
page comme filigrane.

.topic 1145
Sélectionnez dans cette liste le type de caractère dans lequel le filigrane
sera imprimé.

.topic 1146
Sélectionnez dans cette liste la taille en unités de point
avec laquelle le filigrane sera imprimé.

.topic 1147
Sélectionnez dans cette liste le style de police dans lequel le filigrane
sera imprimé.

.topic 1148
Déplacez le curseur pour spécifier en degrés l'angle d'impression
du filigrane par rapport à l'horizontale.

.topic 1149
Déplacez le curseur pour sélectionner en pourcentage le niveau de gris
avec lequel imprimer le filigrane.

.topic 1150
Cliquez sur ce bouton pour imprimer le filigrane en avant-plan par rapport
par rapport aux autres données imprimées sur la page.

.topic 1151
Cliquez sur ce bouton pour imprimer le filigrane en arrière-plan par rapport
autres données imprimées sur la page.

.topic 1152
Cliquez sur ce bouton pour ajouter le nouveau filigrane à la liste ou
pour enregistrer les modifications apportées à un filigrane.

.topic 1153
Sélectionnez dans la liste des superpositions définies, celle que
vous souhaitez imprimer.

.topic 1154
Sélectionnez une option dans cette liste pour déterminer si une
superposition doit être créée lors de l'envoi du travail à l'imprimante.

.topic 1155
Sélectionnez dans cette liste les pages sur lesquelles imprimer la
superposition sélectionnée.

.topic 1156
Cliquez sur ce bouton pour imprimer la superposition en avant-plan
par rapport aux autres données imprimées sur la page.

.topic 1157
Cliquez sur ce bouton pour imprimer la superposition en arrière-plan par rapport
autres données imprimées sur la page.

.topic 1158
Cliquez sur ce bouton pour supprimer la superposition sélectionnée.

.topic 1159
Cliquez sur ce bouton pour ouvrir une fenêtre de navigation
connectée au site Web Demander à Oki.

.topic 1160
Cliquez sur ce bouton pour valider les paramètres modifiés dans cette
page.

.topic 1161
Cliquez sur ce bouton pour ignorer les paramètres modifiés dans cette
page.

.topic 1162
Cliquez sur ce bouton pour charger les paramètres par défaut définis
par la configuration actuellement chargée dans la liste Paramètres du pilote.

.topic 1163
Cliquez sur ce bouton pour en savoir plus sur le pilote.

.topic 1164
Version du pilote d’impression, Moniteur de language, et coeur du Pilote

.topic 1165
Imprimer tous les caractères en noir

.topic 1166
Les nombres exacts de 1 à 32767 représentent une macro qui a été précedemment chargée dans l’imprimante.

.topic 1167
Traveaux d’impression séparés dans le bac de sortie.

.topic 1168
Liste des sélections de perforation.

.topic 1169
Liste des sélections d’agrafage.

.topic 1171
Imprimer une page par feuille

.topic 1172
Imprimer plusieurs pages par feuille

.topic 1173
Imprimer au format livret

.topic 1174
L’agrandissement d’image utilise plusieurs feuilles.
Les feuilles peuvent alors être attachées ensemble pour créer un poster de l’image.

.topic 1176
Sélectionne une grille filigrane pour être imprimée en haut de la page

.topic 1177
Sélectionne une grille fond de page

.topic 1179
Express Print permet d'imprimer sur n'importe quel support dans le bac à papier sélectionné. Avec Express éditeur, il n'est pas nécessaire de configurer la taille du support ou le type du panneau. Imprimer Express est activé par décochant la case "Media Check" boîte.

.topic 1180
L'Expiration de Travail indique le nombre de jours que les types de travaux "Stored" (Stocké), "Secure" (Sécurisé), ou "Proof" (Révision) seront stockées avant d'être automatiquement supprimés.  Le nombre de jours peut être réglé de 1 à 365. Une valeur de zéro signifie que le travail ne prendra pas fin.


Demander à Oki

Le bouton "Demander à Oki" ouvre le site Web Oki. Ce site Web convivial fournit des instructions détaillées et des exemples concernant les activités d'impression de tous les jours et des tâches avancées.


Graphiques

La fenêtre Graphiques permet à l'utilisateur de régler la qualité d'impression des graphiques.

L'option Qualité permet à l'utilisateur de sélectionner 600 ou 1200 ppp (points par pouce). La valeur par défaut est 600 ppp.

Le bouton "Economiseur de toner" indique si la fonction d'économie de toner est activée. Par défaut, elle est désactivée.

L'option Réglage manuel permet d'appliquer les barres de défilement de la luminosité et du contraste à tout, au texte, aux graphiques ou aux photos. La valeur par défaut est Tout. Ce paramètre s'applique uniquement au modèle PCL6.

L'option Luminosité permet de régler la luminosité des graphiques avec une plage de valeurs comprises entre -100 et 100. La valeur par défaut est 0.

L'option "Contraste" permet de régler le contraste des graphiques avec une plage de valeurs comprises entre -100 et 100. La valeur par défaut est 0.

Le bouton "Par défaut" charge les paramètres par défaut en fonction de la configuration chargée dans la liste déroulante "Paramètres du pilote" de l'onglet Configuration. Si vous souhaitez utiliser les paramètres d'usine, sélectionnez Par défaut sous Paramètres du pilote.


Options de tâche

Type de tâche permet de sélectionner un mode d'impression pour les travaux stockés en interne. Toutes les options sont grisées si l'option Disque dur n'est pas installée. Le paramètre par défaut est Normal.

"Tâche stockée" indique que le travail d'impression a été stocké en interne et que les sélections du Nom d'utilisateur sont activées.

"Impression sécurisée" indique que le travail d'impression a été stocké en interne, que les sélections du Nom d'utilisateur sont activées et que l'impression va nécessiter un Nom de la tâche et un PIN tâche. Cette option permet de faire des sélections d'Identification des tâches.

"Epreuve et impression" permet de choisir un travail stocké et de faire des sélections de Nom d'utilisateur.

"Tâche programmée" indique qu'un travail d'impression stocké en interne doit être imprimé ultérieurement, et active le bouton "Définir l'heure".

Le bouton "Définir l'heure..." permet d'ouvrir la fenêtre Définir l'heure pour indiquer l'heure à laquelle le travail doit être imprimé.

Identification des tâches permet à l'utilisateur d'indiquer le travail d'impression stocké qui doit être envoyé à l'imprimante. "Nom de la tâche" identifie le travail stocké, sécurisé ou de type épreuve et impression. "PIN tâche :" sert à entrer le numéro d'identification personnel à 4 chiffres utilisé comme mot de passe pour un travail d'impression sécurisé.

Notification par email permet de configurer le pilote pour qu'il envoie à une adresse spécifiée un message électronique indiquant qu'une impression est terminée. La case "Email lors de la fin de la tâche" active cette fonction. "Adresse email" définit l'adresse à laquelle la notification doit être envoyée.

Orientation indique dans quel sens le document sera imprimé sur une page. Le mode Portrait positionne le papier bord court en haut et bas. La case "180" située à côté permet de faire pivoter le document en mode portrait sur 180 degrés. Le mode Paysage positionne le papier bord long en haut et en bas. La case "180" située à côté permet de faire pivoter le document en mode paysage sur 180 degrés. Certaines applications peuvent permettre de définir l'orientation du document et par conséquent de remplacer ce paramètre.

Copies permet de lancer une impression en plusieurs exemplaires. Vous pouvez entrer le nombre d'exemplaires souhaité dans la case ou utiliser les barres de défilement pour augmenter ou diminuer la valeur. Avec la plupart des applications, ce paramètre est remplacé.

Assembler permet de configurer le pilote pour qu'il imprime des copies assemblées. En règle générale, lorsqu'il est demandé plusieurs exemplaires d'un travail d'impression de plusieurs pages, toutes les copies de la première page sont imprimées, puis toutes celles de la page suivante, etc. Ces pages doivent ensuite être triées de manière appropriée. L'option Assembler trie automatiquement les pages en imprimant une copie de chaque page, puis en répétant l'opération selon le nombre de copies souhaité. Certaines applications peuvent remplacer ce paramètre.

Inverser permet de configurer le pilote pour qu'il commence l'impression à partir de la dernière page.

"Formulaire électronique (eFormulaire)" permet à l'utilisateur de stocker un travail d'impression en interne pour l'imprimer ultérieurement. Lorsqu'un formulaire électronique est stocké, un autre travail d'impression peut être remplacé ou lui être associé. Cette option est grisée si l'option Disque dur n'est pas installée.

"Ne pas utiliser les eFormulaires" indique que cette fonction n'est actuellement pas activée. Il s'agit du paramètre par défaut.

"Imprimer et enregistrer en tant que eFormulaire" indique que le travail doit être imprimé, puis enregistré sous le nom défini dans la case Nom du eFormulaire.

"Inclure eFormulaire une fois" superpose le travail d'impression en cours au eFormulaire spécifié dans la case Nom du eFormulaire. La fonction de superposition s'achève après un passage unique sur le eFormulaire.

"Inclure eFormulaire plusieurs fois" superpose le travail d'impression en cours au eFormulaire spécifié dans la case Nom du eFormulaire. La fonction de superposition est répétée. Par exemple, si le eFormulaire comporte deux pages, la première est superposée aux pages 1, 3, 5, etc., et la page 2 est superposée aux pages 2, 4, 6, etc.

"Nom du eFormulaire" définit le nom utilisé pour stocker et désigner le travail d'impression.

Le bouton "Filigrane..." permet d'ouvrir la fenêtre Filigrane.

Le bouton "Superposition..." permet d'ouvrir la fenêtre Superposition.


Superposition

La fenêtre "Superposition" permet à l'utilisateur de créer, supprimer et modifier le comportement des formulaires électroniques. Une superposition est une partie d'un document qui est ajoutée à chaque page d'un travail d'impression (par exemple un en-tête ou un formulaire standard). (AUCUNE SUPERPOSITION N'EST PREDEFINIE). C'est à vous de créer des superpositions à l'aide de l'application de votre choix. Elle peut ensuite être ajoutée à des travaux d'impression ultérieurs. Vous n'êtes pas autorisé à créer une superposition par défaut. Vous ne pouvez créer une superposition qu'à partir d'une application.

La fonction "Superposition" fournit des options d'impression de superpositions. Le mode "Sans superposition" ne crée pas de superposition et aucune superposition n'est imprimée. "Créer nouvelle superposition" permet de créer une superposition lorsque le travail d'impression est envoyé. L'utilisateur doit indiquer le nom de la superposition à chaque fois.

Les options "Toutes les Pages", "Première page uniquement" et "Toutes sauf première page" permettent à l'utilisateur de préciser l'impression d'une superposition.

"Avant" indique que la superposition sera imprimée avant les données du travail d'impression. Le fait de placer la superposition avant les données d'impression peut rendre illisibles certaines parties du travail d'impression. La valeur par défaut est Avant.

"Après" indique que la superposition sera imprimée après les données du travail d'impression.

Le bouton "Retirer" supprime de la liste la superposition sélectionnée.

La zone de texte Macro PCL5 permet à l'utilisateur de sélectionner une macro PCL5 précédemment téléchargée pour qu'elle soit exécutée avec le travail d'impression en cours. Cette option est réservée au pilote PCL5.

Procédure :

Pour créer une superposition :

1) Ouvrez un document quelconque dans une application au choix.

2) Sélectionnez Fichier->Impression->Propriétés.

3) Sélectionnez Options de tâche->Superposition.

4) Sélectionnez "Créer nouvelle superposition".

5) Cliquez sur OK pour fermer la fenêtre Superposition.

6) Cliquez sur OK pour fermer les propriétés de l'imprimante. Une fenêtre en incrustation apparaît dans laquelle vous devez indiquer le nom de la superposition. Entrez le texte de votre choix. Cliquez sur OK. La fenêtre en incrustation et les propriétés se referment.

7) Cliquez sur Impression dans la boîte de dialogue d'impression et la superposition est créée.

Pour utiliser une superposition :

1) Ouvrez un document quelconque dans une application au choix.

2) Sélectionnez Fichier->Impression->Propriétés.

3) Sélectionnez Options de tâche->Superposition.

4) Sélectionnez la superposition dans la boîte à liste Superposition.

5) Sélectionnez "Une superposition".

6) Cliquez sur OK pour fermer la fenêtre Superposition et de nouveau sur OK pour fermer les propriétés.

7) Cliquez sur Impression dans la boîte de dialogue d'impression et le document est imprimé avec la superposition ajoutée à chaque page.


Définir l'heure

La fenêtre Définir l'heure permet à l'utilisateur de préciser une heure pour l'envoi d'un travail d'impression à l'imprimante.

"Temps écoulé" permet d'envoyer un travail d'impression à l'imprimante au bout d'un certain nombre de minutes (entre 0 et 9999).

"Temps réel" permet d'envoyer un travail d'impression à l'imprimante à une date et une heure réelles précises.

"Mois" permet de sélectionner un mois entre JAN (janvier) et DEC (décembre).

"Jour" permet de sélectionner un jour dans le mois entre 1 et 31.

"Année" permet de sélectionner une année entre 2006 et 2026.

"Heure" permet de sélectionner une heure de la journée. Les valeurs correctes sont comprises entre 0 et 23, celles comprises entre 12 et 23 représentant les heures de l'après-midi. Exemple : 0 représente 00h00, 8 représente 8h00, 13 représente 13h00 et 20 représente 20h00.

"Minute" permet de sélectionner une minute dans une heure. Les valeurs sont comprises entre 0 et 59.


Filigrane

La fenêtre Filigrane permet à l'utilisateur de configurer du texte à imprimer sur une page pour indiquer sa sécurité ou l'état de la version. Les messages prédéfinis incluent les indications CONFIDENTIAL (confidentiel), COPY (copie) ou DRAFT (épreuve). L'utilisateur peut sélectionner les pages sur lesquelles imprimer le filigrane à partir d'une liste. Les choix possibles sont "Toutes les pages", "Première page uniquement" ou "Toutes sauf première page".

Les boutons "Nouveau", "Modifier" et "Retirer" servent à gérer les filigranes. Le bouton "Nouveau" crée une nouvelle définition de filigrane. Le bouton "Modifier" permet à l'utilisateur d'afficher ou de modifier les caractéristiques d'une définition de filigrane sélectionnée dans la table. Le bouton "Retirer" supprime une définition de filigrane de la table.

"Position" indique l'emplacement du centre du filigrane. L'emplacement déterminé par X 0 et Y 0 positionne le filigrane au centre de la page. Les valeurs de décalage peuvent être positives ou négatives, un décalage horizontal positif représentant un décalage vers le côté droit de la page et un décalage horizontal négatif représentant un décalage vers le côté gauche de la page. Un décalage vertical positif représente un décalage vers le haut de la page et un décalage vertical négatif représente un décalage vers le bas. Les unités de mesure possibles sont "mm" (millimètre) ou "in" (pouce).

L'option "Nouveau/Modifier" définit le texte et affiche les caractéristiques d'un filigrane.

"Texte en filigrane" définit la chaîne de texte qui sera imprimée en filigrane sur la page.

"Angle" indique l'angle, en degrés et par rapport à l'horizontale, selon lequel le filigrane est positionné. Les valeurs possibles sont comprises entre -180 et 180 degrés. 0 signifie qu'il est placé à l'horizontale, 90 à la verticale, -90 à la verticale vers le bas, et 180 et -180 à l'envers. La valeur par défaut est 45 degrés.

"Transparent" permet de sélectionner la nuance de gris du filigrane en pourcentage. 0% signifie que le filigrane est transparent, 25% gris clair, 75% gris foncé et 100% noir. La valeur par défaut est 10%.

"Caractère" indique la police d'impression du filigrane. La valeur par défaut est Times New Roman.

"Taille" permet de sélectionner la taille des caractères du filigrane en points. Les filigranes sont généralement beaucoup plus grands que le texte imprimé sur une page. Les valeurs possibles sont comprises entre 3 et 300 points. La valeur par défaut est 72 points.

"Style de police" permet de sélectionner le style de la police. Il s'agit des styles pris en charge par la police (c'est-à-dire, Normal, Italique, Gras, Gras italique). La valeur par défaut est Normal.

"Avant" indique que le filigrane est imprimé devant les images. Le fait de placer le filigrane avant les données d'impression peut rendre illisibles certaines parties du travail d'impression. La valeur par défaut est Avant.

"Après" indique que le filigrane est imprimé derrière les images.

Le bouton "Appliquer" permet d'ajouter le nouveau filigrane à la liste des filigranes ou de stocker les modifications apportées à un filigrane existant.


Préférences

Les fenêtres des préférences d'impression permettent à l'utilisateur de modifier les paramètres qui déterminent le formatage et le traitement des travaux d'impression.

L'onglet Configuration permet de configurer les options d'alimentation papier, le mode Finition, les paramètres du pilote et les paramètres de la police.

L'onglet Graphiques permet de configurer la luminosité, le contraste et la qualité de l'impression.

L'onglet Options de tâche permet de configurer le type de tâche, l'identification des tâches, la notification par email, l'orientation, les copies, les formulaires électroniques, les filigranes et les superpositions.

L'onglet Demander à Oki fournit un lien vers le site Web Demander à Oki, qui contient des idées, des exemples et des conseils nombreux qui vous aideront à tirer le meilleur parti de votre imprimante.


Propriétés et préférences

Ce pilote d'imprimante présente des fenêtres et des onglets qui permettent à l'utilisateur de définir diverses fonctions.

La fenêtre Propriétés permet de configurer les pilotes d'imprimante installés en option et la fonction de comptabilisation des tâches.

La fenêtre Préférences permet à l'utilisateur de modifier les paramètres qui déterminent le formatage et le traitement des travaux d'impression.


Livret

La fenêtre "Livret" permet de contrôler les paramètres des livrets d'impression, format spécial imprimant deux pages par feuille. Les livrets nécessitent un duplexeur. Le mode Livret organise les pages de sorte que, lorsque la pile de papier imprimée est pliée, les pages se présentent dans l'ordre dans lequel elles doivent être parcourues.

"Signature" définit le nombre de pages imprimées sur une feuille pour former un livret. Les valeurs possibles sont "Sans limite" ou un multiple de 4.

Une fois cochée, la case "Reliure droite" indique que le bord droit des pages du livret seront reliées et que les pages doivent être organisées de manière à être feuilletées de droite à gauche.

La zone déroulante Signature indique le nombre de pages contenues dans chaque signature de livret.

Les valeurs sont Sans limite ou un multiple de 4. La valeur par défaut est Sans limite.

Une fois la case Reliure droite cochée, les pages sont feuilletées de droite à

gauche . Par défaut, la case n'est pas cochée.

La barre de défilement Marge des côtés définit une marge centrale. Si la marge sélectionnée est inférieure à la marge générée automatiquement, elle n'aura aucun effet. Si la marge sélectionnée est supérieure à la marge générée automatiquement, les pages du livret seront

automatiquement réduites en conséquence. La valeur par défaut est 0.00”.

L'unité (mm) du bouton d'option Marge des côtés est sélectionnée par défaut pour toutes les langues à l'exception de l'anglais (Etats-Unis). Les millimètres (mm) et les pouces (in) s'excluent mutuellement. Cette sélection affecte les sélections (mm) ou (in) des autres fenêtres.

L'unité (in) du bouton d'option Marge des côtés est sélectionnée par défaut pour l'anglais (Etats-Unis). Les millimètres (mm) et les pouces (in) s'excluent mutuellement. Cette sélection affecte les sélections (mm) ou (in) des autres fenêtres.


Paramètres du pilote

La fenêtre Paramètres du pilote permet à l'utilisateur d'enregistrer des paramètres dans une configuration.

"Nom" définit le nom de la configuration enregistrée.

Si la case "Informations du formulaire conservées" n'est pas cochée, la taille du papier, la source et le type de support ne sont pas enregistrés ni modifiés lorsque la configuration est chargée. Par défaut, cette case est cochée.


Configuration

La page Configuration contient les paramètres nécessaires pour imprimer des travaux de base.

"Format de papier" permet de sélectionner le format du papier sur lequel le document sera imprimé. Exemples : Letter, Legal, A4, etc. La plupart des applications peuvent permettre de définir le format du papier et par conséquent de remplacer ce paramètre. Si une application ne définit pas le format du papier, cette valeur est utilisée. Les tailles papiers suivantes ne sont pas auto-détectables par les bacs: Statement, COM9, COM10, Monarch, A6, C5 et DL. Pour utiliser ces tailles papier, vous devez utiliser le panneau opérateur de l'imprimante, passer à OFF l'auto-détection des bacs, et valider les tailles papier désirées.

"Type de support" permet de choisir le type du support d'impression. Exemples : Papier ordinaire, Transparent, Carte. Assurez-vous que le type de support choisi est chargé dans le bac d'alimentation sélectionné. Certaines applications peuvent remplacer ce paramètre.

Support | Poids
Normal | 68-105 gsm
Fin | 64-67 gsm
Epais 1 | 106-159 gsm
Epais 2 | 160-216 gsm
Epais 3* | 106-216 gsm
*Pour des supports difficiles ou mal surfacés, tels que les enveloppes, choisir Epais 3. Quand vous utilisez Epais 3, le mode recto/verso n'est pas disponible.

"Source" permet de sélectionner le bac d'alimentation qui fournira le papier. Assurez-vous que le format de papier choisi est chargé dans la source de papier sélectionnée. Utilisez les "Options disponibles" de l'onglet Options périphérique des Propriétés pour installer un bac d'alimentation non répertorié. Certaines applications peuvent remplacer ce paramètre.

"Destination" permet de sélectionner le bac de sortie qui recueillera le papier imprimé. Utilisez les "Options disponibles" de l'onglet Options périphérique des Propriétés pour installer une destination non répertoriée.

Le bouton "Options d'alimentation papier" permet d'ouvrir la fenêtre Options d'alimentation papier qui permet de personnaliser davantage les sources et destinations du papier.

Mode Finition propose des modes qui permettent de comprimer des pages et de les imprimer sur une seule feuille de papier, ou d'agrandir une page et de l'imprimer sur plusieurs feuilles. Si "Standard/N max." est sélectionné dans cette liste, le bouton "Options..." ouvre la fenêtre Standard/N max.. Si "Poster" est sélectionné, le bouton "Options..." ouvre la fenêtre Poster. Si "Livret" est sélectionné, le bouton "Options..." ouvre la fenêtre Livret.

Impression recto-verso permet de gérer une impression sur les deux côtés d'une même feuille. Si vous sélectionnez "Aucun", l'imprimante n'imprimera que sur la première page de chaque feuille. "Côté long" permet d'imprimer de chaque côté d'une feuille et de maintenir une orientation correcte lorsque le papier est tourné ou plié le long du côté long. "Côté court" permet d'imprimer de chaque côté d'une feuille et de maintenir une orientation correcte lorsque le papier est tourné ou plié le long du côté court. Utilisez les "Options disponibles" de l'onglet Options périphérique des Propriétés pour installer le duplexeur si les options Côté long et Côté court sont grisées.

L'option Paramètres du pilote permet de sélectionner une configuration enregistrée ou la configuration par défaut. Le bouton "Ajouter" ouvre la fenêtre Paramètres du pilote. Le bouton "Charger" charge la configuration enregistrée sélectionnée dans le menu déroulant. Le bouton "Retirer" retire la configuration enregistrée sélectionnée dans le menu déroulant.

Le bouton "Polices..." permet d'ouvrir la fenêtre Polices.

Le bouton "Par défaut" charge les paramètres par défaut en fonction de la configuration chargée dans la liste déroulante Paramètres du pilote. Si vous souhaitez utiliser les paramètres d'usine, sélectionnez Par défaut dans la liste déroulante.


Modifier la substitution de polices

La fenêtre "Modifier la substitution de polices" permet de modifier la substitution d'une police système existante par une police d'imprimante. Police système permet de sélectionner la police système à remplacer. Police imprimante permet de sélectionner la police d'imprimante de remplacement.


Nouvelle substitution de polices

La fenêtre "Nouvelle substitution de polices" permet de définir la substitution d'une police système par une police d'imprimante. Police système permet de sélectionner la police système à remplacer. Police imprimante permet de sélectionner la police d'imprimante de remplacement.

Le bouton "Ajouter" permet d'accepter la substitution et de revenir à la fenêtre Police.


Polices

La fenêtre Polices permet de définir les options des polices d'imprimante.

"Type de sortie police TrueType" indique que les polices TrueType sont transmises à l'imprimante, en tant que police vectorielle ou en tant que police matricielle.

La case "Substituer polices TrueType par polices imprimante" permet à l'utilisateur de remplacer les polices système par des polices résidentes de l'imprimante. Cette substitution peut accélérer l'impression mais il est possible que la page imprimée ne soit pas rigoureusement conforme à l'affichage à l'écran. Les substitutions de polices ne peuvent être définies que pour des polices qui utilisent le même jeu de caractères. Par conséquent, il est impossible de remplacer une police telle que Wingdings par Times New Roman.

Le bouton "Nouveau..." permet d'ouvrir la fenêtre Nouvelle substitution de polices. Le bouton "Modifier..." permet d'ouvrir la fenêtre Modifier la substitution de polices. Le bouton "Supprimer" permet de supprimer le mappage de substitution. Le bouton "Réinitialiser" permet de réinitialiser le mappage de substitution avec les paramètres d'usine.

Le bouton "Par défaut" permet de charger les paramètres par défaut. Les paramètres sont définis par la configuration actuellement chargée dans la liste déroulante Paramètres du pilote de l'onglet Configuration.


Standard/N max.

La fenêtre Standard/N max. permet à l'utilisateur d'imprimer plusieurs pages d'un document sur une seule feuille.

Pages par feuille permet de définir le nombre de pages imprimées sur chaque côté de feuille. Des pages vierges sont ajoutées si moins de pages sont imprimées que le nombre de pages par feuille sélectionné. La valeur par défaut est 1.

La case Bordure de page permet de sélectionner une bordure pleine autour de chaque page lorsque l'option Pages par feuille a une valeur supérieure à 1.

Mise en page indique le positionnement de plusieurs pages sur une feuille. Les paramètres disponibles sont gauche-droite/haut-bas, haut-bas/gauche-droite, droite-gauche/haut-bas et haut-bas/droite-gauche. Cette option apparaît uniquement lorsque l'option Pages par feuille n'a pas la valeur 1.

L'option Marge des côtés permet à l'utilisateur de spécifier une marge supplémentaire à ajouter sur le côté de la page qui sera reliée. Pour une impression recto-verso, l'emplacement de la marge est basée sur la page du haut/impaire. Les options disponibles de la liste sont "Aucun", "Supérieur", "Droite", "Inférieur" et "Gauche". Elles indiquent la position de la marge supplémentaire. La barre de défilement peut servir à définir la distance de la marge, et le bouton "mm" ou "pouce" à sélectionner l'unité (millimètre ou pouce). Remarque : Si le mode recto-verso est activé et qu'une marge "Gauche" est sélectionnée pour l'impression supérieure, une marge "Droite" sera appliquée à l'impression inférieure.


Options d'alimentation papier

L'option "Ajuster à la page" permet d'agrandir ou de réduire le format papier d'une application pour l'ajuster au papier spécifié. Cette option est utile lorsque le format papier de l'application diffère de celui du papier que contient l'imprimante. Si la case "Redimensionner document au format de l'imprimante" n'est pas cochée, le document reste formaté selon la valeur de l'option Format de papier. Si la case est cochée, l'imprimante redimensionnera le document en fonction du paramètre sélectionné dans la liste déroulante. Par défaut, elle n'est pas cochée.

L'option Impression couverture permet de charger la première page d'impression à partir d'une autre source que les autres pages. Si la case "Utiliser une autre source pour la première page" n'est pas cochée, toutes les pages proviendront de la même source, et les options "Source" et "Type de support" seront grisées. Par défaut, elle n'est pas cochée. Si cette case est cochée, l'option Source sert à sélectionner le bac d'alimentation (Bac 1, par défaut) et l'option Type de support indique le type de support sur lequel imprimer (Paramètre imprimante, par défaut).

Les Options d'alimentation papier permettent de configurer d'autres alimentations papier. Si la case "Changement auto. bac" est cochée, l'imprimante passera à une autre source de papier (si le papier est le même) lorsque la source principale ne disposera plus de papier. Par défaut, cette case est cochée. Si la case "Contrôle du support" n'est pas cochée, l'imprimante utilise le papier chargé dans le bac sélectionné, indépendamment du type ou du format demandé. Si cette case est cochée, l'imprimante affiche une demande de papier sur son panneau d'affichage et entre en mode Veille. L'impression redémarre lorsque le papier est chargé en fonction de la demande et que l'imprimante est en ligne. Par défaut, cette case est cochée. Si la case "Ignorer pages vierges" est cochée, l'imprimante n'imprime pas les pages vierges. Par défaut, elle n'est pas cochée.

L'option "Paramètres du bac 1" permet de contrôler le comportement de la source de papier par défaut. Si la case "Le bac 1 est en alimentation manuelle" n'est pas cochée, le papier sera alimenté automatiquement par le bac 1. Par défaut elle n'est pas cochée.

Le bouton "Format personnalisé" permet d'ouvrir la fenêtre Format personnalisé qui permet d'ajouter des formats de papier non standard.

Le bouton "Par défaut" charge les paramètres par défaut en fonction de la configuration chargée dans le menu déroulant Paramètres du pilote de l'onglet Configuration. Si vous souhaitez utiliser les paramètres d'usine, sélectionnez Par défaut sous Paramètres du pilote.


Poster

La fenêtre "Poster" permet de contrôler les paramètres lorsqu'une page doit être agrandie et imprimée sur plusieurs feuilles de papier.

L'option "Agrandissement" définit le nombre de pages à utiliser pour imprimer horizontalement (X) ou verticalement (Y). Les options disponibles sont 1, 2, 3 ou 4 pages dans chaque direction.

Les boutons "Orientation" permettent d'indiquer si c'est le côté court ou le côté long du papier qui se trouve en haut de la page imprimée. L'orientation "Portrait" place le côté court du papier en haut de la page imprimée, alors que l'orientation "Paysage" place le côté long en haut.


Format personnalisé

La fenêtre Format personnalisé permet à l'utilisateur d'ajouter, de modifier ou de supprimer des formats de papier non standard.

La longue liste permet de choisir des formats personnalisés précédemment entrés.

"Nom" permet de définir le format personnalisé.

"Largeur" permet de définir la largeur de la page. Les valeurs minimale et maximale de ce paramètre sont indiquées.

"Longueur" permet de définir la longueur de la page. Les valeurs minimale et maximale de ce paramètre sont indiquées.

"Unité" permet de définir l'unité de mesure pour la largeur et la longueur.

Le bouton "Ajouter" permet d'ajouter la définition du nouveau format personnalisé à la liste de définitions. Chaque définition doit porter un nom unique.

Le bouton "Modifier" permet de modifier un format personnalisé précédemment défini.

Le bouton "Supprimer" permet de supprimer un format personnalisé précédemment défini.


Options du périphérique

L'onglet "Options du périphérique" permet à un utilisateur d'indiquer au pilote d'imprimante les options qui sont installées sur l'imprimante.

La liste "Options disponibles" répertorie toutes les options disponibles pour l'imprimante et affiche leur état actuel. Une fois l'état des options transmis au pilote, les sélections correctes apparaissent dans les pages de propriétés. L'utilisateur doit d'abord sélectionner une option dans cette liste pour modifier son état.

Le bouton "Imprimer page démo." permet d'envoyer une page de démonstration à l'imprimante.

"Modifier une option" permet à l'utilisateur de modifier l'état actuel d'une option disponible. "Modifier les paramètres pour" permet d'afficher l'option sélectionnée dans la liste "Options disponibles" et fournit une boîte à liste comportant plusieurs paramètres possibles. La zone de texte "Renommer option" permet à l'utilisateur de renommer l'option sélectionnée.

Le bouton "Obtenir informations de l'imprimante" interroge l'imprimante pour connaître les options disponibles. Les différences apparaissent dans la liste "Options disponibles".

Le bouton "Par défaut" définit la liste "Options disponibles" avec les valeurs par défaut et réaffecte la valeur Normal au Type de tâche (Options de tâche).

Le bouton "A propos" permet d'ouvrir une fenêtre qui affiche des informations relatives à la version du pilote d'imprimante.


Comptabilisation des tâches

L'onglet "Comptabilisation des tâches" permet à un utilisateur de configurer le pilote d'imprimante à l'aide d'informations de comptabilisation transmises avec chaque travail d'impression.

Le Nom de l'utilisateur est une chaîne qui apparaît dans les journaux du système de contrôle des impressions et qui permet d'identifier l'utilisateur qui a imprimé un travail.

L'ID compte de tâche est un numéro utilisé par la système de contrôle des impressions pour identifier les utilisateurs. Chaque ID doit être attribué à un utilisateur.