Ominaisuudet

Laitteen asetukset -välilehti liittyy tulostimeen asennettaviin lisävarusteisiin.

Työnseuranta-välilehden avulla voit määrittää tulostinohjaimeen seurantatiedot, jotka lähetetään kunkin tulostustyön mukana.


.topic 1000
Luettelee kaikki tulostimen käytettävissä olevat asetukset ja niiden nykyisen tilan. Valitse luettelosta asetus, jonka tilan haluat muuttaa.

.topic 1001
Napsauttamalla tätä painiketta voit lähettää esittelysivun näytteeksi tulostimeen.

.topic 1002
Sallii käyttäjän vaihtaa käytettävissä olevan asetuksen tilaa.

.topic 1003
Näyttää Käytettävissä olevat asetukset luettelossa tällä hetkellä valitun asetuksen ja mahdollisten asetusten luettelon.

.topic 1004
Sallii käyttäjän vaihtaa valitun asetuksen nimen.

.topic 1005
Napsauttamalla tätä painiketta voit kehottaa tulostinta näyttämään tällä hetkellä käytettävissä olevat asetukset.

.topic 1006
Napsauttamalla tätä painiketta voit ottaa Käytettävissä olevat asetukset luettelon oletusasetukset käyttöön ja palauttaa Työn tyyppi välilehden asetukseksi Normaali.

.topic 1007
Napsauttamalla tätä painiketta voit avata tulostinohjaimen versiotiedot sisältävän ikkunan.

.topic 1008
Sallii käyttäjän määrittävän tulostinohjaimen tilitiedot, jotka lähetetään jokaisen tulostustyön yhteydessä.

.topic 1009
Kirjoita tulostuksen ohjausjärjestelmän lokeissa näytettävä käyttäjänimi, jota käytetään työn tulostajan tunnistamiseen.

.topic 1010
Kirjoita käyttäjätunnus, jonka perusteella tulostuksen ohjausjärjestelmä tunnistaa käyttäjät.

.topic 1011
Hallitsee tulostusmateriaalin tyyppiä ja mittoja sekä lähde- ja kohdesijainteja.

.topic 1012
Luettelee mahdolliset paperikoot, joiden mukaan tulostustyöt voidaan muotoilla. Valitse, mitä kokoa haluat käyttää nykyisessä työssä.

.topic 1013
Luettelee mahdolliset paperimateriaalit, joille tulostustyöt voidaan tulostaa. Valitse, mitä paperimateriaalia haluat käyttää nykyisessä työssä.

.topic 1014
Luettelee mahdolliset syöttölokerot, joissa on tyhjää tulostusmateriaalia. Valitse, mitä syöttötapaa haluat käyttää nykyisessä työssä.

.topic 1015
Luettelee mahdolliset lokerot, jonne tulostetut materiaalit poistetaan. Valitse, mitä poistotapaa haluat käyttää nykyisessä työssä.

.topic 1016
Napsauttamalla tätä painiketta voi avata Paperinsyöttöasetukset-ikkunan, jossa voit mukauttaa paperilähteitä ja kohteita lisää.

.topic 1017
Luettelee tilat, joissa useita sivuja voidaan tulostaa yhdelle arkille tai yksi sivu voidaan tulostaa useille arkeille.

.topic 1018
Tätä painiketta napsauttamalla voit avata Tavallinen/N-up-, Juliste- tai Vihko-ikkunan luettelosta valitun asetuksen mukaan.

.topic 1019
Luettelee mahdolliset tilat, joissa voidaan tulostaa paperiarkin molemmille puolille. Valitse sidontareunana käytettävä reuna (lyhyt tai pitkä).

.topic 1020
Sallii tallennetun kokoonpanon tai oletusasennusten valinnan.

.topic 1021
Napsauttamalla tätä painiketta voit avata Ohjainasetukset-ikkunan.

.topic 1022
Napsauttamalla tätä painiketta voit ladata valitun tallennetun kokoonpanon.

.topic 1023
Napsauttamalla tätä painiketta voit poistaa valitun tallennetun kokoonpanon.

.topic 1024
Napsauttamalla tätä painiketta voit avata Fontit-ikkunan.

.topic 1025
Napsauttamalla tätä painiketta voit ladata oletusasetukset, jotka on määritetty Ohjainasetukset-luettelon tällä hetkellä ladatussa kokoonpanossa.

.topic 1026
Sovelluksen paperikokoa voidaan suurentaa tai pienentää,
jotta tulostettava teksti sopii määritetylle paperille.

.topic 1027
Valitse tämä valintaruutu muuttaaksesi asiankirjan koon vastaamaan
viereisen valintaluettelon paperin koko -asetusta.

.topic 1028
Valitse paperikoko, jonka kokoiseksi asiakirja muutetaan.

.topic 1029
Ensimmäinen tulostettava sivu voidaan valita eri lähteestä
kuin jäljellä olevat sivut.

.topic 1030
Valitse tämä valintaruutu, jos haluat ottaa käyttöön uuden lähteen ja
uuden mediatyypin valinnan ensimmäiselle sivulle viereisistä
valintaluetteloista.

.topic 1031
Valitse uusi tulostuslähde tästä mahdollisten
sijaintien luettelosta.

.topic 1032
Valitse uusi materialityyppi, jolle tulostus suoritetaan.

.topic 1033
Sallii lisäpaperisyötön määrittämisen.

.topic 1034
Valitsemalla tämän valintaruudun tulostin vaihtaa toissijaiseen
paperilähteeseen, kun ensisijaisesta lähteestä loppuu paperi.

.topic 1035
Valitsemalla tämän valintaruudun, tulostin keskeyttää tulostuksen
ja vahvistaa syötetyn tulostusmedian syöttölokerossa
tulostinviestillä, jos tarpeellista.

.topic 1036
Valitsemalla tämän valintaruudun, tulostin ei tulosta
tyhjiä sivuja.

.topic 1037
Ohjaa oletuspaperilähteen toimintoja.

.topic 1038
Valitse tämä valintaruutu syöttääksesi paperia ensimmäiseen lokeroon manuaalisesti. Muussa tapauksessa
paperi syötetään automaattisesti.

.topic 1039
Napsauttamalla tätä painiketta voit avata Mukautettu koko -ikkunan, jonka
avulla voidaan lisätä ei-standardinmukaisia paperikokoja.

.topic 1040
Napsauta tätä painiketta ladataksesi nykyisissä kokoonpanoasetuksissa määritetyt oletusasetukset
Asetukset-välilehden
Ohjainasetukset-valintaluettelossa.

.topic 1041
Luetteloi ja antaa käyttäjän valita aiemmin syötetyt
mukautetut koot.

.topic 1042
Anna lauseke, joka kuvaa mukautetun koon nimeä.

.topic 1043
Anna annetulla alueella oleva numero määrittääksesi
sivun leveyden.

.topic 1044
Anna annetulla alueella oleva numero määrittääksesi
sivun pituuden.

.topic 1045
Napsauta tätä painiketta lisätäksesi uuden mukautetun sivumäärityksen
määritysluetteloon.

.topic 1046
Napsauta tätä painiketta muokataksesi aiemmin määritettyä mukautettua kokoa.

.topic 1047
Napsauta tätä painiketta poistaaksesi aiemmin määritetyn mukautetun koon.

.topic 1048
Sallii käyttäjän määrittää leveys- ja pituuskentissä käytettävän
mittayksikön.

.topic 1049
Napsauta tätä painiketta määrittääksesi leveys- ja pituuskentissä käytettäväksi mittayksiköksi
millimetrin.

.topic 1050
Napsauta tätä painiketta määrittääksesi leveys- ja pituuskentissä käytettäväksi mittayksiköksi
tuuman.

.topic 1051
Sallii käyttäjän tulostaa asiakirjan useita sivuja
yhdelle arkille.

.topic 1052
Määrittää yksittäiselle paperille tulostettavan sivujen
lukumäärän.

.topic 1053
Valitsemalla tämän valintaruudun, jokaiselle yksittäiselle sivulle lisätään viivareunus,
kun Sivuja arkkia kohden -asetukseksi on määritetty enemmän kuin yksi sivu arkkia kohden.
.topic 1054
Valitse tästä luettelosta, kuinka monta sivua on sijoitettava
yhdelle arkille.

.topic 1055
Avulla käyttäjä voi yksilöidä muita marginaali on lisätty
reunasta sivulle, tulee sidottuja.

.topic 1056
Scrollbar joka valitsee marginaalin matkan arvosta.

.topic 1057
Valitse tämä painike määrittää sitovasti marginaali yksikkö
millimetriä.

.topic 1058
Valitse tämä painike määrittää sitovasti marginaali yksikkö tuumaa.

.topic 1059
Asettaa sivujen määrä käyttää tulostaa joko
vaaka-tai pystysuunnassa.

.topic 1060
Valitse, kuinka monta sivua tulostaa horisontaalisen
suuntaan.

.topic 1061
Valitse, kuinka monta sivua tulostaa vertikaalinen
suuntaan.

.topic 1062
Avulla käyttäjä voi valita, onko paperin pitkä tai lyhyt
reuna on yläosassa painettua sivua.

.topic 1063
Paina tätä painiketta suuntaavat sivun siten, että lyhyempi
reunan paperi on yläosassa.

.topic 1064
Paina tätä painiketta suuntaavat sivun sellainen, että enää
reunan paperi on yläosassa.

.topic 1065
Valvonta-asetukset tulostamista varten esitteitä, erityinen muoto
kaksi sivua arkille.

.topic 1066
Valitse, kuinka monta sivua tulostetaan taulukko muodostaa
kirjanen.

.topic 1067
Valitse tämä ruutu, joka ilmoittaa, että oikealla reunalla sivut
että kirjanen on sidottu yhteen.

.topic 1068
Avulla käyttäjä voi tallentaa tiettyjen asetusten määritystä.

.topic 1069
Kirjoita merkkijonon määritellä nimi.

.topic 1070
Valitse tämä ruutu, jos haluat tallentaa paperin kokoa, lähde-ja media-tyyppi.

.topic 1071
Avulla käyttäjä voi asettaa erityisiä valinnaisia tulostus fontteja.

.topic 1072
Osoittaa, missä muodossa TrueType-fontit toimitettava
tulostimeen.

.topic 1073
Valitse tämä painike, voit ladata TrueType-fontteja, että
tulostimen Jäsennys fontteja.

.topic 1074
Valitse tämä painike, voit ladata TrueType-fontteja, että
tulostimen Bitmap fontteja.

.topic 1075
Avulla käyttäjä voi korvata järjestelmän kirjasimia tulostimen
asuva fontteja.

.topic 1076
Valitse tämä ruutu, jos haluat korvata järjestelmän kirjasimia tulostimen
asuva fontteja.

.topic 1077
Listat nykyinen korvaaminen kuvaukset.

.topic 1078
Napsauta tätä painiketta voit avata uusi fontti Korvaushoito ikkunassa.

.topic 1079
Napsauta tätä painiketta voit avata Muokkaa Font Korvaushoito ikkunassa.

.topic 1080
Napsauta tätä painiketta, jos haluat poistaa korvaaminen kartoitus.

.topic 1081
Napsauta tätä painiketta, jos haluat nollata korvaaminen kartoitus on
tehdasasetuksiin.

.topic 1082
Click to ladata oletusasetukset, sellaisena kuin se on
nyt ladattu konfigurointi Driver Asetukset-luettelosta.

.topic 1083
Valitsee järjestelmän fontti, jota on korvattu
tulostimen fontti.

.topic 1084
Valitsee kirjoittimen font toimimaan korvaa varten
järjestelmän fontti.

.topic 1085
Napsauta tätä painiketta, jos haluat hyväksyä korvaavaksi.

.topic 1086
Näyttää järjestelmän fontti, jota on korvattu
tulostimen fontti..

.topic 1087
Valitsee kirjoittimen font toimimaan korvaa varten
järjestelmän fontti.

.topic 1088
Valitse tulostustarkkuudeksi 600 tai 1 200 dpi.

.topic 1089
Napsauta tätä painiketta määrittääksesi tulostustarkkuudeksi 600
dpi.

.topic 1090
Napsauta tätä painiketta määrittääksesi tulostustarkkuudeksi 1200
dpi.

.topic 1091
Valitsemalla tämän valintaruudun voit ottaa tulostuskoneiston väriaineen säästötoiminnon käyttöön.

.topic 1092
Valitse Vaaleus- ja Kontrasti-liukusäätimien käyttöalueeksi Kaikki, Teksti, Grafiikat tai Valokuva.

.topic 1093
Säädä grafiikkakuvien vaaleutta napsauttamalla, pitämällä ja työntämällä liukukytkintä.

.topic 1094
Säädä grafiikkakuvien kontrastia napsauttamalla, pitämällä ja työntämällä liukukytkintä.

.topic 1095
Napsauttamalla tätä painiketta voit ladata oletusasetukset, jotka on määritetty Ohjainasetukset-luettelon tällä hetkellä ladatussa kokoonpanossa.

.topic 1096
Valitse tapa, jolla tulostustyö lähetetään tulostimeen. Käytettävissä on useita tallennus- ja suojausvaihtoehtoja.

.topic 1097
Valitsemalla tämän asetuksen voit tulostaa työn tavallisesti.

.topic 1098
Työ tallennetaan tulostimen levylle tulostamatta sitä. Työ voidaan tulostaa myöhemmin tai poistaa.

.topic 1099
Työ tallennetaan tulostimen kiintolevylle käyttäjän PIN-tunnuksella eikä sitä tulosteta automaattisesti.  Käyttäjä voi valita tulostettavan työn ohjauspaneelista käyttämällä kyseistä PIN-koodia. Tulostamisen jälkeen työ poistetaan automaattisesti.

.topic 1100
Valitsemalla tämän asetuksen voit tulostaa tallennetun työn ja ottaa käyttäjänimivalinnat käyttöön.

.topic 1101
Valitsemalla tämän asetuksen voit tulostaa tallennetun työn myöhempänä ajankohtana.

.topic 1102
Valitsemalla tämän asetuksen voit avata Määritä aika ikkunan ja määrittää työlle myöhemmän tulostusajankohdan.

.topic 1103
Mahdollistaa tallennettujen ja suojattujen tulostustöiden tunnistamisen.

.topic 1104
Anna nimi ja määritä, mikä tallennettu tulostustyö lähetetään tulostimeen.

.topic 1105
Syötä kuusinumeroinen PIN-koodi (henkilökohtainen tunnistenumero), jos haluat tulostaa suojatun tulostustyön. Valitsemasi PIN-koodin on täytettävä seuraavat vaatimukset:

- Pituus kuusi numeroa

- Sisällettävä vähintään neljää eri numeroa

- Samaa numeroa ei saa käyttää kolmesti peräkkäin (ei esim. "111")

- Enintään kahta peräkkäistä numeroa saa käyttää nousevassa järjestyksessä (ei esim. "123" tai "567")

.topic 1106
Sallii töiden valmistumisesta kertovien ilmoitusten lähettämiseen käytettävän sähköpostiosoitteen määrittämisen ja käyttöönoton.

.topic 1107
Lähetä työn valmistumista koskeva sähköposti-ilmoitus valitsemalla tämä valintaruutu.

Tulostinmääritysten on tuettava myös sähköposti-ilmoituksia.

.topic 1108
Määrittää sähköpostiosoitteen, jonne ilmoitus työn valmistumisesta lähetetään.

.topic 1109
Valitse työn tulostussuunta paperilla.

.topic 1110
Valitsemalla tämän asetuksen voit tulostaa työn siten, että tulostusmateriaalin lyhyt reuna on ylhäällä ja alhaalla.

.topic 1111
Valitsemalla tämän valintaruudun voit kääntää pystysuunnassa olevia asiakirjoja 180 astetta.

.topic 1112
Valitsemalla tämän asetuksen voit tulostaa työn siten, että tulostusmateriaalin pitkä reuna on ylhäällä ja alhaalla.

.topic 1113
Valitsemalla tämän valintaruudun voit kääntää vaakasuunnassa olevia asiakirjoja 180 astetta.

.topic 1114
Määritä asiakirjasta otettavien kopioiden määrä numeroin tai vierityspalkeilla.

.topic 1115
Usean kopion tulostamisen yhteydessä määrittää, lajitellaanko kopiot.
Lajiteltaessa asiakirjan kunkin kopion sivut tulostetaan peräkkäin.
Jos lajittelua ei käytetä, kunkin sivun kopiot tulostetaan yhdessä.

.topic 1116
Valitsemalla tämän valintaruudun voit tulostaa asiakirjan käänteisessä järjestyksessä ja aloittaa viimeisestä sivusta.

.topic 1117
Sallii sähköisten lomakkeiden asetusten määrityksen.

.topic 1118
Valitsemalla tämän asetuksen voit poistaa Sähköinen lomake tilan käytöstä ja tulostaa normaalisti.

.topic 1119
Valitsemalla tämän asetuksen voit tulostaa työn ja tallentaa sen sähköisenä lomakkeena Sähköisen lomakkeen nimi ruudussa annetulla nimellä.

.topic 1120
Valitsemalla tämän asetuksen voit asettaa nykyisen tulostustyön ja sähköisen lomakkeen päällekkäin siten, että tulostus suoritetaan yhdellä kertaa.

.topic 1121
Valitsemalla tämän asetuksen voit asettaa nykyisen tulostustyön ja sähköisen lomakkeen päällekkäin siten, että päällyskerros toistetaan jokaisella tulostuskerralla.

.topic 1123
Napsauttamalla tätä painiketta voit avata Vesileima-ikkunan.

.topic 1124
Napsauttamalla tätä painiketta voit avata Päällyskerros-ikkunan.

.topic 1125
Napsauta tätä painiketta lähettääksesi tulostustyön tulostimeen, kun
tietty aika (minuutteja) on kulunut.

.topic 1126
Määritä aika minuuteissa, jonka kuluttua tulostustyö lähetetään
tulostimeen.

.topic 1127
Napsauta tätä painiketta lähettääksesi tulostustyön tulostimeen
tiettynä ajankohtana (pvm ja kellonaika).

.topic 1128
Määritä kuukausi, jolloin tulostustyö lähetetään
tulostimeen.

.topic 1129
Määritä päivä, jolloin tulostustyö lähetetään
tulostimeen.

.topic 1130
Määritä vuosi, jolloin tulostustyö lähetetään
tulostimeen.

.topic 1131
Määritä tunti, jolloin tulostustyö lähetetään tulostimeen.

.topic 1132
Määritä minuutti, jolloin tulostustyö lähetetään tulostimeen.

.topic 1133
Valitse esimääritetty tai mukautettu tekstimuotoinen viesti, joka tulostetaan
sivulle turvallisuus- tai versiotilan ilmaisemiseksi.

.topic 1134
Voit luoda uuden vesileiman napsauttamalla tätä painiketta.

.topic 1135
Napsauta tätä painiketta näyttääksesi tai muokataksesi valittua
vesileimaa.

.topic 1136
Voit poistaa valitun vesileiman napsauttamalla
tätä painiketta.

.topic 1137
Valitse tästä luettelosta sivut, joille vesileima tulostetaan.

.topic 1138
Käyttäjä voi määrittää vesileiman sijainnin
sivulla.

.topic 1139
Määrittää vesileiman horisontaalietäisyyden
sivun keskipisteestä. Arvo 0 vastaa sivun keskipistettä.

.topic 1140
Määrittää vesileiman vertikaalietäisyyden
sivun keskipisteestä. Arvo 0 vastaa sivun keskipistettä.

.topic 1141
Voit määrittää sijainnin mittayksiköksi millimetrin napsauttamalla tätä painiketta.

.topic 1142
Voit määrittää sijainnin mittayksiköksi tuuman napsauttamalla tätä painiketta.

.topic 1143
Käyttäjä voi määrittää, miten vesileima näytetään
sivulla.

.topic 1144
Anna tähän ruutuun merkkijono, joka tulostetaan
sivulle vesileimana.

.topic 1145
Valitse tästä luettelosta fontti, jolla vesileima
tulostetaan.

.topic 1146
Valitse tästä luettelosta fontin pistekoko, jolla
vesileima tulostetaan.

.topic 1147
Valitse tästä luettelosta fontin tyyli, jolla vesileima
tulostetaan.

.topic 1148
Siirrä palkkia määrittääksesi vesileiman horisontaalikulman asteina,
jonka mukaan vesileima tulostetaan.

.topic 1149
Valitse vesileiman harmaasävy prosenttiyksikköinä,
jolla vesileima tulostetaan.

.topic 1150
Napsauttamalla tätä painiketta vesileima tulostetaan sivun
muiden tulostustietojen päälle.

.topic 1151
Napsauttamalla tätä painiketta vesileima tulostetaan sivun
muiden tulostustietojen taustalle.

.topic 1152
Napsauttamalla tätä painiketta voit lisätä uuden vesileiman luetteloon tai
tallentaa muutokset olemassaolevaan vesileimaan.

.topic 1153
Valitse tulostuksessa käytettävä peittokaavio aiemmin
määritettyjen peittokaavioiden luettelosta.

.topic 1154
Valitse jokin luettelon asetuksista määrittääksesi luodaanko
peittokaavio, ennen kuin työ lähetetään tulostimeen.

.topic 1155
Valitse tästä luettelosta sivut, joille valittu
peittokaavio tulostetaan.

.topic 1156
Napsauttamalla tätä painiketta peittokaavio tulostetaan sivun
muiden tulostustietojen päälle.

.topic 1157
Napsauttamalla tätä painiketta peittokaavio tulostetaan sivun
muiden tulostustietojen taustalle.

.topic 1158
Voit poistaa valitun peittokaavion napsauttamalla tätä painiketta.

.topic 1159
Napsauttamalla tätä painiketta voit avata selainikkunan, josta on yhteys Ask Oki sivustoon.

.topic 1160
Voit hyväksyä tämän sivun asetusten muutokset napsauttamalla
tätä painiketta.

.topic 1161
Voit ohittaa tämän sivun asetusten muutokset napsauttamalla
tätä painiketta.

.topic 1162
Napsauta tästä ladataksesi tällä hetkellä ladatussa
Ohjainasetukset-luettelon kokoonpanossa määritetyt oletusasetukset.

.topic 1163
Napsauttamalla tätä painiketta saat lisätietoja ohjaimesta.
.topic 1164
Tulostinohjaimen, kielen ja ohjaimen ytimen versio.

.topic 1165
Tulosta kaikki tekstimerkit mustina.

.topic 1166
Kokonaisluku 132767, joka ilmoittaa tulostimeen aikaisemmin ladatun makron.

.topic 1167
Erilliset tulostustyöt tulostuslokeroon.

.topic 1168
Luetteloi rei'itysvalinnat.

.topic 1169
Luetteloi nidontavalinnat.

.topic 1171
Tulosta yksi sivu arkille.

.topic 1172
Tulosta useita sivuja arkille.

.topic 1173
Tulosta kirjasen muodossa.

.topic 1174
Suurenna tulostettava kuva usealle arkille. Kuvasta saadaan näin juliste liittämällä arkit myöhemmin toisiinsa.

.topic 1175
Työ tallennetaan tilapäisesti tulostimen kiintolevylle. Käyttäjä voi siirtyä tulostimen luo ja valita haluamansa työn ohjauspaneelista. Tulostamisen jälkeen työ poistetaan automaattisesti.

.topic 1176
Valitse sivun kuvan päälle tulostettava vesileimakuvio.

.topic 1177
Valitse peittokaavio.

.topic 1179
Express Tulosta avulla tulostat minkä tahansa tuetun tiedotusvälineiden valitun paperilokero. Express Tulosta, ei ole tarpeen määrittää media koon tai tyypin mukaan Operator Panel. Express Tulosta aktivoituu poistamalla "Media Tarkista"-kenttään.

.topic 1180
Työn voimassaolo osoittaa, monenko päivän ajan "Tallennettu"-, "Turvallinen"- tai "Tarkista"-tyyppiset työt säilytetään ennen automaattista poistamista. Päivien lukumääräksi voidaan asettaa 1–365. Jos arvona on nolla, työn voimassaoloa ei rajoiteta.


Lähetä kysymys Okille

Lähetä kysymys Okille -painike muodostaa yhteyden Okin Web-sivustoon. Tällä helppokäyttöisellä sivustolla on vaiheittaisia ohjeita ja esimerkkejä sekä helppoja että vaativampia tulostustoimia varten.


Grafiikat

Grafiikat -ikkunan avulla voit säätää grafiikan tulostuslaatua.

Laatu -vaihtoehdon avulla voit valita joko 600- tai 1200 dpi -asetuksen (dots per inch, pistettä tuumalla). Oletusarvo on 600 dpi.

Väriaineen säästö -painike ilmaisee, onko merkintälaitteiston väriaineen säästötoiminto käytössä. Oletusarvo on, että toiminto ei ole käytössä.

Manual adjustment (Käsisäätö) -valinta määrittää, käytetäänkö vaaleuden ja kontrastin liukusäätimiä kaikkeen, tekstiin, grafiikkaan vai valokuviin. Oletusarvon mukainen valinta on Kaikki. Tämä asetus koskee ainoastaan PCL6-laitetta.

Vaaleus -asetus säätää graafisten kuvien valoisuutta asteikolla -100 - +100. Oletusarvo on 0.

Kontrasti -asetus säätää graafisten kuvien kontrastia asteikolla -100 - +100. Oletusarvo on 0.

Oletusarvo-painike lataa käytössä olevan kokoonpanon mukaiset oletusarvot Asetukset-välilehden Ohjaimen asetukset -luettelosta. Jos haluat käyttää tehdasasetuksia, valitse Ohjaimen asetukset -kohdasta Oletusarvo.


Työn asetukset

Työn tyyppi -asetuksen avulla voit valita tulostustyöt, jotka on tallennettu sisäisesti. Mikään vaihtoehdoista ei ole käytettävissä, jos lisävarusteena saatavaa kiintolevyä ei ole asennettu. Oletusarvo on normaali tulostus.

Tallennettu työ tarkoittaa tulostustyötä, joka on tallennettu sisäisesti ja käyttäjän nimen valinnat on otettu käyttöön.

Suojattu tulostus tarkoittaa, että tulostustyö on tallennettu sisäisesti, käyttäjän nimen valinnat on otettu käyttöön ja tulostaminen edellyttää työn nimeä ja työn PIN-koodia. Tämä vaihtoehto ottaa käyttöön Työn tunnus -valinnat.

Vedosta ja tulosta -vaihtoehto valitsee tallennetun työn ja ottaa käyttöön käyttäjän nimen valinnat.

Ajastettu työ tarkoittaa, että sisäisesti tallennettu työ on tulostettava myöhemmin ja se ottaa käyttöön Aseta aika -painikkeen.

Aseta aika... -painike avaa Aseta aika -ikkunan, jossa voit määrittää työn tulostusajan.

Työn tunnus -valinnan avulla voit määrittää, mikä tallennettu työ lähetetään tulostimeen. Tallennettu tai suojattu työ tai vedosta ja tulosta -työ tunnistetaan Työn nimi -asetuksen avulla. Työn PIN: -vaihtoehto hyväksyy salaisen nelinumeroisen henkilökohtaisen tunnusluvun, jota käytetään suojatun tulostustyön salasanana.

Sähköposti-ilmoitus -vaihtoehto määrittää ohjaimen lähettämään määritettyyn osoitteeseen sähköpostiviestin, joka ilmaisee, että tulostustyö on valmis. Sähköposti työn valmistuttua -valintaruudun valinta ottaa tämän toiminnon käyttöön. Sähköpostiosoite-kohdassa voit määrittää osoitteen, johon ilmoitus lähetetään.

Suunta -vaihtoehdon avulla voit määrittää, missä suunnassa asiakirja tulostetaan sivulle. Jos valitset Pystysuunta -asetuksen, paperin lyhyt reuna suunnataan sivun ylä- ja alareunaan. Tämän vaihtoehdon vieressä oleva 180-valintaruutu kääntää pystysuuntaiset asiakirjat 180 astetta. Vaakasuunta -tilassa paperin pitkä sivu kohdistetaan ylä- ja alareunaan ja tämän asetuksen vieressä oleva 180-valintaruutu kääntää vaakasuuntaisia asiakirjoja 180 astetta. Sovelluksissa saattaa olla tapoja määrittää suunta. Sovelluksen asetukset ohittavat tämän asetuksen.

Kopiot -asetuksen avulla voit määrittää ohjaimen tuottamaan tulostustyöstä useita kopioita. Voit kirjoittaa kopioiden määrän ruutuun tai voit käyttää vierityspalkkeja arvon pienentämiseen tai suurentamiseen. Useimmat sovellukset ohittavat tämän asetuksen.

Kun valitset Lajittele -asetuksen, ohjain tulostaa kopiot lajiteltuna. Kun tavallisesti tulostat samasta työstä useita kopioita, ensin tulostetaan kaikki ensimmäisen sivun kopiot, sitten kaikki toisen sivun kopiot ja niin edelleen. Sivut on tämän jälkeen lajiteltava, jotta ne saataisiin oikeaan järjestykseen. Lajittele -asetus lajittelee sivut automaattisesti tulostamalla ensin yhden kopion kustakin sivusta ja toistamalla tämän, kunnes kopioita on tulostettu haluttu määrä. Sovellukset voivat ohittaa tämän asetuksen.

Käänteinen -asetus määrittää ohjaimen tulostamaan viimeisen sivun ensimmäisenä.

Sähköinen lomake (eForm) -vaihtoehdon avulla käyttäjä voi tallentaa tulostustyön sisäisesti, jolloin se voidaan tulostaa uudelleen myöhemmin. Kun sähköinen lomake on tallennettu, sen kanssa voidaan tulostaa päällekkäin tai yhdessä jokin toinen tulostustyö. Tämä vaihtoehto ei ole käytettävissä, jos lisävarusteena saatavaa kiintolevyä ei ole asennettu.

Jos Älä käytä sähköisiä lomakkeita -vaihtoehto on valittuna, tämä toiminto ei ole käytössä. Tämä on oletusasetus.

Tulosta ja tallenna sähköisenä lomakkeena -asetuksen avulla voit ensin tulostaa työn ja sitten tallentaa sen Sähköisen lomakkeen nimi -ruudussa määrittämälläsi nimellä.

Liitä sähköinen lomake kerran -vaihtoehto liittää käynnissä olevan työn päällyskerrokseksi sähköiseen lomakkeeseen, jonka nimi on määritetty Sähköisen lomakkeen nimi -ruudussa. Päällyskerros-toiminto on valmis, kun sähköinen lomake on käyty kerran läpi.

Liitä sähköinen lomake toistuvasti -vaihtoehto liittää käynnissä olevan työn päällyskerrokseksi sähköiseen lomakkeeseen, jonka nimi on määritetty Sähköisen lomakkeen nimi -ruudussa. Päällyskerros-toiminto toistetaan. Jos sähköinen lomake on esimerkiksi kahden sivun pituinen, sähköisen lomakkeen ensimmäinen sivu asetetaan päällyskerrokseksi sivuille 1, 3, 5 ja niin edelleen, ja sähköisen lomakkeen toinen sivu asetetaan päällyskerrokseksi sivuilla 2, 4, 6 ja niin edelleen.

Sähköisen lomakkeen nimi -vaihtoehdon avulla voit määrittää nimen, jolla tulostustyö tallennetaan ja tulostetaan.

Vesileima…-painike avaa Vesileima-ikkunan.

Päällyskerros...-painike avaa Päällyskerros-ikkunan.


Päällyskerros

Päällyskerros-ikkunan avulla voit luoda, poistaa ja muokata sähköisten lomakkeiden toimintoja. Päällyskerros on asiakirjan osuus, joka lisätään joka sivulle, esimerkiksi kirjepohja tai vakiolomake. (VALMIITA PÄÄLLYSKERROKSIA EI OLE). Sinun on itse luotava päällyskerrokset haluamassasi sovelluksessa. Luomasi päällyskerros voidaan tämän jälkeen sisällyttää myöhempiin tulostustöihin. Päällyskerroksen luomista ei voi asettaa oletusarvoksi. Voit määrittää päällyskerroksen luonti -asetuksen ainoastaan sovelluksesta.

Päällyskerrostoiminto -vaihtoehto tuottaa vaihtoehtoja päällyskerrosten tulostamista varten. Ei päällyskerrosta -tilassa ei luoda päällyskerrosta eikä päällyskerrosta tulosteta. Luo uusi päällyskerros -vaihtoehto luo uuden päällyskerroksen, kun tulostustyö lähetetään. Käyttäjää kehotetaan kullakin kerralla antamaan päällyskerroksen nimi.

Toisen valittavissa olevan vaihtoehtojoukon avulla voit määrittää, milloin päällyskerros tulostetaan. Vaihtoehdot ovat Kaikki sivut, Ainoastaan ensimmäinen sivu tai Kaikki paitsi ensimmäinen sivu.

Jos valitset Etupuoli-vaihtoehdon, päällyskerros tulostetaan ainoastaan tulostustyötietojen etupuolelle. Päällyskerroksen sijoittaminen tulostettavien tietojen etupuolelle saattaa tehdä tulostustyön osista lukukelvottomia. Oletusarvo on Etupuoli.

Jos valitset Takapuoli-vaihtoehdon, päällyskerros tulostetaan tulostustyötietojen takapuolelle

Poista-painikkeen avulla voit poistaa valitun päällyskerroksen luettelosta.

PCL-makro-ruudun avulla voit valita käynnissä olevan tulostustyön yhteydessä toistettavan, aiemmin ladatun PCL5-makron. Koskee ainoastaan PCL5-ohjainta.

Käyttö:

Päällyskerroksen luominen:

1) Avaa mikä tahansa asiakirja missä tahansa sovelluksessa.

2) Tiedosto -> Tulosta -> Ominaisuudet

3) Työn asetukset -> Päällyskerros

4) Valitse Päällyskerrostoiminto -kohdassa Luo uusi päällyskerros.

5) Sulje Päällyskerros-ikkuna valitsemalla OK.

6) Sulje tulostimen ominaisuudet valitsemalla OK. Kun valitset OK, näkyviin tulee ikkuna, jossa sinua pyydetään antamaan päällyskerrokselle nimi. Nimi voi olla mikä tahansa haluamasi teksti. Valitse OK. Nimeämisikkuna ja ominaisuusikkuna sulkeutuvat.

7) Valitse Tulosta-valintaikkunassa Tulosta. Päällyskerros luodaan.

Päällyskerroksen käyttäminen:

1) Avaa mikä tahansa asiakirja missä tahansa sovelluksessa.

2) Tiedosto -> Tulosta -> Ominaisuudet

3) Työn asetukset -> Päällyskerros

4) Valitse haluamasi päällyskerros Päällyskerros-luetteloruudusta.

5) Valitse Päällyskerrostoiminto -kohdassa Yksi päällyskerros.

6) Sulje Päällyskerros-ikkuna valitsemalla OK ja sulje tulostimen ominaisuusikkuna valitsemalla OK.

7) Valitse Tulosta-valintaikkunassa Tulosta. Kun asiakirja tulostetaan, päällyskerros lisätään joka sivulle.


Määritä aika

Määritä aika -ikkunan avulla voit määrittää, milloin tulostustyö lähetetään tulostimelle.

Jos valitset Kulunut aika -vaihtoehdon, työ lähetetään tulostimelle tietyn ajan kuluttua (0 - 9999 minuuttia).

Jos valitset Reaaliaikainen-vaihtoehdon, tulostustyö lähetetään tulostimelle tiettynä todellisena päivänä ja aikana.

Kuukausi-valinnan avulla voit valita haluamasi kuukauden väliltä JAN (tammikuu) - DEC (joulukuu).

Päivä-valinnan avulla voit valita haluamasi kuukauden päivän väliltä 1 - 31.

Vuosi-valinnan avulla voit valita vuoden väliltä 2006 - 2026.

Tunti-valinnan avulla voit valita vuorokauden tunnin. Arvot ovat välillä 0 - 23, jossa arvot 12 - 23 vastaavat iltapäivän (pm) kellonaikoja. Esimerkiksi 0 tarkoittaa aikaa 24:00, 8 tarkoittaa aikaa 8:00, 13 tarkoittaa aikaa kello yksi iltapäivällä ja 20 tarkoittaa kello kahdeksaa illalla.

Minuutti-valinnan avulla voit valita haluamasi minuutin. Arvot ovat välillä 0 - 59.


Vesileima

Vesileima -ikkunan avulla voit määrittää sivulle tulostettavan tekstin, joka ilmoittaa esimerkiksi sivun luottamuksellisuus- tai versiotiedot. Valmiiksi määritettyjä tekstejä ovat LUOTTAMUKSELLINEN, KOPIO tai LUONNOS. Voit valita luettelosta, mille sivuille vesileima tulostetaan. Vaihtoehdot ovat Kaikki sivut, Ainoastaan ensimmäinen sivu tai Kaikki paitsi ensimmäinen sivu.

Voit hallita vesileimoja Uusi-, Muokkaa- ja Poista-painikkeiden avulla. Voit luoda uuden vesileiman määrityksen napsauttamalla Uusi-painiketta. Muokkaa-painiketta napsauttamalla voit tarkastella tai muuttaa taulukossa valitun vesileiman määrityksiä. Poista-painikkeen napsauttaminen poistaa taulukossa valittuna olevan vesileiman määrityksen.

Sijainti-vaihtoehdon avulla voit määrittää vesileiman keskipisteen sijainnin. Jos määrität sijainniksi 0 X ja 0 Y, vesileima keskitetään sivulle. Siirtymät voivat olla positiivisia tai negatiivisia. Positiivinen vaakasuuntainen siirtymä siirtää vesileimaa kohti sivun oikeaa reunaa ja negatiivinen vaakasuuntainen siirtymä siirtää vesileimaa kohti sivun vasenta reunaa. Positiivinen pystysuuntainen siirtymä on kohti sivun yläreunaa ja negatiivinen pystysuuntainen siirtymä on kohti sivun alaosaa. Voit valita mittayksiköksi millimetrit (mm) tai tuumat (in).

Voit määrittää vesileiman tekstin ja näkyvyyden ominaisuudet Uusi/Muokkaa-ryhmän avulla.

Vesileiman teksti -vaihtoehdon avulla voit määrittää sivulle vesileimaksi tulostettavan tekstin.

Kulma-vaihtoehdon avulla voit määrittää, missä kulmassa vesileima tulostetaan vaakasuuntaan nähden. Voit valita kulman väliltä -180 - +180 astetta. Arvo 0 on vaakasuuntainen, 90 on pystysuunnassa ylöspäin, -90 on pystysuunnassa alaspäin ja 180 sekä -180 ovat ylösalaisin. Oletusarvo on 45 astetta.

Kalvo-vaihtoehdon avulla voit valita vesileiman harmaan sävyn prosenttiyksikköinä. 0 % on läpinäkyvä, 25 % on vaaleanharmaa, 75 % on tummanharmaa ja 100 % on yhtenäinen musta. Oletusarvo on 10 %.

Kirjasin-vaihtoehdon avulla voit määrittää, mitä kirjasinta vesileiman tulostamiseen käytetään. Oletusarvo on Times New Roman.

Koko-vaihtoehdon avulla voit valita vesileiman koon. Yksikkönä käytetään pisteitä. Yleensä vesileimat ovat paljon suurempia kuin sivulle tulostettava teksti. Voit valita koon väliltä 3 - 300 pistettä. Oletusarvo on 72 pistettä.

Fontin tyyli -vaihtoehdon avulla voit valita fontin tyylin. Käytettävissä olevat tyylit vaihtelevat sen mukaan, mitä kukin fontti tukee (siis esimerkiksi tavallinen, kursivoitu, lihavoitu, kursivoitu ja lihavoitu). Oletusarvo on Tavallinen.

Jos valitset Etupuoli-vaihtoehdon, vesileima tulostetaan kuvien etupuolelle. Vesileiman sijoittaminen tulostettavien tietojen etupuolelle saattaa tehdä tulostustyön osista lukukelvottomia. Oletusarvo on Etupuoli.

Jos valitset Takapuoli-vaihtoehdon, vesileima tulostetaan kuvien taakse.

Kun napsautat Käytä-painiketta, uusi vesileima lisätään vesileimaluetteloon tai muokkaukset tallennetaan aiemmin luotuun vesileimaan.


Preferences (Asetukset)

Tulostuksen Preferences (Asetukset) -ikkunan avulla voit muuttaa asetuksia, jotka määrittävät, kuinka tulostustyöt muotoillaan ja kuinka niitä käsitellään.

Asetukset-välilehdessä määritetään paperinsyötön asetukset, viimeistelytila, ohjaimen asetukset ja fonttien asetukset.

Grafiikka-välilehdessä määritetään kirkkaus, kontrasti ja tulostuslaatu.

Työn asetukset -välilehdessä määritetään työn tyyppi, työn tunnus, sähköposti-ilmoitukset, suunta, kopioiden määrä, sähköiset lomakkeet, vesileimat ja päällyskerrokset.

Lähetä kysymys Okille -välilehdessä on linkki Lähetä kysymys Okille -sivustoon, missä on runsaasti ideoita, esimerkkejä ja tukivihjeitä, joiden avulla voit käyttää tulostinta mahdollisimman tehokkaasti.


Ominaisuudet ja asetukset

Tässä tulostinohjaimessa on ikkunoita ja välilehtiä, joiden avulla voit määrittää eri toimintoja.

Ominaisuudet-ikkunassa määritetään sekä tulostimen lisävarusteena saatavat laitteet että työseurannan asetukset.

Preferences (Asetukset) -ikkunan avulla voit muuttaa asetuksia, jotka määrittävät, kuinka tulostustyöt muotoillaan ja kuinka niitä käsitellään.


Vihko

Vihko -ikkunassa voit määrittää vihkojen tulostamisen asetukset. Tässä tulostusmuodossa tulostetaan kaksi sivua arkille. Vihkojen tulostus edellyttää kaksipuolisen tulostuksen yksikön asentamista. Vihko -tilassa sivut järjestetään siten, että kun tuloksena saatava paperipino taitetaan, sivut ovat järjestyksessä, kun sivuja selataan kirjan tavoin.

Allekirjoitus-asetus määrittää arkille vihkon tuottamiseksi tulostettavien sivujen määrän. Vaihtoehdot ovat Ei rajoitusta tai neljällä jaollinen luku.

Jos valitset Oikealta nidottu -valintaruudun, vihkon sivujen oikeanpuoleiset sivut nidotaan yhteen ja sivut on järjestettävä selattavaksi oikealta vasemmalle.

Allekirjoitus-pudotusvalikossa voit määrittää sivujen määrän kunkin kirjasen mallissa.

Vaihtoehdot ovat Ei rajoitusta tai neljällä jaolliset luvut. Oletusarvo on Ei rajoitusta.

Jos valitset Oikealta nidottu -valintaruudun, sivuja selataan oikealta

vasemmalle . Oletusarvo on, että tätä valintaruutua ei ole valittu.

Nidontareunus-vierityspalkin avulla voit määrittää keskinidonnan reunuksen. Jos valittu nidontareunus on pienempi kuin automaattisesti tuotettu nidontareunus, sitä ei oteta huomioon. Jos valittu nidontareunus on suurempi kuin automaattisesti tuotettu nidontareunus, vihkon sivuja pienennetään

automaattisesti siten, että ne sopivat. Oletusarvo 0.00”.

Sidontareunus-valintapainike (mm) on oletusarvon mukaan valittuna kaikille kielille Yhdysvaltain englantia lukuun ottamatta. Tätä ei voi käyttää samaan aikaan tuumayksiköiden kanssa. Tämä valinta siirtyy muiden ikkunoiden millimetri- ja tuumavalintoihin.

Sidontareunus-valintapainike (tuuma) on oletusarvon mukaan valittuna ainoastaan Yhdysvaltain englannille. Tätä ei voi käyttää samaan aikaan millimetriyksiköiden kanssa. Tämä valinta siirtyy muiden ikkunoiden millimetri- ja tuumavalintoihin.


Ohjainasetukset

Ohjainasetukset -ikkunassa voit tallentaa tiettyjä laitemäärityksen muutoksia.

Nimi-asetus määrittää tallennetun määrityksen nimen.

Jos Lomakkeen tiedot säilytetään -valintaruutua ei ole valittu, paperin koko-, lähde- ja tulostusmateriaalin tyyppi -tietoja ei tallenneta, kun määritys ladataan. Oletusarvon mukaan tämä valintaruutu on valittuna.


Asetukset

Asetukset -sivulla on perustulostustyön suorittamiseen tarvittavat asetukset.

Paperin koko -vaihtoehdon avulla voit valita paperikoon, jolle tulostustyöt muotoillaan. Kokoja ovat esimerkiksi Letter, Legal ja A4. Useimmissa sovelluksissa on mahdollisuus määrittää paperikoko, ja se ohittaa tämän asetuksen. Jos sovelluksessa ei voi määrittää paperikokoa, käytetään tällä sivulla määritettyä kokoa.

Tulostusmateriaali-vaihtoehdon avulla voit valita tulostusmateriaalin, jolle tulostetaan. Tulostusmateriaalityyppejä ovat esimerkiksi tavallinen paperi, kalvot ja korttikartonki. Varmista, että valittuun syöttölokeroon on asetettu valitun tyyppistä tulostusmateriaalia. Jotkin sovellukset voivat ohittaa tämän asetuksen.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

Lähde-vaihtoehdon avulla voit valita, mistä syöttölokerosta paperi otetaan. Varmista, että valittua paperikokoa on ladattu valitun paperin lähteeseen. Ominaisuudet-ikkunan Laiteasetukset-välilehden Käytettävissä olevat asetukset -vaihtoehdon avulla voit asentaa syöttölokeron, jota ei löydy luettelosta. Jotkin sovellukset voivat ohittaa tämän asetuksen.

Kohde-vaihtoehdon avulla voit valita sijainnin, johon valmiit tulosteet syötetään. Ominaisuudet-ikkunan Laiteasetukset-välilehden Käytettävissä olevat asetukset -vaihtoehdon avulla voit asentaa kohteen, jota ei löydy luettelosta.

Paperinsyöttöasetukset-painike avaa Paperinsyöttöasetukset-ikkunan, jossa voit mukauttaa paperilähteitä ja -kohteita lisää.

Viimeistelytila -vaihtoehdon avulla voit valita tiloja, joissa useita sivuja pakataan ja ne tulostetaan yhdelle paperiarkille tai yksi sivu suurennetaan ja tulostetaan useille sivuille. Jos valitset tästä luettelosta Tavallinen/N-up-vaihtoehdon, Asetukset...-painike avaa Tavallinen/N-up-ikkunan. Jos valitset Julistetulostus-vaihtoehdon, Asetukset...-painike avaa Julistetulostus-ikkunan. Jos valitset Vihko-vaihtoehdon, Asetukset...-painike avaa Vihko-ikkunan.

Kaksipuolinen tulostus -vaihtoehdon avulla voit ohjata tulostusta paperin molemmille puolille. Jos valitset Ei mikään, tulostin tulostaa ainoastaan kunkin sivun toiselle puolelle. Pitkä reuna -tilan kaksipuolinen tulostus tulostaa sivun kummallekin puolelle, ja paperin oikea suunta säilytetään, kun paperi käännetään toisin päin tai nidotaan pitkästä sivustaan. Lyhyt reuna -tilan kaksipuolinen tulostus tulostaa sivun kummallekin puolelle, ja paperin oikea suunta säilytetään, kun paperi käännetään toisin päin tai nidotaan lyhyestä sivustaan. Ominaisuudet-ikkunan Laiteasetukset-välilehden Käytettävissä olevat asetukset -vaihtoehdon avulla voit asentaa kaksipuolisen tulostusyksikön, jos Pitkä reuna- ja Lyhyt reuna -vaihtoehdot eivät ole käytettävissä.

Ohjaimen asetukset -vaihtoehdon avulla voit valita tallennetun määrityksen tai oletusmäärityksen. Lisää-painikkeen napsauttaminen avaa Ohjaimen asetukset -ikkunan. Lataa-painikkeen napsauttaminen lataa pudotusluettelosta valitun tallennetun määrityksen. Poista-painikkeen napsauttaminen poistaa pudotusluettelosta parhaillaan valitun tallennetun määrityksen.

Fontit…-painikkeen napsauttaminen avaa Fontit-ikkunan.

Oletusarvo-painikkeen napsauttaminen lataa käytössä olevan määrityksen mukaiset oletusasetukset Ohjaimen asetukset -luettelosta. Jos haluat käyttää tehdasasetuksia, valitse pudotusluettelosta Oletusarvo.


Muokkaa fontinkorvausta

Muokkaa fontinkorvausta -ikkunassa voit muokata tapaa, jolla järjestelmäfontti korvataan tulostinfontilla. Valitse Järjestelmäfontti -kohdassa järjestelmäfontti, jonka haluat korvata. Valitse Tulostinfontti-kohdassa tulostinfontti, joka toimii korvaavana fonttina.


Uusi fontinkorvaus

Uusi fontinkorvaus -ikkunassa voit määrittää järjestelmäfontin tulostinfontilla korvaamisen. Valitse Järjestelmäfontti -kohdassa järjestelmäfontti, jonka haluat korvata. Valitse Tulostinfontti-kohdassa tulostinfontti, joka toimii korvaavana fonttina.

Hyväksy korvaaminen ja palaa Fontti-ikkunaan napsauttamalla Lisää-painiketta.


Fontit

Fontit -ikkunassa voit määrittää tulostusfonttien asetukset.

TrueType-fontin tulostustyyppi -kohdassa määritetään muoto, jossa TrueType-fontit lähetetään tulostimelle: joko ääriviivafonttina tai bittikarttafonttina.

Korvaa TrueType-fontit kirjoitinfonteilla -valintaruudun avulla voit korvata järjestelmäfontit tulostimen sisäisillä fonteilla. Tämä saattaa nopeuttaa tulostustyötä, mutta tulostettu sivu ei ehkä näytä samalta kuin näytöllä. Fonttien korvaukset voidaan määrittää ainoastaan fonteille, jotka käyttävät samaa merkistöä. Tämän vuoksi Times New Romania ei voi korvata Wingdingsin kaltaisella fontilla.

Uusi…-painikkeen napsauttaminen avaa Uusi fontinkorvaus -ikkunan. Muokkaa…-painikkeen napsauttaminen avaa Muokkaa fontinkorvausta -ikkunan. Poista-painikkeen napsauttaminen poistaa korvauksen. Nollaa-painikkeen napsauttaminen palauttaa korvausasetukset tehtaan oletusasetuksiksi.

Oletus-painikkeen napsauttaminen lataa oletusasetukset. Nämä asetukset on määritetty Asetukset-välilehden Ohjaimen asetukset -pudotusluettelossa ladattuna olevassa määrityksessä.


Tavallinen/N-up

Tavallinen/N-up -ikkunan avulla voit tulostaa useita asiakirjan sivuja yhdelle arkille.

Sivuja arkilla -asetus määrittää kunkin paperiarkin kummallekin puolelle tulostettavien sivujen määrän. Tyhjiä sivuja lisätään, jos sivuja on vähemmän kuin arkkia kohti valittu sivujen määrä. Oletusarvo on 1.

Sivun reunus -valintaruudun avulla voit valita mustan reunusviivan tulostamisen kunkin sivun ympärille, kun Sivuja arkilla -asetuksen arvo on suurempi kuin 1.

Sivun asettelu -kohdassa voit valita, kuinka sivut sijoitetaan yhdelle arkille. Käytettävissä olevat asetukset ovat vasemmalta oikealle ja ylhäältä alas; ylhäältä alas ja vasemmalta oikealle; oikealta vasemmalle ja ylhäältä alas sekä ylhäältä alas ja oikealta vasemmalle. Tämä asetus on käytettävissä ainoastaan, kun Sivuja arkille -asetuksen arvo on suurempi kuin 1.

Sidontareunusasetuksen avulla voit määrittää sidottavan sivun reunukseen suuremmat reunukset. Kaksipuolisessa tulostuksessa sidontareunus perustuu yläosaan ja parittomaan sivuun. Luettelon vaihtoehdot ovat Ei mitään, Ylempi, Oikea, Alempi ja Vasen. Nämä valinnat määrittävät ylimääräisen reunuksen sijainnin. Voit määrittää reunuksen etäisyyden vierityspalkin avulla, ja mm- tai tuuma-painikkeet valitsevat mittayksiköiksi millimetrit tai tuumat. Huomautus: Jos olet valinnut kaksipuolisen tulostuksen ja yläsisennystä varten on valittu sidontareunukseksi Vasen, alasisennykseen käytetään Oikea-sidontamarginaalia.


Paperinsyöttöasetukset

Sovita sivulle -vaihtoehdon avulla voit suurentaa tai pienentää sovelluksen sivukokoa siten, että se sopii valitulle paperille. Sovita sivulle -vaihtoehto on hyödyllinen, kun sovelluksen sivukoko ei ole sama kuin tulostimessa olevan paperin. Jos Sovita asiakirja tulostettavalle sivulle -valintaruutua ei ole valittu, asiakirja jää edelleen Paperikoko-kohdassa määritetylle paperille muotoilluksi. Jos tämä valintaruutu on valittu, tulostin muuttaa asiakirjan koon luettelosta valitun asetuksen mukaiseksi. Oletusarvo on, että toiminto ei ole käytössä.

Kantta tulostetaan -asetus sallii tulostuksen ensimmäisen sivun lähteen hakemisen toisesta lähteestä kuin muiden sivujen. Jos Käytä eri lähdettä ensimmäiselle sivulle -valintaruutua ei ole valittu, kaikki sivut tulevat samasta lähteestä ja Lähde- ja Tulostusmateriaalityyppi-valinnat eivät ole käytössä. Oletusarvo on, että toiminto ei ole käytössä. Jos valintaruutu on valittuna, tulostelokeron valintaan käytetään Lähde-asetusta (oletusarvo on Lokero 1) ja Tulostusmateriaalityyppi-asetus määrittää, minkä tyyppiselle tulostusmateriaalille tulostetaan (oletusarvona käytetään tulostimen asetusta).

Paperinsyöttöasetukset -vaihtoehto mahdollistaa muiden paperinsyöttöasetusten määrittämisen. Jos automaattinen lokeron vaihto on valittuna, tulostin siirtyy toissijaiseen paperilähteeseen (jos paperi on samaa), kun paperi loppuu ensimmäisestä paperilähteestä. Oletusarvon mukaan tämä valintaruutu on valittuna. Jos Mediatarkistus-valintaruutua ei ole valittu, tulostin käyttää valittuun lokeroon ladattua paperia vaaditusta tyypistä tai koosta riippumatta. Jos tämä valintaruutu on valittu, tulostin tuo tulostimen näyttöön paperipyynnön ja tulostin siirtyy valmiustilaan. Tulostus alkaa uudelleen, kun paperipyynnön mukaista paperia on ladattu ja tulostin on online-tilassa. Oletusarvon mukaan tämä valintaruutu on valittuna. Jos Ohita tyhjät sivut -valintaruutu on valittuna, tulostin ei tulosta tyhjiä sivuja. Oletusarvo on, että toiminto ei ole käytössä.

1-lokeron asetukset -vaihtoehto ohjaa paperin oletuslähteen toimintaa. Jos Lokero 1 on manuaalisesti syötettävä -valintaruutua ei ole valittu, paperia syötetään automaattisesti lokerosta 1. Oletusarvo on, että tätä valintaruutua ei ole valittu.

Mukautettu koko -painikkeen napsauttaminen avaa Mukautettu koko -ikkunan, jonka avulla voit lisätä paperikokoja, jotka eivät ole standardien mukaisia.

Oletusarvo-painike lataa käytössä olevan kokoonpanon mukaiset oletusarvot Asetukset-välilehden Ohjaimen asetukset -luettelosta. Jos haluat käyttää tehdasasetuksia, valitse Ohjaimen asetukset -kohdasta Oletusarvo.


Julistetulostus

Julistetulostus -ikkunassa voit ohjata asetuksia, kun sivua suurennetaan ja se tulostetaan useille arkeille.

Suurennos-vaihtoehto määrittää, kuinka monelle sivulle tulostetaan joko vaakasuunnassa (X) tai pystysuunnassa (Y). Käytettävissä olevat vaihtoehdot ovat 1, 2, 3 tai 4 sivua kuhunkin suuntaan.

Suunta-painikkeiden avulla voit valita, onko paperin pitkä vai lyhyt sivu tulostetun sivun yläreunassa. Pystysuunta-valinta sijoittaa paperin lyhyemmän reunan sivun yläosaan ja Vaakasuunta sijoittaa pidemmän reunan sivun yläosaan.


Mukautettu koko

Mukautettu koko -ikkunan avulla voit lisätä, muuttaa ja poistaa muita kuin standardikokoisia sivuja.

Voit valita suuresta luettelosta aiemmin määrittämiäsi mukautettuja kokoja.

Nimi-vaihtoehdon avulla voit määrittää mukautetun koon.

Leveys-vaihtoehdon avulla voit määrittää sivun leveyden. Tämän arvon suurin ja pienin mahdollinen arvo on näkyvissä.

Pituus-vaihtoehdon avulla voit määrittää sivun pituuden. Tämän arvon suurin ja pienin mahdollinen arvo on näkyvissä.

Yksikkö-vaihtoehdon avulla voit määrittää Leveys- ja Pituus-kenttien mittayksikön.

Lisää-painikkeen napsauttaminen lisää uuden mukautetun määrityksen luetteloon. Määritysten nimien on oltava yksilöllisiä.

Muokkaa-painiketta napsauttamalla voit muokata aiemmin määritettyä mukautettua kokoa.

Poista-painikkeen napsauttaminen poistaa aiemmin määritetyn mukautetun koon.


Laiteasetukset

Laiteasetukset-välilehden avulla voit määrittää tulostinohjaimeen, mitkä lisävarusteet on asennettu tulostimeen.

Käytettävissä olevat asetukset -kohdassa luetellaan lisävarusteet, jotka voivat olla käytettävissä tulostimelle, sekä niiden tila. Kun lisävarusteet määritetään tulostinohjaimeen, ominaisuussivuilla voidaan näyttää oikeat valinnat. Sinun on ensin valittava tästä luettelosta asetus, jotta voisit muuttaa sen tilaa.

Tulosta demosivu -painikkeen napsauttaminen lähettää tulostimelle esittelysivun.

Muuta asetusta -ryhmän avulla voit muuttaa käytettävissä olevan lisävarusteen tilaa. Muuta asetusta kohteelle -vaihtoehdossa näytetään Käytettävissä olevat asetukset -kohdassa valittu asetus, ja siinä on mahdollisia lisävarusteita sisältävä luetteloruutu. Muuta asetuksen nimeksi -ruudussa voit muuttaa valitun lisävarusteen nimen.

Nouda tiedot kirjoittimelta -painikkeen painaminen aloittaa käytettävissä olevien lisävarusteiden kysymisen tulostimelta. Mahdolliset erot näkyvät Käytettävissä olevat asetukset -luettelosta.

Oletusarvo-painikkeen napsauttaminen palauttaa Käytettävissä olevat asetukset -luettelon oletusarvoihinsa ja palauttaa Työn asetukset -valintaikkunan Työn tyyppi -välilehden arvoksi Normaali.

Tietoja -painikkeen napsauttaminen avaa ikkunan, joka tuo näkyviin tulostinohjainta koskevat versiotiedot.


Työnseuranta

Työnseuranta -välilehden avulla voit määrittää tulostinohjaimeen seurantatiedot, jotka lähetetään kunkin tulostustyön mukana.

Käyttäjänimi on merkkijono, joka näkyy tulostuksen ohjausjärjestelmän lokeissa, ja sen avulla tunnistetaan kunkin työn tulostanut käyttäjä.

Työn tilitunnus on numero, jonka avulla tulostuksen ohjausjärjestelmä tunnistaa käyttäjät. Kunkin tunnuksen on oltava määritetty käyttäjälle.