Propiedades

La ficha Opciones de dispositivo establece los elementos relacionados con los dispositivos opcionales agregados a la impresora.

La ficha Contabilidad de trabajos permite al usuario configurar el controlador de la impresora con información de contabilidad que se envía con cada trabajo de impresión.


.topic 1000
Lista todas las opciones que están disponibles
para la impresora y muestra su estado
actual. Seleccione una opción de esta lista para
modificar su estado.

.topic 1001
Haga clic para enviar una página de
demostración a la impresora.

.topic 1002
Permite al usuario modificar el estado
actual de una opción disponible.

.topic 1003
Muestra la opción seleccionada actualmente
en la lista "Opciones disponibles" y
ofrece una lista de posibles configuraciones.

.topic 1004
Permite al usuario modificar el nombre de
la opción seleccionada.

.topic 1005
Haga clic para pedirle a la impresora las
opciones disponibles actualmente.

.topic 1006
Haga clic para configurar los valores predeterminados
de la lista "Opciones disponibles" y restablecer la
ficha Tipo de trabajo como Normal.

.topic 1007
Haga clic para abrir una ventana con
información sobre la versión del
controlador de la impresora.

.topic 1008
Permite al usuario configurar el controlador
de la impresora con información de contabilidad
que se envía con cada trabajo de impresión.

.topic 1009
Escriba un nombre de usuario que se mostrará en
los registros del sistema de control de impresión a fin de
identificar a la persona que ha impreso un trabajo.

.topic 1010
Escriba un Id. de usuario asignado que utilizará
el sistema de control de impresión para identificar a los usuarios.

.topic 1011
Controla el tipo y las dimensiones del
material de impresión y las posiciones
de origen y de destino.

.topic 1012
Lista los posibles tamaños de papel cuyo
formato puede aplicarse a los trabajos de impresión. Seleccione el tamaño
deseado para el trabajo actual.

.topic 1013
Lista los posibles tipos de papel en los que
pueden realizarse trabajos de impresión. Seleccione el
material deseado para el trabajo actual.

.topic 1014
Lista las posibles bandejas de entrada que disponen de
material en blanco. Seleccione la bandeja de entrada deseada para
el trabajo actual.

.topic 1015
Lista las bandejas de salida a las que se puede enviar
material de impresión. Seleccione la bandeja de salida deseada para
el trabajo actual.

.topic 1016
Haga clic para abrir la ventana "Opciones de alimentación"
que permite personalizar en detalle
las entradas y salidas de papel.

.topic 1017
Lista los modos de imprimir varias páginas en
una sola hoja o de imprimir una sola página
en varias hojas.

.topic 1018
Haga clic para abrir las ventanas "Estándar/de N en adelante",
"Impresión de carteles" o "Cuadernillo"
dependiendo de la opción de lista seleccionada.

.topic 1019
Lista los modos posibles de imprimir en ambas
caras de una hoja de papel. Seleccione el borde que
se utilizara para la encuadernación (el corto o el largo).

.topic 1020
Permite seleccionar una configuración guardada o
un valor predeterminado.

.topic 1021
Haga clic para abrir la ventana Configuración del controlador.

.topic 1022
Haga clic para cargar la configuración guardada
seleccionada actualmente.

.topic 1023
Haga clic para eliminar la configuración guardada
seleccionada actualmente.

.topic 1024
Haga clic para abrir la ventana Fuentes.

.topic 1025
Haga clic para cargar la configuración predeterminada definida
según la configuración cargada actualmente en la
lista Configuración del controlador.

.topic 1026
Permite agrandar o reducir el tamaño de página de la aplicación
para ajustarla al papel especificado.

.topic 1027
Active esta casilla para cambiar el tamaño del documento según el valor del tamaño del papel
en la lista emergente adyacente.

.topic 1028
Seleccione el tamaño de papel al que desea ajustar el tamaño del documento.

.topic 1029
Permite especificar la primera página de la impresión de un
origen diferente al de las demás páginas.

.topic 1030
Active esta casilla para habilitar la selección de un nuevo origen de entrada
y un nuevo tipo de papel para la primera página en las
listas desplegables adyacentes.

.topic 1031
Seleccione el nuevo origen de entrada de esta lista de posibles
ubicaciones.

.topic 1032
Seleccione el nuevo tipo de material en el que desea imprimir.

.topic 1033
Permite la configuración de alimentación de papel adicional.

.topic 1034
Active esta casilla para permitir que la impresora cambie a
un origen de papel secundario cuando el origen primario se quede sin papel.

.topic 1035
Active esta casilla para que la impresora haga una pausa en la impresión
y confirme el papel de impresión cargado en la bandeja de entrada mediante un
mensaje de la impresora cuando sea necesario.

.topic 1036
Active esta casilla para que la impresora evite imprimir páginas
que no contengan datos.

.topic 1037
Controla el comportamiento del origen de papel predeterminado.

.topic 1038
Active esta casilla para cargar manualmente la bandeja uno. En caso contrario, el
papel se alimentará automáticamente.

.topic 1039
Haga clic en este botón para abrir la ventana Tamaño personalizado, que
permite la adición de tamaños de papel no estándar.

.topic 1040
Haga clic en este botón para cargar la configuración predeterminada según esté definida
por la configuración cargada en la actualidad en el controlador
Menú desplegable de configuración en la ficha Configuración.

.topic 1041
Enumera los
tamaños personalizados introducidos previamente y permite que el usuario los seleccione.

.topic 1042
Escriba aquí una cadena para indicar el nombre del tamaño personalizado.

.topic 1043
Escriba un número dentro del intervalo indicado para definir la anchura
de la página.

.topic 1044
Escriba un número dentro del intervalo indicado para definir la longitud
de la página.

.topic 1045
Haga clic en este botón para añadir la nueva definición de página personalizada a
la lista de definiciones.

.topic 1046
Haga clic en este botón para modificar un tamaño personalizado definido previamente.

.topic 1047
Haga clic en este botón para eliminar un tamaño personalizado definido previamente.

.topic 1048
Permite al usuario definir la unidad de medida para los campos
de anchura y longitud.

.topic 1049
Seleccione este botón para definir la unidad de medida para los
campos de anchura y longitud en milímetros.

.topic 1050
Seleccione este botón para definir la unidad de medida para los
campos de anchura y longitud en pulgadas.

.topic 1051
Permite al usuario imprimir varias páginas de un documento en una
única hoja.

.topic 1052
Define el número de páginas impresas en una cara de cada hoja de
papel.

.topic 1053
Active esta casilla para colocar un borde en línea continua alrededor de cada página
cuando Páginas por hoja se define en un número mayor que 1.

.topic 1054
Seleccione de la lista la manera en la que las múltiples páginas
se posicionarán en la hoja

.topic 1055
Permite al usuario añadir un margen adicional para las páginas
que van a se encuardernadas.

.topic 1056
Barra de desplazamiento que ajusta el tamaño del margen.

.topic 1057
Seleccionar este botón para especificar el margen de encuadernado
en milimetros

.topic 1058
Seleccionar este botón para especificar el margen de encuadernado
en pulgadas

.topic 1059
Ajusta el número de páginas para imprimir en formato horizontal
o vertical.

.topic 1060
Selecciona el número de páginas para imprimir en formato horizontal.

.topic 1061
Selecciona el número de páginas para imprimir en formato vertical.

.topic 1062
Permite a los usuarios seleccionar si el borde de referencia será el
borde largo o el borde corto.

.topic 1063
Seleccionar este botón para orientar la página de forma que el borde
de referencia sea el lado corto del papel.

.topic 1064
Seleccionar este botón para orientar la página de forma que el borde
de referencia sea el lado largo del papel.

.topic 1065
Ajustes para impresión de folletos, o formatos especiales con dos páginas
por hoja

.topic 1066
Seleccionar el número de páginas a imprimir por hoja para crear un folleto.

.topic 1067
Marcar esta casilla para indicar que el borde derecho de la página en el
folleto será encuadernado.

.topic 1068
Permite al usuario salvar algunos ajustes en la configuración.

.topic 1069
Teclee un nomber para asignar al nombre de la condiguración.

.topic 1070
Marcar esta casilla para guardar el tamaño, origen y tipo de papel.

.topic 1071
Permite al usuario ajustar opciones específicas a la impresión de fuentes.

.topic 1072
Indica el formato en el que las fuentes TrueType se enviarán a la impresora.

.topic 1073
Seleccionar este botón para descargar fuentes TrueType a la impresora como
fuentes de contorno.

.topic 1074
Seleccionar este botón para descargar fuentes TrueType a la impresora
como fuentes Bitmap.

.topic 1075
Permite al usuario sustituir fuente de sistema por las fuentes
residente de la impresora.

.topic 1076
Marcar esta casilla para sustituir fuentes de systema por
las fuentes residentes de la impresora.

.topic 1077
Informe del mapa de sustituciones acutal.

.topic 1078
Pulsar este botón para abrir la ventana de Nueva Sustitución de fuente.

.topic 1079
Pulsar este botón para abrir la ventana de Edición de Sustitución de fuente.

.topic 1080
Pulsar este botón para borrar el mapa de sustituciones.

.topic 1081
Pulsar este botón para resetear el mapa de sustituciones a los
valores de fábrica

.topic 1082
Pulsar para cargar los ajustes por defecto definidos en la última
configuración cargada en el controlador.

.topic 1083
Selecciona la fuente de sistema que debe ser susituida por una
fuente de impresora.

.topic 1084
Selecciona la fuente de impresora que sustituirá a la
fuente de sistema.

.topic 1085
Pulsar este botón para aceptar la sustitución.

.topic 1086
Muestra la fuente de sistema que será sustituida por una fuente
de impresora.

.topic 1087
Seleccionar la fuente de impresora que sustituirá a la fuente
de sistema.
.topic 1088
Seleccione una resolución de impresión de 600 o
1.200 puntos por pulgada.

.topic 1089
Seleccione este botón para establecer la resolución de impresión en 600 puntos por
pulgada.

.topic 1090
Seleccione este botón para establecer la resolución de impresión en 1200 puntos por
pulgada.

.topic 1091
Marque esta casilla para activar la función de ahorro
de tóner del motor de marcado.

.topic 1092
Seleccione si las barras deslizantes de Luminosidad y
Contraste se aplican a Todo, Texto, Gráficos
o Fotografía.

.topic 1093
Haga clic, sujete y deslice la barra para ajustar la
luminosidad de los gráficos.

.topic 1094
Haga clic, sujete y deslice la barra para ajustar el
contraste de los gráficos.

.topic 1095
Haga clic para cargar la configuración predeterminada definida
según la configuración cargada actualmente en la
lista Configuración del controlador.

.topic 1096
Seleccione la forma de enviar el trabajo de impresión
a la impresora. Hay disponibles diversas opciones
de almacenaje y seguridad.

.topic 1097
Seleccione esta opción para imprimir el trabajo normalmente.

.topic 1098
El trabajo será almacenado en el disco de la impresora e impreso. El trabajo se podrá reimprimir posteriormente o ser borrado.

.topic 1099
El trabajo se almacenará en el disco de la impresora con un PIN de usuario y no se imprimirá automáticamente. El usuario podrá, después, desde el panel de la impresora seleccionar el trabajo que quiere imprimir introduciendo el PIN. Después de la impresión el trabajo se borrará automáticamente.

.topic 1100
Seleccione esta opción para imprimir un trabajo guardado y
activar las selecciones de nombre de usuario.

.topic 1101
Seleccione esta opción para imprimir un trabajo guardado
más adelante.

.topic 1102
Haga clic para abrir la ventana Configurar hora y
configurar una hora futura a la que imprimir el trabajo.

.topic 1103
Proporciona identificación para los trabajos de impresión
guardados y protegidos mediante seguridad.

.topic 1104
Escriba un nombre para especificar qué trabajo de impresión guardado
desea enviar a la impresora.

.topic 1105
Introduzca un PIN(número de identificación personal)de seis dígitos para imprimir un trabajo de impresión asegurado.  El PIN seleccionado DEBE:

- Contener seis dígitos

- Contener al menos 4 dígitos únicos

- No utilizar el mismo dígito tres veces seguidas (por ejemplo "111")

- No formar una secuencia de aumento de dígitos de más de 2 de largo (por ejemplo, "123" o "567")

.topic 1106
Permite la configuración y activación de una dirección de correo
electrónico a la que enviar notificaciones sobre trabajos terminados.

.topic 1107
Marque esta casilla para enviar una notificación por correo electrónico
cuando termine el trabajo.

.topic 1108
Define una dirección a la que enviar una notificación por correo electrónico
cuando termina el trabajo.

.topic 1109
Seleccione la dirección en la página para imprimir el trabajo.

.topic 1110
Seleccione esta opción para imprimir el trabajo con el borde
más corto del material en la parte superior e inferior.

.topic 1111
Marque esta casilla para girar los documentos en modo vertical
180 grados.

.topic 1112
Seleccione esta opción para imprimir el trabajo con el borde
más largo del material en la parte superior e inferior.

.topic 1113
Marque esta casilla para girar los documentos en modo horizontal
180 grados.

.topic 1114
Escriba un número o utilice las barras de desplazamiento para indicar
el número de copias de este documento que desea imprimir.

.topic 1115
Para impresión multicopia, especificar si quiere o no agrupar las copias.
Si estan agrupadas, se imprimirán los documentos completos consecutivamente.
Si no están agrupadas, las mismas páginas de cada documento se imprimirán juntas.

.topic 1116
Marque esta casilla para imprimir el documento en
orden inverso, empezando por la última página.

.topic 1117
Permite la configuración de formularios electrónicos.

.topic 1118
Seleccione esta opción para desactivar el modo de formulario electrónico
e imprimir normalmente.

.topic 1119
Seleccione esta opción para imprimir el trabajo y guardarlo
como un formulario electrónico con el nombre introducido en el
cuadro Nombre de formulario electrónico.

.topic 1120
Seleccione esta opción para crear una plantilla del trabajo de impresión actual
con el formulario electrónico nombrado, completándolo en una sola operación.

.topic 1121
Seleccione esta opción para crear una plantilla del trabajo de impresión
actual con el formulario electrónico nombrado, repitiendo la plantilla
en cada operación.

.topic 1123
Haga clic en este botón para abrir la ventana Marca de agua.

.topic 1124
Haga clic en este botón para abrir la ventana Plantilla.

.topic 1125
Seleccione este botón para enviar un trabajo de impresión a la impresora
una vez transcurrido un determinado número de minutos.

.topic 1126
Defina un número de minutos tras los cuales enviar el trabajo de impresión
a la impresora.

.topic 1127
Seleccione este botón para enviar un trabajo de impresión a la impresora en
la fecha y hora reales específicas.

.topic 1128
Defina el mes durante el cual desea enviar la tarea de impresión a la
impresora.

.topic 1129
Defina el día durante el cual desea enviar la tarea de impresión a la
impresora.

.topic 1130
Defina el año durante el cual desea enviar la tarea de impresión a la
impresora.

.topic 1131
Defina la hora a la cual desea enviar la tarea de impresión a la impresora.

.topic 1132
Defina el minuto en el cual desea enviar la tarea de impresión a la impresora.

.topic 1133
Seleccione entre mensajes de texto predefinidos o personalizados para que se impriman
en una página para indicar su estado de seguridad o versión.

.topic 1134
Haga clic en este botón para crear una nueva definición de marca de agua.

.topic 1135
Haga clic en este botón para ver o cambiar la definición de marca de agua
seleccionada.

.topic 1136
Haga clic en este botón para eliminar la definición de marca de agua
seleccionada.

.topic 1137
Seleccione en qué páginas se debe imprimir la marca de agua en esta lista.

.topic 1138
Permite al usuario configurar la posición de la marca de agua
en la página.

.topic 1139
Defina la distancia horizontal de la marca de agua desde el centro
de la página. El valor 0 representa el centro de la página.

.topic 1140
Defina la distancia vertical de la marca de agua desde el centro
de la página. El valor 0 representa el centro de la página.

.topic 1141
Seleccione este botón para establecer la unidad de posición en milímetros.

.topic 1142
Seleccione este botón para establecer la unidad de posición en pulgadas.

.topic 1143
Permite al usuario configurar cómo aparecerá la marca de agua
en la página.

.topic 1144
Escriba una cadena de texto en esta casilla que se imprimirá en la
página como marca de agua.

.topic 1145
Seleccione en esta lista el tipo de letra en la cual se
imprimirá la marca de agua.

.topic 1146
Seleccione de esta lista el tamaño en unidades de puntos en el cual
se imprimirá la marca de agua.

.topic 1147
Seleccione en esta lista el estilo de letra en la cual se
imprimirá la marca de agua.

.topic 1148
Deslice la barra para especificar en qué ángulo (en grados) se
debe imprimir la marca de agua desde la horizontal.

.topic 1149
Deslice la barra para seleccionar en qué sombra de gris (en
unidades de porcentaje) se debe imprimir la marca de agua.

.topic 1150
Pulse este botón para imprimir la marca de agua delante de los
demás datos que se van a imprimir en la página.

.topic 1151
Pulse este botón para imprimir la marca de agua detrás de los
demás datos que se van a imprimir en la página.

.topic 1152
Haga clic en este botón para añadir la nueva marca de agua a la lista o
guardar los cambios en una marca de agua existente.

.topic 1153
Seleccione una plantilla para imprimir desde la lista de
plantillas definidas previamente.

.topic 1154
Seleccione una opción de la lista para determinar si desea
crear una plantilla tras enviar la tarea a la impresora.

.topic 1155
Seleccione de esta lista en qué páginas se debe imprimir la
plantilla seleccionada.

.topic 1156
Pulse este botón para imprimir la plantilla delante de los
demás datos que se van a imprimir en la página.

.topic 1157
Pulse este botón para imprimir la plantilla detrás de los
demás datos que se van a imprimir en la página.

.topic 1158
Haga clic en este botón para eliminar la plantilla seleccionada.

.topic 1159
Haga clic en este botón para abrir una ventana de exploración
conectada al sitio Web Consultar a Oki.

.topic 1160
Haga clic en este botón para aceptar los cambios en la configuración de esta
página.

.topic 1161
Haga clic en este botón para ignorar los cambios en la configuración de esta
página.

.topic 1162
Haga clic aquí para cargar la configuración predeterminada según esté definida por la
configuración cargada actualmente en la lista de ajustes del controlador.

.topic 1163
Haga clic en este botón para leer más información acerca del controlador.

.topic 1164
Versión para el controlador de impresión, Language Monitor, and código del controlador.

.topic 1165
Imprimir todos carácteres en negro.

.topic 1166
Número de 1 a 32767 representa un macro que se ha enviado previamente a la impresora.

.topic 1167
Separar los trabajos de impresión en la bandeja de salida.

.topic 1168
Listado de tipos de perforación.

.topic 1169
Listado de tipos de grapado.

.topic 1171
Imprimir una página por hoja.

.topic 1172
Imprimir múltiples páginas por hoja.

.topic 1173
Imprimir en modo libreta.

.topic 1174
Aumentar el tamaño de la imagen utilizando varias páginas. Las hojas pueden unirse para para crear una imagén tipo poster.

.topic 1176
Seleccionar una marca de agua para ser impresa en la parte superior de la imagen.

.topic 1177
Seleccionar un preformato de hoja.

.topic 1179
Imprimir Express permite la impresión sobre cualquier apoyo en los medios de comunicación, seleccione la bandeja de papel. Con Imprimir Express, no es necesario configurar el tamaño o el tipo en el panel del operador. Imprimir Express es activado por desmarcando la "Media Check" caja.

.topic 1180
Expiración del trabajo indica el número de días que los tipos de trabajo "Almacenado", "Seguro", o "Prueba" serán almacenados antes de que sean automáticamente suprimidos.  El número de días puede establecerse entre 1 a 365.  Un valor de cero significa que el trabajo no expirará.


Consultar a Oki

El botón "Consultar a Oki" abre el sitio Web Consultar a Oki. Este intuitivo sitio Web ofrece instrucciones paso a paso así como ejemplos para las actividades de impresión, diarias y avanzadas.


Gráficos

La ventana Gráficos permite al usuario ajustar la calidad de impresión de los gráficos.

Calidad permite al usuario elegir entre 600 o 1200 ppp (puntos por pulgada). El valor predeterminado es 600 ppp.

El botón "Ahorro de tóner" indica si está habilitada la función de ahorro de tóner del motor de marcado. El valor predeterminado es desactivado.

Ajuste manual selecciona si se aplican las barras Luminosidad y Contraste a Todo, Texto, Gráficos o Fotografía. El valor predeterminado es Todo. Este ajuste sólo se aplica a PCL6.

Luminosidad ajusta la luminosidad de las imágenes gráficas dentro del intervalo -100 a 100. El valor predeterminado es 0.

Contraste ajusta el contraste de las imágenes gráficas dentro del intervalo -100 a 100. El valor predeterminado es 0.

El botón "Predeterminado" carga los ajustes predeterminados tal como se ha definido en la configuración actualmente cargada de la lista desplegable Configuración del controlador de la ficha Configuración. Si se desean los valores predeterminados de fábrica, debe seleccionarse Predeterminado en Configuración del controlador.


Opciones de trabajo

Tipo de trabajo selecciona los modos de los trabajos de impresión que se han almacenado internamente. Todas las opciones están atenuadas si no está instalada la opción Disco duro. La impresión "Normal" es el ajuste predeterminado.

"Trabajo almacenado" indica que el trabajo de impresión se ha almacenado internamente y que se han habilitado las selecciones de nombre de usuario.

"Impresión segura" indica que el trabajo de impresión se ha almacenado internamente, que se han habilitado las selecciones del nombre de usuario y que la impresión requiere un nombre de trabajo y un PIN de trabajo. Esta opción habilita las selecciones de identificación del trabajo.

"Probar e imprimir" selecciona un trabajo almacenado y habilita las selecciones de nombre de usuario.

"Trabajo programado" indica que debe imprimirse en el futuro un trabajo de impresión almacenado y habilita el botón "Configurar hora".

El botón "Configurar hora" abre la ventana Configurar hora para asignar la hora en la que se va a imprimir el trabajo.

Identificación del trabajo permite al usuario especificar el trabajo de impresión almacenado que se va a enviar a la impresora. "Nombre del trabajo" identifica el trabajo almacenado, seguro o de impresión de prueba. "PIN del trabajo" acepta el número de identificación personal de 4 dígitos usado como contraseña de un trabajo de impresión seguro.

Notificación por correo electrónico configura el controlador para enviar un mensaje de correo electrónico a una dirección especificada que indica que el trabajo de impresión ha finalizado. La casilla de verificación "Enviar correo electrónico al término del trabajo" habilita esta función. "Dirección de correo electrónico" define la dirección a la que debe enviarse la notificación.

Orientación especifica la dirección en la que se imprimirá el documento en la página. El modo Vertical alinea el borde corto del papel en la parte superior e inferior. La casilla de verificación "180" junto a esta opción gira los documentos que se encuentra en modo vertical 180 grados. El modo Horizontal alinea el borde largo del papel en la parte superior e inferior y la casilla de verificación "180" junto a esta opción gira los documentos que se encuentran en modo horizontal 180 grados. Las aplicaciones pueden proporcionar una forma de establecer la orientación, que anulará este ajuste.

Copias se utiliza para que el controlador genere varias copias de un trabajo de impresión. Puede escribir el número de copias en el cuadro, o bien puede utilizar las barras de desplazamiento para aumentar o disminuir el valor. La mayoría de las aplicaciones anularán este ajuste.

Intercalar configura el controlador para que imprima copias intercaladas. Normalmente, cuando se establecen varias copias de un trabajo de impresión de varias páginas, se imprimen todas las copias de la primera página, seguidas por todas las copias de la página siguiente, y así sucesivamente. Es posible que haya que ordenar estas páginas. El intercalado ordena automáticamente las páginas imprimiendo una copia de cada página y, a continuación, repitiendo el proceso para el número de copias deseado. Las aplicaciones pueden anular este ajuste.

Invertir configura el controlador para que imprima primero la última página.

Formulario electrónico permite al usuario almacenar internamente un trabajo de impresión para que se vuelva a imprimir posteriormente. Una vez almacenado el formulario electrónico, se puede crear con él una plantilla para otro trabajo de impresión, o bien combinarse con él. Esta opción está atenuada si no está instalada la opción Disco duro.

"No utilizar formularios electrónicos" indica que esta función no está habilitada. Éste es el ajuste predeterminado.

"Imprimir-guardar como formulario" indica que el trabajo debe imprimirse y, a continuación, guardarse con el nombre definido en el cuadro Nombre del formulario electrónico.

"Incluir formulario e: una vez" crea una plantilla del trabajo de impresión actual con el formulario electrónico cuyo nombre se muestra en el cuadro Nombre del formulario electrónico. La función de plantilla se completa después de una sola pasada por el formulario electrónico.

"Incluir formulario e: sistemáticamente" crea una plantilla del trabajo de impresión actual con el formulario electrónico cuyo nombre se muestra en el cuadro Nombre del formulario electrónico. La función de plantilla se repite. Por ejemplo, si el formulario electrónico tiene dos páginas, se crea una plantilla de la primera página del formulario electrónico en las páginas 1, 3, 5, etc., y se crea la plantilla de la página 2 del formulario electrónico en las páginas 2, 4, 6, etc.

"Nombre del formulario electrónico" define el nombre usado para almacenar y referirse al trabajo de impresión.

El botón "Marca de agua" abre la ventana Marca de agua.

El botón "Plantilla" abre la ventana Plantilla.


Plantilla

La ventana "Plantilla" permite al usuario crear, eliminar y editar el comportamiento de los formularios electrónicos. Una plantilla es una parte de un documento que se agrega a cada página de un trabajo de impresión, como un membrete o un formulario estándar. (NO HAY PLANTILLAS PREDEFINIDAS). Debe crear las plantillas usando la aplicación que prefiera. Después, la aplicación que ha creado puede incluirse en futuros trabajos de impresión. No puede establecer la creación de plantillas como el valor predeterminado. Sólo se le permite establecer la creación de plantillas desde una aplicación.

"Función de plantilla " proporciona opciones para imprimir plantillas. El modo "Sin plantilla" no crea ninguna plantilla y, por tanto, no se imprimirá ninguna. "Crear nueva plantilla " creará una plantilla cuando se envía el trabajo de impresión. Cada vez, se le pedirá el nombre de la plantilla al usuario.

Otro conjunto de opciones disponibles permite al usuario definir cuándo se debe imprimir una plantilla, ya sea "Todas las páginas", "Sólo la primera página" o "Todas pág: menos la prim:".

"Front" (Delante) indica que la plantilla se imprime delante de los datos del trabajo de impresión. Si sitúa la plantilla delante de los datos de impresión, puede haber partes del trabajo de impresión que no se puedan leer. El valor predeterminado es Anverso.

"Reverso" indica que la plantilla se imprime detrás de los datos del trabajo de impresión.

El botón "Quitar" elimina la plantilla seleccionada de la lista.

El cuadro de texto Macro PCL permite al usuario seleccionar una macro PCL5 previamente descargada para que se ejecute con el trabajo de impresión actual. Sólo es válido para el controlador PCL5.

Uso:

Para crear una plantilla:

1) Abra cualquier documento en una aplicación

2) Archivo->Imprimir->Propiedades

3) Opciones de trabajo ->Plantilla

4) Seleccione "Crear nueva plantilla" como la función de plantilla.

5) Haga clic en Aceptar para cerrar la ventana Plantilla.

6) Haga clic en Aceptar para cerrar las propiedades de la impresora. Cuando lo haga, aparecerá una ventana preguntándole el nombre de la plantilla. Puede ser cualquier texto que desee. Haga clic en Aceptar y se cerrará la ventana y las propiedades.

7) Haga clic en Imprimir en el cuadro de diálogo de impresión y se creará la plantilla.

Para usar una plantilla:

1) Abra cualquier documento en una aplicación.

2) Archivo->Imprimir->Propiedades

3) Opciones de trabajo ->Plantilla

4) Seleccione la plantilla en el cuadro de lista Plantilla.

5) Seleccione "One Overlay" (Una plantilla) como la función de plantilla.

6) Haga clic en Aceptar para cerrar la ventana Plantilla y en Aceptar para cerrar las propiedades de la impresora.

7) Haga clic en Imprimir en el cuadro de diálogo de impresión y el documento se imprimirá con la plantilla agregada a cada página.


Configurar hora

La ventana Configurar hora permite al usuario especificar una hora para enviar un trabajo de impresión a la impresora.

"Tiempo transcurrido" envía un trabajo de impresión a la impresora después de que hayan transcurrido un número determinado de minutos de 0 a 9999.

"Tiempo real" envía un trabajo de impresión a la impresora en una fecha y hora real específica.

"Mes" permite la selección de meses, de JAN (enero) a DEC (diciembre).

"Día" permite la selección de los días válidos por mes, de 1 a 31.

"Año" permite la selección de cualquier año de 2006 a 2026.

"Hora" permite la selección de la hora del día. Los valores se encuentran entre 0 a 23, donde 12 a 23 representa horas p.m. Por ejemplo, 0 representa 12:00 a.m., 8 representa 8:00 a.m., 13 representa 1:00 p.m., y 20 representa 8:00 p.m.

"Minuto" permite la selección de los minutos en una hora. Los valores van de 0 a 59.


Marca de agua

La ventana Marca de agua permite al usuario configurar el texto que se va a imprimir en una página para indicar su estado de seguridad o versión. Los mensajes predefinidos son CONFIDENTIAL, COPY o DRAFT (Confidencial, Copia o Borrador). El usuario puede seleccionar en una lista las páginas en las que se va a imprimir la marca de agua. Las opciones son "Todas las páginas", "Sólo la primera página" o "Todas pág: menos la prim:".

Los botones "Nuevo", "Editar" y "Quitar" se usan para manipular las marcas de agua. El botón "Nuevo" crea una nueva definición de marca de agua. El botón "Editar" permite al usuario ver o cambiar las características de una definición de marca de agua seleccionada en una tabla. El botón "Quitar" elimina una definición de marca de agua seleccionada en la tabla.

"Posición" especifica la ubicación del centro de la marca de agua. Una posición de 0 X y 0 Y centrará la marca de agua en el centro de la página. Los desplazamientos pueden ser positivos o negativos, donde un desplazamiento horizontal positivo significa un desplazamiento hacia la derecha de la página y un desplazamiento horizontal negativo significa un desplazamiento hacia la izquierda. Un desplazamiento vertical positivo significa un desplazamiento hacia la parte superior de la página y un desplazamiento vertical negativo significa un desplazamiento hacia la parte inferior. Las unidades de medida que se pueden seleccionar son "mm" (milímetros) o "in" (pulgadas).

El grupo "Nuevo/Editar" define las características de texto y de presentación de una marca de agua.

"Texto con marca de agua" define la cadena de texto que se imprimirá en la página como marca de agua.

"Ángulo" especifica el ángulo en grados desde la horizontal en el que se imprime la marca de agua. El intervalo válido es -180 a 180 grados. 0 es horizontal, 90 es vertical hacia arriba, -90 es vertical hacia abajo y 180 y -180 son posiciones boca abajo. El valor predeterminado es 45 grados.

"Transparencia" selecciona el tono de gris de la marca de agua en unidades de porcentaje. 0% es transparente, 25% es gris claro, 75% es gris oscuro, 100% es negro sólido. El valor predeterminado es 10%.

"Tipo de letra" especifica el tipo de letra en que se imprimirá la marca de agua. El valor predeterminado es Times New Roman.

"Tamaño:" selecciona el tamaño de la marca de agua en unidades de puntos. Por lo general, las marcas de agua son más grandes que el texto impreso en una página. El intervalo válido es de 3 a 300 puntos. El valor predeterminado es 72 puntos.

"Estilo de fuente" selecciona el estilo de fuente. Los estilos disponibles dependen de los admitidos por la fuente (es decir, Regular, Cursiva, Negrita, Negrita cursiva). El valor predeterminado es Regular.

"Anverso" indica que la marca de agua se imprime delante de las imágenes. Si sitúa la marca de agua delante de los datos de impresión puede haber partes del trabajo de impresión que no se puedan leer. El valor predeterminado es Anverso.

"Reverso" indica que la marca de agua se imprime detrás de las imágenes.

El botón "Aplicar" agrega una nueva marca de agua a la lista de marcas de agua, o guarda las modificaciones de una marca de agua existente.


Preferencias

Las ventanas de preferencias de impresión permiten al usuario cambiar los ajustes que determinan el formato y el manejo de los trabajos de impresión.

La ficha Configuración configura las opciones de alimentación, el modo de acabado, configuración del controlador y la configuración de la fuente.

La ficha Gráficos configura la luminosidad, el contraste y la calidad de la impresión.

La ficha Opciones de trabajo configura el tipo de trabajo, la identificación del trabajo, la notificación por correo electrónico, orientación, copias, formularios electrónicos, marcas de agua y plantillas.

La ficha Consultar a Oki proporciona un vínculo al sitio Web de Oki, que contiene ideas, ejemplos y consejos de asistencia técnica sobre cómo obtener el máximo partido de la impresora.


Propiedades y preferencias

El controlador de la impresora cuenta con ventanas y fichas que permiten al usuario establecer varias funciones.

Properties (Propiedades) configura los dispositivos instalados opcionalmente en la impresora y la función de contabilidad de trabajos.

Preferences (Preferencias) permiten al usuario cambiar los ajustes que determinan el formato y el manejo de los trabajos de impresión.


Cuadernillo

La ventana "Cuadernillo" controla los ajustes para la impresión de cuadernillos, un formato especial de dos páginas por hoja. Los cuadernillos requieren la instalación de un duplexer o unidad de impresión a doble cara. El modo de cuadernillo dispone las páginas de tal forma que cuando se pliega la pila de papel resultante, las páginas están en orden cuando se hojean como si fueran un libro.

"Firma" establece el número de páginas impresas en una hoja para formar un cuadernillo. Las opciones son "Sin límite" o cualquier número que sea múltiplo de 4.

La casilla de verificación "Right Binding" (Encuadernación derecha), cuando está activada, indica que el borde situado más a la derecha de las páginas del cuadernillo se encuadernarán todas juntas, y las páginas deben disponerse para volver las hojas de derecha a izquierda.

El cuadro desplegable Firma indica el número de páginas de cada firma del cuadernillo.

Las opciones son Sin límite o un número que sea múltiplo de 4. El valor predeterminado es Sin límite.

Si está activada la casilla de verificación Right Binding (Encuadernación derecha), la páginas se pasan de derecha a

izquierda . El valor predeterminado es desactivado.

La barra de desplazamiento Margen de encuadernación establece un margen de encuadernación central. Si el margen de encuadernación seleccionado es menor que el generado automáticamente, no tendrá efecto. Si el margen de encuadernación seleccionado es mayor que el generado automáticamente, las páginas del cuadernillo se

reducirán automáticamente para que ajusten. El valor predeterminado es 0.00”.

El botón de opción Margen de encuadernación (mm) se selecciona de forma predeterminada para todos los idiomas excepto para Inglés EE. UU. Es excluyente con las pulgadas. La selección incluye una selección de mm/pulgadas en otras ventanas.

El botón de opción Margen de encuadernación (pulgadas) se selecciona de forma predeterminada sólo para Inglés EE. UU. Es excluyente con milímetros. La selección incluye una selección de mm/pulgadas en otras ventanas. .


Configuración del controlador

La ventana Configuración del controlador permite al usuario guardar determinados ajustes de una configuración.

"Nombre" define el nombre de la configuración guardada.

Si la casilla de verificación "Retener esta información" no está activada, no se guardan el tamaño del papel, el origen y el tipo de medio y no cambian cuando se carga la configuración. El valor predeterminado es activado.


Configuración

La página Configuración contiene los ajustes necesarios para los trabajos de impresión básicos.

"Tamaño:" selecciona el tamaño del papel en que serán formateados los trabajos de impresión. Algunos ejemplos de tamaño son Carta, Legal o A4. La mayoría de las aplicaciones proporcionan una forma de establecer el tamaño del papel, que anulará esta configuración. Si una aplicación no establece el tamaño del papel, se usará este valor. Los siguientes tipos de papel no pueden ser detectados por la bandeja: Statement, COM9, COM10, Monarca, A6, C5 y DL. Para utilizar estos tamaños utilice el panel de operador de la impresora para desactivar la opción de autodetectar en la bandeja y poner el tamaño necesario.

"Tipo de Medio" selecciona el tipo de papel en el que se va a imprimir. Algunos ejemplos de tipos de papel son Papel normal, Transparencia y Cartulina. Asegúrese de que el tipo de papel seleccionado está cargado en la bandeja de entrada seleccionada. Algunas aplicaciones pueden anular esta configuración.

Tipo | Gramaje
Normal | 68-105 gsm
Fino | 64-67 gsm
Grueso 1 | 106-159 gsm
Grueso 2 | 160-216 gsm
Grueso 3* | 106-216 gsm
*Para papel rugoso o desiguales, como sobres, utilizar tipo grueso 3. Cuando se utiliza tipo de papel grueso 3 la función de doble cara no esta disponible.

"Origen:" selecciona de dónde procede el papel de la bandeja de entrada. Asegúrese de que el tamaño del papel seleccionado está cargado en el origen del papel seleccionado. Use las "Opciones Disponibles" en la ficha Opciones de dispositivo de las propiedades para instalar una bandeja de entrada que no está en la lista. Algunas aplicaciones pueden anular estos ajustes.

"Destino:" selecciona la posición de salida en la que se apilará el trabajo de impresión. Utilice "Opciones Disponibles" en la ficha Opciones de dispositivo de las propiedades para instalar un destino que no aparece en la lista.

El botón "Opciones de alimentación" abre la ventana Opciones de alimentación que permite personalizaciones adicionales de los orígenes y destinos del papel.

Modo de acabado selecciona los modos de compresión e impresión de varias páginas en una única hoja de papel, o de ampliación e impresión de una única página en varias hojas. Si está seleccionado "Estándar/de N en adelante" en esta lista, el botón "Opciones" abre la ventana Estándar/de N en adelante. Si está seleccionado "Impresión de carteles", el botón "Opciones" abre la ventana Impresión de carteles. Si está seleccionado "Cuadernillo", el botón "Opciones" abre la ventana Cuadernillo.

Impresión a dos caras controla la impresión en ambas caras de una hoja de papel. Si selecciona "Ningún borde", la impresora sólo imprimirá en el anverso de cada página. La impresión a dos caras "Borde largo" imprimirá en ambas caras de la página y mantiene la orientación correcta cuando el papel se da la vuelta o se encuaderna por su borde largo. La impresión a dos caras "Borde corto" imprimirá en ambas caras de la página y mantiene la orientación correcta cuando el papel se da la vuelta o se encuaderna por su borde corto. Utilice "Opciones Disponibles" en la ficha Opciones de dispositivo de las propiedades para instalar el duplexer si están atenuadas las opciones de borde largo y de borde corto.

Configuración del controlador permite la selección de una configuración guardada o de una predeterminada. El botón "Añadir" abre la ventana Configuración del controlador. El botón "Cargar" carga la configuración guardada actualmente seleccionada en el menú desplegable. El botón "Quitar" carga la configuración guardada seleccionada en el menú desplegable.

El botón "Fuentes" abre la ventana Fuentes.

El botón "Predeterminado" carga los ajustes predeterminados tal como se ha definido en la configuración actualmente cargada de la lista desplegable Configuración del controlador. Si se desean los valores predeterminados de fábrica, debe seleccionarse Predeterminado en la lista desplegable.


Editar sustitución de fuentes

La ventana "Editar sustitución de fuentes" modifica una fuente del sistema existente para sustituir las fuentes de la impresora. Fuente del sistema selecciona la fuente del sistema de sustitución. "Printer Font" (Fuente de la impresora) selecciona qué fuente de la impresora será la sustituta.


Nueva sustitución de fuente

La ventana "Nueva sustitución de fuente" define una fuente del sistema para sustituir la fuente de la impresora. Fuente del sistema selecciona la fuente del sistema de sustitución. "Printer Font" (Fuente de la impresora) selecciona la fuente de la impresora que será la sustituta.

El botón "Añadir" acepta la sustitución y vuelve a la ventana Fuente.


Fuentes

La ventana Fuentes establece las opciones específicas para imprimir fuentes.

"Tipo de salida de fuente TrueType" indica el formato que se envían las fuentes TrueType a la impresora, ya sea como una fuente de contorno o como una fuente de mapa de bits.

La casilla de verificación "Sustituir fuentes TrueType por fuentes de la impresora" permite al usuario sustituir las fuentes del sistema con fuentes residentes de la impresora. Esta opción puede agilizar la impresión del trabajo pero la página impresa puede no tener el mismo aspecto que el que aparece en la pantalla. Sólo se puede definir la sustitución de fuentes para aquellas fuentes que usan el mismo conjunto de caracteres. Por tanto, una fuente como Wingdings no puede ser sustituida por Times New Roman.

El botón "Nuevo" abre la ventana Nueva sustitución de fuente. El botón "Editar" abre la ventana Editar sustitución de fuentes. El botón "Eliminar" elimina la representación de sustitución. El botón "Restablecer" restablece la asignación de sustitución a los valores predeterminados de fábrica.

El botón "Predeterminado" carga los ajustes predeterminados. Estos ajustes se definen en la configuración actualmente cargada de la lista desplegable Ajustes del controlador de la ficha Configuración.


Estándar/de N en adelante

La ventana Estándar/de N en adelante permite al usuario imprimir varias páginas de un documento en una única hoja.

Páginas por hoja establece el número de páginas impresas en una cara de cada hoja de papel. Se agregan hojas en blanco si se imprimen menos páginas que el número de páginas por hoja seleccionado. El valor predeterminado es 1.

La casilla de verificación Borde de la página selecciona un borde de línea sólida alrededor de cada página cuando Páginas por hoja está establecido en un número mayor que 1.

Diseño de página indica cómo se van a colocar varias páginas en una hoja. Las configuraciones disponibles son de izquierda-a-derecha-arriba-a-abajo, arriba-a-abajo-izquierda-a-derecha, derecha-a-izquierda-arriba-a-abajo y arriba-a-abajo-derecha-a-izquierda. Esta opción sólo aparece cuando Páginas por hoja no es 1.

Margen de encuadernación permite al usuario especificar un margen adicional que se va a agregar al borde de la página que se va a encuadernar. En el caso de la impresión a doble cara, la posición del margen de encuadernación está basada en la página superior/impar. Las opciones disponibles de la lista son "Ningún borde", "Superior", "Derecha", "Inferior" y "Izquierda", que indican la posición del margen adicional. La barra de desplazamiento se puede usar para establecer el valor de la distancia del margen, y los botones "mm" o "pulgadas" seleccionan milímetros o pulgadas. Nota: si está seleccionada la opción de imprimir a dos caras (dúplex) y se selecciona el margen de encuadernación "Izquierda" para la impresión superior, se aplicará el margen de encuadernación "Derecha" a la impresión inferior.


Opciones de alimentación

Ajustar permite que se amplíe o se reduzca el tamaño de la página de la aplicación para ajustarse al papel especificado. Ajustar es útil si el tamaño de la página de la aplicación es distinto del tamaño del papel instalado en la impresora. Si la casilla de verificación "Ajustar el tamaño del documento a la página de la impresora" está desactivada, el documento sigue formateado para el papel especificado en Tamaño. Si la casilla está activada, la impresora cambiará el tamaño del documento de acuerdo con el ajuste de la lista desplegable. El ajuste predeterminado es desactivado.

Impresión de portadas permite que la primera página de la impresión proceda de un origen diferente que el resto de páginas. Si la casilla de verificación "Utilizar origen distinto para la portada" está desactivada, todas las páginas proceden del mismo origen, y las selecciones "Origen" y "Tipo de Medio" están atenuadas. El valor predeterminado es desactivado. Si la casilla de verificación está activada, Origen se utiliza para seleccionar la bandeja de entrada (el valor predeterminado es Bandeja 1) y Tipo de Medio indica en qué tipo de papel se va a imprimir (el valor predeterminado es Configuración de impresora.

Opciones de alimentación permite una configuración adicional de la alimentación del papel. Si la casilla de verificación "Auto-cambio de bandeja" está activada, la impresora cambiará a un origen de papel secundario (si el papel es el mismo) cuando el origen de papel principal se quede sin papel. El valor predeterminado es activado. Si "Verificar medios" está desactivado, la impresora utiliza el papel cargado en la bandeja seleccionada, independientemente del tipo o el tamaño solicitado. Si esta casilla de verificación está activada, la impresora muestra una solicitud de papel en el panel de visualización de la impresora, y la impresora pasa al modo de inactividad. La impresora se reinicia cuando se carga el papel de acuerdo con la solicitud de papel y la impresora se sitúa en línea. El valor predeterminado es activado. Si la casilla de verificación "Omitir pág. en Blanco" está activada, la impresora no imprimirá ninguna página en blanco. El valor predeterminado es desactivado.

"Configuración de Bandeja 1" controla el comportamiento del origen predeterminado del papel. Si la casilla de verificación "Bandeja 1 es manual" está desactivada, el papel se autoalimentará de la Bandeja 1. El valor predeterminado es desactivado.

El botón "Tamaño personal" abre la ventana Tamaño personal que permite la adición de tamaños de papel no estándares.

El botón "Predeterminado" carga la configuración predeterminada tal como se ha definido en la configuración actualmente cargada del menú desplegable Configuración del controlador de la ficha Configuración. Si se desean los valores predeterminados de fábrica, debe seleccionarse Predeterminado en Configuración del controlador.


Impresión de carteles

La ventana Impresión de carteles controla los ajustes cuando una página se va a ampliar o a imprimir en varias hojas de papel.

"Aumento" establece el número de páginas que se van a usar para imprimir en dirección horizontal (X) o vertical (Y). Las opciones disponibles son 1, 2, 3, o 4 páginas en cada dirección.

Los botones "Orientación" seleccionan si el borde largo o corto del papel está en la parte superior de la página impresa. La orientación "Vertical" sitúa el borde más corto del papel en la parte superior de la página mientras que la orientación "Horizontal" sitúa el borde más largo en la parte superior.


Tamaño personal

La ventana Tamaño personal permite al usuario agregar, cambiar y eliminar tamaños de página no estándar.

La extensa lista permite la selección de tamaños personalizados previamente introducidos.

"Nombre" permite la definición del tamaño personalizado.

"Anchura" establece el ancho de la página. Se indica el intervalo máximo y mínimo para este valor.

"Longitud" establece la longitud de la página. Se indica el intervalo máximo y mínimo para este valor.

"Unidad" establece la unidad de medida para los campos de anchura y longitud.

El botón "Añadir" agrega la nueva definición de la página personalizada a la lista de definiciones. Todos los nombres de definición deben ser únicos.

El botón "Modificar" permite la modificación de un tamaño personalizado previamente definido.

El botón "Eliminar" elimina un tamaño personalizado previamente definido.


Opciones de dispositivo

La ficha Opciones de dispositivo permite al usuario indicar al controlador de la impresora qué opciones están instaladas en la impresora.

Opciones Disponibles muestra todas las opciones disponibles para la impresora así como su estado actual. Al preguntar al controlador de la impresora sobre las opciones, se presentarán las selecciones correctas en las páginas de propiedades. El usuario debe seleccionar primero una opción de la lista para poder cambiar su estado.

El botón "Imprimir de demostración" envía una página de demostración de ejemplo a la impresora.

El grupo "Cambiar opción" permite al usuario cambiar el estado actual de una opción disponible. "Cambiar configuración de" muestra la opción actualmente seleccionada de la lista Opciones Disponibles y ofrece un cuadro de lista con posibles ajustes. El cuadro de texto "Rename Option To:" (Cambiar el nombre de la opción a) permite al usuario cambiar el nombre de la opción seleccionada.

El botón "Obtener información de la impresora" consulta a la impresora las opciones disponibles actuales. Todas las diferencias se reflejan en la lista Opciones Disponibles.

El botón "Predeterminado" establece la lista Opciones Disponibles a sus valores predeterminados y restablece el tipo de trabajo (en la ficha Opciones de trabajo) a Normal.

El botón Acerca de abre una ventana que muestra la información de la versión del controlador de la impresora.


Contabilidad de trabajos

La ficha Contabilidad de trabajos permite al usuario configurar el controlador de la impresora con información de contabilidad que se envía con cada trabajo de impresión.

El Nombre de usuario es una cadena que se muestra en los registros del sistema de control de impresión para identificar quién ha impreso un trabajo.

El ID de cuenta del trabajo es un número que usa el sistema de control de impresión para identificar a los usuarios. Cada usuario debe tener asignado un ID.