Ιδιότητες

Η καρτέλα Επιλογές συσκευής ορίζει στοιχεία που σχετίζονται με προαιρετικές συσκευές που προστίθενται στον εκτυπωτή.

Η καρτέλα Επεξήγηση εργασίας επιτρέπει στον χρήστη να διαμορφώσει το πρόγραμμα οδήγησης του εκτυπωτή με πληροφορίες επεξήγησης που αποστέλλονται με κάθε εκτύπωση.


.topic 1000
Αναφέρει όλες τις επιλογές που ενδέχεται να είναι διαθέσιμες
για τον εκτυπωτή και εμφανίζει την τρέχουσα
κατάστασή τους. Ενεργοποιήστε μια επιλογή από αυτήν τη λίστα
για να αλλάξετε την κατάστασή της.

.topic 1001
Κάντε κλικ για να στείλετε ένα δείγμα σελίδας επίδειξης
στον εκτυπωτή.

.topic 1002
Επιτρέπει στο χρήστη να αλλάξει την τρέχουσα
κατάσταση της διαθέσιμης επιλογής.

.topic 1003
Εμφανίζει την επιλογή που είναι ενεργοποιημένη τη συγκεκριμένη στιγμή
στη λίστα Available Options (Διαθέσιμες επιλογές) και
παρέχει μια λίστα με πιθανές ρυθμίσεις.

.topic 1004
Επιτρέπει στο χρήστη να αλλάξει το όνομα
της ενεργοποιημένης επιλογής.

.topic 1005
Κάντε κλικ για να υποβάλετε ερώτημα στον εκτυπωτή για τις τρέχουσες
διαθέσιμες επιλογές.

.topic 1006
Κάντε κλικ για να ορίσετε στη λίστα Available Options (Διαθέσιμες επιλογές)
τις προεπιλεγμένες τιμές και να επαναφέρετε
την καρτέλα Job Type (Τύπος εργασίας) στη ρύθμιση Normal (Κανονική).

.topic 1007
Κάντε κλικ για να ανοίξετε ένα παράθυρο που εμφανίζει
τις πληροφορίες έκδοσης για το πρόγραμμα
οδήγησης του εκτυπωτή.

.topic 1008
Επιτρέπει στο χρήστη να ρυθμίσει τις παραμέτρους του
προγράμματος οδήγησης του εκτυπωτή λαμβάνοντας υπόψη τις πληροφορίες λογιστικής
που αποστέλλονται με κάθε εργασία εκτύπωσης.

.topic 1009
Πληκτρολογήστε ένα όνομα χρήστη που θα εμφανίζεται στα
αρχεία καταγραφής συστήματος ελέγχου εκτύπωσης με σκοπό την αναγνώριση
του χρήστη που εκτύπωσε μια εργασία.

.topic 1010
Πληκτρολογήστε ένα εκχωρημένο αναγνωριστικό χρήστη που θα χρησιμοποιηθεί
από το σύστημα ελέγχου εκτύπωσης για την αναγνώριση των χρηστών.

.topic 1011
Ελέγχει τον τύπο και τις διαστάσεις του
υλικού εκτύπωσης καθώς και τις θέσεις προέλευσης και
προορισμού.

.topic 1012
Αναφέρει τα πιθανά μεγέθη χαρτιού στα οποία
μπορεί να γίνει μορφοποίηση των εργασιών εκτύπωσης. Επιλέξτε το
επιθυμητό μέγεθος για την τρέχουσα εργασία.

.topic 1013
Αναφέρει τα πιθανά είδη χαρτιού στα οποία
μπορούν να πραγματοποιηθούν εργασίες εκτύπωσης. Επιλέξτε το
επιθυμητό υλικό για την τρέχουσα εργασία.

.topic 1014
Αναφέρει πιθανούς δίσκους εισόδου που περιέχουν
κενά μέσα. Επιλέξτε το επιθυμητό στοιχείο εισόδου για
την τρέχουσα εργασία.

.topic 1015
Αναφέρει πιθανούς δίσκους εξόδου του εκτυπωμένου
υλικού. Επιλέξτε το επιθυμητό στοιχείο εξόδου για
την τρέχουσα εργασία.

.topic 1016
Κάντε κλικ για να ανοίξετε το παράθυρο Paper Feed Options (Επιλογές τροφοδοσίας χαρτιού)
που επιτρέπει την περαιτέρω προσαρμογή των
θέσεων προέλευσης και προορισμού του χαρτιού.

.topic 1017
Αναφέρει τις λειτουργίες με τις οποίες είναι δυνατή η εκτύπωση πολλαπλών σελίδων
σε ένα φύλλο ή η εκτύπωση μίας σελίδας
σε πολλά φύλλα.

.topic 1018
Κάντε κλικ για να ανοίξετε το παράθυρο Standard/N-up (Τυπικό/Ανά Ν),
το παράθυρο PosterPrint (Εκτύπωση πόστερ) ή το παράθυρο Booklet (Βιβλιαράκι)
ανάλογα με την επιλογή της λίστας που έχει ενεργοποιηθεί.

.topic 1019
Αναφέρει πιθανές λειτουργίες για εκτύπωση και στις δύο
πλευρές ενός φύλλου χαρτιού. Επιλέξτε ποια πλευρά
θα χρησιμοποιηθεί για τη βιβλιοδεσία (κατά μήκος ή κατά πλάτος).

.topic 1020
Επιτρέπει την επιλογή μιας αποθηκευμένης ρύθμισης παραμέτρων
ή της προεπιλογής.

.topic 1021
Κάντε κλικ για να ανοίξετε το παράθυρο Driver Settings (Ρυθμίσεις προγράμματος οδήγησης).

.topic 1022
Κάντε κλικ για να φορτώσετε τις αποθηκευμένες ρυθμίσεις διαμόρφωσης παραμέτρων
που έχουν επιλεχθεί.

.topic 1023
Κάντε κλικ για να καταργήσετε τις αποθηκευμένες ρυθμίσεις διαμόρφωσης παραμέτρων
που έχουν επιλεχθεί.

.topic 1024
Κάντε κλικ για να ανοίξετε το παράθυρο Fonts (Γραμματοσειρές).

.topic 1025
Κάντε κλικ για να φορτώσετε τις προεπιλεγμένες ρυθμίσεις όπως ορίζονται
από τις ρυθμίσεις διαμόρφωσης παραμέτρων που έχουν φορτωθεί στη
λίστα Driver Settings (Ρυθμίσεις προγράμματος οδήγησης).

.topic 1026
Επιτρέπει τη μεγέθυνση ή σμίκρυνση του μεγέθους σελίδας της εφαρμογής
ώστε να χωρά στο καθορισμένο χαρτί.

.topic 1027
Επιλέξτε αυτό το πλαίσιο για να αλλάξετε το μέγεθος του εγγράφου ώστε να ταιριάζει με τη ρύθμιση για το μέγεθος του χαρτιού
από τη διπλανή αναπτυσσόμενη λίστα.

.topic 1028
Επιλέξτε ένα μέγεθος χαρτιού σύμφωνα με το οποίο θα αλλάξει το μέγεθος του εγγράφου.

.topic 1029
Επιτρέπει την παροχή της πρώτης σελίδας εκτύπωσης από
διαφορετική προέλευση από ό,τι για τις υπόλοιπες σελίδες.

.topic 1030
Επιλέξτε αυτό το πλαίσιο για να ενεργοποιήσετε την επιλογή νέας προέλευσης εισόδου
και νέου τύπου εκτυπωτικού μέσου για την πρώτη σελίδα από τις διπλανές
αναπτυσσόμενες λίστες.

.topic 1031
Επιλέξτε τη νέα προέλευση εισόδου από αυτήν τη λίστα πιθανών
θέσεων.

.topic 1032
Επιλέξτε τον νέο τύπο υλικού στον οποίο θα εκτυπώσετε.

.topic 1033
Επιτρέπει τη ρύθμιση τροφοδότησης επιπλέον χαρτιού.

.topic 1034
Επιλέξτε αυτό το πλαίσιο για να επιτραπεί στον εκτυπωτή να μεταβεί σε δευτερεύουσα
τροφοδοσία χαρτιού όταν τελειώσει το χαρτί στην κύρια τροφοδοσία.

.topic 1035
Επιλέξτε αυτό το πλαίσιο για να επιτρέπεται η προσωρινή διακοπή της εκτύπωσης
και να επιβεβαιώνεται το τοποθετημένο εκτυπωτικό μέσο στο δίσκο εισόδου μέσω
μηνύματος του εκτυπωτή, όταν είναι απαραίτητο.

.topic 1036
Επιλέξτε αυτό το πλαίσιο για να αποτρέπεται η εκτύπωση σελίδων
που δεν περιέχουν δεδομένα.

.topic 1037
Ελέγχει τη συμπεριφορά της προεπιλεγμένης τροφοδοσίας χαρτιού.

.topic 1038
Επιλέξτε αυτό το πλαίσιο για μη αυτόματη φόρτωση του δίσκου ένα. Διαφορετικά, το
χαρτί θα τροφοδοτηθεί αυτόματα.

.topic 1039
Κάντε κλικ σε αυτό το κουμπί για να ανοίξει το παράθυρο "Προσαρμογή μεγέθους", που
επιτρέπει την προσθήκη μη βασικών μεγεθών χαρτιού.

.topic 1040
Κάντε κλικ σε αυτό το κουμπί για να φορτώσετε τις προεπιλεγμένες ρυθμίσεις όπως καθορίζονται
από τις τρέχουσες φορτωμένες παραμέτρους στο αναπτυσσόμενο
μενού "Ρυθμίσεις προγράμματος οδήγησης", στην καρτέλα "Εγκατάσταση".

.topic 1041
Εμφανίζει σε λίστα και επιτρέπει στο χρήστη να επιλέξει ήδη καταχωρημένα
προσαρμοσμένα μεγέθη.

.topic 1042
Πληκτρολογήστε μια συμβολοσειρά εδώ για να δηλώσετε το όνομα του προσαρμοσμένου μεγέθους.

.topic 1043
Πληκτρολογήστε έναν αριθμό εντός της περιοχής τιμών που υποδεικνύεται για να ορίσετε το πλάτος
της σελίδας.

.topic 1044
Πληκτρολογήστε έναν αριθμό εντός της περιοχής τιμών που υποδεικνύεται για να ορίσετε το μήκος
της σελίδας.

.topic 1045
Κάντε κλικ σε αυτό το κουμπί για να προσθέσετε τον νέο ορισμό προσαρμοσμένης σελίδας
στη λίστα των ορισμών.

.topic 1046
Κάντε κλικ σε αυτό το κουμπί για να τροποποιήσετε ένα ήδη ορισμένο προσαρμοσμένο μέγεθος.

.topic 1047
Κάντε κλικ σε αυτό το κουμπί για να διαγράψετε ένα ήδη ορισμένο προσαρμοσμένο μέγεθος.

.topic 1048
Επιτρέπει στο χρήστη να ορίσει τη μονάδα μέτρησης για τα
πεδία πλάτους και μήκους.

.topic 1049
Επιλέξτε αυτό το κουμπί για να ορίσετε τη μονάδα μέτρησης για τα
πεδία πλάτους και μήκους σε χιλιοστά.

.topic 1050
Επιλέξτε αυτό το κουμπί για να ορίσετε τη μονάδα μέτρησης για τα
πεδία πλάτους και μήκους σε ίντσες.

.topic 1051
Επιτρέπει στο χρήστη να εκτυπώνει πολλές σελίδες ενός εγγράφου σε
ένα μόνο φύλλο.

.topic 1052
Ορίζει τους αριθμούς σελίδων που εκτυπώνονται στη μία πλευρά κάθε φύλλου
χαρτιού.

.topic 1053
Επιλέξτε αυτό το πλαίσιο για ένα περίγραμμα συμπαγούς γραμμής γύρω από κάθε σελίδα
όταν η επιλογή "Σελίδες ανά φύλλο" έχει οριστεί σε μεγαλύτερη τιμή από 1.
.topic 1054
Επιλέξτε από τον κατάλογο αυτόν τον τρόπο πολλές σελίδες θα είναι τοποθετημένη σε ένα φύλλο.

.topic 1055
Επιτρέπει στο χρήστη να καθορίσετε επιπλέον περιθώριο που πρέπει να προστεθούν στην άκρη μιας σελίδας που θα δεσμευτεί.

.topic 1056
Scrollbar οποία επιλέγει το περιθώριο απόσταση αξία.

.topic 1057
Επιλέξτε αυτό το κουμπί για να καθορίσετε το δεσμεύει μονάδα στο περιθώριο
mm.

.topic 1058
Επιλέξτε αυτό το κουμπί για να καθορίσετε το δεσμεύει μονάδα στο περιθώριο ίντσες.

.topic 1059

Ορίζει τον αριθμό των σελίδων που θα χρησιμοποιηθεί για την εκτύπωση και στις δύο οριζόντιες ή κάθετες κατευθύνσεις.

.topic 1060
Επιλέξτε τον αριθμό σελίδων για εκτύπωση σε οριζόντια διεύθυνση.

.topic 1061
Επιλέξτε τον αριθμό σελίδων για εκτύπωση σε κάθετη κατεύθυνση.

.topic 1062
Επιτρέπει στο χρήστη να επιλέξει αν το χαρτί της μακράς ή βραχείας διαρκείας ακμή είναι στην κορυφή της εκτυπωμένη σελίδα.

.topic 1063
Επιλέξτε αυτό το κουμπί για να προσανατολίσουν τη σελίδα τέτοια που σύντομα άκρη του χαρτιού είναι στην κορυφή.

.topic 1064
Επιλέξτε αυτό το κουμπί για να προσανατολίσουν τη σελίδα τέτοια ώστε το μακρύ άκρο του χαρτιού είναι στην κορυφή.

.topic 1065
Ελέγχει τις ρυθμίσεις για την εκτύπωση φυλλαδίων, μια ειδική μορφή των δύο σελίδες ανά φύλλο.

.topic 1066
Ελέγχει τις ρυθμίσεις για την εκτύπωση φυλλαδίων, μια ειδική μορφή των δύο σελίδες ανά φύλλο..

.topic 1067
Επιλέξτε αυτό το πλαίσιο να δείχνει ότι η δεξιά άκρη των σελίδων του βιβλιαρίου θα είναι δεμένες μεταξύ τους.

.topic 1068
Επιτρέπει στο χρήστη να σώσει ορισμένες ρυθμίσεις σε μια ρύθμιση.

.topic 1069
Πληκτρολογήστε ένα σπάγκο για να καθορίσετε το όνομα της ρύθμισης.

.topic 1070
Επιλέξτε αυτό το πλαίσιο, για να σώσει το μέγεθος χαρτιού, πηγή τύπου και μέσων μαζικής ενημέρωσης.

.topic 1071
Επιτρέπει στο χρήστη να καθορίσει συγκεκριμένες επιλογές για την εκτύπωση γραμματοσειρών.

.topic 1072
Αναφέρεται στο σχήμα με το οποίο γραμματοσειρές TrueType στέλνονται στον εκτυπωτή.

.topic 1073

Επιλέξτε αυτό το κουμπί για να κατεβάσετε τις γραμματοσειρές TrueType στον εκτυπωτή όπως Outline fonts.

.topic 1074
Επιλέξτε αυτό το κουμπί για να κατεβάσετε τις γραμματοσειρές TrueType στον εκτυπωτή όπως Bitmap fonts.

.topic 1075
Επιτρέπει στο χρήστη να αντικαταστήσει τις γραμματοσειρές με το σύστημα που διαμένουν γραμματοσειρές εκτυπωτή.

.topic 1076
Επιλέξτε αυτό το πλαίσιο για την αντικατάσταση του συστήματος με τις γραμματοσειρές εκτυπωτή κάτοικος γραμματοσειρές.

.topic 1077
Λίστες τρέχουσα υποκατάσταση αντιστοιχίσεις.

.topic 1078
Κάντε κλικ στο κουμπί για να ανοίξετε το παράθυρο New Font Υποκατάστασης.

.topic 1079
Κάντε κλικ στο κουμπί για να ανοίξετε το παράθυρο Edit Font Υποκατάστασης.

.topic 1080
Κάντε κλικ στο κουμπί για να διαγράψετε την υποκατάσταση της χαρτογράφησης.

.topic 1081
Κάντε κλικ στο κουμπί για να επαναφέρετε την υποκατάσταση της χαρτογράφησης σε εργοστάσιο προεπιλογές.

.topic 1082
Κάντε κλικ για να φορτώσετε τις προεπιλεγμένες ρυθμίσεις, όπως ορίζεται από τη στιγμή που φορτώνονται στη διαμόρφωση του προγράμματος οδήγησης Ρυθμίσεις λίστας.

.topic 1083
Επιλέγει το σύστημα γραμματοσειρά που πρέπει να αντικατασταθεί από έναν εκτυπωτή γραμματοσειρά.

.topic 1084
Επιλέγει τον εκτυπωτή γραμματοσειρά για να λειτουργήσουν ως υποκατάστατο μιας γραμματοσειράς συστήματος.

.topic 1085
Κάντε κλικ στο κουμπί για να δεχθεί την υποκατάσταση.

.topic 1086
Εμφανίζει τη γραμματοσειρά του συστήματος πρέπει να αντικατασταθεί από έναν εκτυπωτή γραμματοσειρά.

.topic 1087
Επιλέγει τον εκτυπωτή γραμματοσειρά για να λειτουργήσουν ως υποκατάστατο μιας γραμματοσειράς συστήματος.

.topic 1088
Επιλέξτε ανάλυση εκτύπωσης 600 ή
1200 στιγμών ανά ίντσα.

.topic 1089
Επιλέξτε αυτό το κουμπί για να ορίσετε την ανάλυση εκτύπωσης στις 600 στιγμές ανά
ίντσα.

.topic 1090
Επιλέξτε αυτό το κουμπί για να ορίσετε την ανάλυση εκτύπωσης στις 1200 στιγμές ανά
ίντσα.

.topic 1091
Επιλέξτε αυτό το πλαίσιο για να ενεργοποιήσετε τη λειτουργία
εξοικονόμησης γραφίτη του μηχανισμού επισήμανσης.

.topic 1092
Επιλέξτε εάν τα ρυθμιστικά για τη φωτεινότητα και την αντίθεση
Θα ισχύουν για τις ρυθμίσεις All (Όλα), Text (Κείμενο), Graphics (Γραφικά)
ή Photo (Φωτογραφία).

.topic 1093
Κάντε κλικ, κρατήστε πατημένο το κουμπί του ποντικιού και σύρετε το ρυθμιστικό για να διορθώσετε
τη φωτεινότητα των γραφικών.

.topic 1094
Κάντε κλικ, κρατήστε πατημένο το κουμπί του ποντικιού και σύρετε το ρυθμιστικό για να διορθώσετε
την αντίθεση των γραφικών.

.topic 1095
Κάντε κλικ για να φορτώσετε τις προεπιλεγμένες ρυθμίσεις όπως ορίζονται
από τις ρυθμίσεις διαμόρφωσης παραμέτρων που έχουν φορτωθεί στη
λίστα Driver Settings (Ρυθμίσεις προγράμματος οδήγησης).

.topic 1096
Επιλέξτε τον τρόπο αποστολής της εργασίας εκτύπωσης
στον εκτυπωτή. Διατίθεται μεγάλη ποικιλία
επιλογών αποθήκευσης/ασφαλείας.

.topic 1097
Ενεργοποιήστε αυτή την επιλογή για να εκτυπώσετε την εργασία κανονικά.

.topic 1098
Η εργασία θα αποθηκευθεί σε δίσκο στον εκτυπωτή και δεν θα εκτυπωθεί. Η εργασία μπορεί να εκτυπωθεί ξανά αργότερα ή να διαγραφεί.

.topic 1099
Η εργασία θα αποθηκευθεί σε δίσκο στον εκτυπωτή με PIN χρήστη και δεν θα εκτυπωθεί αυτόματα.  Ο χρήστης μπορεί να επιλέξει την εργασία εκτύπωσης από τον πίνακα χειρισμού χρησιμοποιώντας τον κωδικό PIN. Μετά την εκτύπωση, η εργασία θα διαγραφεί αυτόματα.

.topic 1100
Ενεργοποιήστε αυτή την επιλογή για να εκτυπώσετε μια αποθηκευμένη εργασία και
να ενεργοποιήσετε επιλογές ονόματος χρήστη.

.topic 1101
Ενεργοποιήστε αυτή την επιλογή για να εκτυπώσετε μια αποθηκευμένη εργασία
μελλοντικά.

.topic 1102
Κάντε κλικ για να ανοίξετε το παράθυρο Set Time (Ορισμός ώρας) και ορίστε
μια ώρα στο μέλλον για εκτύπωση της εργασίας.

.topic 1103
Παρέχει τη δυνατότητα αναγνώρισης για αποθηκευμένες και ασφαλισμένες
εργασίες εκτύπωσης.

.topic 1104
Πληκτρολογήστε ένα όνομα για να καθορίσετε ποια αποθηκευμένη εργασία εκτύπωσης
θα σταλεί στον εκτυπωτή.

.topic 1105
Εισάγετε εξαψήφιο ΡΙΝ (προσωπικός αριθμός αναγνώρισης) για να εκτυπώσετε ασφαλή εργασία εκτύπωσης.  Το επιλεγμένο ΡΙΝ ΠΡΕΠΕΙ:

- Να έχει μήκος έξι ψηφίων

- Να έχει τουλάχιστον 4 διαφορετικά ψηφία

- Να μη χρησιμοποιεί το ίδιο ψηφίο τρεις φορές στη σειρά (π.χ. "111")

- Να μη σχηματίζει αλληλουχία πάνω από 2 αυξητικών ψηφίων (π.χ. "123" ή "567")

.topic 1106
Επιτρέπει τη ρύθμιση και την ενεργοποίηση μιας διεύθυνσης ηλεκτρονικού ταχυδρομείου
για την αποστολή ειδοποιήσεων μετά την ολοκλήρωση μιας εργασίας.

.topic 1107
Επιλέξτε αυτό το πλαίσιο για να στείλετε μια ειδοποίηση ηλεκτρονικού ταχυδρομείου κατά την ολοκλήρωση
της εργασίας.

Η ρύθμιση παραμέτρων του εκτυπωτή πρέπει επίσης να ρυθμίζεται για ειδοποίηση μέσω ηλεκτρονικού ταχυδρομείου.

.topic 1108
Ορίζει μια διεύθυνση για την αποστολή ειδοποιήσεων ηλεκτρονικού ταχυδρομείου
μετά την ολοκλήρωση μιας εργασίας.

.topic 1109
Επιλέξτε την κατεύθυνση στη σελίδα για την εκτύπωση της εργασίας.

.topic 1110
Ενεργοποιήστε αυτή την επιλογή για να εκτυπώσετε την εργασία με τη μικρή
πλευρά του μέσου στο επάνω και στο κάτω μέρος.

.topic 1111
Επιλέξτε αυτό το πλαίσιο για να περιστρέψετε έγγραφα με κατακόρυφο προσανατολισμό
κατά 180 μοίρες.

.topic 1112
Ενεργοποιήστε αυτή την επιλογή για να εκτυπώσετε την εργασία με τη μεγάλη
πλευρά του μέσου στο επάνω και στο κάτω μέρος.

.topic 1113
Επιλέξτε αυτό το πλαίσιο για να περιστρέψετε έγγραφα με οριζόντιο προσανατολισμό
κατά 180 μοίρες.

.topic 1114
Πληκτρολογήστε έναν αριθμό ή χρησιμοποιήστε τις ράβδους κύλισης για να δηλώσετε
τον αριθμό των αντιγράφων αυτού του εγγράφου που θα δημιουργηθούν.

.topic 1115
Στην εκτύπωση πολλών αντιγράφων, καθορίζεται η συρραφή των αντιγράφων ή όχι.
Κατά την συρραφή, οι σελίδες εκτυπώνονται συνεχόμενα για κάθε αντίγραφο του εγγράφου.
Όταν δεν εκτελείται συρραφή, τα αντίγραφα κάθε σελίδας εκτυπώνονται μαζί.

.topic 1116
Επιλέξτε αυτό το πλαίσιο για να εκτυπώσετε το έγγραφο αντίστροφα,
αρχίζοντας από την τελευταία σελίδα.

.topic 1117
Επιτρέπει τη ρύθμιση παραμέτρων των ρυθμίσεων ηλεκτρονικής φόρμας.

.topic 1118
Ενεργοποιήστε αυτή την επιλογή για να απενεργοποιήσετε τη λειτουργία ηλεκτρονικών φορμών και
να εκτυπώσετε κανονικά.

.topic 1119
Ενεργοποιήστε αυτή την επιλογή για να εκτυπώσετε την εργασία και να την αποθηκεύσετε
ως ηλεκτρονική φόρμα με το όνομα που έχει πληκτρολογηθεί στο
πλαίσιο ονόματος ηλεκτρονικής φόρμας.

.topic 1120
Ενεργοποιήστε αυτή την επιλογή για να επικαλύψετε την τρέχουσα εργασία εκτύπωσης
με την καθορισμένη ηλεκτρονική φόρμα, ολοκληρώνοντάς τη με ένα πέρασμα.

.topic 1121
Ενεργοποιήστε αυτή την επιλογή για να επικαλύψετε την τρέχουσα εργασία εκτύπωσης
με την καθορισμένη ηλεκτρονική φόρμα, επαναλαμβάνοντας την επικάλυψη
για κάθε πέρασμα.

.topic 1123
Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε το παράθυρο Watermark (Υδατογράφημα).

.topic 1124
Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε το παράθυρο Overlay (Επικάλυψη).

.topic 1125
Επιλέξτε αυτό το κουμπί για να στείλετε μια εργασία εκτύπωσης στον εκτυπωτή αφού περάσει
ένας συγκεκριμένος αριθμός λεπτών.

.topic 1126
Ορίστε έναν αριθμό λεπτών μετά τα οποία θα αποσταλεί η εργασία εκτύπωσης
στον εκτυπωτή.

.topic 1127
Επιλέξτε αυτό το κουμπί για να αποσταλεί μια εργασία εκτύπωσης στον εκτυπωτή σε μια
συγκεκριμένη πραγματική ημερομηνία και ώρα.

.topic 1128
Ορίστε το μήνα κατά τον οποίο θα αποσταλεί η εργασία εκτύπωσης στον
εκτυπωτή.

.topic 1129
Ορίστε την ημέρα κατά την οποία θα αποσταλεί η εργασία εκτύπωσης στον
εκτυπωτή.

.topic 1130
Ορίστε το έτος κατά το οποίο θα αποσταλεί η εργασία εκτύπωσης στον
εκτυπωτή.

.topic 1131
Ορίστε την ώρα που θα αποσταλεί η εργασία εκτύπωσης στον εκτυπωτή.

.topic 1132
Ορίστε το λεπτό που θα αποσταλεί η εργασία εκτύπωσης στον εκτυπωτή.

.topic 1133
Επιλέξτε προκαθορισμένα ή προσαρμοσμένα μηνύματα κειμένου που θα εκτυπωθούν
σε μια σελίδα υποδηλώνοντας την κατάσταση ασφαλείας ή έκδοσής της.

.topic 1134
Κάντε κλικ σε αυτό το κουμπί για να δημιουργήσετε νέο ορισμό υδατογραφήματος.

.topic 1135
Κάντε κλικ σε αυτό το κουμπί για να προβάλετε ή να αλλάξετε τον επιλεγμένο ορισμό
υδατογραφήματος.

.topic 1136
Κάντε κλικ σε αυτό το κουμπί για να διαγράψετε τον επιλεγμένο ορισμό
υδατογραφήματος.

.topic 1137
Επιλέξτε σε ποιες σελίδες θα εκτυπωθεί το υδατογράφημα από αυτήν τη λίστα.

.topic 1138
Επιτρέπει στο χρήστη να ρυθμίσει τη θέση του υδατογραφήματος
στη σελίδα.

.topic 1139
Ορίστε την οριζόντια απόσταση του υδατογραφήματος από το κέντρο
της σελίδας. Η τιμή 0 αντιστοιχεί στο κέντρο της σελίδας.

.topic 1140
Ορίστε την κάθετη απόσταση του υδατογραφήματος από το κέντρο
της σελίδας. Η τιμή 0 αντιστοιχεί στο κέντρο της σελίδας.

.topic 1141
Επιλέξτε αυτό το κουμπί για να ορίσετε τη μονάδα θέσης σε χιλιοστόμετρα.

.topic 1142
Επιλέξτε αυτό το κουμπί για να ορίσετε τη μονάδα θέσης σε ίντσες.

.topic 1143
Επιτρέπει στο χρήστη να ρυθμίσει τον τρόπο εμφάνισης του υδατογραφήματος
στη σελίδα.

.topic 1144
Πληκτρολογήστε μια συμβολοσειρά κειμένου σε αυτό το πλαίσιο για να εκτυπωθεί στη
σελίδα ως υδατογράφημα.

.topic 1145
Επιλέξτε από αυτήν τη λίστα την οικογένεια γραμματοσειρών με την οποία
θα εκτυπωθεί το υδατογράφημα.

.topic 1146
Επιλέξτε από αυτήν τη λίστα το μέγεθος σε μονάδες στιγμών στο οποίο
θα εκτυπωθεί το υδατογράφημα.

.topic 1147
Επιλέξτε από αυτήν τη λίστα το στυλ γραμματοσειράς με το οποίο
θα εκτυπωθεί το υδατογράφημα.

.topic 1148
Σύρετε το ρυθμιστικό για να καθορίσετε σε ποια γωνία σε μοίρες από την
οριζόντια θέση πρέπει να εκτυπωθεί το υδατογράφημα.

.topic 1149
Σύρετε το ρυθμιστικό για να επιλέξετε σε ποια απόχρωση του γκρι σε ποσοστιαίες
μονάδες πρέπει να εκτυπωθεί το υδατογράφημα.

.topic 1150
Επιλέξτε αυτό το κουμπί για να εκτυπωθεί το υδατογράφημα μπροστά από τα
άλλα δεδομένα εκτύπωσης της σελίδας.

.topic 1151
Επιλέξτε αυτό το κουμπί για να εκτυπωθεί το υδατογράφημα πίσω από τα
άλλα δεδομένα εκτύπωσης της σελίδας.

.topic 1152
Κάντε κλικ σε αυτό το κουμπί για να προσθέσετε το νέο υδατογράφημα στη λίστα ή
για να αποθηκεύσετε αλλαγές σε ένα υπάρχον υδατογράφημα.

.topic 1153
Επιλέξτε μια επικάλυψη για την εκτύπωση από αυτήν τη λίστα με τις
ήδη καθορισμένες επικαλύψεις.

.topic 1154
Ενεργοποιήστε μια επιλογή από αυτήν τη λίστα για να προσδιορίσετε αν
θα δημιουργηθεί επικάλυψη κατά την αποστολή της εργασίας στον εκτυπωτή.

.topic 1155
Επιλέξτε από αυτήν τη λίστα σε ποιες σελίδες θα εκτυπωθεί η επιλεγμένη
επικάλυψη.

.topic 1156
Επιλέξτε αυτό το κουμπί για να εκτυπώσετε την επικάλυψη μπροστά από
τα άλλα δεδομένα εκτύπωσης στη σελίδα.

.topic 1157
Επιλέξτε αυτό το κουμπί για να εκτυπώσετε την επικάλυψη πίσω από
τα άλλα δεδομένα εκτύπωσης στη σελίδα.

.topic 1158
Κάντε κλικ σε αυτό το κουμπί για να διαγράψετε την επιλεγμένη επικάλυψη.

.topic 1159
Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε το παράθυρο προγράμματος περιήγησης
που είναι συνδεδεμένο με την τοποθεσία Ask Oki (Ρωτήστε την Oki) στο Web.

.topic 1160
Κάντε κλικ σε αυτό το κουμπί για να αποδεχτείτε τις αλλαγές στις ρυθμίσεις
αυτής της σελίδας.

.topic 1161
Κάντε κλικ σε αυτό το κουμπί για να αγνοήσετε τις αλλαγές στις ρυθμίσεις
αυτής της σελίδας.

.topic 1162
Κάντε κλικ για να φορτώσετε τις προεπιλεγμένες ρυθμίσεις όπως ορίζονται από
τις τρέχουσες φορτωμένες παραμέτρους στη λίστα "Ρυθμίσεις προγράμματος οδήγησης".

.topic 1163
Κάντε κλικ σε αυτό το κουμπί για να διαβάσετε περισσότερες πληροφορίες σχετικά με το πρόγραμμα οδήγησης.
.topic 1164
Έκδοση για πρόγραμμα οδήγησης εκτύπωσης, γλώσσα οθόνης και πυρήνα προγράμματος οδήγησης.

.topic 1165
Εκτύπωση όλων των χαρακτήρων κειμένου με μαύρο χρώμα.

.topic 1166
Ακέραιοι από 1 έως 32767 για να αναπαρίσταται ότι έχει προηγουμένως ληφθεί μια μακροεντολή στον εκτυπωτή.

.topic 1167
Ξεχωριστές εργασίες εκτύπωσης στην κασέτα εξόδου.

.topic 1168
Επιλογές παράθεσης διάτρησης οπών.

.topic 1169
Επιλογές παράθεσης συρραφών.

.topic 1171
Εκτύπωση μίας σελίδας ανά φύλλο.

.topic 1172
Εκτύπωση πολλών σελίδων ανά φύλλο.

.topic 1173
Εκτύπωση σε μορφή φυλλαδίου.

.topic 1174
Μεγέθυνση εικόνας εκτύπωσης με χρήση πολλών φύλλων.  Τα φύλλα μπορούν κατόπιν να προσαρτηθούν το ένα στο άλλο για να γίνει ένα πόστερ της εικόνας.

.topic 1175 (Walk To)
Η εργασία θα αποθηκευθεί προσωρινά σε δίσκο στον εκτυπωτή. Ο χρήστης μπορεί να πλοηγηθεί στον εκτυπωτή και να επιλέξει την εργασία εκτύπωσης από τον πίνακα χειρισμού. Μετά την εκτύπωση, η εργασία θα διαγραφεί αυτόματα.

.topic 1176
Επιλέξτε ένα μοτίβο υδατογραφήματος για εκτύπωση επάνω στην εικόνα της σελίδας.

.topic 1177
Επιλέξτε ένα μοτίβο υπέρθεσης.

.topic 1179
Εκτύπωση Express επιτρέπει την εκτύπωση σε κάθε υποστηριζόμενη μέσα ενημέρωσης, με τον επιλεγμένο δίσκο χαρτιού. Με Εκτύπωση Express, δεν είναι απαραίτητο να ρυθμίσετε το μέγεθος ή το είδος των μέσων ενημέρωσης σχετικά με το χειριστή Panel. Εκτύπωση Express έχει ενεργοποιηθεί από την unchecking "Media Check" κουτί.

.topic 1180
Η Λήξη Εργασίας υποδηλώνει τον αριθμό ημερών που οι τύποι εργασίας "Αποθηκευμένο", "Ασφαλές", ή "Έλεγχος" θα είναι αποθηκευμένοι προτού διαγραφούν αυτόματα.  Ο αριθμός ημερών μπορεί να ρυθμιστεί από 1 έως 365. Ο αριθμός μηδέν σημαίνει ότι η εργασία δεν πρόκειται να λήξει.


Ρωτήστε την OKI

Το κουμπί «Ρωτήστε την Oki» ανοίγει την τοποθεσία Web Ρωτήστε την Oki. Αυτή η φιλική προς τον χρήστη τοποθεσία παρέχει οδηγίες βήμα προς βήμα καθώς και παραδείγματα και καθημερινές δραστηριότητες εκτύπωσης και δραστηριότητες εκτύπωσης για προχωρημένους.


Γραφικά

Το παράθυρο Γραφικά επιτρέπει στον χρήστη τη ρύθμιση της ποιότητας εκτύπωσης για γραφικά.

Η επιλογή «Ποιότητα» επιτρέπει στο χρήστη να επιλέξει 600 ή 1200 dpi (κουκίδες ανά ίντσα). Η προεπιλογή είναι 600 dpi.

Το κουμπί «Εξοικονόμηση γραφίτη» υποδηλώνει εάν είναι ενεργοποιημένη η λειτουργία της μηχανής επισήμανσης εξοικονόμησης γραφίτη. Η λειτουργία είναι απενεργοποιημένη από προεπιλογή.

Η «Μη αυτόματη ρύθμιση» επιλέγει εάν τα ρυθμιστικά Φωτεινότητας και Αντίθεσης εφαρμόζονται στις επιλογές "Όλα», "Κείμενο", Γραφικά ή «Φωτογραφία». Η προεπιλογή είναι ΟΛΑ. Η ρύθμιση αυτή εφαρμόζεται μόνο στον τύπο PCL6.

Η Φωτεινότητα ρυθμίζει τη φωτεινότητα των γραφικών εικόνων εντός ορίου -100 έως 100. Η προεπιλογή είναι 0.

Η Αντίθεση ρυθμίζει την αντίθεση των γραφικών εικόνων εντός ορίου -100 έως 100. Η προεπιλογή είναι 0.

Το κουμπί «Προεπιλογή» φορτώνει τις ρυθμίσεις προεπιλογής όπως ορίζεται από την τρέχουσα φορτωμένη διαμόρφωση στην αναπτυσσόμενη λίστα «Ρυθμίσεις προγράμματος οδήγησης» της καρτέλας Εγκατάσταση. Εάν επιθυμείτε τις εργοστασιακές προεπιλογές, τότε θα πρέπει να επιλεγεί το κουμπί «Προεπιλογή» στη λίστα «Ρυθμίσεις προγράμματος οδήγησης».


Επιλογές εργασίας

Οι «Επιλογές εργασίας» επιλέγουν τις λειτουργίες για εκτυπώσεις που έχουν αποθηκευτεί εσωτερικά. Όλες οι επιλογές είναι απενεργοποιημένες εάν δεν έχει εγκατασταθεί η επιλογή “Σκληρός δίσκος». Η προεπιλεγμένη ρύθμιση είναι «Κανονική» εκτύπωση.

Η «Αποθηκευμένη εργασία» υποδηλώνει ότι η εκτύπωση έχει αποθηκευτεί εσωτερικά, και είναι ενεργοποιημένες οι επιλογές Ονόματος χρήστη.

Η επιλογή «Ασφαλής Εκτύπωση» υποδηλώνει ότι η εκτύπωση έχει αποθηκευτεί εσωτερικά, είναι ενεργοποιημένες επιλογές Ονόματος χρήστη και η εκτύπωση απαιτεί ένα «Όνομα Εργασίας» και «PIN εργασίας». Αυτή η επιλογή ενεργοποιεί τις επιλογές Αναγνωριστικού εργασίας.

Η εντολή «Απόδειξη και εκτύπωση» επιλέγει μια αποθηκευμένη εργασία και ενεργοποιεί τις επιλογές «Όνομα χρήστη».

Η επιλογή «Προκαθορισμένη εργασία» υποδηλώνει ότι μια εσωτερικά αποθηκευμένη εκτύπωση θα πρέπει να εκτυπωθεί μελλοντικά και ενεργοποιεί το κουμπί «Ρύθμιση ώρας».

Το κουμπί «Ρύθμιση ώρας…» ανοίγει το παράθυρο Ρύθμιση ώρας ώστε να οριστεί η ώρα κατά την οποία θα εκτυπωθεί η εργασία.

Η επιλογή «Αναγνωριστικό εργασίας» επιτρέπει στον χρήστη να καθορίσει την αποθηκευμένη εκτύπωση που θα αποσταλεί στον εκτυπωτή. Το «Όνομα εργασίας» αναγνωρίζει την εργασία που είναι αποθηκευμένη, ασφαλής ή με απόδειξη και εκτύπωση. «ΡΙΝ εργασίας»: Αποδέχεται το μυστικό τετραψήφιο προσωπικό αριθμό αναγνώρισης που χρησιμοποιείται ως κωδικός πρόσβασης για μια ασφαλή εκτύπωση.

Η «Ειδοποίηση αλληλογραφίας» διαμορφώνει το πρόγραμμα οδήγησης ώστε να αποστείλει ένα μήνυμα ηλεκτρονικού ταχυδρομείου σε μια συγκεκριμένη διεύθυνση που υποδηλώνει ότι η εκτύπωση έχει ολοκληρωθεί. Το πλαίσιο ελέγχου «Ηλεκτρονικό ταχυδρομείο με την ολοκλήρωση της εργασίας» επιτρέπει αυτή τη δυνατότητα. Η «Ηλεκτρονική διεύθυνση» ορίζει την διεύθυνση στην οποία θα πρέπει να αποσταλεί η ειδοποίηση.

Ο «Προσανατολισμός» καθορίζει την κατεύθυνση με την οποία θα εκτυπωθεί το έγγραφο σε μια σελίδα. Η λειτουργία «Πορτραίτο» ευθυγραμμίζει τη μικρή πλευρά του χαρτιού στο επάνω και κάτω μέρος. Το πλαίσιο ελέγχου «180» δίπλα σε αυτό περιστρέφει τα έγγραφα με προσανατολισμό πορτραίτου 180 μοίρες. Η λειτουργία Οριζόντια ευθυγραμμίζει τη μεγάλη πλευρά του χαρτιού στο επάνω και κάτω μέρος και το πλαίσιο ελέγχου «180» δίπλα σε αυτό περιστρέφει τα έγγραφα με οριζόντιο προσανατολισμό 180 μοίρες. Οι εφαρμογές μπορεί να παρέχουν τρόπο ορισμού του προσανατολισμού που παρακάμπτει αυτή τη ρύθμιση.

Η επιλογή Αντίγραφα χρησιμοποιείται ώστε να δημιουργήσει το πρόγραμμα οδήγησης πολλά αντίγραφα μιας εκτύπωσης. Μπορεί να πληκτρολογηθεί ο αριθμός αντιγράφων μέσα στο πλαίσιο, ή να χρησιμοποιηθούν οι γραμμές κύλισης για την αύξηση ή μείωση της τιμής. Οι περισσότερες εφαρμογές παρακάμπτουν αυτή τη ρύθμιση.

Η επιλογή Συρραφή διαμορφώνει το πρόγραμμα οδήγησης για εκτύπωση αντιγράφων με συρραφή. Κανονικά, όταν έχουν οριστεί πολλά αντίγραφα μιας εκτύπωσης πολλών σελίδων, εκτυπώνονται όλα τα αντίγραφα της πρώτης σελίδας και ακολουθούν όλα τα αντίγραφα της επόμενης σελίδας, κ.ο.κ. Μετά μπορεί να απαιτηθεί η ταξινόμηση των σελίδων αυτών για να τοποθετηθούν στη σωστή σειρά. Η συρραφή ταξινομεί αυτόματα τις σελίδες εκτυπώνοντας ένα αντίγραφο κάθε σελίδας και, στη συνέχεια, επαναλαμβάνοντας την εκτύπωση για τον επιθυμητό αριθμό αντιγράφων. Οι εφαρμογές μπορεί να παρακάμπτουν αυτή τη ρύθμιση.

Η «Αντίθετη όψη» διαμορφώνει το πρόγραμμα οδήγησης ώστε να εκτυπώνει πρώτα την τελευταία σελίδα.

Η επιλογή «Ηλεκτρονικές φόρμες» επιτρέπει στον χρήστη την αποθήκευση μιας εκτύπωσης εσωτερικά ώστε να εκτυπωθεί ξανά αργότερα. Μετά την αποθήκευση μιας Ηλεκτρονικής φόρμας, μπορεί να γίνει επικάλυψή της ή συνδυασμός της με άλλη εκτύπωση. Αυτή η επιλογή είναι απενεργοποιημένη εάν δεν έχει εγκατασταθεί η επιλογή “Σκληρός δίσκος».

Η επιλογή « Μην χρησιμοποιείτε ηλεκτρονικές φόρμες» υποδηλώνει ότι η δυνατότητα δεν είναι ενεργοποιημένη. Αυτή είναι η προεπιλεγμένη ρύθμιση.

Η επιλογή «Εκτύπωση και αποθήκευση ως ηλεκτρονική φόρμα» υποδηλώνει ότι η εργασία θα πρέπει να εκτυπωθεί και, στη συνέχεια, να αποθηκευτεί χρησιμοποιώντας το όνομα που ορίζεται στο πλαίσιο «Όνομα ηλεκτρονικής φόρμας».

Η επιλογή «Να περιληφθεί μια φορά η ηλεκτρονική φόρμα» επικαλύπτει την τρέχουσα εκτύπωση με την ηλεκτρονική φόρμα που αναγράφεται στο πλαίσιο «Όνομα ηλεκτρονικής φόρμας». Η λειτουργία επικάλυψης ολοκληρώνεται μετά από ένα μόνο πέρασμα μέσα από την ηλεκτρονική φόρμα.

Η επιλογή «Να περιλαμβάνεται επανειλημμένα η ηλεκτρονική φόρμα» επικαλύπτει την τρέχουσα εκτύπωση με την ηλεκτρονική φόρμα που αναγράφεται στο πλαίσιο «Όνομα ηλεκτρονικής φόρμας». Η λειτουργία επικάλυψης είναι επαναλαμβανόμενη. Για παράδειγμα, εάν η ηλεκτρονική φόρμα είναι δύο σελίδες, τότε η πρώτη σελίδα της ηλεκτρονικής φόρμας επικαλύπτεται στις σελίδες 1, 3, 5, κ.λπ., η σελίδα 2 της ηλεκτρονικής φόρμας επικαλύπτεται στις σελίδες 2, 4, 6, κ.λπ..

Το «Όνομα ηλεκτρονικής φόρμας» ορίζει το όνομα που χρησιμοποιείται για την αποθήκευση και αναφορά στην εκτύπωση.

Το κουμπί «Υδατογράφημα...» ανοίγει το παράθυρο Υδατογράφημα.

Το κουμπί «Επικάλυψη...» ανοίγει το παράθυρο Επικάλυψη.


Επικάλυψη

Το παράθυρο Επικάλυψη επιτρέπει στον χρήστη τη δημιουργία, διαγραφή και επεξεργασία συμπεριφοράς ηλεκτρονικών μορφών. Η επικάλυψη είναι ένα μέρος ενός εγγράφου που προστίθεται σε κάθε σελίδα μιας εκτύπωσης, όπως ένα επιστολόχαρτο ή τυπική φόρμα. (ΔΕΝ ΥΠΑΡΧΟΥΝ ΠΡΟΚΑΘΟΡΙΣΜΕΝΕΣ ΕΠΙΚΑΛΥΨΕΙΣ). Πρέπει να δημιουργήσετε επικαλύψεις χρησιμοποιώντας την εφαρμογή που επιθυμείτε. Στη συνέχεια η εφαρμογή που έχετε δημιουργήσει μπορεί να συμπεριληφθεί σε μελλοντικές εκτυπώσεις. Δεν μπορείτε να ορίσετε τη δημιουργία επικάλυψης ως προεπιλογή. Επιτρέπεται μόνο να ορίσετε τη δημιουργία επικάλυψης μέσα από μια εφαρμογή.

Η "Λειτουργία επικάλυψης" παρέχει επιλογές για την εκτύπωση επικαλύψεων. Η λειτουργία "Χωρίς επικάλυψη" δεν δημιουργεί επικάλυψη και η επικάλυψη δεν θα εκτυπωθεί. Η λειτουργία "Δημιουργία νέας επικάλυψης" δημιουργεί μια επικάλυψη όταν αποστέλλεται η εκτύπωση. Κάθε φορά, ζητείται από τον χρήστη να παράσχει το όνομα της επικάλυψης.

Ένα άλλο διαθέσιμο σύνολο επιλογών επιτρέπει στον χρήστη να ορίσει πότε πρέπει να εκτυπώνεται μια επικάλυψη, με τις επιλογές "Όλες οι σελίδες", "Μόνο η πρώτη σελίδα", ή "Όλες εκτός από την πρώτη σελίδα".

Η επιλογή "Μπροστά" υποδηλώνει ότι η επικάλυψη εκτυπώνεται μπροστά από τα δεδομένα της εκτύπωσης. Η τοποθέτηση της επικάλυψης μπροστά από τα δεδομένα εκτύπωσης μπορεί να καταστήσει δυσανάγνωστα κάποια τμήματα της εκτύπωσης. Η προεπιλογή είναι Μπροστά..

Η επιλογή "Πίσω" υποδηλώνει ότι η επικάλυψη εκτυπώνεται πίσω από τα δεδομένα της εκτύπωσης.

Το κουμπί "Αφαίρεση" διαγράφει την επιλεγμένη επικάλυψη από τη λίστα.

Το πλαίσιο κειμένου «Μακροεντολή PCL» επιτρέπει στον χρήστη την επιλογή μιας μακροεντολής του PCL5 που έχει ληφθεί προηγουμένως ώστε να εκτελεστεί με την τρέχουσα εκτύπωση. Ισχύει μόνο για το πρόγραμμα οδήγησης του PCL5.

Χρήση:

Για να δημιουργήσετε μια επικάλυψη:

1) Ανοίξτε οποιοδήποτε έγγραφο σε μια εφαρμογή

2) Αρχείο->Εκτύπωση->Ιδιότητες

3) Επιλογές εργασίας ->Επικάλυψη

4) Επιλέξτε"Δημιουργία νέας επικάλυψης" ως Λειτουργία επικάλυψης

5) Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο Επικάλυψης

6) Κάντε κλικ στο κουμπί OK για να κλείσετε τις ιδιότητες εκτυπωτή. Όταν το κάνετε αυτό, θα αναδυθεί ένα παράθυρο που θα σας ζητά το όνομα της επικάλυψης. Αυτό μπορεί να περιλαμβάνει οποιοδήποτε κείμενο επιθυμείτε. Κάντε κλικ στο κουμπί OK για να κλείσει το αναδυόμενο παράθυρο και οι ιδιότητες.

7) Κάντε κλικ στο κουμπί «Εκτύπωση» στο παράθυρο διαλόγου εκτύπωσης για να δημιουργηθεί η επικάλυψη.

Για να χρησιμοποιήσετε μια επικάλυψη:

1) Ανοίξτε οποιοδήποτε έγγραφο σε μια εφαρμογή.

2) Αρχείο->Εκτύπωση->Ιδιότητες

3) Επιλογές εργασίας ->Επικάλυψη

4) Επιλέξτε την επικάλυψη στο πλαίσιο λίστας Επικάλυψης

5) Επιλέξτε"Μια επικάλυψη" ως Λειτουργία επικάλυψης

6) Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο Επικάλυψης και στο κουμπί OK για να κλείσετε τις ιδιότητες εκτυπωτή.

7) Κάντε κλικ στο κουμπί Εκτύπωση στο παράθυρο διαλόγου για να εκτυπωθεί το έγγραφο με την προσθήκη της επικάλυψης σε κάθε σελίδα.


Ρύθμιση ώρας

Το παράθυρο «Ρύθμιση ώρας» επιτρέπει στον χρήστη να καθορίσει μια ώρα για αποστολή μιας εκτύπωσης στον εκτυπωτή.

Η επιλογή «Επεξεργασία» (Χρόνος που παρήλθε) αποστέλλει μια εκτύπωση στον εκτυπωτή μετά την παρέλευση συγκεκριμένου αριθμού λεπτών από 0 έως 9999.

Η εντολή «Πραγματικός χρόνος» στέλνει μια εκτύπωση στον εκτυπωτή σε μια συγκεκριμένη πραγματική ημερομηνία και ώρα.

Η επιλογή «Μήνας» επιτρέπει την επιλογή των μηνών ΙΑΝ (Ιανουάριος) έως ΔΕΚ (Δεκέμβριος).

Η επιλογή «Ημέρα» επιτρέπει την επιλογή έγκυρων ημερών ανά μήνα, 1 έως 31.

Το «Έτος» επιτρέπει την επιλογή οποιουδήποτε έτους από το 2006 έως το 2026.

Η «Ώρα» επιτρέπει επιλογή ώρας της ημέρας. Οι τιμές κυμαίνονται από 0 έως 23, όπου οι τιμές 12 έως 23 αντιπροσωπεύουν τις ώρες μμ.. Για παράδειγμα, η τιμή 0 αντιπροσωπεύει την ώρα 12:00πμ, 8 την ώρα 8:00πμ, 13 την ώρα 1:00μμ και 20 την ώρα 8:00μμ.

Το «Λεπτό» επιτρέπει την επιλογή λεπτού της ώρας. Οι τιμές κυμαίνονται από 0 έως 59.


Υδατογράφημα

Το παράθυρο Υδατογράφημα επιτρέπει στον χρήστη να διαμορφώσει κείμενο που θα εκτυπωθεί σε μια σελίδα ώστε να υποδηλώνει την κατάσταση ασφάλειας ή έκδοσης. Τα προκαθορισμένα μηνύματα περιλαμβάνουν ΑΠΟΡΡΗΤΟ, ΑΝΤΙΓΡΑΦΟ ή ΠΡΟΧΕΙΡΟ. Ο χρήστης μπορεί να επιλέξει τις σελίδες στις οποίες θα εκτυπωθεί το υδατογράφημα από μια λίστα. Στις επιλογές περιλαμβάνονται «Όλες οι σελίδες», «Μόνο η πρώτη σελίδα» ή «Όλες εκτός από την πρώτη σελίδα».

Τα κουμπιά «Νέο», «Επεξεργασία» και «Αφαίρεση» χρησιμοποιούνται για τη διαχείριση των υδατογραφημάτων. Το κουμπί «Νέο» δημιουργεί ένα νέο ορισμό υδατογραφήματος. Το κουμπί «Επεξεργασία» επιτρέπει στον χρήστη να προβάλει ή να αλλάξει τα χαρακτηριστικά ενός ορισμού υδατογραφήματος που έχει επιλεγεί στον πίνακα. Το κουμπί «Αφαίρεση» διαγράφει έναν ορισμό υδατογραφήματος που έχει επιλεγεί στον πίνακα.

Η «Θέση» καθορίζει την τοποθεσία του κέντρου του υδατογραφήματος. Η θέση 0 X και 0 Y θα εστιάσει το υδατογράφημα στο κέντρο της σελίδας. Οι μετατοπίσεις μπορεί να είναι θετικές ή αρνητικές, όπου η θετική οριζόντια μετατόπιση απεικονίζεται προς τη δεξιά πλευρά της σελίδας και η αρνητική οριζόντια μετατόπιση απεικονίζεται προς την αριστερή πλευρά. Η θετική κάθετη μετατόπιση βρίσκεται προς το επάνω μέρος της σελίδας και η αρνητική κάθετη μετατόπιση βρίσκεται προς το κάτω μέρος. Οι επιλογές μονάδων μέτρησης είναι «χιλ.» (χιλιοστά) ή «ιν» (ίντσες).

Η ομάδα «Νέο/Επεξεργασία» ορίζει τα χαρακτηριστικά κειμένου και προβολής του υδατογραφήματος.

Το «Κείμενο υδατογραφήματος» ορίζει τη συμβολοσειρά κειμένου που θα εκτυπωθεί στη σελίδα ως υδατογράφημα.

Η «Γωνία» καθορίζει τη γωνία σε μοίρες από την οριζόντια γραμμή, όπου θα εκτυπωθεί το υδατογράφημα. Το έγκυρο όριο είναι -180 έως 180 μοίρες. 0 είναι οριζόντια, 90 είναι κάθετα προς τα επάνω, -90 είναι κάθετα προς τα κάτω και 180 και -180 είναι και τα δύο ανάποδα. Η τιμή προεπιλογής είναι 45 μοίρες.

Η «Διαφάνεια» επιλέγει την απόχρωση γκρίζου του υδατογραφήματος σε ποσοστιαίες μονάδες. 0% είναι διάφανο, 25% είναι ανοικτό γκρι, 75% είναι σκούρο γκρι, 100% είναι εντελώς μαύρο. Η προεπιλογή είναι 10%.

Η «Γραμματοσειρά» καθορίζει τη γραμματοσειρά στην οποία θα εκτυπωθεί το υδατογράφημα. Η προεπιλογή είναι Times New Roman.

Το «Μέγεθος» επιλέγει το μέγεθος του υδατογραφήματος σε μονάδες στιγμών. Γενικά, τα υδατογραφήματα είναι πολύ μεγαλύτερα από το κείμενο που εκτυπώνεται σε μια σελίδα. Το έγκυρο όριο είναι 3 έως 300 στιγμές. Η τιμή προεπιλογής είναι 72 στιγμές.

Το «Στυλ γραμματοσειράς» επιλέγει το στυλ γραμματοσειράς. Τα διαθέσιμα στυλ εξαρτώνται από αυτά που υποστηρίζονται από τη γραμματοσειρά (δηλ. Κανονικά, Πλάγια, Έντονα, Έντονα πλάγια). Η προεπιλογή είναι «Κανονικά».

Η επιλογή «Μπροστά» υποδηλώνει ότι το υδατογράφημα εκτυπώνεται μπροστά από τις εικόνες. Η τοποθέτηση του υδατογραφήματος μπροστά από τα δεδομένα εκτύπωσης μπορεί να καταστήσει δυσανάγνωστα κάποια τμήματα της εκτύπωσης. Η προεπιλογή είναι «Μπροστά».

Η επιλογή «Πίσω» υποδηλώνει ότι το υδατογράφημα εκτυπώνεται πίσω από τις εικόνες.

Το κουμπί «Εφαρμογή» προσθέτει το νέο υδατογράφημα στη λίστα υδατογραφημάτων ή αποθηκεύει επεξεργασίες σε ένα υπάρχον υδατογράφημα.


Προτιμήσεις

Τα παράθυρα προτιμήσεων εκτύπωσης επιτρέπουν στον χρήστη να αλλάξει τις ρυθμίσεις που προσδιορίζουν τον τρόπο μορφοποίησης και χειρισμού των εκτυπώσεων.

Η καρτέλα Εγκατάσταση διαμορφώνει τις Επιλογές τροφοδοσίας χαρτιού, τη Λειτουργία φινιρίσματος, τις Ρυθμίσεις προγράμματος οδήγησης και τις Ρυθμίσεις γραμματοσειράς.

Η καρτέλα Γραφικά διαμορφώνει την Φωτεινότητα, την Αντίθεση και την ποιότητα εκτύπωσης.

Η καρτέλα Επιλογές εργασίας διαμορφώνει τον Τύπο εργασίας, το Αναγνωριστικό εργασίας, την Ειδοποίηση αλληλογραφίας, τον Προσανατολισμό, τα Αντίγραφα, τις Ηλεκτρονικές φόρμες, τα Υδατογραφήματα και τις Επικαλύψεις.

Η καρτέλα Ρωτήστε την Oki παρέχει μια σύνδεση με την τοποθεσία Web Ρωτήστε την Oki, η οποία περιέχει πολλές ιδέες, παραδείγματα και συμβουλές υποστήριξης για τρόπους ώστε να εκμεταλλευτείτε πλήρως τον εκτυπωτή.


Ιδιότητες και Προτιμήσεις

Αυτό το πρόγραμμα οδήγησης έχει παράθυρα και καρτέλες που επιτρέπουν στον χρήση να ορίσει διάφορες λειτουργίες.

Οι Ιδιότητες διαμορφώνουν τόσο τις προαιρετικές συσκευές του εκτυπωτή που έχουν εγκατασταθεί όσο και τη δυνατότητα επεξήγησης εργασίας.

Οι Προτιμήσεις επιτρέπουν στον χρήστη να αλλάξει τις ρυθμίσεις που προσδιορίζουν τον τρόπο μορφοποίησης και χειρισμού των εκτυπώσεων.


Βιβλιαράκι

Το παράθυρο Βιβλιαράκι ελέγχει τις ρυθμίσεις για την εκτύπωση βιβλιαρίων, μια ειδική μορφή δύο σελίδων ανά φύλλο. Τα βιβλιαράκια απαιτούν την εγκατάσταση συσκευής εκτύπωσης διπλής όψης. Η λειτουργία Βιβλιαράκι διευθετεί τις σελίδες έτσι ώστε όταν διπλώσει η στοίβα χαρτιού που θα προκύψει, οι σελίδες να είναι στη σωστή σειρά όταν γυρίζουν, όπως σε ένα βιβλίο.

Η "Υπογραφή" ορίζει τον αριθμό των σελίδων που θα εκτυπωθούν σε ένα φύλλο για να σχηματιστεί ένα βιβλιαράκι. Οι επιλογές περιλαμβάνουν την "Χωρίς όριο", ή έναν αριθμό που είναι πολλαπλάσιο του 4.

Όταν επιλέγεται, το πλαίσιο ελέγχου "Βιβλιοδεσία στα δεξιά" υποδηλώνει ότι οι σελίδες στο άκρο στα δεξιά των σελίδων του βιβλιαρίου θα είναι δεμένες και ότι οι σελίδες θα πρέπει να τακτοποιημένες με τρόπο ώστε να γυρίζουν από τα δεξιά στα αριστερά.

Το Αναπτυσσόμενο πλαίσιο «Υπογραφή» υποδηλώνει τον αριθμό σελίδων σε κάθε υπογραφή βιβλιαρίου.

Οι επιλογές περιλαμβάνουν την «Χωρίς όριο» ή έναν αριθμό πολλαπλάσιο του 4. Η προεπιλογή είναι «Χωρίς όριο».

Όταν επιλέγεται το πλαίσιο ελέγχου «Βιβλιοδεσία στα δεξιά», οι σελίδες γυρίζουν από δεξιά προς

αριστερά . Από προεπιλογή το πλαίσιο δεν είναι επιλεγμένο.

Η γραμμή κύλισης «Περιθώριο βιβλιοδέτησης» ορίζει ένα περιθώριο βιβλιοδέτησης κέντρου. Εάν το επιλεγμένο περιθώριο βιβλιοδέτησης είναι μικρότερο από το περιθώριο βιβλιοδέτησης που δημιουργείται αυτόματα, δεν θα έχει αποτέλεσμα. Εάν το επιλεγμένο περιθώριο βιβλιοδέτησης είναι μεγαλύτερο από το περιθώριο βιβλιοδέτησης που δημιουργείται αυτόματα, οι σελίδες στο βιβλιαράκι θα μειωθούν

αυτόματα ώστε να προσαρμοστούν. Η προεπιλογή είναι 0.00”.

Το κουμπί «Εκπομπή περιθωρίου βιβλιοδέτησης» (χιλ.) είναι επιλεγμένο από προεπιλογή για όλες τις γλώσσες εκτός από τα Αγγλικά Η.Π.Α.. Η επιλογή «Αμοιβαία αποκλειόμενο με ίντσα. μετατρέπεται σε επιλογή χιλ./ιν. σε άλλα παράθυρα.

Το κουμπί «Εκπομπή περιθωρίου βιβλιοδέτησης» (ιν.) είναι επιλεγμένο από προεπιλογή μόνο για τα Αγγλικά Η.Π.Α.. Η επιλογή «Αμοιβαία αποκλειόμενο με χιλ.» μετατρέπεται σε επιλογή χιλ./ιν. σε άλλα παράθυρα.


Ρυθμίσεις προγράμματος οδήγησης

Το παράθυρο «Ρυθμίσεις προγράμματος οδήγησης» επιτρέπει στον χρήστη την αποθήκευση ορισμένων ρυθμίσεων σε μια διαμόρφωση.

Το «Όνομα» ορίζει το όνομα της αποθηκευμένης διαμόρφωσης.

Εάν δεν είναι επιλεγμένο το πλαίσιο ελέγχου «Διατηρούνται οι πληροφορίες φόρμας», το μέγεθος χαρτιού, η προέλευση και ο τύπος πολυμέσων δεν αποθηκεύονται και δεν αλλάζουν όταν φορτώνεται η διαμόρφωση. Από προεπιλογή το πλαίσιο είναι ενεργοποιημένο.


Εγκατάσταση

Η σελίδα Εγκατάσταση περιέχει τις ρυθμίσεις που απαιτούνται για βασικές εκτυπώσεις.

Το «Μέγεθος χαρτιού» επιλέγει το μέγεθος του χαρτιού στο οποίο θα μορφοποιηθούν οι εκτυπώσεις. Παράδειγμα μεγεθών περιλαμβάνουν Letter, Legal, ή A4. Οι περισσότερες εφαρμογές παρέχουν τρόπο ορισμού του μεγέθους χαρτιού και παρακάμπτουν αυτή τη ρύθμιση. Εάν μια εφαρμογή δεν ορίζει το μέγεθος χαρτιού, τότε χρησιμοποιείται αυτή η τιμή.

Ο «Τύπος πολυμέσων» επιλέγει έναν τύπο υλικού στον οποίο θα γίνει η εκτύπωση. Παραδείγματα τύπων πολυμέσων περιλαμβάνουν Απλό χαρτί, Διαφάνεια και Καρτέλα. Βεβαιωθείτε ότι έχει φορτωθεί στον επιλεγμένο δίσκο εισαγωγής ο επιλεγμένος τύπος πολυμέσων. Ορισμένες εφαρμογές μπορεί να παρακάμπτουν αυτή τη ρύθμιση.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

Η «Προέλευση» επιλέγει τον δίσκο εισαγωγής από τον οποίο θα προέλθει το χαρτί. Βεβαιωθείτε ότι έχει φορτωθεί στην επιλεγμένη προέλευση χαρτιού το επιλεγμένο μέγεθος χαρτιού. Χρησιμοποιήστε τις «Διαθέσιμες επιλογές» στην καρτέλα Ιδιότητες στις Επιλογές συσκευής για να εγκαταστήσετε ένα δίσκο εισαγωγής που δεν είναι στη λίστα. Ορισμένες εφαρμογές μπορεί να παρακάμπτουν αυτή τη ρύθμιση.

Ο «Προορισμός» επιλέγει τη θέση εξαγωγής όπου θα σωρευτεί η εκτύπωση. Χρησιμοποιήστε τις «Διαθέσιμες επιλογές» στην καρτέλα Ιδιότητες στις Επιλογές συσκευής για να εγκαταστήσετε έναν προορισμό που δεν βρίσκεται στη λίστα.

Το κουμπί «Επιλογές τροφοδοσίας χαρτιού» ανοίγει το παράθυρο Επιλογές τροφοδοσίας χαρτιού που επιτρέπει περαιτέρω προσαρμογή προελεύσεων και προορισμών χαρτιού.

Η «Λειτουργία φινιρίσματος» επιλέγει λειτουργίες κατά τις οποίες πολλές σελίδες συμπιέζονται και εκτυπώνονται σε ένα μόνο φύλλο χαρτιού, ή μια σελίδα μεγεθύνεται και εκτυπώνεται σε πολλά φύλλα. Εάν επιλεγεί «Στάνταρ/N-up» σε αυτή τη λίστα, το κουμπί «Επιλογές…» ανοίγει το παράθυρο Στάνταρ/N-up. Εάν επιλεγεί «Εκτύπωση πόστερ» το κουμπί «Επιλογές...» ανοίγει το παράθυρο Εκτύπωση πόστερ. Εάν επιλεγεί «Βιβλιαράκι» το κουμπί «Επιλογές...» ανοίγει το παράθυρο Βιβλιαράκι.

Η «Εκτύπωση δύο όψεων» ελέγχει την εκτύπωση και στις δύο πλευρές ενός φύλλου χαρτιού. Η επιλογή «Κανένα» θα έχει σαν αποτέλεσμα ο εκτυπωτής να εκτυπώσει μόνο στην μπροστινή πλευρά κάθε σελίδας. Η εκτύπωση διπλής όψης στη «Μεγάλη πλευρά» εκτυπώνει και τις δύο πλευρές της σελίδας και διατηρεί το σωστό προσανατολισμό όταν γυρνά το χαρτί ή σε περίπτωση βιβλιοδεσίας στη μεγάλη πλευρά. Η εκτύπωση διπλής όψης στη «Μικρή πλευρά» εκτυπώνει και τις δύο πλευρές της σελίδας και διατηρεί το σωστό προσανατολισμό όταν γυρνά το χαρτί ή σε περίπτωση βιβλιοδεσίας στη μικρή πλευρά. Χρησιμοποιήστε τις «Διαθέσιμες επιλογές» στην καρτέλα Ιδιότητες στις Επιλογές συσκευής για να εγκαταστήσετε τη συσκευή εκτύπωσης διπλής όψης εάν είναι απενεργοποιημένες οι επιλογές «Μεγάλη πλευρά» και «Μικρή πλευρά».

Οι «Ρυθμίσεις προγράμματος οδήγησης» επιτρέπουν την επιλογή μιας αποθηκευμένης διαμόρφωσης ή προεπιλεγμένης διαμόρφωσης. Το κουμπί «Προσθήκη» ανοίγει το παράθυρο Ρυθμίσεις προγράμματος οδήγησης . Το κουμπί «Φόρτωση» φορτώνει την αποθηκευμένη διαμόρφωση που είναι επιλεγμένη αυτή τη στιγμή στο αναπτυσσόμενο μενού. Το κουμπί «Αφαίρεση» αφαιρεί την αποθηκευμένη διαμόρφωση που είναι επιλεγμένη στο αναπτυσσόμενο μενού.

Το κουμπί «Γραμματοσειρές...» ανοίγει το παράθυρο Γραμματοσειρές.

Το κουμπί «Προεπιλογές» φορτώνει τις ρυθμίσεις προεπιλογής όπως ορίζονται από την τρέχουσα φορτωμένη διαμόρφωση στην αναπτυσσόμενη λίστα «Ρυθμίσεις προγράμματος οδήγησης». Εάν επιθυμείτε τις εργοστασιακές προεπιλογές, τότε θα πρέπει να επιλεγεί το κουμπί «Προεπιλογή» στην αναπτυσσόμενη λίστα.


Επεξεργασία αντικατάστασης γραμματοσειράς

Το παράθυρο «Επεξεργασία αντικατάστασης γραμματοσειράς» τροποποιεί μια υπάρχουσα γραμματοσειρά συστήματος αντικαθιστώντας τη με γραμματοσειρά εκτυπωτή. Η «Γραμματοσειρά συστήματος» επιλέγει τη γραμματοσειρά συστήματος που θα αντικατασταθεί. Η «Γραμματοσειρά εκτυπωτή" επιλέγει τη γραμματοσειρά εκτυπωτή που θα ενεργήσει ως αντικαταστάτης.


Αντικατάσταση νέας γραμματοσειράς

Το παράθυρο «Αντικατάσταση νέας γραμματοσειράς» ορίζει μια αντικατάσταση γραμματοσειράς συστήματος από γραμματοσειρά εκτυπωτή. Η «Γραμματοσειρά συστήματος» επιλέγει τη γραμματοσειρά συστήματος που θα αντικατασταθεί. Η «Γραμματοσειρά εκτυπωτή» επιλέγει τη γραμματοσειρά εκτυπωτή που θα ενεργήσει ως αντικαταστάτης.

Το κουμπί «Προσθήκη» αποδέχεται την αντικατάσταση και επιστρέφει στο παράθυρο «Γραμματοσειρά».


Γραμματοσειρές

Το παράθυρο Γραμματοσειρές ορίζει τις ειδικές επιλογές της εκτύπωσης γραμματοσειρών.

Η επιλογή «Τύπος εξόδου γραμματοσειράς TrueType» υποδηλώνει τη μορφή γραμματοσειρών TrueType που αποστέλλονται στον εκτυπωτή, ως «Γραμματοσειρά περιγράμματος» ή «Γραμματοσειρά Bitmap».

Το πλαίσιο ελέγχου «Αντικατάσταση γραμματοσειρών TrueType με τις γραμματοσειρές του εκτυπωτή» επιτρέπει στον χρήστη να αντικαταστήσει γραμματοσειρές συστήματος με γραμματοσειρές που βρίσκονται στον εκτυπωτή. Αυτό μπορεί να καταστήσει πιο γρήγορη τη διενέργεια μιας εκτύπωσης αλλά η εκτυπωμένη σελίδα μπορεί να έχει την ίδια εμφάνιση με αυτή που προβάλλεται στην οθόνη. Οι αντικαταστάσεις γραμματοσειρών μπορούν να οριστούν μόνο για γραμματοσειρές που χρησιμοποιούν το ίδιο σύνολο χαρακτήρων. Επομένως, μια γραμματοσειρά όπως η Wingdings δεν μπορεί να αντικατασταθεί από την Times New Roman.

Το κουμπί «Νέα...» ανοίγει το παράθυρο «Αντικατάσταση νέας γραμματοσειράς.» Το κουμπί «Επεξεργασία...» ανοίγει το παράθυρο Επεξεργασία αντικατάστασης γραμματοσειράς. Το κουμπί «Διαγραφή» αφαιρεί την αντιστοίχιση αντικατάστασης. Το κουμπί «Επαναφορά» επαναφέρει την αντιστοίχιση αντικατάστασης στις εργοστασιακές προεπιλογές.

Το κουμπί «Προεπιλογή» φορτώνει τις ρυθμίσεις προεπιλογής. Αυτές οι ρυθμίσεις ορίζονται από την τρέχουσα φορτωμένη διαμόρφωση στην αναπτυσσόμενη λίστα «Ρυθμίσεις προγράμματος οδήγησης» στην καρτέλα Εγκατάσταση.


Στάνταρ/Ν-up

Το παράθυρο Στάνταρ/Ν-up επιτρέπει στον χρήστη να εκτυπώνει πολλές σελίδες ενός εγγράφου σε ένα φύλλο.

Η επιλογή «Σελίδες ανά φύλλο» ορίζει τον αριθμό σελίδων που θα εκτυπωθούν στη μια πλευρά κάθε φύλλου χαρτιού. Εάν εκτυπώνονται λιγότερες σελίδες από τον επιλεγμένο αριθμό σελίδων ανά φύλλο, προστίθενται κενές σελίδες. Η τιμή προεπιλογής είναι 1.

Το πλαίσιο ελέγχου «Περιθώριο σελίδας» επιλέγει μια συμπαγή γραμμή περιθωρίου γύρω από κάθε σελίδα όταν η επιλογή «Σελίδες ανά φύλλο» οριστεί σε τιμή μεγαλύτερη από 1.

Η «Διάταξη σελίδας» υποδηλώνει τον τρόπο που θα τοποθετηθούν πολλές σελίδες σε ένα φύλλο. Οι διαθέσιμες ρυθμίσεις είναι αριστερά προς δεξιά – επάνω προς κάτω, επάνω προς κάτω—αριστερά προς δεξιά, δεξιά προς αριστερά – επάνω προς κάτω και επάνω προς κάτω – δεξιά προς αριστερά. Αυτή η επιλογή εμφανίζεται μόνο όταν η επιλογή «Σελίδες ανά φύλλο» έχει οριστεί σε τιμή διαφορετική από 1.

Το «Περιθώριο βιβλιοδέτησης» επιτρέπει στον χρήστη να καθορίσει πρόσθετο περιθώριο που θα προστεθεί στην πλευρά της σελίδας όπου θα γίνει η βιβλιοδέτηση. Για εκτύπωση διπλής όψεως, η θέση του περιθωρίου βιβλιοδέτησης βασίζεται στη επάνω/μονή σελίδα. Οι διαθέσιμες επιλογές στη λίστα περιλαμβάνουν «Κανένα», «Επάνω», «Δεξιά», «Κάτω», «Αριστερά» και υποδηλώνουν τη θέση του επιπλέον περιθωρίου. Μπορεί να χρησιμοποιηθεί η γραμμή κύλισης για τον ορισμό της τιμής της απόστασης περιθωρίου και τα κουμπιά «χιλ.» ή «ίν.» για την επιλογή μονάδων σε χιλιοστά ή ίντσες. Σημείωση: Εάν επιλεγεί εκτύπωση διπλής όψεως και επιλεγεί περιθώριο βιβλιοδέτησης στην πλευρά «Αριστερά» για την επάνω εκτύπωση, στην κάτω εκτύπωση θα εφαρμοστεί περιθώριο βιβλιοδέτησης για την πλευρά «Δεξιά».


Επιλογές τροφοδοσίας χαρτιού

Η «Προσαρμογή στη σελίδα» επιτρέπει τη μεγέθυνση ή σμίκρυνση του μεγέθους χαρτιού της εφαρμογής ώστε να προσαρμοστεί στο καθορισμένο χαρτί. Η «Προσαρμογή στη σελίδα» είναι χρήσιμη όταν το μέγεθος σελίδας της εφαρμογής είναι διαφορετικό από το χαρτί που είναι εγκατεστημένο στον εκτυπωτή. Εάν δεν είναι ενεργοποιημένο το πλαίσιο ελέγχου «Προσαρμογή εγγράφου ώστε να χωρά στο χαρτί του εκτυπωτή», το έγγραφο παραμένει μορφοποιημένο για το χαρτί που καθορίζεται στο «Μέγεθος χαρτιού». Εάν είναι ενεργοποιημένο το πλαίσιο ελέγχου, ο εκτυπωτής θα προσαρμόσει το έγγραφο σύμφωνα με τη ρύθμιση στην αναπτυσσόμενη λίστα. Η ρύθμιση είναι απενεργοποιημένη από προεπιλογή.

Η «Εκτύπωση εξώφυλλου» επιτρέπει να παρέχεται η εκτύπωση της πρώτης σελίδας από διαφορετική προέλευση από τις υπόλοιπες σελίδες. Εάν είναι απενεργοποιημένο το πλαίσιο ελέγχου «Χρησιμοποιήστε διαφορετικό αρχείο προέλευσης για την πρώτη σελίδα», όλες οι σελίδες θα προέλθουν από την ίδια προέλευση και απενεργοποιούνται οι επιλογές «Προέλευση» και «Τύπος πολυμέσων». Η λειτουργία είναι απενεργοποιημένη από προεπιλογή. Εάν είναι ενεργοποιημένο το πλαίσιο ελέγχου, η «Προέλευση» χρησιμοποιείται για την επιλογή του δίσκου εισαγωγής (η προεπιλογή είναι ο Δίσκος 1) και ο «Τύπος πολυμέσων» υποδηλώνει τον τύπο πολυμέσων στον οποίο θα γίνει η εκτύπωση (η προεπιλογή είναι «Ρυθμίσεις εκτυπωτή»).

Οι «Επιλογές τροφοδοσίας χαρτιού» επιτρέπουν τη διαμόρφωση πρόσθετης τροφοδοσίας χαρτιού. Εάν είναι ενεργοποιημένο το πλαίσιο ελέγχου «Αυτόματη αλλαγή δίσκου», ο εκτυπωτής θα κάνει εναλλαγή σε δευτερεύουσα προέλευση χαρτιού (εάν το χαρτί είναι το ίδιο) όταν τελειώσει το χαρτί της κύριας προέλευσης χαρτιού. Από προεπιλογή το πλαίσιο είναι ενεργοποιημένο. Εάν δεν είναι ενεργοποιημένο το πλαίσιο ελέγχου «Έλεγχος πολυμέσων», ο εκτυπωτής θα χρησιμοποιήσει το χαρτί που έχει φορτωθεί στον επιλεγμένο δίσκο, ανεξάρτητα από τον τύπο ή το μέγεθος που έχει ζητηθεί. Εάν είναι ενεργοποιημένο αυτό το πλαίσιο, ο εκτυπωτής εμφανίζει ένα αίτημα χαρτιού στην οθόνη του εκτυπωτή και ο εκτυπωτής εισέρχεται σε κατάσταση αναμονής. Η εκτύπωση εκκινεί πάλι όταν φορτωθεί χαρτί σύμφωνα με το αίτημα και συνδεθεί ο εκτυπωτής. Από προεπιλογή το πλαίσιο είναι ενεργοποιημένο. Εάν έχει ενεργοποιηθεί το πλαίσιο ελέγχου «Παράλειψη κενών σελίδων», ο εκτυπωτής δεν θα εκτυπώσει καμία κενή σελίδα. Η λειτουργία είναι απενεργοποιημένη από προεπιλογή.

Οι «Ρυθμίσεις δίσκου 1» ελέγχουν την συμπεριφορά της προεπιλεγμένης προέλευσης χαρτιού. Εάν είναι απενεργοποιημένο το πλαίσιο ελέγχου «Ο δίσκος 1 έχει μη αυτόματη τροφοδοσία», το χαρτί θα τροφοδοτηθεί αυτόματα από τον Δίσκο 1. Η λειτουργία είναι απενεργοποιημένη από προεπιλογή.

Το κουμπί «Προσαρμοσμένο μέγεθος» ανοίγει το παράθυρο Προσαρμοσμένο μέγεθος, που επιτρέπει την προσθήκη μη τυπικών μεγεθών χαρτιού.

Το κουμπί «Προεπιλογή» φορτώνει τις ρυθμίσεις προεπιλογής όπως ορίζεται από την τρέχουσα φορτωμένη διαμόρφωση στο αναπτυσσόμενο μενού «Ρυθμίσεις προγράμματος οδήγησης» στην καρτέλα «Εγκατάσταση.» Εάν επιθυμείτε τις εργοστασιακές προεπιλογές, τότε θα πρέπει να επιλεγεί το κουμπί «Προεπιλογή» στη λίστα «Ρυθμίσεις προγράμματος οδήγησης».


Εκτύπωση πόστερ

Το παράθυρο «Εκτύπωση πόστερ» ελέγχει τις ρυθμίσεις όταν πρόκειται να μεγεθυνθεί μια σελίδα και να εκτυπωθεί σε πολλά φύλλα χαρτιού.

Η «Μεγέθυνση» ορίζει τον αριθμό σελίδων που θα χρησιμοποιηθούν στην εκτύπωση σε οριζόντια (X) ή κάθετη (Y) κατεύθυνση. Οι διαθέσιμες επιλογές περιλαμβάνουν 1, 2, 3 ή 4 σελίδες σε κάθε κατεύθυνση.

Τα κουμπιά «Προσανατολισμός» επιλέγουν εάν θα βρίσκεται στο επάνω μέρος της εκτυπωμένης σελίδας η μεγάλη ή μικρή πλευρά του χαρτιού. Ο προσανατολισμός «Πορτραίτο» τοποθετεί τη μικρότερη πλευρά του χαρτιού στο επάνω μέρος της σελίδας, ενώ ο προσανατολισμός «Οριζόντια» τοποθετεί επάνω τη μεγάλη πλευρά του χαρτιού.


Προσαρμοσμένο μέγεθος

Το παράθυρο « Προσαρμοσμένο μέγεθος» επιτρέπει στον χρήστη την προσθήκη, αλλαγή και διαγραφή μη τυπικών μεγεθών σελίδας.

Η μεγάλη λίστα επιτρέπει την επιλογή προσαρμοσμένων μεγεθών που έχουν καταχωρηθεί προηγουμένως.

Το «Όνομα» επιτρέπει τον ορισμό του προσαρμοσμένου μεγέθους.

Το «Πλάτος» ορίζει το πλάτος της σελίδας. Υποδεικνύεται το ελάχιστο και μέγιστο όριο για αυτή την τιμή.

Το «Μήκος» ορίζει το μήκος της σελίδας. Υποδεικνύεται το ελάχιστο και μέγιστο όριο για αυτή την τιμή.

Η «Μονάδα» ορίζει τη μονάδα μέτρησης για τα πεδία πλάτους και μήκους.

Το κουμπί «Προσθήκη» προσθέτει τον νέο ορισμό προσαρμοσμένης σελίδας στη λίστα ορισμών. Κάθε όνομα ορισμού πρέπει να είναι μοναδικό.

Το κουμπί «Τροποποίηση» επιτρέπει την τροποποίηση του προσαρμοσμένου μεγέθους που έχει οριστεί προηγουμένως.

Το κουμπί «Διαγραφή» διαγράφει το προσαρμοσμένο μέγεθος που έχει οριστεί προηγουμένως.


Επιλογές συσκευής

Η καρτέλα «Επιλογές συσκευής» επιτρέπει στον χρήστη να ορίσει στο πρόγραμμα οδήγησης του εκτυπωτή τις επιλογές που είναι εγκατεστημένες στον εκτυπωτή.

Οι «Διαθέσιμες επιλογές» αναγράφουν όλες τις επιλογές που μπορεί να είναι διαθέσιμες για τον εκτυπωτή και εμφανίζει την τρέχουσα κατάστασή τους. Ορίζοντας στο πρόγραμμα οδήγησης τις επιλογές, θα εμφανίζονται οι σωστές επιλογές στις σελίδες ιδιοτήτων. Ο χρήστης θα πρέπει πρώτα να επιλέξει μια επιλογή σε αυτή τη λίστα για να αλλάξει την κατάστασή της.

Το κουμπί «Εκτύπωση σελίδας δείγματος» αποστέλλει ένα δείγμα σελίδας επίδειξης στην εκτυπωτή.

Η ομάδα «Αλλαγή επιλογής» επιτρέπει στον χρήστη να αλλάξει την τρέχουσα κατάσταση μιας διαθέσιμης επιλογής. Η επιλογή «Αλλαγή ρυθμίσεων για:» εμφανίζει την επιλογή που είναι επιλεγμένη αυτή τη στιγμή στη λίστα «Διαθέσιμες επιλογές» και παρέχει ένα πλαίσιο λίστας με πιθανές ρυθμίσεις. Το πλαίσιο κειμένου «Μετονομασία επιλογής σε:» επιτρέπει στον χρήστη να αλλάξει το όνομα της επιλεγμένης επιλογής.

Το κουμπί «Λήψη πληροφοριών από τον εκτυπωτή» ζητά από τον εκτυπωτή τις τρέχουσες διαθέσιμες επιλογές. Τυχόν διαφορές αντικατοπτρίζονται στη λίστα «Διαθέσιμες επιλογές».

Το κουμπί «Προεπιλογή» ρυθμίζει τη λίστα «Διαθέσιμες επιλογές» στις προεπιλεγμένες τιμές και επαναφέρει την καρτέλα «Τύπος εργασίας» (στις Επιλογές εργασίας) στην επιλογή «Κανονικός».

Το κουμπί «Πληροφορίες» ανοίγει ένα παράθυρο όπου εμφανίζονται οι πληροφορίες έκδοσης του προγράμματος οδήγησης του εκτυπωτή.


Επεξήγηση εργασίας

Η καρτέλα «Επεξήγηση εργασίας» επιτρέπει στον χρήστη να διαμορφώσει το πρόγραμμα οδήγησης του εκτυπωτή με πληροφορίες επεξήγησης που αποστέλλονται με κάθε εκτύπωση.

Το «Όνομα χρήστη» είναι μια συμβολοσειρά που εμφανίζεται μέσα στα αρχεία καταγραφής του συστήματος ελέγχου εκτυπώσεων για την αναγνώριση του ατόμου που έκανε την εκτύπωση.

Το «Αναγνωριστικό επεξήγησης εργασίας» είναι ένας αριθμός που χρησιμοποιεί το σύστημα ελέγχου εκτυπώσεων για την αναγνώριση των χρηστών. Κάθε αναγνωριστικό πρέπει να εκχωρηθεί σε έναν χρήστη.