Eigenschaften

Auf der Registerkarte Geräteoptionen können Sie Einstellungen für optionale Geräte festlegen, die mit dem Drucker betrieben werden.

Auf der Registerkarte Auftragskonten kann der Druckertreiber für Kontoinformationen konfiguriert werden, die zusammen mit jedem Druckauftrag gesendet werden.


.topic 1000
Listet alle Optionen auf, die möglicherweise
für den Drucker verfügbar sind, und zeigt ihren
aktuellen Status an. Wählen Sie in dieser Liste eine Option,
um ihren Status zu ändern.

.topic 1001
Klicken Sie, um eine Beispiel-Demoseite
an den Drucker zu schicken.

.topic 1002
Ermöglicht dem Benutzer die Änderung des aktuellen
Status einer verfügbaren Option.

.topic 1003
Zeigt die aktuell ausgewählte Option in der
Liste "Verfügbare Optionen" an
und liefert eine Auflistung der möglichen Einstellungen.

.topic 1004
Ermöglicht dem Benutzer die Änderung des Namens
der ausgewählten Option.

.topic 1005
Klicken Sie hier, um den Drucker nach aktuell
verfügbaren Optionen abzufragen.

.topic 1006
Klicken Sie hier, um für die Liste "Verfügbare Optionen"
Standardwerte einzurichten und die
Auftragsart auf "Normal" zu setzen.

.topic 1007
Klicken Sie hier, um ein Fenster mit den
Versionsinformationen zum
Druckertreiber zu öffnen.

.topic 1008
Ermöglicht dem Benutzer die Konfiguration des
Druckertreibers mit den Kontoinformationen, die
mit jedem Druckauftrag gesendet werden.

.topic 1009
Geben Sie einen Benutzernamen ein, der in den
Protokollen der Druckersteuerung angezeigt werden soll, um anzugeben,
wer einen Auftrag gedruckt hat.

.topic 1010
Geben Sie eine zugewiesene Benutzer-ID ein, die von
der Druckersteuerung zur Identifizierung von Benutzern verwendet werden soll.

.topic 1011
Steuert die Art und die Maße von
Druckmaterial sowie die
Fächer.

.topic 1012
Listet alle zulässigen Papierformate auf, für die
Druckaufträge formatiert werden können. Wählen Sie das
gewünschte Format für den aktuellen Auftrag aus.

.topic 1013
Listet alle möglichen Materialien für
Druckaufträge aus. Wählen Sie das
gewünschte Material für den aktuellen Auftrag.

.topic 1014
Listet alle möglichen Zufuhrfächer auf, die leere
Medien enthalten. Wählen Sie das gewünschte Fach für
den aktuellen Auftrag aus.

.topic 1015
Listet alle möglichen Fächer für die Ausgabe
bedruckter Materialien auf. Wählen Sie das gewünschte Ausgabefach für
den aktuellen Auftrag aus.

.topic 1016
Klicken Sie, um das Fenster mit den Papiereinzugsoptionen zu öffnen,
in dem weitere Anpassungen für die
Papierfächer vorgenommen werden können.

.topic 1017
Listet Modi auf, in denen mehrere Seiten auf ein
Blatt gedruckt bzw. eine Seite auf
mehrere Blätter gedruckt werden können.

.topic 1018
Klicken Sie hier, um das Fenster "Standard/mehrere Seiten pro Blatt",
"Posterdruck" oder "Broschürendruck"
aufzurufen (in Abhängigkeit von der ausgewählten Listenoption).

.topic 1019
Listet mögliche Modi für den beidseitigen
Druck auf. Wählen Sie, welcher
Rand für die Bindung verwendet werden soll (kurz oder lang).

.topic 1020
Ermöglicht die Auswahl einer gespeicherten Konfiguration
oder eines Standards.

.topic 1021
Klicken Sie, um das Fenster mit den Treibereinstellungen zu öffnen.

.topic 1022
Klicken Sie hier, um die aktuell ausgewählte, gespeicherte
Konfiguration zu laden.

.topic 1023
Klicken Sie hier, um die aktuell ausgewählte, gespeicherte
Konfiguration zu entfernen.

.topic 1024
Klicken Sie hier, um das Fenster mit den Schriftarten zu öffnen.

.topic 1025
Klicken Sie, um die Standardeinstellungen gemäß Definition in der
aktuell geladenen Konfiguration in der Liste mit den
Treibereinstellungen zu laden.

.topic 1026
Ermöglicht es, das Papierformat der Applikation zu vergrößern oder zu verkleinern,
um auf die gewählte Papiergröße zu passen.

.topic 1027
Überprüfen Sie dieses Kästchen, um die Größe des Dokuments an die
Papierformat-Einstellung des danebenliegenden Auswahlfensters anzupassen.

.topic 1028
Wähle das Papierformat, das dem Dokument entspricht.

.topic 1029
Ermöglicht den Druck der ersten Seite aus
einer anderen Quelle als die restlichen Seiten.

.topic 1030
Markieren Sie dieses Kästchen, um die Wahl einer neuen Eingabe-Quelle
und einer neuen Medienart für die erste Seite aus den
danebenliegenden Auswahlfenster-Listen zu ermöglichen.

.topic 1031
Wählen Sie die neue Eingabe-Quelle aus dieser Liste
möglicher Orte.

.topic 1032
Wählen Sie eine neue Materialart, auf die gedruckt werden soll.

.topic 1033
Ermöglicht zusätzliche Papiereinzugs-Einstellungen.

.topic 1034
Markieren Sie dieses Kästchen, um es dem Drucker zu ermöglichen,
auf eine zweite Papierquelle zuzugreifen, wenn die erste kein Papier mehr hat.

.topic 1035
Markieren Sie dieses Kästchen, wenn der Drucker den Druck
unterbrechen und die eingelegten Druckmedien mit einer
Druckermeldung bestätigen soll, falls erforderlich.

.topic 1036
Markieren Sie dieses Kästchen, wenn der Drucker
Seiten, die keine Daten enthalten, nicht drucken soll.

.topic 1037
Steuert das Verhalten der Standard-Papierquelle.

.topic 1038
Markieren Sie dieses Kästchen, um Schacht eins manuell zu
laden. Andernfalls wird Papier automatisch eingezogen.

.topic 1039
Markieren Sie dieses Kästchen, um das Fenster für benutzerdefinierte Größen zu öffnen,
mit dem nicht standardisierte Papiergrößen hinzugefügt werden können.

.topic 1040
Klicken Sie diese Schaltfläche, um die Standardeinstellungen zu laden,
die in der gegenwärtig geladenen Konfiguration des Dropdownmenüs
der Treibereinstellungen in der Setup-Registerkarte festgelegt sind.

.topic 1041
Listet die zuvor eingegebenen benutzerdefinierten Größen
auf und ermöglicht es dem Benutzer sie auszuwählen.

.topic 1042
Geben Sie hier eine Zeichenfolge ein, um die benutzerdefinierte Größe zu benennen.

.topic 1043
Geben Sie eine Zahl ein, die innerhalb des angezeigten
Bereichs liegt, um die Seitenbreite einzustellen.

.topic 1044
Geben Sie eine Zahl ein, die innerhalb des angezeigten
Bereichs liegt, um die Seitenlänge einzustellen.

.topic 1045
Klicken Sie diese Schaltfläche, um die neue benutzerdefinierte
Seitengröße zur Liste der Seitengrößen hinzuzufügen.

.topic 1046
Klicken Sie diese Schaltfläche, um eine zuvor festgelegte benutzerdefinierte Seitengröße zu ändern.

.topic 1047
Klicken Sie diese Schaltfläche, um eine zuvor festgelegte benutzerdefinierte Seitengröße zu löschen.

.topic 1048
Ermöglicht dem Benutzer die Einstellung der Maßeinheit
für die Eingabefelder für Breite und Länge.

.topic 1049
Wählen Sie diese Schaltfläche, um die Maßeinheit für Eingabe-
felder für Breite und Länge auf Millimeter einzustellen.

.topic 1050
Wählen Sie diese Schaltfläche, um die Maßeinheit für Eingabe-
felder für Breite und Länge auf Zoll einzustellen.

.topic 1051
Ermöglicht es dem Benutzer, mehrere Seiten eines
Dokumentes auf ein einzelnes Blatt zu drucken.

.topic 1052
Stellt die Anzahl der Seiten ein, die auf eine
Seite jeden Blatts Papier gedruckt werden.

.topic 1053
Markieren Sie dieses Kästchen, wenn eine durchgehende Randlinie um jede Seite
gezogen werden soll, wenn die Seitenzahl pro Blatt auf größer als 1 eingestellt ist.

.topic 1054
Wählt wie die Mehrfachseiten auf einem Blatt angeordnet werden sollen.

.topic 1055
Definiert einen zusätzlichen Rand, der zum Bindungsrand hinzugezählt wird.

.topic 1056
Rollbalken, der den Wert des Randabstands auswählt.

.topic 1057
Wählt die Maßeinheit des Bindungsrandes in Millimeter.

.topic 1058
Wählt die Maßeinheit des Bindungsrandes in Zoll.

.topic 1059
Legt die Anzahl der Seiten fest, die sowohl in horizontaler wie auch in vertikaler Richtung gedruckt werden.

.topic 1060
Wählt die Anzahl der Seiten, die in horizontaler Richtung gedruckt werden.

.topic 1061
Wählt die Anzahl der Seiten, die in vertikaler Richtung gedruckt werden.

.topic 1062
Ermöglicht das Festlegen, ob die lange oder kurze Seite der Druckseite oben auf das Blatt gedruckt wird.

.topic 1063
Ausrichtung so, dass die kurze Seite der Druckseite oben auf das Blatt gedruckt wird.

.topic 1064
Ausrichtung so, dass die lange Seite der Druckseite oben auf das Blatt gedruckt wird.

.topic 1065
Einstellungen für Broschürendruck: zwei Seiten im Buchformat auf ein Blatt.

.topic 1066
Anzahl der Seiten wählen, die im Buchformat auf eine Seite gedruckt werden sollen.

.topic 1067
Einstellen, dass die Ecken ganz rechts der Broschüre zusammengebunden werden.

.topic 1068
Möglichkeit bestimmte Konfigurationseinstellungen zu speichern.

.topic 1069
Name eingeben, um die Konfiguration zu benennen.

.topic 1070
Hiermit werden Papiergröße, -quelle und -art gespeichert.

.topic 1071
Bestimmte Optionen für Schriftarten einstellen.

.topic 1072
Bestimmt das Format, indem TrueType Schriften zum Drucker gesendet werden.

.topic 1073
TrueType Schriften im 'Outline Format' zum Drucker senden.

.topic 1074
TrueType Schriften im 'Bitmap Format' zum Drucker senden.

.topic 1075
Ermöglicht die Systemschriften durch Druckerschriften zu ersetzen.

.topic 1076
Systemschriften durch Druckerschriften ersetzen.

.topic 1077
Aktuelle Ersetzungstabellen auflisten.

.topic 1078
Öffnet das Fenster mit der neuen Schriftersetzungstabelle.

.topic 1079
Öffnet ein Fenster um die Schriftersetzungstabelle zu bearbeiten.

.topic 1080
Die Schriftersetzungstabelle löschen.

.topic 1081
Die Schriftersetzungstabelle durch die Grundeinstellung wiederherstellen.

.topic 1082
Auswählen, um die Grundeinstellung zu laden, die durch die momentane Konfiguration der Treiberkonfiguration definiert ist.

.topic 1083
Die Systemschrift auswählen, die durch eine Druckerschrift ersetzt werden soll.

.topic 1084
Die Druckerschrift auswählen, die durch eine Systemschrift ersetzt werden soll.

.topic 1085
Die Schriftersetzung bestätigen.

.topic 1086
Zeigt die Systemschrift, die durch eine Druckerschrift ersetzt werden soll.

.topic 1087
Zeigt die Druckerschrift, die durch eine Systemschrift ersetzt werden soll.

.topic 1088
Wählen Sie die Auflösung 600 oder 1200 dpi
aus.

.topic 1089
Wählen Sie diese Schaltfläche, um die Druckauflösung
auf 600 Punkt pro Zoll einzustellen.

.topic 1090
Wählen Sie diese Schaltfläche, um die Druckauflösung
auf 1200 Punkt pro Zoll einzustellen.

.topic 1091
Aktivieren Sie diese Option, um die Tonersparfunktion
des Druckwerks zu aktivieren.

.topic 1092
Wählen Sie aus, ob die Schieberegler für Helligkeit
und Kontrast auf Alles, auf Text, auf Grafiken oder
auf Fotos angewendet werden sollen.

.topic 1093
Klicken Sie, und ziehen Sie den Balken mit gedrückter Maustaste,
um die Helligkeit der Grafiken anzupassen.

.topic 1094
Klicken Sie, und ziehen Sie den Balken mit gedrückter Maustaste,
um den Kontrast der Grafiken anzupassen.

.topic 1095
Klicken Sie, um die Standardeinstellungen gemäß Definition in der
aktuell geladenen Konfiguration in der Liste mit den
Treibereinstellungen zu laden.

.topic 1096
Wählen Sie die Art und Weise, auf die der Druckauftrag
an den Drucker geschickt werden soll. Es sind verschiedene Speicher-/Sicherheitsoptionen
verfügbar.

.topic 1097
Wählen Sie diese Option, um den Auftrag normal zu drucken.

.topic 1098
Druckauftrag wird im Drucker gespeichert und gedruckt. Kann später nochmal gedruckt oder gelöscht werden.

.topic 1099
Der Druckauftrag wird im Drucker, mit einer PIN gesichert, gespeichert und nicht automatisch gedruckt. Der Benutzer kann den Auftrag dann mittels Eingabe der PIN auswählen und drucken. Nach dem Drucken wird der Auftrag automatisch gelöscht.

.topic 1100
Wählen Sie diese Option, um einen gespeicherten Auftrag zu drucken und
die Auswahlen von Benutzernamen zu aktivieren.

.topic 1101
Wählen Sie diese Option, um einen gespeicherten Auftrag später zu
drucken.

.topic 1102
Klicken Sie hier, um das Fenster "Zeit einstellen" zu öffnen und
eine in der Zukunft liegende Zeit für den Druck des Auftrags einzugeben.

.topic 1103
Liefert die ID für gespeicherte und gesicherte
Druckaufträge.

.topic 1104
Geben Sie einen Namen ein, um anzugeben, welcher gespeicherte Druckauftrag
an den Drucker geschickt werden soll.

.topic 1105
Geben Sie eine sechsstellige PIN (persönliche Identifikationsnummer) ein,
um einen sicheren Druckjob zu drucken.  Die gewählte PIN muss folgende Bedingungen erfüllen:

- Sechsstellige Länge

- Mindestens vier unterschiedliche Ziffern

- Nicht mehr als zwei gleiche Ziffern nacheinander („111“ ist beispielsweise nicht zulässig)

- Nicht mehr als zwei aufeinanderfolgende Ziffern („123“ oder „567“ ist beispielsweise nicht zulässig)

.topic 1106
Ermöglicht die Einrichtung und Aktivierung einer elektronischen
Mailadresse, an die nach Auftragsabschluss Benachrichtigungen geschickt werden sollen.

.topic 1107
Aktivieren Sie diese Option, um nach Auftragsabschluss
Benachrichtigungen per E-Mail zu senden.

.topic 1108
Definiert eine Adresse, an die bei Auftragsabschluss eine
Benachrichtigungen per E-Mail gesendet werden soll.

.topic 1109
Wählen Sie die Ausrichtung der Seite für den Auftragsdruck aus.

.topic 1110
Wählen Sie diese Option, um den Auftrag mit den kurzen Materialseiten
oben und unten zu drucken.

.topic 1111
Aktivieren Sie diese Option, um Dokumente im Hochformat
um 180 Grad zu drehen.

.topic 1112
Wählen Sie diese Option, um den Auftrag mit den langen Materialseiten
oben und unten zu drucken.

.topic 1113
Aktivieren Sie diese Option, um Dokumente im Querformat
um 180 Grad zu drehen.

.topic 1114
Geben Sie einen Wert ein, oder geben Sie mit den Pfeilschaltflächen
die Anzahl der von diesem Dokument zu erstellenden Exemplare an.

.topic 1115
Für Mehrfachkopien. Legt fest ob Kopien sortiert werden sollen oder nicht.
Sortiert bedeuted, dass die Seiten eines Druckauftrags nacheinander gedruckt werden.
Nicht sortiert bedeuted, dass alle Kopien der jeweiligen Seite nacheinander gedruckt werden.

.topic 1116
Aktivieren Sie diese Option, um das Dokument in umgekehrter
Druckreihenfolge, beginnend mit der letzten Seite, zu drucken.

.topic 1117
Ermöglicht die Konfiguration elektronischer Formulareinstellungen.

.topic 1118
Aktivieren Sie diese Option, um den eForm-Modus zu deaktivieren und
normal zu drucken.

.topic 1119
Aktivieren Sie diese Option, um den Auftrag zu drucken und ihn
als eForm mit dem im eForm-Namensfeld eingegeben Namen
zu speichern.

.topic 1120
Aktivieren Sie diese Option, um den aktuellen Druckauftrag
mit dem benannten eForm zu überlagern (einmalige Verwendung).

.topic 1121
Aktivieren Sie diese Option, um den aktuellen Druckauftrag
mit dem benannten eForm zu überlagern (mehrmalige
Verwendung).

.topic 1123
Klicken Sie auf diese Schaltfläche, um das Fenster "Wasserzeichen" aufzurufen.

.topic 1124
Klicken Sie auf diese Schaltfläche, um das Fenster "Overlay" aufzurufen.

.topic 1125
Wählen Sie diese Schaltfläche, wenn ein Druckauftrag nach Ablauf
einer bestimmten Minutendauer an den Drucker gesendet werden soll.

.topic 1126
Geben Sie die Anzahl der Minuten ein, nach deren Ablauf
der Druckauftrag an den Drucker gesendet werden soll.

.topic 1127
Wählen Sie diese Schaltfläche, um einen Druckauftrag an einem
bestimmten Datum und Uhrzeit an den Drucker zu senden.

.topic 1128
Stellt den Monat ein, in dem der Druckauftrag
an den Drucker gesendet wird.

.topic 1129
Stellt den Wochentag ein, an dem der Druckauftrag
an den Drucker gesendet wird.

.topic 1130
Stellt das Jahr ein, in dem der Druckauftrag
an den Drucker gesendet wird.

.topic 1131
Stellt die Stunde ein, in der der Druckauftrag an den Drucker gesendet wird.

.topic 1132
Stellt die Minute ein, in der der Druckauftrag an den Drucker gesendet wird.

.topic 1133
Wählt vordefinierte oder benutzerdefinierte Textmeldungen, die auf eine Seite
gedruckt werden sollen, um den Sicherheits- oder Versionsstatus anzuzeigen.

.topic 1134
Klicken Sie diese Schaltfläche, um eine neue Wasserzeichen-Definition zu erzeugen.

.topic 1135
Klicken Sie diese Schaltfläche, um die gewählte
Wasserzeichen-Definition zu betrachten oder zu ändern.

.topic 1136
Klicken Sie diese Schaltfläche, um die gewählte
Wasserzeichen-Definition zu löschen.

.topic 1137
Wählen Sie aus dieser Liste, auf welchen Seiten Wasserzeichen gedruckt werden sollen.

.topic 1138
Ermöglicht dem Benutzer die Einstellung der Position
des Wasserzeichens auf der Seite.

.topic 1139
Stellt die horizontale Position des Wasserzeichens gemessen von der
Seitenmitte aus ein. Der Wert 0 repräsentiert die Seitenmitte.

.topic 1140
Stellt die vertikale Position des Wasserzeichens gemessen von der
Seitenmitte aus ein. Der Wert 0 repräsentiert die Seitenmitte.

.topic 1141
Wählen Sie diese Schaltfläche, um die Einheit der Position auf Millimeter einzustellen.

.topic 1142
Wählen Sie diese Schaltfläche, um die Einheit der Position auf Zoll einzustellen.

.topic 1143
Ermöglicht dem Benutzer einzustellen, wie das Wasserzeichen
auf der Seite dargestellt werden soll.

.topic 1144
Geben Sie eine Zeichenfolge in dieses Kästchen ein,
die als Wasserzeichen auf die Seite gedruckt wird.

.topic 1145
Wählen Sie eine Schriftart aus dieser Liste,
in der das Wasserzeichen gedruckt wird.

.topic 1146
Wählen Sie eine Schriftgröße in Punkt aus dieser Liste,
in der das Wasserzeichen gedruckt wird.

.topic 1147
Wählen Sie einen Schriftstil in dieser Liste, in dem
das Wasserzeichen gedruckt wird.

.topic 1148
Verschieben Sie den Balken, um festzulegen, um wieviel Grad
das Wasserzeichen aus der Horizontalen gedreht gedruckt wird.

.topic 1149
Verschieben Sie den Balken, um festzulegen, in welcher
Graustufe (in Prozent) das Wasserzeichen gedruckt werden soll.

.topic 1150
Wählen Sie diese Schaltfläche, wenn das Wasserzeichen über
die anderen Druckdaten auf die Seite gedruckt werden soll.

.topic 1151
Wählen Sie diese Schaltfläche, wenn das Wasserzeichen hinter
den anderen Druckdaten auf die Seite gedruckt werden soll.

.topic 1152
Klicken Sie diese Schaltfläche, um das neue Wasserzeichen zur Liste hinzuzufügen
oder Änderungen eines bestehenden Wasserzeichens zu speichern.

.topic 1153
Wählen Sie eine Überlagerung aus der Liste der zuvor
festgelegten Überlagerungen, die gedruckt werden soll.

.topic 1154
Wählen Sie eine Option aus dieser Liste, um festzulegen, ob beim Senden
des Auftrags an den Drucker eine Überlagerung erzeugt werden soll.

.topic 1155
Wählen Sie aus dieser Liste, auf welchen Seiten die
gewählte Überlagerung gedruckt werden soll.

.topic 1156
Wählen Sie diese Schaltfläche, wenn die Überlagerung über
die anderen Druckdaten auf die Seite gedruckt werden soll.

.topic 1157
Wählen Sie diese Schaltfläche, wenn die Überlagerung hinter
den anderen Druckdaten auf die Seite gedruckt werden soll.

.topic 1158
Klicken Sie diese Schaltfläche, um die gewählte Überlagerung zu löschen.

.topic 1159
Klicken Sie auf diese Schaltfläche, um ein mit der
Website "Fragen Sie Oki" verknüpftes Browserfenster zu öffnen.

.topic 1160
Klicken Sie diese Schaltfläche, um die Änderung der
Einstellungen auf dieser Seite zu bestätigen.

.topic 1161
Klicken Sie diese Schaltfläche, um die Änderung der
Einstellungen auf dieser Seite zu verwerfen.

.topic 1162
Klicken Sie, um die Standardeinstellungen zu laden, die in der gegenwärtig
geladenen Konfiguration der Treibereinstellungs-Liste festgelegt sind.

.topic 1163
Klicken Sie diese Schaltfläche, um weitere Information über den Treiber zu lesen.

.topic 1164
Version des Druckertreibers, ‘Language Monitor’, and Treiberkern.

.topic 1165
Gesamten Text schwarz drucken.

.topic 1166
Ganzzahl von 1 – 32767. Bezeichnet einen Makrobefehl, der kürzlich in den Drucker geladen wurde.

.topic 1167
Separiert Druckaufträge in der Ablage.

.topic 1168
Zeigt Lochungsauswahl.

.topic 1169
Zeigt Klammerauswahl.

.topic 1171
Druckt eine Seite pro Blatt.

.topic 1172
Druckt meherer Seiten pro Blatt.

.topic 1173
Druckt im Broschürenformat.

.topic 1174
Vergrößert das Druckbild wenn auf mehrere Blätter gedruckt wird. Blätter können dann zu einem Poster zusammengefügt werden.

.topic 1176
Ein Wasserzeichen wählen, um es oben auf einer Seite zu drucken.

.topic 1177
Ein Overlaymuster auswählen.

.topic 1179
Express Drucken ermöglicht den Druck auf die Medien in den ausgewählten Papierfach. Mit Express drucken, ist es nicht erforderlich, das Format oder die Art auf dem Operator Panel. Express Drucken aktiviert ist, indem Sie den "Media-Check" ein.

.topic 1180
Job-Ende bezeichnet die Anzahl an Tagen, die Jobs vom Typ „Gespeichert“, „Sicher“ oder „Korrektur“ aufbewahrt werden, ehe sie automatisch gelöscht werden.  Die Anzahl an Tagen kann auf einen Wert zwischen 1 und 365 eingestellt werden. Der Wert Null bedeutet, dass der Job niemals endet.


Fragen Sie Oki

Über die Schaltfläche "Fragen Sie Oki" gelangen Sie zur gleichnamigen Website. Diese benutzerfreundliche Website enthält schrittweise aufgebaute Anleitungen und Beispiele für einfache und komplexe Druckvorgänge.


Grafik

Im Fenster Grafik kann die Druckqualität für Grafiken angepasst werden.

Die Option Qualität ermöglicht dem Benutzer die Wahl zwischen 600 und 1200 dpi (dots per inch = Punkte pro Zoll). Voreingestellt sind 600 dpi.

Mit der Option "Toner sparen" kann die Tonersparfunktion des Druckwerks aktiviert werden. Die Option ist standardmäßig deaktiviert.

Mit Hilfe der Option Manuelle Anpassung kann festgelegt werden, ob die Einstellung der Schieberegler für Helligkeit und Kontrast auf "Alle", "Text", Grafik oder "Foto" angewendet werden soll. Die Standardeinstellung ist "Alle". Diese Einstellung gilt nur für PCL6-Treiber.

Mit Helligkeit kann die Helligkeit von Grafiken in einem Bereich zwischen -100 und 100 festgelegt werden. Voreingestellt ist der Wert 0.

Mit der Option Kontrast kann der Kontrast von Grafiken in einem Bereich zwischen -100 und 100 festgelegt werden. Voreingestellt ist der Wert 0.

Mit der Schaltfläche "Standard" werden die Standardeinstellungen der Konfiguration aktiviert, die auf der Registerkarte Einrichten in der Dropdown-Liste "Treibereinstellungen" ausgewählt ist. Wenn die werkseitigen Standardeinstellungen verwendet werden sollen, wählen Sie unter "Treibereinstellungen" die Option "Standard".


Auftragsoptionen

Mit Auftragsart wird der Modus für intern gespeicherte Druckaufträge ausgewählt. Wenn die Option "Festplatte" nicht zur Verfügung steht, sind alle Optionen deaktiviert. Voreingestellt ist "Normal".

"Gespeicherter Auftrag" gibt an, dass der Druckauftrag intern gespeichert ist und die Auswahlliste "Benutzername" zur Verfügung steht.

"Geschütztes Drucken" gibt an, dass der Druckauftrag intern gespeichert ist, die Auswahlliste "Benutzername" zur Verfügung steht und für die Ausführung des Druckvorgangs ein Auftragsname und eine Auftrags-PIN erforderlich sind. Bei dieser Option ist die Auswahlliste Auftragskennung verfügbar.

Mit "Prüfen und Drucken" wird ein gespeicherter Auftrag ausgewählt und die Auswahlliste "Benutzername" aktiviert.

"Zeitgesteuerter Auftrag" gibt an, dass ein gespeicherter Auftrag später gedruckt werden soll. Bei dieser Option steht die Schaltfläche "Zeit einstellen" zur Verfügung.

Mit der Schaltfläche "Zeit einstellen" wird das Fenster Zeit einstellen geöffnet, in dem der Zeitpunkt für den Druck des Auftrags angegeben werden kann.

Mit Hilfe der Liste Auftragskennung kann der gespeicherte Druckauftrag angegeben werden, der an den Drucker gesendet werden soll. Über "Auftragsname" wird der gespeicherte, geschützte oder geprüfte Druckauftrag identifiziert. In das Feld "Auftrags-PIN" kann die vierstellige persönliche Identifikationsnummer eingegeben werden, die als Kennwort für einen geschützten Druckauftrag dient.

Mit E-Mail-Benachrichtigung kann das Senden einer E-Mail an eine angegebene Adresse veranlasst werden, sobald die Ausführung des Druckauftrags abgeschlossen ist. Diese Funktion wird über das Kontrollkästchen "E-Mail bei Fertigstellung des Auftrags" aktiviert. Das Feld "E-Mail-Adresse" dient zur Angabe der Adresse, an die die Benachrichtigung gesendet werden soll.

Mit Ausrichtung wird festgelegt, in welcher Ausrichtung das Dokument auf der Seite gedruckt wird. Beim Modus Hochformat befinden sich die kürzeren Blattkanten oben und unten. Mit Hilfe des Kontrollkästchens "180" können Dokumente im Hochformat um 180 Grad gedreht werden. Im Modus Querformat befinden sich die längeren Blattkanten oben und unten. Mit Hilfe des Kontrollkästchens "180" können Dokumente im Querformat um 180 Grad gedreht werden. In der Regel kann die Ausrichtung direkt in der Anwendung eingestellt werden. Diese Einstellung hat Vorrang vor der Ausrichtung, das Sie hier angeben.

Mit der Option Exemplare kann festgelegt werden, dass der Auftrag mehrfach gedruckt werden soll. Geben Sie die Anzahl der zu druckenden Exemplare in das Feld ein, oder wählen Sie einen Wert mit Hilfe der Pfeilschaltflächen. Beachten Sie, dass diese Einstellung von Anwendungsprogrammen überschrieben werden kann.

Wenn Sie Sortieren wählen, werden die Exemplare sortiert. Normalerweise werden beim Drucken mehrerer Exemplare eines mehrseitigen Auftrags zuerst alle ersten Seiten, danach alle zweiten Seiten usw. gedruckt. Nach Abschluss des Druckvorgangs müssen die Seiten für die einzelnen Exemplare dann manuell sortiert werden. Bei Auswahl der Option Sortieren werden die Seiten jedes Exemplars in der richtigen Reihenfolge gedruckt. Beachten Sie, dass diese Einstellung von Anwendungsprogrammen überschrieben werden kann.

Bei Auswahl von Rückwärts wird die letzte Seite zuerst gedruckt.

Mit Hilfe von "Elektronisches Formular (eForm)" können Druckaufträge gespeichert und zu einem späteren Zeitpunkt erneut gedruckt werden. Ein gespeichertes elektronisches Formular kann mit einem anderen Druckauftrag kombiniert werden (Overlay). Wenn die Option "Festplatte" nicht installiert ist, steht diese Funktion nicht zur Verfügung.

Bei der Einstellung "Keine eForms verwenden" ist diese Funktion deaktiviert. Dies ist die Voreinstellung.

"Drucken und als eForm speichern" legt fest, dass der Auftrag gedruckt und anschließend unter dem Namen gespeichert wird, der im Feld "eForm-Name" angegeben ist.

Wenn "eForm einmal integrieren" ausgewählt ist, wird das im Feld "eForm-Name" angegebene elektronische Formular als Overlay für den aktuellen Druckauftrag verwendet. Die Overlay-Funktion ist nach einmaliger Verwendung des elektronischen Formulars abgeschlossen.

Bei Auswahl von "eForm wiederholt integrieren" wird das im Feld "eForm-Name" angegebene elektronische Formular als Overlay für den aktuellen Druckauftrag verwendet. Die Overlay-Funktion wird in diesem Fall mehrmals ausgeführt. Wenn das elektronische Formular beispielsweise zwei Seiten umfasst, wird die erste Seite des Formulars als Overlay für die Seiten 1, 3, 5 usw. und die zweite Seite als Overlay für die Seiten 2, 4, 6 usw. des aktuellen Druckauftrags verwendet.

Im Feld "eForm-Name" geben Sie den Name an, unter dem der Druckauftrag gespeichert werden soll.

Mit der Schaltfläche "Wasserzeichen" wird das Fenster Wasserzeichen geöffnet.

Mit der Schaltfläche "Overlay" gelangen Sie zum Fenster Overlay.


Overlay

Im Fenster Overlay können Sie elektronische Formulare (eForms) erstellen, löschen und ihre Funktionsweise ändern. Ein Overlay ist ein Teil eines Dokuments, der auf jeder Seite eines Druckauftrags hinzugefügt wird, beispielsweise ein Briefkopf oder ein Standardformular. (ES STEHEN KEINE VORDEFINIERTEN OVERLAYS ZUR VERFÜGUNG). Sie müssen die Overlays mit einer Anwendung Ihrer Wahl erstellen. Die Overlays können dann in späteren Druckaufträgen verwendet werden. Es ist nicht möglich, die Erstellung von Overlays als Standardeinstellung festzulegen. Die betreffende Option muss in der jeweiligen Anwendung gewählt werden.

Unter "Overlay-Funktion" können die Einstellungen für den Druck von Overlays festgelegt werden. Im Modus "Kein Overlay" ist das Erstellen und Drucken von Overlays nicht möglich. Bei Auswahl von "Neues Overlay erstellen" wird ein Overlay erstellt, wenn der Druckauftrag gesendet wird. Der Benutzer wird jedes Mal zur Angabe des Overlay-Namens aufgefordert.

Mit Hilfe weiterer Optionen kann festgelegt werden, auf welchen Seiten das Overlay gedruckt wird: "Alle Seiten", "Nur erste Seite" oder "Alle bis auf erste Seite".

Bei Auswahl von "Vorn" wird das Overlay über den Daten des Druckauftrags gedruckt. In diesem Fall sind Teile Ausdrucks möglicherweise unleserlich. Vorn ist die Voreinstellung.

Bei Auswahl der Option "Zurück" wird das Overlay unter den Daten des Druckauftrags gedruckt.

Durch einen Klick auf die Schaltfläche "Entfernen" wird das ausgewählte Overlay aus der Liste gelöscht.

Im Textfeld "PCL5-Makro" kann ein zuvor heruntergeladenes PCL5-Makro ausgewählt werden, um es für den aktuellen Druckauftrag auszuführen (nur bei Verwendung eines PCL5-Treibers möglich).

Verfahren:

So erstellen Sie ein Overlay:

1. Öffnen Sie ein Dokument in einer Anwendung.

2. Wählen Sie "Datei->Drucken->Eigenschaften".

3. Wählen Sie "Auftragsoptionen->Overlay".

4. Wählen Sie die Overlay-Funktion "Neues Overlay erstellen".

5. Klicken Sie auf "OK", um das Fenster Overlay zu schließen.

6. Klicken Sie auf "OK", um das Fenster mit den Druckereigenschaften zu schließen. Sie werden in einem Popup-Fenster nach dem Namen des Overlays gefragt. Geben Sie den gewünschten Namen ein. Klicken Sie auf "OK", um das Popup-Fenster und das Eigenschaftenfenster zu schließen.

7. Klicken Sie im Dialogfeld "Drucken" auf "OK". Das Overlay wird daraufhin erstellt.

So verwenden Sie ein Overlay:

1. Öffnen Sie ein Dokument in einer Anwendung.

2. Wählen Sie "Datei->Drucken->Eigenschaften".

3. Wählen Sie "Auftragsoptionen->Overlay".

4. Wählen Sie ein Overlay im Listenfeld Overlay aus.

5. Wählen Sie als Overlay-Funktion "eForm einmal integrieren".

6) Klicken Sie auf "OK", um das Fenster Overlay zu schließen. Klicken Sie dann erneut auf "OK", um das Fenster mit den Druckereigenschaften zu schließen.

7. Klicken Sie im Dialogfeld "Drucken" auf "OK". Das Dokument wird gedruckt und enthält auf jeder Seite das hinzugefügte Overlay.


Zeit einstellen

Im Fenster Zeit einstellen können Sie angeben, wann ein Druckauftrag an den Drucker gesendet werden soll.

Bei Auswahl von "Verstrichene Zeit" wird der Druckauftrag erst dann an den Drucker gesendet, wenn eine festgelegte Anzahl von Minuten (zwischen 0 und 9999) verstrichen ist.

Mit "Echtzeit" wird der Druckauftrag zum angegebenen Zeitpunkt (Datum und Uhrzeit) an den Drucker gesendet.

Mit der Option "Monat" kann ein Monat (Januar bis Dezember) ausgewählt werden.

Mit der Option "Tag" wird ein bestimmter Tag des Monats (1 bis 31) ausgewählt.

Mit der Option "Jahr" wird ein Jahr zwischen 2006 und 2026 angegeben.

Die Option "Stunde" dient zur Angabe der Stunde. Wählen Sie einen Wert im Bereich 0 bis 23.

Mit der Einstellung "Minute" wird die Minute angegeben. Zulässig sind Werte von 0 bis 59.


Wasserzeichen

Im Fenster Wasserzeichen kann Text eingegeben werden, der auf eine Seite gedruckt wird, um deren Sicherheits- oder Versionsstatus zu kennzeichnen. VERTRAULICH, KOPIE und ENTWURF sind Beispiele für Wasserzeichen. Sie können angeben, welche Seiten mit dem Wasserzeichen bedruckt werden sollen. Folgende Optionen stehen zur Wahl: "Alle Seiten", "Nur erste Seite" und "Alle bis auf erste Seite".

Wasserzeichen werden mit Hilfe der Schaltflächen "Neu", "Bearbeiten" und "Entfernen" verwaltet. Mit der Schaltfläche "Neu" kann eine neue Wasserzeichendefinition erstellt werden. Mit der Schaltfläche "Bearbeiten" können die Eigenschaften der in der Liste markierten Wasserzeichendefinition angezeigt oder geändert werden. Mit der Schaltfläche "Entfernen" kann die in der Liste markierte Wasserzeichendefinition gelöscht werden.

Mit der Einstellung "Position" wird die Position des Wasserzeichens festgelegt. Bei der Positionsangabe "0 X" und "0 Y" befindet sich das Zentrum des Wasserzeichens in der Blattmitte. Sie können einen positiven oder negativen Versatz angeben. Bei einem positiven horizontalen Versatz wird das Wasserzeichen nach rechts, beim einem negativen horizontalen Versatz nach links verschoben. Ein positiver vertikaler Versatz verschiebt das Wasserzeichen auf der Seite nach oben, ein negativer vertikaler Versatz verschiebt es nach unten. Als Maßeinheit kann "mm" (Millimeter) oder "Zoll" gewählt werden.

Mit Hilfe der Funktionsgruppe "Neu/Bearbeiten" können Sie den Text und die Anzeigeeigenschaften für das Wasserzeichen festlegen.

Geben Sie in das Feld "Wasserzeichentext" den Text ein, der als Wasserzeichen auf der Seite gedruckt werden soll.

Mit der Einstellung "Winkel" wird der Neigungswinkel (in Grad) angegeben, in dem das Wasserzeichen gedruckt wird. Zulässig sind Werte im Bereich von -180 bis 180 Grad. 0 entspricht einer horizontalen Ausrichtung, 90 Grad einer vertikalen Ausrichtung nach oben und -90 einer vertikalen Ausrichtung nach unten. Bei 180 Grad und -180 Grad steht das Wasserzeichen auf dem Kopf. Standardmäßig sind 45 Grad eingestellt.

Mit Hilfe von "Transparency" (Transparenz) wird die Graustufe des Wasserzeichens in Prozent angegeben. 0 % = transparent, 25 % = hellgrau, 75 % = dunkelgrau und 100 % = schwarz. Der Standardwert ist 10 %.

Mit "Schriftart" wird die Schriftart für das Wasserzeichen ausgewählt. Standardmäßig ist die Schriftart Times New Roman eingestellt.

Mit "Format" wird die Größe des Wasserzeichens in Punkt festgelegt. Wasserzeichen werden in der Regel größer als der normale Text auf der Seite gedruckt. Zulässig sind Werte im Bereich von 3 bis 300 Punkt. Standardmäßig sind 72 Punkt eingestellt.

Mit "Schriftstil" können Sie den Schriftstil festlegen. Es stehen nur Attribute zur Verfügung, die von der verwendeten Schriftart unterstützt werden ("Normal", "Kursiv", "Fett", "Fett kursiv"). Voreingestellt ist "Normal" .

Die Einstellung "Vorn" hat zur Folge, dass das Wasserzeichen über Bildern gedruckt wird. Teile des Ausdrucks werden dadurch möglicherweise unleserlich. "Vorn" ist die Voreinstellung.

Bei der Einstellung "Zurück" wird das Wasserzeichen hinter Bildern gedruckt.

Durch Klicken auf die Schaltfläche "Übernehmen" wird das neue Wasserzeichen in die Liste der Wasserzeichen aufgenommen, oder die Änderungen an einem vorhandenen Wasserzeichen werden gespeichert.


Einstellungen

In den Fenstern mit den Druckeinstellungen wird die Formatierung und Verarbeitung von Druckaufträgen gesteuert.

Auf der Registerkarte Einrichten werden die Papiereinzugsoptionen, die Ausgabeart, die Treibereinstellungen und die Schrifteinstellungen konfiguriert.

Auf der Registerkarte Grafik werden Helligkeit, Kontrast und Druckqualität eingestellt.

Auf der Registerkarte Auftragsoptionen werden die Einstellungen für Auftragsart, Auftragskennung, E-Mail-Benachrichtigung, Ausrichtung, elektronische Formulare, Wasserzeichen, Overlays und Anzahl der zu druckenden Exemplare festgelegt.

Die Registerkarte Fragen Sie Oki stellt einen Link zur gleichnamigen Website bereit, auf der Sie zahlreiche Ideen, Beispiele und Hinweise für die optimalen Nutzung des Druckers finden.


Eigenschaften und Einstellungen

Die Einstellungen für diesen Druckertreiber werden in Fenstern und auf Registerkarten festgelegt.

Mit Eigenschaften werden die mit dem Drucker verwendeten Zusatzgräte und die Funktion "Auftragskonten" konfiguriert.

Mit Hilfe von Einstellungen wird die Formatierung und Verarbeitung von Druckaufträgen gesteuert.


Broschürendruck

Das Fenster Broschürendruck enthält Einstellungen, mit denen das Drucken von Broschüren – einer Variante des Duplex-Drucks – gesteuert werden kann. Für das Drucken von Broschüren ist eine Duplex-Einheit erforderlich. Im Modus Broschürendruck werden die Seiten beim Drucken so sortiert und angeordnet, dass der fertige Ausdruck zu einer Broschüre gefaltet werden kann.

Mit "Signatur" können Sie die Anzahl der Seiten festlegen, die auf ein Blatt gedruckt werden. Sie haben die Wahl zwischen der Option "Unbegrenzt" und einer beliebigen, durch 4 teilbaren Zahl.

Wenn Sie das Kontrollkästchen "Bindung rechts" aktivieren, können die Broschürenseiten an der rechten Blattkante gebunden und die Broschüre von rechts nach links gelesen werden.

Im Dropdown-Feld "Signatur" wird die Anzahl der Seiten pro Broschürenbogen angegeben.

Sie haben die Wahl zwischen der Option "Unbegrenzt" und einer beliebigen, durch 4 teilbaren Zahl. Voreingestellt ist "Unbegrenzt".

Wenn das Kontrollkästchen "Bindung rechts" aktiviert ist, kann die resultierende Broschüre von rechts nach

links gelesen werden. Das Kontrollkästchen ist standardmäßig deaktiviert.

Mit den Pfeilschaltflächen der Option "Heftrand" wird die Breite des Heftrands in der Mitte eingestellt. Ist dieser Rand schmäler als der automatisch erzeugte Heftrand, hat diese Einstellung keine Wirkung. Ist er breiter als der automatisch erzeugte Heftrand, werden die Broschürenseiten

automatisch entsprechend verkleinert. Voreingestellt ist der Wert 0,00”.

Das Optionsfeld "mm" für den Heftrand ist standardmäßig für alle Sprachen mit Ausnahme von Englisch (USA) aktiviert. Die Einstellungen "mm" und "Zoll" schließen sich gegenseitig aus. Die Einstellung der Maßeinheit (mm oder Zoll) wirkt sich auch auf andere Fenster aus.

Das Optionsfeld "Zoll" für den Heftrand ist standardmäßig nur für die Sprache Englisch (USA) aktiviert. Die Einstellungen "mm" und "Zoll" schließen sich gegenseitig aus. Die Einstellung der Maßeinheit (mm oder Zoll) wirkt sich auch auf andere Fenster aus.


Treibereinstellungen

Im Fenster Treibereinstellungen können bestimmte Einstellungen als Konfiguration gespeichert werden.

Geben Sie in das Feld "Name" den Namen für die Konfiguration ein.

Wenn das Kontrollkästchen "Formulardaten bleiben gespeichert" aktiviert ist, werden Papierformat, Quelle und Papiersorte nicht gespeichert. Die betreffenden Einstellungen ändern sich beim Laden der Konfiguration nicht. Das Kontrollkästchen ist standardmäßig aktiviert.


Einrichten

Auf der Seite Einrichten werden grundlegende Einstellungen für Druckaufträge festgelegt.

Mit "Papierformat" wird das Papierformat festgelegt, das für alle Druckaufträge verwendet wird (A4, Letter, Legal usw.). In der Regel kann das Papierformat direkt in der Anwendung eingestellt werden. Diese Einstellung hat Vorrang vor dem Format, das Sie hier angeben. Das mit "Papierformat" festgelegte Format wird nur verwendet, wenn in der Anwendung kein Format definiert ist. Die folgenden Papiergrößen können durch die Schachtanwahl nicht automatisch eingestellt werden: Statement, COM9, COM10, Monarch, A6, C5 und DL. Um diese Größen zu verwenden, muss über das Bedienfeld die automatische Erkennung abgeschaltet und die entsprechende Papiergröße eingestellt werden.

Mit der Option "Papiersorte" geben Sie an, auf welches Material gedruckt wird. Normalpapier, Transparentfolie und Karton sind Beispiele für Papiersorten. Stellen Sie sicher, dass die betreffende Papiersorte im ausgewählten Zufuhrfach eingelegt ist. Beachten Sie, dass diese Einstellung von Anwendungsprogrammen überschrieben werden kann.

Medien | Gewicht
Normal | 68-105 gsm
Dünn | 64-67 gsm
Dick 1 | 106-159 gsm
Dick 2 | 160-216 gsm
Dick 3* | 106-216 gsm
*Für raue und unebene Medien, wie Umschläge, wählen Sie bitte "Dick 3". Bei Benutzung von "Dick 3" ist die Duplexverarbeitung nicht verfügbar.

Mit "Quelle" legen Sie das Zufuhrfach fest, aus dem das Papier eingezogen wird. Achten Sie darauf, dass im betreffenden Zufuhrfach Druckmedien des gewählten Formats eingelegt sind. Mit Hilfe von "Verfügbare Optionen" auf der Registerkarte Geräteoptionen (Eigenschaften) können Sie ein Zufuhrfach einrichten, das nicht in der Liste aufgeführt ist. Beachten Sie, dass diese Einstellung von Anwendungsprogrammen überschrieben werden kann.

Mit der Option "Ziel" legen Sie fest, in welches Fach die Druckmedien ausgegeben werden. Mit "Verfügbare Optionen" auf der Registerkarte Geräteoptionen (Eigenschaften) können Sie ein Ausgabefach einrichten, das nicht in der Liste aufgeführt ist.

Über die Schaltfläche "Papiereinzugsoptionen" gelangen Sie zum Fenster Papiereinzugsoptionen, in dem Sie weitere Einstellungen für Papierquelle und -ziel festlegen können.

Unter Ausgabeart können Sie zwischen verschiedenen Verfahren wählen, bei denen entweder mehrere Seiten komprimiert und auf einem einzelnen Blatt gedruckt werden oder aber eine Seite vergrößert und auf mehreren Blättern gedruckt wird. Bei Auswahl von "Standard/mehrere Seiten pro Blatt" wird mit der Schaltfläche "Optionen" das Fenster Standard/mehrere Seiten pro Blatt geöffnet. Wenn Sie "Posterdruck" wählen, gelangen Sie über die Schaltfläche "Optionen" in das Fenster Posterdruck. Bei Auswahl von "Broschürendruck" wird mit der Schaltfläche "Optionen" das Fenster Broschürendruck geöffnet.

steuern Sie den Duplex-Druck, bei dem beide Seiten des Papiers bedruckt werden. Bei Auswahl von "Ohne" ist der Duplex-Druck deaktiviert, d. h. es wird nur die Vorderseite jedes Blatts bedruckt. Bei der Einstellung "Lange Kante" werden die Blätter auf beiden Seiten im Hochformat bedruckt, d. h. die Blätter werden an der langen Blattkante gewendet bzw. geheftet. Bei der Einstellung "Kurze Kante" werden die Blätter auf beiden Seiten im Querformat bedruckt, d. h. die Blätter werden an der kurzen Blattkante gewendet bzw. geheftet. Wenn die Einstellungen "Lange Kante" und "Kurze Kante" deaktiviert sind, können Sie unter "Verfügbare Optionen" auf der Registerkarte Geräteoptionen (Eigenschaften) die Duplex-Einheit einrichten.

Unter Treibereinstellungen können Sie eine gespeicherte Konfiguration oder die Standardkonfiguration auswählen. Über die Schaltfläche "Hinzufügen" gelangen Sie zum Fenster Treibereinstellungen. Wenn Sie auf "Load" (Laden) klicken, wird die Konfiguration geladen, die im Dropdown-Menü ausgewählt ist. Mit der Schaltfläche "Entfernen" wird die im Dropdown-Menü ausgewählte gespeicherte Konfiguration gelöscht.

Wenn Sie auf die Schaltfläche "Schriftarten" klicken, wird das Fenster Schriftarten geöffnet.

Mit der Schaltfläche "Standards" können Sie die Standardeinstellungen der Konfiguration aktivieren, die aktuell in der Dropdown-Liste Treibereinstellungen ausgewählt ist. Wenn Sie die werkseitigen Standardeinstellungen aktivieren möchten, wählen Sie in der Dropdown-Liste die Option "Standard".


Schriftartersetzung bearbeiten

Im Fenster "Schriftartersetzung bearbeiten" können Sie eine vorhandene Schriftartzuordnung ändern. Mit Systemschriftart wählen Sie die zu ersetzende Systemschrift aus. Mit Druckerschriftart wählen Sie die Druckerschrift aus, die stattdessen verwendet wird.


Neue Schriftartersetzung

Im Fenster "Neue Schriftartersetzung" legen Sie fest, durch welche residente Druckerschriftart eine Systemschrift ersetzt wird. Mit Systemschriftart wählen Sie die zu ersetzende Systemschrift aus. Mit Druckerschriftart wählen Sie die Druckerschrift aus, die stattdessen verwendet wird.

Wenn Sie auf die Schaltfläche "Hinzufügen" klicken, wird die Zuordnung gespeichert und wieder das Fenster "Schriftarten" angezeigt.


Schriftarten

Im Fenster Schriftarten werden schriftspezifische Einstellungen für das Drucken festgelegt.

Mit "TrueType-Schriftarten" legen Sie fest, in welchem Format TrueType-Schriftarten an den Drucker gesendet werden. Sie haben die Wahl zwischen "Als Konturschriftart laden" und "Als Bitmap-Schriftart laden".

Wenn das Kontrollkästchen "TrueType-Schriftarten durch Druckerschriftarten ersetzen" aktiviert ist, werden die Systemsschriftarten durch die auf dem Drucker vorhandenen Schriftarten ersetzt. Der Druckvorgang lässt sich dadurch meist beschleunigen, jedoch ist nicht gewährleistet, dass das Druckbild auf dem Blatt exakt mit der Anzeige auf dem Bildschirm übereinstimmt. Die Schriftartersetzung wird nur für Schriftarten mit demselben Zeichensatz unterstützt. Es ist beispielsweise nicht möglich, die Schriftart Times New Roman durch Wingdings zu ersetzen.

Mit der Schaltfläche "Neu" wird das Fenster "Neue Schriftartersetzung" geöffnet. Die Schaltfläche "Bearbeiten" öffnet das Fenster Schriftartersetzung bearbeiten. Mit der Schaltfläche "Löschen" können Sie die Schriftartersetzung löschen. Durch Klicken auf "Reset" wird die werkseitige Schriftartersetzung wiederhergestellt.

Mit "Standard" werden die Standardeinstellungen geladen. Es werden die Einstellungen der aktuell geladenen Konfiguration verwendet (die auf der Registerkarte Einrichten im Dropdown-Menü "Treibereinstellungen" ausgewählt ist.)


Standard/mehrere Seiten pro Blatt

Mit den Einstellungen im Fenster Standard/mehrere Seiten pro Blatt können mehrere Seiten eines Dokuments auf einem Blatt gedruckt werden.

Mit Seiten pro Blatt legen Sie fest, wie viele Seiten auf jedes Blatt gedruckt werden. Wenn weniger Seiten als angegeben vorhanden sind, werden leere Seiten hinzugefügt. Der Standardwert lautet 1.

Wenn Sie für Seiten pro Blatt einen größeren Wert als 1 angeben und das Kontrollkästchen Seitenrahmen aktivieren, wird um jede Seite ein Rahmen gedruckt, der aus einer durchgezogenen Linie besteht.

Unter Seitenlayout legen Sie fest, wie die Seiten auf dem Blatt platziert werden. Sie haben die Wahl zwischen folgenden Layouts: von links nach rechts/von oben nach unten, von oben nach unten/von links nach rechts, von rechts nach links/von oben nach unten und von oben nach unten/von rechts nach links. Diese Option steht nur zur Verfügung, wenn für Seiten pro Blatt ein größerer Wert als 1 eingestellt ist.

Mit der Option Heftrand kann für Blätter, die abgeheftet werden sollen, ein zusätzlicher Rand an der Blattkante hinzugefügt werden. Beim Duplex-Druck richtet sich die Position des Heftrands nach der ersten/ungeraden Seite. Mit den folgenden Einstellungen kann die Position des Heftrands angegeben werden: "Ohne", "Oben", "Rechts", "Unten" und "Links". Die Breite des Rands kann mit Hilfe der Pfeilschaltflächen ausgewählt werden. Als Maßeinheit stehen "mm" und "Zoll" zur Verfügung. Hinweis: Wenn beim Duplex-Druck ein linker Heftrand für die Vorderseite ausgewählt ist, wird auf der Rückseite automatisch ein rechter Heftrand gedruckt.


Papiereinzugsoptionen

Mit der Option "An Seite anpassen" kann das Seitenformat des Dokuments vergrößert oder verkleinert werden, um es an ein anderes Papierformat anzupassen. Diese Funktion ist hilfreich, wenn das Seitenformat des Dokuments vom Format des in den Drucker eingelegten Papiers abweicht. Wenn das Kontrollkästchen "Dokumentformat an Druckerformat anpassen" deaktiviert ist, wird das Dokumentformat nicht geändert und das mit "Papierformat" festgelegte Format verwendet. Bei aktiviertem Kontrollkästchen wird das Dokument an das Format angepasst, das Sie in der Dropdown-Liste auswählen. Dieses Kontrollkästchen ist standardmäßig deaktiviert.

Mit Deckblatt drucken haben Sie die Möglichkeit, die erste Seite auf einer anderen Papiersorte zu drucken als die restlichen Seiten. Wenn das Kontrollkästchen "Erste Seite aus anderer Quelle einziehen" deaktiviert ist, wird für alle Seiten dieselbe Papierquelle verwendet. Die Auswahlfelder "Quelle" und "Papiersorte" stehen dann nicht zur Verfügung. Dieses Kontrollkästchen ist standardmäßig deaktiviert. Wenn Sie das Kontrollkästchen aktivieren, können Sie in der Liste "Quelle" das Zufuhrfach auswählen (voreingestellt ist Fach 1) und mit "Papiersorte" den gewünschten Druckmedientyp angeben (voreingestellt ist die Druckereinstellung).

Unter Papiereinzugsoptionen stehen zusätzliche Einstellungen zur Konfiguration der Papierzufuhr zur Verfügung. Wenn das Kontrollkästchen "Automatischer Fachwechsel" aktiviert ist, wechselt der Drucker automatisch zum sekundären Fach, sobald sich im primären Zufuhrfach kein Papier mehr befindet (vorausgesetzt, in beiden Fächern befindet sich dieselbe Papiersorte). Das Kontrollkästchen ist standardmäßig aktiviert. Wenn das Kontrollkästchen "Papiersorte prüfen" deaktiviert ist, zieht der Drucker das Papier ungeachtet des angeforderten Formats und der angeforderten Papiersorte aus dem gewählten Fach ein. Ist das Kontrollkästchen aktiviert, wird auf dem Display des Druckerbedienfelds eine Aufforderung zum Einlegen von Papier angezeigt, und der Drucker wechselt in den Standby-Modus. Nachdem Papier eingelegt und der Drucker wieder in den Online-Modus versetzt wurde, wird der Druckvorgang fortgesetzt. Das Kontrollkästchen ist standardmäßig aktiviert. Wenn das Kontrollkästchen "Leerseiten übergehen" aktiviert ist, werden leere Seiten nicht gedruckt. Dieses Kontrollkästchen ist standardmäßig deaktiviert.

Mit "Einstellungen Fach 1" wird das Verhalten des primären Papierfachs (Standardfach) festgelegt. Ist "Für manuelle konfiguriert" deaktiviert, wird das Papier in Fach 1 automatisch eingezogen. Dieses Kontrollkästchen ist standardmäßig deaktiviert.

Mit der Schaltfläche "Benutzerdefiniertes Format" wird das Fenster Benutzerdefiniertes Format geöffnet, in dem Sie eigene Formate hinzufügen können.

Mit der Schaltfläche "Standard" können Sie die Standardeinstellungen der Konfiguration aktivieren, die auf der Registerkarte "Einrichten" im Dropdown-Menü "Treibereinstellungen" ausgewählt ist. Wenn die werkseitigen Standardeinstellungen verwendet werden sollen, wählen Sie unter "Treibereinstellungen" die Option "Standard".


Posterdruck

Mit den Einstellungen im Fenster Posterdruck kann eine Seite vergrößert und auf mehreren Blättern gedruckt werden.

Mit "Vergrößerung" legen Sie die Anzahl der Seiten fest, die in horizontaler (X) oder vertikaler (Y) Richtung gedruckt werden sollen. Es können bis zu vier Seiten für jede Richtung ausgewählt werden.

Mit den Optionen unter "Ausrichtung" legen Sie fest, ob sich die längeren oder kürzeren Blattkanten oben und unten bzw. links und rechts befinden. Bei der Ausrichtung "Hochformat" befinden sich die kürzeren Blattkanten oben und unten, bei der Ausrichtung "Querformat" die längeren Blattkanten.


Benutzerdefiniertes Format

Im Fenster Benutzerdefiniertes Format können Sie eigene Seitenformate hinzufügen, ändern, und löschen.

Die vorhandenen benutzerdefinierten Formate werden in einer Liste zur Auswahl angeboten.

Geben Sie in das Feld "Name" den Namen für das benutzerdefinierte Format ein.

Im Feld "Breite" legen Sie die Breite der Seite fest. Sie können einen Wert innerhalb der vorgegebenen Grenzen angeben.

Im Feld "Länge" legen Sie die Seitenlänge fest. Sie können einen Wert innerhalb der vorgegebenen Grenzen angeben.

Im Feld "Einheit" wird die Maßeinheit für die Angabe der Seitenbreite und -länge festgelegt.

Wenn Sie auf die Schaltfläche "Hinzufügen" klicken, wird das neue benutzerdefinierte Seitenformat zur Liste der vorhandenen Formate hinzugefügt. Jedem Format muss ein eindeutiger Name zugewiesen werden.

Wenn Sie ein vorhandenes benutzerdefiniertes Format ändern möchten, klicken Sie auf die Schaltfläche "Bearbeiten".

Mit der Schaltfläche "Löschen" können Sie ein vorhandenes benutzerdefiniertes Format löschen.


Geräteoptionen

Auf der Registerkarte Geräteoptionen kann der Druckertreiber für die Optionen konfiguriert werden, die auf dem Drucker installiert sind.

Unter Verfügbare Optionen sind die Optionen aufgeführt, die für den Drucker zur Verfügung stehen. Neben jeder Option ist der aktuelle Status angegeben. Durch das Konfigurieren der Optionen im Druckertreiber legen Sie fest, welche Auswahlmöglichkeiten auf den Eigenschaftsseiten zur Verfügung stehen. Nachdem eine Option in dieser Liste ausgewählt wurde, kann ihr Status geändert werden.

Mit der Schaltfläche "Demoseite drucken" kann eine Beispielseite an den Drucker gesendet werden.

In der Gruppe "Option ändern" kann der aktuelle Status einer verfügbaren Option geändert werden. Im Feld "Einstellungen ändern für" wird die Option angezeigt, die gegenwärtig in der Liste Verfügbare Optionen ausgewählt ist. Die verfügbaren Einstellungen stehen in einem Listenfeld zur Auswahl. Im Textfeld "Option umbenennen in" kann der Name der gewählten Option geändert werden.

Mit Hilfe der Schaltfläche "Daten vom Drucker abrufen" kann festgestellt werden, welche Optionen aktuell auf dem Drucker verfügbar sind. Abweichungen werden in der Liste Verfügbare Optionen angezeigt.

Mit der Schaltfläche "Standard" kann die Liste Verfügbare Optionen auf die Standardeinstellungen zurückgesetzt und die Auftragsart (auf der Registerkarte Auftragsoptionen) auf "Normal" eingestellt werden.

Mit der Schaltfläche Über wird ein Fenster geöffnet, das Versionsinformationen zum Druckertreiber enthält.


Auftragskonten

Auf der Registerkarte Auftragskonten kann der Druckertreiber für Kontoinformationen konfiguriert werden, die zusammen mit jedem Druckauftrag gesendet werden.

Anhand der Zeichenfolge im Feld Benutzername kann in den Protokollen der Druckersteuerung festgestellt werden, wer einen Auftrag gesendet hat.

Die Auftragskonto-ID ist eine Nummer, mit der Benutzer in der Druckersteuerung identifiziert werden. Die ID muss für jeden Benutzer eindeutig sein.