Egenskaber

Fanen Enhedsindstillinger indstiller emner, der er relateret til de valgfrie enheder, der er føjet til printeren.

Fanen Opgaveregistrering giver en bruger mulighed for at konfigurere printerdriveren med registreringsoplysninger, som sendes med hver udskrivningsopgave.


.topic 1000
Viser en liste med alle de indstillinger, der kan være tilgængelige for printeren, og viser den aktuelle status. Vælg en indstilling på listen for at ændre dens status.

.topic 1001
Klik her for at sende et eksempel på en demonstrationsside til printeren.

.topic 1002
Giver brugeren mulighed for at ændre den aktuelle status for en tilgængelig indstilling.

.topic 1003
Viser den aktuelt valgte indstilling i listen "Tilgængelige indstillinger", og en liste med mulige indstillinger.

.topic 1004
Giver brugeren mulighed for at ændre navnet på den valgte funktion.

.topic 1005
Klik her for at sende en forespørgsel til printeren om aktuelt tilgængelige indstillinger.

.topic 1006
Klik her for at indstille listen "Tilgængelige indstillinger" til standardværdier og nulstille fanen Opgavetype til Normal.

.topic 1007
Klik her for at åbne et vindue, der viser versionsoplysninger om printerdriveren.

.topic 1008
Giver en bruger mulighed for at konfigurere printerdriveren med registreringsoplysninger, som sendes med alle udskrivningsopgaver.

.topic 1009
Skriv et brugernavn, der skal vises i printerens kontrolsystemlog til at identificere, hvem der udskrev en opgave.

.topic 1010
Skriv et tildelt bruger-id, som printerens kontrolsystem skal bruge til at identificere brugere.

.topic 1011
Styrer udskriftsmaterialets type og mål samt placeringen af kilde og destination.

.topic 1012
Viser mulige papirstørrelser, som udskrivningsopgaver kan formateres til. Vælg den ønskede størrelse til den aktuelle opgave.

.topic 1013
Viser muligt papirmateriale, som udskrivningsopgaver kan udskrives på. Vælg det ønskede materiale til den aktuelle opgave.

.topic 1014
Viser mulige bakker, der indeholder blanke medier. Vælg den ønskede bakke til den aktuelle opgave.

.topic 1015
Viser mulige udskriftsbakker til udskrevet materiale. Vælg den ønskede udskriftsbakke til den aktuelle opgave.

.topic 1016
Klik her for at åbne vinduet Papirfremføringsfunktioner, som giver mulighed for yderligere tilpasninger af papirkilder og destinationer.

.topic 1017
Viser tilstande, hvor mange sider kan udskrives på et enkelt ark papir, eller en enkelt side kan udskrives på flere ark.

.topic 1018
Klik her for at åbne vinduet Standard/N sider pr. ark, PosterPrint eller Hæfte afhængigt af den valgte indstilling.

.topic 1019
Viser mulige måder at udskrive på begge sider af papiret på. Vælg, hvilken kant der skal bruges til indbinding (kort eller lang).

.topic 1020
Gør det muligt at vælge en gemt konfiguration eller standardkonfigurationen.

.topic 1021
Klik her for at åbne vinduet Driverindstillinger.

.topic 1022
Klik her for at indlæse den gemte konfiguration, der i øjeblikket er valgt.

.topic 1023
Klik her for at fjerne den gemte konfiguration, der i øjeblikket er valgt.

.topic 1024
Klik her for at åbne vinduet Skrifttyper.

.topic 1025
Klik her for at indlæse standardindstillingerne, som er defineret ved den aktuelt indlæste konfiguration i listen Driverindstillinger.

.topic 1026
Gør det muligt at forstørre eller formindske programmets sidestørrelse
så det passer på det angivne papir.

.topic 1027
Marker dette afkrydsningsfelt for at ændre dokumentets størrelse til indstillingen for
papirstørrelse på rullelisten ved siden af.

.topic 1028
Vælg en papirstørrelse, som dokumentets størrelse skal tilpasses til.

.topic 1029
Gør det muligt at hente den første side, der skal udskrives på, fra en
anden kilde end de resterende sider.

.topic 1030
Marker dette afkrydsningsfelt for at gøre det muligt at vælge en ny inputkilde
og medietype til første side på
rullelisterne ved siden af.

.topic 1031
Marker den nye inputkilde på denne liste med mulige
placeringer.

.topic 1032
Marker den nye type materiale, der skal udskrives på.

.topic 1033
Gør det muligt at anvende yderligere en papirindføringskonfiguration.

.topic 1034
Marker dette afkrydsningsfelt for at tillade, at printeren skifter til en sekundær
papirkilde, når den primære papirkilde løber tør for papir.

.topic 1035
Marker dette afkrydsningsfelt for at sætte printeren i stand til at holde pause i udskrivningen
og kontrollere det ilagte udskriftsmedie i bakken via en
printermeddelelse, når det er nødvendigt.

.topic 1036
Marker dette afkrydsningsfelt for at undgå, at printeren udskriver sider,
der ikke indeholder data.

.topic 1037
Styrer standardpapirkildens virkemåde.

.topic 1038
Marker dette afkrydsningsfelt for at fylde bakke 1 manuelt. I modsat fald
indføres papiret automatisk.

.topic 1039
Klik på denne knap for at åbne vinduet Tilpas størrelse, som
gør det muligt at tilføje ikke-standardpapirstørrelser.

.topic 1040
Klik på denne knap for at indlæse standardindstillingerne, der er defineret
med den aktuelt indlæste konfiguration i rullelisten
Driverindstillinger under fanen Opsætning.

.topic 1041
Viser en liste, hvor brugeren kan vælge tidligere anvendte,
tilpassede papirstørrelser.

.topic 1042
Skriv en streng her, som angiver navnet på den tilpassede størrelse.

.topic 1043
Skriv et tal inden for det angivne interval for at angive bredden
på siden.

.topic 1044
Skriv et tal inden for det angivne interval for at angive længden
på siden.

.topic 1045
Klik på denne knap for at føje den nye tilpassede sidedefinition til
listen med definitioner.

.topic 1046
Klik på denne knap for at ændre en tidligere defineret tilpasset side.

.topic 1047
Klik på denne knap for at slette en tidligere defineret tilpasset side.

.topic 1048
Giver brugeren mulighed for at angive måleenheder for bredde-
og længdefelter.

.topic 1049
Marker denne knap for at indstille måleenhederne for
bredde- og længdefelter til millimeter.

.topic 1050
Marker denne knap for at indstille måleenhederne for
bredde- og længdefelter til tommer.

.topic 1051
Giver brugeren mulighed for at udskrive flere sider af et dokument på et
enkelt ark.

.topic 1052
Angiver antal sider, der skal udskrives pr.
papirark.

.topic 1053
Marker dette afkrydsningsfelt for at anbringe en ramme omkring de enkelte sider,
hvis antal sider pr. ark er større end 1.
.topic 1054
Vælg fra denne liste, hvordan flere sider vil være placeret på ét ark.

.topic 1055
Tillader brugeren at angive yderligere margen til at blive tilføjet på kanten af en side, der vil blive bundet.

.topic 1056
Scrollbar der vælger margin afstand værdi.

.topic 1057

Vælg denne knap for at angive binde margin enhed i millimeter.

.topic 1058
Vælg denne knap for at angive binde margin enhed i inches.

.topic 1059
Indstiller antallet af sider til brug for at udskrive i enten horisontale eller vertikale retninger.

.topic 1060
Vælg det antal sider til print i vandret retning.

.topic 1061
Vælg det antal sider til at udskrive i vertikal retning.

.topic 1062
Tillader brugeren at vælge, om papiret lange eller korte kant er øverst på den trykte side.

.topic 1063
Vælg denne knap for at orientere den side, sådan at den korte kant af papir er på toppen.

.topic 1064
Vælg denne knap for at orientere den side, sådan at den lange kant af papir er på toppen.

.topic 1065
Styrer indstillinger for udskrivning brochurer, en speciel udformning af to sider pr ark.

.topic 1066
Vælg det antal sider trykt på et ark for at danne en brochure.

.topic 1067
Marker dette felt for at angive, at den højre kant af siderne i hæftet vil blive bundet sammen.

.topic 1068
Tillader brugeren at gemme visse indstillinger i en konfiguration.

.topic 1069
Type tegn til at angive navnet på den konfiguration.

.topic 1070
Marker dette felt for at gemme papirstørrelse, kilde og medie type.

.topic 1071
Tillader brugeren at indstille muligheder specifikt for trykning skrifttyper.

.topic 1072
Angiver, i hvilket format TrueType skrifttyper sendes til printeren.

.topic 1073
Vælg denne knap for at downloade TrueType skrifttyper til printeren som Kontur fonte.

.topic 1074
Vælg denne knap for at downloade TrueType skrifttyper til printeren som bitmap skrifttyper.

.topic 1075
Tillader brugeren at erstatte systemet skrifttyper sammen med printeren residente skrifttyper.

.topic 1076
Marker dette felt for at erstatte systemet skrifttyper sammen med printeren residente skrifttyper.

.topic 1077
Lister nuværende substitution tilknytninger.

.topic 1078
Klik på denne knap for at åbne den Nye Font Substitution vindue.

.topic 1079
Klik på denne knap for at åbne Rediger Font Substitution vindue.

.topic 1080
Klik på denne knap for at slette substitution kortlægning.

.topic 1081
Klik på denne knap for at nulstille substitution mapping til fabrikkens standardindstillinger.

.topic 1082
Klik for at indlæse standardindstillinger som defineret af den aktuelle indsatte konfiguration i Driver Settings listen.

.topic 1083
Vælger systemet skrifttype til at blive erstattet af en printer skrifttypen.

.topic 1084
Vælger printer skrifttypen til at fungere som en erstatning for et system skrifttype.

.topic 1085
Klik på denne knap for at acceptere erstatningen.

.topic 1086
Viser system font, der skal erstattes af en printer skrifttypen.

.topic 1087
Vælger printer skrifttypen til at fungere som en erstatning for et system skrifttype.

.topic 1088
Vælg opløsning: 600 eller 1200 dpi (dots per inch).

.topic 1089
Marker denne knap for at indstille udskriftsopløsningen til 600 punkter pr.
tomme.

.topic 1090
Marker denne knap for at indstille udskriftsopløsningen til 1200 punkter pr.
tomme.

.topic 1091
Marker dette felt for at aktivere maskinens tonersparefunktion.

.topic 1092
Vælg, om gliderne til lysstyrke og kontrast skal gælde Alle, Tekst, Grafik eller Foto.

.topic 1093
Klik, hold og flyt glideren for at justere grafikbilledets lysstyrke.

.topic 1094
Klik, hold og flyt glideren for at justere grafikbilledets kontrast.

.topic 1095
Klik her for at indlæse standardindstillingerne, som er defineret ved den aktuelt indlæste konfiguration i listen Driverindstillinger.

.topic 1096
Vælg måden, som udskriftsopgaven skal sendes til printeren på. Der er en række lager/sikkerhedsindstillinger at vælge imellem.

.topic 1097
Vælg denne indstilling for at udskrive opgaven normalt.

.topic 1098
Jobbet gemmes på printerens disk og udskrives ikke. Jobbet kan senere udskrives igen eller slettes.

.topic 1099
Jobbet gemmes på printerens disk med brugerens PIN-kode og udskrives ikke automatisk.  Brugeren kan vælge det job, der skal udskrives, på operatørpanelet vha. PIN-koden. Jobbet slettes automatisk, når det er udskrevet.

.topic 1100
Vælg denne indstilling for at udskrive en gemt opgave og aktivere valg af brugernavn.

.topic 1101
Vælg denne indstilling for at udskrive en gemt opgave senere.

.topic 1102
Klik her for at åbne vinduet Indstil klokkeslæt og indstille et senere tidspunkt, hvor opgaven skal udskrives.

.topic 1103
Giver gemte og sikre udskriftsopgaver en identifikation.

.topic 1104
Skriv et navn for at angive, hvilken gemt udskriftsopgave der skal sendes til printeren.

.topic 1105
Angiv en firecifret PIN-kode (Personal Identification Number) for at udskrive en sikker udskriftsopgave.

.topic 1106
Indtast et PIN-nummer (personlig identifikationsnummer) på seks tal for, at udskrive en sikker udskrivningsopgave.  Det valgte PIN-nr. SKAL:

- Være seks tal lang

- Have mindst 4 unikke tal

- Ikke bruge det samme tal tre gange ad gang (fx "111")

- Ikke danne en sekvens af stigende tal på mere end 2 tal (fx "123" el. "567")

.topic 1107
Marker dette felt for at sende en besked via e-mail, når opgaven er færdig.

Printeren skal også konfigureres til besked om e-mail.

.topic 1108
Definerer en adresse, hvortil en besked skal sendes via e-mail, når opgaven er færdig.

.topic 1109
Vælg den retning, udskriftsopgaven skal placeres i på siden.

.topic 1110
Vælg denne indstilling for at udskrive opgaven med mediets korte kant øverst og nederst.

.topic 1111
Marker dette felt for at rotere dokumenter i stående retning 180 grader.

.topic 1112
Vælg denne indstilling for at udskrive opgaven med mediets lange kant øverst og nederst.

.topic 1113
Marker dette felt for at rotere dokumenter i liggende retning 180 grader.

.topic 1114
Angiv et antal, eller brug rullepanelerne til at vælge det antal kopier af dokumentet, der skal oprettes.

.topic 1115
Ved udskrivning af flere kopier skal det angives, hvorvidt kopierne skal sorteres.
De sorterede sider udskrives fortløbende én kopi af dokumentet ad gangen.
Når de ikke sorteres, udskrives alle kopierne af hver side på én gang.

.topic 1116
Marker dette felt for at udskrive dokumentet i omvendt rækkefølge startende med sidste side.

.topic 1117
Gør det muligt at vælge indstillinger for elektroniske formularer.

.topic 1118
Vælg denne indstilling for at deaktivere eForms-tilstand og udskrive normalt.

.topic 1119
Vælg denne indstilling for at udskrive opgaven og gemme den som en eForm med det navn, der er angivet i feltet til eForm-navn.

.topic 1120
Vælg denne indstilling for at placere den navngivne eForm over den aktuelle udskriftsopgave og udføre opgaven i et enkelt gennemløb.

.topic 1121
Vælg denne indstilling for at placere den navngivne eForm over den aktuelle udskriftsopgave og gentage funktionen i hvert enkelt gennemløb.

.topic 1123
Klik på denne knap for at åbne vinduet Vandmærke.

.topic 1124
Klik på denne knap for at åbne vinduet Overlay.

.topic 1125
Marker denne knap for at sende et udskriftsjob til printeren, når
et bestemt antal minutter er gået.

.topic 1126
Angiv et antal minutter, hvorefter udskriftsjobbet skal sendes
til printeren.

.topic 1127
Marker denne knap for at sende et udskriftsjob til printeren på en
bestemt dato og et bestemt klokkeslæt.

.topic 1128
Angiv måneden, hvor udskriftsjobbet skal sendes til
printeren.

.topic 1129
Angiv dagen, hvor udskriftsjobbet skal sendes til
printeren.

.topic 1130
Angiv året, hvor udskriftsjobbet skal sendes til
printeren.

.topic 1131
Angiv timen, hvor udskriftsjobbet skal sendes til printeren.

.topic 1132
Angiv minuttet, hvor udskriftsjobbet skal sendes til printeren.

.topic 1133
Vælg en af de foruddefinerede eller brugerdefinerede tekstmeddelelser, som skal udskrives
på en side for at angive dens sikkerhedsstatus eller version.

.topic 1134
Klik på denne knap for at oprette en ny vandmærkedefinition.

.topic 1135
Klik på denne knap for at få vist eller ændre det markerede vandmærkes
definition.

.topic 1136
Klik på denne knap for at slette den markerede vandmærke-
definition.

.topic 1137
Angiv, på hvilken side vandmærket på denne liste skal udskrives på.

.topic 1138
Giver brugeren mulighed for at konfigurere vandmærkets placering
på siden.

.topic 1139
Angiver vandmærkets vandrette afstand fra midten
af siden. En værdi på 0 angiver sidens centrum.

.topic 1140
Angiver vandmærkets lodrette afstand fra midten
af siden. En værdi på 0 angiver sidens centrum.

.topic 1141
Marker denne knap for at angive enheden for placeringen til millimeter.

.topic 1142
Marker denne knap for at angive enheden for placeringen til tommer.

.topic 1143
Giver brugeren mulighed for at konfigurere, hvordan vandmærket skal vises
på siden.

.topic 1144
Skriv en tekststreng i dette felt, som skal udskrives på
siden som vandmærke.

.topic 1145
Vælg på denne liste, skriftsnittet, hvormed vandmærket
skal udskrives.

.topic 1146
Vælg på denne liste størrelsen i punkter, hvormed
vandmærket skal udskrives.

.topic 1147
Vælg på denne liste typografien, hvormed vandmærket
skal udskrives.

.topic 1148
Flyt skyderen for at angive, i hvilken vinkel (i grader) fra
vandret, vandmærket skal udskrives.

.topic 1149
Flyt skyderen for at angive, med hvilken gråtone (i procent)
vandmærket skal udskrives.

.topic 1150
Marker denne knap for at udskrive vandmærket før
andre udskriftsdata på siden.

.topic 1151
Marker denne knap for at udskrive vandmærket efter andre
udskriftsdata på siden.

.topic 1152
Klik på denne knap for at føje det nye vandmærke til listen eller
gemme ændringerne i et eksisterende vandmærke.

.topic 1153
Vælg et overlay, der skal udskrives, fra denne liste med tidligere
definerede overlays.

.topic 1154
Vælg en indstilling på denne liste for at fastslå, om der skal
oprettes et overlay, når et job sendes til printeren.

.topic 1155
Vælg på denne liste, på hvilke sider det valgte
overlay skal udskrives på.

.topic 1156
Marker denne knap for at udskrive overlayet før
andre udskriftsdata på siden.

.topic 1157
Marker denne knap for at udskrive vandmærket efter andre
udskriftsdata på siden.

.topic 1158
Klik på denne knap for at slette det markerede overlay.

.topic 1159
Klik på denne knap for at åbne browservinduet med forbindelse til webstedet "Spørg Oki".

.topic 1160
Klik på denne knap for at acceptere ændringerne på denne
side.

.topic 1161
Klik på denne knap for at ignorere ændringerne på denne
side.

.topic 1162
Klik for at indlæse standardindstillingerne, som defineres af den
konfiguration, der aktuelt er indlæst på listen Driverindstillinger.

.topic 1163
Klik på denne knap for at læse flere oplysninger om driveren.
.topic 1164
Version til Print Driver, Language Monitor og Driver Core.

.topic 1165
Udskriv alle tegn i teksten med sort.

.topic 1166
Heltal fra 1 til 32767, der repræsenterer en makro, som tidligere er overført til printeren.

.topic 1167
Adskil udskriftsjob i udskriftsbakken.

.topic 1168
Vis indstillinger for hulning.

.topic 1169
Vis indstillinger for hæftning.

.topic 1171
Udskriv én side pr. ark.

.topic 1172
Udskriv flere sider pr. ark.

.topic 1173
Udskriv i brochureformat.

.topic 1174
Forstør det udskrevne, så det fylder flere ark.  Arkene kan derefter sættes sammen til en plakat.

.topic 1175 (Gå til)
Jobbet gemmes midlertidigt på printerens disk. Brugeren kan gå til printeren og vælge det job, der skal udskrives, på operatørpanelet. Jobbet slettes automatisk, når det er udskrevet.

.topic 1176
Vælg et vandmærkemønster, der skal udskrives på siden.

.topic 1177
Vælg et overlay-mønster.

.topic 1179
Express Print giver mulighed for udskrivning på alle understøttede medier i den valgte papirbakken. Med Express Udskriv, er det ikke nødvendigt at konfigurere medierne størrelse eller type på Operator Panel. Express Print er aktiveret ved at fjerne markeringen i "Media Check"-boksen.

.topic 1180
Job Udløbsdatoen viser det antal dage, at "Gemte", "Sikre", el. "Kontrol"-opgaver vil blive gemt, før de automatisk slettes.  Antallet af dage kan sættes fra 1 til 365. En værdi på nul betyder, at opgaven ikke udløber.


Spørg Oki

Knappen "Spørg Oki" åbner webstedet Spørg Oki. Det brugervenlige websted giver trinvise anvisninger og eksempler til både hverdagsbrug og avancerede udskrivningsaktiviteter.


Grafik

Vinduet Grafik giver brugeren mulighed for at justere udskrivningskvaliteten.

Kvalitet giver brugeren mulighed for at vælge enten 600 eller 1200 dpi. Standarden er 600 dpi.

Knappen "Tonersparer" angiver, om markeringen af maskinens tonersparer-funktion er aktiveret. Standarden er ikke markeret.

Manuel justering vælger, om gliderne til lysstyrke og kontrast anvendes ved Alle, Tekst, Grafik eller Foto. Standarden er Alle. Denne indstilling har kun virkning i PCL6.

Lyshed justerer lysstyrken for grafikbilleder i intervallet -100 til 100. Standarden er 0.

Kontrast justerer lysstyrken for grafikbilleder i intervallet -100 til 100. Standarden er 0.

Knappen "Standard" indlæser standardindstillingerne, som er defineret ved den aktuelle indlæste konfiguration i rullelisten Driverindstillinger under fanen Opsætning. Hvis fabriksindstillingerne ønskes, bør Standard vælges under Driverindstillinger.


Opgaveindstillinger

Opgaveindstillinger vælger tilstande for udskrivningsopgaver, som er gemt internt. Alle indstillinger er gråtonede, hvis der ikke er installeret en harddisk. Udskrivningen "Normal" er standardindstillingen.

"Gemt opgave" angiver, at udskrivningsopgaven er gemt internt, og at valg af Brugernavn er aktiveret.

"Sikker udskrivning" angiver, at udskrivningsopgaven er gemt internt, valg af Brugernavn er aktiveret, og at udskrivning kræver et Opgavenavn og en Opgave-PIN-kode. Denne indstilling giver mulighed for valg af Opgaveidentifikation.

"Korrektur og udskrivning" vælger en gemt opgave og giver mulighed for valg af Brugernavn.

"Tidsindstillet opgave" angiver, at en internt gemt udskrivningsopgave bør udskrives på et senere tidspunkt og aktiverer knappen "Indstil klokkeslæt".

Knappen "Indstil klokkeslæt..." åbner vinduet Indstil klokkeslæt for at tilknytte tidspunktet, hvor opgaven skal udskrives.

Opgaveidentifikation giver brugeren mulighed for at angive, hvilken gemt udskrivningsopgave, der skal sendes til printeren. "Opgavenavn" identificerer den gemte opgave, den sikre opgave eller korrekturopgaven. "Opgave-PIN-kode:" accepterer det hemmelige 4-cifrede personlige identifikationsnummer, der bruges som en adgangskode til en sikker udskrivningsopgave.

E-mail-besked konfigurerer driveren, der sender en elektronisk e-mailmeddelelse til en bestemt adresse, for at angive, at udskrivningsopgaven er udskrevet. Afkrydsningsfeltet "E-mail ved opgaveafslutning" aktiverer denne funktion. "E-mail-adresse" definerer den adresse, hvortil beskeden skal sendes.

Retning angiver den retning dokumentet vil blive udskrevet i på en side. Tilstanden Stående retter den korte kant af papiret til øverst og nederst. Afkrydsningsfeltet "180" ved siden af drejer stående dokumenter 180 grader. Tilstanden Liggende retter den lange kant af papiret til øverst og nederst, og afkrydsningsfeltet "180" ved siden af drejer liggende dokumenter 180 grader. Applikationer kan give en måde at indstille retningen og vil tilsidesætte denne indstilling.

Kopier anvendes til at få driveren til at udskrive mange kopier af en udskrivningsopgave. Antallet at kopier kan skrives i feltet, eller rullelisterne kan anvendes til at øge eller mindske værdien. De fleste applikationer tilsidesætter denne indstilling.

Sortér konfigurerer driveren til at udskrive sorterede kopier. Normalt, når flere kopier af en flersidet udskrivningsopgave, indstilles, udskrives alle kopier af første side efterfulgt af kopier af den næste side osv. Disse sider skal derefter sorteres, så de placeres i rækkefølge. Sortér sorterer automatisk siderne ved at udskrive én kopi af hver side, og gentager derefter antallet for de ønskede kopier. Applikationer kan tilsidesætte denne indstilling.

Bagud konfigurerer driveren til at udskrive den sidste side først.

"Elektronisk formular (e-formular)" giver brugeren mulighed for at gemme en udskrivningsopgave internt for at udskrive den på et senere tidspunkt. Når Elektronisk formular gemmes, kan en anden udskrivningsopgave bruges som overlay eller kombineres med den. Denne indstilling er gråtonet, hvis der ikke er installeret en harddisk.

"Anvend ikke e-formularer" angiver, at funktionen ikke er aktiveret i øjeblikket. Dette er standardindstillingen.

"Udskriv, og gem som e-formular" angiver, at opgaven skal udskrives, og derefter gemmes ved hjælp af det navn, der er defineret i feltet eForm Name.

"Inkludér e-formular én gang" bruger den e-formular, der er angivet i feltet eForm Name, som overlay til den aktuelle udskrivningsopgave. Overlay-funktionen er afsluttet efter et enkelt gennemløb af e-formular.

"Inkludér e-formular gentagne gange" bruger den e-formular, der er angivet i feltet eForm Name, som overlay til den aktuelle udskrivningsopgave. Overlay-funktionen gentages. Hvis f.eks. e-formularen er på to sider, bruges den første side af e-formularen som overlay til side 1, 3, 5 osv., og side 2 i e-formularen bruges som overlay til side 2, 4, 6 osv.

"eForm Name" definerer det navn, som bruges til at gemme og henvise til udskrivningsopgaven.

Knappen "Vandmærke..." åbner vinduet Vandmærke.

Knappen "Overlay..." åbner vinduet Overlay.


Overlay

Vinduet "Overlay" giver brugeren mulighed for at oprette, slette og redigere elektroniske formulares adfærd. Et overlay er en del af et dokument, som tilføjes hver side i en udskrivningsopgave, såsom et brevhoved eller standardformular. (DER FINDES FORUDDEFINEREDE OVERLAYS). Du skal oprette overlays med din valgte applikation. Derefter kan den applikation, som du har oprettet, inkluderes i fremtidige udskrivningsopgaver. Du må ikke indstille oprettet overlay som standard. Du må kun indstille oprettet overlay fra en applikation.

"Overlay-funktion" giver mulighed for at udskrive overlays. Tilstanden "Intet overlay" opretter ikke et overlay, og der vil ikke blive udskrevet et overlay. "Opret nyt overlay" opretter et overlay, når udskrivningsopgaven sendes. Hver gang vil brugeren blive bedt om overlay-navnet.

Andre tilgængelige indstillinger giver brugerne mulighed for at definere, hvornår et overlay bør udskrives, enten "Alle sider", "Kun første side" eller "Alle sider undtagen første".

"Front" angiver, at overlayet udskrives før de udskrivningsopgaven. Hvis overlayet anbringes før de udskrevne data, kan det gøre dele af udskrivningsopgaven ulæselig. Standarden er Front.

"Tilbage" angiver, at overlayet udskrives efter udskrivningsopgaven.

Knappen "Fjern" sletter det valgte overlay fra listen.

PCL-makrotekstfeltet giver brugeren mulighed for at vælge en tidligere indlæst PCL5-makro, der kan udføres sammen med den aktuelle udskrivningsopgave, som kun gælder for PCL5-driveren.

Brug:

Sådan oprettes et overlay:

1) Åbn et dokument i applikationen

2) Fil->Udskriv->Egenskaber

3) Opgaveindstillinger->Overlay

4) Vælg "Opret nyt overlay" som Overlay-funktion

5) Klik på OK for at lukke vinduet Overlay

6) Klik på OK for at lukke printeregenskaberne. Når du gør dette vises et pop op-vinduet, der beder dig om navnet til overlayet. Dette kan være en vilkårlig tekst. Klik på OK, og pop op-meddelelsen og egenskaberne lukkes.

7) Klik på Udskriv i printdialogen, og overlayet oprettes.

Sådan bruges et overlay:

1) Åbn et dokument i en applikation

2) Fil->Udskriv->Egenskaber

3) Opgaveindstillinger->Overlay

4) Vælg overlayet i listen Overlay

5) Vælg "One Overlay" (Ét overlay) som Overlay-funktion

6) Klik på OK for at lukke vinduet Overlay, og OK for at lukke printeregenskaberne.

7) Klik på Udskriv i printdialogen, og dokumentet udskrives med overlayet føjet til hver side.


Indstil klokkeslæt

Vinduet Indstil klokkeslæt giver brugeren mulighed for at angive et klokkeslæt, hvor en udskrivning sendes til printeren.

"Udløbet tid" sender en udskrivningsopgave til printeren efter udløbet af et bestemt antal minutter fra 0 til 9999.

"Realtid" sender en udskrivningsopgave til printeren på en specifik aktuel dato og et specifikt aktuelt klokkeslæt.

"Måned" giver mulighed for valg af måneder fra JAN (Januar) til DEC (December).

"Dag" giver mulighed for valg af gyldige dage pr. måned fra 1 til 31.

"År" giver mulighed for valg af år fra 2006 til 2026.

"Time" giver mulighed for valg af time på dagen. Værdierne går fra 0 til 23.

"Minut" giver mulighed for valg af minut i en time. Værdierne går fra 0 til 59.


Vandmærke

Vinduet Vandmærke giver brugeren mulighed for at konfigurere tekst, der skal udskrives på en side og angive tekstens sikkerheds- eller versionsstatus. Foruddefinerede meddelelser indeholder CONFIDENTIAL (FORTROLIGT), COPY (KOPI) eller DRAFT (KLADDE). Brugeren kan i en liste vælge, hvilke sider der skal udskrives med vandmærket. Valgene er "Alle sider", "Kun første side eller "Alle sider undtagen første".

Knapperne "Ny", "Redigér" og "Flyt" bruges til at håndtere vandmærker. Knappen "Ny" opretter en ny vandmærkedefinition. Knappen "Redigér" giver brugeren mulighed for at få vist eller ændre egenskaberne for en vandmærkedefinition, der er valgt i tabellen. Knappen "Fjern" sletter en vandmærkedefinition, der er valgt i tabellen.

"Placering" angiver placeringen af midten af vandmærket. En placering af 0 X og 0 Y centrerer vandmærket på midten af siden. Forskydningerne kan være positive eller negative, hvor en positiv vandret forskydning betyder mod højre side af siden, og en negativ vandret forskydning betyder mod venstre side. En positiv lodret forskydning er mod toppen af siden, og en negativ lodret forskydning er mod bunden. Valg af måleenheder er "mm" (millimeter) eller "in" (tommer).

Gruppen "Ny/redigér" definerer tekst og viser egenskaber for et vandmærke.

"Vandmærketekst" definerer tekststrengen, som udskrives på siden som vandmærket.

"Vinkel" angiver ved hvilken vinkel i grader fra det vandrette vandmærke, der udskrives. Det gyldige interval går fra -180 til 180 grader. 0 er vandret, 90 er opad lodret, -90 er nedad lodret, og 180 og -180 er begge på hovedet. Standardværdien er 45 grader.

"Transparent" vælger den grå nuance i vandmærket i procentvise enheder. 0% er transparent, 25% er lys grå, 75% er mørk grå, 100% helt sort. Standarden er 10%.

"Skriftsnit" angiver den skrifttype, som vandmærket udskrives med. Standarden er Times New Roman.

"Størrelse" vælger vandmærkets størrelse i punktenheder. Normalt er vandmærker meget større end teksten på en side. Det gyldige interval går fra 3 til 300 punkter. Standardværdien er 72 punkter.

"Typografi" vælger typografien. De forskellige typer afhænger af de understøttede af typografien (dvs. Regular, Italic, Bold, Bold Italic). Standarden er Regular.

"Front" angiver, at vandmærket udskrives foran billedet. Placering af vandmærket foran de udskrevne data kan gøre dele af udskrivningsopgaven ulæselig. Standarden er Front.

"Tilbage" angiver, at vandmærket udskrives bagved billedet.

Knappen "Anvend" føjer det nye vandmærke til listen med vandmærker eller gemmer redigeringer af et eksisterende vandmærke.


Preferences

Preferences (Præferencer)

Vinduet med udskrivningspræferencer giver en bruger mulighed for at ændre indstillinger, der bestemmer, hvordan udskrivningsopgaver formateres og håndteres.

Fanen Opsætning konfigurerer indstillingerne Papirfremføringsfunktioner, Efterbehandlingstilstand, Driverindstillinger og Skrifttyper.

Fanen Grafik konfigurerer Lyshed, Kontrast og udskrivningskvaliteten.

Fanen Opgaveindstillinger konfigurerer Opgavetype, Opgaveidentifikation, E-mail-besked, Retning, Kopier, Elektroniske formularer, Vandmærker og Overlays.

Fanen Spørg Oki har et link til webstedet Spørg Oki, som indeholder mange ideer, eksempler og tips med support til, hvordan du får mest ud af printeren.


Egenskaber og Preferences (Præferencer)

Denne printerdriver har vinduer og faner, der giver brugeren mulighed for at indstille forskellige funktioner.

Egenskaber konfigurerer både printerens mulig installerede enheder og funktioner til opgaveregistrering.

Vinduet Preferences (Præferencer) giver brugeren mulighed for at ændre indstillinger, der bestemmer, hvordan udskrivningsopgaver formateres og håndteres.


Hæfte

Vinduet "Hæfte" kontrollerer indstillingerne til udskrivning af hæfter, et specielt format bestående af to sider pr. ark. Hæfter kræver, at der installeres en duplexenhed. Tilstanden Hæfte ordner siderne, så når papirstakken foldes, er siderne i rækkefølge, når de vendes som en bog.

"Signatur" indstiller antallet af sider, der udskrives på et ark til et hæfte. Indstillingerne er "Ingen grænse" eller et tal, som er et multiplum af 4.

Når afkrydsningsfeltet "Højre indbinding" er markeret, indikerer det, at den yderste højre kant af siderne i hæftet vil blive hæftet sammen, og siderne ordnes, så de vender fra højre til venstre.

Signatur-rulleboksen angiver antallet af sider i hver hæftesignatur.

Indstillingerne er Ingen grænse eller et antal i multiplum af 4. Standard er Ingen grænse.

Når den højre indbindings afkrydsningsfelt er markeret, vendes siderne fra højre til

venstre . Standard er ikke afkrydset.

Rullelisten Indbindingsmargen indstiller en indbindingsmargen i midten. Hvis den valgte indbindingsmargen er mindre end den automatisk genererede margen, får det ingen effekt. Hvis den valgte indbindingsmargen er større end den automatisk genererede indbindingsmargen, vil hæftets sider

automatisk blive reduceret, så de passer. Standarden er 0,00”.

Alternativknappen til Indbindingsmargen (mm) er valgt som standard til alle sprog undtagen US English. Udelukker indbyrdes hinanden. Valget anvendes som valg af mm/tommer i andre vinduer.

Alternativknappen Indbindingsmargen (tommer) er valgt som standard kun til US English. Udelukker mm og omvendt. Valget anvendes som valg af mm/tommer i andre vinduer.


Driverindstillinger

Vinduet Driverindstillinger giver brugeren mulighed for at gemme visse indstillinger i en konfiguration.

"Navn" definerer navnet på den gemte konfiguration.

Hvis afkrydsningsfeltet "Formularoplysninger opbevares" ikke er markeret, gemmes papirstørrelsen, -kilden og medietypen, og ændres ikke, når konfigurationen indlæses. Standarden er markeret.


Opsætning

Siden Opsætning indeholder de nødvendige indstillinger til basisudskrivningsopgaver.

"Papirstørrelse" vælger størrelsen af papir, som udskrivningsopgaver formateres til. Eksempel på størrelser er Letter, Legal eller A4. De fleste applikationer angiver en måde at indstille papirstørrelsen og tilsidesætter denne indstilling. Hvis en applikation ikke indstiller papirstørrelsen, vil denne værdi blive brugt.

"Medietype" vælger typen af materiale, der skal udskrives på. Eksempel på medietyper er Almindelig papir, Transparenter og Karton. Sørg for, at den valgte medietype lægges i den valgte papirbakke. Nogle applikationer kan tilsidesætte denne indstilling.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

"Kilde" vælger den bakke, som papiret vil komme fra. Sørg for, at den valgte papirstørrelse lægges i den valgte papirkilde. Brug "Tilgængelige indstillinger" under fanen Properties (Egenskaber) Enhedsindstillinger for at installere en bakke, som ikke findes på listen. Nogle applikationer kan tilsidesætte denne indstilling.

"Destination" vælger udskriftsplaceringen, som udskrivningsopgaven stakkes i. Brug "Tilgængelige indstillinger" under fanen Properties (Egenskaber) Enhedsindstillinger for at installere en destination, som ikke findes på listen.

Knappen "Papirfremføringsfunktioner" åbner vinduet Papirfremføringsfunktioner, som giver mulighed for yderligere tilpasninger af papirkilder og -destinationer.

Efterbehandlingstilstand vælger tilstande, hvor mange sider komprimeres og udskrives på et enkelt ark papir, eller en enkelt side forstørres og udskrives på flere ark. Hvis "Standard/N sider pr. ark" vælges i denne liste, åbner knappen "Indstillinger..." vinduet Standard/N sider pr. ark. Hvis "Plakatudskrivning" vælges, åbner knappen "Indstillinger..." vinduet Plakatudskrivning. Hvis "Hæfte" vælges, åbner knappen "Indstillinger..." vinduet Hæfte.

Dobbeltsidet udskrivning styrer udskrivningen af begge sider af ét ark papir. Hvis "Ingen" vælges, udskriver printer kun på forsiden af hver side. Duplexudskrivningen "Lang kant" vil udskrive på begge sider af arket og bevare korrekt retning, når papiret vendes eller indbindes på den lange kant. Duplexudskrivningen "Kort kant" vil udskrive på begge sider af arket og bevare korrekt retning, når papiret vendes eller indbindes på den korte kant. Brug "Tilgængelige indstillinger" på fanen Properties (Egenskaber) Enhedsindstillinger for at installere duplexenheden, hvis Lang kant og Kort kant er grå.

Driverindstillinger giver mulighed for valg af en gemt konfiguration eller standardkonfiguration. Knappen "Tilføj" åbner vinduet Driverindstillinger. Knappen "Ilæg" indlæser den gemte konfiguration, der i øjeblikket er valgt i rullemenuen. Knappen "Fjern" fjerner den gemte konfiguration, der i øjeblikket er valgt i rullemenuen.

Knappen "Skrifttyper..." åbner vinduet Skrifttyper.

Knappen "Standard" indlæser standardindstillingerne, som er defineret ved den aktuelle indlæste konfiguration i rullelisten Driverindstillinger. Hvis fabriksindstillingerne ønskes, bør Standard vælges i rullelisten.


Rediger skrifttypeerstatning

Vinduet "Rediger skrifttypeerstatning" ændrer en eksisterende systemskrifttype til printerskrifttypeerstatning. Systemskrifttype vælger den systemskrifttype, som skal erstattes. Printerskrifttype vælger, hvilken printerskrifttype der vil fungere som erstatning.


Ny skrifttypeerstatning

Vinduet "Ny skrifttypeerstatning" definerer en systemskrifttype til printerskrifttypeerstatning. Systemskrifttype vælger den systemskrifttype, som skal erstattes. Printerskrifttype vælger printerskrifttypen, der fungerer som erstatning.

Knappen "Tilføj" accepterer erstatningen, og vender tilbage til vinduet Skrifttype.


Skrifttyper

Vinduet Skrifttyper indstiller de funktioner, der er specifikke for udskrivning af skrifttyper.

"Outputtype for TrueType-skrifttype" angiver, at formatet TrueType-skrifttype sendes til printeren, enten som en Konturskrifttype eller som en Bitmap-skrifttype.

Afkrydsningsfeltet "Erstat TrueType-skrifttyper med printerskrifttyper" giver brugeren mulighed for at erstatte systemskrifttyper med skrifttyper, der findes i printeren. Det kan gøre udskrivning af en opgave hurtigere, men den udskrevne side ser muligvis ikke ud, som det, der er vist på skærmen. Skrifttypeerstatning kan kun defineres for skrifttyper, der anvender det samme tegnsæt. Derfor kan en skrifttype som Wingdings ikke erstattes af Times New Roman

Knappen "Ny..." åbner vinduet Ny skrifttypeerstatning. Knappen "Redigér..." åbner vinduet Rediger skrifttypeerstatning. Knappen "Slet" fjerner erstatningen. Knappen "Nulstil" nulstiller erstatninger til fabriksindstillingerne.

Knappen "Standard" indlæser standardindstillingerne. Disse indstillinger defineres af den aktuelle indlæste konfiguration i rullelisten Driverindstillinger under fanen Opsætning.


Standard/ N sider pr. ark

Vinduet Standard/N sider pr. ark giver brugeren mulighed for at udskrive flere sider af et dokument på et enkelt ark.

Sider pr. ark indstiller antallet af sider, der udskrives på en side af hvert ark papir. Tomme sider føjes til, hvis der udskrives færre sider, end det valgte antal sider pr. ark. Standardværdien er 1.

Afkrydsningsfeltet Sidekant vælger en fast linjekant rundt om hver side, når Sider pr. ark indstilles til større end 1.

Sidelayout angiver, hvor mange sider, der anbringes på ét ark. Tilgængelige indstillinger er venstre-til-højre-øverst-til-nederst, øverst-til-nederst-venstre-til-højre, højre-til-venstre-øverst-til-nederst og øverst-til-nederst-højre-til-venstre. Denne indstilling vises kun, når Sider pr. ark ikke er 1.

Indbindingsmargen giver brugeren mulighed for at angive ekstra margen, der lægges til kanten på siden, så den kan indbindes. Placeringen af indbindingsmargen ved duplexudskrivning er baseret på øverste/ulige side. Tilgængelige indstillinger på listen er "Ingen", "Øverst", "Højre", "Nederst" og "Venstre", hvilke angiver placeringen af den ekstra margen. Rullelisten kan bruges til at indstille værdien for margenafstand, og med knapperne "mm" eller "tommer" vælger du enten millimeter eller tommer. Bemærk: Hvis der er valgt duplex og en "Venstre" sideindbindingsmargen for det øverste aftryk, anvendes en "Højre" sideindbindingsmargen til det nederste aftryk.


Papirfremføringsfunktioner

Tilpas til side giver mulighed for, at applikationens sidestørrelse forstørres eller formindskes, så den passer til det angivne papir. Tilpas til side er nyttig, når applikationens sidestørrelse er forskellig fra det papir, der er lagt i printeren. Hvis afkrydsningsfeltet "Tilpas dokumentets størrelse til printersiden" ikke er markeret, forbliver dokumentet formateret til det papir, der er angivet i Papirstørrelse. Hvis feltet er afkrydset, vil printeren tilpasse dokumentet i overensstemmelse med indstillingen i rullelisten. Standardindstillingen er ikke markeret.

Med Forsideudskrivning er det muligt at udskrive den første side fra en anden kilde end de resterende sider. Hvis afkrydsningsfeltet "Brug forskellig kilde til første side" ikke er markeret, vil alle sider komme fra samme kilde, og valg af "Kilde" og "Medietype" er gråtonet. Standarden er ikke markeret. Hvis afkrydsningsfeltet er markeret, bruges Kilde til at vælge bakken (standard er Bakke 1), og Medietype angiver, hvilken type medier der udskrives på (standard er Printerindstilling).

Papirfremføringsfunktioner giver mulighed for yderligere konfiguration af papirfremføring. Hvis "Auto-bakkeskift" afkrydses vil printeren skifte til en anden papirkilde (hvis papiret er det samme), når den primære papirkilde løber tør for papir. Standarden er markeret. Hvis "Check medie" ikke er markeret, bruger printeren det papir, der er lagt i den valgte bakke, uanset kommandoen for type eller størrelse. Hvis feltet er markeret, viser printeren en papirkommando på printerens display panel, og printeren går i standbytilstand. Udskrivningen starter igen, når papiret er ilagt i overensstemmelse med papirkommandoen, og printeren sættes online. Standarden er markeret. Hvis "Udelad tomme sider" er markeret, vil printeren ikke udskrive tomme sider. Standarden er ikke markeret.

"Indstillinger for bakke 1" styrer standardpapirkildens adfærd. Hvis "Bakke 1 er til manuel indføring" ikke er markeret, vil papiret automatisk blive indført fra Bakke 1. Standarden er ikke markeret.

Knappen "Tilpas størrelse" åbner vinduet Tilpas størrelse, som giver mulighed for yderligere ikke standard papirstørrelser.

Knappen "Standard" indlæser standardindstillingerne, som er defineret ved den aktuelle indlæste konfiguration i rullemenuen Driverindstillinger under fanen Opsætning. Hvis fabriksindstillingerne ønskes, bør Standard vælges under Driverindstillinger.


Plakatudskrivning

Vinduet Plakatudskrivning styrer indstillingerne, når en side skal forstørres og udskrives på flere ark papir.

"Forstørrelse" indstiller antallet af sider, der skal udskrives i enten vandret (X) eller lodret (Y) retning. Tilgængelige indstillinger er 1, 2, 3, eller 4 sider i hver retning.

Knappen "Retning" vælger om papirets lange eller korte kant er øverst på den udskrevne side. Retningen "Stående" anbringer den korte kant af papiret øverst på siden, mens "Liggende" anbringer den lange side øverst.


Tilpas til side

Vinduet "Tilpas til side" giver brugere mulighed for at tilføje, ændre og slette ikke standard sidestørrelser.

Med den lange liste er der mulighed for at vælge tidligere angivne tilpassede størrelser.

"Navn" giver mulighed for definition af den tilpassede størrelse.

"Bredde" indstiller bredden af siden. Minimum- og maksimumintervallet for denne værdi angives.

"Længde" indstiller længden af siden. Minimum- og maksimumintervallet for denne værdi er angivet.

"Enhed" indstiller måleenheden for bredde- og længdefelterne.

Knappen "Tilføj" tilføjer definitionen for den nye tilpassede side til listen med definitioner. Hvert definitionsnavn skal være entydigt.

Knappen "Redigér" giver mulighed for redigering af en tidligere defineret tilpasset størrelse.

Knappen "Slet" sletter en tidligere defineret tilpasset størrelse.


Enhedsindstillinger

Fanen Enhedsindstillinger giver en bruger mulighed for at fortælle printerdriveren, hvilket ekstraudstyr der findes på printeren.

Tilgængelige indstillinger viser en liste med alle de indstillinger, der kan være tilgængelige for printeren, og viser den aktuelle status. Ved at fortælle printerdriveren om indstillingerne, vil de rigtige valg blive vist på egenskabssiderne. Brugeren bør først vælge en indstilling fra denne liste for at ændre status.

Knappen "Udskriv demoside" sender et eksempel på en demonstrationsside til printeren.

Gruppen "Skift funktion" giver brugeren mulighed for at ændre den aktuelle status for den tilgængelige indstilling. "Change Setting For" (Skift indstilling til) viser den aktuelt valgte indstilling i listen Tilgængelige indstillinger, og giver en dialogboks med mulige indstillinger. Tekstfeltet "Omdøb funktion til:" giver brugeren mulighed for at ændre navnet på den valgte funktion.

Knappen "Få oplysninger fra printer" spørger printeren om de aktuelt tilgængelige indstillinger. Alle forskelle afspejles på listen Tilgængelige indstillinger.

Knappen "Standard" indstiller listen Tilgængelige indstillinger til standardværdier og nulstiller Opgavetype (under fanen Opgaveindstillinger) til Normal.

Knappen Om åbner et vindue, der viser versionsoplysninger om printerdriveren.


Opgaveregistrering

Fanen "Opgaveregistrering" giver en bruger mulighed for at konfigurere printerdriveren med registreringsoplysninger, som sendes med hver udskrivningsopgave.

Brugernavn er en streng, der vises i printerens kontrolsystemlog til at identificere, hvem der udskrev en opgave.

"Opgaveregistrerings-ID" er et tal, som printerkontrolsystemet bruger til at identificere brugerne. Hvert ID skal tildeles en bruger.