Vlastnosti

Karta Device Options (Možnosti zařízení) nastavuje hodnoty vztahující se k volitelným zařízením přidaným do tiskárny.

Karta Job Accounting (Evidence úloh) umožňuje uživateli nastavit v ovladači tiskárny evidenční informace, které jsou odeslány s každou tiskovou úlohou.


.topic 1000
Zobrazuje seznam všech možností, které jsou dostupné pro tiskárnu, a dále zobrazí aktuální stav těchto možností. Chcete-li změnit stav možnosti, vyberte ji v seznamu.
.topic 1001
Klepnutím sem odešlete vzorovou ukázkovou stránku do tiskárny.
.topic 1002
Umožňuje uživateli změnit aktuální stav dostupné možnosti.
.topic 1003
Zobrazuje možnost, která je právě vybraná v seznamu Dostupné možnosti, a nabídne seznam možných nastavení.
.topic 1004
Umožňuje uživateli změnit název vybrané možnosti.
.topic 1005
Klepnutím sem odešlete do tiskárny dotaz na aktuální dostupné možnosti.
.topic 1006
Klepnutím sem nastavíte seznam Dostupné možnosti na výchozí hodnoty a kartu Typ úlohy nastavíte znovu na Normální.
.topic 1007
Klepnutím sem zobrazíte okno s informacemi o verzi ovladače tiskárny.
.topic 1008
Umožňuje uživateli nakonfigurovat do ovladače tiskárny evidenční informace, které se odesílají s každou tiskovou úlohou.
.topic 1009
Zde zadejte uživatelské jméno, které se zobrazí v protokolech systému řízení tisku a které bude označovat uživatele, jenž úlohu vytisknul.
.topic 1010
Zde zadejte přiřazené ID uživatele, které systém řízení tisku použije k rozlišení uživatelů.
.topic 1011
Řídí typ a rozměry tiskového materiálu a zdroje a cíle.
.topic 1012
Zobrazuje seznam možných formátů papíru, na které lze tiskové úlohy formátovat. Vybere požadovaný formát pro aktuální úlohu.
.topic 1013
Zobrazuje seznam možných papírových médií, na které lze tiskové úlohy vytisknout. Vybere požadované médium pro aktuální úlohu.
.topic 1014
Zobrazuje seznam možných vstupních zásobníků obsahujících prázdná média. Vybere požadovaný zásobník pro aktuální úlohu.
.topic 1015
Zobrazuje seznam možných zásobníků pro výstup potištěných médií. Vybere požadovaný výstup pro aktuální úlohu.
.topic 1016
Klepnutím sem zobrazíte okno Možnosti podávání papíru, které umožňuje další úpravy zdrojů a cílů papíru.
.topic 1017
Zobrazuje režimy, ve kterých lze více stránek vytisknout na jeden list a jednu stránku na více listů.
.topic 1018
Klepnutím sem zobrazíte (v závislosti na vybrané možnosti seznamu) okno Standardní/Více stránek na list, Tisk plakátu nebo Brožura.
.topic 1019
Zobrazuje možné režimy tisku na obě strany listu papíru. Vyberte, která hrana se použije pro vazbu (krátká nebo dlouhá).
.topic 1020
Umožňuje výběr uložené nebo výchozí konfigurace.
.topic 1021
Klepnutím sem zobrazíte okno Nastavení ovladače.
.topic 1022
Klepnutím sem načtete právě vybranou uloženou konfiguraci.
.topic 1023
Klepnutím sem odeberete právě vybranou uloženou konfiguraci.
.topic 1024
Klepnutím sem zobrazíte okno Písma.
.topic 1025
Klepnutím sem načtete výchozí nastavení definovaná v právě načtené konfiguraci v seznamu Nastavení ovladače.
.topic 1026
Umožňuje zvětšit nebo zmenšit velikost stránky aplikace tak, aby
se vešla na určený papír.
.topic 1027
Zaškrtnutím tohoto políčka změníte rozměry stránky tak, aby odpovídaly
nastavení v sousedním rozevíracím seznamu.
.topic 1028
Vyberte velikost papíru, podle které se má změnit velikost dokumentu.
.topic 1029
Umožňuje, aby první tisknutá stránka pocházela
z jiného zdroje, než zbývající stránky.
.topic 1030
Zaškrtnutím tohoto políčka umožníte výběr nového zdroje vstupu
a nového typu média první stránky ze sousedních
rozevíracích seznamů.
.topic 1031
Vyberte nový zdroj vstupu ze seznamu možných
umístění.
.topic 1032
Vyberte nový typ materiálu, na který se má tisknout.
.topic 1033
Umožňuje další konfiguraci podávání papíru.
.topic 1034
Zaškrtnutím tohoto políčka umožníte tiskárně přepnout na sekundární
zdroj papíru v případě, že v primárním zdroji dojde papír.
.topic 1035
Zaškrtnutím tohoto políčka umožníte tiskárně pozastavit tisk
a potvrdit vložené tiskové médium ve vstupním zásobníku prostřednictvím
zprávy v případě, že je to nutné.
.topic 1036
Zaškrtnutím tohoto políčka povolíte tiskárně, aby se vyhnula tisku
stránek, které neobsahují žádná data.
.topic 1037
Řídí reakce výchozího zdroje papíru.
.topic 1038
Zaškrtněte toto políčko, chcete-li ručně vložit papír do zásobníku číslo jedna. V opačném případě
bude papír podáván automaticky.
.topic 1039
Klepnutím na toto tlačítko otevřete okno Vlastní velikost, které
umožňuje přidat papír nestandardních velikostí.
.topic 1040
Klepnutím na toto tlačítko načtete výchozí nastavení definovaná
aktuálně načtenou konfigurací v rozevíracím seznamu Nastavení
ovladače na kartě Nastavení.
.topic 1041
Zobrazuje seznam dříve zadaných vlastních formátů
a umožňuje uživateli výběr z těchto formátů.
.topic 1042
Zadejte řetězec označující název vlastního formátu.
.topic 1043
Zadáním čísla v daném rozmezí nastavte šířku
stránky.
.topic 1044
Zadáním čísla v daném rozmezí nastavte délku
stránky.
.topic 1045
Klepnutím na toto tlačítko přidáte novou vlastní definici stránky
do seznamu definic.
.topic 1046
Klepnutím na toto tlačítko upravíte dříve definovanou vlastní velikost.
.topic 1047
Klepnutím na toto tlačítko odstraníte dříve definovanou vlastní velikost.
.topic 1048
Umožňuje uživateli nastavit měrné jednotky pro pole
šířka a délka.
.topic 1049
Pomocí tohoto tlačítka nastavíte měrné jednotky pro pole
šířka a délka na milimetry.
.topic 1050
Pomocí tohoto tlačítka nastavíte měrné jednotky pro pole
šířka a délka na palce.
.topic 1051
Umožňuje uživateli vytisknout více stránek dokumentu
na jeden list papíru.
.topic 1052
Nastavuje počet stránek tisknutých na každý list
papíru.
.topic 1053
Zaškrtnutím tohoto políčka vytvoříte okraj plnou čarou kolem každé stránky
v případě, že hodnota nastavení Stránky na listu je větší než 1.
.topic 1054
Vyberte z tohoto seznamu více jak stránky budou umístěny
Na jednom listu.

.topic 1055
Umožňuje uživateli specifikovat další rozpětí, které mají být zařazeny na
okraje stránky, které budou vázány.

.topic 1056
Scrollbar, které vybere rozpětí vzdálenosti hodnotu.

.topic 1057
Zvolte toto tlačítko upřesnit vázat v rozpětí jednotky
milimetry.

.topic 1058
Zvolte toto tlačítko upřesnit vázání rozpětí jednotky v palcích.

.topic 1059
Nastaví počet stran vytiskněte použít buď ve
horizontální nebo vertikální směry.

.topic 1060
Vyberte počet stránek do tisku v horizontální
směrem.

.topic 1061
Vyberte počet stránek do tisku ve svislém
směrem.

.topic 1062
Umožňuje uživateli vybrat, zda papír na dlouhé nebo krátké
hrana je v horní části stránky.

.topic 1063
Zvolte toto tlačítko na orientaci stránky tak, že čím kratší
okraje papíru je na vrcholu.

.topic 1064
Zvolte toto tlačítko na orientaci stránky tak, že čím déle
okraje papíru je na vrcholu.

.topic 1065
Řídí nastavení pro tisk brožur, speciální formát
ze dvou stránek na jeden list.

.topic 1066
Vyberte počet stránek vytištěných na jeden list, čímž se vytvoří
brožurky.

.topic 1067
Zaškrtněte toto políčko, které znamená, že vpravo okrajem stránky
V bookletu budou svázány.

.topic 1068
Umožňuje uživateli šetřit některé nastavení v konfiguraci

.topic 1069
Zadejte řetězec zadat název konfigurace.

.topic 1070
Zaškrtněte toto políčko pro uložení papíru, zdroj a typ média.

.topic 1071
Umožňuje uživateli nastavit volby specifické pro tisk písma.

.topic 1072
Označuje formát, ve kterém TrueType fonty jsou zasílány na
tiskárny.

.topic 1073
Zvolte toto tlačítko, ke stažení na písma TrueType
tiskárny jako obrys písma.

.topic 1074
Zvolte toto tlačítko, ke stažení na písma TrueType
tiskárnu jako bitmapy.

.topic 1075
Umožňuje uživateli, aby nahradil systém písma s tiskárnou
rezidentní písma.

.topic 1076
Zaškrtněte toto políčko, aby nahradil systém písma s tiskárnou
rezidentní písma.

.topic 1077
Seznamy náhradních aktuální zobrazení.

.topic 1078
Klikněte na toto tlačítko pro otevření nového okna Font Substitution.

.topic 1079
Klikněte na toto tlačítko se otevře okno Upravit Font Substitution.

.topic 1080
Klikněte na toto tlačítko lze odstranit nahrazování mapování.

.topic 1081
Klikněte na toto tlačítko reset substituční mapování
továrního nastavení.

.topic 1082
Klikněte pro načíst výchozí nastavení, jak je definována v
v současné době nahraje konfigurace v nastavení ovladače seznamu.

.topic 1083
Vybírá systému písma, pro které musí být nahrazeno
tiskárny písmo.

.topic 1084
Vybírá tiskárny písmo, aby mohla působit jako náhražka za
Systém písma.

.topic 1085
Klikněte na toto tlačítko, chcete-li přijmout náhradu.

.topic 1086
Zobrazuje systému písma, pro které musí být nahrazeno
tiskárny písma.

.topic 1087
Vybírá tiskárny písmo, aby mohla působit jako náhražka za
Systém písma.

.topic 1088
Vyberte rozlišení tisku 600 nebo 1200 dpi.
.topic 1089
Pomocí tohoto tlačítka nastavíte rozlišení tisku na hodnotu 600	dpi.
.topic 1090
Pomocí tohoto tlačítka nastavíte rozlišení tisku na hodnotu 1200 dpi.
.topic 1091
Zaškrtnutím tohoto políčka zapnete funkci úspory toneru tiskového stroje.
.topic 1092
Zde vyberte, zda se nastavení jasu a kontrastu týkají tisku všeho, textu, obrázků, nebo fotografií.
.topic 1093
Klepnutím, přidržením a přetažením jezdce upravte jas obrázků.
.topic 1094
Klepnutím, přidržením a přetažením jezdce upravte kontrast obrázků.
.topic 1095
Klepnutím sem načtete výchozí nastavení definovaná v právě načtené konfiguraci v seznamu Nastavení ovladače.
.topic 1096
Zde vyberte způsob, který se použije pro odeslání tiskové úlohy do tiskárny. K dispozici je řada možností uložení a zabezpečení.
.topic 1097
Výběrem této možnosti vytisknete úlohu normálně.
.topic 1098
Úloha bude uložena na disk v tiskárně a nebude vytištěna. Je možné ji později vytisknout znovu nebo vymazat.
.topic 1099
Úloha bude spolu s kódem PIN uživatele uložena na disk v tiskárně a nebude automaticky vytištěna.  Uživatel může vytisknout úlohu pomocí ovládacího panelu po zadání kódu PIN. Po vytištění bude úloha automaticky vymazána.
.topic 1100
Výběrem této možnosti vytisknete uloženou úlohu a umožníte výběry uživatelských jmen.
.topic 1101
Výběrem této možnosti vytisknete uloženou úlohu v budoucnosti.
.topic 1102
Klepnutím sem otevřete okno pro nastavení času, ve kterém můžete nastavit budoucí čas tisku úlohy.
.topic 1103
Poskytuje identifikaci uložených a zabezpečených tiskových úloh.
.topic 1104
Zde zadejte název označující uloženou tiskovou úlohu, která se má odeslat do tiskárny.
.topic 1105
Zadejte šestimístný kód PIN (osobní identifikační číslo) pro tisk zabezpečené tiskové úlohy. Zadaný PIN MUSÍ splňovat následující podmínky:

- Musí mít délku šesti číslic.

- Musí obsahovat alespoň čtyři jedinečné číslice.

- Nepoužívejte stejnou číslici třikrát za sebou (např. „111“).

- Nevytvářejte posloupnosti rostoucích číslic o délce větší než dva znaky (např. „123“ nebo „567“).
.topic 1106
Umožňuje nastavení a povolení e-mailové adresy, na kterou se budou odesílat upozornění na dokončení úloh.
.topic 1107
Zaškrtnete-li toto políčko, budou se odesílat upozornění e-mailem na dokončení úloh.

Upozornění e-mailem musí být také nastaveno v konfiguraci tiskárny.
.topic 1108
Určuje adresu, na kterou se budou odesílat upozornění e-mailem na dokončení úloh.
.topic 1109
Zde vyberte směr na stránce, kterým se má tisknout úloha.
.topic 1110
Výběrem této možnosti vytisknete úlohu tak, že krátká hrana média bude nahoře a dole.
.topic 1111
Zaškrtnutím tohoto políčka otočíte dokumenty tištěné na výšku o 180 stupňů.
.topic 1112
Výběrem této možnosti vytisknete úlohu tak, že dlouhá hrana média bude nahoře a dole.
.topic 1113
Zaškrtnutím tohoto políčka otočíte dokumenty tištěné na šířku o 180 stupňů.
.topic 1114
Ručně nebo pomocí posuvníku zadejte číslo určující počet kopií tohoto dokumentu, které se mají vytvořit.
.topic 1115
Při tisku více kopií určuje, zda mají být kopie snášeny nebo ne.
Pokud ano, stránky jednotlivých kopií dokumentu budou vytištěny postupně.
Pokud ne, budou společně vytištěny kopie jednotlivých stránek.
.topic 1116
Zaškrtnutím tohoto políčka vytisknete dokument v opačném pořadí, tisk se zahájí poslední stránkou.
.topic 1117
Umožňuje konfiguraci nastavení elektronického formuláře.
.topic 1118
Výběrem této možnosti vypnete režim elektronických formulářů a vytisknete úlohu normálně.
.topic 1119
Výběrem této možnosti úlohu vytisknete a uložíte jako elektronický formulář s názvem zadaným v poli eForm.
.topic 1120
Výběrem této možnosti překryjete aktuální úlohu pojmenovaným elektronickým formulářem a dokončíte operaci v jednom kroku.
.topic 1121
Výběrem této možnosti překryjete aktuální úlohu pojmenovaným elektronickým formulářem a budete překrývání opakovat pro každý krok.
.topic 1123
Klepnutím na toto tlačítko zobrazíte okno Vodoznak.
.topic 1124
Klepnutím na toto tlačítko zobrazíte okno Překrývání.
.topic 1125
Pomocí tohoto tlačítka bude úloha odeslána tiskárně
po uplynutí určitého počtu minut.
.topic 1126
Nastavení počtu minut, po kterých bude tisková úloha
odeslána tiskárně.
.topic 1127
Pomocí tohoto tlačítka bude tisková úloha odeslána tiskárně
v určitém datu a čase.
.topic 1128
Nastavení měsíce, ve kterém bude tisková úloha odeslána
tiskárně.
.topic 1129
Nastavení dne, ve kterém bude tisková úloha odeslána
tiskárně.
.topic 1130
Nastavení roku, ve kterém bude tisková úloha odeslána
tiskárně.
.topic 1131
Nastavení hodiny, ve které bude tisková úloha odeslána tiskárně.
.topic 1132
Nastavení minuty, ve které bude tisková úloha odeslána tiskárně.
.topic 1133
Vyberte z předdefinovaných nebo vlastních textových zpráv, které budou
vytištěny na stránce a budou označovat stav zabezpečení nebo verze.
.topic 1134
Klepnutím na toto tlačítko vytvoříte novou definici vodoznaku.
.topic 1135
Klepnutím na toto tlačítko lze zobrazit nebo změnit vybranou
definici vodoznaku.
.topic 1136
Klepnutím na toto tlačítko odstraníte vybranou
definici vodoznaku.
.topic 1137
Vyberte ze seznamu stránky, na kterých má být vytisknut vodoznak.
.topic 1138
Umožňuje uživateli nakonfigurovat umístění vodoznaku
na stránce.
.topic 1139
Zadejte vodorovnou vzdálenost vodoznaku od středu
stránky. Hodnota 0 představuje střed stránky.
.topic 1140
Zadejte svislou vzdálenost vodoznaku od středu
stránky. Hodnota 0 představuje střed stránky.
.topic 1141
Pomocí tohoto tlačítka nastavíte jednotku umístění na milimetry.
.topic 1142
Pomocí tohoto tlačítka nastavíte jednotku umístění na palce.
.topic 1143
Umožňuje uživateli nakonfigurovat vzhled vodoznaku
na stránce.
.topic 1144
Zadejte do tohoto pole řetězec, který bude na stránce
vytištěn jako vodoznak.
.topic 1145
Vyberte ze seznamu typ písma, kterým bude
vodoznak vytištěn.
.topic 1146
Vyberte ze seznamu velikost (v bodech), kterou bude mít
vytisknutý vodoznak.
.topic 1147
Vyberte ze seznamu styl písma, kterým bude
vodoznak vytištěn.
.topic 1148
Přetažením jezdce určíte úhel sklonu od vodorovného směru, pod kterým
má být vodoznak vytištěn.
.topic 1149
Přetažením jezdce vyberte odstín šedé (v procentech), v jakém má být
vodoznak vytištěn.
.topic 1150
Pomocí tohoto tlačítka vytisknete vodoznak před ostatními
tisknutými daty na dané stránce.
.topic 1151
Pomocí tohoto tlačítka vytisknete vodoznak za ostatními
tisknutými daty na dané stránce.
.topic 1152
Klepnutím na toto tlačítko přidáte nový vodoznak do seznamu
nebo uložíte změny do existujícího vodoznaku.
.topic 1153
Vyberte tisknuté překrývání z tohoto seznamu dříve
definovaných překrývání.
.topic 1154
Vyberte z tohoto seznamu možnost, která určí, zda bude vytvořeno
překrývání při odesílání úlohy tiskárně.
.topic 1155
Vyberte ze seznamu stránky, na kterých má být vytisknuto vybrané
překrývání.
.topic 1156
Pomocí tohoto tlačítka vytisknete překrývání před ostatními
tisknutými daty na dané stránce.
.topic 1157
Pomocí tohoto tlačítka vytisknete překrývání za ostatními
tisknutými daty na dané stránce.
.topic 1158
Klepnutím na toto tlačítko odstraníte vybrané překrývání.
.topic 1159
Klepnutím na toto tlačítko zobrazíte okno prohlížeče s webem Zeptejte se Oki.
.topic 1160
Klepnutím na toto tlačítko přijmete změny nastavení
na této stránce.
.topic 1161
Klepnutím na toto tlačítko budou ignorovány změny nastavení
na této stránce.
.topic 1162
Klepnutím zavedete výchozí nastavení definovaná aktuálně načtenou konfigurací v seznamu Nastavení ovladače.
.topic 1163
Klepnutím na toto tlačítko si můžete přečíst další informace o ovladači.

.topic 1164
Verze pro tiskový ovladač, monitor jazyka a jádro ovladače.

.topic 1165
Tisknout všechny znaky černě.

.topic 1166
Celé číslo od 1 do 32767 představující makro, které bylo staženo do tiskárny.

.topic 1167
Oddělit tiskové úlohy v odkládací přihrádce.

.topic 1168
Vypsat možnosti děrování.

.topic 1169
Vypsat možnosti sešívání.

.topic 1171
Tisknout jednu stránku na list.

.topic 1172
Tisknout více stránek na list.

.topic 1173
Tisknout ve formátu brožury.

.topic 1174
Zvětšit výtisk na několik listů.  Listy lze potom vzájemně spojit a vytvořit plakát.

.topic 1175 (Walk To)
Úloha bude dočasně uložena na disk v tiskárně. Uživatel může přijít k tiskárně a vytisknout úlohu pomocí ovládacího panelu. Po vytištění bude úloha automaticky vymazána.

.topic 1176
Vyberte vzorek vodotisku, který bude vytištěn na každé stránce přes její obsah.

.topic 1177
Vyberte vzorek překrývání.

.topic 1179
Expresní tisk umožňuje tisk na jakékoli podporované médii ve vybraných zásobník papíru. S Express tisk, není nutné pro konfiguraci médií velikosti a druhu na ovládacím panelu. Expresní tisk je aktivován odškrtnutím "media check" box.

.topic 1180
Platnost úlohy znamená počet dnů, po který budou uloženy úlohy typu „Uložená“, „Zabezpečená“ nebo „Obtah“, než budou automaticky odstraněny. Lze nastavit počet dnů od 1 do 365. Nulová hodnota znamená, že platnost úlohy nikdy nevyprší.


Zeptejte se Oki

Tlačítko "Ask Oki (Zeptejte se Oki)" otevírá webové stránky Ask Oki (Zeptejte se Oki). Tyto uživatelsky přívětivé webové stránky poskytují podrobné pokyny a názorné příklady jak pro běžné, tak pro pokročilé tiskové úlohy.


Grafika

Okno "Graphics (Grafika)" umožňuje uživateli upravit kvalitu tisku pro grafiku.

Parametr "Quality (Kvalita)" umožňuje uživateli vybrat hodnotu 600 nebo 1200 dpi (bodů na palec). Výchozí nastavení je 600 dpi.

Zaškrtávací políčko "Toner Saving (Úspora toneru)" určuje, je-li v tiskárně povolena funkce úspory toneru. Ve výchozím nastavení není zaškrtnuto.

Přepínač "Manual Adjustment (Ruční nastavení)" určuje, zda se posuvníky pro světlost a kontrast týkají všeho, textu, grafiky nebo fotografií. Výchozí nastavení je All (Vše). Toto nastavení se týká pouze jazyka PCL6.

Posuvník "Lightness (Světlost)" upravuje světlost grafických obrázků v rozsahu od -100 do 100. Výchozí nastavení je 0.

Posuvník "Contrast (Kontrast)" upravuje kontrast grafických obrázků v rozsahu od -100 do 100. Výchozí nastavení je 0.

Tlačítko "Default (Výchozí)" načte výchozí nastavení podle aktuálně načtené konfigurace v rozbalovacím seznamu Driver Settings (Nastavení ovladače) na kartě Setup (Nastavení). Pokud požadujete použít výchozí výrobní nastavení, je třeba v seznamu Driver Settings (Nastavení ovladače) vybrat položku Default (Výchozí).


Možnosti úlohy

Volba "Job Type (Typ úlohy)" vybírá režimy tisku úloh, které byly uloženy v zařízení. Pokud není nainstalován pevný disk, jsou všechny možnosti nepřístupné. Výchozí nastavení tisku je "Normal (Normální)".

Volba "Stored Job (Uložená úloha)" označuje, že v zařízení je uložena tisková úloha, a volby uživatelského jména jsou povolené.

Volba "Secure Print (Zabezpečený tisk)" označuje, že v zařízení je uložena tisková úloha, volby uživatelského jména jsou povolené a pro tisk bude třeba zadat název úlohy a PIN úlohy. Tato volba povolí volby Job Identification (Identifikace úlohy).

Volba "Proof and Print (Kontrola a tisk)" vybere uloženou úlohu a povolí volby uživatelského jména.

Volba "Timed Job (Načasovaná úloha)" označuje, že uložená tisková úloha bude vytištěna v zadaném čase, a povolí tlačítko "Set Time (Nastavit čas)".

Tlačítko "Set Time... (Nastavit čas...)" otevře okno Set Time (Nastavit čas), ve kterém lze nastavit čas vytištění úlohy.

Volba "Job Identification (Identifikace úlohy)" umožňuje uživateli určit, která uložená tiskovou úloha má být odeslána do tiskárny. Hodnota "Job Name (Název úlohy)" označuje, zda se jedná o uloženou nebo zabezpečenou úlohu nebo o tisk s kontrolou. Pole "Job PIN: (PIN úlohy:)" slouží k vložení tajného 4místného osobního identifikačního čísla, které je použito jako heslo pro zabezpečenou tiskovou úlohu.

Volba "Email Notification (Upozornění e-mailem)" nastaví zařízení tak, aby na zadanou adresu odeslalo e-mailovou zprávu s informací o dokončení tisku úlohy. Tuto funkci povoluje zaškrtávací políčko "Email on Job Completion (Po dokončení úlohy odeslat e-mail)". Pole "Email Address (E-mailová adresa)" definuje adresu, na kterou má být odesláno upozornění.

Volba "Orientation (Orientace)" určuje orientaci tisku dokumentu na stránce. Režim "Portrait (Na výšku)" zarovná kratší stranu papíru na horní a spodní okraj. Zaškrtávací políčko "180" vedle něj otáčí dokumenty v režimu na výšku o 180 stupňů. Režim "Landscape (Na šířku)" zarovnává delší stranu papíru na horní a spodní okraj a zaškrtávací políčko "180" vedle něj otáčí dokumenty v režimu na šířku o 180 stupňů. Aplikace, které poskytují možnost nastavení orientace, mají v tomto nastavení přednost.

Pole "Copies (Počet kopií)" umožňuje vytisknout v zařízení více kopií dané tiskové úlohy. Do pole lze zadat počet kopií. Počet lze také zvyšovat nebo snižovat pomocí šipek vedle tohoto pole. Většina aplikací toto nastavení změní.

Volba "Collate (Kompletovat)" nastaví zařízení pro tisk snášených kopií. Standardně je více kopií tiskové úlohy s více stránkami tištěno postupně, tedy nejdříve všechny kopie první stránky, potom všechny kopie druhé stránky, atd. Poté je třeba všechny stránky setřídit ručně. Snášení kopií automaticky setřídí stránky, tedy vytiskne nejprve jednu kopii každé stránky a po ní stejně tak další kopie v požadovaném počtu. Aplikace mohou toto nastavení změnit.

Volba "Reverse (Zpětné)" nastaví zařízení pro tisk od poslední stránky k první.

Volba "Electronic Forms (eForms) (El. formuláře)" umožňuje uživateli uložit tiskovou úlohu v zařízení pro její pozdější opakovaný tisk. Pokud je elektronický formulář uložen, můžou ho další tiskové úlohy doplnit, tedy zkombinovat se s ním. Pokud není nainstalován pevný disk, je tato možnost nepřístupná.

Volba "Do Not Use eForms (Nepoužívat el. formuláře)" označuje, že funkce není právě povolena. Jedná se o výchozí nastavení.

Volba "Print and Save as eForm (Vytisknout a uložit jako el. formulář)" označuje, že úloha bude vytištěna a poté uložena pod názvem zadaným v poli eForm Name (Název el. formuláře).

Volba "Include eForm Once (Jednou vložit el. formulář)" zkombinuje aktuální tiskovou úlohu s eFormulářem zadaným v poli eForm Name (Název el. formuláře). Tato funkce je dokončena po jediném průchodu eFormulářem.

Volba "Include eForm Repeatedly (Opakovaně vkládat el. formulář)" zkombinuje aktuální tiskovou úlohu s el. formulářem zadaným v poli eForm Name (Název el. formuláře). Tato funkce se opakuje. Pokud má například eFormulář dvě stránky, je první stránka formuláře zkombinována se stránkami 1, 3, 5, atd. a druhá stránka eFormuláře je zkombinována se stránkami 2, 4, 6, atd.

Pole "eForm Name (Název el formuláře)" určuje název použitý k uložení tiskové úlohy a k odkazům na ni..

Tlačítko "Watermark... (Vodoznak...)" otevře okno Watermark (Vodoznak).

Tlačítko "Overlay... (Překrývání...)" otevře okno Overlay (Překrývání).


Překrývání

Okno "Overlay (Překrývání)" umožňuje uživateli vytvořit nebo odstranit elektronické formuláře nebo upravit jejich chování. Překrývání je část dokumentu, která je přidána ke každé stránce tiskové úlohy. Jedná se například o hlavičku dopisu nebo standardní formulář. (V ZAŘÍZENÍ NEJSOU ŽÁDNÁ PŘEDNASTAVENÁ PŘEKRÝVÁNÍ). Překrývání lze vytvořit v libovolné aplikaci. Takto vytvořené překrývání lze poté použít v libovolné tiskové úloze. Volbu pro vytvoření překrývání nelze nastavit jako výchozí. Překrývání lze vytvořit pouze z libovolné aplikace.

Volba "Overlay Function (Funkce překrývání)" poskytuje volby pro tisk překrývání. Režim "No Overlay (Bez překrývání)" nevytvoří překrývání a současně ani neumožní použití překrývání v tiskové úloze. Režim "Create New Overlay (Vytvořit nové překrývání)" vytvoří překrývání z odeslané tiskové úlohy. U každé úlohy je uživatel vyzván k zadání názvu překrývání.

Další dostupná sada voleb umožňuje uživateli nadefinovat, kdy má být překrývání vytištěno: "All Pages (Všechny stránky)", "First Page Only (Pouze první stránka)" nebo "All But First Page (Všechny kromě první)".

Volba "Front (Přední)" označuje, že překrývání je vytištěno v popředí dat tiskové úlohy. Pokud překrývání umístíte před data tiskové úlohy, mohou být části této úlohy nečitelné. Výchozí nastavení je Front (Přední).

Volba "Back (Zadní)" označuje, že překrývání je vytištěno v pozadí dat tiskové úlohy.

Tlačítko "Remove (Odebrat)" odstraní vybrané překrývání ze seznamu.

Textové pole PCL Macro (Makro PCL) umožňuje uživateli vybrat spuštění dříve nahraného makra jazyka PCL5 spolu s aktuální tiskovou úlohou. Týká se pouze tisků v jazyce PCL5.

Použití:

Vytvoření překrývání:

1) Otevřete libovolný dokument v libovolné aplikaci

2) Soubor->Tisk->Vlastnosti

3) Job Options (Možnosti úlohy)->Overlay (Překrývání)

4) V nabídce Overlay Function (Funkce překrývání) vyberte možnost "Create New Overlay (Vytvořit nové překrývání)"

5) Klepnutím na tlačítko OK zavřete okno Overlay (Překrývání)

6) Klepnutím na tlačítko OK zavřete vlastnosti tiskárny. Poté se zobrazí dialogové okno s výzvou k vložení názvu překrývání. Můžete zadat libovolný text. Klepnutím na tlačítko OK zavřete dialogové okno i vlastnosti tisku.

7) Klepnutím na tlačítko Tisk v dialogovém okně tisku vytvoříte překrývání.

Použití překrývání:

1) Otevřete libovolný dokument v libovolné aplikaci

2) Soubor->Tisk->Vlastnosti

3) Job Options (Možnosti úlohy)->Overlay (Překrývání)

4) Vyberte požadované překrývání v seznamu Overlay (Překrývání)

5) V nabídce Overlay Function (Funkce překrývání) vyberte možnost "One Overlay (Jedno překrývání)"

6) Klepnutím na talčítko OK zavřete okno Overlay (Překrývání) a dalším klepnutím na tlačítko OK zavřete vlastnosti tiskárny.

7) Klepnutím na tlačítko Tisk v dialogovém okně tisku vytisknete dokument doplněný o překrývání na všech stránkách.


Nastavit čas

Okno "Set Time (Nastavit čas)" umožňuje uživateli nastavit čas, kdy má být tisková úloha odeslána do tiskárny.

Volba "Elapsed Time (Uplynulý čas)" odešle tiskovou úlohu do tiskárny po uplynutí požadovaného počtu minut v rozmezí od 0 do 9999.

Volba "Real Time (Reálný čas)" odešle tiskovou úlohu do tiskárny v zadaném datu a čase.

Volba "Month (Měsíc)" umožňuje výběr měsíce v rozmezí JAN (leden) až DEC (prosinec).

Volba "Day (Den)" umožňuje výběr dne v měsíci v rozmezí 1 až 31 (podle daného měsíce).

Volba "Year (Rok)" umožňuje výběr roku v rozmezí 2006 až 2026.

Volba "Hour (Hodina)" umožňuje výběr hodiny v rámci dne. Rozmezí je nastaveno na 0 až 23, kde 12 až 23 představují hodiny po poledni. Například 0 představuje půlnoc, 8 představuje 8:00, 13 představuje 13:00 a 20 představuje 20:00.

Volba "Minute (Minuta)" umožňuje výběr minuty v rámci hodiny. Rozmezí je nastaveno na 0 až 59.


Vodoznak

Okno "Watermark (Vodoznak)" umožňuje uživateli nakonfigurovat text, který bude vytištěn na stránkách a označí tak jejich stupeň utajení nebo verzi. Přednastaveny jsou texty CONFIDENTIAL (DŮVĚRNÝ), COPY (KOPIE) nebo DRAFT (KONCEPT). Uživatel může ze seznamu vybrat, na které stránky má být vodoznakvytištěn. Dostupné jsou volby "All Pages (Všechny stránky)", "First Page Only (Pouze první stránka)" nebo "All But First Page (Všechny kromě první)".

Ke správě vodoznaků slouží tlačítka "New (Nový)", "Edit (Upravit)" a "Remove (Odebrat)." Tlačítko "New (Nový)" vytvoří novou definici vodoznaku. Tlačítko "Edit (Upravit)" umožňuje uživateli zobrazit nebo změnit vlastnosti definice vodoznaku vybraného v seznamu. Tlačítko "Remove (Odebrat)" odstraní definici vodoznaku vybraného v seznamu.

Pole "Position (Poloha)" určuje umístění středu vodoznaku. Umístění 0 X a 0 Y vycentruje vodoznak do středu stránky. Pozice může být kladná nebo záporná, kde kladná vodorovná pozice posouvá střed vodoznaku k pravému okraji stránky a záporná vodorovná pozice posouvá střed k levému okraji. Kladná svislá pozice posouvá střed k hornímu okraji stránky a záporná svislá pozice posouvá střed vodoznaku k spodnímu okraji. Volitelné jednotky pro pozici jsou "mm" (milimetr) nebo "in" (palec).

Skupina voleb "New/Edit (Nový/Upravit)" definuje text a vlastnosti zobrazení vodoznaku.

Pole "Watermark Text (Text vodoznaku)" definuje textový řetězec, který bude vytištěn na stránce jako vodoznak.

Pole "Angle (Úhel)" určuje úhel ve stupních od vodorovné polohy, pod jakým je vodoznak vytištěn. Platné je rozmezí od -180 do 180 stupňů. 0 je vodorovně 90 je svisle vzhůru, -90 je svisle dolů a 180 i -180 jsou shodně otočené spodní stranou nahoru. Výchozí hodnota je 45 stupňů.

Volba "Transparency (Průhlednost)" nastavuje odstín šedé vodoznaku v jednotkách procent. 0 % je průhledný, 25 % je světle šedý, 75 % je tmavě šedý a 100 % je černý. Výchozí nastavení je 10 %.

Volba "Typeface (Druh písma)" určuje druh písma použitého k vytištění vodoznaku. Výchozí nastavení je Times New Roman.

Pole "Size (Formát)" určuje velikost vodoznaku v bodech. Vodoznaky jsou obecně mnohem větší než text vytištěný na stránce. Platné je rozmezí od 3 do 300 bodů. Výchozí hodnota je 72 bodů.

Volba "Font Style (Styl písma)" určuje styl písma. Dostupné styly závisí na zvoleném druhu písma (například Regular (Obyčejné), Italic (Kurzíva), Bold (Tučné), Bold Italic (Tučná kurzíva)). Výchozí nastavení je Regular (Obyčejné).

Volba "Front (Přední)" označuje, že vodoznak je vytištěn v popředí dokumentu. Pokud vodoznak umístíte před data tiskové úlohy, mohou být části této úlohy nečitelné. Výchozí nastavení je Front (Přední).

Volba "Back (Zadní)" označuje, že vodoznak je vytištěn v pozadí dokumentu.

Tlačítko "Apply (Použít)" přidá nový vodoznak do seznamu vodoznaků nebo uloží změny v existujícím vodoznaku.


Předvolby

Okno předvoleb tisku umožňuje uživateli změnit nastavení parametrů formátování a zpracování tiskových úloh.

Karta Setup (Nastavení) nastavuje možnosti podávání papíru, režim dokončení, nastavení ovladače a nastavení písma.

Karta Graphics (Grafika) nastavuje světlost, kontrast a kvalitu tisku.

Karta Job Options (Možnosti úlohy) nastavuje typ úlohy, identifikaci úlohy, ipozornění e-mailem, orientaci, kopie, elektronické formuláře, vodoznaky a překrývání.

Karta Ask Oki (Zeptejte se Oki) poskytuje odkaz na webové stránky Ask Oki (Zeptejte se Oki), které obsahují řadu námětů, příkladů a tipů, jak využít co nejvíce možností tiskárny.


Vlastnosti a předvolby

Ovladač tiskárny nabízí okna a karty, které uživateli umožňují nastavit různé funkce.

Okno Properties (Vlastnosti) nastavuje volitelně nainstalovaná rozšíření tiskárny a funkci evidence úloh.

Okno Preferences (Předvolby) umožňuje uživateli změnit nastavení parametrů formátování a zpracování tiskových úloh.


Brožura

Okno "Booklet (Brožura)" ovládá nastavení pro tisk brožur, speciálního formátu se dvěma stránkami na jednom listu. Tisk brožur vyžaduje, aby byla v tiskárně nainstalována duplexní jednotka. Režim brožury uspořádá stránky tak, aby stačilo výsledný svazek papírů přeložit a stránky tak byly uspořádány za sebou jako v knize.

Volba "Signature (Signatura)" nastaví počet stránek na jednom listu potřebných k tisku brožury. Možnosti jsou "No Limit (Bez omezení)", nebo číslo, které je násobkem 4.

Je-li zaškrtnuto políčko "Right Binding (Vazba napravo)", označuje, že brožura bude svázána na pravém okraji stránek, takže stránky je třeba uspořádat tak, aby jimi šlo listovat zprava doleva.

Rozevírací seznam Signature (Signatura) označuje počet stránek na každé signatuře brožury.

Možnosti jsou No Limit (Bez omezení) nebo počet násobků 4. Výchozí nastavení je No Limit (Bez omezení).

Je-li zaškrtnuto pole pro vazbu napravo, stránky jsou otáčeny zprava

doleva . Ve výchozím nastavení není zaškrtnuto.

Posuvník Bind Margin (Okraj na vazbu) nastavuje střed okraje na vazbu. Je-li vybraný okraj na vazbu menší než automaticky vygenerovaná hodnota, bude tato hodnota ignorována. Je-li vybraný okraj na vazbu větší než automaticky vygenerovaná hodnota, budou stránky brožury

automaticky zmenšeny tak, aby se vešly. Výchozí hodnota je 0.00”.

Přepínač (mm) u pole Bind Margin (Okraj na vazbu) je nastaven jako výchozí pro všechny jazyky s výjimkou americké angličtiny. Druhou možnou hodnotou jsou palce. Výběr jednotek se projeví u přepínačů jednotek v ostatních oknech.

Přepínač (inch) u pole Bind Margin (Okraj na vazbu)je nastaven jako výchozí pouze pro americkou angličtinu. Druhou možnou hodnotou jsou milimetry. Výběr jednotek se projeví u přepínačů jednotek v ostatních oknech.


Nastavení ovladače

Okno "Driver Settings (Nastavení ovladače)" umožňuje uživateli uložit některá nastavení do souboru konfigurace.

Pole "Name (Název)" určuje název uložené konfigurace.

Není-li zaškrtnuto políčko "Form Information is Retained (Informace z formulářů jsou uchovávány)", nejsou uložena nastavení pro velikost a zdroj papíru a typ média, takže se při následném načtení konfigurace nezmění. Ve výchozím nastavení je políčko zaškrtnuto.


Nastavení

Stránka "Setup (Nastavení)" obsahuje nastavení potřebná pro základní tiskové úlohy.

Volba "Paper Size (Formát papíru)" určuje rozměr papíru, podle kterého bude nastaven formát tiskových úloh. Formáty mohou být například Letter, Legal nebo A4. Většina aplikací poskytuje možnost nastavení formátu papíru, které má přednost před tímto nastavením. Pokud aplikace formát papíru nenastaví, bude použita tato hodnota.

Volba "Media Type (Typ média)" určuje typ materiálu použitého pro tisk. Typy médií mohou být například Plain paper (Běžný papír), Transparency (Fólie) nebo Cardstock (Čtvrtka). Ujistěte se, že ve vybraném vstupním zásobníku jsou vložena média vybraného typu. Některé aplikace mohou toto nastavení změnit.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

Volba "Source (Zdroj)" určuje vstupní zásobník, ze kterého bude odebírán papír. Ujistěte se, že ve vybraném zdroji papíru jsou vloženy papíry vybraného rozměru. Chcete-li nainstalovat vstupní zásobník, který není uveden v seznamu, použijte volbu "Available Options (Dostupné možnosti)" na kartě Device Options (Možnosti zařízení) v okně Properties (Vlastnosti). Některé aplikace mohou toto nastavení změnit.

Volba "Destination (Cílové umístění)" určuje výstup, ve kterém bude uložena vytištěná úloha. Chcete-li nainstalovat výstup, který není uveden v seznamu, použijte volbu "Available Options (Dostupné možnosti)" na kartě Device Options (Možnosti zařízení) v okně Properties (Vlastnosti).

Tlačítko "Paper Feed Options (Možnosti podávání papíru)" otevře okno Paper Feed Options (Možnosti podávání papíru), které umožňuje další úpravy nastavení zdrojů a výstupů papíru.

Volba "Finishing Mode (Režim dokončení)" určuje režimy, ve kterých je několik stránek zkomprimováno a vytištěno na jeden list papíru, nebo ve kterém je jedna stránka zvětšena a vytištěna na několik listů. Je-li v seznamu vybrána možnost "Standard/N-up (Standardní/Více stránek na list)", tlačítko "Options... (Možnosti...)" otevře okno Standard/N-up (Standardní/Více stránek na list). Je-li vybrána možnost "PosterPrint (Tisk plakátu)", tlačítko "Options... (Možnosti...)" otevře okno PosterPrint (Tisk plakátu). Je-li vybrána možnost "Booklet (Brožura)", tlačítko "Options... (Možnosti...)" otevře okno Booklet (Brožura).

"2-Sided Printing (Oboustranný tisk)" nastavuje tisk z obou stran jednoho listu papíru. Vyberete-li možnost "None (Žádný)", tiskárna bude tisknout pouze na přední stranu každého listu. Oboustranný tisk "Long Edge (Dlouhá hrana)" potiskne obě strany listu a zajistí správnou orientaci pro listování stránkami nebo jejich vazbu na dlouhou hranu. Oboustranný tisk "Short Edge (Krátká hrana)" potiskne obě strany listu a zajistí správnou orientaci pro listování stránkami nebo jejich vazbu na krátkou hranu. Jsou li volby Dlouhá hrana a Krátká hrana nepřístupné, nainstalujte duplexní jednotku pomocí volby "Available Options (Dostupné možnosti)" na kartě Device Options (Možnosti zařízení) v okně Properties (Vlastnosti).

Volba "Driver Settings (Nastavení ovladače)" umožňuje vybrat uložené nebo výchozí nastavení. Tlačítko "Add (Přidat)" otevře okno Driver Settings (Nastavení ovladače). Tlačítko "Load (Načíst)" načte uložené nastavení vybrané v rozbalovací nabídce. Tlačítko "Remove (Odebrat)" odstraní uložené nastavení vybrané v rozbalovací nabídce.

Tlačítko "Fonts... (Písma...)" otevře okno Fonts (Písma).

Tlačítko "Default (Výchozí)" načte výchozí nastavení podle aktuálně načtené konfigurace v rozbalovacím seznamu Driver Settings (Nastavení ovladače). Pokud požadujete použít výchozí výrobní nastavení, je třeba v rozbalovacím seznamu vybrat položku Default (Výchozí).


Upravit záměnu písem

Okno "Edit Font Substitution (Upravit záměnu písem)" upravuje stávající záměnu systémových písem v tiskárně. Pole "System Font (Systémové písmo)" určuje systémové písmo, které má být zaměněno. Pole "Printer Font (Písmo tiskárny)" určuje písmo v tiskárně, které má zaměnit systémové písmo.


Nová záměna písem

Okno "New Font Substitution (Nová záměna písem)" definuje záměnu systémových písem v tiskárně. Pole "System Font (Systémové písmo)" určuje systémové písmo, které má být zaměněno. Pole "Printer Font (Písmo tiskárny)" určuje písmo v tiskárně, které má zaměnit systémové písmo.

Tlačítko "Add (Přidat)" slouží k potvrzení záměny a návratu do okna Font (Písmo).


Písma

Okno "Fonts (Písma)" nastavuje možnosti vztahující se k tisku písem.

Volba "TrueType Font Output Type (Typ výstupu písma TrueType)"označuje, že do tiskárny jsou odeslána písma formátu TrueType buď jako obrysový, nebo jako bitmapový font.

Zaškrtávací políčko "Substitute TrueType Fonts with Printer Fonts (Zaměnit písma TrueType za písma tiskárny)" umožňuje uživateli nahradit systémová písma písmy uloženými v tiskárně. Díky tomu může být úloha vytištěna rychleji, vytištěná stránka však nemusí vypadat zcela přesně, jako na obrazovce. Záměny písem lze nadefinovat pouze pro písma využívající stejnou znakovou sadu. Proto nelze například písmo typu Wingdings zaměnit za písmo Times New Roman.

Tlačítko "New... (Nová...)" otevře okno New Font Substitution (Nová záměna písem). Tlačítko "Edit... (Upravit...)" otevře okno Edit Font Substitution (Upravit záměnu písem). Tlačítko "Delete (Odstranit)" odstraní nastavení záměny. Tlačítko "Reset" obnoví výrobní nastavení záměny písem.

Tlačítko "Default (Výchozí)" načte výchozí nastavení. Tato nastavení jsou obnovena podle aktuálně načtené konfigurace v rozbalovacím seznamu Driver Settings (Nastavení ovladače) na kartě Setup (Nastavení).


Standardní/Více stránek na list

Okno "Standard / N-up (Standardní/Více stránek na list)" umožňuje uživateli tisk více stránek dokumentu na jednom listu.

Volba "Pages per Sheet (Počet stránek na list)" nastaví počet stránek vytištěných na jedné straně každého listu papíru. Je-li tištěno méně stránek než vybraný počet stránek na list, budou doplněny prázdné stránky. Výchozí hodnota je 1.

Zaškrtávací políčko "Page Border (Ohraničení stránky)" nastaví ohraničení každé stránky souvislou čarou, je-li hodnota Pages per Sheet (Počet stránek na list) větší než 1.

Volba "Page Layout (Rozvržení stránky)" určuje rozmístění více stránek na jednom listu papíru. K dispozici jsou nastavení zleva doprava + shora dolů, shora dolů + zleva doprava, zprava doleva + shora dolů nebo shora dolů + zprava doleva. Tato možnost je k dispozici, pouze je-li hodnota Pages per Sheet (Počet stránek na list) větší než 1.

Volba "Bind Margin (Okraj na vazbu)" umožňuje uživateli nastavit rozšířený okraj u hrany stránky, podle které bude stránka svázána. U duplexního tisku je okraj na vazbu umístěn na horní/liché stránce. Dostupné možnosti polohy okraje na vazbu jsou "None (Žádný)", "Upper (Horní)", "Right (Pravý)", "Lower (Spodní)" nebo "Left (Levý)". Hodnotu šírky okraje lze nastavit pomocí posuvníku, přepínač "mm" a "inch (palce)" slouží k výběru jednotek - milimeterů nebo palců. Poznámka: Pokud je vybrán oboustranný tisk a nastaven levý okraj pro vazbu pro lícovou stranu listu papíru, je pro jeho rubovou stranu nastaven pravý okraj.


Možnosti podávání papíru

Volba "Fit To Page (Přizpůsobení na stránku)" umožňuje zvětšit nebo zmenšit stránku z aplikace tak, aby vyplnila zadaný formát papíru. Přizpůsobení na stránku je užitečné, pokud má stránka z aplikace jiné rozměry než papír nainstalovaný v tiskárně. Není-li zaškrtnuto políčko "Resize Documents to Fit Printer Page (Přizpůsobit formát dokumentu stránce tiskárny)", zůstane zachován formát dokumentu nastavený v poli Paper Size (Formát papíru). Je-li políčko zaškrtnuto, upraví tiskárna rozměry dokumentu podle nastavení v rozbalovacím seznamu. Ve výchozím nastavení není zaškrtnuto.

Volba "Cover Printing (Tisk první stránky)" umožňuje použít první stránku tiskové sestavy z jiného zdroje než zbývající stránky. Není-li zaškrtnuto políčko "Use Different Source for First Page (Pro první stranu použít jiný zdroj)", všechny stránky pocházejí ze stejného zdroje a volby "Source (Zdroj)" a "Media Type (Typ média)" jsou nepřístupné. Ve výchozím nastavení není zaškrtnuto. Je-li políčko zaškrtnuto, pole Source (Zdroj) slouží k výběru vstupního zásobníku (výchozím zásobníkem je zásobník 1) a pole Media Type (Typ média) označuje, na jaký typ média bude úloha vytištěna (výchozí hodnota vychází z nastavení tiskárny).

Volba "Paper Feed Options (Možnosti podávání papíru)" umožňuje další nastavení podávání papíru. Je-li zaškrtnuto políčko "Auto Tray Change (Automatická změna zásobníku)", tiskárna přepne na sekundární zdroj papíru (je-li v něm vložen stejný typ papíru), pokud v primárním zdroji papíru dojde papír. Ve výchozím nastavení je políčko zaškrtnuto. Není-li políčko "Media Check (Kontrola média)" zaškrtnuto, tiskárna bude tisknout na papír vložený ve vybraném zásobníku bez ohledu na požadovaný typ a rozměr papíru. Je-li políčko zaškrtnuto, tiskárna na displeji zobrazí požadavek na vložení papíru a přejde do pohotovostního stavu. Tisk je obnoven, jakmile je vložen požadovaný papír a tiskárna je přepnuta do stavu online. Ve výchozím nastavení je políčko zaškrtnuto. Je-li zaškrtnuto políčko "Skip Blank Pages (Přeskakovat prázdné stránky)", tiskárna nevytiskne žádnou prázdnou stránku. Ve výchozím nastavení není zaškrtnuto.

Volba "Tray 1 Settings (Nastavení zásobníku 1)" ovládá chování výchozího zdroje papíru. Není-li zaškrtnuto políčko "Tray 1 is Manual Feed (Zásobník 1 je určen pro ruční podávání)", papír bude automaticky podáván ze zásobníku 1. Ve výchozím nastavení není zaškrtnuto.

Tlačítko "Custom Size (Uživatelský formát)" otevře okno Custom Size (Uživatelský formát), které umožňuje přidávat papíry nestandardních rozměrů.

Tlačítko "Default (Výchozí)" načte výchozí nastavení podle aktuálně načtené konfigurace v rozbalovací nabídce Driver Settings (Nastavení ovladače) na kartě Setup (Nastavení). Pokud požadujete použít výchozí výrobní nastavení, je třeba v seznamu Driver Settings (Nastavení ovladače) vybrat položku Default (Výchozí).


Tisk plakátu

Okno "PosterPrint (Tisk plakátu)" ovládá nastavení v případě, kdy má být stránka zvětšena a vytištěna na několika listech papíru.

Volba "Enlargement (Zvětšení)" nastaví počet listů použitých pro tisk jak vodorovně (X), tak svisle (Y). Dostupné možnosti jsou 1, 2, 3 nebo 4 listy v každém směru.

Tlačítka "Orientation (Orientace)" určují, zda u horního okraje tištěné stránky má být delší nebo kratší hrana papíru. Orientace "Portrait (Na výšku)" umístí kratší hranu papíru k hornímu okraji stránky, zatímco orientace "Landscape (Na šířku)" umístí nahoru delší hranu papíru.


Uživatelský formát

Okno "Custom Size (Uživatelský formát)" umožňuje uživateli přidat, změnit nebo odstranit nastavení papírů nestandardních rozměrů.

Obsáhlý seznam umožňuje výběr vlastních formátů vložených v minulosti.

Pole "Name (Název)" umožňuje zadat název vlastního formátu.

Pole "Width (Šířka)" nastavuje šířku stránky. Jsou zobrazeny minimální a maximální povolené hodnoty.

Pole "Length (Délka)" nastavuje délku stránky. Jsou zobrazeny minimální a maximální povolené hodnoty.

Pole "Unit (Jednotky)" nastavuje měrné jednotky pro šířku a délku.

Tlačítko "Add (Přidat)" přidá novou definici vlastní stránky do seznamu definicí. Každá definice musí mít jedinečný název.

Tlačítko "Modify (Upravit)" umožňuje úpravy dříve definovaných vlastních formátů.

Tlačítko "Delete (Odstranit)" odstraní dříve definovaný vlastní formát.


Možnosti zařízení

Karta "Device Options (Možnosti zařízení)" umožňuje uživateli nastavit v ovladači tiskárny, která volitelná přídavná zařízení jsou instalována v tiskárně.

Volba "Available Options (Dostupné možnosti)" obsahuje seznam všech možných volitelných zařízení tiskárny a zobrazuje jejich aktuální stav. Pokud v ovladači nastavíte správné údaje o volitelných zařízeních tiskárny, na stránkách vlastností budou nabízeny odpovídající volby. Chcete-li změnit stav volitelného zařízení, je třeba je nejdříve vybrat ze seznamu.

Tlačítko "Print Demo Page (Vytisknout ukázkovou stránku)" odešle do tiskárny ukázkovou stránku.

Skupina "Change Option (Změnit možnost)" umožňuje uživateli změnit aktuální stav dostupného volitelného zařízení. Volba "Change Setting For (Změnit nastavení možnosti)" zobrazí volitelné zařízení vybrané v seznamu "Available Options (Dostupné možnosti)" a nabídne seznam s možnými nastaveními. Textové pole "Rename Option To: (Nový název možnosti:)" umožňuje uživateli změnit název vybraného volitelného zařízení.

Tlačítko "Get Information From Printer (Získat informace z tiskárny)" vyžádá z tiskárny seznam aktuálních dostupných volitelných zařízení. Všechny rozdíly se promítnou do seznamu "Available Options (Dostupné možnosti)".

Tlačítko "Default (Výchozí)" nastaví seznam "Available Options (Dostupné možnosti)" na výchozí hodnoty a nastaví Job Type (Typ úlohy) (na kartě Job Options (Možnosti úlohy)) na hodnotu Normal (Normální).

Tlačítko "About (O aplikaci)" otevře okno, které zobrazí informace o verzi ovladače tiskárny.


Evidence úloh

Karta "Job Accounting (Evidence úloh)" umožňuje uživateli nastavit v ovladači tiskárny evidenční informace, které jsou odeslány s každou tiskovou úlohou.

Pole "User Name (Uživatelské jméno)" je řetězec zobrazovaný v systémovém protokolu řídícího systému a označující uživatele, který úlohu vytiskl.

Pole "Job Account ID (ID evidence úloh)" obsahuje číslo, které řídící systém používá k identifikaci uživatelů. Každý uživatel musí mít přiděleno vlastní ID.