الخصائص

تتيح لك علامة التبويب خيارات الجهاز تعيين العناصر المرتبطة بالأجهزة الاختيارية المضافة إلى الطابعة.

تتيح علامة التبويب محاسبية المهام للمستخدم إمكانية تكوين برنامج تشغيل الطابعة بالمعلومات المحاسبية التي يتم إرسالها مع كل مهمة طباعة.


.topic 1000
سرد كافة الخيارات التي قد تكون متوفرة للطابعة وعرض الحالة الحالية لكل خيار. حدد أحد الخيارات الموجودة في هذه القائمة لتغيير حالته.

.topic 1001
انقر لإرسال عينة من صفحة عرض توضيحي إلى الطابعة.

.topic 1002
السماح للمستخدم بتغيير الحالة الحالية لخيار متوفر.

.topic 1003
عرض الخيار المحدد حاليًا في القائمة "الخيارات المتوفرة" وتقديم قائمة بالإعدادات الممكنة.

.topic 1004
السماح للمستخدم بتغيير اسم الخيار المحدد.

.topic 1005
انقر للاستعلام من الطابعة حول الخيارات المتوفرة حاليًا.

.topic 1006
انقر لتعيين القائمة "الخيارات المتوفرة" على القيم الافتراضية وإعادة تعيين علامة التبويب "نوع المهمة" إلى "عادي".

.topic 1007
انقر لفتح إطار يعرض معلومات حول إصدار برنامج تشغيل الطابعة.

.topic 1008
السماح للمستخدم بتكوين برنامج تشغيل الطابعة باستخدام المعلومات المحاسبية التي يتم إرسالها مع كل مهمة طباعة.

.topic 1009
اكتب اسم مستخدم ليتم عرضه في السجلات الخاصة بنظام تحكم الطابعة للتعرّف على مستخدم مهمة الطباعة.

.topic 1010
اكتب معرّف مستخدم معيّن ليتم استخدامه بواسطة نظام تحكم الطابعة للتعرّف على المستخدمين.

.topic 1011
التحكم في نوع مواد الطباعة وأبعادها وكذلك موقعي المصدر والوجهة.

.topic 1012
سرد الأحجام الممكنة للورق التي يمكن تنسيق مهام الطباعة على أساسها. حدد الحجم المطلوب للمهمة الحالية.

.topic 1013
سرد مواد الورق الممكنة التي يمكن طباعة مهام الطباعة إليها. حدد المواد المطلوبة للمهمة الحالية.

.topic 1014
سرد أدراج الإدخال الممكنة التي تحتوي وسائط خالية. حدد الإدخال المطلوب للمهمة الحالية.

.topic 1015
سرد الأدراج الممكنة للمواد المطبوعة التي تم إخراجها. حدد الإخراج المطلوب للمهمة الحالية.

.topic 1016
انقر لفتح الإطار "خيارات تغذية الورق" الذي يتيح للمستخدم إمكانية إجراء مزيد من التخصيصات لمصادر ووجهات الورق.

.topic 1017
سرد الأوضاع التي يمكن بها طباعة صفحات متعددة على ورقة واحدة أو يمكن طباعة صفحة واحدة على ورقات متعددة.

.topic 1018
انقر لفتح الإطار "قياسية/طباعة عدة صفحات في ورقة واحدة" أو الإطار "PosterPrint )طباعة الملصقات)" أو الإطار "كُتيب" وذلك تبعًا لخيار القائمة المحدد.

.topic 1019
سرد الأوضاع الممكنة للطباعة على وجهي ورقة. حدد الحافة التي يتم استخدامها للتجليد (الحافة الطويلة أو القصيرة).

.topic 1020
السماح بتحديد تكوين تم حفظه أو التكوين الافتراضي.

.topic 1021
انقر لفتح الإطار "إعدادات برنامج التشغيل".

.topic 1022
انقر لتحميل التكوين المحفوظ حاليًا والذي تم تحديده.

.topic 1023
انقر لإزالة التكوين المحفوظ حاليًا والذي تم تحديده.

.topic 1024
انقر لفتح الإطار "الخطوط".

.topic 1025
انقر لتحميل الإعدادات الافتراضية كما هو محدد في التكوين الذي يتم تحميله حاليًا في القائمة "إعدادات برنامج التشغيل".

.topic 1026
السماح بتكبير حجم صفحة التطبيق أو تقليله
ليتلاءم مع حجم الورق المحدد.

.topic 1027
حدد هذا المربع لتغيير حجم المستند وفقًا لإعداد حجم الورق
في القائمة المنسدلة المجاورة.

.topic 1028
حدد حجم الورق المطلوب تغيير حجم المستند وفقًا له.

.topic 1029
السماح بتوفير الصفحة الأولى للطباعة من
من مصدر مختلف عن الصفحات المتبقية.

.topic 1030
حدد هذا المربع لتمكين تحديد مصدر جديد للإدخال
ونوع وسائط جديد للصفحة الأولى من القوائم المنسدلة
المجاورة.

.topic 1031
حدد مصدر الإدخال الجديد من قائمة المواقع
الممكنة.

.topic 1032
حدد نوع المادة الجديد المطلوب الطباعة عليه.

.topic 1033
السماح بتكوين وحدة تغذية ورق إضافية.

.topic 1034
حدد هذا المربع للسماح للطابعة بالتبديل إلى مصدر
ورق ثانوي عند نفاد المصدر الأساسي للورق.

.topic 1035
حدد هذا المربع لتمكين الطابعة من إيقاف الطباعة مؤقتًا
وتأكيد وسائط الطباعة التي تم تحميلها في درج الإدخال بواسطة
رسالة طابعة تظهر عند الضرورة.

.topic 1036
حدد هذا المربع للسماح للطابعة بتجنب طباعة صفحات
لا تحتوي على أية بيانات.

.topic 1037
التحكم في كيفية استخدام مصدر الورق الافتراضي.

.topic 1038
حدد هذا المربع لتحميل الدرج 1 يدويًا. وإلا فسوف يتم
تغذية الورق تلقائيًا.

.topic 1039
انقر فوق هذا الزر لفتح الإطار "حجم مخصص" الذي
يسمح بإضافة أحجام الورق غير القياسية.

.topic 1040
انقر فوق هذا الزر لتحميل الإعدادات الإضافية كما هو محدد
في التكوين الذي يتم تحميله حاليًا في
القائمة المنسدلة "إعدادات برنامج التشغيل" في علامة التبويب "إعداد".

.topic 1041
سرد الأحجام المخصصة التي تم إدخالها من قبل
والسماح للمستخدم بتحديدها.

.topic 1042
اكتب سلسلةً أحرف هنا للإشارة إلى اسم الحجم المخصص.

.topic 1043
اكتب رقمًا ضمن النطاق المشار إليه لتعيين
عرض الصفحة.

.topic 1044
اكتب رقمًا ضمن النطاق المشار إليه لتعيين
طول الصفحة.

.topic 1045
انقر فوق هذا الزر لإضافة تعريف الصفحة المخصص الجديد إلى
قائمة التعريفات.

.topic 1046
انقر فوق هذا الزر لتعديل حجم مخصص تم تعريفه مسبقًا.

.topic 1047
انقر فوق هذا الزر لحذف حجم مخصص تم تعريفه مسبقًا.

.topic 1048
السماح للمستخدم بتعيين وحدة القياس لحقلي
العرض والطول.

.topic 1049
حدد هذا الزر لتعيين وحدة القياس
لحقلي العرض والطول على مليمترات.

.topic 1050
حدد هذا الزر لتعيين وحدة القياس
لحقلي العرض والطول على بوصات.

.topic 1051
السماح للمستخدم بطباعة عدة صفحات من مستند
على ورقة واحدة.

.topic 1052
تعيين عدد الصفحات المطبوعة على أحد وجهي
كل ورقة.

.topic 1053
حدد هذا المربع لرسم حد من خط متصل حول كل صفحة عند تعيين الخيار "عدد الصفحات في الورقة"
على قيمة أكبر من 1.
.topic 1054
اختر من هذه القائمة عدة صفحات كيف سيكون مركز على ورقة واحدة

.topic 1055
تسمح للمستخدم أن يحدد هامش اضافية يمكن ان تضاف على حافة الصفحه التي ستكون ملزمة.

.topic 1056
Scrollbar الهامش الذي يختار قيمة المسافة.

.topic 1057
اختر هذا الزر لتحدد في وحدة تربط بين الهامش
ملليمترات.

.topic 1058
اختر هذا الزر لتحدد في وحدة تربط بين الهامش بوصة.

.topic 1059
ويحدد عدد الصفحات المطبوعه إلى إستخدام إما في الاتجاهات افقيا أو رأسيا.

.topic 1060
اختر لعدد الصفحات المطبوعه في الاتجاه الافقي.

.topic 1061
اختر لعدد الصفحات المطبوعه في الاتجاه الرأسي.

.topic 1062
تسمح للمستخدم لاختيار ما اذا كانت ورقة طويلة او قصيرة من الحافه هي في اعلى الصفحه المطبوعه.

.topic 1063
اختر هذا الزر لتوجيه هذه الصفحه ان حافة قصيرة من هذه الورقه هو في اعلى الصفحه.

.topic 1064
اختر هذا الزر لتوجيه هذه الصفحه ان طويلة حافة الورقه في اعلى الصفحه.

.topic 1065
ضوابط الاعدادات للطباعة كتيبات ، وشكل خاص من صفحتين لكل ورقة.

.topic 1066
اختيار عدد من الصفحات المطبوعه على ورقة على شكل كتيب.

.topic 1067
اختر هذا المربع لتشير الى ان اقصى اليمين حافة صفحات في كتيب ستكون ملزمة معا.

.topic 1068
ويتيح للمستخدم حفظ اعدادات معينة في التكوين.

.topic 1069
نوع سلسلة لتحديد اسم التشكيل.

.topic 1070
اختر هذا المربع لانقاذ حجم الورق والمصدر والنوع وسائل الاعلام.

.topic 1071
ويسمح للمستخدم مجموعة خيارات محددة لخطوط الطباعه.

.topic 1072
ويشير في شكل خطوط التروتايب التى تم ارسالها الى الطابعه.

.topic 1073
اختر هذا الزر لتنزيل خطوط التروتايب الى الطابعه على النحو المخطط الخطوط.

.topic 1074
اختر هذا الزر لتنزيل خطوط التروتايب الى الطابعه على النحو المخطط الخطوط.

.topic 1075
تسمح للمستخدم ليحل محل نظام الخطوط الخطوط المقيم مع الطابعه.

.topic 1076
اختر هذا المربع ليحل محل نظام الخطوط الخطوط المقيم مع الطابعه.

.topic 1077
قوائم الاستعاضه عن التخطيط الحالية.

.topic 1078
انقر فوق هذا الزر لفتح نافذة جديدة استبدال الخط.

.topic 1079
انقر فوق هذا الزر لفتح نافذة تحرير استبدال الخط.

.topic 1080
انقر فوق هذا الزر لحذف استبدال رسم الخرائط.

.topic 1081
انقر فوق هذا الزر لإعادة رسم خرائط لاستبدال مصنع التخلف عن الدفع.

.topic 1082
انقر لتحميل الاعدادات الافتراضيه كما حددتها تحميلها في الوقت الراهن في تشكيل قائمة اعدادات السائق.

.topic 1083
ويختار النظام الخط الى ان تكون بديلا من جانب طابعه الخط.

.topic 1084
يختار الطابعه الخط ليعمل كبديل لنظام الخط.

.topic 1085
انقر فوق هذا الزر لقبول بدائل.

.topic 1086
يعرض نظام الخط الى ان تكون بديلا من جانب طابعه الخط.

.topic 1087
يختار الطابعه الخط ليعمل كبديل لنظام الخط.

.topic 1088
تحديد دقة الطباعة إما 600 نقطة في البوصة أو 1200 نقطة في البوصة.

.topic 1089
حدد هذا الزر لتعيين دقة الطباعة إلى 600 نقطة
في البوصة.

.topic 1090
حدد هذا الزر لتعيين دقة الطباعة إلى 1200 نقطة
في البوصة.

.topic 1091
حدد خانة الاختيار هذه لتمكين وظيفة توفير الحبر لمحرك نفث الحبر.

.topic 1092
حدد ما إذا كان يتم تطبيق شريطي التمرير "درجة السطوع" و"التباين" على "الكل" أم على "نص" أم "الرسومات" أم "صورة فوتوغرافية".

.topic 1093
انقر واستمر في النقر مع التمرير لضبط درجة سطوع الرسومات.

.topic 1094
انقر واستمر في النقر مع التمرير لضبط درجة تباين الرسومات.

.topic 1095
انقر لتحميل الإعدادات الافتراضية كما هو محدد في التكوين الذي يتم تحميله حاليًا في القائمة "إعدادات برنامج التشغيل".

.topic 1096
حدد أسلوب إرسال مهمة الطباعة إلى الطابعة. تتوفر مجموعة متنوعة من خيارات التخزين/الأمان.

.topic 1097
حدد هذا الخيار لطباعة مهمة بشكل عادي.

.topic 1098
سيتم حفظ الطباعة بدلا من طباعتها ويمكن طباعتها او مسحها فيما بعد

.topic 1099
سيتم حفظ الطباعة فى الطابعة بالرقم السرى للمستخدم
يستطيع المستخدم اختيار الطباعة باستخدام الرقم السرى
بعد الطباعة ،سيتم مسح الملف تلقائيا

.topic 1100
حدد هذا الخيار لطباعة مهمة مخزنة وتمكين تحديدات اسم المستخدم.

.topic 1101
حدد هذه الخيار لطباعة مهمة مخزنة في وقتٍ لاحق.

.topic 1102
انقر لفتح الإطار "تعيين الوقت" وتعيين وقت لاحق لطباعة المهمة.

.topic 1103
توّفر تعريفًا لمهام الطباعة المخزنة والآمنة.

.topic 1104
أدخل اسمًا لتحديد مهمة الطباعة المخزنة التي يتم إرسالها للطابعة.

.topic 1105
أدخل رمز PIN مكون من ستة أرقام (رقم التعريف الشخصي) لـ
طباعة أمر طباعة آمن. يجب أن يكون رمز PIN المحدد:
- طوله ستة أرقام
- به على الأقل 4 أرقام مميزة
- لا يمكن استخدام نفس الرقم ثلاثة مرات في الصف (مثلا "111")
- لا يمكن استخدام تسلسل أرقام تصاعدي لأكثر من رقمين ( مثلا "123" أو "567")

.topic 1106
السماح للإعداد وتمكين عنوان بريد إلكتروني من إرسال إعلام عند إتمام المهمة.

.topic 1107
حدد خانة الاختيار هذه لإرسال إعلام بالبريد الإلكتروني عند إتمام المهمة.

.topic 1108
تحديد عنوان لإرسال إعلام بالبريد الإلكتروني عند إتمام المهمة.

.topic 1109
حدد اتجاه طباعة المهمة على الصفحة.

.topic 1110
حدد هذا الخيار لطباعة المهمة مع وجود الحافة القصيرة للوسائط إلى الأعلى وإلى الأسفل.

.topic 1111
حدد خانة الاختيار هذه لتدوير المستندات ذات الوضع الطولي بمقدار 180 درجة.

.topic 1112
حدد هذا الخيار لطباعة المهمة مع وجود الحافة الطويلة للوسائط إلى الأعلى وإلى الأسفل.

.topic 1113
حدد خانة الاختيار هذه لتدوير المستندات ذات الوضع العرضي بمقدار 180 درجة.

.topic 1114
أدخل رقم أو استخدام أشرطة التمرير لتحديد عدد النُسخ التي يتم إنشائها من هذا المستند.

.topic 1115

عند طباعة عدد من النسخ،لتحديد فرز او عدم فرز النسخ
عند الفرز يتم طباعة الصفحات متتاليا لكل نسخة
عند عدم الفرز ،يتم طباعة عدد النسخ متتاليا

.topic 1116
حدد خانة الاختيار هذه لطباعة المستند بالترتيب العكسي، بدءًا بالصفحة الأخيرة.

.topic 1117
السماح بتكوين إعدادات نموذج إلكتروني.

.topic 1118
حدد هذه الخيار لتعطيل الوضع "النماذج الإلكترونية" والطباعة بشكل عادي.

.topic 1119
حدد هذا الخيار لطباعة المهمة وحفظها كنموذج إلكتروني مع إدخال الاسم في مربع اسم "اسم النموذج الإلكتروني".

.topic 1120
حدد هذا الخيار لتراكب مهمة الطباعة الحالية مع النموذج الإلكتروني المدرج لإتمام المهمة مرة واحدة.

.topic 1121
حدد هذا الخيار لتراكب مهمة الطباعة الحالية مع النموذج الإلكتروني المدرج لتكرار هذه التراكب في كل مرة.

.topic 1123
انقر فوق هذا الزر لفتح الإطار "علامة مائية".

.topic 1124
انقر فوق هذا الزر لفتح الإطار "تراكب".

.topic 1125
حدد هذا الزر لإرسال مهمة طباعة إلى الطابعة
بعد انقضاء عدد معين من الدقائق.

.topic 1126
تعيين عدد الدقائق الذي يتم بعده إرسال مهمة الطباعة
إلى الطابعة.

.topic 1127
حدد هذا الزر لإرسال مهمة طباعة إلى الطابعة
في تاريخ ووقت محددين وفعليين.

.topic 1128
عيّن الشهر الذي سيتم خلاله إرسال مهمة الطباعة
إلى الطابعة.

.topic 1129
عيّن اليوم الذي سيتم خلاله إرسال مهمة الطباعة
إلى الطابعة.

.topic 1130
عيّن السنة التي سيتم خلالها إرسال مهمة الطباعة
إلى الطابعة.

.topic 1131
عيّن الساعة التي سيتم خلالها إرسال مهمة الطباعة إلى الطابعة.

.topic 1132
عيّن الدقيقة التي سيتم خلالها إرسال مهمة الطباعة إلى الطابعة.

.topic 1133
حدد الرسائل النصية المخصصة أو المعرفة مسبقًا لطباعتها
على إحدى الصفحات للإشارة إلى حالة مستوى أمان الصفحة أو نسختها.

.topic 1134
انقر فوق هذا الزر لإنشاء تعريف علامة مائية جديد.

.topic 1135
انقر فوق هذا الزر لعرض تعريف العلامة المائية المحدد
أو تغييره.

.topic 1136
انقر فوق هذا الزر لحذف تعريف العلامة المائية
المحدد.

.topic 1137
حدد الصفحات المطلوب طباعة العلامة المائية عليها من هذه القائمة.

.topic 1138
السماح للمستخدم بتكوين موضع العلامة المائية
للصفحة.

.topic 1139
عّين المسافة الأفقية التي تفصل العلامة المائية
عن مركز الصفحة. تمثل القيمة "صفر" مركز الصفحة.

.topic 1140
عّين المسافة الرأسية التي تفصل العلامة المائية
عن مركز الصفحة. تمثل القيمة "صفر" مركز الصفحة.

.topic 1141
حدد هذا الزر لتعيين وحدة الموضع على ملليمترات.

.topic 1142
حدد هذا الزر لتعيين وحدة الموضع على بوصات.

.topic 1143
السماح للمستخدم بتكوين كيفية ظهور العلامة المائية
على الصفحة.

.topic 1144
اكتب سلسلة أحرف نصية في هذ1 المربع التي سيتم طباعتها على
الصفحة كعلامة مائية.

.topic 1145
حدد من هذه القائمة نوع الخط الذي ستتم طباعة
العلامة المائية به.

.topic 1146
حدد من هذه القائمة الحجم بوحدات النقاط التي سيتم
طباعة العلامة المائية به.

.topic 1147
حدد من هذه القائمة نمط الخط الذي ستتم طباعة
العلامة المائية به.

.topic 1148
مرر الشريط لتحديد الزاوية بالدرجات
من المستوى الأفقي التي ستتم طباعة العلامة المائية بها.

.topic 1149
مرر الشريط لتحديد درجة الظل الرمادي بوحدات النسب المئوية،
والذي ستتم طباعة العلامة المائية به.

.topic 1150
حدد هذا الزر لطباعة العلامة المائية أمام
بيانات الطباعة الأخرى على الصفحة.

.topic 1151
حدد هذا الزر لطباعة العلامة المائية خلف
بيانات الطباعة الأخرى على الصفحة.

.topic 1152
انقر فوق هذا الزر لإضافة علامة مائية جديدة إلى القائمة،
أو لحفظ التغييرات على علامة مائية موجودة.

.topic 1153
حدد عنصر تراكب لطباعته من قائمة عناصر التراكب
المعرفة مسبقًا هذه.

.topic 1154
حدد أحد الخيارات من هذه القائمة لتحديد إنشاء عنصر تراكب
عند إرسال المهمة إلى الطابعة أم لا.

.topic 1155
حدد من هذه القائمة الصفحات المطلوب طباعة عنصر التراكب المحدد
عليها.

.topic 1156
حدد هذا الزر لطباعة عنصر التراكب أمام
بيانات الطباعة الأخرى على الصفحة.

.topic 1157
حدد هذا الزر لطباعة عنصر التراكب خلف
بيانات الطباعة الأخرى على الصفحة.

.topic 1158
انقر فوق هذا الزر لحذف عنصر التراكب المحدد.

.topic 1159
انقر فوق هذا الزر لفتح إطار مستعرض متصل موقع "اسأل Oki" على الويب.
5

.topic 1160
انقر فوق هذا الزر لقبول التغييرات في إعدادات هذه
الصفحة.

.topic 1161
انقر فوق هذا الزر لتجاهل التغييرات في إعدادات هذه
الصفحة.

.topic 1162
انقر لتحميل الإعدادات الافتراضية كما هو محدد
في التكوين الذي يتم تحميله حاليًا في القائمة "إعدادات برنامج التشغيل".

.topic 1163
انقر فوق هذا الزر لقراءة مزيد من المعلومات حول برنامج التشغيل.

.topic 1164

 اصدار المسوق ، مراقب اللغة ،ملفات المسوق

.topic 1165

 اطبع كل النص بالأسود

.topic 1166

رقم من 1 الى 32767 ليدل على رقم الماكرو التى تم تحميلها فى الطابعة

.topic 1167

فصل وظائف الطباعة

.topic 1168
اختيارات المثقب

.topic 1169
اختيارات الرزم

.topic 1171
اطبع صفحة واحدة لكل ورقة

.topic 1172
اطبع عدد من الصفحات فى الورقة الواحدة

.topic 1173
طباعة على شكل كتيب

.topic 1174
تكبير الطباعة باستخدام عدد من الصفحات.يمكن تجميع الصفحات فيما بعد لتكوين الصورة

.topic 1175 (Walk To)
سيتم حفظ الطباعة مؤقتا فى الطابعة.على المستخدم الذهاب للطابعة و اختيارها من لوحة التحكم. بعد الطباعة ،سيتم مسح الملف تلقائيا

.topic 1176
أختار العلامة المائية المراد طباعتها اعلى الصفحة

.topic 1177
اختيار شكل للأكساء

.topic 1179
أعرب عن طباعة ويتيح الطباعة على أي تأييد وسائل الإعلام في اختيار ورقة درج. مع اكسبريس طبعها ، ليس من الضروري لتكوين وسائل الإعلام عن حجم أو نوع على مشغل الفريق. أعرب عن طباعة تنشيط unchecking بها "وسائل الإعلام راجع" مربع.

.topic 1180
يوضح انتهاء المهمة عدد الأيام التي سيتم فيها "حفظ" أو "تأمين" أو "إثبات" " نوع المهمة قبل أن يتم حذفها تلقائيا. يمكن أن يكون عدد الأيام من 1 إلى 365. أما وضع قيمة صفر يعني أن المهمة لن تنتهي أبدا.


اسأل Oki

يؤدي النقر فوق الزر "اسأل OKI" إلى فتح موقع ويب "اسأل OKI". يُعد موقع الويب هذا مفيدًا للمستخدم حيث يقدم له إرشادات خطوة بخطوة وتوضيحات بالأمثلة لمهام الطباعة اليومية والمتقدمة.


الرسومات

يتيح إطار الرسومات للمستخدم إمكانية ضبط جودة طباعة الرسومات.

يتيح خيارالجودة للمستخدم إمكانية تحديد إما 600 نقطة في البوصة أو 1200 نقطة في البوصة. الإعداد الافتراضي هو 600 نقطة في البوصة.

يشير الزر "توفير الحبر" إلى ما إذا كانت وظيفة توفير الحبر لمحرك نفث الحبر فعالة أم لا. الإعداد الافتراضي هو عدم تحديد خانة الاختيار هذه.

يتم استخدام الخيار ضبط يدوي لتحديد ما إذا كان يتم تطبيق شريطي التمرير "درجة السطوع" والتباين على "الكل" أم على "نص" أم الرسومات أم "صورة فوتوغرافية". الإعداد الافتراضي هو "الكل". ينطبق هذا الإعداد على PCL6 فقط.

يتم استخدام خانة الاختيار درجة السطوع لضبط درجة سطوع الرسومات في نطاق يتراوح بين -100 و100. الإعداد الافتراضي هو 0.

يتم استخدام الخيار "تباين" لضبط درجة تباين الرسومات في نطاق يتراوح بين -100 و100. الإعداد الافتراضي هو 0.

يؤدي النقر فوق الزر "افتراضي" إلى تحميل الإعدادات الافتراضية كما هي محددة في التكوين المُحمّل حاليًا في القائمة المنسدلة "إعدادات برنامج التشغيل" الموجودة بعلامة التبويب إعداد. إذا كنت ترغب في تحديد إعدادات التصنيع الافتراضية، قم بتحديد "افتراضي" من "إعدادات برنامج التشغيل".


خيارات المهمة

يتم استخدام الخيار نوع المهمة لتحديد أوضاع مهام الطباعة التي تم تخزينها داخليًا. تكون كافة الخيارات غير نشطة ما لم يتم تثبيت خيار "القرص الثابت". الإعداد الافتراضي للطباعة هو "عادي".

يشير الخيار "مهمة مُخزنة" إلى أن مهمة الطباعة مخزنة داخليًا، وأن تحديدات "اسم المستخدم" فعالة.

يشير الخيار "طباعة آمنة" إلى أن مهمة الطباعة مخزنة داخليًا، وأن تحديدات "اسم المستخدم" فعالة، وأن إجراء الطباعة يتطلب تحديد "اسم المهمة" و"رقم التعريف الشخصي للمهمة". يؤدي تحديد هذا الخيار إلى تمكين تحديدات تعريف المهمة.

يتم استخدام الخيار "نسخة تجريبية ثم طباعة عادية" لتحديد إحدى المهام المخزنة وتمكين تحديدات "اسم المستخدم".

يشير الخيار "مهمة موقوتة" إلى أنه يجب إجراء مهمة الطباعة المخزنة داخليًا في وقتٍ لاحق، كما يؤدي إلى تمكين الزر "تعيين الوقت".

يؤدي النقر فوق الزر "تعيين الوقت..." إلى فتح الإطار تعيين الوقت لتعيين الوقت المطلوب طباعة المهمة به.

يتيح الخيار تعريف المهمة للمستخدم إمكانية تحديد مهام الطباعة المخزنة التي سيتم إرسالها إلى الطابعة. يتم استخدام الخيار "اسم المهمة" لتعريف مهمة الطباعة المخزنة أو الآمنة أو مهمة طباعة النسخة التجريبية ثم طباعة عادية. "رقم التعريف الشخصي للمهمة:" يتم في هذا الحقل إدخال رقم التعريف الشخصي المكون من أربعة أرقام سرية والذي يتم استخدامه ككلمة مرور لإجراء مهمة طباعة آمنة.

يتم استخدام الخيار إعلام بالبريد الإلكتروني لإعداد برنامج التشغيل على إرسال رسالة بريد إلكتروني إلى عنوان محدد للإعلام بإتمام مهمة الطباعة. يتم استخدام خانة الاختيار "بريد إلكتروني للإعلام بإتمام المهمة" لتمكين هذه الميزة. يتم استخدام خيار "عنوان البريد الإلكتروني" لتحديد العنوان المطلوب إرسال الإعلام إليه.

يتم استخدام خيار الاتجاه لتحديد اتجاه طباعة المستند على الورقة. يؤدي تحديد الوضع طولي إلى محاذاة الحافة القصيرة للورقة إلى الأعلى وإلى الأسفل. يؤدي تحديد خانة الاختيار "180" الموجودة بجانب هذا الخيار إلى تدوير المستندات ذات الوضع الطولي بمقدار 180 درجة. يؤدي تحديد الوضع عرضي إلى محاذاة الحافة الطويلة للورقة إلى الأعلى وإلى الأسفل، ويؤدي تحديد خانة الاختيار " 180" الموجودة بجانب هذا الخيار إلى تدوير المستندات ذات الوضع العرضي بمقدار 180 درجة. قد توفر التطبيقات طريقة لتعيين الاتجاه وستتجاوز هذا الإعداد.

يتم استخدام الخيار النُسخ لإنشاء نسخ متعددة من مهمة الطباعة بواسطة برنامج التشغيل. يمكن كتابة عدد النسخ في المربع أو يمكن استخدام أشرطة التمرير لزيادة القيمة أو تقليلها. تتجاوز معظم التطبيقات هذا الإعداد.

يتم من خلال الخيار ترتيب تكوين برنامج التشغيل لطباعة النسخ المرتبة. عندما يتم تعيين نُسخ متعددة لمهمة طباعة العديد من الصفحات، تتم عادةً طباعة كافة نُسخ الصفحة الأولى، تتبعها كافة نُسخ الصفحة التالية، وهكذا. لذلك قد يستلزم الأمر فرز هذه الصفحات حتى يتم ترتيبها. يؤدي تحديد الخيار ترتيب إلى فرز الصفحات تلقائيًا عن طريق طباعة نسخة واحدة من كل صفحة، ثم تكرار عملية الطباعة حتى الانتهاء من طباعة النسخ المطلوبة. قد تتجاوز التطبيقات هذا الإعداد.

يتم استخدام الخيار عكسي لتكوين برنامج التشغيل بحيث تتم طباعة الصفحة الأخيرة أولاً.

يتيح خيار "النماذج الإلكترونية (eForms)" للمستخدم إمكانية تخزين مهمة طباعة داخليًا حتى تتم طباعتها مجددًا في وقتٍ لاحق. وبمجرد تخزين نموذج إلكتروني، يمكن تراكب هذا النموذج الإلكتروني على مهمة طباعة أخرى أو تجميعها معه. يكون هذا الخيار غير نشط ما لم يتم تثبيت خيار "القرص الثابت".

يشير الخيار"عدم استخدام النماذج الإلكترونية" إلى أن هذه الميزة غير فعّالة حاليًا. وهذا هو الإعداد الافتراضي للطباعة.

يشير الخيار "طباعة ثم حفظ كنموذج إلكتروني" إلى أنه يجب طباعة المهمة ثم حفظها باستخدام الاسم المحدد في المربع "اسم النموذج الإلكتروني".

يؤدي تحديد الخيار "تضمين النموذج الإلكتروني مرة واحدة" إلى تراكب النموذج الإلكتروني المدرج اسمه في المربع "اسم النموذج الإلكتروني" على مهمة الطباعة الحالية. وتكتمل وظيفة التراكب بعد أن يتراكب النموذج الإلكتروني مرة واحدة فقط.

يؤدي تحديد الخيار "تضمين النموذج الإلكتروني بشكل متكرر" إلى تراكب النموذج الإلكتروني المدرج اسمه في المربع "اسم النموذج الإلكتروني" على مهمة الطباعة الحالية. ويتم تكرار وظيفة التراكب. على سبيل المثال، إذا كان النموذج الإلكتروني يتكون من صفحتين، تتراكب الصفحة الأولى للنموذج الإلكتروني على الصفحات 1 و 3 و5 إلخ، وتتراكب الصفحة الثانية للنموذج الإلكتروني على الصفحات 2 و4 و6 إلخ.

يتم من خلال الخيار "اسم النموذج الإلكتروني" تحديد الاسم المستخدم لتخزين مهمة الطباعة والرجوع إليها.

يؤدي النقر فوق الزر " علامة مائية..."إلى فتح الإطار علامة مائية.

يؤدي النقر فوق الزر "تراكب..."إلى فتح الإطار تراكب.


تراكب

يتيح الإطار تراكب للمستخدم إمكانية إنشاء أو حذف أو تحرير طريقة معالجة النماذج الإلكترونية. عنصر التراكب هو جزء من مستند تتم إضافته إلى كافة صفحات مهمة الطباعة مثل الورق ذي الرأسية أو النماذج القياسية. (لا توجد عناصر تراكب محددة مسبقًا). لذلك يجب عليك إنشاء عناصر تراكب باستخدام تطبيق من اختيارك. وبهذا قد يتم تضمين التطبيق الذي قمت بإنشائه في مهام الطباعة المستقبلية. لا يمكنك تعيين الخيار "إنشاء تراكب" باعتباره الإعداد الافتراضي. لكن يمكنك فقط تعيين الخيار "إنشاء تراكب" من داخل التطبيق.

توفر "وظيفة التراكب" خيارات لطباعة عناصر التراكب. يؤدي تحديد الوضع "بلا تراكب" إلى عدم إنشاء عنصر تراكب، ولن تتم طباعة أي عنصر تراكب. يؤدي تحديد "إنشاء تراكب جديد" إلى إنشاء عنصر تراكب عند إرسال مهمة الطباعة. وفي كل مرة، ستتم مطالبة المستخدم بإدخال اسم عنصر التراكب.

هناك مجموعة أخرى من الخيارات المتوفرة التي تتيح للمستخدم إمكانية تحديد متى يجب طباعة عنصر التراكب، وهي إما "كافة الصفحات" أو "الصفحة الأولى فقط" أو "الكل ماعدا الصفحة الأولى".

يشير الخيار "الأمام" إلى طباعة عنصر التراكب أمام بيانات مهمة الطباعة. قد يؤدي وضع عنصر التراكب أمام بيانات الطباعة إلى عدم إمكانية قراءة أجزاء من مهمة الطباعة. الإعداد الافتراضي هو الأمام.

يشير الخيار "السابق" إلى طباعة عنصر التراكب خلف بيانات مهمة الطباعة.

يؤدي ضغط الزر "إزالة" إلى حذف عنصر التراكب المحدد من القائمة.

يتيح مربع نص "ماكرو PCL" للمستخدم إمكانية تحديد ماكرو PCL5 تم تنزيله مسبقًا ليتم تنفيذه مع مهمة الطباعة الحالية، ويتوفر هذا فقط مع برنامج تشغيل PCL5.

الاستخدام:

لإنشاء عنصر تراكب:

1) افتح أي مستند في أي تطبيق

2) حدد ملف -> طباعة -> خصائص

3) حدد خيارات المهمة -> تراكب

4) حدد "إنشاء تراكب جديد" باعتباره "وظيفة التراكب"

5) انقر فوق "موافق" لإغلاق الإطار تراكب

6) انقر فوق "موافق" لإغلاق خصائص الطابعة. عند القيام بذلك، ينبثق إطار يطالبك باسم عنصر التراكب. ويمكن أن يكون ذلك عبارة عن أي نص ترغب فيه. انقر فوق "موافق" وسيتم إغلاق الخصائص والإطار المنبثق.

7) انقر فوق "طباعة" في مربع حوار الطباعة وسيتم إنشاء عنصر التراكب.

لاستخدام عنصر تراكب:

1) افتح أي مستند في أي تطبيق

2) حدد ملف -> طباعة -> خصائص

3) حدد خيارات المهمة -> تراكب

4) حدد عنصر التراكب من مربع القائمة تراكب.

5) حدد "One Overlay (عنصر تراكب واحد)" باعتباره "وظيفة التراكب"

6) انقر فوق "موافق" لإغلاق الإطار تراكب وانقر فوق "موافق" لإغلاق خصائص الطابعة.

7) انقر فوق "طباعة" في مربع حوار الطباعة وسيتم إنشاء المستند مع إضافة عنصر التراكب إلى كافة الصفحات.


تعيين الوقت

يتيح الإطار تعيين الوقت للمستخدم إمكانية تحديد وقت لإرسال مهمة الطباعة إلى الطابعة.

يتم استخدام خيار "الوقت المنقضي" لإرسال مهمة طباعة إلى الطابعة بعد انقضاء عدد معين من الدقائق من 0 إلى 9999.

يتم استخدام خيار "التوقيت الحقيقي" لإرسال مهمة طباعة إلى الطابعة في تاريخ ووقت محددين وحقيقيين.

يتيح الخيار "الشهر" إمكانية تحديد الشهور بدءًا من شهر يناير إلى شهر ديسمبر.

يتيح الخيار "اليوم" إمكانية تحديد الأيام الصالحة لكل شهر من 1 إلى 31 يومًا.

يتيح الخيار "السنة" إمكانية تحديد أية سنة بدءًا من سنة 2006 إلى سنة 2026.

يتيح الخيار "الساعة" إمكانية تحديد أية ساعة من اليوم. تتراوح القيم من 0 إلى 23، حيث تمثل القيم من 12 إلى 23 ساعات الليل. على سبيل المثال، تمثل القيمة 0 الساعة 12 صباحًا و القيمة 8 الساعة 8 صباحًا والقيمة 13 الساعة 1 مساءً والقيمة 20 الساعة 8 مساءً.

يتيح الخيار "الدقيقة" إمكانية تحديد أية دقيقة في الساعة. تتراوح القيم من 0 إلى 59.


العلامة المائية

يتيح إطار العلامة المائية للمستخدم إمكانية تكوين نص لطباعته على الصفحة للإشارة إلى مستوى الأمان الذي تخضع له الصفحة أو تصنيف نسخة الصفحة. تتضمن الرسائل المعرفة مسبقًا CONFIDENTIAL (سري) أو COPY (نسخة) أو DRAFT (مسودة). يمكن للمستخدم تحديد الصفحات المطلوب طباعة العلامة المائية عليها من القائمة. الاختيارات المتاحة هي "كافة الصفحات" أو "الصفحة الأولى فقط" أو "الكل ماعدا الصفحة الأولى".

يتم استخدام الأزرار "جديد" و"تحرير" و"إزالة" للتحكم في العلامات المائية. يتم من خلال الزر "جديد" إنشاء تعريف علامة مائية جديدة. يتيح الزر "تحرير" للمستخدم إمكانية عرض أو تغيير خصائص تعريف العلامة المائية المحددة في الجدول. يتم من خلال الزر "إزالة" حذف تعريف العلامة المائية المحددة في الجدول.

يتم من خلال الخيار "الموضع" تحديد موقع مركز العلامة المائية. يؤدي تحديد الموقع 0 X و0 Y إلى جعل العلامة المائية في مركز الصفحة. قد تكون قيمة الإزاحة موجبة أو سالبة، حيث تشير قيمة الإزاحة الأفقية الموجبة إلى أن العلامة المائية ناحية الجانب الأيمن من الصفحة، وتشير قيمة الإزاحة الأفقية السالبة إلى أن العلامة المائية ناحية الجانب الأيسر من الصفحة. تشير قيمة الإزاحة الرأسية الموجبة إلى أن العلامة المائية في الناحية العليا من الصفحة وتشير قيمة الإزاحة الرأسية السالبة إلى أن العلامة المائية في الناحية السفلى من الصفحة. اختيارات وحدات القياس المتوفرة هي "مم" (ملليمتر) أو (بوصة).

يتم استخدام المجموعة "جديد/تحرير" لتحديد النص وعرض خصائص العلامة المائية.

يتم استخدام الخيار "نص العلامة المائية" لتحديد السلسلة النصية التي ستتم طباعتها على الصفحة باعتبارها العلامة المائية.

يتم استخدام الخيار "الزاوية" لتحديد زاوية طباعة العلامة المائية بالدرجات، أفقيًا. يتراوح نطاق القيم الصحيحة من -180 إلى 180 درجة. تمثل القيمة 0 زاوية أفقية والقيمة 90 زاوية عمودية لأعلى والقيمة -90 زاوية عمودية لأسفل وتمثل القيمتان 180 و-180 الوضع المقلوب. القيمة الافتراضية هي 45 درجة.

يتم استخدام الخيار "ورق شفاف" لتحديد الظل الرمادي للعلامة المائية بوحدات مئوية. حيث تمثل القيمة 0% المستوى الشفاف والقيمة 25% المستوى الرمادي الفاتح والقيمة 75% الرمادي الداكن والقيمة 100% الأسود الخالص. الإعداد الافتراضي هو 10%.

يتم استخدام الخيار "نوع الخط" لتحديد نوع الخط الذي سيتم طباعة العلامة المائية به. الإعداد الافتراضي هو Times New Roman.

يتم استخدام الخيار "الحجم" لتحديد حجم العلامة المائية بوحدات النقاط. بوجه عام، تكون العلامات المائية أكبر كثيرًا من النص المطبوع على الصفحة. تتراوح القيم الصحيحة من 3 إلى 300 نقطة. والقيمة الافتراضية هي 72 نقطة.

يتم استخدام الخيار "نمط الخط" لتحديد نمط الخط. تعتمد الأنماط المتوفرة على الخيارات التي يدعمها الخط (أي عادي، مائل،غامق، غامق مائل). الإعداد الافتراضي هو "عادي".

يشير الخيار "الأمام" إلى طباعة العلامة المائية أمام الصور. قد يؤدي وضع العلامة المائية أمام بيانات الطباعة إلى عدم إمكانية قراءة أجزاء من مهمة الطباعة. الإعداد الافتراضي هو "الأمام".

يشير الخيار "السابق" إلى طباعة العلامة المائية خلف الصور.

يتم من خلال الزر "تطبيق" إضافة علامة مائية جديدة إلى قائمة العلامات المائية أو تخزين عمليات التحرير إلى علامة مائية موجودة.


تفضيلات

تتيح إطارات تفضيلات الطباعة للمستخدم إمكانية تغيير الإعدادات التي تحدد طريقة تنسيق مهام الطباعة ومعالجتها.

يتم استخدام علامة التبويب إعداد لتكوين "خيارات تغذية الورق" و"وضع الإنهاء" و"إعدادات برنامج التشغيل" وإعدادات "الخط".

يتم استخدام علامة التبويب الرسومات لتكوين "درجة السطوع" و"التباين" وجودة الطباعة.

يتم استخدام علامة التبويب خيارات المهمة لتكوين الخيارات "نوع المهمة" و"تعريف المهمة" و"إعلام بالبريد الإلكتروني" و"الاتجاه" و"النُسخ" و"النماذج الإلكترونية" و"العلامات المائية" و"التراكب".

يتم استخدام علامة التبويب اسأل Ok لتوفير رابط لموقع ويب "اسأل Oki"، الذي يحتوي على العديد من الأفكار والأمثلة وتلميحات الدعم حول كيفية الحصول على أفضل النتائج من الطابعة.


خصائص وتفضيلات

يحتوي برنامج تشغيل الطابعة على إطارات وعلامات تبويب تتيح للمستخدم إمكانية تعيين وظائف متنوعة.

يتم استخدام خيار Properties (خصائص) لتكوين الأجهزة المركبة بالطابعة اختياريًا وتكوين ميزة محاسبية المهام.

يتيح خيار Preferences (تفضيلات) للمستخدم إمكانية تغيير الإعدادات التي تحدد طريقة تنسيق مهام الطباعة ومعالجتها.


كتيب

يتيح الإطار كتيب إمكانية التحكم في إعدادات طباعة الكتيبات، والتي يستلزم لها تنسيق خاص عبارة عن صفحتين لكل ورقة. تتطلب الكتيبات تثبيت وحدة طباعة على الوجهين. يؤدي تحديد الوضع كتيب إلى ترتيب الصفحات بحيث إذا ما تم طي حزم الورق المطبوع، يتم ترتيب الصفحات عند تقليبها مثل الكتاب.

يتم استخدام "التوقيع" لتعيين عدد الصفحات المطبوعة على الورقة لإنشاء كتيب. الخيارات المتاحة هي "بدون حد" أو أي عدد من مضاعفات العدد 4.

تشير خانة الاختيار "تجليد من اليمين" عند تحديدها، إلى تجليد الحافة الموجودة أقصى يمين الصفحات في الكتيب معًا، وإلى أنه يجب ترتيب الصفحات لكي يتم قلبها من اليمين إلى اليسار.

يشير مربع القائمة المنسدلة التوقيع إلى عدد الصفحات الموجودة في كل ملزمة كتيب.

الخيارات المتاحة هي "بدون حد" أو أحد مضاعفات العدد 4. الإعداد الافتراضي هو "بدون حد".

عند تحديد خانة الاختيار تجليد من اليمين، يتم قلب الصفحات من اليمين إلى

اليسار. تكون خانة الاختيار هذه غير محددة كإعداد افتراضي.

يتم استخدام شريط التمرير "هامش التجليد" لتعيين هامش التجليد المركزي. إذا كان هامش التجليد المحدد أقل من هامش التجليد المكوَّن تلقائيًا، لن يكون له أي تأثير. وإذا كان هامش التجليد المحدد أكبر من هامش التجليد المكوَّن تلقائيًا، فسيتم تقليل حجم صفحات الكتيب

تلقائيًا لتتناسب مع الكتيب. الإعداد الافتراضي هو 0.00.

يتم تحديد زر الاختيار "هامش التجليد" (بالملليمتر) كإعداد افتراضي لكافة اللغات ما عدا اللغة الإنجليزية - الولايات المتحدة. يتم تحديد خيار الملليمتر بالتبادل مع البوصة، لكن لا يمكن استخدامهما معًا. يسري تحديد الملليمتر/البوصة على كافة الإطارات الأخرى.

يتم تحديد زر الاختيار "هامش التجليد" (بالبوصة) كإعداد افتراضي فقط للغة الإنجليزية - الولايات المتحدة. يتم تحديد خيار البوصة بالتبادل مع الملليمتر، لكن لا يمكن تحديدهما معًا. يسري تحديد الملليمتر/البوصة على الإطارات الأخرى.


إعدادات برنامج التشغيل

يتيح إطار إعدادات برنامج التشغيل للمستخدم إمكانية حفظ إعدادات معينة في التكوين.

يتيح الخيار "الاسم" إمكانية تحديد اسم التكوين المحفوظ.

إذا لم يتم تحديد خانة الاختيار "معلومات النموذج محفوظة"، لا يتم حفظ حجم الورق والمصدر ونوع الوسائط ولا يتم تغييرها عند تحميل التكوين. الإعداد الافتراضي هو تحديد خانة الاختيار هذه.


الإعداد

تحتوي صفحة إعداد على الإعدادات اللازمة لمهام الطباعة الأساسية.

يتم استخدام الخيار "حجم الورق" لتحديد حجم الورق الذي سيتم تنسيق مهام الطباعة على أساسه. من أمثلة هذه الأحجام هي Letter أو Legal أو A4. توفر معظم التطبيقات طريقة لتعيين حجم الورق وستتجاوز هذا الإعداد. إذا لم يتم تعيين حجم الورق بواسطة التطبيق، فإنه سيتم استخدام هذه القيمة.

يتم استخدام الخيار "نوع الوسائط" لتحديد نوع المادة التي ستتم الطباعة عليها. ومن أمثلة أنواع الوسائط هذه هي "ورق عادي" و"ورق شفاف" و"بطاقات". تحقق من تحميل نوع الوسائط المحدد في درج الإدخال المحدد. قد تتجاوز بعض التطبيقات هذا الإعداد.

Media | Weight
Plain | 68-105 gsm
Thin | 64-67 gsm
Thick1 | 106-159 gsm
Thick2 | 160-216 gsm
Thick3 | 106-216 gsm

يتم استخدام الخيار "المصدر" لتحديد درج الإدخال الذي سيصدر منه الورق. تحقق من تحميل حجم الورق المحدد في مصدر الورق المحدد. استخدم "الخيارات المتوفرة" من علامة التبويب خيارات الجهاز في الخيار Properties (خصائص) لتركيب درج إدخال غير مدرج بالقائمة. قد تتجاوز بعض التطبيقات هذا الإعداد.

يتم استخدام الخيار "الوجهة" لتحديد موقع إخراج مهمة الطباعة. استخدم "الخيارات المتوفرة" من علامة التبويب خيارات الجهاز في الخيار Properties (خصائص) لتركيب وجهة غير مدرجة بالقائمة.

يؤدي النقر فوق الزر "خيارات تغذية الورق" إلى فتح الإطار خيارات تغذية الورق والذي يتيح للمستخدم إمكانية إجراء مزيد من التخصيصات لمصادر ووجهات الورق.

يتم استخدام الخيار وضع الإنهاء لتحديد الأوضاع التي يتم فيها ضغط العديد من الصفحات وطباعتها على ورقة واحدة أو التي يتم فيها تكبير صفحة واحدة وطباعتها على أوراق متعددة. في حالة تحديد الخيار "قياسية/طباعة عدة صفحات في ورقة واحدة" من هذه القائمة، يؤدي النقر فوق الزر "خيارات..." إلى فتح الإطار قياسية/طباعة عدة صفحات في ورقة واحدة. وفي حالة تحديد الخيار PosterPrint (طباعة الملصقات)، يؤدي النقر فوق الزر "خيارات..." إلى فتح الإطار PosterPrint. وفي حالة تحديد الخيار "كتيب"، يؤدي النقر فوق الزر "خيارات..." إلى فتح الإطار كتيب.

يتم استخدام خيار الطباعة على الوجهين للتحكم في الطباعة على وجهي الورقة الواحدة. يؤدي تحديد الخيار "لا شيء" إلى طباعة الوجه الأمامي فقط من كل ورقة. يؤدي تحديد طباعة على الوجهين "حافة طويلة" إلى إجراء الطباعة على وجهي الورقة مع الحفاظ على الاتجاه الصحيح للصفحات عند قلب الورق أو تجليده من حافته الطويلة. يؤدي تحديد طباعة على الوجهين "حافة قصيرة" إلى إجراء الطباعة على وجهي الورقة مع الحفاظ على الاتجاه الصحيح للصفحات عند قلب الورق أو تجليده من حافته القصيرة. استخدم "الخيارات المتوفرة" من علامة التبويب خيارات الجهاز في الخيار Properties (خصائص) لتركيب وحدة الطباعة على الوجهين عندما يكون الخياران "حافة طويلة" و"حافة قصيرة" غير نشطين.

تتيح "إعدادات برنامج التشغيل" إمكانية تحديد أحد التكوينات المحفوظة أو تحديد التكوين الافتراضي. يؤدي النقر فوق الزر "إضافة" إلى فتح الإطار إعدادات برنامج التشغيل. يؤدي النقر فوق الزر "تحميل" إلى تحميل التكوين المحفوظ حاليًا والمحدد في القائمة المنسدلة. يؤدي النقر فوق الزر "إزالة" إلى إزالة التكوين المحفوظ حاليًا والمحدد في القائمة المنسدلة.

يؤدي النقر فوق الزر "الخطوط..." إلى فتح الإطار الخطوط.

يؤدي النقر فوق الزر "افتراضي" إلى تحميل الإعدادات الافتراضية كما هي محددة في التكوين المحمَّل حاليًا بالقائمة المنسدلة "إعدادات برنامج تشغيل". إذا كنت ترغب في استخدام إعدادات التصنيع الافتراضية، يجب تحديد "افتراضي" من القائمة المنسدلة.


تحرير الخط البديل

يتيح لك الإطار "تحرير الخط البديل" إمكانية تعديل خط نظام موجود لخط الطابعة البديل. يمكنك من خلال الخيار خط النظام تحديد خط النظام الذي سيتم استبداله. ومن خلال الخيار خط الطابعة، يمكنك تحديد أي من خطوط الطابعة الذي سيتم تعيينه كخط بديل.


خط بديل جديد

يتيح لك الإطار "خط بديل جديد" إمكانية تحديد خط نظام لخط الطابعة البديل. يمكنك من خلال الخيار "خط النظام" تحديد خط النظام الذي سيتم استبداله. يتيح لك الخيار "خط الطابعة" إمكانية تحديد خط الطابعة الذي يتم تعيينه كخط بديل.

بالنقر فوق الزر "إضافة" يتم قبول الخط البديل والعودة إلى الإطار "الخط".


الخطوط

يتيح لك الإطار الخطوط إمكانية تعيين الخيارات الخاصة بخطوط الطباعة.

يشير الخيار "نوع مخرجات خط TrueType" إلى إرسال تنسيق الخطوط TrueType إلى الطابعة، إما كخط "تفصيلي" أو كخط Bitmap.

تتيح خانة الاختيار "استبدال خطوط TrueType بخطوط الطابعة" للمستخدم إمكانية استبدال خطوط النظام بالخطوط المضمنة بالطابعة. قد يؤدي ذلك إلى زيادة سرعة مهمة الطباعة ولكن قد لا تبدو الصفحة المطبوعة بنفس جودتها على الشاشة. يمكن تحديد الخطوط البديلة للخطوط التي تستخدم نفس مجموعة الأحرف فقط. لهذا، لا يمكن استبدال خط مثل Wingdings بخط Times New Roman.

يؤدي النقر فوق الزر "جديد..." إلى فتح الإطار "خط بديل جديد". يؤدي النقر فوق الزر "تحرير..." إلى فتح الإطار تحرير الخط البديل. يؤدي النقر فوق الزر "حذف" إلى إزالة الخط البديل الذي تم تعيينه. يؤدي النقر فوق الزر "إعادة تعيين" إلى إعادة تعيين الخط البديل المعيّن والعودة إلى إعدادات التصنيع الافتراضية.

يؤدي النقر فوق الزر"افتراضي"إلى تحميل الإعدادات الافتراضية. يتم تحديد هذه الإعدادات بواسطة التكوين المُحمَّل حاليًا في القائمة المنسدلة "إعدادات برنامج التشغيل" من علامة التبويب إعداد.


قياسية/طباعة عدة صفحات في ورقة واحدة

يتيح الإطار قياسية/طباعة عدة صفحات في ورقة واحدة للمستخدم إمكانية طباعة العديد من صفحات المستند على ورقة واحدة.

يتم من خلال الخيار عدد الصفحات في الورقة تعيين عدد الصفحات المطبوعة على أحد وجهي كل ورقة. يتم إضافة صفحات فارغة في حالة طباعة صفحات أقل من عدد الصفحات المحدد لكل ورقة. القيمة الافتراضية هي 1.

يتم من خلال خانة الاختيار حد الصفحة تحديد حد من خطوط متصلة حول كل صفحة عند تعيين الخيار عدد الصفحات في الورقة على قيمة أكبر من 1.

يوضح الخيار تخطيط الصفحة كيفية وضع العديد من الصفحات في ورقة واحدة. الإعدادات المتوفرة هي: من اليسار لليمين - من أعلى إلى أسفل ومن أعلى إلى أسفل - من اليسار لليمين ومن اليمين لليسار - من أعلى إلى أسفل ومن أعلى إلى أسفل – من اليمين لليسار. يظهر هذا الخيار عندما تكون القيمة المحددة في "صفحات لكل ورقة" غير القيمة 1 فقط.

يتيح الخيار هامش التجليد للمستخدم إمكانية تحديد هامش إضافي لكي يتم إضافته إلى حافة الصفحة التي سيتم تجليدها. بالنسبة للطباعة على الوجهين، يتم تحديد موقع هامش التجليد على أساس الصفحة العلوية/الفردية. الخيارات المتوفرة في القائمة هي: "لا شيء" و"علوي" و"أيمن" "سفلي" و"أيسر"، للإشارة إلى الهامش الإضافي. يمكن استخدام شريط التمرير لتعيين قيمة مسافة الهامش، ويمكنك من خلال الزر "مم" أو الزر "بوصة" تحديد القيم إما بالملّيمتر أو بالبوصة. ملاحظة: في حالة تحديد الطباعة على الوجهين وتحديد هامش تجليد الجانب "أيسر" للطباعة على الوجه العلوي، سيتم تطبيق هامش تجليد الجانب "أيمن" عند الطباعة على الوجه السفلي.


خيارات تغذية الورق

يتيح الخيار احتواء ضمن الصفحة إمكانية تكبير حجم صفحة التطبيق أو تصغيرها لكي تتناسب مع الورق المحدد. يُعتبر الخيار احتواء ضمن الصفحة مفيدًا عند اختلاف حجم صفحة التطبيق عن الورق المحمّل في الطابعة. في حالة عدم تحديد خانة الاختيار "تغيير حجم المستند لاحتوائه ضمن صفحة الطابعة"، يتم تنسيق المستند حسب ما تم تحديده للورق في خيار "حجم الورق". وإذا تم تحديد خانة الاختيار، ستقوم الطابعة بتغيير حجم المستند وفقًا للإعداد الموجود في القائمة المنسدلة. الإعداد الافتراضي هو عدم تحديد خانة الاختيار هذه.

يتيح الخيار طباعة الأغلفة إمكانية طباعة الصفحة الأولى لمهمة الطباعة من مصدر آخر غير المصدر الذي تم طباعة الصفحات المتبقية منه. في حالة تحديد خانة الاختيار "مصدر مختلف للصفحة الأولى"، ستتم طباعة كافة الصفحات من نفس المصدر وستكون تحديدات "المصدر" و"نوع الوسائط" غير نشطة. الإعداد الافتراضي هو عدم تحديد خانة الاختيار هذه. وفي حالة تحديد خانة الاختيار، يتم استخدام الخيار "المصدر" لتحديد درج الإدخال (الإعداد الافتراضي هو درج 1)، ويشير الخيار "نوع الوسائط" إلى نوع الوسائط التي ستتم الطباعة عليها (الإعداد الافتراضي هو إعداد الطابعة).

يتيح الخيار خيارات تغذية الورق إمكانية تكوين وحدة تغذية ورق إضافية. في حالة تحديد الخيار "تغيير تلقائي للدرج"، ستنتقل الطابعة إلى استخدام مصدر ورق ثانوي (إذا كان الورق متماثلاً) وذلك عند نفاد الورق من مصدر الورق الرئيسي. الإعداد الافتراضي هو تحديد خانة الاختيار هذه. في حالة عدم تحديد خانة الاختيار "التحقق من الوسائط"، ستستخدم الطابعة الورق الذي تم تحميله في الدرج المحدد، بصرف النظر عن النوع أو الحجم المطلوب. وإذا تم تحديد خانة الاختيار هذه، تعرض الطابعة طلبًا بتوفير الورق على لوحة عرض الطابعة ويتم تعيين الطابعة على وضع الاستعداد. يتم إعادة بدء الطباعة عند تحميل الورق وفقًا لطلب توفير الورق وتكون الطابعة حينئذ متصلة. الإعداد الافتراضي هو تحديد خانة الاختيار هذه. في حالة تحديد خانة الاختيار "تخطي الصفحات الفارغة"، لن يتم طباعة أية صفحات فارغة. الإعداد الافتراضي هو عدم تحديد خانة الاختيار هذه.

يتحكم الخيار "إعدادات الدرج 1" في أداء مصدر الورق الافتراضي. ففي حالة عدم تحديد خانة الاختيار "تغذية يدوية في الدرج 1"، ستتم تغذية الورق تلقائيًا من الدرج 1. الإعداد الافتراضي هو عدم التحديد.

يؤدي النقر فوق الزر "حجم مخصص" إلى فتح الإطار حجم مخصص، والذي يتيح إمكانية إضافة أحجام ورق غير قياسية.

يؤدي النقر فوق الزر "افتراضي" إلى تحميل الإعدادات الافتراضية كما هو محدد في التكوين الذي يتم تحميله حاليًا في القائمة المنسدلة "إعدادات برنامج التشغيل" من علامة التبويب "إعداد". إذا كنت ترغب في تحديد إعدادات التصنيع الافتراضية، قم بتحديد "افتراضي" من "إعدادات برنامج التشغيل".


إطار PosterPrint

يتيح لك الإطار "PosterPrint" إمكانية التحكم في الإعدادات عند الحاجة إلى تكبير الصفحة وطباعتها على عدة أورق.

يتيح لك الخيار "تكبير" إمكانية تعيين عدد الصفحات المطلوب استخدامها للطباعة في الاتجاه الأفقي (X) أو العمودي (Y). الخيارات المتوفرة هي صفحة واحدة أو صفحتان أو ثلاث صفحات أو أربع صفحات في كل اتجاه.

تتيح لك أزرار "الاتجاه" إمكانية تحديد ما إذا كان سيتم وضع حافة الورقة الطويلة أم القصيرة في أعلى الصفحة المطبوعة. عند اختيار الاتجاه "طولي"، يتم وضع الحافة القصيرة للورقة في أعلى الصفحة، ولكن عند اختيار الاتجاه "عرضي"، يتم وضع الحافة الطويلة للورقة في أعلى الصفحة.


حجم مخصص

يتيح الإطار حجم مخصص للمستخدم إمكانية إضافة أحجام ورق غير قياسية وتغييرها وحذفها.

تتيح القائمة الكبيرة إمكانية تحديد الأحجام المخصصة التي تم إدخالها من قبل.

يتيح الخيار "الاسم" إمكانية تعريف الحجم المخصص.

يتيح الخيار "العرض" إمكانية تعيين عرض الصفحة. يتم تحديد نطاق الحد الأدنى والأقصى لهذه القيمة.

يتيح الخيار "الطول" إمكانية تعيين طول الصفحة. يتم تحديد نطاق الحد الأدنى والأقصى لهذه القيمة.

يتيح الخيار "الوحدة" إمكانية تعيين وحدة القياس لحقلي العرض والطول.

يتيح الزر "إضافة" إمكانية إضافة تعريف الصفحة الجديدة المخصصة إلى قائمة التعريفات. يجب أن يكون اسم التعريف فريدًا.

يتيح الزر "تعديل" إمكانية تعديل حجم مخصص تم تعريفه مسبقًا.

يتيح الزر "حذف" إمكانية حذف حجم مخصص تم تعريفه مسبقًا.


خيارات الجهاز

تتيح علامة التبويب خيارات الجهاز للمستخدم إمكانية إعلام برنامج تشغيل الطابعة بالخيارات التي يتم تثبيتها على الطابعة.

يعرض خيار الخيارات المتوفرة كافة الخيارات التي قد تتوفر للطابعة مع عرض حالتها الحالية. بإعلام برنامج تشغيل الطابعة بالخيارات، سيتم عرض الاختيارات الصحيحة في صفحات الخصائص. يجب أن يقوم المستخدم أولاً بتحديد أحد الخيارات من هذه القائمة ليتم تغيير الحالة.

يؤدي النقر فوق الزر "طباعة صفحة عرض توضيحي" إلى إرسال عينة من صفحة عرض توضيحي إلى الطابعة.

تتيح مجموعة "تغيير الخيار" للمستخدم إمكانية تغيير الحالة الحالية للخيار المتاح. يتيح لك الخيار "تغيير الإعدادات لـ" إمكانية عرض الخيار المحدد حاليًا في القائمة الخيارات المتوفرة، ويعرض مربع قائمة يحتوي على الإعدادات المحتملة. يتيح مربع النص "إعادة تسمية الخيار إلى:" للمستخدم إمكانية تغيير اسم الخيار المحدد.

يؤدي النقر فوق الزر "الحصول على معلومات من الطابعة" إلى طلب معلومات من الطابعة حول الخيارات المتوفرة حاليًا. تظهر أية اختلافات في القائمة "الخيارات المتوفرة".

يؤدي النقر فوق الزر "افتراضي" إلى تعيين القائمة الخيارات المتوفرة على القيم الافتراضية، كما يؤدي إلى إعادة تعيين الخيار "نوع المهمة" (الموجود في علامة التبويب خيارات المهمة) على "عادي".

يؤدي النقر فوق الزر حول إلى فتح إطار يعرض معلومات حول إصدار برنامج تشغيل الطابعة.


محاسبية المهام

تتيح علامة التبويب محاسبية المهام للمستخدم إمكانية تكوين برنامج تشغيل الطابعة بالمعلومات المحاسبية التي يتم إرسالها مع كل مهمة طباعة.

اسم المستخدم عبارة عن سلسلة يتم عرضها في السجلات الخاصة بنظام تحكم الطابعة للتّعرف على مستخدم مهمة الطباعة.

"معرّف حساب المهمة" هو الرقم الذي يتم استخدامه بواسطة نظام تحكم الطابعة للتعرف على المستخدمين. يجب تعيين كل معرّف لمستخدم واحد.